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Art of Blending | Module 8
Video 08-01 Texture Shortcut
Texture Explosion means that we’re going to learn how to create textures at will when we need them—especially when 
we’re after a special effect that isn’t in our library of textures. Now, I don’t mind working hard to accomplish some-
thing, but if I can find an easy way to do it, I’m all for it! So in this lesson I want to teach you a drop dead simple way 
to create a texture with work you’ve already done.
• Open a photo that you’ve already blended and that has two or more blended textures, colors, or adjustment layers.

You may recognize this photo from a recent video in our last set of lessons.
• At the bottom of the Layers panel, click on the visibility icon of the original photo layer to hide that layer.
• If you created any merged layers that contain the original image, hide them also.
• On your document, look at the resulting effect. Does it look promising?
• If so, click on the top layer in the Layers panel, and create a merged copy (Windows: Ctrl Alt Shift E; Mac: Cmd

Opt Shift E).
• Press Alt (Mac: Opt) and click on the visibility icon of the top merged layer to hide every other layer.
• Click on the visibility icon of the original layer at the bottom of the Layers panel to make it visible again.
• Make sure the top layer is still active.
• Run through the blend mode shortcuts to see how it looks with your photo.
• If you like some of the blending that occurs, you have yourself a winner.
• Change the blend mode of the top layer back to Normal and save it as new jpeg texture.

Use the Texture on Other Photos
• Athens-ruins: I used my new blended texture, one other texture, and an edge texture.
• beach-walk: I used only the new blended texture and a color sunburst overlay.
• fire-sky: I used the new blended texture and a sky texture.

How to Credit Blended Textures
Now here’s a question: Since you combine several textures for this new texture, how do you credit it from here on out? 
I suggest that you credit each person rather than every individual texture. For example, if you used one or more of 
my textures, credit ArtOfBlending textures by LSattgast. If you used one or more of Joseph Francis’s textures, credit 
“textures by JosephFrancis.” Include at least one reference to each person’s textures, but don’t feel you have to list them 
all out separately when you post in a regular gallery.

It’s helpful if you put this information in File > File Info for future reference. As you saw with these photos, you can 
use the new texture combos by themselves or with other textures. I would encourage you to go back through your 
blended photos and see what you can quickly salvage to use again. It’s a great shortcut to new textures!

By Linda Sattgast
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Video 08-02 Let’s Build a Texture
In this lesson we’ll talk about creating your own textures. The ability to create your own textures is a fantastic skill set 
that goes far beyond the simple act of creating a texture. It helps your mind form new ideas about what is possible, so 
you can get the blending effect you want at will.

If you ever become a designer who creates papers for kits, understanding these principles will be essential, but all of 
us, designer or not, can apply the principles from this lesson to our scrapbooking and blending.

There are several steps to creating your own textures from scratch. You don’t have to use them all every time, but it 
helps to understand what they are, so you can choose what you want to do intelligently.

Step 1: Choose a Color
Notice that these three blending papers are each a different color. Even though you may eventually change color 
during the creation process, it’s helpful to start with a color in mind. You can use a flat color chosen from the Color 
Picker, or you can open a document that already has color, such as a texture photo or a scrapbook page. 

Let’s take a look in our initial set of class textures, in the folder called ArtOfBlending-Textures, to get a sense of the 
colors. Scroll down through the textures, and what do you see? I see mostly dull or neutral colors with a lot of brown, 
white, and gray. There are colorful tints in some of them, and some brighter colors, but overall the colors are more 
neutral and most are somewhat desaturated.

So that’s a clue to you. You might do fine choosing a really wild color, but it might be a lot easier to choose a neutral 
or brown color. 

For this first example, I’ll choose a flat color from the Color Picker, Hex #8e9496.

Step 2: Add a Subtle Texture
What do I mean by a subtle texture? It’s texture that is not large and does not have high contrast. 

For example, the Monaco tiles have subtle texture, except for the big cracks, so choose one without the big cracks. A 
wall without much grunge, is a subtle texture. A fabric texture like linen is subtle. I’ll choose Paint-LSattgast-04. 

Add the texture to your document and run through the blend modes to decide what you like. I really like Screen at 
100% opacity. This totally changes my color scheme, but I’m OK with that. If you want to keep the original color, you 
can adjust it by lowering the opacity, for example. But I like the new direction.

Step 3: Add Highlights & Shadows
Sometimes, highlights and shadows are added naturally with the textures you choose to blend, but if you want to do 
this intentionally, look for textures that have larger patterns of highlights and shadows. 

Here are some examples of scrapbook pages that have highlights and shadows. That’s the kind of effect you want—just 
some natural shading. 

Here are some textures that have natural shading. You can control how light and dark it is very easily, so don’t worry if 
it looks like it has too much contrast. What you’re looking for is the pattern. How would this pattern of light and dark 
look on the texture you’re making? You don’t want it too small—you just want a nice, large pattern that is fairly evenly 
distributed. 

I’m going to choose Nature-LSattgast-04. Here it is added to my texture document:
•	 I ran through the blend modes and found that I liked Color Burn at 15% opacity.
•	 Since I’m only after the highlights and shadows and don’t really like the effect of the smaller textures, I’ll choose 
Filter > Blur > Gaussian Blur, enter 75 px for the Radius, and click OK, and that gets rid of the smaller pieces, leaving 
me with just the shading.
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Step 4: Add One or More Bold Textures, And Mask Them
Here are some examples of bold textures. With bold textures you don’t usually want to blend at full strength—it 
simply doesn’t look good— and the same holds true of textures you build. But you can—and should—add bold 
textures in a controlled way. How do you control textures? With layer masks!

Here I’ve added three bold textures to my texture building project. Bold textures are one of the key ways to make each 
of your textures unique, so have fun with this part. I used:
	 brick-LSattgast-01, Screen at 100% opacity, masked
	 grunge-LSattgast-07, Color Burn at 100% opacity, masked
	 Crackle-I-JosephFrancis, Linear Burn at 50% opacity 

Step 5: Know When to Stop
This can be the hardest step of all! You can go on and on with blend modes, so when do you know it’s time to stop? 
One determining factor may be the amount of time you have. If you need something fast, don’t belabor it. Get in 
there, get it done, and get out! If you have lots of time, go ahead and experiment to your heart’s content. In either case, 
when you see something you really like, go with it!

When I added this last crackle layer, I’m pretty sure I audibly sighed with pleasure! I really like how this texture 
turned out, and I can see myself using it as scrapbook paper for a heritage album I’m working on, but since I created 
this for a blending texture, let’s try it out on a photo: man-and-bridge.jpg

When I added the texture to this photo and started scrolling through the blend modes, I was surprised at how Color 
Burn improved the photo without actually adding much texture, so I put that fact away in the back of my mind, in 
case I wanted to try it with other photos. It does show a little bit of grunge in the upper left corner and some crackle 
on the sand, but it’s very subtle.

I reduced the opacity to 50% and masked away the effect over the man and some of the sand.

Since there wasn’t much texture, I thought I would duplicate the texture layer and try another blending mode. I really 
liked the effect of Linear Burn at 50% opacity, with some of the effect masked away. And finally, I felt the photo was  a 
little dark, so I added a Levels adjustment layer.

All in all, I’m very pleased with my texture! I have a feeling it’ll end up being a versatile texture that I can use both for 
blending and as scrapbook paper!

Video 08-03 Thinking Out Loud
In this video I invite you to listen in as I build a texture from scratch without rehearsing what I plan to do ahead of 
time. I’ll tell you what I’m thinking as I work, and I’ll share a little trick about inverting that can be a very helpful 
blending tool.

Create a Texture from Scratch
Here are the steps to creating the texture I made in the video—without all the trial and error:
•	 Open a 12x12 document at 300 ppi.
•	 Click on the Foreground Color Chip and enter #ae907b in the Hex field. Click OK.
•	 Open cement-LSattgast-05jpg and move it onto your document above the Background layer.
•	 Resize the new texture to fit your document.
•	 Change the blend mode to Subtract at 20% opacity.
•	 Open dark-metal-LSattgast-02.jpg and move it onto your document.
•	 Press Ctrl I (Mac: Cmd I) to invert the layer.
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•	 Change the blend mode to Color Burn at 50% opacity.
•	 Open metal-LSattgast-06.jpg and move it onto your document. Resize it to fit.
•	 Change the blend mode to Luminosity at 40% opacity.
•	 Press Ctrl L (Mac: Cmd L) to get the Levels dialog box. Move the Right slider to 217 and the left slider to 25 Input 

Levels. Don’t move the middle slider. Click OK.
•	 Open scratches-LSattgast-03.jpg and move it onto your document.
•	 Press Ctrl I (Mac: Cmd I) to invert the layer.
•	 Change the blend mode to Soft Light at 100% opacity.
•	 To create a merged layer, press Ctrl Alt Shift E (Mac: Cmd Opt Shift E).
•	 In the Menu Bar, choose File > Save As. Save as a JPEG at a quality that gives you a file size of around 1 MB.

Using the Texture
I hope you enjoyed my unrehearsed blending session! Let’s see how my new texture looks on several photos.

flower-pots
I used Overlay at 100% opacity with a very small amount of masking over the flowers. I also adjusted Levels on the 
texture itself, making it lighter, which worked better with this photo.

venice-window
I used Overlay at 100% opacity. I cloned away a scratch that happened to appear inside the window.

sunflower
I used Multiply at 80% opacity. I also included a Levels adjustment layer with a gradient mask to create a vignetting 
effect. I added a Hue/Saturation adjustment layer and increased the Saturation slightly.

bell-tower
I used Overlay at 100% on this photo. It made it much warmer and more interesting. However, I may not always be 
interested in having scratches on my photos, so I went back to my layered texture file and hid the scratches layer on 
the texture, and turned that into a jpeg, so now I essentially have two versions that fit any occasion.

This week, for your homework, I’d like you to create at least one texture and use it on a photo. Just relax and have fun 
with it!

Video 08-04 Blend If in Adobe Photoshop
Photoshop has an amazing little tool called “Blend If.” It’s hidden in the Layer Style dialog box, so let me show you 
how to use it for blending.
I’ve opened brick-LSattgast-03.jpg and grunge-LSattgast-10.jpg.
•	 You must have two layers to work with Blend If. Apply Blend If to the top layer.
•	 Double click on the layer itself (not on the name or thumbnail) to bring up the Layer Style dialog box.
•	 You’ll find the Blend If sliders in the middle section down at the bottom.
•	 The Blend If menu gives you a choice of working with the Red, Green, or Blue channels, but I always leave it at the 

default of Gray.
•	 You can work with the top layer or the underlying layer. I like to start with the top layer and simply move the 

sliders to see the effect.
•	 Move the left slider to the right. When you start to get an effect, press Alt (Mac: Opt) and click and drag on one 

half of the triangular slider to move the two halves apart. This will give you a smoother transition.
•	 The slider on the left removes the darker colors, and the slider on the right removes the lighter colors.
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•	 The right slider also separates by pressing Alt (Mac: Opt) and clicking and dragging the two halves apart.
•	 If you’re happy with the top layer, you can stop there. If not, experiment with the Underlying Layer sliders.
•	 When you’re satisfied, click OK.
•	 You can use Blend If on a layer with a Normal blend mode, or one with a different blend mode. I’ll change the 

blend mode to Vivid Light, and that creates a nice effect.

So that’s how to use Blend If on two layers of texture, but it also works great with other objects, and especially with 
type.

Blend If with Type
•	 You can use Blend If to make Type appear distressed.
•	 Double click on the layer to get Blend If options.
•	 Since Type is all one color, use the Underlying Layer instead of the top layer, because Blend If depends on 

variations in color or light and dark to create its effect.
•	 This type happens to be above a light colored background, so the left sliders won’t do me much good because they 

affect the darker colors. So I’ll start by dragging the right triangle to the left.
•	 Press Alt (Mac: Opt) and click and drag on half of the triangular slider to separate it and make a smoother 

transition.
•	 There are times when you’ll want to add a layer mask and brush away some of the type. 
•	 In the Layers panel, click on the Add Layer Mask icon.
•	 Get the Brush tool. In Tool Options, open the Brush Picker. My favorite brush for this is the #66 Dry Brush Tip 

Light Flow brush in the default set of brushes.
•	 If you don’t see this brush, click on the icon in the upper right corner of the Brush Picker to get a flyout menu. 

Choose Reset Brushes.
•	 Press the Right Bracket key to enlarge the brush.
•	 Press the letter D and then the letter X to get black for the Foreground color.
•	 In the Options Bar, the Mode should be normal, and the opacity should be 50 to 100%. This brush is partially 

transparent anyway, so try 100% first.
•	 Brush over the type to hide parts of it and make it appear distressed.

So use one or both of these great tools available to you in Photoshop!


