All Season Snow Globe

By Linda Sattgast

Part One: Traditional Globe
Video 01— Traditional Snow Globe

In this lesson we'll make a traditional snow globe with a glass globe and base. Using my snow globe template will
make this very easy to create!

Open (File > Open) the template called Snow-Globes.psd.
Decide which globe you want to use. You have four choices:

Light globe

Light globe with shadow

Dark globe

Dark globe with shadow.

Snow layer
Hide any of the layers that you don’t want by clicking on the visibility icon to the left of the layer thumbnail.
Click on the Globe Clipping Mask layer to make it the active layer.
With the Move tool, click and drag your photo onto the Snow Globe document above the Globe Clipping Mask.
In the Menu Bar, choose Layer > Create Clipping Mask. (Some older versions say Group With Previous.)
Get the Move tool and click and drag your photo around to position it as you want.

To resize your photo, press Ctrl T (Mac: Cmd T) to get Transform options. Click and drag from a corner handle to
maintain the original photo proportions. In Photoshop, you'll need to add the Shift key as you click and drag, but
you won't need the Shift key in Photoshop Elements. Double click inside the outline to commit the change.

You can try making the Snow layer visible and see if you like the effect.
Choose Layer > Create Clipping mask to clip it to the photo.
Get the Move tool and use the down Arrow key to move the snow down a bit, if you wish.

If you don't like the effect, simply hide the Snow layer again.

Choosing Photos

Not every photo looks good in a snow globe, so be selective when you choose a photo.

Look for photos that have space around the focal point.

A close up photo of a person or object is not usually as effective.
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« Ifyou're shooting photos that you plan to use in a snow globe, you can plan ahead and leave plenty of space around
the subject.

+ You don’t have to use a winter photo. Any season will work.

Move the Snow Globe

When it comes time to move the snow globe onto your scrapbook page:

« In the Layers panel, click on one layer and Ctrl click (Mac: Cmd click) on any additional visible layers, except the
Background layer to select them.

o Make sure you're in the Floating Window view where you can see the snow globe and your scrapbook page at the
same time.

o If the Floating Window view is grayed out, press Ctrl K (Mac: Cmd K) to access Preferences. Under General check
Allow Floating Documents and click OK.

o Click and drag your selected layers from the Layers panel to your scrapbook page.
o If you want to merge them, press Ctrl E (Mac: Cmd E).

o Press Ctrl T (Mac: Cmd T) to access Transform options. Click and drag from a corner handle to resize. In Photo-
shop you would need to also add the Shift key as you click and drag from a corner handle. Double click inside the
outline to commit the change.

So that’s how easy it is to create a darling snow globe using the Snow Globe Template!

Video 02— Realistic 3D Snow

Here’s how to quickly create your own snow using a filter. Then give it depth by creating the illusion of large and
small flakes.

Prepare Your Document

« Open a new document in the size of your choice at 300 ppi. I created a 12x12 document.
o Press the letter D to reset the Color Chips to the default of black over white.

o Press Alt Backspace (Mac: Opt Delete) to fill the background layer with black.

o Press Ctrl ] (Mac: Cmd J) to duplicate the background layer.

Add Snow

o In the Menu Bar, choose Filter > Noise > Add Noise. =~ Move the Amount slider all the way to the right to 400%.
Under Distribution, choose Gaussian, and check Monochromatic. Click OK.

« Choose Filter > Blur > Gaussian Blur. Enter a Radius of 3 pixels and click OK.

o Press Ctrl L (Mac: Cmd L) get the Levels dialog box.

« Under the histogram in the Input Levels box, move the right slider to the left and the left slider to the right until
they almost meet. Where they meet will depend on how much snow you want, so your Input values may difter
from mine. When you're satisfied, click OK.

Adjust the Snow

e Zoom in to see the snow better.

o Get the Magic Wand tool. Choose New Selection. Set the Tolerance to 32 and check Ani-Alias, but don’t check
Contiguous or Sample All Layers.

« Click once on an area of black to select all the black.
« Press the Delete key and deselect by pressing Ctrl D (Mac: Cmd D).
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o Part of your snowtflakes will be gray, though you won't be able to see it because of the black background. If you
click on the visibility icon of the background layer, you’ll see the ring of gray around the flakes. To get rid of the
gray you'll need to fill the snowflakes with white.

« Click on the visibility icon of the background layer again to reveal the background layer.

+ Your Color Chips should still be black over white. If they aren't, press the letter D. Then press Ctrl Shift Backspace
(Mac: Cmd Shift Delete.

3D Realistic Effect

o Zoom back out to full size.
o Press Ctrl ] (Mac: Cmd ) to duplicate the snow layer.

o Press Ctrl T (Mac: Cmd T) to get Transform options. In Tool Options change the Width and the Height fields to
300. Double click inside the outline to commit the change.

« This instantly gives the illusion of depth with the larger flakes in the foreground and smaller flakes in the
background.

« If you want softer snowflakes, in the Menu Bar choose Filter > Blur > Gaussian Blur. Experiment with the Radius
setting. I used 3 pixels on the large flakes and 2 pixels on the layer with small flakes.

Use the Snowflakes

« Click on the visibility icon of the background layer to hide it.

o In the Menu Bar choose File > Save As. Give your snowflake file a name, choose where to save it, choose PNG from
the Format Menu. Click Save.

o For Interlace Options choose None and click OK.
« Open your new snow document and move it onto your page.

« To increase the amount and intensity of the snow, press Ctrl ] to duplicate the snow. You can duplicate the snow
layer multiple times to get more of an effect.

« In the Layers panel, with the last snow copy layer selected, Shift click on the original snow layer to select all the
snow layers. Press Ctrl E to merge them together.

o Click on the Add Layer Mask icon.

o Get the Brush tool. In Tool Options, open the Brush Picker and choose a soft round brush. The Mode should be
normal and the Opacity 100%. In Photoshop the Flow should also be 100%.

» Make sure the Foreground Color Chip is black. If it isn't, press the letter D and then the letter X.

 Brush over the snow to delete any flakes you don’t want.

Video 03— Transparent Globe

To make your globe more realistic, you can create the illusion that you can see through the glass to the background.
Let me show you a couple of methods to create that effect.

Method 1: Layer Mask Only

Use a Layer Mask to hide part of the globe:

o In the Layers panel, if your photo is clipped to the globe clipping mask, make sure the photo is the active layer and
press Ctrl E (Mac: Cmd E) to merge down.

o Click on the Add Layer mask icon.

o Get the Brush tool. In Tool Options, open the Brush Picker and choose a soft round brush. The Mode should be
normal and the Opacity 30%. In Photoshop also make sure the Flow is 100%.

» Make sure the Foreground Color Chip is black. If it isn’t, press the letter D and then the letter X.
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o Brush over the photo to remove some of it.

« If you brush away too much, press the letter X to switch the Foreground Color Chip to white, which will paint the
photo back in as you brush.

« Keep brushing until youre happy with the result.

Method 2: Selection Plus Layer Mask

For this method we use a selection and then a layer mask.
« Merge the photo with the clipping mask layer, if you haven't already done so.
» Make a selection of what you want to keep. Use any selection tool you want. I used the Quick Selection tool.

« In Tool Options, choose the Add to Selection icon. Leave the check boxes unchecked. Adjust the size of your brush
by pressing the right or left Bracket keys.

« Click or click and drag to add a selection. You can do this multiple times.
o Press Alt (Mac: Opt) as you click to subtract from a selection.

o When you're satisfied, click on the Add Layer mask icon on the Layers panel. This will hide everything but your
selection.

 To add more of the photo, get the Brush tool. In Tool Options the Mode should be Normal and the Opacity should
be 10 or 20%.

o Make sure the Foreground Color Chip is white. If it isn’t, press the letter D.
« Paint to add some of your photo back in.

Part Two: Glass Globe
Video 04—Glass Globe Magic

Use the globe without the base to create magical artistic pages.
o Open (File > Open) the template called Globe.psd.
o In the Layers panel, Shift click on the non-selected layer to select it also.

« Click and drag from the Layers panel to a scrapbook page. You'll need to be in the Floating Window view to do
this.

o In the Layers panel, click on the Globe Clipping Mask layer.

« Open the photo you plan to use and use the Move tool to click and drag it onto your page above the clipping mask
layer.

« In the Menu Bar, choose Layer > Create Clipping Mask.
 Resize and reposition as needed using the Transform tool.

« Build your page using the globe and photo as your focal point.

Get Creative With The Globe

Here are some things you can do to create interesting effects:
« Reduce the opacity if you want a more subtle effect.

o Blur the globe and reduce the opacity to produce a halo effect. In the Menu Bar, choose Filter > Blur > Gaussian
Blur. I used a blur of 35 px and reduced the opacity to 40%.

« Fill a globe with color.
« Click on the Foreground Color Chip and choose a color.
o Press Alt Shift Backspace (Mac: Opt Shift Delete) to fill the globe with the Foreground color.

« Change the blend mode at the top of the Layers panel to give the globe a new effect. I used Soft Light. The blend
mode you choose will depend on the photo and papers you're using, so you'll need to experiment.
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« Fill the globe with a gradient.

 Get the Gradient tool. In Tool Options open the Gradient Picker and choose Transparent Rainbow. If you don’t see
the Transparent Rainbow gradient, click on the icon in the upper right corner of the Gradient Picker to open the
flyout menu and choose Reset Gradients.

« In Tool Options choose the Linear Gradient. The Mode should be normal and the Opacity 100%.
o Dither and Transparency should be checked.
o Click on the Create a New Layer icon.

« Click and drag a gradient in the direction you want the rainbow to go. I drew a diagonal line from the upper left to
the bottom right.

« In the Menu Bar, choose Layer > Create Clipping Mask to clip it to the previous globe layer.
« Experiment with the opacity and/or blend modes of both layers.
o If I make the original globe layer visible, it gives the globe a whole new look.

So experiment with the glass globe and see what effect you can produce!

Artistic Page

I showed an example of an artistic page where I started out with no globe at all. Then I tried a number of globe
options:

« White globe

« Filled the globe with gold color, Vivid Light blend mode, 50%

 Rainbow Gradient clipped to the previous globe, Vivid Light blend mode on the gradient, 30% opacity.

I liked the subtle but magical effect it had on my page, but it’s all a matter of taste. You may end up with something
totally different. Have fun creating wonderful artistic pages, with the glass globe!

Video 05—Glass Globe Frame

One very cool way to use the glass globe is to give the effect of glass in a frame.
o Open (File > Open) the template called Globe.psd.

» Open a scrapbook page with a round photo.

« In the Layers panel, make sure the photo layer is the active layer.

« Make the Globe.psd document the active layer. You'll need to be in the Floating Window view so you can see both
documents at the same time.

« From the Layers panel, click and drag the globe layer onto your scrapbook page above the photo layer.

o Press Ctrl T (Mac: Cmd T) to get Transform options. Resize from a corner handle to preserve the proportions. In
Photoshop add the Shift key as you click and drag from a corner handle. When the globe fits around the photo,
double click inside the outline to commit the change.

« Adjust the opacity of the globe to suit your taste.

Oval Frames

If your photo is oval, you can still use the glass globe template.
o Transform the globe until it fits the longest side of the oval.

o Press Alt (Mac: Opt) and move the side handles of the shorter side inward until the globe fits properly. (This is the
same in Photoshop and Photoshop Elements.)

Using the globe as a class cover will add a bit of fun to your round and oval frames!
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Video 06—Glass Accents

A fun way to use the glass globe is to create circular glass accents. In this lesson I'll show you a simple way to make
them and give you some cute ideas for how to design them.

« Create a new document (File > New) the size you normally use for a scrapbook page.
o Open (File > Open) the Globe.psd file.
o In the Layers panel, press Shift and click on the layer that isn’t selected to select it.

o Press Shift and click and drag the layers from the Layers panel onto your page. (You'll need to be in the Floating
Windows view to do this.)

o Press Ctrl T (Mac: Cmd T) to get the Transform tool. Press Alt (Mac: Opt) and click and drag inward from a
corner handle to resize the globe. (Photoshop users: Also add the Shift key as you resize from a corner handle.)
Double click inside the outline to commit the change.

« Zoom in so you can see the accent well.

« In the Layers panel, click on the Globe Clipping Mask to make it the active layer.
« Open an element that would make a cute accent.

+ Use the Move tool to move the element onto a document over the clipping mask.
o In the Menu Bar, choose Layer > Create Clipping Mask.

o Use the Transform tool to resize the element to fit, and commit the change.

« In the Layers panel, click on the Globe clipping Mask.

o Click on the Foreground Color Chip. When the Color Picker comes up choose a color that would match your
element well. Click OK.

o Press Alt Shift Backspace (Mac: Opt Shift Delete) to fill the circle with the Foreground color.

« In the Menu Bar choose Layer > Layer Style > Style Settings. In Photoshop choose Layer > Layer Style > Drop
Shadow.

o In Photoshop Elements click on the Drop Shadow box to select it.

« Inboth programs adjust your drop shadow as you prefer. I used an Opacity of 60, a Distance of 15, and a Size of 40.
Click OK.

Optional Steps:

 Get the Burn tool (nested with the Sponge). In Tool Options set the Range to Midtones and the Exposure to 20 to
50%, depending on the background color. Brush along some of the lower edges to slightly darken them.

 You can also use patterned paper instead of a solid color for the background.

« Use type on your accents. With the type active, click on the Warp icon in Tool Options to bring up a dialog box
that allows you to shape the type. In the Style Menu, Arc Upper and Arc Lower are two good styles to use. Adjust
the bend slider to achieve the look you want, and click OK. The type will still be editable, and you can adjust the
Warp at any time or remove it entirely by choosing None from the Style menu.

Video 07—Blowing Bubbles

The glass globe is perfect for making bubbles! If you add a few artistic touches to the globe, the bubbles look even bet-
ter. Here’s how to do it:

« Open (File > Open) the Globe.psd file.

o In the Layers panel, click on the globe layer and drag it onto your scrapbook page. (You must be in the Floating
Windows view to do this.)
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Press Ctrl T (Mac: Cmd T) to get Transform options. Click and drag from a corner handle to resize the globe to
the size of a bubble. (In Photoshop press Shift as you click and drag from a corner handle.) Double click inside the
outline to commit the change.

Zoom in so you can see your bubble better.

Get the Rectangular Marquee tool. In Tool Options, click on the New Selection icon. Feather should be 0 and
Aspect (or Style in Photoshop) should be Normal. Click and drag a selection outline a little larger than your
bubble.

In the Menu Bar, choose Filter > Distort > Liquify. (In Photoshop choose Filter > Liquify.) When the dialog box
comes up, adjust the Brush size so that it’s a little smaller than the bubble. Nudge two to three sides inward a bit.
This will slightly distort the bubble shape. Click OK, but don’t deselect yet.

Add A Shimmer Of Color

In the Layers panel, click on the Create a New Layer icon.

Get the Gradient tool and look at Tool Options. Open the Gradient Picker and choose Transparent Rainbow. If
you don't see this gradient, click on the icon in the upper right corner of the Gradient Picker to get a flyout menu
and choose Reset Gradients. Click OK to the dialog box that comes up. The Mode should be Normal, the Opacity
100%, and click on the Linear icon. Don’t check reverse but do check Transparency and Dither.

Press Shift and click and drag a gradient from the left side of the selection outline to the right side.
Press Ctrl D (Mac: Cmd D) to deselect.

In the Menu Bar, choose Layer > Create Clipping Mask.

In the Layers panel, change the blend mode of the rainbow layer to Color.

Click on the Globe layer to make it the active layer.

On the Layers panel, click on the New Fill or Adjustment layer icon and choose Levels. When the dialog box comes
up, change the right Output Level to 220. This will cause more of the rainbow color to come through.

Go back to the Layers panel. If the color is too much, get the Brush tool, select a soft brush from the Brush Picker.
Mode should be normal and Opacity 30%. With black as the Foreground color, brush away some of the bubble
color.

Create Squiggly Reflections

Bubbles have reflections, so let’s create some.

In the Layers panel, click on the top layer.
Click on the Create a New Layer icon.

Get the Elliptical Marquee tool. In Tool Options click on the Subtract from Selection icon, Feather should be 0, and
Aspect, or Style in Photoshop, should be Normal.

Click and drag a shallow oval.

Click and drag a second oval over the first one, leaving a moon shaped sliver. When you let go of the mouse, only
the sliver will remain.

Press the letter D to reset the Color Chips.

Press Ctrl Backspace (Mac: Cmd Delete) to fill the sliver with white.

Press Ctrl D (Mac: Cmd D) to deselect.

Press Ctrl ] (Mac: Cmd J) to duplicate the sliver.

Click on the visibility icon on the original sliver layer to hide it temporarily.

Get the Rectangular Marquee tool leaving the same settings in Tool Options as before.

Click and drag a selection outline around the sliver of white, leaving some space around all sides.
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+ Choose Filter > Distort > Liquify (Photoshop: Filter > Liquify). Adjust your brush so it’s small enough and distort
the sliver to make it look like a squiggle. Click OK.

o Press Ctrl D (Mac: Cmd D) to deselect.

+ Get the Move tool and drag the squiggle into place. If necessary, use the Transform tool to resize or rotate the
squiggle.

« Make as many squiggles as your bubble needs by duplicating the original sliver layer and using Liquify to distort it.

+ Add as many bubbles as you want to your page.

Duplicate Bubbles

o The easiest way to get multiple bubbles is to select all the bubble layers in the Layers panel by clicking on the top
bubble layer and Shift clicking on the bottom bubble layer.

« Right click on one of the selected layers and choose Duplicate Layers.

o Press Ctrl T (Mac: Cmd T) to get Transform Options and move and rotate the bubble to create a second bubble.

+ You can also rotate the rainbow colors and rearrange the squiggles, or make new ones.

o When you're finished with a bubble, select all it’s layers in the Layers panel and choose Layer > Merge Layers from
the Menu Bar.

Another idea for using bubbles in a layout is to use some of the globes with clipping masks for photos and others as
transparent bubbles.

Part Three: Filter Magic

Video 8—The Glass Effect

When you look through glass, the image behind it gets distorted—especially with a glass globe like we’re using. For
example, the image in a snow globe would look slightly rounded, and if you add transparency, as I showed you how to
do in an earlier video, objects behind the glass globe would also be distorted.

In this lesson I'll show you how to add a slightly distorted look that will make your globe appear 3D!
« Create your scrapbook page as normal.

« In the Layers panel, click on your globe photo layer to make it the active layer. Notice that I merged the photo with
the globe clipping mask, and I added a layer mask to this layer to create the effect of transparency.

o Ctrl click (Mac: Cmd click) on the thumbnail of your photo to create a circular selection outline.
o Click on the visibility icon of the snow globe layer above the photo to hide it temporarily.

« With the photo layer still active, press Ctrl Alt Shift E (Mac: Cmd Opt Shift E) to create a merged layer of your
entire document. The selection outline is now active on the merged layer. Because I made a merged copy of my
page, the outline also includes anything visible behind the globe.

« In the Menu Bar, choose Filter > Distort > Spherize. When the dialog box comes up, enter an amount of 50 to
100%. I used 80%. The mode should be normal, Click OK.

o Press Ctrl ] (Mac: Cmd J) to copy the selected area to a new layer.

o Drag the merged layer to the Trash, since you no longer need it.

« Make the globe layers visible again by clicking on the visibility icon.

Notice how the photo looks curved and the leaf looks slightly distorted and bent. Perfect!

One caveat—you must use a photo with enough space around the main subject or subjects for this to work well since
the Spherize filter magnifies the center of the image and distorts the edges.

Page 8  All Season Snow Globe © 2014 Linda Sattgast, all rights reserved.




Video 9—Easy Glass Reflections

Glass reflections are easy to make. I'll show you how to make two kinds of reflections in this video. In my example, I
used a stock photo, so I did not include the photo in your downloads. Choose one of your own photos to use instead.
I already created a circle shape and clipped the photo to the shape.

Make A Crescent Reflection
o Get the Elliptical Marquee tool.

« In Tool Options, click on the Subtract from Selection icon and set the Feathering to 0.

« Click, press the Shift key, and drag out a circle. To reposition the circle, add the Space Bar before you let go of the
mouse and while still holding down the Shift key. When you’re done repositioning, let go of the Space Bar, and
then let go of the mouse. I made my selection close to the size of the circle.

« Click and drag out another selection outline to delete part of the first selection. Use the Space Bar again to get your
selection just where you want it. It doesn’t need to be a perfect circle. The goal is to create a crescent shape. When
you're satisfied, let go of the mouse.

« In the Layers panel, click on the Create a New Layer icon.

o DPress the letter D to reset the Color Chips to black over white.

o Press Ctrl Backspace (Mac: Cmd Delete) to fill the crescent selection outline with white.
o Press Ctrl D (Mac: Cmd D) to deselect.

o In the Menu Bar choose Filter > Blur > Gaussian Blur. When the dialog box comes up, enter 1.5 to 3 pixels
depending on the size of your photo. Click OK.

« In the Layers panel, lower the opacity of the reflection layer until it looks good to you.
o Press Ctrl ] (Mac: Cmd J]) to duplicate the reflection layer.

o Press Ctrl T (Mac: Cmd T) to get Transform options. Click outside the bounding box and drag to rotate the reflec-
tion so it’s facing the opposite direction. Click inside the bounding box and move it into place. You can make it a
bit smaller, if you wish, by clicking and dragging from a corner handle. (Photoshop: Add the Shift key when you
click and drag from a corner handle.) Double click inside the bounding box to commit the change.

Gradient Reflections

Another way to get a reflection is to use the Gradient tool.

o In the Layers panel, click on the Create a New Layer icon.
o Press the letter D and then the letter X to switch the Foreground color to white.

« Get the Gradient tool. In Tool Options, open the Gradient Picker and double click on the second gradient,
Foreground to Transparent. If you don’t see this gradient option, click on the icon in the upper right corner of the
Gradient Picerk and choose Reset Gradients from the flyout menu. The mode should be Normal and the Opacity
100%. Check Transparency and Dither, but not Reverse. Select the Linear Gradient.

« On your document, click outside the circle and drag into the circle for a short distance. Repeat this in several
places around the circle.

o In the Layers panel, click and drag the gradient layer down until it is above the photo layer.

« In the Menu Bar choose Layer > Create Clipping Mask. This will keep any of the white gradient from showing up
outside the circle.
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Here is the original and finished circle. After adding the reflections I simplified the photo layer and used the Spherize
filter to make the photo appear rounder. I used the Burn tool to darken the edges of the photo, especially on the right
side. And I added a drop shadow to the circle shape.

Video 10—Glass Reflections From Photos

In this tutorial I'll show you how to create glass reflections using a photo and a filter. This will be helpful if you want
to have slightly different reflections on more than one glass button or frame, or if you're a designer creating an oval or
circle that needs a glass effect.

Prepare Your Photo

Open the photo “leaf-light.jpg” provided in your downloads or open a similar photo that contains a good mix of
dark and light.

In the Menu Bar, choose File > Duplicate. Click OK, and close the original photo. (Photoshop: choose Image >
Duplicate.)

Get the Crop tool and choose No Restriction from the menu. If you have a crop preview, click the Cancel icon. (In
Photoshop click the Clear button to get rid of any crop dimensions, and if there’s already a crop, click the Cancel
button.)

In both programs, click and drag an outline while pressing the Shift key to maintain a perfect square. Position the
outline over the area you want to keep. If you need to move the outline, add the Space Bar and move your mouse to
reposition the crop outline. I'll move my outline to the upper left corner. Let go of the Space Bar, but not the Shift
key, and continue to move the mouse to resize the outline. When you're satisfied, let go of the mouse and double
click inside the outline to commit the crop.

Apply aFilter

Choose Filter > Distort > Polar Coordinates. Select Polar to Rectangular and click okay.
Choose Image > Rotate > Flip Vertical. (Photoshop: Choose Image > Image Rotation > Flip Canvas Vertical.)
Choose Filter > Distort > Polar Coordinates. Select Rectangular to Polar and click okay.

In the Menu Bar, choose Layer > New Adjustment Layer > Threshold. Click OK to the naming dialog box that
comes up.

In the Threshold dialog box, move the sliders until you see a good reflection, either white or black. For this photo
I used a Threshold level of 212, which gave me reflection shapes that were white. Not all photos will give you good
white reflections. Sometimes you have to move the slider until you see good black reflections.

In the Menu Bar, choose Layer > Merge Down.
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Create a Globe

+ Get the Magic Wand tool. In Tool Options click on the New Selection icon and set the Tolerance to the default of
32. Uncheck Contiguous.

« Click once on the reflection area to select all of that color—whether your reflection shape is white or black.

o Press Ctrl ] (Mac: Cmd ]) to copy the selection to a new layer.

o Press the letter D to reset the Color Chips to the default of black over white.

o Press Ctrl Shift Backspace (Mac: Cmd Shift Delete) to fill the reflection with white. This will remove any amount of
gray along the edges if your reflection is white, or it will fill a black reflection with white.

o In the Layers panel, click on the Background layer to make it the active layer.
« Click on the visibility icon of the Background layer to hide it.

+ Get the Ellipse tool. In Tool Options, choose Circle from the menu, and check From Center. Click in the center of
your document and drag outward to create a globe shape. This will make it easier for you to see what you're doing.
Older versions of Photoshop will be similar to this, except that you’ll need to make sure you have Shape selected
from the Menu in Tool Options.

Newer versions of Photoshop:

« Get the Ellipse tool. In Tool Options, choose Shape, set the Fill to Solid Color, set the Stroke to No Color. Open
Geometry Options and check Circle and From Center.

Modify the Reflection

Most reflections will need to be modified.

o Click on the white Reflection layer to make it the active layer.
« Use your choice of selection tool and/or the Eraser tool to remove any part of the reflection you don’t want.

o Use the Elliptical Marquee tool when you want a smooth curved area to be removed. In Tool Options choose the
New Selection icon and set the Feather to 0 px. The Aspect should be Normal. (Photoshop: The Style should be
normal.)

« Click and drag a selection outline around a section of reflection you want to delete. Press the Space Bar and move
your mouse when you want to reposition the outline.

o Use the Lasso tool with the same Tool Option settings to refine your selection. Choose the Subtract from Selection
icon to remove some of the selection or the Add to Selection icon to add to the selection.

o Press Delete (Mac: Backspace) to delete the part of the selection that’s inside
the outline.

e Press Ctrl D (Mac: Cmd D) to deselect.
 You can also use the Eraser tool at 100% Opacity to erase areas you don't want.

<
« When you're satisfied with the reflection, choose Filter > Blur > Gaussian Blur. \
Enter 1.5 to 3 pixels, depending on the size of your photo, and click okay. A !

o In the Layers panel, lower the Opacity of your reflection as needed. \ ‘. |

Here’s what it looks like when you clip a photo to the circle shape. You get a

wonderful glass button effect that is unique. w 4 ’;’
~ -
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Video 11—Glass Globe Reflection ACTION

In the last video I showed you how to create a believable glass reflection step-by-step using photos and a filter, but
what if you want to try several photos to see which one would work best? Or what if you need to create a glass effect
often?

You can do that easily and quickly with my Glass Globe Reflections action! This action will work in Photoshop
Elements version 11 or later, and it will work in Photoshop.

Here’s what my globe looks like after I've deleted the part I don’t want. If you leave the
reflections as individual layers, you can adjust the opacity of each reflection separately.

Open the photo you want to use. I have a stock photo for this example, so this photo will not be in your downloads.
The idea is for you to try this out on your photos, so I'm not supplying a photo for this lesson.

Click on the Actions panel. If you don't see the Actions panel, choose Window > Actions.
To load the action, click on the icon in the upper right corner of the Actions panel and choose Load Actions.

Navigate to the folder on your desktop that contains the action and double click on the Glass Globe Reflections.atn
file.

To open or close the Glass Globe Reflections action folder, click on the triangle to the left of the folder.

There is no need to twirl open the action itself. It just shows all the steps the action will take. The important thing is
to click on the name of the action to select it and not on the folder name.

Click the Action play button in the upper right corner of the Action panel to start the action.

You will be told what to do next—crop your photo, since only you can make a decision on which part of the photo
you should crop. It tells you to press the Action PLAY button to continue the action after youre done cropping.

Click Stop, get the Crop tool, and crop your photo into a square.

Make sure you have the settings I gave you before and cancel any automatic crop selections:

Crop your photo by pressing Shift to maintain a perfect square as you click and drag out a crop outline.

Once you've committed the crop by double clicking inside the crop outline, click the Action play button again.
Click OK to accept the Threshold layer without naming it.

Adjust the threshold slider until you can recognize some areas that would make good reflections.

The last instruction is to resize the circle to fit your document, and it tells you exactly how to do that. Click Stop to
follow these instructions.

If you look at the Layers panel, you can see that you've ended up with a circle and some reflections, just like when
you did it all by hand, but this is a lot faster.

In the Layers panel, click on the white reflection layer to make it the active layer.
You can select just part of a reflection with the Lasso tool.

Press Ctrl Shift ] (Mac: Cmd Shift ]) to cut it from the reflection layer and place it on
a new layer above the original.

Now you can get the Move tool and move it to a new location.

Work with the rest of the reflection as I showed you in the last video.
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Here’s my globe after I added all the finishing touches I taught you in earlier
videos. So use the Glass Globe Reflections action if your program can handle
actions, and if you want to create reflections quickly and easily!

Part Four: Holiday Card
Video 12—Create a Snow Globe Card

I love the end-of-the-year holidays! And one of the things I love most is sending and receiving cards, so I thought I
would include a couple of snow globe card templates to make it really easy to create your own holiday card.

There’s a horizontal card and a vertically oriented card. Both of them are 5x7 inches.

I also included four pieces of word art for you to choose from, Happy Hanukkah, Happy Holidays, Merry Christmas,
and Winter wonderland.

In case you want to create a different title, here’s the name of the font I used: Aphrodite Slim Pro Regular and
Aphrodite Slim Endings Regular (to make the swirly lines).

Here’s how to use the snow globe card templates:

 Open the card of your choice.

« Open an appropriate photo.

« Open the word art you want to use.

o Get the Move tool and click and drag the photo onto the card template. Position it over the globe.

« In the Layers panel, click on the photo layer and drag it below the card template layer to place it behind the globe.
Adjust the card as needed. I used the Arrow keys to center my photo.

o In the Layers panel, click on the top layer to make it the active layer.
o Make the word art the active document.

« In Tool Options for the Move tool, deselect Auto Select Layer.

« Click and drag the word art onto your card template.

o Press Ctrl T (Mac: Cmd T) to get Transform options. Click and drag inward from a corner handle to maintain the
original proportions. (Photoshop: Add the Shift key when you click and drag from a corner handle.) When you're
satisfied, double click inside the outline to commit the change.

Change The Color

« If you want to change the color of the word art, click on the Foreground Color Chip. When the Color Picker comes
up, choose a main color from the vertical bar, and choose a shade of that color in the big square area. I'll choose a
deep brown and click OK.

o Press Alt Shift Backspace (Mac: Opt Shift Delete) to fill the word art with the Foreground color.

 Add any other type or message you want. I added: from the
Andersons
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« When changing the color of type, you don't need to add the Shift key. Simply press Alt Backspace (Mac: Opt De-
lete) to fill with the Foreground color.

With the snow globe templates, you're only a few minutes away from having your holiday card finished!

= from the -
Andersons

rzp‘mar t
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