Stories From the Road
by Jen White

Video Transcripts

(Stories-1-1)
Before You Go | Introduction

My family loves to sit and reminisce about the adventures we've had on family vacations. We don’t really care about
how long were were gone, how far we traveled, or even how much money it cost. We want to remember what we saw,
the amazing food we ate, how much we laughed, and how much we truly enjoyed each other’'s company.

But, here’s the kicker. Everyone forgets. That's why we bring out the photo books and scrapbooks. They bring back
memories, stir up emotions of awe and excitement, and gather us together as a family once again. It's magical.

In this Before You Go series of videos we’ll work through some simple steps to prepare you and your travel
companions for optimal success when you are ready to sit down and create an album of your next grand adventure.
By the way, I've entitled this module Before You Go, but think of it as a two part title. It should really say, Before You
Go or I'm Back! Not everything can be planned for. This series of videos will not only assume that you have yet to
travel. Many of the videos will include steps and tips for gathering things you need to create an album from an
adventure already traveled.

In the downloads for this class you'll find a Before You Go worksheet. You can print this worksheet out or use it as a
fill-in PDF to be saved on your computer. Here you can make notes of answers, ideas, and inspiration as you work
through this module. So, grab the worksheet now and let’s get started.

(Stories-1-2)
Before You Go | Three Essential Parts of a Travel Album

There are three essential parts to any travel album. The first and most important part is the photographs, which also
includes videos. It has been said that a picture tells a thousand words, but as you know, words can sound flat just as
easily as they can sound fanciful. In this series of videos I'll strive to help you prepare for a photo book that can be fill
with photos that border on fanciful and avoid falling flat.

The second most important part of a travel album is the journaling. Ok. | know that 75% of those watching this video
just began tuning me out.

Your anxiety is creeping up, isn'tit? I've heard you say in the past that you hate to journal. And, you’'ve probably heard
me say in the past that it's so important. Please, just give me a chance. I'm not going to tell you that you need be
eloquent. You don’t need to be clever or funny either. In fact, in this case being drop-dead boring is totally okay.

When we get to the journaling parts of this series of videos—which include simple thinking and list making—/I’ll give
you lots of helpful ideas for getting the story told and supporting the photos you take.

The third and final essential of a travel album is the paper memories. As much as | dream about being paperless, it's
simply unavoidable. Traveling racks up a paper trail, some of which is actually digital. Both in this series of videos and
later in the class, we'll discuss what things you should plan to save and what your options are for including them in
your album.



So, whatever your status, whether you've yet to travel or you're just beginning to plan, | am glad to have you along for
this grand adventure. So, how did you do on the worksheet? Did you get all the answers filled out? Here is the answer
key for this first video. I'll see you in the next video!

(Stories-1-3)
Before You Go | Consider Your Destination and Do the Research

You were probably already planning to make a list before you traveled, right?

This list would contain things that you don’t want to forget. Things like phone chargers, passports, and just the right
amount of clean socks. But, might | suggest that you broaden your list to include things you will want later in order to
complete a photo book capsulizing your travels.Before we get started, get out your Before You Go worksheet and
follow along with me. This video assumes that you already know where you're going or you've already been there.
Take a moment to ponder that destination. What made you decide, out of all the places in the world, to choose this
particular place?

Was it the white sandy beaches? How about the amazing slopes? Perhaps it was a place you could find collections of
art that appeal to your particular taste? Maybe you don’t really even care about where this place is so much as care
that you are away, in the peace and quiet, with no cares in the world, and no one to call your name. Whatever the
reason you chose this particular destination, obviously it appeals to you. If it didn't, you wouldn't be going there. That
site or activity (or inactivity) is one of the big things you want to photograph. This small exercise will be huge in
bringing focus to your photo book. Let me give you a quick and easy real-life example.

I've been to to Disney World several times, and after several times of being there, I've began to notice that all the
photos from the separate vacation years all look basically the same. It's the same castle. It's the same summertime
parade. It's the same food. But the last time | went, | planned to create a photo book focusing on something more
specific about my trip. This last time | intentionally planned to focus my photographs on finding the Hidden
Mickeys—which is one of several hidden games that park goers can play.

A photo book about Disney World focused on the Hidden Mickeys would be, not just another repeat, but a treat to
display. It brings focus and purpose to the book. So, again, | ask you. Why there? On your worksheet take a moment
to jot down some reasons you chose your particular destination. It doesn’t matter if the vacation is yet to come or has
already passed. Focus can still come after the fact. Here are two examples of destinations from my personal
experiences. The answer to the question might be something you need to think about for a while, but see if you can
narrow it down to the real reason or reasons you are making this your destination. If your travel album is for a friend or
family member, consider asking them the same question and making a note of it.

Next I'll ask you, “Do you know if you're getting the most photo-bang for your buck?" There’s nothing worse than
having spent all the money and time to visit a destination only to find out later that you easily could have visited some
iconic location, watched an amazing performance, or eaten the most fantastic local cuisine. That's why research is
next on my list. Research will turn up interesting aspects, that you are unaware of, of the place you intend to visit.
These are some of the things you want to make sure to photograph. They will bring life and interest to your adventure
and your photo book.

Your research might include reading brochures and travel books. Go to libraries, bookstores, or onto the Web. Talk to
friends who have been there. Find whatever you can that is relevant, and devour it. Research will lead you to
photograph what you might not have already planned for. But, research can also warn you of what's not to
photographed. For example, | live in the heart of Amish country. As part of their beliefs, the Amish do not want to be
photographed. We’ll talk more about that in a another video.



As you research, take the time and jot down a list of important and interesting things to photograph, places to go, or
things to do. This will take some time, but it will be time well spent. Before moving on to the next video, | want to pause
a moment to see how your worksheet is coming along. Did you find all the answers? Here's the answer key for this
video. I'll see you in the next one!

(Stories-1-4)
Before You Go | Taking Notes

Lets next take a look at journaling, which is one of the essential parts of a travel album.

In a later video we’ll talk about how journaling plays out in an album and we’ll create a plan for different journaling
circumstances. But in this video, the plan is to simply start getting all your travel thoughts recorded in one central
location. But, before we can do that, you know the drill, get out your Before You Go worksheet and sharpen your #2
pencil. You can do this!

Most people | know have a hard time journaling. They don’t know what to say or they simply don’t want to take the
time to say it. Some feel like their words sound stupid or boring. Others try to avoid it by saying that the photos tell the
story, so words aren’t necessary. Sorry, friend. But if this is you, you're wrong. You are not empty of words or short of
time. You’re not stupid or boring. And, your photos cannot possibly tell the whole story. Let me repeat, the
second-most important part of a travel album is journaling. Without journaling, your travel album will quickly become a
meaningless book of photos. After all the time and expense you are planning, let’s not let that happen. You can do
this.

Before you can take travels notes, you first need to decide what you’ll use to take those notes. Ask yourself, are you
analog or digital. Maybe you're both. An analog person enjoys the feel of paper and the sound it makes. They love
pencils and pens and colored pencils. They love to write messy and they love to write neat.

And because of this enjoyment, analog people do best making travels notes in a notebook or journal. The purpose of
this journal is to get things written down so that they can later be referenced or transferred into a photo book. So, a
travel journal doesn’t need to be pretty, it just needs to be full of information. If you're like me and enjoy writing in
quality notebooks, | recommend a traveller's notebook from Moleskine. You'll find a link to one in the manual.

In today’s digital age, it's quite possible you are digital instead of analog. A digital person enjoys using technology to
create a more paper-less environment. They often have several strong apps on their devices to help keep them
organized, creative, and efficient.

But a fancy app is not really even necessary. Simple note taking apps, like Apple Notes or Google Keep, will be jolly
sufficient. These apps record the date and time of your journaling and they will even transcribe what you want to say
without you having to hunt and peck at the Qwerty keyboard.

My personal favorite app for note taking and planning is Evernote. The information in this app will sync across all your
devices and there are a boatload of options. If you are looking for something more travel related, however, I'd suggest
Journi. The Journi app can help you with note taking as well as timelines and maps. Really the choice of what you use
for note taking is up to you, but you definitely need to decide and take the time to get your app installed or your
notebook in place before it's time to take notes. Once that's done, we’re ready to move on to what to say.

Plan to take some time now deciding what kind of journal-er you are and what you'll use to keep notes and journaling
for your adventure. Write it on your worksheet. This is not set in stone, however, you can always change your mind
later. My plan will most likely be different than yours, but because | enjoy a mixture of analog and digital, this is what



I’'m writing on my my worksheet. Everyone, whether they realize it or not, has first impression moments when
traveling, especially if the destination is new to them. Think about this. . .

When you arrive at your destination, be open and try to take note of some first impressions. First impressions include
seeing a place for the first time from a plane window, or when you drive around a bend and there it is, or as the ship
nears some distant island—the question to ask is, "How do you feel?" Where do your eyes go first? What do you
notice about the place right away? A smell? The heat or the cold? Blistering sunlight? Mysterious fog?

A particular building or vista? The way people move? Their dress? Whatever it is, remember it by writing it down. First
impressions they are invaluable sparks for journaling, and by definition they are not repeatable. You've seen the place
in pictures, you've read about it. Now you're there, and all your senses can partake. In your journal, simply write "first
impressions" at the top of a note or page to serve as a reminder that you want to capture those moments in time. Plan
to return to this reminder page throughout your trip as you encounter new things. If this is a place you've already been
to, take some time out right now to close your eyes and remember. Go back to those first impressions. Jot down some
thoughts. If you're creating a photo book for a friend, consider asking them about their first impressions. Record what
they say or jot it down in your journal.

Besides first impressions also plan to use your journal or app to keep track of everything else word-wise and useful
when putting together your travel photo album. Things like your itinerary—a list of where you went, who you talked to,
what you saw. This list will not only help you create a chronological account of your travels, it will also help you
remember the spelling of things, people and places. Also, lists like this are especially great for jogging the memory of
those of us less inclined to write paragraphs of every experience. If the travel date has already passed, take time to
create an itinerary as soon as possible, before your memory fades.

We’'ll talk more about journaling in later videos, but here’s one final note about note taking—it doesn’t all have to weigh
on the shoulders of a single notetaker. If you are analog, get a notebook for each member of your traveling party and
set them to the task of recording their thoughts. And if you are digital, all the apps mentioned above are collaborative,
meaning you can invite people to help you in your efforts. So once again I'll ask, how is your worksheet coming along?
Are the answers filled in and the boxes checked? Here is what my worksheet looks like for this video. I'll see you next
one.

(Stories-1-5)
Before You Go | Get Out There, Get Lost, and Get Weathered

We talked earlier about the necessary need for research and journaling. In this video we’ll be looking at some prompts
to get you taking great photos, which are the most important part of a travel album. This might seem obvious. | mean,
certainly you plan to take a lot of photos during your adventure. But, before you do | want to share three simple tips to
help you make the most of your photographing opportunities. Get out your worksheet and pencil, because here they
are.

The first tip is to get out there. You won’t always know what to photograph until you get out and experience life at your
destination. If you're wanting to capture photos with less of a touristy crowd, get out early in the morning or stay out
late at night. This might mean that you wander around before meeting up with your group for breakfast or stay out late
to catch the sunset before returning back to your room. Professional photographers will tell you that the magic hour (or
the ideal time to take photos) is when the sun is just above the horizon, either in the morning or evening. During this
time scenes are illuminated with a wonderful warm, golden glow.

Tip number two is to get lost. Sit in cafés and watch life pass by. Don't eat where the tourists do, but where you see
locals. Wander down a path and see where it leads. Look around the bends, and over rises. Get away from the crowd.



The third tip is to get weathered. Chances are you will not have all sunny skies during your time spent at your
destination. But that’s no reason to put your camera away. The experts say that the best subjects to shoot when it
rains are waterfalls. Not only because there's plenty of water, but the overcast conditions provide soft, even light for a
low-contrast image. If you plan to capture photos of woodlands, the best time to do that is under overcast conditions.
This is the time woodlands come alive with color, as direct sunshine tends to be too high-contrast and distracting.
Gardens also look good in overcast light and the rain will make the leaves glisten and come alive. Close-ups of nature
are great anytime, but especially in wet conditions as more creatures come out, plus the overcast light brings out
every detail in the subject. And if the weather get to be too much, rainy days are also a great time to head indoors to
photograph things like cathedrals or museums.

On your Before You Go worksheet you will find a place where you can write a list of things that can specifically be
photographed at your destination during rainy or cloudy skies. So, using the research you gathered from an earlier
video, take some time now to jot down some things you’d like to try and remember to capture. This list, along with all
the other lists you've already made, could also be written in your travel journal.

Remember, this list will be specific to your destination. If | were taking a trip to Ochos Rios, Jamaica, my list might look
like this. So, here we are once again doing a checkup of the Before You Go Worksheet for this lesson. Were you able
to fill in all the blanks? To do a self-check, here is the answer key for this lesson. I'll see you in the next video.

(Stories-1-6)
Before You Go | Be Camera Ready

We’ve done the research and are prepared to take journaling notes. You even have a plan started for what you want
to photograph. Now let’s turn to your camera. Once again I'm asking that you pull out the Before You Go worksheet
provided in the downloads and follow along by filling in answers. You can even use this worksheet to jot down
inspiration and ideas you may think of along the way.

Remember, the most important part of a travel album is the photos. So, what is the best camera to capture those
photos? My mantra is “the best one to use is the one you have on you.” Don’t miss the shot just because you don’t
have a fancy digital SLR in your tote bag. Because if you don’t have one of those, I'd be willing to bet you do have a
smartphone close by. But, hold the smartphone. Before you go, here are three big tips to help you make the most of
the lens in your hand.

Tip number one is to be camera ready. Which most importantly means to keep your camera with you and always keep
your eyes open for photoing opportunities. But, if you don’t know how to use your camera, you are going to be a
frustrated photographer and miss those opportunities. So, being camera ready also includes making sure you know
how to use the lens in your hand before setting out on an adventure.

The Before You Go Worksheet contains a quick checklist that, regardless kind of travel, should be taken into account.
Besides making sure you know how to use your camera, you should also be prepared with extra batteries that are all
charged up and ready to go. And then, the last thing on this quick list is make sure you have a plan to offload or
backup your photos as you go. Bad things happen. Don’t be the guy who loses his camera and all his photos in the
deep blue sea.

Tip number two is to make time to photograph. Like doing anything well, making good photographs requires a
commitment of time and energy. So, plan to make time. It may help to make photography a scheduled part of every
day. This way you have the time and won't be tempted to get lazy and say, "I'll do it tomorrow." It might rain tomorrow.
Don't procrastinate. Besides taking time and energy, good photographs also require patience. A great photograph has



the potential to be even greater by simply waiting an extra 2 minutes for sun to go behind the clouds and cast an
amazing array of sunbeams across the countryside.

The last tip | want to share is to constantly consider different viewpoints. Never be satisfied with your first view of a
place or the first frame you snap. It's always possible—and usually likely—that you can come up with something
better. Try getting closer, then get closer still. Try different angles. If you have a digital SLR, try different lenses. Also,
get creative with your composition. A common mistake is to place the subject slap-bang in the center of the frame. Try
placing it according to the 'Rule of Thirds' - along those imaginary intersecting lines. This is likely to give you a much
more pleasing composition. Composition could also include interesting patterns and textures and vibrant colors that
are unique to your destination.

Okay, did you get all your blanks filled in? Because, here comes the answer key. I'll see you in the next video.

(Stories-1-7)
Before You Go | Capturing People

With your lens ready to go and a good plan under your belt, we'll now turn our focus to people. So, get out your
worksheet and let’s get started. Regardless of where you are going in the world, you are most likely going there with
your people—which are your family or friends. We often travel with people we know and we quite naturally want to
come home with pictures of them as souvenirs of the trip. Be sure to get these, but don't forget that you can also use
members of your family and/or your friends to make your other photographs more effective.

When you are capturing photos of people, try to strike a balance between a photo of them and a photo of the scene.
Placing people in your images will give them life and scale. A close-up portrait of someone is okay, but when taking
photos for a travel album, the photo will be much more descriptive, meaningful, and full of life if you get far enough
away to keep some sense of where the person is.

On the flip side of that, you do need to make sure and get close enough that the person is recognizable. You don’t
want him to just be a vertical speck in the distance. The inclusion of the person also brings scale to the image. The
best photos of your people will most likely be the candid ones. These are the photos you take when people are
unaware that they are being photographed.

One way to purposefully capture a candid photo is to have a person actively doing something within the scene, such
as walking along a beach. Candid photos can also be captured with you in the frame. One way to do that is to prop
your camera up — either on a ledge or on the ground or on a mini tripod — and then set the timer and run into the
frame.

Besides bringing home photos of yourself and your people, you should also consider capturing photos that include the
locals. It's always best to ask permission if you want to photograph someone, especially if you're getting in close.
Engage them before you pull out your camera. Learn at least how to say "hello" and "May | make a photograph" in the
local language—ijust showing that you've made a little effort helps.

In places where there's a lot of tourism, you may run into people who are tired of being photographed—many tourists
are not courteous enough to ask permission, and local people can come to feel abused and exploited. Be sensitive to

the scene in your viewfinder. In some cases it might be best to journal about the scene instead of take a photo.

Were you able to find all the answers for the worksheet? Here are the answers before we move on to the last video of
this module. See you there.

(Stories-1-8)



Before You Go | Photography Tips for Maximum Flexibility

If your travel date has not already passed, there are several things you can do to set yourself up for maximum
flexibility when it comes to editing your photos and placing them in an album. This video will focus on three
photography tips to point you toward travel album success. So get out your worksheet one last time and let’s take a
look.

In the age of digital photography there is no need to be stingy with your frame count. With that in mind, tip number one
is to take multiples of each photo. Extra images reduces the chance of having to display closed eyes and awkward
expressions. In touristy areas, there’s also always a chance of background distractions, like someone walking into the
image or a car quickly driving past in the background. You don’t always notice those things till later, so taking extra
photos could possibly help. And, whenever the sun is out, you will always run the risk of a sun glare or flare slipping
into the frame without you even noticing.

When this is a possibility, the best thing to do is not only take multiple shots, but to also slightly adjust the camera’s
position or use your hand as hood to shade the lens from the sun. But, with multiple shots of each important photo,
you will easily be able to choose which of the images is best and toss the others.

The display screen on digital cameras and smartphones is relatively small—at least small enough that you cannot
always tell if a photo is out of focus or slightly blurry. So, tip number two is to use a travel-sized tripod when taking
landscape photos. There’s nothing worse than getting home only to discover that your beautiful landscape images are
blurry. This photo was taken without a tripod. And here is the same image when photographed with a tripod. Using a
tripod can make a huge difference for landscape photos and especially photos taken in low light situations. By the
way, the tripod you use does not have to be big and bulky. Consider toting around a backpack size tripod that will
easily sit on a picnic table or fence post.

There is always a temptation to crop images in your viewfinder as you take them. But, tip number three is to resist!
Instead, crop in Photoshop. Here’s why. When taking photos for the purpose of placing in a photo album, you want
those photos to be flexible enough to be clipped to a landscape clipping mask or a portrait clipping mask. This will give
you maximum flexibility when placing the photos in the album templates.

I’m not saying to zoom all your images way out, | just want to caution you not to zoom in too far so as to cut off your
options. As you are composing your shot, try to train your eye to give yourself room in the images composition so that
you can orientate the image however best suites your album layout.

This videos concludes the Before You Go module. You didn’t think was going to forget the answers to the last section
on the worksheet, did you? Here they are. I'll see you in module two.

(Stories-2-1)
Gathering, Organizing, and Repairing | Gathering the Essential Parts

Before we get started in module two, let's do a quick review of the three essential parts of a travel album. The first and
most important part is the photographs, which also includes videos, then there is the journaling, and lastly the paper
memories.

In this module you and | will be working on gathering, organizing and repairing the three essential parts. Begin by
creating a folder where you will place everything from your trip. This folder should be easy to find while you are in the
gathering process. | created my folder on the desktop of my computer so that it’'s super simple to navigate to. | named
my folder “Germany” since that was the main destination for my album.



Next, simply start to dump things into the folder, beginning with all photos and videos you’'ve acquired from the trip. If
there was a possibility of multiple cameras or smart phones being used to capture the trip, make sure to collect those
photos and videos as well.

Let's take a quick timeout here and talk about what | have asked you to gather up to this point and a few issues you
are likely to encounter. First, you may be wondering, "How am | going to put videos in my photo album? | don’t
understand.” Not to worry. At the end of this module you’ll encounter a set of bonus lessons. One of the lessons will
show you how to capture still images from your videos files and another lesson will show you how to include a scan
code in your album so people reading your album down the road can bring up travels videos on their device.

If you are creating a travel album for a friend or relative, a second problem that you're likely to encounter is the
transfer of files. The photos, videos, journaling and paper memories from one trip can add up to a lot of megabites.
And if you try sending those files with an email, you're likely to get an error message. My suggestion would be for you
to use Google Drive. Here you simply set up a folder on the web and invite collaborators. The people you invite can
put their files into the folder and then you can download them onto your computer.

The third issue you might encounter is a horrible or missing photo. Display screens on cameras and smartphones are
not the best place to analyze an image, so it is very easy to come home from a vacation with blurry photos. | also find
it equally easy to come home and realize that no one seemed to remember to capture a certain event on camera.

There's not always something you can do about this issue, but one thing to consider is stock photography. During this
one particular vacation | took, we visited a big waterfall. | didn’t want to take my camera, and risk getting it wet, but |
did want to able to include this place in my photo book. My solution was to use photos that other people took instead
of my own. I'll show you how to do this in another one of the bonus lessons at the end of this module. Ok, timeout
over. Let’s get back to our gathering list.

The second essential part of an album is the journaling. Remember, there were two types of journaling - analog and
digital. If you chose to be analog and wrote down notes and journaling in a book as you traveled, then you will want to
get all of those words into a digital format. This can be done by transcribing. The easiest way to do that is to bribe a
teenager to type the words out for you in any word processing program. Most teenagers love to type and will do just
about anything if offered five bucks. But if that’s not an option, download an app to your phone or computer that
transcribes. Any of the apps mentioned in the first module will work. After all your journaling and notes are digitized in
some way, you'll want to take some time and copy and paste all your digitized notes into documents.

If you create one document for each day of your travels and name those documents accordingly, you will find them
organized with all your other items at the end of this module. The naming method you use for all the items in your
folder doesn’t really matter as long as it's descriptive and consistent.

For this class I'll be using this naming convention. It’'s the year, followed by the month, followed by the date. Then, add
a dash with a common word and any other dash/word combo that will help to set the file apart. We’ll begin renaming
photos in the next lesson.

As you go about copying and pasting your words and thoughts into documents, also be on the lookout for things that
could have gone wrong when you were typing or transcribing. We all have stories of how Siri has misinterpreted us
and now is a good time to seek out those misinterpretations.

The last essential part of a travel album is the paper memories, and those need to go into this folder as well. Some of
those memories will be digital, for example you may have digital copies of plane tickets on your phone. But most of
your paper memories will be actual paper that you can hold in your hand. Whatever the case, they all need to be



captured and renamed as part of the organization process. I'll show you how to do the capturing portion of this in a
bonus video included with this module.

And a quick note about naming, you will want to use the same naming process with the paper memories as you did
with the journaling documents. Do your best to put a specific date on each of the files, but if a paper memory, such as
a map, encompasses the entire trip, then assign it either the first day of the trip or the last.

At this point, after you've collected all the photos, journaling, and paper memories from your trip, your main folder
should look something like this, which is a mixture of photos (that still need to be renamed), all your journaling
document, and all your paper memories.

In the next videos we’ll look at how to quickly rename all the photos in your folder using Elements Organizer or Bridge.

(Stories-2-2-EL)
Gathering, Organizing, and Repairing | Renaming Photos in Elements Organizer

Now that all your travel memories are in one place, let's rename them so they appear in chronological order. The
problem with a folder of files like this is that they are all out of order. In my collection | have scans and video
screenshots and documents and photos. The biggest renaming job is the photos, so this video is decimated
specifically to renaming photos in Elements Organizer.

Why rename?

The reason I'm suggesting that you rename all your files to match is to help make sure that you don’t miss anything
when putting them in your album. There are many ways you can go about renaming your files, but here is the process
that | use.

From Photoshop Elements Editor, click on Organizer. Then click on Import > From Files and Folders. Navigate to the
folder on your desktop and click Get Media. Then in the Menu Bar, choose View and place a checkmark next to
Details and File Names. If you cannot see the exact date of the files, make the images larger in the Zoom slider.

Next select a group of images that have similar dates and places. To do that click on the first one, then hold down the
shift key and click on the last one. This selects all the images between the first and last. In the Menu Bar, choose File
> Rename. Enter what the images all have in common, such as the date, country, city, or whatever and then click OK.

Notice how Organizer placed the characters you specified at the beginning of those filenames, then it added a number
after each filename to set it apart from the others.

(Stories-2-2-PS)
Gathering, Organizing, and Repairing | Renaming Photos in Adobe Bridge

Now that all your travel memories are in one place, let's rename them so they appear in chronological order. The problem
with a folder of files like this is that they are all out of order. In my collection | have scans and video screenshots and
documents and photos. The biggest renaming job is the photos, so this video is dedicated specifically to renaming photos in
Adobe Bridge.

Bridge is now a stand alone product that can be downloaded for free on Adobe’s website. You'll find a link to it in the class
manual. But first, you maybe wondering, why rename?

The reason I'm suggesting that you rename all your files to match is to help make sure that you don’t miss anything when
putting them in your album. There are many ways you can go about renaming your files, but here is the process that | use.



In Adobe Bridge open the folders panel by going into the menu bar and choosing Window > Folders. In the Folders panel
navigate to the folders that contains the photos on your desktop. And then for this next step, we are going to clearly be able
to see what date all of the photos were taken on. To do that go into the menu bar and choose View > As List.

If you can't clearly see the full date in the date created column, then click on the divider between the date and the size and
drag it to slightly the right, then click on date created to sort by date. The 1st photo in my list was taken on 9/21/2017 and
there is only 1 of these photos, so | am going to activate that photo all by itself.

Then in the Menu Bar choose Tools > Batch Rename. In the dialog box set the destination folder to rename in same folder.
Then in New file names click on the 1st dropdown folder and choose Date Time. In the 2nd drop down menu choose date
created. Then in the 3rd drop down menu choose YYYYMMDD.

You can watch the file names transform in the preview at the bottom of the dialog box. It is very important to watch this area
and see how things are looking. It not only will show you what results you are going to get, but it also let’'s you know how
many images are being processed. So in this case | know that the data | entered above is going to change 1 file and this is
what the file name is going to look like when | am finished.

This is a great start, but i also want to add some text of my file names. To do that click on the + icon in New File Names.
Click to open the 1st drop menu and choose text. Then type in some text. | am going to type in - - Germany. Mainly
because that was the destination of this vacation.

This particular photo was just taken somewhere over the ocean, so | am not going to add any additional information to this
particular one. Now let’s look down in the preview area and again there is still one 1 file being processed,which is exactly
what | want, and here is what my new file name will look like.

But let’s take this one step further and add a number suffix. Again in new file names Click on the + icon. This time click on
the drop down menu and choose Current File Name. Notice how the preview is changing along with the changes | am

making up here. Click on the 2nd drop down menu and choose Number Suffix. By doing this the original number 942 that
was given to the image when it was captured is also being included in the new file name. Here you can also see the 942.

But | want to add a - between the Germany and the 942, so i will go back up to the next field and after Germany | will add -
and now you can see in the preview, that my new file name will be the date, the country, and then the number suffix. Again,
one files is being processed. | will go ahead and click Rename.

Now let’s try that one more time with a different batch of photos. And again i am going to look for Images that were taken on
the same date and somewhat in the same place. | know on 9/22 my daughter and her husband were in the same city so |
will click on the 1st Sept. 22nd image and | will scroll down and find the last Sept. 22 image. To click on that | will hold down
the Shift key and when | click on it all the Sept. 22nd images are active.

And just like before in the Menu bar | will choose Tools > Batch Rename. Right away down in preview | can see 44 files are
going to be processed. They are going to be processed with this date 9/22, which is what | want. They are going to be from
Germany, which is also what | want. But | want to add the city they were in, so when | click at the end of the text field and
type in the city, and then add a hyphen. Notice the fields | used before are sticky, so there’s not much you need to change
from each batch of photos. So when the preview down here looks great to you go ahead and click rename.

Back in the content panel if | go ahead and sort my images by name again and then scroll down again you can see that
bridge has aligned all of my images with the documents that | created earlier and that's because they are now all named
with the same convention. So that is how you rename images in Adobe Bridge so that they are all in order in your folder.

(Stories-2-3)
Gathering, Organizing, and Repairing | Tips for Weening Photos



In the first section we talked extensively about the three characteristics of a photo album. We also gathered everything
we need for the album and renamed all our files. Now we’re going to focus on the goal ahead of you. Your goal is to
create a photo book that represents an event in time through a series of photos.

Back in the day we were all all very shutter conscious. The film in your camera probably only had 24 frames and you
did your best to use those frames wisely. Today as a whole, we are not shutter conscious, we are shutter crazy. It's
not at all unusual for someone to come home from a vacation with thousands and thousands of photos. Don’t get me
wrong, there is nothing wrong with that. But in light of our goal, which is to create a photo book, the number of photos
you include in your book often directly translates to the number of dollars that the photo book is going to cost you.

When ordering a photo book, you will generally find that the first 20 pages of the book are included in the initial cost.
Then, every page after that is going to start racking up your bill. So let’s figure out how to minimize the number of extra
pages you will be needing. The trick to this is strategically weening your huge stack of vacation photos. Some of this
will naturally happen when placing your photos in the templates. I'll talk more about that in a later video. But much of
the weening can happen beforehand. Here are some tips.

Tip #1 is to ween duplicates. Some of the latest benefits in modern cellphone photography is the use of burst. Taking
burst is a great way to catch an action shot on your cell phone without the use of video. So if your pile of photo contain
any bursts, find the one that fits what you were after and then discard the rest.

Another duplicate you can look for is different perspectives. In an earlier video | encouraged you to try taking photos
from different perspectives. Well, now is when you sit down and look through that set of photos. Choose the one you
love most, and then toss the rest. Now does this mean you delete those unwanted photos altogether? Not necessarily.
Some excluded photos would still make great stand alone pages for your scrapbook. Such as a photo that tells an
important story but does not necessarily relate to your vacation.

Another duplicate problem that you could look for is the same photo taken on a different day of your trip. So for
example if every day of your trip you journeyed past the same musicians on the same sidewalk, but you just couldn’t
resist snapping a photo of them every single time. Just pick the best photo and toss the rest.

While on vacation in Germany, my daughter took a photo of a dog that she admired on the train. She didn’t
necessarily want the photo to be in her photo book, she just wanted to be able to show me the photo and tell me the
story of what happened.

So tip #2 is to search for and exclude any photos that do not help tell the story of the vacation. Like | said, you can still
keep them, but they don’t need to be a part of the book you’re creating.

Unnecessary photos can also include uninspiring photos. So for example | don’t need to include every photo my
daughter took of every single meal they ate. She could simple journal about the fabulous food instead. Uninspiring
photos can also include that set of photos you took just getting to your destination. | do this all the time. I'm so excited
to vacation that | start taking photos as soon as we drive out the driveway. While these photos are fun to reminisce
about, they are not really considered an inspiring part of a travel book. And this information could easily be journaled
about as well.

Tip #3 is to search for and exclude bad photos. A bad photo could be one that is out of focus, way too dark, or way
too blown out by the sun. If you don’t want to remove the memory altogether, then search for a replacement stock
photo on the web. So those are some quick tips to keep in mind as you sort through the pile of photos in your folder.
Taking time to complete this step now will go a long way in making your book creation process more enjoyable.

(Stories-2-4-EL)
Gathering, Organizing, and Repairing | Fixing Perspective in Photoshop Elements



In this next series of videos I'll focus on the most common repairs needed for travel photos. But as you are watching
this series, keep in mind that they are in no way meant to be a complete collection. So, if you are interested or in need
of digging deeper into the world of photo editing, | strongly recommend Fix Photos Fast by Linda Sattgast. You'll find a
link to this class in the manual. Along with an exclusive coupon code to save big money.

Whenever on vacation, | try to remind myself to photograph the signs. They make awesome additions to phonebooks
and scrapbook pages. But a lot of travel photos are taking with the camera pointing up or down on the subject of the
photo—which will always throw off the perspective of what you trying to see.

My daughter came home from Germany with a lot of photo of the signs at a zoo they visited. The zoo was important to
her and | know that she wanted to preserve those memories. Unfortunately however, the signs were not very readable
do to a perspective problem. But after fixing the perspective problem, the sign becomes very readable and much
better suited for a photo book.

But don’t limit this perspective video to just signs. It can also be a huge help for fixing the perspective of buildings and
other things you might capture on your travels. Here’s how | did it.

In Expert Mode of Photoshop Elements, open a photo that can use a perspective fix. For practice you can find this
photo in the class downloads. Begin by getting the Rectangular Marquee tool. In the Tool Options, click on the New
Selection icon, set the Feather to 0 pixels, and the Aspect to Normal. Then on the image, click and drag a selection
outline that completely encompasses the parts of the sign you want to keep. To reposition while dragging, press and
hold the Space bar. Position and let go of the Space bar and continue dragging. Then in the Menu bar choose Image
> Crop. Then press Ctrl D, Cmd D on a Mac, to Deselect.

Next we'll need the Transform options. So press Ctrl T, that's Cmd T on a Mac. Holding down the Ctrl key, or Cmd key
on a Mac, click and drag on corner handles of the bounding box until the corner of the sign is in the corner of the
image. You'll want to do that on all four corners of this image and you may need to go back and adjust the others as
you make adjustments on these.

It will make a difference how zoomed into the image you are. So if you get to a point where it keeps wanting to snap
into place, simply zoom in by pressing the Ctrl or Cmd and the + key. The Space bar, when you press and hold it
down, will turn into the Hand tool and you can move your image around. Again we'll hold down the Ctrl or Cmd key
and click and drag on those bounding box handles and that way we can fine tune the adjustments.

And when all four corners of the sign are in place, you can go ahead and click the checkmark to commit. | will zoom
out a little bit by pressing Ctrl or Cmd -, and now that the image is zoomed out, | can see the bottom edge of that side
is a slightly warped. If that is enough to cause a problem we can fix that with the Liquify Filter. But first press Ctrl A,
Cmd A on a Mac, to select all and then in the Menu bar choose Image > Crop. Then press Ctrl D, Cmd D on a Mac, to
deselect.

Now go back into the Menu bar and choose Filer > Distort > Liquify. In the Liquify dialog box you should have the
Nudge tool and a nice big brush. Mine is set to 826 for this image and my Pressure is set to 50. What you want to do
is the center of this brush has a little + sign inside of it. That is the place that will have the most push when you click
and drag. So I'm going to set that little + sign at the bottom of the image and just very slightly click and drag downward
until you see the edge of the frame set right into the edge of the image.

Go around and very slightly just nudge, or push or pull, whatever you want to call it, the edge of that image into place.
And if it is done very slightly, you won’t even be able to tell that it was distorted with this filter. Now everything is nice
and straight so I'm going to go ahead and click OK.



Like | said before this tutorial is not just good for signs images it is also great for buildings that are leaning in or out
due to the perspective of the photo. Again I'll begin by cropping the image to just include just the part of the image i
plan to keep.l don’t want this car down here just the nice sky and these buildings.

But when fixing the perspective of images like this it would be super helpful to have the grid turned on. To do that go
into the Menu Bar and choose View > Grid. Now when you press Ctrl T, Cmd T on a Mac, to get the Transform
options, and then again holding down the Ctrl or Cmd key and clicking on the corner handle of the bounding box. As
you click and drag you can see the edges of those buildings line-up with the lines on the grid.

Going back to the image | showed you earlier, you can really see how a quick perspective adjustment really enhanced
the beauty of his photo. So that’s how you adjust the perspective of images in Photoshop elements.

(Stories-2-4-PS)
Gathering, Organizing, and Repairing | Fixing Perspective in Adobe Photoshop

In this next series of videos I'll focus on some of the common repairs needed for travel photos. But as you are watching this
series, keep in mind that they are no way meant to be a complete collection. So, if you are interested or in need of digging
deeper into the world of photo editing, | strongly recommend Fix Photos Fast by Linda Sattgast. You'll find a link to this
class in the manual. Along with an exclusive coupon code to save big money.

Whenever on vacation, | try to remind myself to photograph the signs. They make awesome additions to phonebooks and
scrapbook pages. But a lot of travel photos are taking with the camera pointing up or down on the subject of the
photo—which is always going to throw off the perspective of what you are trying to see.

My daughter came home from Germany with a lot of photo of the signs at the zoo they were visiting. The zoo was important
to her and | know that she wanted to preserve those memories. Unfortunately however, the signs were not very readable do
to a perspective problem. But after fixing the perspective problem, the sign becomes very readable and much better suited
for a photo book.

But don’t limit this perspective video to just signs. It can also be a huge help for fixing the perspective of buildings or other
things you might capture on your travels. Here’s how | did it.

In Adobe Photoshop open a photo that contains a subject that needs a prospective fix, for practice you can find this photo in
the class downloads. Begin by getting the Rectangular Marquee tool. In the Tool Options click on the New Selection icon.
Set the Feather to 0 pixels and the Style to Normal.

On the document click and drag a selection outline that completely in compasses the part of the sign that you want to keep
to reposition while dragging press and hold the Space bar. Then in the Menu Bar choose Image > Crop. Then press Ctrl D,
Cmd D on a Mac, to deselect so that we are working with the photo non-destructively.

Press Ctrl J, Cmd J on a Mac, to duplicate the background layer. Next get the Transform options by pressing Ctrl T, Cmd T
on a Mac. The Transform options in Photoshop CC 2019 underwent quite a change in the last update. Now when you are
wanting to freely transform an image you have to hold down the Shift key and the Ctrl or Cmd key. Then you can click on a
corner handle the bounding box and click and drag in any direction.

I'm wanting to set the frame of the subject of this image right up in the corner of the image itself. And then still holding down
those two keys, I'll click and drag in the other corners, and the third corner right here, and then the fourth corner. If you're
having too much trouble having the image snap into place with the Smart Guides, then you should just simply zoom into the
image by pressing Cmd +, or Ctrl + in Windows.



And then you can press and hold the Space bar to move the image around. And again I'll hold down the Shift and the Ctrl or
Cmd key and it'll be much simpler to adjust the corners of this image. Once the four corners of the image are in place, then
click on the checkmark to commit.

This looks pretty good except for there's a little bit of a warp at the bottom of this sign. To fix that, get the Transform options
again by pressing Ctrl or Cmd T. Then in the Tool Options click on the Warp icon. Use the pivot points in the warp box to
slightly adjust the edges of that sign, and then when finished with the checkmark to commit.

Like | said before, fixing perspective is not just useful for signs, it's also useful for building images that have a huge
perspective problem. Again | would first crop the image to include just the parts of the image that | want to keep. | don’t
necessary want this car down here. I'm mostly interested in the pretty sky and the outline and the details of the building.

And then after | crop and deselect, | would go into the Menu Bar and choose View > Show > Grid. The grid is going to be a
great visual help as I'm fixing the perspective of this image and that's because after | get the transform options and start
clicking and dragging on those corner handles with the Ctrl or Cmd key held down, | can watch the edges of the building
and see that they line up with the lines in the grid.

Going back to the image | showed you earlier, you can really see how a quick perspective adjustment really enhance the
beauty of this photo. So that's how you adjust the perspective of images in Photoshop.

(Stories-2-5-EL)
Gathering, Organizing, and Repairing | Travel Photo Action in Photoshop Elements

Finding the need to constantly add adjustments of lightness, saturation, and sharpness to your travel photos? In this
video I'll walk you through the steps for using an action that was specifically created for that problem.

While creating a travel album for my daughter and her husband | found myself going though the same editing routine
with nearly all of the photos | placed into her book. The problem is the naked lense of the camera simply cannot
capture the amazing colors and sharpness that the naked eye can. So for those of us who are paying attention, the
captured image can often disappoint. For this reason | created and action that saved me boat loads of time. Here is
how it works.

Begin by installing the travel photo action included in the download for this class. If you need instructions on how to
install and use actions, I've also included a link to a free video in our classroom showing how to do so. Then, open an
image from your travels. One thing to keep in mind with this action is that it's meant mostly for scenery and images
that do not contain closeups of people. But I'll show you how to get around that a little later in this video. Because this
is an action, there’s not much for you to do. Simply make sure that the image layer is active in the Layers panel, and
then in the Actions panel click on the Play icon.

In a split second you should be left with four additional layers and a dialog box with a Stop button. The message in this
dialog box will remind you of what I'm about to show you. It will also remind you to press Play when you’re finished
adjusting the settings so that the action will finish up. So, I'll press Stop. And then back in the Layers panel, you'll see
there are three layers with layer masks and they are all marked in capital letters to help draw attention to themselves.
Let’s start at the bottom.

First, ask yourself if the image that you are looking at is too light, if so, click on the LIGHTNESS layer and then lower
the Opacity of that layer until you like the image better. Then moving up the Layers panel, let's think about the
sharpness. If you believe that the sharpness is a bit too much on your image, click on the SHARPNESS layer and
again lower the Opacity of that layer. And then finally, ask yourself if the image is too saturated. Sometimes it’s hard to



know unless you move the Opacity slider around a bit. For this particular image | will probably move it down to around
70%.

For most travel images you can ignore the layer masks attached to these three layers. So when your photo looks great
do you, make sure to return to the Actions panel and click on the Play icon to finish the action process. In this photo
we ignored those layer masks, but there are times when the layer masks are going to come in handy and this photo is
for that example.

I'm going to go ahead and run this action on this new photo. Go to the top, and when the travel photo action is
highlighted, click on the Play icon. In the dialog box press Stop and then return to the Layers panel. Again I'm going to
go through the process of adjusting the lighting and the sharpness and a little bit on the saturation.

Some photos especially ones that contain people will often suffer from too much saturation in certain spots. For
example | like the overall effect on this image but the saturation applied to this person makes him look way to red. So
if you have a case in which only part of your image needs to have the effect reduced even farther, then you'll need to
utilize the layer masks.

To do that in the Layers panel click on the layer that you want to adjust. In this case | want to just the saturation
because there's too much saturation on the person. Then I'll click on the layer mask of that layer until it has a box
around it. This means that the layer mask is active. Then I'll get the Brush tool. In the Tool Options of the Brush tool
open the Brush Picker and get a soft round brush from the Default Brushes. Don't worry about the size for now, but we
are going to set the Opacity of this brush down to around 50% and the Mode should be Normal .

On the image you'll want to make the brush slightly smaller than the subject that you are going to brush on. To
increase the size of your brush, press the Right Bracket key. To decrease the size of your brush, push the Left Bracket
key. And then one more thing, the Foreground Color Chip needs to be black. If it's not, you can press the letter X to
set black as the Foreground Color Chip. Then on the image click and drag to reduce the saturation of the part of the
image that you want to adjust.

Keep in mind that my brush is only set at 50% opacity, so if it's still needs a little bit more saturation removed, | can
simply click and drag again. Let's see what a difference that made. Here is before my layer mask was applied. See
how red he is? And here it is with the layer mask applied. Much better image. And then just as before, once you're
satisfied with your image, don't forget to return to the Actions panel and click the Play icon to finish up so that all the
layers are merged into one. So that is how to use the travel photo Action from Stories From the Road.

(Stories-2-5-PS)
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Are you finding the need to constantly add adjustments of lightness, saturation and sharpness to your travel photos?
In this video I'll walk you through the steps for using an action that was specifically created for that problem.

While creating a travel album for my daughter and her her husband, | found myself going through the same editing
routine with nearly all of the photos | placed into to her book. The problem is that the naked lens of a camera simply
cannot capture the amazing colors and sharpness that the naked eye can. So for those of us who are paying attention,
the captured image can often disappoint. For this reason, | created an action that saved me boat loads of time. Here’s
how it works.

Begin by installing the travel photo action included in the download for this class. If you need instructions on how to
install and use actions, I've also included a link in the manual to a free video in our classroom showing how to do so.
Next you will need to open an image from your travels. One thing to keep in mind with this action is that it's mostly



meant for scenery and images that do not contain closeups of people. But I'll show you how to get around that later in
this video.

Because this is an action, there’s not much for you to do. Simply make sure the image layer is active in the Layers
panel and then click on the name of the action, in the Actions panel, and then click the Play icon. In a split second you
should be left with four additional layers and a Stop message. The message will remind you of what I'm about to show
you. It will also remind you to press Play when you’re finished adjusting the settings, so that the action will finish up.
So, I'll go ahead and press Stop.

You'll see there are three layers with layer masks and they are all marked in capital letters to help draw attention to
themselves. Let’s start from the bottom. First, ask yourself if the image is too light. If so, click on the LIGHTNESS layer
and then lower the Opacity of that layer. Next, ask yourself if the image is too sharp. If it is, click on the SHARPNESS
layer to activate it and then lower the Opacity of that layer. And then finally, ask yourself if the image is too saturated.
Sometimes it’s hard to know unless you click on the layer to activate it and then play around with the Opacity settings.

For most travel images you can ignore the layer masks attached to these three layers. So when the image looks great
to you, like | said before, you will need to return to the Actions panel and click the Play one more time to finish up. Like
| said, most travel images you will be able to ignore the layer masks. But there are some images you will want to use
the layer mask with. | am going to play the action on this image.

In the dialog box, | am going to go ahead and click Stop and then | will begin by adjusting the lightness a little bit. And
the sharpness, | think | will leave it right about where it is. And the saturation, that could go down a little bit too. But |
do like this image that is much more saturated, the problem is that it contains a person and People often do not look
good when they are over saturated. This is where the layer mask will come in.

To mask away the effect on any of these layers in very specific places, all you need to do is to click on one of the layer
masks to activate it. | want to reduce the saturation of this person, so | will activate the SATURATION layer. But then |
will also click on the thumbnail of the saturation layer to make sure that it has a border around it.

Then | am going to get the Brush tool. In the Tool Options | will open the Brush Picker and choose a Soft Round
Brush. The Mode will be Normal, and the Opacity, I'm going to put it down to 50%. Flow can be 100% and Smoothing
will be 0%. And, one more thing | need to check. The Foreground Color Chip needs to be black. If it is not, then press
the letter D to reset the Color Chips and then press the letter X to switch the Color Chips. Now black should be the
Foreground Color Chip.

Once more | am going to make sure that the layer mask is active. It will be active when it has a border around it. Now
on the image, | want my brush to be just a little bit smaller than the subject that | am going to be dragging over. To
make your brush larger, press the Right Bracket key. To make your brush smaller, press the Left Bracket key. | am
going to set my brush to about the size of his head and | am going to simply click and drag over his body to reduce
some of that saturation. Remember the opacity of my brush is only 50%, so if you feel it still needs more reduction. go
ahead and brush again.

Now let's see what a difference that makes. Here was the image before | used the layer mask. And here is the image
with the layer mask used. | was able to benefit from the saturation layer in the scenery, but | didn't necessarily have to
saturate the person. Now just as before, when | am finished messing with my photo and | go back up into the Action
panel and click the play icon to finish up. So that's how to apply my travel action to your travel photos.

(Stories-2-6-EL)
Gathering, Organizing, and Repairing | Straightening Horizons in Photoshop Elements



When traveling it's not always convenient to stop and make sure your camera is level before snapping a photo. In this
video, I'll show you how to spot and straighten crooked photos.

Images like this that contain a broad expanse of water like this stretches all the way to the horizon, are pretty easy to spot
when they have a horizon problem. The horizon problem in this photo is very slight but it is still there. Let me show you how
to fix it. This image is included in the downloads folder for this class.

Begin in Expert Mode of Photoshop Elements by getting the Straighten tool and then in the Tool Options click on the second
icon, Remove Background. On the image click at the left side of the horizon and drag to the right side of the horizon. Then
let go of your mouse. And just like that, Photoshop Elements has fixed the horizon problem. Here it was before and here it is
now.

Some images however are a little less straightforward. You sometimes will have a hard time deciding what actually in this
image is the straight point. When you come across images like this, where you're not quite sure, the best thing to do is look
smack-dab in the middle of the image. So what we want to make sure, is that these posts in the middle of the image are the
thing that are straight. Again we could do that with the Straighten tool, but sometimes for images like this, it's better to use
the Crop tool.

In the Tool Option set the Ratio to No Restriction and then we're going to turn on a grid overlay. You may need to move
your program a little wider in order to see the options. I'll click on this third option that has the most boxes. If the grid doesn't
appear over the image, click on the first crop selection to activate it. Then on the image, hover your cursor near a corner
handle of the bounding box until you see that curve double headed arrow. Then click and drag until the image looks like it is
lining up with the lines on the grid.

Now remember we're only looking at the center of the image. So that would be the polls in this building right here. And that
looks like they are pretty lined up. Also it looks like this steeple is fairly lined up. But you might want to go a little farther this
way. And that looks good to me, so I'll click the check mark to commit.

And now that this image is straight | would then go and fix the perspective problem. So that's how you straighten an image
in Photoshop Elements.

(Stories-2-6-PS)
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When traveling it's not always convenient to stop and make sure your camera is level before snapping a photo. In this
video I'll show you how to spot and straighten crooked photos. Images like this that contain a broad expanse of water
that stretches all the way to the horizon, are pretty easy to spot when they have a horizon problem. The horizon
problem in this photo is very slight, but it is still there. Let me show you how to fix it. This image is included and the
downloads folder for this class.

Begin by getting the Crop tool. In the Tool Options click on the Straighten icon. Then on the image click and drag
straight across the horizon. This will drag out a line that you should align with the part of the image that should be
straight. So | think the edge of the water should be level. So | am going to go ahead and let go of my mouse when |
get to the right side of the horizon and Photoshop will instantly straighten the image. And then it is going to ask me if |
want to go ahead and crop it. I'll go ahead and click the check mark to commit. It was just that easy to go from crooked
to straight.

Some images however are a little bit trickier when determining what is straight and what is not. For example in this
image the buildings over on the left side of the image appear as if they are relatively straight, but then if you go over
here to the right side of the image, they are definitely tilted. | think this image is suffering not only from a straightness
problem, but also a perspective problem. First let’s fix the straightness problem.



If you start with straightness the first thing you want to pay attention to is the very center of the image, so it would be
these buildings right here. We want to make sure that the posts in these buildings are straight up and down.

So again, | will click on the Straighten icon and click and drag on one of these posts as best as | can to try to make it
straight. Now that looks quite a bit better, but you can notice that the trees over here on the left side of the image are
really leaning in.

So I'll move my cursor over to this corner handle of the image and just tilt it slightly to the left here and the post in this
image are pretty much still straight here in the center, but the trees don't look nearly as bad. And now that the
straightness is problem is fixed, now you can go back to the first video and fix the perspective problem. So that is how
to straighten photos in Adobe Photoshop.

(Stories-2-Bonus-1)
Gathering, Organizing, and Repairing | Gleaning Still Images from Videos

You cannot include important videos in a travel album, but you can include still shots from those videos. One big negative
for choosing a video over a photo is image quality. Most videos, especially the ones taken from a phone, will not produce as
good of an image in terms of quality. But, as long as you are not planning to blow the image up into a poster for your wall,
all is good.

The positives, however, of choosing video over photo on your phone, are many. Videos are great for capturing images of
people who are camera shy and seem to avoid cameras like the plague. Videos are also great for getting a smiling photo of
someone who rarely smiles. Videos are also great for when you don’t really have time to decide on the perfect shot.

So if you think that you might be capturing a still image from a video, one big tip that | could give you is to make sure and
pan your phone slowly to give it time to focus. This will greatly increase your chances of capturing beautiful still photos later
on. I'll first show you how to do this in Windows, Mac instructions will follow.

In Windows, open the Movies & TV app that is native to Windows 10. Then click on the Personal Tab and navigate to a
video and open it. If you'd like to follow along with the video I'm using, you'll find it in the download folder. On the video, click
and drag the frame indicator to a frame that you want to save. Next, click on the Edit icon, it's the one that looks like a
pencil, and choose "Save photo from video". In the dialog box, click on "Save a photo", then enter a unique name in the
format we've been using to rename files.

If you're using a Mac, open iMovie which is native to a Mac computer. In the Menu Bar, choose File > Import Media. In the
dialog box, navigate to a video and choose Import Selected. If you'd like to follow along with the video I'm using, you'll find it
in the download folder. Click and drag across the video thumbnail to move the timeline to a frame you want to save. Then,
in the Menu Bar, choose File > Share > Image. In the dialog box, enter a unique name for the image and a location, then
click Save. A notification will appear on your desktop saying the process was successful. So that's how to save a still image
from a video.

(Stories-2-Bonus-2)
Gathering, Organizing, and Repairing | Scan Codes from Videos

Sometimes a video is the only thing that will represent a particular event. In that case, you can add a video to a photo book
by utilizing the power of YouTube and scan codes.

To begin, upload a video to YouTube. You will have to have a Youtube account to do this, but it's free to set up and it only
takes a moment. Then, click on the video camera icon and choose Upload Video. Next, set the view to Public or Unlisted. If
you select Private, others will not be able to view the video. Then click on the Upload icon, navigate to a video, and upload.
You'llimmediately be given the URL of your finished video. This is the link that others will need to view the video itself.



Next, drag your mouse over the video URL to highlight it, then right click on the highlighted text and click Copy. Once you
see the Done button on the page, you'll know that your video is ready to view. If you want to test your video, send the link to
a friend and see if they can view it.

Next you will want to create a scan code. To do that open a code generator. You can find these readily available on the
internet for free. These are also called QR Code generators. In this particular online software, all you will need to do is to
paste the URL from your Youtube video into the website URL box on the web page. You will want to choose Static and then
click on Create QR Code. When finished you'll be given the option to download the QR Code image. It may appear as if you
need to create an account to get the image, but if you just wait a couple seconds, they'll give up on you and you'll be able to
download it for doing nothing.

Once downloaded, you'll want to rename the image to coincide with the naming convention that you're using for your files.

Then, use the image just as you would a photo. You can place it in a book or online. Smartphone users will then be able to
scan the code shown in your book and watch the video you uploaded. To find an app for scanning QR Codes such as this,
search your app store for Barcode Scanner. So that's how to include a video in a photo book.

(Stories-2-Bonus-3)
Gathering, Organizing, and Repairing | Finding Stock Images

At the gathering stage and moving forward, it is quite possible that you will run into a photo problem. You might
discover an absence of photos. Perhaps you forgot to take them, or maybe you accidentally deleted them. You will
also likely have photos that are not fit to display. They might be too blurry or way over or underexposed. If that is the
case, one thing to consider is stock photography.

Stock photography is where amateur and professional photographers post their images on the web for all to see and
use for free. For example, if you realize you did not take a photo of Dunn’s River Falls when you were there, simply
search Google images for “Dunn's River Falls” to find images that others have taken.

There is a caution to this solution, however. Many google images are only intended for web use, not for print. So make
sure to be aware of the size of the image that you are interested in. Also, not all google images are up for the taking.
It's always best to stick with stock photos.

For more information about finding stock photos on the web, check out my Tricky Transparency, Part 2 post on the
blog. You'll find the link to it in the manual.

(Stories-2-Bonus-4)
Gathering, Organizing, and Repairing | Capturing the Paper Trail

Don't let the paper pieces from your travels get lost in a box or drawer. Include them in your travel album. Paper memories,
such as ticket stubs, are one of the essential parts of preserving travel memories. Some of your travel memories might
actually be digital, such as a digital airline ticket. If you can bring it up on your phone or your computer, then you are golden.
Simply create a screenshot from your phone or computer, and then save the screenshot and rename it in the naming
convention you’ve committed to. I'll show you what you can do with these screenshots in just a moment.

Most of your paper memories, however, will actually be paper. But that’'s not a problem at all. Two easy solutions would be
to either scan the papers or photograph them. If scanning paper memories, make sure to align them on your scanner so
that the edges of each document do not touch. Also, try and make sure none of the documents travel off the edge of the
scanner window.

If photographing, place each paper memory on a plain white sheet of paper, then position the paper near a window with
natural light. Try to avoid any glares or reflections and make sure to photograph the papers directly above the object to



avoid perspective problems. Once your captured images are transferred to the travel folder on your computer, open one of
the images in Photoshop or Photoshop Elements.

In Expert Mode of Photoshop Elements or in Photoshop, get the Polygonal Lasso tool. It's nested with the other Lasso tools.
Then in the Tool Options, click on the New Selection icon and set the Feather to 0 pixels. Anti-aliasing can be checked.

On the image, click to place the beginning of the first segment in the corner of the document. You want to make sure you're
just inside the corner of the document, not off in the white area. Then continue clicking to create additional segments that
outline the document. You'll want to make sure that the segments lie just inside the edge of that paper memory. When you
get to the beginning of the segment, you'll see the little degree symbol next to the icon which indicates that you are going to
close the selection. So when | click, the selection outline will appear. Once the selection is complete, press Ctrl J, Cmd J on
a Mac, to copy the selected pixels to a new Layer. Then in the Layers panel, click and drag the Background layer to the
trash.

Now your paper memory can be saved as a PNG file to preserve those transparent pixels with a unique name using the
naming convention that you've committed to. These paper memory files can be added anywhere within your template or you
could utilize the last page of your book to compile them all into one design. So that's how you preserve your paper
memories for your photo book.

(Stories-3-1)
Working with the Travel Templates | About the Travel Templates

The template set included in the download for this class contains forty double-page spreads. Besides the first and the
last template of this set, which are designed to be the first page of an album and the cover page of the album,

respectively, the remainder of the templates have no order about them. You should feel free to use them in whatever
order you wish. You can duplicate, edit, and re-position the templates and the template pieces as much as you'd like.

When opening one of the templates, one of the first things you should notice is the Layers panel. Each photo clipping
mask is color-coded in red. Unfortunately, older versions for Photoshop and Photoshop Elements do not offer the
ability to view color coding or to apply color coding. Also, each layer is labeled and contains a layer style, which I'll talk
about in just a second.

To help you and me keep organized, there are also extra layers to indicate which photo masks are on the left side of
the two-page spread and which are on the right side. I've also done my best to keep the photo masks in order in the
Layers panel as they appear on their respective pages. Each template in this set also contains a guide to indicate the
center of the double-page spread. This line is not going to appear on a JPEG version of the page and it’s not going to
appear on the printout of the page. The line is simply there as a reminder of where the center of the page is.

So then you may be wondering, do you need to plan for a gutter or that part of the album to be hidden inside the
binding? | would say no. This template set was designed by me to utilize the benefits of a lay flat album. In this kind of
album, there is no gutter. In fact, you should notice that many of the Clipping Masks on the template pages actually
travel across the binding or the center.

This design technique is used to make the two-page spread feel like one large page. It brings unity to the page. This
could also be called "mingling". Not all templates mingle, however. So, if you do not like that look or plan to have two
different subjects on one two-page spread, then utilize the templates that do not mingle across the binding.

And here is another thing. All the shapes, or photo clipping masks, in the templates are vector shapes, which simply
means they have not been simplified or rasterized from their shape form. This is good news for you because this gives
you the ability to customize without the loss of quality. Everything will stay clear and crisp, regardless how many times
you skew a shape from its original form. You should also notice that every vector shape inside each one of the



templates includes a layer style that contains a small inside stroke outline in black. This gives the entire album unity
and classiness.

If you'd like to change or remove this layer style, I've included a video showing how to do that. And here is something
else to watch out for. For photo clipping masks that come in contact with the edge of the template document, the
vector shape actually travels off the document boundaries. This is so that the stroke outline does not show on the
edge of the page. Instead, it is intended to look like the photo in its entirety travels off the page. And because the
clipping masks are vector images, cropping the document will not get rid of the overlap, and that’s a good thing. But if
you do not flatten the image before saving it as a JPEG, the shapes will be rasterized then cropped, which results in
the stroke showing on the edges.

And finally, when | created my gift album, | was only given photos and paper memories, no journaling. But, | wanted
the recipient of my book to be able to add journaling to the album after it was gifted. For that reason, | included
journaling lines on almost every template. If you'd like to change the lines as they are shown, or replace them with
typed journaling before you print, watch the journaling video on how to do that. So, now that you got an overview of
what’s included in these templates, let's move on to putting them to work.

(Stories-3-2)
Working with the Travel Templates | Adding Photos to the Templates

Finally, we are to the point where we are ready to start adding photos to the templates. | mentioned in the last video that the
first template in my template set is intended to be the first page of the album. When you open this template you can see that
it contains a blank page on the left. That’s intentional and it should be left blank. It's customary practice in photo books that
the very first page be blank.

On the right side of this template, there is only one photo clipping mask. For my photo book, | used this page to house one
special photo from the trip. Think of this page as a summary. Do you have one photo that would well represent the meaning
of the travel that was taken? If so, place that photo on this page as an introduction of what’s to come.

Here’s how to add a photo to this template and any other template to come. The very first thing you need to do every time
you use a new template is to duplicate it and close the original. That way you will not be altering the original set of
templates. To do that, in the Menu Bar, choose Image > Duplicate. If you are using Photoshop Elements, choose File >
Duplicate. In the dialog box that comes up, click OK, then | will dock this new document and then close the original.

Next, in the Layers panel, click on the shape that you want to clip a photo to. When there is more than one shape layer on a
page, and you're not quite sure which layer coordinates to which shape, simply toggle the visibility icon on and off and you’ll
see the corresponding layer appear and disappear. Then open an image you want to clip to the shape. Get the Move tool,
and click on the image and drag it onto the document and over top of the shape you want to clip it to. Then in the Menu Bar,
choose Layer > Create Clipping Mask.

Next, get the Transform options by pressing Ctrl T, Cmd T on a Mac. To reposition the image, click and drag inside the
bounding box. To resize the image, click and drag on the corner handles. | think | will put that image right here. Then when
you are finished, click the checkmark to commit. After that, simply start adding photos in chronological order to the
templates of your choice. I'll talk about tips for pairing photos to templates in a later video.

If you've been looking through the templates, you’ll have noticed that the second to last template in my set is totally blank.
You can skip this template, or it can be used for a variety of other things, such as creating your own template (which Pl
show you how to do that in a later video), or you can use it for nothing but journaling, or you can use it to compile a bunch of
paper memories. The options are literally endless because the template is blank!

And finally, the last template in the collection appears as one large gray image. That’'s not a mistake. This template is meant
to be the cover of your album. But you could also use it as a template page that just has one large photo.



There is no need to clip an image to the mask in this template. You simply just need to make sure that the image is above
the template layer and then transform the image so that it completely fills the background of the template. After your book is
printed, this photo will wrap from the front of the album all the way around to the back.

So that's how to add photos to the templates included with this class. After you add photos to a template, make sure to save
it as a PSD file with a unique name.

(Stories-3-3)
Working with the Travel Templates | Pairing Photos to Templates

When creating a photo book through the use of templates, a lot of unnecessary time can be spent deciding which
template to use. In this video, I'll help to simplify the process for you with a few tips and questions.

My first tip is to start at the beginning. Your travel album should be a chronological account of the traveling that took
place, and it will be easier to put that album together if you just do things in the order that they happened.

Earlier in this class, we named all the files in our travel folder so that they would be grouped by date and event. So,
take a look at a group of photos from one single event, then consider a couple of questions.

First, how many photos are you working with? | have fifteen in this single event. I've already weened out close
duplicates and unusable photos, but moving forward I'm going to keep in mind that | can always leave more out if
needed. I'm also going to keep in mind that this particular event was not a huge highlight of the trip. If the event were
super important, I'd want to try and include every memory.

Then next question I'll want to consider is IF any of the photos are spectacular and needing to be especially
highlighted? | thought these three photos were pretty spectacular, so | might want to make them much larger than the
others. Some set of photos you will encounter will not have any spectacular ones and others will tons. It just depends
on the event.

Next I'm going to question whether there is any journaling about the event. Because if there is, it will be easier for me
if | choose a template that already contains a journaling space. How about paper memories? Do you want to include
any paper memories with the photo group you’ve chosen? | personally included all of the paper memories at the very
end of the book in order to keep things more unified.

With those thoughts in mind, take a browse through the templates. Which would be a good fit? Don’t worry, there is no
right answer. Working with digital is all about being adaptive, so that’s exactly what we are going to be.

I’m going to go with these two templates, and here’s why. | had fifteen photos to place into templates. | had to have
two templates at the very minimum just to make a good effort of including most of the photos. But since this event was
not among the top reasons they vacationed here in the first place, it would probably be okay if | cut some of the photos
out to save space and money. Also, | really wanted to highlight three of the spectacular photos they took. There are
three really nice large clipping masks on these two templates. A bonus of choosing these two templates was there
were two journaling spots for them to write their thoughts of when and why they visited this place, and what they
thought of it. So, here are those same two templates with the photos placed in them. Again, if this particular event was
a very big deal, | would have simply filled up another template with the remaining photos. But these two pages
adequately capture the event and highlight a few spectacular photos.

So, hopefully that will help you when trying to decide which templates to pair with which group of photos.



(Stories-3-4-EL)
Working with the Travel Templates | Journaling and Journaling Lines for Photoshop Elements

The templates provided have ample space designated for journaling. In this video I'll show some ways you can customize
these journaling areas.

If you're like me | was not given any journaling to go with the images and paper memories from this trip. So in that case |
wanted to make sure and include journaling lines so that the recipients of my album could later go through and journal about
their experience. It is very likely however that you will want to alter these lines to fit your particular circumstances.

One of the things that you could do to alter the lines is to simply remove them. To do that, in the Layers panel click on the
Visibility icon of the journaling lines layer. Removing the lines will give you plenty of room to add things like a great big title
or some fancy word art. It is also possible that you will want to simply reduce the amount of lines that are on the template to
do that again make sure that the journal lines layer is the active layer in the Layers panel.

Make sure that the Visibility icon is turned back on. Then, get the Rectangular Marquee tool. In the Tool Options click on the
New Selection icon. Set the Feather to 0 px and the Aspect to Normal. Then on the document click and drag a selection
outline around the part of the journaling lines that you want to keep. If you need to reposition while dragging press and hold
the Space bar. After you've selected the journaling lines you want to keep, in the Layers panel click on the Add Layer Mask
icon.

Another option for the lines available is to make them a little bit darker. To do that, again make sure that the journaling lines
layer is active in the Layers panel. And then press Ctrl J, Cmd J on a Mac, to duplicate the line layer. Notice how every time
| duplicate the line layer the lines get a little bit darker. I'll undo those changes and then show you how to make the lines
lighter.

Again you need to make sure that the journal lines layer is active in the Layers panel and then reduce the Opacity of the
journal lines layer and the lines will become very light. Now I'll return those lines to their original state and show you some
ways that you can add journaling.

First of all, you don't have to include the journaling lines, you can simply hide them by clicking on the Visibility icon, and
instead add some type by getting the Type tool. And then on the document, click and drag out a text box. In the Tool
Options of the Type tool, choose a nice journaling font. I'll just use Courier Regular. Then we'll set the Size to a nice
journaling size, which is generally around 10 to 15 pt. For now I'll keep the Leading at Auto and the Tracking at 0. Also my
Color Chip is black and I'm going to set the Alignment to Left Alignment. At this point you can either type in some journaling
off the top of your head or you can paste in journaling from one of the journaling documents in your folder.

If you like the look of justified type, the easiest way to get that in Photoshop Elements is to go ahead and commit to type
and then double-click again on the thumbnail of the type player to activate all of the type which means it's all going to be
highlighted. Then on your keyboard press the Shift Ctrl J, or Shift Cmd J on a Mac, and that will automatically justify the
type for you.

If you'd like to use your type with the journaling lines, in the Layers panel click on the Visibility of the journaling line layer to
turn it back on. And making sure that the type layer is the active layer, get the Move tool. And then use your Arrow keys to
nudge the first line of type so that it's sitting right on top of that first journal line. Then get the Type tool again and in the Tool
Options adjust the Leading until the lines of journaling line up with the lines on the page.

If by chance you have more journaling then you have lines, you may want to remove some of it or reword some of it. | can
take out this last sentence. Another thing that you can do is to commit the type and then again with the Type tool in the Tool
Options, reduce the size of the font until the type fits within the lines on the page.



If the journaling is a little bit too wide for the lines, again you can try double-clicking to activate all of the type. And then click
and drag inward on the side handles of the bounding box until the type is just inside those lines. And then if you want to
move the text box just by itself without the lines, get the Type tool, and then with the type layer as the active layer, hold
down the Ctrl key, or the Cmd key on a Mac, and drag down. That will place the type right where you want it. In this case |
would probably then go ahead and removed this top journal line. So those are some ways you can make the journaling lines
and areas on the template work for you.

(Stories-3-4-PS)
Working with the Travel Templates | Journaling and Journaling Lines for Adobe Photoshop

The templates provided have ample space designated for journaling. In this video I'll show some ways you can
customize these journaling areas.

If you are like me, | wasn't given any journaling to go with the images and paper memories from this trip. So in that
case | wanted to make sure and include jouraling lines so that the recipients of my album could later go through and
journal about their experience.

It is very likely, however, that you will want to alter these lines to fit your particular circumstances. One of the things
you can do to alter the lines is simply remove them. To do that in the Layers panel click on the Visibility icon of the
jouraling lines layer. Removing the lines will give you plenty of room to add things like a great big title or some fancy
word art. It is also possible that you will want to simply reduce the amount of lines that are on the template.

To do that again make sure that the journal lines layer is the active layer in the Layers panel. Then get the
Rectangular Marquee tool. In the Tool Options click on the New Selection icon. Set the Feather to 0 px and the Style
to Normal. Then on the image click and drag a selection around the part of the journal lines that you want to keep. If
you need to reposition while dragging press and hold the Space bar and then continue to drag. Then in the Layers
panel click on the Add Layer mask icon. Now only the part of the journaling lines that you wanted to keep will be
visible.

Another option for the lines available is to make them a little bit darker. To do that, again make sure that the journaling
line player is active in the Layers panel and then press Ctrl J, Cmd J on a Mac, to duplicate the line layer. Notice how
every time | duplicate the line layer, the lines get a little bit darker. I'll undo those changes and then show you how to
make the lines lighter.

Again, you need to make sure that the journal lines layer is active in the Layers panel and then reduce the Opacity of
the journal lines layer and the lines will become very light. Now I'll return those lines to their original state and show
you some ways that you can add journaling.

First of all, you don't have to add journaling with the lines at all. You can simply turn off the layer of journaling lines and
then get the Type tool and click and drag out a type box. The new Photoshop CC 2019 lets you preview what your
type is going to look like before committing the type. So now | can open the Character panel and from here | can
change the font the size and the color if necessary. Other things can be done in the Paragraph panel. From there | can
especially turn off Hyphenation and even justify the type so that it stretches from each side of the text box. While the
type of the text box is highlighted you can also paste in journaling from one of your documents or you can just type in
journaling off the top of your head.

If you want to use journaling in conjunction with the journaling lines, then turn on the visibility of the journaling lines
layer and then with the type layer as the active layer, back in the Character panel you can click and drag to change the
Leading of the paragraph until it matches the distance of the lines. If you need to reposition your text box at this point,
make sure you have the Type tool. You can get it by pressing the letter T. And then holding down the Ctrl key, or the



Cmd key on a Mac, click and drag until your journaling is lined up with the lines. Then after doing that, you may want
to more fine-tune the Leading of your paragraph. If you get the Move tool by pressing the letter V, you can use your
Arrow keys on your keyboard to nudge the type into place.

If your text box is too wide for the lines, you can double click on the thumbnail of the type layer and that will highlight
all of the text. Then click and drag to the left or the right on the side handles of the bounding box until the type fits
nicely inside those lines. When you click the checkmark to commit, you can see how nice that looks. So in this case |
would probably want to go ahead and remove these extra journaling lines.

So, those are some ways you can make the journaling lines and areas in the template work for you.

(Stories-3-5)
Working with the Travel Templates | Modifying the Templates

Regardless of how many templates you have to choose from you will likely encounter times when you’ll need to adjust and
or move things around. In this video I'll show you some easy ways to make the templates work better for you.

First let's take a look at the layer style. I'll zoom in on this part of the template and if | have the Move tool, | can hold down
the Ctrl key, or the Cmd key on a Mac, and click on the shape and it will be activated in the Layers panel. You can tell that
this shape has an effective applied to it, because it has an effects icon (fx). If you double click on the effects icon, you'll
open the Style Settings dialog box. For these templates I'd suggest that you do not add drop shadows, glows, or bevels, but
you will want to go ahead and adjust the stroke to whatever you like. For example you could increase the size of the stroke
to anywhere between 5 and 20 px and then you could also click on the Color Chip to open the Color Picker and choose a
new stroke color. There's a dark gray. Here's a very light gray. But for the purpose of this tutorial, I’'m going to go ahead and
choose a red and then click OK. You will want to leave the position to inside and the opacity of the stroke set to 100%.
When you're satisfied with the look, go ahead and click OK.

Now we'll want to copy that affect to all the other shape layers. To do that Right click, or Ctrl click on a Mac, on the active
layer in the Layers panel and choose Copy Layer Style. Then holding down the Ctrl key, or the Cmd key on a Mac, click on
the other shape layers to make them active as well. You may need to scroll in order to find all the different shape layers.
Once they are active, Right click in Windows, or Ctrl click on a Mac, on one of the active layers and choose Paste Layer
Style. Now when | zoom out on the template you can see that all of the shapes have the red stroke outline.

I'll undo that change and then I'll want to remind you that when you have a template, whose shapes are traveling off the
edge of the template itself, be careful that when you actually adjust those shapes that you keep the edge of the shapes off
the document here's what I'm talking about. I'm going to activate this bottom shape right here, which correlates to this area
right here. And if | zoom in, you should be able to faintly see the edge of the shape. If | get the Transform options, | think
you'll be able to see them easier. Anyway, here's the edge of the shape on the right side. Here's the edge of the shape at
the top. And here it is at the bottom. If | were to reposition the shape so that the edge of the shape is at the edge of the
document now I'm going to be able to see that line and it's going to show up on my book as well and it's just going to look a
little bit odd. So for that reason, you need to keep these shapes traveling just off the edge so that the stroke outline does not
show.

Also you should feel free to move any of these shapes around. For example if | have the Move tool and | want to get rid of
the shape right here, all | have to do is hold down the Ctrl, or the Cmd key on a Mac, click on that shape layer, and then
click the Trash icon. Now | have these two layers left.

If I want to make this one a little bit taller, again I'll a hold down the Ctrl key or Cmd key and click on that shape. It'll activate
in the Layers panel. Then | can press Ctrl T, Cmd T on a Mac, to get the Transform options and | can make that any size
that | want. Because these are all shape layers, and they are not rasterized or simplified, | can skew them out of place as
much as | want and they are not going to lose quality.



Now the journaling lines are not shape layers, but they can still be stretched. Let me show you how | would do that. I'm
going to transform this shape again to be smaller and wider. And then I'm going to hold down the Shift key to maintain the
direction and move it up here to the top a little bit. Now I'm going to activate this shape and get rid of it. Now I'm going to
activate the journal lines in the Layers panel and press Ctrl T, Cmd T on a Mac, to get the Transform options. And for the
journal lines, they can be stretched and they're still going to look nice. What you don't really want to do is to stretch them
vertically. You should only stretch them horizontally. So | will stretch them horizontally again, click the checkmark to commit,
and then | have a little bit of extra up here.

Just like | showed you in a previous video | would get rid of that the Rectangular Marquee tool. Select the part | want to
keep and click on the Add Layer Mask icon. So those are some ways you can adjust the templates to work for you.

(Stories-3-6)
Working with the Travel Templates | Resizing the Templates

The templates in this class are offered as 10 x 8 pages. If you'd like to work in a different size of template, this video will
show you how to adapt.

Begin in Photoshop or Photoshop Elements by opening a document that you want to change to a different size. I'll be using
template number nine. Then press Ctrl N, that's Cmd N on a Mac, to create a new document. In the new document dialog
box I'll want to begin by naming this template very similar to the name of the original templates that | was given. But instead
of the 10x8 size, this time | will enter 8x8 and I'll use the same document number. Next I'll set the Height of my document. |
want my document to be an 8x8 page, so the Height is going to be eight. Now the Width is going to be double that, because
there's two 8x8 pages sitting side-by-side. So the Width would need to be 16. Then, click OK.

With the new document open, the next thing | need to do is to set a guide right in the center of the page that indicates the
gutter. To do that, in the Menu Bar choose View > New Guide. In the dialog box, set the Orientation to Vertical and the
Position needs to be halfway across the page, which in this case is at the 8-inch mark. Then, click OK.

Next, I'll return to the original 10x8 template. And in the Layers panel I'm going to click on the layer directly above the
Background layer to activate it. Then scroll to the very top of the layers panel and holding down the shift key click on the
very top layer. Now all the layers in the layers panel except for the background layer should be active. Get the Move tool
and then click on the document and drag all of those layers into the new document, before you let go of the mouse though,
press and hold the Shift key so that they'll land right in the center. Then go into the Layers panel and click on one of the
layers to activate it all by itself.

Now | can edit any of these shapes on the document I'll start with this shape over here on the left. Hold down the Ctrl or
Cmd key and click on a shape that you want to activate. Then to transform that shape, get the Transform options by
pressing Ctrl T, Cmd T on a Mac. If you can't see the edge of the bounding box, press Ctrl 0 or Cmd 0 on a Mac, then click
and drag from any of the side handles of the bounding box to resize the shape. That shape looks good to me, so I'll click the
checkmark to commit. Now I'm going work on this shape all the way over here on the right.

Again holding down the Ctrl or Cmd key, click on that shape to activate it in the Layers panel. And this particular one I'm just
going to delete it. So I'll click on the Trash icon. Next I'll want to work on this next shape. So I'll press again the Ctrl or Cmd
key, click on the shape, then get the Transform options and drag the shape to resize it. Click the checkmark to commit.
Then I'll also change the size of the shape so that it matches the one above it. When finished, make sure to save the
template as a layered PSD file into a folder that's located close to the folder that contains the original templates. So that's
how to adjust the templates to a different size.

(Stories-4-1)
Working with the Travel Word Art | Preserving Unity and Simplicity



| love to scrapbook. | love to make things pretty. | love to apply my style to my home and the things | own. The
question is, should that love transfer to the pages my photo book? Let’s take a look.

Just like you, | have my favorite kits, embellishment and papers. For example, | adore this background paper created
by Syndee Rogers. Not only do | love it, but | think it would nicely coordinate with many of the nature photos in the
pages of my photo book. Here’'s one of my pages with the background paper added. Look this over. What do you
think? Don’t you love that paper??!! But let me ask you this. When looking at my page, where do you find your eyes
going? For me, my eyes keep jumping right here to this beautiful place in the paper. It's a distraction.

When embellishing the pages of your book, take the time to consider if what you are adding is a distraction. If it is,
then don’t use it. So, does that mean that you cannot use anything on your pages? No, I'm not saying that at all. In
fact, here I've traded in the paper for a word art that has very low opacity and a non-distracting butterfly. So, now
where are your eyes going? Mine are traveling through the photos and taking in the details of them instead of
something else.

This brings me to another very important question you need to ask yourself before adding any extras to your photo
book pages. That question is, is the photo book you are creating for yourself or someone else? I'll be honest, if this
book was for me and my tastes, | would have it printed with just like this. | love that butterfly! But my book is not for
me. It's for my son-in-law. He’s not so much into the same things as | am. So, for that reason, I'm going to drop the
butterfly. The low opacity word art still works to embellish this page and help tell the story, but it's not distracting my
eye or going against the style of my books recipient.

And, one more thing. Several videos in this class have made mention to the importance of unity. That's because
themed photo books like mine are intended to focus on one single event in the life of a loved one. For that reason,
work to maintain unity in your book if you add papers and embellishments. For example, if you make the background
of one page a very light blue, then change all the rest of the pages to also have a very light blue background.
Consistency is the key. So that’'s how to preserve unity and simplicity within the pages of your photo book.

(Stories-4-2)
Working with the Travel Word Art | 7 Ways to Add Word Art

On the downloads page for this class, you will find a set of word art appropriate for travel and many other kinds of
themed photo books. In this video, I'll show you seven ways you can add the travel word art to the travel templates. To
begin working with the Travel word art, the first thing you’ll need to do is to open a template. | am working on a copy of
this template in expert mode in Photoshop Elements, but these instructions also work for Photoshop. I'll begin in the
Layers panel by clicking on the Background layer to activate it, then I'll open a word art, and with the Move tool, click
and drag the word art onto the template.

You can see that the word art landed below the photo masks, which is exactly what you want if you want the word art
to peek out from behind the photos. But if you want the word art to be on top of the photos, then you'll need to click
and drag the word art layer all the way to the top of the Layers panel.

When adding word art to the templates, don’t forget that you do have choices on the orientation of the word art. If |
press Ctrl T, Cmd T on a Mac, to get the Transform options, and then hover my cursor near a corner handle of the
bounding box, and click and drag with the Shift key held down. | can put that in a vertical position instead of horizontal,
then | can click and drag inside the bounding box to reposition and that would place the word art right about there. But
I’m going to go ahead and undo that, and this time I’'m going to put the word art up here right above the journal lines.



To do that, I'm going to have to make it a lot smaller so I'll press Ctrl T, Cmd T on a Mac, again to get the Transform
options. And then clicking and dragging from the corner handle of the bounding box, drag inward to resize.

Click inside the bounding box to move the word art around. To finetune the position, use your keyboard arrow keys
and you can nudge that into place. Then I'll click the checkmark to commit. Next, I'm going to zoom into this area so I'll
press the letter Z to get the Zoom tool, and then click and drag to zoom into this area right here.

My first tip for you is that you can recolor the word art. To do that click on the Foreground Color chip to open the Color
Picker. Then in the Color Picker, choose a color. In this case, I'll just choose a red and click OK. Now, with that word
art layer as the active layer, press Shift Alt Backspace in Windows or Shift Opt Delete on a Mac to fill the word art with
the new color. If you don'’t like the new color, go ahead and press Ctrl Z, Cmd Z on a Mac.

My next tip is that you can add words to the word art. To do that, first I'll press the letter D to reset the Color Chips to
the default of black over white. Then, I'll press the letter T to get the Type tool. In the Tool Options, open the Font
Picker and choose a font. When working with script word art, the best kind of font to pair with is a san serif font. So,
I’m going to go down here and choose Orator. My Size is set to 10 points. The Tracking right now is set to 0, and my
Alignment, I'll choose Left. Then on the document, click to place the cursor.

If you have more than one font on the document, it is good practice to hold down the Shift key before you click, and
that way it won't interfere with the other fonts. Now I'll type out a word and click OK. Back in the Tool Options of the
Type tool, I'm going to raise the size of this font to probably around 15, and then I’'m also going to up the Tracking just
a little bit. Then I'll press the letter V to get the Move tool and on the document click on that word and drag it right
down here into place.

Now | want to duplicate the word, so I'll hold down the Alt key in Windows or the Opt key on a Mac, and drag straight
over to the right. Now I’'m going to change this word, so I'll double-click on the thumbnail of that type layer, enter a new
word, and click the checkmark to commit.

My next tip for word art is that you can disassemble the word art. I'm going to drag these two to the Trash, and my
adventure layer is still active in the Layers panel. Then, get the Lasso tool. It's nested with the Polygonal Lasso tool. In
the Tool Options, click on the New Selection icon and set the Feather to 0 pixels. Anti-aliasing can be checked. On the
document, click and drag a selection outline around the part of the word art that you would like to remove. When you
let go of the mouse, the selection will close. Then you can press the Backspace key in Windows or Delete key on a
Mac, or you can hold down the Alt key in Windows, Opt key on a Mac, and click on the Add Layer Mask icon.

The next tip is that you can use the word art to blend into a photo. So with the Move tool, if | have the Adventure layer
active in the Layers panel, | can click on the word art and drag it over top of a photo. This technique will usually work
best if you have the Opacity lowered just a little bit on the word art, so about 70%. If it's a little too dark, try filling the
word art with white. Right now, the Background Color chip is white, so | can press Shift Ctrl Backspace in Windows,
Shift Cmd Delete on a Mac, to fill the word art with white, and you can really see what a difference that makes.

I'll undo that, because the next tip is that if you want the word art to only show up on that photo mask, then drag the
word art layer above the photo layer. Then in the Menu Bar, choose Layer > Create Clipping Mask.

Again, I'll undo that, because my next tip is showing you that you can use the word art with other word art in the
package. First, I'll set the Opacity of this Layer, back to 100% and then I’'m going to delete the layer mask. Now | have
another word art open. So using the Move tool, I'm going to click and drag that onto my template. It also will need to
be resized. So, I'll get the Transform options and click and drag. Then click and drag inside to move it.



When combining word art, it's often best to have the word art in two different colors. So if | wanted to leave one of
these word art as black, | would probably change the other one to gray. But another thing you can do is to choose one
of the word art and lower the Opacity of it way down. That way, they look stacked, yet they still create one meaningful
phrase. So, those are some helpful tips for adding word art to the Travel templates.

This is a pep talk. We’ve come a long way together, haven’t we? If you have your pages completed and ready to
proceed, pat yourself on the back for a job well done! Now, take that same hand and grab yourself by the earlobe.
Next make a frowny face and say to yourself, “Self, let it lie.”

This is a concept | call “unseeing”. Unseeing is essential to any scrapbook page or book that is about to be printed.
Unseeing is where you take a day or two away from your project. Don’t think about it. Don’t look at it. Don’t touch it.
Unseeing is hands-off, and the longer you can manage the better.

Here’s the problem. After staring at your photo book pages for any length of time, you will begin to miss important
things, like misspelling of words and missing stroke outlines. If you’ve trusted me this far with your photo book, trust
me with this too. In the next video, we’ll be going over the final pre-print checklist for your album.

Take my advice and wait, at the very least, 24 hours before moving on to the next video. There’s nothing worse than
paying big money for a beautiful photo album only to have a big glaring error staring right at you every time you pull it
out to show the neighbors. You’ll thank me later. See you in a couple days!

(Stories-5-2)
Preparing Your Pages for Printing | Making the Final Check

| trust you’ve had the wisdom to put your photo book pages away for a day or two. If so, now we are ready to make
our final check. My Making It Final Checklist can be found at the bottom of the Stories from the Road worksheet.

The very first thing you need to look for is spelling errors. If you use Photoshop, you can do that easily by going into
the Menu bar and choosing Edit > Check Spelling. This will check your entire document, not just one layer. If using
Elements, the best thing you can do is to highlight the text in a type layer by double-clicking on its thumbnail, then
copy and paste the text into any program that will instantly spelicheck for you.

This could be a word processing program like Microsoft Word or Apple Pages or even just an email. The key is that
the program you use needs to have automatic spell checking enabled. If there are errors, fix them. Then with the type
layer still containing highlighted text, paste the fixed copy back in and commit the change. If there are no errors,
escape out of the type box and then move to the next type layer and repeat.

The next thing to check for is missing words or grammatical errors. Any copyeditor will tell you that the most efficient
way to spot those is by reading the sentences out loud. And when | say out loud, | mean in a regular speaking voice,
like what I’'m doing right now. Whispering or saying it to yourself does not work as well.

The third thing to search for is missing or miscolored stroke outlines. This is a biggie for me as it's very easy to
accidentally move or delete a stroke effect on a layer. You can do this by searching your finished pages, but | also find
it helpful to check the Layers panel for any missing effects icons. In my template set, all the clipping masks should
have an effect. If you've placed any shadowed objects on your pages, this would be a great time to check those as
well.

Forthly, check the clipping masks in your pages and make sure that all the masks are covered completely with photos.
Again, it’s very easy to accidentally drag a photo away from the edge of a clipping mask without noticing.



And finally, step back and take a look at your pages as a whole. Do you see any photos that need to be straightened?
How about any that need to be lightened? You might even see some that, after a second look, appear way too
saturated. Now is the time to fix those.

The whole final check stage can take some time and honestly, the more time you devote to it, the happier you will end
up being with your final product. There’s no need to fuss and fuss, but at least make sure all your bases are covered.
So once you make your final checks, it’s time to move on to processing. I'll see you there.

(Stories-5-3-EL)
Preparing Your Pages for Printing | Processing and Saving Doubles for Photoshop Elements

When all your pages have been checked and double checked for errors, it's time to prepare the pages for printing.
This video will show you how to batch process your layouts in Photoshop Elements.

The first thing you need to do is to get all the PSD documents for your album all in one folder. I've put my PSD
documents into a folder called 2017-Germany-Pages, and then I've placed that folder on my desktop to be easily
found.

Next go into Photoshop Elements Editor. And then in the Menu Bar choose File > Process Multiple Files. Beginning at
the top of the dialog box, we'll want to process files from a folder and then it'll ask for the source folder. I'll want to click
Browse and then navigate to the file on my desktop. Just click on the folder that contains all your PSD files, then click
Choose.

Next you'll need to choose a destination folder for the new JPG files. To do that, click Browse then navigate to the
folder that contains your PSD images. Then create a new folder inside that folder named PRINTS. Then click Choose.

Next go to the bottom of the dialog box and click the box next to Convert Files To. Open the drop down menu and
choose JPG Max Quality and then click OK.

When elements is finished processing you should see all your maximum quality JPG files inside the print folder that
you created. In a later video I'll be showing you how to use these files to create an album with AdoramaPix. If you are
using a different printing service that does not work with full double wide layouts, I'll show you how to cut your pages in
half in the extra video included with this lesson.

Now, going back to the processing, | will warn you that processing the PSD files as a batch can be a humungous
memory hog. | personally received a message in the middle of my processing that said the process could not be
completed. But when | clicked OK, the files processed just fine. But if you find that this process is too much for your
computer, here’s another route you can take.

In this slower route you will need to open up each PSD file on its own within Photoshop Elements. Then in the Menu
bar, choose Layer > Flatten Image. Again in the Menu bar, choose File > Save As. Navigate to the file on your desktop
that contains all the PSD files. And if you haven't already created one, you'll need to create a new folder within this
folder called PRINTS. Then click to activate that new folder. Next change the Format to JPG and I'll uncheck Elements
Organizer because | don’t use that, but | do want to keep the color embedded. Then I'll click Save. Elements will then
ask me to assign a quality to this image, I'll choose a Quality of twelve, and the Format Options should be Baseline.
Then, click OK. Then when you are finished go ahead and close the document and then move to the next one. So that
is how to prepare your PSD files for printing.

(Stories-5-3-PS)



Preparing Your Pages for Printing | Processing and Saving Doubles for Adobe Photoshop

When all your pages have been checked and double check for errors, it's time to prepare the pages for printing. This
video will show you how to batch process your layouts in Photoshop. The first thing you need to do is to get all the
PSD documents from your album all in one folder. I've put my PSD documents into a folder called
2017-Germany-Pages.

Then in Adobe photoshop, go into the Menu bar and choose File > Scripts > Image Processor. In the dialog box, go to
step number one and click on Select Folder. Navigate to the folder that contains all your PSD images and then click
Open. Go to step two and activate the Save in Same Location button. Go to step three and put a checkmark next to
save as JPG. We'll set the Quality to 12 and uncheck Resize to Fit. In step number four, make sure that Run Action is
unchecked. Then click Run.

When Photoshop is finished processing, you should see all your maximum quality JPG files inside a folder called
JPEG inside the folder that contains all your PSD images. In a later video I'll be showing you how to use these files to
create an album with AdoramaPix. If you are using a different printing service that does not work with full double wide
layouts, I'll show you how to cut your pages in half in the extra video included with this lesson.

Now, going back to the processing, I'll warn you that processing the PSD files as a batch can be a humungous
memory hog. So if you find that this process is too much for your computer, here’s another route you can take.

In Photoshop begin by opening one of the PSD images from your folder. Then in the Menu bar choose Layer > Flatten
Image. Then in the Menu Bar choose File > Save As. In the dialog box, navigate to the folder that contains your PSD
images and then create a new folder within this folder called PRINTS. Set the Format of the image to JPEG and click
Save. In the dialog box make sure the Quality is 12 and the Format should be Baseline. Then click OK. Then close
this image and go on to the next one. So that's how you prepare your psd files for printing.

(Stories-5-4)
Preparing Your Pages for Printing | Slicing and Saving Singles

If you are using a printing service that does not work with full double-wide layouts, in this video I'll show you how to cut
your pages in half and save them individually.

Begin by opening one of your JPEG files. You should still able to see the guide in the very center of the image, but not
to worry the guide will not print out on your page. Next you'll want to zoom out so you can clearly see the edges of the
image. To do that hold down the Ctrl or Cmd key and push the - key. Next, get the Rectangular Marquee tool. In the
Tool Options click on the New Selection icon. The Feather should be 0 and the Aspect or the Style should be Normal.
On the image click at the top left corner outside of the image boundaries and drag down until the selection outline fills
the left side of the image. The selection should naturally snap to the guide. Then in the Menu bar choose Image >
Crop.

Then choose File > Save As. Navigate to the same folder that contains the original image and then in the Save As
box, click right after the number and put an A for side one or a B for side two. Again, it'll be JPEG. I'll click Save and
the Quality should be 12, Baseline should be the Format, and click OK. Now I'm going to press Ctrl Z, Cmd Zon a
Mac, to undo that crop.

This time I'm going to click and drag outside the right corner of the image down until the whole right side of the image
is selected. And then I'll repeat the process. Choose Image > Crop and then File > Save As. This time I'm going to
save the file as a B for the right side. Again its going to be JPEG. And then I'll click Save. And one more time, the
Quality will be 12 and the Format will be Baseline. Then click OK.



Then to finish up go ahead and close this file and open the next one. When you're finished your folder of images
should have the full length version and then an A an a B version which coordinates with the left side of the image and
the right side of the image. Now you are ready to upload all these individual pages to a photo print. So, that's how you
cut your JPEG files in half and prepare them for printing!

(Stories-6-1)
Printing Your Photo Book | Uploading and Printing at AdoramaPix

Congratulations! Your images are now ready to upload and have printed into a high quality photo album. In this video
I'll show you how to upload your images to AdoramaPix and create a beautiful photo album that will last forever.

Begin by going to AdoramaPix.com and then click on Photo Books. Next click on Create Your Own Photo Book, then
click on Customize and Create Your Book. Next when choosing a style, you'll choose Build My Own and then choose
Select and Continue. Next choose a cover for your book. I'll choose the Semi-gloss Photo Cover. Scroll down and it'll
ask you for a size. Im going to choose Landscape for the 10x8 pages that | was creating and then click on 8x10. Next
scroll down and choose your paper type. I'll choose Luster and then choose Upload Photos. My photos are all on my
desktop so | am going to choose My Computer, and then Upload Photos, and then navigate to the place on my
desktop where all my prints are stored which is in this JPEG folder. If you click on one of the images and press Ctrl A,
thats Cmd A on a Mac. That will select all of the images, then you can choose Open. Next, choose Build my Book.

The first thing the software is asking for is the cover of your book. My cover is located all the way at the bottom. |
named it Germany-Cover. So to add an image to their template, simply click and drag it over the template here in the
center, then click Fit or Fill, then click Fill the Spread. Next I'll go over to the menu again and click on Hide Used. And
then I'm going to make sure that my images are sorted Name A-Z, that way number one will be at the very top.

The next page they're wanting for the template software is the end page and that one they are asking you to actually
leave it blank. So I'm going to go ahead and go to pages one and two. This time I'll click and drag my first image over
and just like before click Fit or Fill and then Fill the Spread. Then I'll go to the next page and I'll drag the second image
over. Click Fit or Fill and Fill the Spread. Continue on like this adding the images from your image list here on the left.

The default number of pages in this software is twenty pages so if you want to add more you need to click on Add
Spread. If you know you need a lot more pages you can enter the number of pages in here. | will add ten more pages
and then click Add Spread and then those will be added. So I'll go back to the first blank one which is right here and I'll
continue adding my pages to the software. When you get to the end, if you end up having too many extra pages, you
can simply highlight over one or click on it, then click the Delete icon. And then at the end of your album, you should
have the AdoramaPix End Page and that is standard.

So once you are finished, you'll see how much this album is going to cost and you click on Order. Now AdoramaPix
will give you the chance to flip through your book and see all the pages and how nicely they look. It's also going to give
you some warnings telling you there is elements in a trim area. And that simply means we filled every layout all the
way to the edge. So you can just disregard those warnings. After reviewing your album click Add to Cart and then you
can checkout. So thats how easy it is to order an album from AdoramaPix.


http://adoramapix.com/
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