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Word 2010: Business Documents

Intermediate Word Objectives
In this lesson, you will learn how to: 
1. Open a new document from template.
2. Edit Building blocks in a template.
3. Add content to customize a template.
4. Apply a Theme to a document.
5. Save a document as a Template.
6. Use a blog template to post to a blog.
7. Use blog tools with a document created 
from a blog template.

Open for Business
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1. Readings
Read Lesson 2 in the Intermediate 
Word guide, page 41-68.

Project
A customized FAX template and a Blog 
Post.

Downloads
Charlotte FAX.docx 

Graphic files used in the lesson:
HamburgFestival1,HamburgFestival2, 
HamburgFestival3, HamburgFestival4,
HamburgFestival5, 1Logo, Farm

2. Practice
Do the Practice Activity on page 68.

3. Assessment
Review the Test questions, page 68.

Menu Maps
This lesson shows the Page Layout and Blog Post Ribbons.
1. Page Layout-> Themes
2. Page Layout-> Themes-> Theme Colors
3. Blog Post-> Publish
4. Blog Post-> Manage Accounts

Blog Post

Page Layout
Lesson 2: Open for Business
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What do you see, from the top of the 
screen? Is there a Title Bar that says 
Microsoft Word? Yes.

Is there a Home Ribbon with the 
Clipboard, Font and Paragraph 
Groups? Yes.

If your screen looks similar to the 
example on this page, then you are 
ready to get started.

Open for Business
When you open a new business there are a million things you need to setup. When the Computer 
Mama opened the office, she got 15 computers, 15 monitors, 15 keyboards, mice and 15 
chairs...but no tables. OK, where is the business-in-a-box so a newbie can figure out what's 
needed?

Microsoft Office Templates
Microsoft Office 2010 has a rich library of business templates that make it easy to gather all of the 
documents you need for work. A template is a business document that is already formatted with a 
lot of options. This lesson will demonstrate how to find business templates. And how to customize 
the template with your own content. So, Start the Program Microsoft Word.
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-6. Apply a template to a document

File ->New ->Blank Document

New Document
A Template can be a document, 
spreadsheet or presentation that 
includes formatting, layout and design. 
A template gives you a place to start, 
instead of beginning with a blank 
page. Microsoft Office offers many, 
many templates that you can use.

1. Try This: Open A New Document
Go to File->New.

2. What Do You See? Microsoft Word 
displays a Blank Page. The name, 
"Blank" is misleading. A plain piece of 
paper in Word is actually loaded with 
built in Quick Parts and formatting.

Please close this document and keep 
going...
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-6. Apply a template to a document

File ->New ->Sample Templates

New Templates
3. Try This, Too: Open a Template
Go to File ->New.
Select Samples Templates.
Choose the Meridian Fax template. 

4. What Do You See, Now? The 
samples templates include letters, fax 
cover sheets, resumes, reports and 
sample Mail Merge documents.

There are additional templates online 
including many designs for brochures, 
calendars and newsletters. Most of the 
online templates are free.

Keep going...

Memo to Self: When you open a new 
template, you make a copy of the file, 
just like the Blank Document you open 
each time you start Word, you need to 
save your changes. 
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-6. Apply a template to a document

Edit the Fax Template
What Do You See? At the top of the 
FAX template is a form field that 
invites you to type the Company 
Name. The Company Name is a 
Building Block!

5. Try it: Edit the Company Name
Click on the field that says: Type the 
Sender Company Name.
Type: Charlotte's Web Site.

Look Again: If you added Charlotte's 
Web Site to the AutoText in the earlier 
lessons, then the AutoText will be 
displayed above your cursor.

File ->New ->Sample Templates -> Meridian FAX
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Exam 77-887: Microsoft Word Expert 2010
1. Sharing and Maintaining Documents
1.3. Apply a template to a document.

Add Your Own Content
A Template is just the beginning-like a 
pattern or a rough cut. You can add 
your own graphics to the Fax.

Before You Begin: Please place your 
cursor in the top left corner of the FAX, 
above the little Date Picker.

6. Try It: Insert a Picture
Go to Insert-> Illustrations.
Click on Picture and Browse for any 
sample picture in your folders.

You can select your picture and resize 
it if you wish.

Insert ->Illustrations ->Picture
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-2. Apply Themes

Choose a Theme
The next pages will show several options 
on the Page Layout Ribbon. Each of these 
options can help customize the sample 
templates so that they represent your 
company's logo, color and slogans.

Before You Begin: Open a Template
Go to File->New ->Sample Templates.
The example in this lesson continues with 
the Meridian Fax template.

1. Try It: Change the Theme
Go to Page Layout ->Themes.
Choose one of the Built-In Themes. 

2. What Do You See? The Theme formats 
the text, paragraphs and page layout.

Keep going...

Page Layout ->Themes
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-2. Apply Themes: Theme Colors

Enhance the Theme
Look again at the Theme options. You 
can choose a different color palette.

1. Try It: Change the Theme Color
Go to Page Layout ->Themes.
Go to Theme Colors. 

2. What Do You See? The Live 
Preview will show you how your 
document will look. Each template that 
you customize should include your 
company name, address and logo.

Keep going...

Memo to Self: Be consistent with your 
Themes, Fonts and images.

Page Layout ->Themes -> Theme Colors
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-5. Save a Document

File ->Save

Save Your Work
Please review the main points to 
keep in mind when you save a file. 

1. Where Are You Saving It?
Go to the Documents folder. 

2. What Is The File Name?
Charlotte's FAX

What Do You See?
Save as type: Word Document
The new file type in Microsoft Word 
2007 and 2010 is the docx format. 

3. What Are You Doing?
Click on Save.
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-5. Save a Document

File ->Save As

Save As a Template
Say you wanted to use the letterhead you 
designed for Charlotte's Website to create 
your own template. 

Good, very good. Using your own 
template saves a lot of time and gives 
your business or department a 
professional image.

Before You Begin:
Open the sample business FAX you 
designed previously: Charlotte FAX.

1. Try This: Save As Template
Go to File-Save As.

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
1. Sharing and Maintaining Documents
1.3. Apply a Template to a document.

IMPORTANT: You need to save the Template in the Word Templates 
folder. Otherwise, it will not be available when you go to File->New...

File ->Save As -> Word Template

Save As a Template
2. Where Are You Saving It:
Select the Templates Folder.

3. What Is The File Name?
Charlotte FAX.

What Do You See? 
The default file type is the new 
Word (docx.) format. 

You need to choose Word 
Template from the extensive list 
of file types that Microsoft Office 
2010 supports. A Word Template 
is a *.dotx file type.

4. What Are You Going to Do?
Click on Save, please.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-6. Apply a Template to a document: Open a Template

File ->New -> Templates -> My Templates

Use Your Template
So, how do you use your own 
templates? Here are the steps!  ;-)

1. You Gotta Try This: 
Go to File ->New

2. What Do You See? The New 
Backstage window will open. 

What Are Your Choices?
The list of Available Templates
includes:
Blank Document
Blog Post
Recent Templates
Sample Templates
Select My Templates.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-6. Apply a Template to a document: Open a Template

File ->New -> Templates -> My Templates

A New Document
3. New Personal Templates When you 
saved your own business template, you 
were prompted to select the Templates
folder as a place to put it. Now, when 
you go to File -> New,  you should see 
your business letter in My Templates.

Double click the Charlotte FAX 
template. A new document should open: 
formatted with pictures, themes and 
Quick Parts.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-6. Apply a Template to a document: Open a Template

Working with Templates
4. What Do You See? Please look at the 
Title Bar at the top of Microsoft Word. 
Does it say: Document1? 

This is the clue that you are working on a 
new document which you can save if you 
wish to keep your changes.

Memo to Self: It may or may not say 
Document1 depending on how many 
other files you opened this time. ;-)

File ->New -> Templates -> My Templates
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-6. Apply a Template to a document

More Templates
Blogs: Many businesses publish 
information to a Blog, or Weblog. For 
example, the Computer Mama has a 
Blog for technical evangelization. 
Blogs, unlike business newsletters or 
web pages, can have personalities 
and opinions.

Blog Template
After you use a product like Microsoft 
Office, you may find that the tools for 
editing a Blog are rather limited.

Worse, some online Blogs timeout 
while you are "thinking," editing the 
online text box.

File ->New -> Templates ->Blog

Comma Training Page 56

Microsoft Word 2010 Beginning   Page 56 of 224



Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-4. Share documents: Create a Blog Post

Edit the Blog Template
Microsoft Word 2010 includes a 
template fro formatting Blog entries.

1. Try It: Create a Blog Post
Go to File->New.
Select Blog Post.

You should see a Preview of the 
Blog Post template on the right side 
of the Backstage screen.

Keep going...

File ->New -> Templates ->Blog
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-4. Share documents: Register a Blog Account

Register a Blog Account
The first time that you set up your Blog 
template, you will be prompted to 
Register a Blog Account. 

2. Try It: Register a Blog Account
Go to File ->New -> Blog Post.
Register a Blog Account: Register Now.

Keep going...

File ->New -> Templates ->Blog Post -> Register a Blog Account
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-4. Share documents: Register a Blog Account

Register a Blog Account
The registration Wizard has several 
Blog Providers listed including 
Windows Live Spaces, Blogger, 
SharePoint Blog, Community Server, 
TypePad, and WordPress. The 
example in these pages uses 
Blogger.

3. Try It: Pick a Blog Provider
Choose a Blog Provider from the list. 
You can Refresh the list and look 
online for additional providers if you 
wish. 

Go Next...

File ->New -> Templates ->Blog Post -> Register a Blog Account
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-4. Share documents: Register an Account

Connect to a Blog
4. Try it: Connect to the Blogger Account
The registration Wizard will prompt you for 
the User Name and Password for your 
Blogger Account. You can choose to check 
the option to Remember Password if you 
wish.

Review the Picture Options
Blogs include text as well as graphics. You 
can choose an image provider or type the 
pathway to your blog's address.

File ->New -> Templates ->Blog Post-> Register Account
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-4. Share documents: Edit a Blog Post

Edit a Blog Post
The Blog Post Ribbon has many of 
the formatting tools that you 
appreciate in Microsoft Word as well 
as options for managing and 
publishing your weblog.

5. Try It: Edit the Blog Post
At the top of the Blog is a Building 
Block, a placeholder that says: 
[Enter Post Title Here].

File ->New -> Templates ->Blog Post
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-4. Share documents: Edit a Blog Post

Insert Options
6. Try This, Too: Insert Pictures
Go to Insert ->Illustrations.
Click on Picture.
You will be prompted to browse for 
your picture. 

What Do You See? You can also 
insert Illustrations (Pictures, Clipart, 
Shapes, SmartArt, Charts and 
Screenshots), Links, WordArt, and 
Symbols.

Keep going...

File ->New -> Templates ->Blog Post
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-4. Share documents: Edit a Blog Post

Picture Tools
By default, when you insert a picture 
into a Blog, it is In Line With Text: 
that means it acts like a big letter. 
You can change the formatting with 
either the Position or the Wrap Text
buttons if you wish.

Before You Begin: Click once on 
your picture to select it. You should 
see the Picture Tools at the top of 
Microsoft Word. 

7. Try It: Change the Position
Go to Picture Tools ->Format.
Go to Position ->Wrap Text.

Picture Tools ->Format ->Arrange ->Position
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-4. Share documents: Publish a Blog Post

Publish Your Blog
When you are ready, you can Publish
your Blog Post. You can choose to go 
live and Publish, or Publish as Draft, 
and have an opportunity to look at it 
online, if you wish.

8. Try This: Publish as Draft
Go to the Blog Post Ribbon.
Go to Publish ->Publish as Draft.

Blog Post ->Publish as Draft
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-4. Share documents: Manage Blog Accounts

Manage Accounts
If you have more than one Blog, you 
can create a separate Blog Account for 
each one that you publish. 

1. Try This: Review the Accounts
Go to Blog Post ->Manage Accounts.

2. What Do You See? Each Blog 
Account is listed. When you double 
click on any account, you can edit the 
the Blog Provider, address, username 
and password.

Blog Post ->Manage Accounts
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-6. Apply a template to a document

More Templates
Microsoft Office 2010 is loaded with 
Templates. In addition to the sample 
Templates, there are many more 
templates online at Office.com. 

You Gotta Try This: Find Templates
Go to File ->New -> Templates.

What Do You See? The templates are 
listed alphabetically. When you chose a 
category, say Awards, you will see a 
collection of plain and fancy awards.

When you select a template you can see 
a preview of it on the right side of the 
Backstage screen before you download 
it. 

There are many Way Cool template 
designs here: for business as well as 
social networking.

File ->New -> Templates
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-6. Apply a template to a document

Business Documents
When you open a business you need to 
create and use many documents: from 
FAX sheets to Blog posts. 

Microsoft Office 2010 has an extensive 
collection of Templates that can get you 
started.

Well, you done good.
You can get two cookies.

File ->New -> Templates

Comma Training Page 67

Microsoft Word 2010 Beginning   Page 67 of 224



Lesson 2: Opening Day
Before You Begin: Start Microsoft Word 2010. 

Try This: Do the following steps
1. Open the sample template: Essential Resume
2. Enter your Name, address, email and website.
3. Edit the Theme: Austin
4. Edit the Theme Colors: Agency
5. Select your Name. Format the type: 18 pt Bold
6. Save as a Template:
Use the default location for Templates
File Name: YOUR NAME Resume Template
Save as Type: Word Template (dotx)

7. Close Microsoft Word.
8. Start Word and open a new template: YOUR NAME 
Resume Template.

9. Format your name: Blue
10. Save as YOUR NAME Opening Day Practice.docx

1. Themes apply formatting to which of 
the following? 
(Select all correct answers.)
a. Text
b. Paragraphs
c. Page Layout
d. All of the Above
Tip: Intermediate Word, page 48

2. The Theme Color can be changed.
a. True
b. False
Tip: Intermediate Word, page 49

3. Which Ribbon is the command for 
Themes on?
a. Home
b. Format
c. Page Layout
d. Insert
Tip: Intermediate Word, page 48

4. Which of the following is the file 
type for a Word Template?
a. .doc
b. .docx
c. .dotx
d. .temp
Tip: Intermediate Word, page 52

5. Templates include preset 
formatting, layouts and design
a. True
b. False
Tip: Intermediate Word, page 44

Practice Activities Test Yourself

Comma Training Page 68

Microsoft Word 2010 Beginning   Page 68 of 224


	Intermediate Word Objectives
	Level Check List

	Open for Business
	Practice Activities
	Test Yourself



