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Secrets of Terrific Type
Lesson 04-11: Readability Homework—Photoshop Elements
This project is going to be another fun one! We will be making some word art elements, where readability is very 
important and we will be making some decorative type, where readability is a non-issue. 

The first thing I am going to walk you through is how to make a word art paper strip. This is something you can use 
over and over again and make yourself custom word art strips that work with any kit. 

Step One: Prepare the Workspace
Create a new 7 inch by 5 inch document at 300ppi with a white background.

Press the Letter D to reset the Color Chips to the default of black over white.

Step Two: Add Type
Get the Horizontal Type tool. Click on the Tool Options Menu icon and choose Reset Tool. 

In the Tool Options, set the Font to Arcon Rounded, set the Size to 30 pts, and set the Alignment to Center.

On the document, click once and type the phrase I LOVE YOU in all caps. Click the checkmark to commit. 

Step Three: Create Shape
In the Layers panel, Ctrl click (Mac: Cmd click) on the Create a New Layer icon. This will create a new layer below 
your current type layer. 

Get the Rectangular Marquee tool. In the Tool Options, Click on the New Selection icon, set the Feather to 0, and the 
Aspect to Normal. 

On the document, click and drag a rectangle around the type, make sure to leave a little room on each side of the 
type. 
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Click on the Foreground Color Chip to open the Color Picker and choose Hex #: 959595. Click OK. 

Press Alt Backspace (Mac: Opt Delete) to fill the selection with the foreground color. 

Press Ctrl D (Mac: Cmd D) to deselect. 

Step Four: Customize
Open a paper that you wish to use. Textured or Solid papers work best here. 

On the document, while holding down the Shift key, click and drag the paper onto your wordart document. 

In the Layers panel, your paper should be just above the rectangle layer. 

Then in the Menu Bar, choose Layer > Create Clipping Mask. 

Now in the Layers panel, click on the Type layer to activate it.

Click on the Foreground Color Chip to open the Color Picker and choose Hex #: f5f1ee. 

Press Alt Backspace (Mac: Opt Delete) to fill the type layer with this new foreground color. 

In the Layers panel, Ctrl click (Mac: Cmd click) on the rectangle shape layer to activate both the type layer and 
rectangle layer. 

Get the Move tool. In the Tool Options, click on the Align Horizontal Centers icon. 

Step Five: Prepare for Future Use
In the Layers panel, Click on the top type layer and then Shift click on the bottom shape layer so that all three layers 
are active.  

Press Ctrl E (Mac: Cmd E) to merge the layers together. 

NOTE: At this point, you can duplicate this layer to a different document, or you can save this paper strip for future 
use. Let’s go over how to do both. 

So, to move this paper strip to another document, in the Layers panel, Right click (Mac: Ctrl Click) on the paper strip 
layer and choose Duplicate Layer. 

In the dialog box, set the Destination to your current digital project and then click OK. 

If you want to save this strip for future use, click on the visibility icon of the background layer to hide it. 

In the Layers panel, Ctrl click (Mac: Cmd click) on the thumbnail of the paper strip layer to get a selection outline. 

In the Menu Bar, choose Image > Crop. 

Press Ctrl D (Mac: Cmd D) to deselect. 
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Now in the Menu Bar, choose File > Save As and save with a unique name as a PNG or JPG file. 

The only reminder I will give you here about using this paper strip is that once you’ve added it to a scrapbook page, 
you’ll want to make sure you add a drop shadow to it. 

Circle WordArt Paper Piece  
Step One: Prepare the Workspace
Create a new document that is 7 inches wide by 5 inches high at 300ppi with a white background.

Press the letter D to reset the Color Chips. 

Step Two: Add Type
Get the Horizontal Type tool. In the Tool Options, leave all the settings the same as we had for the rectangle paper 
strip.

On the document, click once and type the phrase YOU ROCK in all caps. Click the checkmark to commit. 

Step Three: Create Shape
In the Layers panel, Ctrl click (Mac: Cmd Click) on the Create a New Layer icon.

Get the Elliptical Marquee tool. In the Tool Options, click on the New Selection icon, set 
the Feather to 0 px, check Anti-alias, and set the Aspect to Normal. 

On the document, while holding down the Shift key, click and drag out a circle that fits 
around the type, making sure to leave a little room on the right and left sides. 

Click on the Foreground Color Chip to open the Color Picker and choose Hex #: 
959595. Click OK. 

Press Alt Backspace (Mac: Opt Delete) to fill the selection with the foreground color. 

In the Layers panel, Shift click on the type layer so that both the circle shape layer and 
the type layer are activated. 

Get the Move tool. In the Tool Options, click on the Align Vertical Centers icon and the 
Align Horizontal Centers icon. 

Step Four: Customize
In the Layers panel, click on the circle shape layer to activate it. 

Open a background paper. 

While holding down the Shift key, click and drag the paper onto your wordart 
document. 

In the Menu Bar choose Layer > Create Clipping Mask.



Page 4      Secrets of Terrific Type—Readability © 2018 Jenifer Juris, all rights reserved.

Now, in the Layers panel, click on the type layer to activate it.

Click on the Foreground Color Chip to open the Color Picker and choose Hex #: 
595450. Click OK.

Press Alt Backspace (Mac: Opt Delete) to fill the type with the foreground color. 

Use the same steps as before to merge the layers and duplicate it or save it. Just make 
sure to save as a PNG due to the transparent pixels in each corner of the file. 

Hexagon Wordart Paper Piece
Step One: Prepare the Workspace
Create a new document that is 7 inches wide by 5 inches high at 300ppi with a white background. 

Press the letter D to reset the Color Chips. 

Step Two: Add Type
Get the Horizontal Type tool. Keep all the tool settings the same.

On the document, click once and type the phrase YOU’RE MY FAVORITE in all caps with the word favorite on the 
second line. Click the checkmark to commit. 

Step Three: Create Shape
In the Layers panel, click on the layer below the Type layer to make it the active layer. 

Click on the Foreground Color Chip to open the Color Picker and choose Hex #: 959595. Click OK. 

Get the Custom Shape tool. Click to open the Shape Picker and choose the Hexagon shape, it can be found with the 
Shapes List. Set the Style to None, and the Geometry Options to Unconstrained. Click on the Create a New Shape 
Layer icon.  

On the document, while holding down the Shift key, click and drag out a hexagon to fit around the type. 

In the Layers panel, Shift click on the type layer so that both the shape and the type are active. 

Get the Move tool. In the Tool Options, click on the Align Vertical Centers icon and Align Horizontal Centers icon. 
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Step Four: Customize
In the Layers panel, click on the shape layer to activate it. 

Open a paper to clip to the shape. 

On the document, while holding down the Shift key, click and drag the paper onto the 
wordart document. 

In the Menu Bar, choose Layer > Create Clipping Mask. 

In the Layers panel, click on the type layer to activate it.

Click on the Foreground Color Chip to open the Color Picker and choose Hex #: 
595450. Click OK.

Press Alt Backspace (Mac: Opt Delete) to fill the type with this color. 

And again, merge and duplicate or save for future projects. 

Decorative Type #1
Step One: Prepare the Workspace
Create a new 12x12 inch document at 300ppi with a white background.

Press the letter D to reset the Color Chips. 

Step Two: Add Type
Get the Horizontal Type tool. Change the font to Wisdom Script and set the Size 
to 29 pts. Leave everything else the same.

In the Menu Bar, choose Window > Character to open the Character panel. 
Change the Leading to 37 pts.  

On the document, click and drag to create a text box that fits the size of the 
document. 

I found this poem called Landscape (after the title was translated to English) by 
Charles Baudelaire. I copy the French version and have included the type as you 
see it, pasted in the manual for this class. Feel free to copy it from the manual 
and paste it now. 

Je veux, pour composer chastement mes églogues, Coucher auprès du ciel, comme les astrologues,Et, voisin des 
clochers écouter en rêvant Leurs hymnes solennels emportés par le vent. Les deux mains au menton, du haut de 
ma mansarde,Je verrai l’atelier qui chante et qui bavarde ; Les tuyaux, les clochers, ces mâts de la cité, Et les grands 
ciels qui font rêver d’éternité.II est doux, à travers les brumes, de voir naître L’étoile dans l’azur, la lampe à la fenêtre 
Les fleuves de charbon monter au firmament Et la lune verser son pâle enchantement.Je verrai les printemps, les 
étés, les automnes ; Et quand viendra l’hiver aux neiges monotones,Je fermerai partout portières et volets Pour bâtir 
dans la nuit mes féeriques palais. Alors je rêverai des horizons bleuâtres, Des jardins, des jets d’eau pleurant dans les 
albâtres,Des baisers, des oiseaux chantant soir et matin,Et tout ce que l’Idylle a de plus enfantin.

L’Emeute, tempêtant vainement à ma vitre,Ne fera pas lever mon front de mon pupitre ; Car je serai plongé dans cette 
volupté D’évoquer le Printemps avec ma volonté, De tirer un soleil de mon coeur, et de faire De mes pensers brûlants 
une tiède atmosphère.

“Paysage” by Charles Baudelaire
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Step Three: Add Layer Mask
In the Layers panel, click on the Add Layer Mask icon. 

Open the file titled Watercolor Mask 1.png. It can be found in the downloads for this lesson. 

On the document, while holding down the Shift key, click and drag the mask 
onto your text document. 

In the Layers panel, Ctrl Click (Mac: Cmd click) on the thumbnail of the 
watercolor mask icon to get a selection outline. 

Then in the Layers panel, click on the Layer Mask thumbnail that’s linked to 
the type layer. 

Press Alt Backspace (Mac: Opt Delete) to fill the selection on Layer Mask 
with black.

Press Ctrl D (Mac: Cmd D) to deselect. 

In the Layers panel, move the Watercolor Mask layer (not the Layer Mask) to 
the trash. 

Step Four: Prepare for Future Use
First, in the Layers panel, Right click (Mac: Ctrl click) on the type layer and choose Simplify Layer. 

Then, Right click (Mac: Ctrl click) on the Layer Mask thumbnail and choose Apply Mask. 

Now, click on the visibility icon for the background layer to hide it. 

Now choose File > Save As and save this file with a unique name and in the PNG format. It’s important to use PNG so 
that the transparent background will remain in tact. 

Now, when you use this file in a project, you can use it as is, you can change it’s color, you can play with blend modes, 
etc. There are so many options! 

Decorative Type #2
Step One: Prepare the Workspace
Create a new document that is 12x12 inches at 300ppi with a white background. 

Press the letter D to reset the Color Chips just in case they aren’t black over white. 

Step Two: Add Type
Get the Horizontal Type tool. In the Tool Options, click on the Tool Options 
Menu icon and choose Reset Tool. 

In the Tool Options, set the Font to Steady Script, the Size to 40 pts, and the 
Alignment to Center. 

On the document, click and drag to create a text box that covers the bulk of 
the center part of the document. Don’t worry about being precise right now 
as we’re going to alter the type shortly. 

Type words that mean something to you. I’m going to paste in lyrics from 
one of my favorite songs but you could even just repeat meaningful words 
over and over again. It doesn’t have to a song, it can really be just about 
anything you want it to be. 
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Step Three: Add Layer Mask
In the Layers panel, click on the Add Layer Mask icon.

Get the Brush tool. 

In the Tool Options, click to open the Brush Picker and choose a Soft 
Round Brush, this can be found in the Basic Brushes List. I’m using a 
large size of about 2000. Set the Mode to Normal, and the Opacity to 
50%.

On the document, click and drag around the edges of the text to 
soften the edges. You want the edges of the type to sort of melt away. 

Step Four: Prepare for Future Use
In the Layers panel, Right click (Mac: Ctrl click) on the Type layer 
and choose Simplify Layer.

Then, Right click (Mac: Ctrl click) on the Layer Mask Thumbnail and 
choose Apply Layer Mask. 

Click on the visibility icon of the background layer to hide it. 

Then in the Menu Bar, choose File > Save As and save this file with a 
unique name as a PNG file type. 

So, now that we’ve finished the homework, let me show you how I’ve 
used these word art pieces in some projects. 

Here is a scrapbook page I made using the three word art paper 
pieces we created at the beginning of the homework lesson. As you 
can I see, I took those three shapes and then made some more. Feel 
free to do the same.

Here is a scrapbook page I made using my first piece of decorative 
type. I used the type to create a pretty background for this page 
about my cute dog, Penny. She’s such a sweetheart!
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And here is a scrapbook page I made about Desiree and me. 
She’s been a special part of my life since she was about 12 and my 
second piece of decorative type was the perfect anchor for my 
photo.

I hope you have fun creating with your wordart pieces! But get 
excited, because our next lesson, Lesson 10, is all about paring 
fonts and we are going to have so much fun!


