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Qwiklearn Photoshop for Windows
Lesson 05-01: What Is A Grayscale Template?
Practice Images are in QwikLearn Part 5 Lessons 1–3 Practice Folder.

A grayscale template is a layered document designed by some else. 
You simply replace the layers in the template with your own photos, 
papers, and elements. That way you can quickly create a well-designed 
document.

The templates are called grayscale because the color used for the 
template pieces is often gray. However a grayscale template can be any 
color.

Credit
Template by QwikLearn

Color Coding On Layers
To add color coding to a layer:
•	 In the Layers panel select one or more layers.
•	 Right click on the strip that contains the visibility icon to the left of the 

layer. 
•	 Choose a color from the pop up menu. 

In this class the photo clipping mask layers are coded with yellow to help you 
quickly identify which layers are for clipping photos. The name “PHOTO 
Clipping Mask” also appears on the layer itself.

 

Type Layers On Templates
Grayscale Templates often have one or more type 
layers with generic words to show you a good place 
to put a title or journaling. The font used on class 
templates, Courier, makes a good place holder, 
but it isn’t the best font to use for either a title 
or journaling, so choose a new font when using 
templates.
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Lesson 05-02: Why Duplicate A Template?
Practice Images are in QwikLearn Part 5 Lesson 1–3 Practice Folder.

Since digital templates can be used over and over to create different projects, it’s important 
to keep the original template in its original form and only work on a copy of the template. 

Duplicate The Template
•	 Open the grayscale template of your choice. 
•	 In the Menu Bar choose Image > Duplicate.
•	 When the dialog box comes up, enter a new 

name based on the subject of your project and 
click OK.

Save The Duplicate Template
•	 In the Menu Bar choose File > Save As.
•	 When the dialog box comes up it will show 

the name of the duplicate document and it 
will already be the right format, which is PSD, 
or Photoshop, so the only thing you’ll need to 
change is the location. 

•	 Using your computer navigation, find and 
click on the destination folder where you plan 
to keep your new file, or create a new folder in 
the desired location on your computer.

•	 Click Save, and now you can safely make any 
changes to the template because it’s a copy. 

Close The Original Template
On your desktop activate the original template by clicking on it and choose File > Close.
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Lesson 05-03: Where Do I Start?
Practice Images are in QwikLearn Part 5 Lesson 1–3 Practice Folder. 

When using a grayscale template I recommend that you start with your photos because everything else you do 
depends on the topic of your photos and the colors in your photos.

Locate the Photo Clipping Mask layers and decide which photo to clip to each clipping mask.

Move And Clip Your Photos
•	 Get the Move tool and make sure Auto Select Layer 

is checked in Tool Options.
•	 On your document click on the photo clipping 

mask layer you want to activate.
•	 Activate the photo you want to move and click 

and drag the photo onto the tab of the template 
document and down into the document above the 
clipping mask before letting go of the mouse.

•	 To clip the photo to the photo clipping mask, in the 
Menu Bar choose Layer > Create Clipping Mask.

Resize Your Photos
•	 If your photo isn’t the correct size, press Ctrl T to 

get a Transform outline. 
•	 If you can’t see all the handles on the outline, press 

Ctrl 0 to fit the transform outline to the available 
desktop. 

•	 Press Shift and click and drag from a corner handle 
to resize while maintaining the original proportions.

•	 Press Alt Shift and drag from a corner handle to 
resize all four corners at the same time.

•	 When you’re satisfied, click on the check mark to 
commit the change or press Enter.

•	 Continue adding photos to any remaining photo 
clipping masks.
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Personalize The Title
The template used for this lesson is a simple graphic design where the colors of the background and stroke outline 
don’t need to be changed, but you’ll always need to change the template title.

•	 Get the Horizontal Type tool.
•	 Click once on the title to activate the type layer and 

then click and drag over the type to highlight it.
•	 In Tool Options open the Font menu and choose a font. 
•	 Adjust the size and Alignment as necessary.
•	 Type a new title.
•	 If you need to move the type, press the Ctrl key to get 

an outline around the type and click and drag inside 
the outline to move the type into place.

•	 Click on the check mark in Tool Options to commit the 
change or simply press the Enter key.

•	 Choose File > Save to save your changes.

Lesson 05-04: Replace Template Layers
Practice Images are in QwikLearn Part 5 Lesson 4 Practice Folder.

Grayscale templates give us structure with creative 
freedom. 

Clipping Mask Layers
You can decide whether to use all the template layers or 
not. If you decide not to use a clipping mask layer, in the 
Layers panel click on the visibility icon to hide the layer. 
You could also delete the layer, but I find it’s best to wait 
until I’m finished with the page just in case I change my 
mind.

Follow This Template Procedure
If you’re working with a lot of layers and needing to resize frequently:
•	 Get the Move tool. 
•	 In Tool Options make sure Auto Select Layer is checked.
•	 Temporarily check Show Transform Controls as well to make it fast to resize. 

NOTE: when you’re finished moving and resizing files, remember to uncheck Show Transform Controls if you don’t 
want a bounding box around the selected layer.

•	 When dragging files onto your document, the file lands above the currently selected layer in the Layers panel. 
•	 If you accidentally place a file in the wrong spot, you can click and drag its layer to a new spot in the Layers panel.
•	 Move and resize the files you add as needed by pressing Shift and clicking and dragging from a corner handle of 

the transform outline or clicking and dragging inside the transform outline.
•	 To resize all four corners of the transform outline at the same time, press Alt Shift as you click and drag from a 

corner handle.
•	 Clip each photo or paper to a clipping mask layer on the template by choosing Layer > Create Clipping Mask.
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Replace Placeholder Elements
Some layers on a template are meant to be replaced because they aren’t real elements—they’re simply placeholder 
shapes that show a good location for real elements.

•	 Take note of the position and number of placeholder 
elements, and then click on their visibility icons in 
the Layers panel to hide them.

•	 Look in your stash of elements to see what you could 
use instead of the placeholder elements. I chose a 
piece of word art, a beach ball, and some string. 

•	 Think through the possibilities of how you would 
arrange the elements keeping them as realistic as 
possible.

•	 Add each element to the template in a logical order, 
resizing and repositioning as you do so.

Add Layer Styles To 3D Elements
Any decorative elements that are 3D will need a drop shadow. Think of how the drop shadow would look in real life 
and use that as a guide. For example in real life a small tab would have a very small drop shadow, but a beach ball 
would have a large drop shadow.

•	 Double click on the empty part of the layer to 
get the Layer Style dialog box.

•	 Click on name Drop Shadow in the list on the 
left, or, if you don’t see Drop Shadow as an 
option, select it from the fx menu in the lower 
left corner.

•	 Make adjustments to the drop shadow settings 
if necessary.

•	 When you’re satisfied click OK.

Duplicate Drop Shadows
To add a drop shadow to other layers you can duplicate the first drop shadow. In the Layers panel press Alt and click 
and drag the fx icon or layer style layer from a layer that has a shadow to a layer that doesn’t have a shadow.

If the copied drop shadow needs to be adjusted, double click on the layer style layer to get the Layer Style Dialog box, 
make the changes, and click OK.

Remove A Layer Style
You may want to remove one layer style but leave a second layer style in place. For example, in the video I removed a 
stroke outline from the photo clipping mask layer, but I left the drop shadow. To do that, in the Layers panel click on 
the visibility icon of the layer style, or click and drag the layer style layer to the Trash.
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Add A Type Layer
If a template doesn’t have a title or type layer, you can 
still add some type. 

•	 Get the Type tool.
•	 In Tool Options select your Font, Size, and 

Alignment. 
•	 On your document click and add your type. 
•	 Click the check mark to commit the type.

Delete Hidden Layers
Once you’ve finalized your template, you can get rid of 
any hidden layers, such as the placeholder elements that 
you replaced. The easiest way to delete multiple hidden 
layers is to click on the Layers panel fly out menu icon 
and choose Delete Hidden Layers.

Remember, you’re in control of the template design. The 
template gives you a framework to create a good design, 
but you control the final results.

Credits
Template by QwikLearn
Papers and Elements from Hello Summertime by Digilicious Design
Font: DJB Annalise the Brave

Lesson 05-05: Add A Clipping Mask
Practice Images are in QwikLearn Part 5 Lesson 5 Practice Folder.

A template can be close to what you want, but not quite right. Here’s 
how to easily add a clipping mask to your  
template and alter the design:
•	 Get the Move tool and make sure Auto Select Layer is checked in 

Tool Options. 
•	 On your document click on the photo clipping mask you want to 

duplicate. This will make it the selected layer in the Layers panel.
•	 To make a copy of the selected layer, in the Menu Bar choose Layer 

> Duplicate Layer.
•	 When the dialog box comes up, click OK.
•	 On your document click on the layer and move it  

wherever you want.
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Line Up The Photo Clipping Masks
The template may now be out of balance, so you’ll have 
to think through the best way to solve the problem of 
how to accommodate the new template piece. There’s 
more than one way to go about it, so figure out a layout 
that’s pleasing to you.

Here’s one method:
•	 Click and drag the new photo clipping mask below the 

image on the right so the two photo mask are lined 
up, and leave a small amount of space between them.

•	 Drag the left smaller photo clipping mask below 
the other two to make a row of three photo clipping 
masks. Make sure the space between all three images 
is the same. Photoshop will help you with this by 
automatically snapping to a similar space.

•	 If necessary use the Arrow Keys to move them into 
place.

Resize The Photo Clipping Masks: Method 1
You may need to resize the photo clipping masks. Here’s what I did:
•	 In the Layers panel select all three smaller photo clipping mask layers by clicking on the bottom mask layer and 

Shift clicking on the top mask layer.
•	 Press Ctrl T to get a Transform outline. Because you 

have three layers selected, all three are included in the 
transform outline and you can move and resize all 
three at the same time.

•	 Click and drag the set of three photo clipping masks 
near the larger photo and resize them.

Normally you would resize by pressing Shift and clicking 
and dragging from a corner handle to maintain the 
original proportion, but these are generic clipping masks, 
so you can distort them without causing any harm. 

To do that click and drag the bottom middle transform 
handle up to the bottom edge of the larger photo. This 
changes the proportion of the smaller photos from 
square to horizontal. 

The stroke outline will easily adjust to the new size 
without distortion because a stroke layer style keeps the 
same distance from the edge of the template no matter 
how much you change the photo clipping mask layer.
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Resize The Photo Clipping Masks: Method 2
If you prefer to resize the clipping masks proportionately, press Shift and click and drag from a corner handle instead. 
Line up the bottom edge of the row of masks with the bottom edge of the larger photo and click on the check mark to 
commit the change.

Note: Any time you change a template you may also need to adjust the position of the placeholder elements and type 
to fit the new design.

Here’s my before and after template.

Here’s the family history image I made with the revised 
template. All of the papers and elements, except for the 
flowers, are flat items that don’t need a drop shadow.

Credits
Template by QwikLearn 
ArtPlay Palette Family by Anna Aspness
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Lesson 05-06: Rotate Clipping Masks
Practice Images are in QwikLearn Part 5 Lesson 6 Practice Folder.

Here are some tips on how to rotate a clipping mask.

•	 Get the Move tool and make sure Auto Select Layer is checked in Tool Options.
•	 On your document click on the photo clipping mask to select that layer in the Layers panel.
•	 If you want to rotate more than one layer, Shift click on another layer in the Layers panel to select a row of layers or 

Ctrl click to select additional non-contiguous layers. 
•	 Press Ctrl T to get a transform outline.

Three Ways To Rotate Layers By Exact Increments

Method 1: Use the Shift Key
•	 With the Transform tool active, move your mouse outside the 

transform outline until you see a curved double arrow. 
•	 Press Shift and click and drag the mouse in the direction you 

want to rotate. 
•	 Pressing the Shift key forces the rotation to go in increments 

of 15° which makes it easy to land exactly at the right spot for 
a horizontal orientation.

•	 Let go of your mouse and then let go of the Shift key.
•	 Click on the check mark or press Enter to commit the trans-

form.

Method 2: Use the Angle field in Tool Options
•	 With the Transform tool active, in Tool Options enter the 

number of degrees you want in the Angle field. 
•	 Enter 90 to instantly rotate the layers 90°. 
•	 You can also enter -90, which rotates the layers the opposite 

direction. In some cases, it’ll be important which direction you 
go.

•	 Click on the check mark or press Enter to commit the trans-
form.
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Method 3: Use The Context Menu
•	 With the Transform tool active, right click on your document to get a 

context menu. 
•	 Choose one of the degree options down at the bottom for rotating layers, 

and that instantly rotates the selected layers.

All three of these methods let you easily choose an exact rotation rather 
than you trying to eyeball it.

Resize Layers
Once you’ve rotated the layers, you can choose to resize them as well. 

•	 To resize all four corners at the same time and maintain the same proportions, press Alt and click and drag from a 
corner handle.

•	 Click and drag inside the transform outline to move the layers. Press Shift as you drag to move the layers in a 
straight line.

•	 Click and drag from a middle handle on any of the sides to resize the layers. (This changes the proportions.)
•	 If you want two opposite sides to resize at the same time, press Alt and click and drag from any side handle.
•	 When you’re satisfied click OK.

Rotate Freestyle
Rotating a layer can also be done free style. 

•	 In the Layers panel select the layer or layers you want to rotate.
•	 Press Ctrl T to get the Transform tool. The outline may be large if a large photo or paper is clipped to a clipping 

mask. 
•	 Move your mouse outside the transform outline.
•	 When you see the curved double arrow, click and drag in the direction you want the layers to rotate. Doing it this 

way you have to eyeball it.
•	 Click on the check mark or press the Enter key to commit the transform.

Here’s my finished template with the 
photo mat straight on the left and with 
the photo mat tipped on the right.

Credits
Paper from Sweetie Pie by Brandy Murry and 
Heartbeat At My Feet by Zoe Pearn.
Overlay stamp from Photographie by Joanne 
Brisebois
Fonts: Caleigh and Orator Std
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Lesson 05-07: Flip A Template
Practice Images are in QwikLearn Part 5 Lesson 7 Practice Folder.

One way to customize a template is to flip it.

•	 If you want to make adjustments to clipping mask layers before 
flipping the document, do that first. 

•	 To flip a template horizontally in the Menu Bar choose Image > 
Image Rotation > Flip Canvas Horizontal.

•	 To flip a template vertically in the Menu Bar choose Image > 
Image Rotation > Flip Canvas Vertical.

Adjust Drop Shadows
After flipping or rotating a template you’ll need to adjust the drop shadow direction, if it isn’t what you want.

•	 Select one of the template clipping masks. It doesn’t 
matter if it’s a photo clipping mask or a paper 
clipping mask.

•	 Double click on the Drop Shadow layer to get the 
Layer Style dialog box.

•	 Make sure “Use Global Light” is checked and change 
the Angle to 120°, or whatever angle you prefer and 
click OK. This will change the angle of all the drop 
shadows in the entire document, which ensures that 
all the shadows appear to come from the same light 
source.

Use The Revised Template
Once you’re done flipping the template and adjusting 
the drop shadows, you’re ready to use the template to 
create a project.

Note: Everything I used to create my project is in the 
Practice folder for this lesson. In the Practice folder the 
white paint file will appear to be blank because the paint 
is white against a white background, but it will show up 
when you move it onto your template over a layer that’s 
darker.

Here’s my original template and the flipped template.
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And here’s my finished project.

Credits
Patterned paper (recolored) from Love Mom by Karla Dudley
Textured paper and bow (both recolored) from Make A Wish by 
Kim Broedelet
Circle Frame from A Mother’s Heart by Susan Bartolini
Paint Wash from Christmas Wishes by Kristin Cronin-Barrow
Fonts: Quicksand and League Script Thin

Lesson 05-08: Avoid These No No’s
Practice Images are in QwikLearn Part 5 Lesson 8 Practice Folder.

There are two no-no’s to avoid when using templates that have angled clipping masks.

No-No #1: Forgetting to angle a photo that’s clipped to an angled clipping mask.
Here’s how to angle a photo so it matches the clipping mask:	
•	 Select the clipping mask you want to use. 
•	 With the Move tool click and drag the photo 

you plan to use onto your document above the 
clipping mask.

•	 In the Menu Bar choose Layer > Create 
Clipping Mask, or use the shortcut: press Alt 
and click on the line between the two layers in 
the Layers panel.

•	 Press Ctrl T to get Transform options. Press 
Shift and use a corner handle to resize the 
photo until it’s about the size you want. 

•	 With the transform outline still active, angle 
the photo to match the clipping mask angle by 
clicking and dragging outside the outline.

•	 When the photo edge and clipping mask edge 
are parallel, click on the check mark or press 
Enter to commit the transform.

•	 Click on the photo and adjust it as needed.
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•	 Don’t forget that paper may also need to be rotated to line up correctly with an angled paper clipping mask.

No-No #2: Using a side handle to resize an angled clipping mask.
You can resize an angled clipping mask proportionately, but if you click and drag from the sides, you’ll distort it. 

Here’s the right way to adjust the width or height of an angled clipping mask.

Step 1 is to straighten the clipping mask:
•	 In the Menu Bar choose View > Rulers.
•	 In the Layers panel click on the photo clipping mask for the photo you want to widen.
•	 Press Ctrl T to get Transform options.
•	 Click and drag outside the transform boundary to make the clipping mask straight again.
•	 Drag a guide from one of the rulers to check the position and make sure it’s straight.
•	 When you’re satisfied, commit the transform.

Step 2 is to widen the clipping mask and then angle it.
•	 Once the clipping mask is no longer tipped, get the Transform tool again and click and drag from a side handle to 

make the clipping mask wider.
•	 When you’re satisfied with the width, rotate the clipping mask again and then commit the transform.
•	 Make any adjustments necessary to the photo and any other elements around the photo. 
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Here’s my finished project
One final note: the same steps would be necessary 
if you want to increase the height of an angled 
clipping mask. Use this resizing technique any time 
you’re changing the proportions of a clipping mask 
that’s angled.

Credits
Papers and sailboat sticker from World Travel by LaurieAnn
Compass (recolored) from Summer Passport by Syndee 
Nuckles
Fonts: Myriad Pro Light and Amigirl Sans Swash

Lesson 05-09: Modify A Template Size
Practice Images are in QwikLearn Part 5 Lesson 9 Practice Folder.

There are two kinds of modifications. The easy one is to keep the same proportions but change the overall size, either 
larger or smaller.

The second kind of modification is a bit harder, but still easy to do, and that is to change the size AND proportion 
of the template without distorting it but still keeping a similar design. You can do this with just about any size or 
orientation of document

Modify The Template Keeping The Same Proportions
Here’s how to turn a 12 x 12 inch template into an 8 x 8 inch template. (Other sizes work with this method as well.)

•	 In the Menu Bar choose Image > Duplicate. 
•	 When the dialog box comes up, give the duplicate a new name and click Okay. 
•	 In the Menu Bar choose Image > Image Size.
•	 When the dialog comes up make sure the Constrain Aspect Ratio link is active and that Resample is checked. 

Resizing Algorithm
•	 The resize menu at the bottom gives you 

several choices for the best kind of algorithm 
when enlarging or reducing the size of your 
document. Since I was reducing the size I 
chose Bicubic Sharper.

•	 Click OK, and your duplicate document will 
change to an 8 x 8 inch size. 
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Modify The Template Using A Different Proportion
Here’s how to modify the size AND proportion of a template. In the example we changed a 12 x 12 inch template to 
an 8.5 x 11 size. 

Make An 8.5x11 Document
Start by making a new document that’s 8.5 x 11.

•	 In the Menu Bar choose File > New.
•	 When the dialog box comes up click on the Print category 

and click on letter to get 8.5 x 11 at 300 ppi.
•	 Give your document a new name. 
•	 Then click Create.

Resize The Original Document
•	 Activate the original document.
•	 In the Menu Bar choose Image > Image Size.
•	 Make sure Resample is checked.
•	 Choose the longest side of the 8.5x11 document, which in this case is 11 inches, and enter it in either the Width or 

Height field. Since the Constrain Aspect Ratio link is checked, both size fields will change to 11 inches. Click OK.

Move Template Layers
Now it’s time to move the layers from the original template to the destination document. 

•	 In the Layers panel of the original document, click on the bottom layer and Shift click on the top layer to select all 
the layers. 

•	 Get the Move tool and click and drag the layers to the new document via the tab, or, if you’re using the Floating 
Window view you can drag from one floating window to another. Press Shift, let go of the mouse, and then let go 
of the Shift key to center the layers on the new document.

Make Template Layer Adjustments
Because the proportion is different on the destination document you’ll most likely need to make some adjustments. 
Start by selecting groups of layers that go together and move or resize them. 

Select And Adjust Layers
To quickly select a cluster of layers so you can adjust them:

•	 Get the Move tool and make sure Auto Select Layer is checked in Tool Options.
•	 Hide any background paper(s) that cover the Background layer by clicking on the Visibility icon(s) in the Layers 

panel. 
•	 On your document click and drag over a group of layers with the Move tool to instantly select their layers in the 

Layers panel.
•	 Once the group of layers is selected, press Ctrl T to get transform options.
•	 Press Alt Shift and click and drag from a corner handle to resize all four corners at the same time. 
•	 To move the layers while transforming, click and drag inside the transform outline. 
•	 When you’re satisfied, click on the check mark to commit the transform.
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Adjust Large Background Papers
•	 Turn on the visibility of any large background paper layers you hid earlier. 
•	 Move and resize the papers as necessary. 
•	 The template doesn’t have to be an exact match of the original, but it should look similar. The final look, though, is 

up to you.

So that’s how to quickly change the size and proportion of a template to suit your needs.

Credit
Template by QwikLearn

Lesson 05-10: Part 5 PROJECT—Using Grayscale Templates
Practice Images are in QwikLearn Part 5 Lesson 10 Practice Folder.

Use your new template skills with a fun project! You may use your own files and photos or the files in the Part 5 Les-
son 10 Practice folder which include:
•	 One template
•	 Three photos
•	 Papers and elements

Project Rules
•	 Modify the size of the template in some way—either by changing the size proportionately or by changing the size 

AND proportions.
•	 Use your own photos, if possible. If you simply don’t have any photos, you may use the demo photos I provided for 

this lesson.
•	 Do your project before watching the next video called “Watch Me Create” where I show you what I did. There are 

many ways to make a great looking project, so I don’t want you to be influenced or limited by seeing what I do 
before you’ve had a chance to use your own imagination.

Have fun putting your new skills into action! 

Credits
Practice files from Memory Keeper by Kim Broedelet
Frame from Perfect Harmony by Digilicious


