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BONUS: Editing Tools—Photoshop
Actions can do a lot, but there are some photo fixes that can’t be done automatically. That’s when you need to use the 
tools available to you in your program.

In this module I’m going to share my most frequently used favorite tools and also a few tips for some specific effects.

07-01 Content Aware
Photos used in this lesson: content-aware-1.jpg, content-aware-2.jpg

Content Aware is amazing. It’s used throughout Photoshop in various tools, but there’s one place where you can access 
it easily as a stand alone fix—in the Fill Dialog box.

Use Content Aware when you want to get rid of something in your photo:
•	 Get the Lasso tool. In Tool Options choose New Selection and a Feather of 0.
•	 Click and drag a loose outline around the object you want to remove.
•	 In the Menu Bar, choose Edit > Fill.
•	 When the dialog box appears, choose Content Aware from the drop down menu. The Blending Mode should be 

Normal and the Opacity 100%. Click OK.
•	 Press Ctrl D (Mac: Cmd D) to deselect.

Often that’s all you need to get rid of the unwanted object, but always check for unnatural repeating patterns that give 
away the fact that the photo has been cloned.

Content Aware doesn’t always give you perfect results, but it will get you most of the way there. In my second example 
photo, the shadow in the lower left corner is easily fixed with Content Aware.

•	 Press Ctrl J (Mac: Cmd J) to duplicate the photo layer.
•	 Make a selection using any selection tool you want.
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•	 In the Menu Bar, choose Edit > Fill, or use the shortcut to get the Fill dialog box: Shift Backspace (Mac: Shift 
Delete). Keep the same settings as before and click OK.

• 	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 Repeat with the shadow of the person, making sure your selection doesn’t overlap the shoes or pants but comes 

right up to them. 
•	 If necessary use the keyboard shortcuts to add or subtract from your selection: Press Shift and draw with the Lasso 

tool to add to your selection. Press Alt (Mac: Opt) and draw with the Lasso tool to subtract from your selection.
•	 Apply Content Aware using Edit > Fill and click OK using the same settings.
•	 If the fill isn’t perfect, you can draw a new selection and try it again.
•	 When you get really close to an object you want to keep, however, it’s usually better to use the Clone Stamp tool to 

finish it off. Since I teach cloning in a different video, I don’t go over it in this lesson.

Once you’ve cloned around the image, here’s how to bring back 
some of the shadow.

•	 In the Layers panel, click on the Add Layer Mask icon to get a 
white layer mask.

•	 Get the Brush tool. In Tool Options open the Brush Picker and 
choose a soft round brush. The Mode should be normal. Set 
the Opacity to 5% by pressing the numbers 0 and 5 in quick 
succession. The Fill should be 100%.

•	 Make sure the Foreground color is black. If it isn’t, press the 
letter D and then the letter X.

•	 Brush over the shadow area to bring some of it back.

07-02 Spot Healing Brush
Photos used in this lesson: spot-healing-brush-1.jpg, spot-healing-brush-2.jpg

The Spot Healing Brush is great for getting rid of small unwanted objects on 
your photo.

•	 I always use a hard round brush with this tool, though you can experiment 
with different settings in the Brush Picker menu.

•	 In Tool Options, choose Content Aware. There are two other options, but I 
never use them.

•	 I don’t check Sample All Layers. You won’t get any effect if you stamp on a 
blank layer, so I simply use a layer copy or a merged layer.

•	 Press Ctrl J (Mac: Cmd J) to duplicate the original photo layer. 
•	 If I’m doing a multi-step fix with actions and other tools, I double click on 

the name and change it to Spot Healing Brush.
•	 Adjust the size of your brush with the left or right Bracket key to make it a 

little bigger than the item you want to remove.
•	 Click over an item, and Photoshop will remove it and fill it with content that 

is similar to its surroundings.
•	 You can also click and drag to brush over an item you want to remove.
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The Spot Healing Brush is also good for removing lines. I often use it in 
heritage photos to get rid of scratches, but it also comes in handy at times 
with digital photos.

My photo example was of a house with some electrical or telephone lines that 
I wanted to remove. 

•	 Press Ctrl J (Mac: Cmd J) to duplicate the photo. 
•	 Double click on the name and change it to Spot Healing Brush.
•	 Click once and let go of the mouse at one end of the line.
•	 Press Shift and click once a little further down the line. The Spot Healing 

Brush will fill in the space with Content Aware Fill.
•	 Shift click further down the line to keep removing a line.
•	 In areas with little information, like the sky, you can get away with a bigger 

brush and longer spaces between Shift clicking.
•	 In areas with more information, make your brush barely bigger than the 

line and Shift click a shorter distance.
•	 When the line goes across an object, start on one side of the object and 

Shift click on the other side. Sometimes that works well, and other times 
you have to brush a shorter distance.

•	 If you don’t like the result either undo and try it a slightly different angle or different brush size. I sometimes use 
small brush strokes across a line (perpendicular to the line) instead of along the line.

07-03 Other Healing Tools
Photo used in this lesson: healing-tools.jpg

In this video I demonstrated all of the Healing Tools with a photo of a lighthouse by the ocean. 

Content Aware Fill: Remove a big rock on the left.
•	 Use the Lasso tool to make a selection outline around the rock.
•	 Choose Edit > Fill > Content Aware. Leave the Mode normal and the Opacity 100% and click OK.

Spot Healing Brush: Remove a smaller rock.
•	 Brush over the rock with the Spot Healing Brush. 
•	 If the Spot Healing Brush chooses content you don’t want, use the Healing Brush tool instead.
•	 Press Alt (Mac: Opt) and click where you want the source of the copied content to be.
•	 Brush over the object you want to remove.
•	 The Healing Brush tool is similar to the Clone Stamp tool. The difference is that the Healing Brush analyzes the 

color and luminosity of the area you’re painting on and it automatically changes the cloned pixels to match.

Patch Tool: I use the Patch tool when I have multiple smaller objects to delete and I want to preview the copied pixels 
and make them match.
•	 Get the Patch tool. 
•	 In Tool Options check the New Selection icon, though notice you can choose other selection icons, just like you 

can with familiar selection tools.
•	 Next to Patch choose Normal or Content Aware. Each one will give you slightly different results. I prefer Content 

Aware.
•	 Check Source and do not check Transparent.
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•	 Click and drag to create a loose outline around the object or objects you 
want to remove.

•	 Click inside the outline and drag it to another part of your photo that you 
want to copy. You can see the preview of what you’ll clone. Move it so the 
waves line up in a natural way with nearby waves. When you’re satisfied, let 
go of the mouse, and Photoshop will remove the objects and blend it in. 

•	 Press Ctrl D (Mac: Cmd D) to deselect.

Content Aware Move Tool: This tool removes an object from one location and 
blends it into another location of your choice.
•	 In Tool Options choose the New Selection icon, though notice that this also 

has the set of familiar selection icons.
•	 Set the Mode to Move.
•	 Draw a loose selection outline around the object.
•	 Click inside the object and move it to a new spot.
•	 Press Ctrl D (Mac: Cmd D) to deselect.

So those are the Healing Tools that can help you do some extraordinary things 
with your photo to get it just as you like it.

07-04 Clone Stamp Tool
Photos used in this lesson: clone-stamp1.jpg

The Clone Stamp tool has a lot of potential for fixing photos, and it also some quirks that you should be aware of:

Prepare to Clone
•	 Select the Clone Stamp tool.
•	 To use the Clone Stamp tool to its fullest potential, you need to understand how brushes work. If you don’t feel 

really comfortable using brushes and brush shortcuts, please watch the pre-class brush videos before attempting to 
clone.

•	 In Tool Options, set the Mode to Normal and the Opacity and Flow to 100%. 
•	 Check Aligned.
•	 In the Sample drop down menu choose Current and Below. I choose this because I almost always clone on a blank 

layer. This gives me a great amount of flexibility to adjust the cloning afterwards and to add a layer mask, if I need 
to. If you clone directly on the photo, you’re stuck with what you get.

•	 In the Layers panel, click on the Create A New Layer icon.
•	 If you’re keeping all your edits neat and tidy, double click on the name and change it to Clone. I even say where I’m 

cloning, e.g. Child’s Face, because if I clone more than one area, I like to put each clone on a separate layer. Press 
Enter to commit the name change.

Aligned Cloning
•	 The Clone Stamp Tool samples pixels from one area of your photo and paints them on another area. It does not 

blend them into the new area like the Healing Brush does. It just paints over the top of the existing pixels.
•	 To set the sample area, press Alt (Mac: Opt) and click on your photo. The cursor will change to a cross hair target 

when you press the Alt/Opt key. When you let go of the Alt/Opt key, it goes back to a brush. 
•	 Move to another part of the photo and you’ll see the area you sampled inside the brush outline.
•	 Click and drag to brush the sampled pixel area in the new spot.
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•	 If you have Aligned checked in Tool Options, you can let go of the mouse, and then click and drag to brush some 
more, and your cloning brush will stay aligned to the same distance from the original spot.

Cloning that is not Aligned
When you uncheck Aligned in Tool Options, you get a different result.
•	 Press Alt (Mac: Opt) and click to set your source.
•	 Move to a new spot and brush to paint the source pixels.
•	 If you let go of the mouse and  start to paint again, your source will jump back to the original source and start 

cloning from the same starting point again.
•	 Every time you let go of the mouse and begin to paint again, you start painting from the original source point.
•	 Whether or not you should check Aligned depends very much on what you’re trying to achieve. Either way can be 

very helpful in the right cloning situation.

Brush Edge Hardness
•	 The hardness of your brush is very important. If you’re cloning in an area where you want to blend in, use a soft 

brush.
•	 To make your brush softer, open the Brush Picker in Tool Options and move the Hardness slider all the way to the 

left to 0%, or you can use the keyboard shortcut, Shift Left Bracket. 
•	 If you’re brushing close to an edge, a soft brush will spill over onto the edge, so in that case, a harder brush is 

desirable.
•	 Press Shift Right Bracket four times to take your brush to the maximum hardness. Then press Shift Left Bracket 

once to make the brush slightly softer, but still maintain a good edge

Cloning Example
•	 Anything you want to get rid of that isn’t touching something you want to keep can be removed with Content 

Aware.
•	 Anything you want to add in will need to be cloned. In the video I demonstrated by extending the ceiling and top 

of the wall so it went all the way to the left.             
•	 In the Layers panel, click on the Create a New Layer icon.
•	 Use a soft brush.
•	 Make sure Aligned is checked in Tool Options.
•	 Alt click (Mac: Opt click) on the line far enough over that you won’t be cloning part of the man’s head later on.
•	 Zoom in and line up the image inside the brush with the  line just before the area you want to clone.
•	 Click and make your first brush stroke and let go of the mouse.
•	 Zoom out a bit so you can see what you’re doing and brush to finish cloning away the ducts.
•	 If you get your brush lined up correctly, the rest is easy.

Clone Brush Opacity
•	 The opacity of your brush makes a lot of difference. Lower the opacity if you want a softer effect.
•	 To demonstrate, I cloned away the shiny spot on the man’s forehead.
•	 Press the number 2 to get a 20% opacity brush.
•	 Adjust the size of your brush as needed.
•	 Make sure your brush is at 0% Hardness.
•	 If you don’t have a lot of forehead available to sample, it would be better to uncheck Aligned in Tool Options.
•	 Alt click (Mac: Opt click) on the forehead to set a source.
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•	 I don’t usually brush in strokes when I work on shiny spots. I usually click and let go of the mouse and then click 
again until the shine is softened.

•	 Because Aligned isn’t checked, each time I click, the Clone Stamp tool samples the original spot I selected as the 
source.

•	 You can adjust the cloning even more by changing the opacity of the clone layer. That’s another reason why I like to 
clone on a separate layer and use a new layer for each area of the photo that I work on.

07-05 Clone Stamp Tool Tips
Photos used in this lesson: clone-stamp2.jpg, clone-stamp3.jpg, clone-
stamp4.jpg

Repeat Patterns 
One of the biggest offenders in cloning is accidentally producing repeat 
patterns that tip everyone off that the photo is cloned.

•	 To avoid repeat patterns, sample a new cloning source frequently using 
the Alt key (Mac: Opt key).

•	 Adjust the size of your brush frequently. Use the brush shortcut of 
pressing the right or left bracket keys.

•	 When you see a repeat item, clone over it again.
•	 It’s easy to create fake looking clones, so keep a sharp eye out for 

repeating patterns.
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•	 Use short brush strokes. If you don’t let go of the mouse frequently when cloning, you will “run into” the object 
you’re trying to remove, and it will begin to reappear.

•	 Here’s one more tip that will help you clone better: 
Use a selection outline to define a boundary for your 
cloning. I often start with the Quick Selection tool to 
select the object or person I don’t want to clone over.

•	 Keep the selection simple. Only select the area next to 
where you want to clone.

•	 In the Menu Bar choose Select > Inverse. This will 
allow you to clone next to the object or person without 
spilling over.

07-06 Clone: Soften Dappled Light
Photo used in this lesson: clone-dappled-light.jpg

This student photo started out rather dark. Here are the actions I used to improve it:
	 Lighter: Less Contrast 2X
	 Contrast-25% opacity
	 Lighter: Screen 2X with a layer mask to brush it only where it was really needed.
	 Merge Visible
	 Unsharp Mask-medium
	 High Pass Sharpen SOME
	 Merge Visible
	 Brush Away Blemishes to lighten some areas of the eyes and face
	 Reduce Noise-minimum with a layer mask
	 Merge Visible

This brought the photo to a much better level than where it started, but there were still some trace shadows of the 
dappled light, which will always be the case with dappled light. In areas you consider important, you can use cloning 
to soften the effect of the shadows.
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•	 In the Layers panel, click on the Create a new Layer icon and change the name to Clone Shadows. 
•	 Get the Clone Stamp tool.
•	 In Tool Options the Mode should be Normal. Reduce the Opacity to 20% but leave the flow at 100%. Uncheck 

Aligned and choose Current & Below from the Sample menu.
•	 Make sure your brush is at 0% hardness.
•	 Alt click (Mac: Opt click) to set your source on 

either the dark area of the light area. I chose the 
light area.

•	 Brush with short strokes or simply click along 
the edge of the shadow. Repeat until the edge 
has become soft enough that it doesn’t attract 
attention.

•	 I did the same thing with the boy’s cheek and with 
the man’s shoulder and the woman’s forehead.

Don’t do this on every single dappled shadow—just 
the ones that are distracting to the main focus of the 
photo. If all you do is soften the edge, that’s enough. 
You don’t need to eliminate the shadows entirely.

07-07 Clone: Remove Hot Spots
Photo used in this lesson: clone-hot-spot.jpg

A hot spot is an area of a photo that is so blown out that there is little or no information left to work with.  

I started by adjusting the overall photo using the following actions:
	 Lighter: Less Contrast
	 Shadows/Highlights-mild
	 Reduce Yellow set to 48% opacity
	 Merge Visible
	 Reduce Red
	 High Key
	 Contrast
	 Reduce Red
	 Unsharp Mask-medium
	 Sharpen Some-High Pass
	 Spot Healing Brush to remove the blue reflection

Here’s how to fix the blown out spot:
•	 In the Layers panel, make the top layer the active layer.
•	 Click on the Create a New Layer icon.
•	 Double click on the name of the new layer and rename it Clone Arm. Press Enter to commit the change.
•	 Get the Clone Stamp tool. Check Sample All Layers but do not check Aligned. The Mode should be normal and set 

the Opacity at 30%.
•	 Alt click (Mac: Opt click) to set the clone source on a good part of the arm.
•	 Click over the hot spot repeatedly until it’s covered.
•	 Change the Blend mode to Hue. The cloned area will now only affect the color of the arm, taking away the yellow 

and making it match the rest of the arm. However there’s still an area that is so blown out that there isn’t much 
color at all.
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•	 Press Ctrl J (Mac: Cmd J) to duplicate the clone layer.
•	 Change the blend mode of the duplicate layer to Darken. This will make the cloning 

show up only on areas that are lighter than the clone color, so that keeps it from 
affecting the tattoo as much. 

•	 Reduce the Opacity of the copied clone layer so you can see a little bit of shine com-
ing through, which looks more natural. I used 80% opacity.

Optional: Add Skin Texture

To make the arm more believable and appear more curved, I added skin texture from 
another section of the man’s arm.

•	 In the Layers panel, click on a previous layer that is merged and shows the entire 
photo.

•	 Get the Lasso tool. In Tool Options click on the Add to Selection icon. Leave the 
Feather at 0.

•	 Click and drag a selection outline around part of the skin on his forearm.
•	 Right click (Mac: Ctrl click) on the selection and choose Feather. Enter 3 px and 

click OK.
•	 Press Ctrl J (Mac: Cmd J) to copy the selection to a new layer.
•	 Click and drag the new layer to the top of the Layers panel.
•	 Press Ctrl T (Mac: Cmd T) to get Transform options. Rotate and move the arm 

texture to fit above the cloned area, making sure the shadow is on the right side. 
Double click inside the outline to commit the change.

•	 Reduce the opacity until it looks good to you. I used 30%.
•	 Change the blend mode to Darker Color to make it blend in a little better.
•	 If you need to, get the Eraser tool and erase around the arm to make sure none of 

the texture is outside the arm edge.
•	 With the added skin texture, you may need to adjust the opacity of previous clone layers. I changed the Darken 

Mode clone layer to 60%.
•	 And finally, click on the top layer in the Layers panel and run Merge Visible.

07-08 Clone: Remove Shadows
Photos used in this lesson: clone-shadow.jpg

Using flash when taking photos often results in an ugly shadow. If a photo is important to you, you may want to clone 
away the shadow or minimize it so it looks more natural. It’s actually easier than you might think.

•	 Use your favorite selection tool to create a selection outline around the person or object that has a harsh shadow. 
You don’t have to select the entire area—just the part that is next to the shadow. I like to start with the Quick 
Selection tool and finish up with the Lasso tool. 

•	 In the Menu Bar, choose Select > Modify > Feather. Enter .5 px and click OK.
•	 In the Menu Bar, choose Select > Inverse.
•	 In the Layers panel, click on the Create a New Layer icon. 
•	 Double click on the name and change it to Clone Shadow. Click on the layer to commit the change.
•	 Get the Clone Stamp tool.
•	 In Tool Options open the Brush Picker and choose a soft round brush. The Mode should be Normal and the 

Opacity and Flow 100%. Check Aligned and choose Current & Below from the Sample menu.
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•	 Zoom in to an area and begin to clone over the shadow. I like to sample on a line to make it easier to line up the 
cloning.

•	 If you would prefer not to see the selection outline, press Ctrl H (Mac: Cmd H) to temporarily hide the outline.
•	 If you’ve done a good job on the selection outline, you’ll have a much easier time cloning.
•	 When you’re finished, adjust the opacity of the clone layer to give a hint of a shadow without a harsh edge. I used 

80% opacity. Be sure to deselect by pressing Ctrl D (Mac: 
Cmd D) when you’re finished cloning.

Chin Shadows
Here’s how to minimize harsh chin shadows.
•	 In the Layers panel, click on the original photo layer.
•	 Run the Brush Away Blemishes action.
•	 In Tool Options, set the Opacity at 30%.
•	 Brush away some of the dark shadow.
•	 Finish the action.

In my photo example, the shadow was so black that the 
resulting chin shadow color was a little gray. Here’s how to 
correct the color:

•	 Keep your Brush opacity at 30%.
•	 In Tool Options, change the Mode to Color.
•	 Press Alt (Mac: Opt) to get the Brush Picker icon and click on a more natural skin color to sample the color.
•	 Brush over the shadow area to make it browner. The more you brush over an area, the more color you’ll add until it 

is as saturated as the original sampled color. Don’t make the color too bright, since it’s a shadow area.

Get in the habit of turning off your flash, but if you do get a special photo with an ugly flash shadow, try cloning to 
turn it into a keeper!

07-09 Dodge & Burn Tools
Photos used in this lesson: dodge-burn1.jpg

The Dodge and Burn tools are great to use for a quick fix when you want to adjust the lighting—especially in a small 
space. On my example photo I ran the Shadows/Highlights-medium action, but the boy’s face, especially, was still too 
dark. There’s more than one way to fix a problem like this, but often the Dodge or Burn tool is a fast and easy way to 
fix a localized lighting problem.

•	 Get the Dodge tool.
•	 The Dodge tool makes pixels lighter. 
•	 In Tool Options, choose a soft brush from the Brush Picker. If you don’t see a soft brush, open the flyout menu and 

choose Reset Brushes.
•	 You can choose which range of pixels you want the Dodge tool to affect: Shadows, Midtones, or Highlights. Most of 

the time I use Midtones. 
•	 Keep the Exposure low. Use 10%, or 20% at the most, for general use. Check Protect Tones for better results.
•	 Press Ctrl J (Mac: Cmd J) to duplicate the photo layer.
•	 Double click on the name of the copied layer and change it to Dodge & Burn. Press Enter to commit the change.
•	 In some cases I create a selection outline first with the Quick Selection tool.
•	 Brush over the area that needs to be lightened.



Page 11      Actions: Fix Photos Fast © 2014 Linda Sattgast, all rights reserved.

•	 Sometimes it helps to simply click on an area that needs to be lightened.
•	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 I lightened the girl’s face also.
•	 The Burn tool does just the opposite. It darkens pixels.
•	 To create a vignette effect around the edge of your photo, select a large 

soft round brush from the Brush Picker in Tool Options. If you don’t see 
a soft round brush, open the Flyout menu and choose Reset Brushes.

•	 Most of the time you’ll use Midtones for the Range.
•	 Keep the exposure low—10 to 20% or sometimes less.
•	 Check Protect Tones.
•	 Brush around the edges of your photo to darken them.

07-10 Cropping Best Practices
Photos used in this lesson: crop.jpg

Cropping is one of the basic things we do with our photos, so this lesson is an overview of how to use the Crop tool.

Starting with Photoshop CS6, selecting the Crop tool automatically puts a crop outline around your photo, but you 
can change this setting to the way it was in older version. 

•	 In the Options Bar, click on the Additional Crop Options icon and choose Use Classic Mode. I found, however, 
that the default crop option was quite nice once I got used to it. Notice you can change other parameters in the 
same dialog box, including the color and opacity of the cropped area.

•	 Choose the kind of crop you want from the menu on the left. 
•	 The Clear button will get rid of any numbers you have in the measurement fields.
•	 We talk about straightening in another video, so I didn’t go over the Straighten icon in this video.
•	 Delete Cropped Pixels is checked by default. If you uncheck it, Photoshop will retain the cropped pixels outside the 

bounds of your document. This would allow you to move the photo around after cropping to adjust what you see 
on your document, and you can also return to the full photo by choosing Image > Reveal All in the Menu Bar.

•	 Click on the grid icon in the Options Bar to select the type of grid you want. There are quite a few options, but I 
prefer the Rule of Thirds.

•	 Click on your photo to activate the grid overlay. The Rule of Thirds grid puts two horizontal lines and two vertical 
lines at equal distances on your photo, creating a grid pattern with lines that intersect in four places. The Rule of 
Thirds states that if you put the area of interest over any one of the intersecting points of the grid, your photo will 
usually have a more pleasing composition.

Freehand Crop
•	 If you want to maintain the original proportions of your photo, press Shift as you click and drag from a corner crop 

handle. 
•	 If you don’t care about the proportions, don’t press the Shift key. Just click and drag from any crop handle.
•	 Click and drag inside the crop outline to move it around.
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•	 Click on the cancel icon in the Options Bar to cancel the crop, or click on the check mark to commit the crop. You 
can also double click inside the outline to commit the crop.

•	 To check the resolution, choose Image > Image Size or use the keyboard shortcut, Ctrl Alt I (Mac: Cmd Opt I). The 
original resolution of this photo as it came from my camera was 350 ppi, so you can see that cropping freehand, 
without specifying a resolution, retains the same resolution.

•	 Click OK or Cancel to close the Image Size dialog box.

This is the kind of cropping I normally do when scrapbooking. I may crop to create a better composition before I 
put it on my scrapbook page, but I don’t try to create a specific size until after it’s on my page, and then I use the 
Transform tool to resize. BUT If I’m planning to print a photo, I need to choose an appropriate printing size.

Aspect Ratio Crop
•	 Open the menu in the Options Bar. You’ll see some preset ratios and some preset sizes you can use.
•	 To create your own image cropping size, click on W x H x Resolution. In older versions of Photoshop, this will be 

the default in the Options Bar.
•	 You can choose pixels per inch or pixels per centimeter from the measurement menu. In older versions, the 

measurement would be determined by your ruler settings, so if your 
rulers are set to inches, that’s what you’ll get unless you manually type 
a different measurement, such as cm for centimeter, in the Width or 
Height field.

•	 When I use a specific crop aspect ratio I can resize the crop outline, but 
I cannot change the aspect ratio.

•	 To change the orientation of the crop from landscape to portrait, click 
on the arrows between the Width and Height fields.

•	 Click on the checkmark to commit the crop.

If you do not specify a resolution when choosing an aspect ratio, the crop 
will simply pack more pixels together per inch, making the resolution much higher 
than it needs to be. You only need 300 ppi resolution to print a photo. Anything more is 
overkill and simply adds to the file size unnecessarily.

•	 Enter 300 in the Resolution field.
•	 Click and drag a crop outline and adjust it as necessary.
•	 Click on the check mark to commit the change.
•	 Your viewing size will get smaller after cropping. That’s because it threw away some 

pixels in the process of cropping. 
•	 Press Ctl 0 (Mac: Cmd 0) to return to full viewing size.
•	 Now if you check the resolution by choosing Image > Resize, you’ll see that the reso-

lution is 300 ppi.

In summary, don’t worry about resolution if you’re cropping to create a better 
composition for your photo before you move it onto your scrapbook page—unless you actually want a particular size 
on your scrapbook page. If you plan to print a photo, however, enter 300 ppi in the Resolution field.

Save a Crop Preset
If you use a particular aspect ratio frequently, you might as well save it as a preset. 

•	 Enter the numbers you want in the Width, Height, and Resolutions fields.
•	 Open the crop menu and choose New Crop Preset.
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•	 When the dialog box comes up you can choose a new name or leave the dimensions that are already there. Click 
OK.

•	 Your new crop preset will now be available in the menu.
•	 To get rid of numbers you’ve typed into the Width, Height, and Resolution fields, click the Clear button.

07-11 Straighten Crooked Photos
Photos used in this lesson: straighten1.jpg and straighten2.jpg
Straightening crooked photos is easy. (See below for earlier versions.)
•	 Get the Crop Tool.
•	 In Tool Options, you can set a size to crop or leave the fields blank.
•	 Click on the Straighten tool in Tool Options.
•	 Click and drag a line that indicates where a straight line should be—I followed a line on 

the cabinet door.
•	 Let go of the mouse and the photo straightens to that line and sets a crop boundary 

excluding any part of the photo that doesn’t fit inside a rectangle.
•	 Commit the crop by clicking on the check mark in Tool Options.
•	 Straightening works the same way when you drag a horizontal line.

Earlier Versions
In earlier versions of Photoshop you won’t see the Straighten tool in the Tool Options for the 
Crop tool.

•	 Instead, get the Ruler tool. 
•	 Click and drag a line to indicate where the vertical or horizontal line should be.
•	 Choose Image > Image Rotation > Arbitrary.
•	 When the dialog box comes up, click OK without making any changes.
•	 Your photo will rotate, but you’ll need to get the Crop tool and crop it.

07-12 Replace Sky
Photos used in this lesson: sky-1.jpg and sky-2.jpg

•	 With the Move tool, click and drag a photo of a good sky onto your image that has a blah sky.
•	 At the top of the Layers panel, change the blend mode from Normal to Darken. 
•	 If you see the sky over areas where it doesn’t belong, press Alt (Mac: Opt) and click on the Add Layer Mask icon on 

the Layers panel to get a black mask that hides the sky.
•	 Get the Brush tool. In Tool Options open the Brush Picker and choose a soft round brush. If you don’t see a soft 

round brush, open the flyout menu and choose Reset Brushes. Make sure the Blend Mode is Normal and the 
Opacity and Fill are 100%.

•	 Make sure the Foreground Color Chip is white. If it isn’t, press the letter D.
•	 Brush on your photo to bring in the sky. You don’t have to be super careful because the blend mode will only allow 

the sky to show over areas that are lighter than the sky.
•	 It helps sometimes to select part of your photo for better precision as you brush.
•	 Click on the visibility icon of the sky layer to hide the layer temporarily.
•	 Click on your photo layer to make it the active layer.
•	 Get the Quick Selection tool. On your document, click and drag over an area of your photo that you want to select.
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•	 In the Layers panel, click on the visibility icon of the sky layer to 
make it visible again.

•	 Click on the sky mask thumbnail to make it active.
•	 Brush on your document to hide or show the sky pixels.
•	 To invert the selection outline, in the Menu Bar choose Select > 

Inverse.

Make the Sky and Photo Match
The sky you import must match your photo. If it doesn’t you’ll need 
to adjust either the sky or the photo. Here are the adjustments I 
made:

•	 Reduce the opacity of the sky layer to 50%.
•	 In the Layers panel, click on the photo layer and run the action 

Color: Warmer.
•	 Run the action Color: Contrast.
•	 Run the action Color: Lighter: SCREEN.
•	 If you want to move the sky to a different location, make the sky 

layer the active layer and click on the link icon between the sky 
layer thumbnail and the mask thumbnail. This will unlink the 
mask. Now you can use the Move tool to click and drag the sky to 
a new location, and the mask will stay in place. Re-link the mask, 
if you wish, by clicking between the thumbnails.

07-13 Glasses Glare Part 1
Photos used in this lesson: glasses-glare-1.jpg

Glasses glare can be a real problem. Most of the time you’ll need to use a combination of cloning and copying parts of 
eyes. I like to work on one eye at a time:

•	 Press Ctrl J (Mac: Cmd J) to duplicate the photo layer.
•	 If you see some small imperfections, use the Spot Healing Brush to get rid of them. I removed several dots of 

glasses glare on  the right side of the glasses.
•	 If you see an area that would cover up glasses glare on the opposite eye, get the Lasso tool. In Tool Options choose 

the Add to Selection icon and set the Feather to 0.
•	 Click and drag to create a selection outline around the clear section of one eye. 
•	 Right click (Mac: Ctrl click) and choose Feather. When the dialog box comes up, enter an amount of feathering 

appropriate for your photo. With a small or low resolution photo, 1 pixel is good. If you’re working on a close up 
face in a higher resolution photo, you can use 3 to 5 pixels. Click OK.

•	 Press Ctrl J (Mac: Cmd J) to copy the selection to a new layer.
•	 Press the number 7 to reduce the opacity of this layer to 70%.
•	 Press Ctrl T (Mac: Cmd T) to get Transform options. Right click (Mac: Ctrl click) and choose Flip Horizontal.
•	 Click inside the outline and move the eye to the woman’s left side. Line it up with her other eye. Keep in mind that 

the initial eye placement is for the outer eye. We’ll deal with the direction of the iris and pupil later, but the outside 
of the eye has to match first. When you’re satisfied, click on the check mark in Tool Options to commit the change.

•	 Press the number 0 to return to 100% opacity.
•	 In the Layers panel, click on the Add Layer Mask icon to get a white mask.
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•	 Get the Brush tool. In Tool Options open the Brush Picker and choose a soft round brush. If you don’t see a soft 
round brush, click on the icon in the upper right corner to get a flyout menu and choose Reset Brushes. Make sure 
the Mode is Normal and the Flow is 100%. Set the Opacity to 20% by pressing the number 2.

•	 Make sure the Foreground Color Chip is black. If it isn’t, press the letter D and then the letter X.
•	 Brush over areas you want to soften or remove, especially around the edges. Because your brush is at a low opacity, 

you will need to brush over an area several times to get the exact effect you want.

Fix the Eye Focus
The woman’s left eye is now slightly off focus, appearing to drift to her left. Often this is too minor to even notice, but 
you can adjust it if you want to.

•	 On the top layer, click on the eye thumbnail instead of the mask thumbnail.
•	 Get the Lasso tool and draw a selection outline around the iris and the white part of the eye in the outer corner of 

the woman’s left eye.
•	 Right click (Mac: Ctrl click) and choose Feather. Enter 1 pixel and click OK.
•	 Press Ctrl J (Mac: Cmd J) to copy the iris to a new layer.
•	 Get the Move tool and press the left arrow key until the iris and pupil are lined up properly to match the right eye.
•	 You may need to add a layer mask to hide the edge of the 

eye.

Use similar steps to adjust the woman’s right eye. I copied 
the inside corner of her left eye to use on her right eye, and 
I did a little bit of cloning to cover up the area that didn’t get 
covered.

Remember that every glasses glare situation will be slightly 
different, so learn to think like a detective to create the best 
result!

07-14 Glasses Glare Part 2
Photos used in this lesson: glasses-glare-2.jpg, glasses-glare-3.jpg

Sometimes you can repair glasses glare by using eyes from a different photo.

•	 Get the Lasso tool. In Tool Options choose the Add to Selection icon and set the Feather to 0.
•	 Make a selection around one eye from a good photo and all the area inside the rim of the glasses.
•	 Right click (Mac: Ctrl click) and choose Feather. Enter 3 pixels and click OK.
•	 Press Ctrl C (Mac: Cmd C) to copy the selection.
•	 Click on the original photo to make it the active photo and press Ctrl V (Mac: Cmd V) to paste.
•	 Press Ctrl T (Mac: Cmd T) to get Transform options.
•	 Press Shift and click and drag from a corner handle to maintain proportions.
•	 If you need to change the proportion of the eye, click and drag from a side handle. For my photo I made the eye 

a little taller to mimic her wide open surprised eyes. Click on the check mark in the Options Bar to commit the 
change.

•	 Click on the Add Layer Mask icon to get a white mask.
•	 Get the Brush tool. In Tool Options open the Brush Picker and choose a soft round brush. The Blend Mode should 

be normal and the Opacity and Flow should be 100%. 
•	 Make sure the Foreground Color Chip is black. If it isn’t, press the letter D and then the letter X.
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•	 Brush away any part of the eye layer that you don’t want.
•	 Follow the same steps to switch out the opposite eye.

Match Lighting
When you use this method, sometimes the lighting from one photo won’t match the other photo. In my example 
there was an area that was lighter than the rest of her skin. Here’s how to fix lighting issues:

•	 In the Menu Bar, choose Layer > New Adjustment Layer > Levels. When the dialog box comes up, check Use 
Previous layer to Create Clipping Mask, and click OK.

•	 When the Levels dialog box comes up, move the middle slider under the histogram, or graph, to the left or right to 
adjust the lighting. Moving the slider slightly to the right will make this a little darker. I could also move the right 
Output Levels slider slightly to the left to darken the skin a little.

•	 You may need to paint on the Levels mask with the Brush tool to remove some of the effect where it isn’t needed.

Match Skin Coloring
Check the skin coloring to make sure it matches. My example had a slightly purple cast to it, so here’s how to fix color 
problems:
•	 Click on the Create a New Layer icon.
•	 Change the Blend Mode at the top of the Layers panel from Normal to Color.
•	 With the Brush tool selected, press 5 to get 50% opacity, 

but leave the flow at 100%.
•	 Make sure you’re using a soft brush and the Blend Mode 

is Normal.
•	 Press Alt (Mac: Opt) to temporarily get the Color Picker 

tool. Click somewhere on the skin to select the color of 
skin you want.

•	 On your document, brush over any area that doesn’t 
match the skin color.

So get creative when you need to fix glasses glare. Some-
times using eyes from another similar photo will do the 
trick!

07-16 Fixing Perspective Distortion
Photos used in this lesson: perspective-01.jpg, perspective-02.jpg, perspective-03.jpg

Images: perspective-01.jpg, perspective-02.jpg, perspective-03.jpg

It’s not uncommon for photos to be skewed when it comes to perspective. Sometimes that’s perfectly fine, but other 
times you may want to eliminate or reduce the amount of distortion. I’ve already done a video on straightening 
photos, so this one will focus more on removing distortion.

Photoshop has a filter for removing distortion, and it works especially well on barrel distortion, where the camera lens 
has made the straight lines of the stained glass window appear to be curved out on the sides.

•	 In the Menu Bar, choose Filter > Lens Correction. 
•	 When the dialog box comes up, click on the Custom tab.
•	 Under Geometric Distortion, move the slider to fix the barrel distortion.
•	 The other section that’s good for distortion is Transform. Adjust the Vertical and Horizontal Perspective sliders to 

adjust your photo.
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•	 You may not be able to get it perfectly lined up. If that’s the case, you can always use a manual method that I use 
almost exclusively for perspective adjustments other than barrel distortion.

Manual Adjustment
My preference is to adjust most photos manually, using the Transform tool, 
but only adjusting one corner at a time. Here’s why:
•	 If I press Ctrl T (Mac: Cmd T) to get a Transform outline and click and 

drag from the lower right corner handle, it affects two other corners and 
moves them as well. The only corner that isn’t moving is the upper left 
corner.

•	 But if I press and hold the Ctrl key (Mac: Cmd key) as I click and drag 
from a corner, only that corner moves and the two sides attached to it. 
We can use that trick to our advantage when adjusting the perspective on 
photos.

Set your Guides
•	 In the Menu Bar, choose View Rulers.
•	 Click on the rulers to drag out guides to mark all four sides that you are 

targeting. 

You’ll end up with a square of guides. This will define where the outermost 
corners are going to be.

Transform the Photo
•	 Press Ctrl J (Mac: Cmd J) to copy the photo to a new layer.
•	 If you’re in the floating window view, click and drag from the lower right corner of the window to expand your 

view beyond the image, so you have space around the image. 
•	 Press Ctrl T (Mac: Cmd T) to get Transform options.
•	 Press and hold the Ctrl key (Mac: Cmd key) and click and drag from any corner to adjust the perspective. 
•	 Place each corner so it lines up with one of the guide intersections. 
•	 As you adjust different corners, the first corners you adjusted may move a little, so you’ll need to double check each 

one. 
•	 Keep holding the Ctrl/Cmd key the entire time until you’re done adjusting the corners.
•	 You may need to adjust either the horizontal or vertical sides, if the proportions don’t seem quite right. 
•	 When you’re satisfied, double click inside the Transform outline to commit the change.
•	 To get rid of the guides, in the Menu Bar choose View > Clear Guides. 

You won’t always need to use guides. Sometimes you can eyeball a photo and quickly fix the perspective using the 
Transform tool.
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You May Need to Crop
•	 Some photos will need to be cropped so you don’t see any of the original image.
•	 Get the Crop tool. 
•	 You can freehand crop or, if you want a specific size, you can enter the Width and Height and Resolution in Tool 

Options.
•	 Click and drag a crop outline.
•	 Crop away any part of the original image that shows below the adjusted layer. 
•	 Double click inside the crop outline to commit the change.

07-16 Shake Reduction Filter (Photoshop Creative Cloud only)
Photos used in this lesson: shake-reduction.jpg

Most of us deal with blurry photos at one time or another. You won’t be able to fix a really blurry photo with a filter 
or action, but when a photo is just a little blurry, try the Shake Reduction filter that was introduced with Photoshop 
Creative Cloud.

•	 Press Ctrl J (Mac: Cmd J) to duplicate your the photo layer.
•	 In the Menu Bar choose Filter > Sharpen > Shake Reduction.
•	 The filter will immediately create a rectangular outline and begin to apply the filter based on that sample, but it 

may not be the best area to sample. You can’t click and drag inside the outline to move it, but you can click on the 
handles and resize it so it fits over another area. If you want to delete the sample area entirely, click on the delete 
icon on the right. 

•	 You can experiment with the settings, but I just leave them at the default.
•	 Click and drag an outline in a different spot to create another Blur Trace.
•	 It may take a bit of time for the filter to apply the sharpening effect.
•	 When the filter is finished tracing the blur areas, click OK to apply the Shake Reduction filter.

Adjust the Sharpening
The Shake Reduction filter really does a remarkable job of sharpening. If there’s an area that doesn’t need the 
sharpening or ends up with a halo next to it, which I’ve had happen sometimes when a person has glasses, add a layer 
mask and mask away that area:

•	 In the Layers panel, click on the Add Layer Mask icon.    
•	 Get the Brush tool. In Tool Options open the Brush Picker and choose a soft round brush. The Mode should be 

Normal and the Opacity and Flow 100%, though in some cases you may want to use a lower opacity.
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•	 Make sure the Foreground color is black. If it isn’t, press the letter D and then the letter X.
•	 Brush over the photo where you want to remove the sharpening effect.


