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00

This tutorial is intended to explain how to perform meshed slab and wall design. For this reason, the procedure for general frame design

process were not included.

Element type Member type Strength Check Serviceability Check

Beam element Beam, Column

Bending without axial force 

Bending with axial force 

Shear 

-

Wall element Wall
Bending with axial force 

Shear 
-

Plate element 

Slab
Flexural design (Wood-Armer moment)

Punching shear checking
Deflection Control (Uncracked)

Wall In-plane Stress -

In Gen 2013 (v2.1), meshed slab and wall design as per ACI318-11 has been newly implemented. The following design features as per ACI318-

11 are available in midas Gen.
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Step

00

Using the task pane, we can display work procedure, required input items and optional input items for 

each analysis and design case. Using the User Defined Task Pane, the user can create a Task Pane 

manually. 

For the meshed slab wall design feature, TDF file was provided with the tutorial model files for the 

user’s convenience. In order to import the User Defined Task Pane, please follow the procedure below.

1. Go to Task Pane tab in the left panel of the midas Gen window.

2. Click [Task Pane] text from the drop down menu.

3. Click [Import User Defined Page]. 

4. Select “slab desig.tpd” file and click [Open] button.

1

3

2
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Step

00
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• ACI318-11

• Beam : Concrete Grade C4000

• Column: Concrete Grade C4500

Designation Story Section Number
Section Dimension

(mm)

Column
1~5F 2 500 x 500

Designation Story Section ID
Section Dimension

(mm)

Girder 1~5F 1 500 x 400

Designation Story Thickness ID
Thickness

(mm)

Slab 1~5F 1 200

Wall 1~5F 2 250

Step

00

Girder Section

Column Section

Slab/Wall Thickness

Materials

Applied Code

Details of the building (1)
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Load Details

Dead Load Self Weight Weight Density: 23.56 kN/m3

Live Load Pressure Load
Shopping areas : 4.0 kN/m2

Office areas : 2.0 kN/m2

Wind Load X-dir./ Y-dir.

IBC2012 (ASCE7-10)

Basic Wind Speed : 85 mile/h

Exposure Category : C

Directional Factor :  0.85

Gust Effect Factor : 0.85

Earthquake Load X-dir./ Y-dir.

IBC2012 (ASCE7-10)

Site Class : D

Importance Factor : 1.0

Response Modification Coefficient (R) : 4.0

Maximum Period : 6.0 sec

Step

00 Details of the building (2)

Applied Load
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Step

01

Procedure

2

3

1 File > Open Project…

Select “flat slab.mgb”.

Click [Open] button.

1-1.Opening the pre-generated model file

3

Open the pre-generated model 
file.

2
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Procedure

Node/Element > Mesh >

Auto-mesh

Method : Line Elements

Type : Quad + Triangle

Mesh Size : Length : 0.5 m

Material : 1:Grade C4000

Thickness : 1:0.2000

Domain : 1

Select “Select by Plane”

Select “XY Plane”

Click edge of the ‘Roof’

to select ‘Roof’ as a picture

Iso View

Click [Apply]

1

Step

01

2

3

4

5

6

7

8

9

1-2. Auto-mesh planar area (1)

Generate meshed elements for slabs

Specify meshed area for auto-

meshing (Line elements method).

10

2

3

4

5

6

8

9

10

7

8/49



Midas Information Technology Co., Ltd.

Automesh and slab / wall design tutorial

Procedure

Click >  “Select elements by 
identify” 

Select “Wall” > [Add]

Click [Close]

Click [Activation]

> [Activate]

1

Step

01

2

3

4

1-2. Auto-mesh planar area (2)

Generate meshed elements for walls

Specify meshed area for auto-

meshing (Line elements method).

2

3

41
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Procedure

Step

01 1-2. Auto-mesh planar area (3) 

Structure > UCS/Plane

User Coordinate System >

X-Z Plan

Origin : 39, 4, 0

Click : [Apply] > [Close]

Structure > UCS/Plane >

Grids > Define Point Grids

dx, dy : 1, 1

Click : [Apply] > [Close]

1

2

3

4

Generate meshed elements with

opening

Specify meshed area for auto-

meshing (Nodes method).

4

2
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Procedure

Node/Element > Mesh >

Auto-mesh

Method : Nodes

Draw as a picture below.

Type : Quadrilateral

Mesh Size : Length : 0.5 m

Material : 2:Grade C4500

Thickness : 2:0.2500

Domain >Name : ‘2’

Click [Apply] > [Close]

1

Step

01

2

3

4

5

6

1-2. Auto-mesh planar area (4)

Generate meshed elements for walls

Specify meshed area for auto-

meshing (Line elements method).

7

2

4

5

6

1

7

3

8

8

1

2

9

4

3

7

5
68
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Procedure

Node/Element > Mesh >

Auto-mesh

Method : Planar Elements

Type : Quadrilateral

Mesh Size : Length : 0.5 m

Material : 2:Grade C4500

Thickness : 2:0.2500

Click ‘Select by window’

Select as a picture

Domain >Name : ‘3’

Click [Apply]

1

Step

01

2

3

4

5

1-2. Auto-mesh planar area (5)

Generate meshed elements for walls

Specify meshed area for auto-

meshing (Line elements method).

2

1

4

5

6

6

3
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Procedure

Method : Planar Elements

Type : Quadrilateral

Mesh Size : Length : 0.5 m

Material : 2:Grade C4500

Thickness : 2:0.2500

Click ‘Select by window’

Select as a picture

Domain >

Name : ‘4’

Click [Apply] > [Close]

1

Step

01

2

3

4

5

1-2. Auto-mesh planar area (6)

Generate meshed elements for walls

Specify meshed area for auto-

meshing (Line elements method).

2

1

4

5

6

6

3
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Procedure

1

Step

01

2

3

4

5

1-3. Define Boundary Condition 

4

5

6

6

14/49

Select all the bottom nodes of model

and apply the boundary condition

with drag-and-drop function.

Click ‘Activate All’

Toggle off ‘Point Grid’

Click ‘Switch to GCS’.

Click ‘Select by Plane’

and Select ‘XY Plane’

Select any node at the bottom

of model

Works Tab in the Tree Menu

Click Boundaries>Supports>

Type 1 [1111110]

Drag & Drop to the model

1 2
3

7

Drag

Drop

7
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Procedure

Tree Menu > Work >

Domain1 [1] > Double Click

Load > Static Loads >

Pressure Loads

Load Case Name : LL

Direction : Local z

Loads : P1 : -4.0kN/m2

Click [Apply] > [Close]

1

Step

02

2

3

4

5

2-1. Pressure loads (1) 

6

Apply floor loads.

5

6

4

1

2

3
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Procedure

Structure > Building > Control

Data > Building Generation

Number of Copies : 4

Distance(Global z) : 3 m

Operations : Click [Add]

Check off “Copy Node 
Attributes” option.

Click [Select All] icon

Click [Apply]

1

Step

02

2

3

4

5

2

3

4

7

2-2. Building generation

6

6

7 5
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Procedure

Structure > Building > Control

Data > Stroy

Click [Auto Generate Story Data]
button

Click [OK]

Click [Close]

1

Step

02

2

3

4

2 4

2-3. Automatic generation of the story data
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Procedure

Load > Static Loads > Lateral >

Wind Loads > Click [Add]

Load Case Name : WX

Wind Load Code :

IBC2012(ASCE7-10)

Wind Load Direction Factor :

X-Dir. : 1, Y-Dir. : 0

Click [Apply]

Load Case Name : WY

Wind Load Direction Factor :

X-Dir. : 0, Y-Dir. : 1

Click [OK]

Click [Close]

1

Step

02

2

3

4

5

6

1

5

7 7

2-6. Wind loads

2

3

6 4
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Procedure

Load > Seismic > Response

Spectrum Data > Response

Spectrum Functions

Click [Add]

Click [Design Spectrum]

Design Spectrum :

IBC2012(ASCE7-10)

Click [OK]

Click [OK]

Click [Close]

1

Step

02

2

3

4

5

6

2

7

2-7. Response spectrum functions

3

4

5

6
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Procedure

Load > Response Spectrum

Data > Response Spectrum

Load Cases

Load Cases Name : RX

Excitation Angle : 0

Check : IBC2012(ASCE7-10)

Click [Add]

Load Cases Name : RY

Excitation Angle : 90

> Click [Add]

Click

[Eigenvalue Analysis control]

Number of Frequencies: 15

> Click [OK]

Click [Close]

1

Step

02

2

3

4

5

6

2-8. Response spectrum load cases

7

2

3

4

6

5

7

20/49



Midas Information Technology Co., Ltd.

Automesh and slab / wall design tutorial

Procedure

Results > Combinations >

Concrete Design >

Auto Generation

Select Design Code as

“ACI318-11”

> Click [OK]

> Click [Close]

Perform Analysis

1

Step

02

2

3

1

2

3

2-9. Automatic generation of load combinations
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Step

03

Procedure

Design > Design > RC Design >

Design Code

Select Design Code as

“ACI318-11” >

Click [OK]

Design > Design > RC Design >

Column Design

Click [Select All] and then
[Update Rebar] button.

Sorted by : Member >

Check the design results >

click [Close]

1

2

3

4

3

3-1. Column design

5

5

4

2
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Step

03

Procedure

Design > Design > RC Design >

Modify Column Rebar Data

Select SECT “2-1” in the list.

Check the rebar data.

Rebar data can be modified in
this dialog box.

Click [Add/Replace] > [Close]

1

2

1

3

3-2. Modify column rebar data 

4

3

4

2
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Step

04

Procedure

Design > Design >

Meshed Design >

Slab/Wall Load Combinations

Select the desired load combinati
on in each column to consider dur
ing the slab/wall design.

Click [OK]

1

2

4-1. Slab and wall load combinations

Slab/Wall Load Combination

Select the load combinations for

the slab/wall element design.

3

3

2
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Step

04

Procedure

Design > Design >

Meshed Design >

Design Criteria for Rebar

Check off [Basic Rebar for Slab].

For Slab Design :

Dir. 1 : 0.03 m, 0.03 m

Dir. 2 : 0.05 m, 0.05 m

Click [OK]

1

2

3

4-2. Design criteria for rebar

Specify rebar size

Enter the standard sizes of 

rebars used in the design of 

reinforcement for slab/wall 

elements.

1

2

3

4
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Basic rebar option is useful
when the engineer wants to
assign the identical rebar to the
entire slabs and checks the
additional rebar amount.

4
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Step

04

Procedure

View > Activities >

Active Identity

Click : Story > ROOF

Check : +Below

Click : [Active] > [Close]

1

2

3

4-3. Active Identity

2     

3

1
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Step

04

Procedure

Design > Design >

Meshed Design >

Slab Flexural Design

Select [Avg. Nodal].

Check [As_req(m^2/m)]

Check on One-Way Flexure
Design option and click […]
button

Defined Cutting Lines [Add]

Click [Apply]

1

2

3

1

3

4

4-4. Slab flexural design (1)

Slab Flexural Design

Check the flexural design results

for slab elements in contour.

4

5

6

 Display the bending moments
of the floor slab elements along
a cutting line, and produce the
design results of reinforcement.

2

6

5
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Step

04

Procedure

Design > Design >

Meshed Design >

Slab Flexural Design

Select [Avg. Nodal].

Click [Design Result]

Click [Design Force]

Click [Update Rebar]

1

2

3

4

1

3
4

5

 Produce the detail flexural
design results of slab elements
in a text format.

 Produce the flexural design
forces of slab elements in a
tabular format.

 Update the rebar quantity for
each slab element. The updated
rebar data is used for strength
verification.

5

2

4-4. Slab flexural design (2)
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Step

04

Procedure

Design > Design >

Meshed Design >

Slab Flexural Design

Check [Resistance Ratio]

Load Cases/ Combinations

: ALL COBMINATION

Select [Avg. Nodal].

Check [Dir.1]

Click [Apply]

1

2

3

4

5

1

2

3

5

6

 The ratio of the design moment
to the moment resistance when
the designed rebar spacing is
applied.

6

4

4-4. Slab flexural design (3)
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Step

04

Procedure

[Smoothing]

For practical design, smooth moment distributions are preferred. By selecting the smoothing option, the

program can consider the smooth moment in slab design.

Element: Design results are displayed using the internal forces calculated at each node of elements.

(no smoothing)

Avg. Nodal: Design results are displayed using the average internal nodal forces of the contiguous elements

sharing the common nodes.

Element: Design results are produced for moments at each node of slab elements. (no smoothing)

Width: Design result of slab elements at each node is produced using the average of the bending moments of

the contiguous slab elements with the specified width.

(Example) Design force for Node. EN21
In one plate element, 4 internal forces exist. For the element E2,
member forces exist at the node EN21, EN22, EN23 and EN24.
Following equations show how the smoothing option works for
the node EN21. (Assume that rebar direction is selected as Angle 2
for Width smoothing direction.)

(1) Element + Element: EN21
(2) Avg. Nodal +Element: (EN12+EN21+EN33+EN44)/4
(3) Element + Width 2m (dir. 1):

2m
1

2

EN73

EN72

EN83

EN82

EN92

N7 N8 N9

N1 N2 N3

EN133

EN101 EN102 EN111 EN112 EN121

EN144 EN143 EN144 EN143 EN154

Design > Meshed Slab/Wall Design > 
Slab Flexural  Design

4-4. Slab flexural design (4)

{(EN21+EN92)*1m/2+(EN21+EN101)*1m/2+(EN21+EN73)*1m/2+(EN21+EN14)*1m/2
+(EN21+EN72)*1m/2+(EN21+EN11)*1m/2+(EN21+EN83)*1m/2+(EN21+EN34)*1m/2
+(EN21+EN82)*1m/2+(EN21+EN31)*1m/2+(EN21+EN133)*1m/2+(EN21+EN144)*1m/2
+(EN21+EN112)*1m/2+(EN21+EN121)*1m/2+(EN21+EN23)*1m/2+(EN21+EN154)*1m/2
+(EN21+EN22)*1m/2+(EN21+EN151)*1m/2+(EN21+EN43)*1m/2+(EN21+EN64)*1m/2
+(EN21+EN42)*1m/2+(EN21+EN61)*1m/2+(EN21+EN143)*1m/2+(EN21+EN154)*1m/2} /(1m*24)

Width smoothing : 
weighted average method

a b

v1 v2 v3

v2에 대한 가중평균

( 1 2) / 2 ( 3 2) / 2v v a v v b

a b

    



weighted average for ‘v2’ = 
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Step

04

Procedure

Design > Design >

Meshed Design >

Slab Flexural Design

Check [Wood Armer Moment]

Load Cases/ Combinations

: ALL COBMINATION

Check [Dir.1]

Click [Apply]

1

2

3

4

5

1

2

3

4

5

 Display the Wood Armer
Moments in contour.

4-4. Slab flexural design (5)

31/49



Midas Information Technology Co., Ltd.

Automesh and slab / wall design tutorial

Procedure

[Design strength of

flexural member]

4-4. Slab flexural design (6)

Doubly Reinforced:

1. Design Strength

Flexural strength of meshed slab is calculated based on the doubly reinforced beam design method.

Step

04

Design Strength ≥ Required Strength

Φ(Nominal Strength) ≥ U

1 ' ( ')n s yM A f d d 

2 ( ') ( )
2

n s s y

a
M A A f d  

1 2( ) [ ' ( ') ( ') ( )
2

n n n s y s s y

a
M M M A f d d A A f d       

where,
( ')

0.85

s s y

ck

A A f
a

f b




Cross Section Strain Strength
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Procedure

[Design strength of

flexural member]

4-4. Slab flexural design (7)

2.Strength reduction factor

Strength reduction factor needs to be calculated based on the tensile strain in extreme tension steel. 

Step

04

Design Strength ≥ Required Strength

Φ(Nominal Strength) ≥ U

Strength reduction factor is uniformly applied as 0.9 in midas Gen.
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Procedure

[Design strength of

flexural member]

4-4. Slab flexural design (8)

3. Minimum reinforcement of flexural members

5. Minimum Spacing Limit
Rebar spacing shall not be less than the smaller of “3*slab thickness” and 18in.

4. Maximum reinforcement of flexural members

Step

04

, 0.002s minA bh for 40yf ksi or 50ksi

, 0.0018s minA bh for 60yf ksi

,

0.0018 60000
s min

y

A bh
f


 for 60yf ksi

Above limitation is applied in midas Gen. If fy > 60ksi, As,min is the smaller of 0.0014 and                                .
0.0018 60000

y

bh
f



In midas Gen, maximum rebar ratio is limited as 75% of balanced rebar ratio as per Appendix B10.3.3.
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Step

04

Procedure

[Wood Armer Moment]

From the analysis results, following plate forces about the local axis are calculated

- mxx

- myy

- mxy

In order to calculate design forces in the reinforcement direction, angle α and φ will be 

taken as following figure:

x, y: local axis of plate element

1, 2: reinforcement direction

α: angle between local x-direction and reinforcement direction 1

φ: angle between reinforcement direction 1 and reinforcement 

direction 2

Firstly, internal forces (mxx, myy and mxy) are transformed into the a-b coordinate system.

4-4. Slab flexural design (9)

6. Required Moment Strength calculated from Wood Armer moment
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Step

04

Procedure

[Wood Armer Moment]

Then, Wood-Armer moments are calculated as follows:

4-4. Slab flexural design (10)
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Step

04

Procedure

Design > Design >

Meshed Design >

Slab Shear Checking

Click [Design Result]

Click [Apply]

1

2

1

2

4-5. Slab shear checking (1)

Slab Shear Checking

Produce the two-way shear 

(punching shear) check results at 

the supports of slab elements or at 

concentrated loads and the one-

way shear check results along the 

user-defined Shear Check Lines.

Code Method FEM Method

3Produce the detail punching
shear design results of slab
elements in a text format. If the
plate elements of a certain
critical perimeter are selected in
the model view, the detail
results will include the punching
shear results of the selected
elements. If none of the element
has been selected, the most
critical results will be plotted in
the detail result text output.

3
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Procedure

[Shear strength]

Where, Vc : nominal shear strength provided by concrete

Vs : nominal shear strength provided by shear reinforcement 

λ: 1.0 (normal weight concrete)

4-5. Slab shear checking (2)

Shear strength reduction factor is applied as 0.75.

1. Shear strength of Concrete, Vc

bo: Critical perimeter

αs: 40(Interior column),  30(Edge column),  20(Corner column)

[Punching Shear Check(By CODE)]

Step

04

ΦVn ≥ Vu

Vn = Vc + Vs

4
2

min 2

4

ck

s
c ck

o

ck

f

d
V f

b

f









  
   
 

  
    

 





β: Ratio of the maximum to the minimum dimension of a column or wallwhere,
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Procedure

[Punching Shear Check(By CODE)]

In this method, the program takes the axial force in the column supporting the slab as the shear force (Vu).
The basic control perimeter  is taken at a distance d/2 from the column face (as shown in the diagram below). 

4-5. Slab shear checking (3)

Punching shear perimeter for calculating concrete shear strength

Maximum Shear Strength by Concrete (ACI318-11 11.1.3.1)

Step

04

6n ck oV f b d

2c ck oV f b d

In midas Gen, the above limitation is applied when slab thickness is larger than 200mm.
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Procedure

[Punching Shear Check(By CODE)]

4-5. Slab shear checking (4)

2. Shear strength of reinforcement, Vs

In midas Gen, required rebar area is calculated by “Vs = Vn- Vc”. 

Shear rebar spacing limit and minimum shear rebar area are not applied.

Step

04

v y

s

A f d
V

s


,min 4s ck wV f b d

Shear rebar spacing limit

0.5s d

0.75 6

0.50 6

u ck

u ck

d for f
s

d for f

 

 

 
 



2g d

Minimum Shear Rebar Area

1

2
c u cV V V  

,min 0.75 w
v ck

y

b s
A f

f
 (50 ) /w yb s fbut shall not be less than                    .

40/49



Midas Information Technology Co., Ltd.

Automesh and slab / wall design tutorial
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[Punching Shear Check(By CODE)]

4-5. Slab shear checking (5)

Unbalanced moment between a slab and column by flexure

3. Required Shear Strength, Vu

Step

04

Unbalanced moment between a slab and column by eccentricity of shear

(1 )v f  

1 2

1

1 (2 / 3) /
f

b b
 



Factored shear stress 

( )
u v u AB

f AB

c c

V M c
v

A J


 

( )
u v u AB

f CD

c c

V M c
v

A J


 

Case A. Exterior column Case B. Interior column

Case C. Exterior column Case D. Conner column

41/49



Midas Information Technology Co., Ltd.

Automesh and slab / wall design tutorial

Step

04

Procedure

[Punching Shear Check(By FEM)]

In these methods (The FEM Method), the Shear force along the critical section is taken and divided by the effective depth to calculate shear stress.
Therefore there is no need to calculate β (Beta), to consider moment transferred to the column. 

(There are 4 plate elements intersecting at nodes. The nodes are marked by nomenclature of Grid Lines. As the center node is denoted by B2 , B on x-Axis and 
2 on Y-Axis)

When slab is defined as the plate element, the program calculated stresses only at the nodes, in the analysis. So we have the stresses at B1, B2, C2 etc. (see 
the figure above) are calculated by the program.

Case 1 - To calculate stresses at the critical section that is u1 in the given figure, for example we take the point P in the figure which lies in a straight line. The 
stress at B1 and B2 are known. The values at these nodes are interpolated linearly to find the stress at point P .

Case 2- Now if the point lies in the curve such as the point Q, then the software will divide the curve into 6 parts. At each point such as Q a tangent which 
intersects B1-B2 and C2-B2.The value of stresses at T and V are determined by linear interpolation of stresses which are known at for T (at B1 and B2) and for 
V (at C2 and B2). After knowing stresses at T and V the stress at Q is determined by linear interpolation of stresses at T and V.

4-5. Slab shear checking (6)
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Procedure

[Punching Shear Check(By FEM)]

(Method 1: Average by elements.)
In this method the stresses at all the critical points is determined. The critical points divide the critical section 
into segments. The average value for all these segments is determined by dividing the stresses at the two ends 
of the segment by 2. After determining the average value for each segment, the maximum average value 
from all of the segments is reported as the Stress value for the critical Section.

a,b are stresses at the segment ends.
Average value for the segment will be (a+b)/2, and such average value for each segment is determined.

4-5. Slab shear checking (7)
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Procedure

[Punching Shear Check(By FEM)]

(Method 2: Average by Side)
In this method stresses at all critical points is determined and then average stress value is calculated by weighted 
mean. 
To calculate weighted mean , For example we have 4 critical points a, b, c, d. 

- Stress at critical points: For example at ‘a’ its  9
- Average of the segment: For example in ‘a’ and ‘b’  its  
(15+9)/2 = 12
- Distance Between the critical points: For example
between ‘a’ and ‘b’ its  8

- Final Stress = (12 * 8 + 17 * 10 + 15 * 6)/ (8+10+6), which 
is the weighted average.

We divide the Critical section into 4 sides as shown in figure.

The weighted mean value for each side is determined and then 
the maximum value out of the 4 sides A, B, C, D is reported as 
the stress value.

4-5. Slab shear checking (8)
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Design > Design> RC Design >

Serviceability Parameter

Select All

Click [Apply]

Unselect All

1

2 1

2

4-6. Serviceability parameter

3

3

Slab deflection is verified as per the clause 9.5.3 of ACI318-11. This deflection limit can be entered by 

the user in Serviceability Parameter.

4

4
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Design > Design >

Meshed Design >

Slab Serviceability Checking

Check [Uncracked] and Active

Long-term Deflection and Check

[Creep].

Select [Ratio]

Click [Design Result]

Click [Apply]

1

2

1

3

3 4

4

Calculate the deflection for the
uncracked section and compare
it with the allowable deflection.
Deflection for the cracked
section is not supported in the
current version.

2

5

4-7. Slab serviceability checking

5
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4-8. Wall design (1)

Wall  Design

Wall design forces and tension reinforcements are obtained in an element subject to in-plane orthogonal stress. 

Step

04

The tension reinforcement in an element subject to in-plane orthogonal stresses σEdx, σEdy and τEdxy can be calculated as shown below.

Compressive stresses should be taken as positive, with σEdx > σEdy, and the direction of reinforcement should coincide with the x and y axes.

where, ρx and ρy are the geometric reinforcement ratios, along the x and y axes respectively.

In locations where σEdy is tensile or σEdx ⋅ σEdy ≤ τ2
Edxy, reinforcement is required. The optimum reinforcement, indicated by superscript ′, and 

related concrete stress are determined by:
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Reference: Nielsen, M.P., Limit Analysis and Concrete Plasticity, Second Edition, CRC Press, USA, 1999

Wall design using wall element is also supported in midas Gen. 
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4-8. Wall design (2)

Wall  Design

Minimum reinforcement for vertical and horizontal rebar is considered in accordance to ACI318-11, 14.3.2 and 14.3.3. Maximum ratio of  of vertical 

reinforcement  are applied as “0.04” and it can be modified in Design > Concrete Design Parameter > Limiting Maximum rebar Ratio. 

[Minimum ratio of vertical reinforcement area] [Maximum ratio of vertical reinforcement area]

0.04

[Minimum ratio of horizontal reinforcement area]

Step

04
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Procedure

1

3

4

4-8. Wall design (3)

View > Activities > Active All

Design > Design >

Meshed Design >

Wall Design

Check [As_req(m^2/m)]

Select [Avg. Nodal]

Select [Resistance Ratio]

Click [Apply]

1

2

3

Wall Design

Perform the flexural design 

results for wall elements in 

contour.

 Display the area of the
required reinforcement.

 Wall design is performed
based on ACI318-11. 2

4

5

5
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Design > Design >

Meshed RC Design >

Wall Design

Click [Design Result]

Click [Design Force]

1

2

3

1

2

3

4-8. Wall design (4)
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