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THE COMPUTER MOUSE

In order to use the mouse effectively, it is important to hold the mouse as seen in the picture. The rest
of your fingers should rest on the sides of the mouse to help you move it.

The button on the right is often used to show a menu of options. pressing down the right button is
called right clicking.

When you want to select a task on a computer, you move the mouse to where want then press down
on the button on the left on the mouse. This is called left clicking.



The pointer of a mouse appears on the computer screen based on the task you are doing.

Normal: The pointer will look like an arrow when the mouse is just moving around the screen, this
helps you to open a task.

Link: The pointer looks like a hand, when the pointer is on a link of a website.

Text: The pointer looks like a capital i, when it is on a text you can click on.

Busy: When the computer is thinking the hourglass appears to ask you to wait.

Resize and Move: The pointer appears as an arrow when you are resizing and moving arrows.
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The keyboard is one of the main ways of communicating with the computer.

There are section of keys on the keyboard, the main portion of a keyboard include keys you will use often.

The Directional Key: This help you move round documents with arrows.

The Number Keys: They are located in two places on the keyboard, they are in the main section above the
letters and in the number pad on the right of the keyboard.

Function Keys: At the top of the keyboard you will find the function keys, which have more specific uses.



Space Bar: This help you to add a blank space.

Shift: This key is used in either capitalizing a letter or to access the symbols above the number keys and
punctuation keys. when you hold down the shift key, either the capital letter is typed or you are typing the icon
that appears on top.

Backspace: (on most keyboards this is delete)- you use this button to delete something you typed wrongly.

Enter: This is the key that helps you submit something or go to the next step. You press enter to go to the next
line in word processing document.



Caps Lock: When you press this button everything you type will be capitalized. to return to lowercase letter you
press the button again.

Tab key: This button is use if you want to indent a word processing document, you can also use to jump to the
field if you are filling a form.

Arrow keys: This are navigation keys which help you go up, down,left and right when you are working on your
computer.

Number Lock keys: Some keyboards have number pad on the side, if you turn on the number lock, the number
pad will display numbers, if you turn off the number lock the number pad will becomes a navigation pad like the
arrow keys.



THE COMPUTER PORT
The hardware parts that are used with a computer, such as the mouse, the keyboard, USB,etc, 
connects to the computer through plugs that are called ports.

These ports are often found at the back of the computer box for desktop and on the sides for laptops.

Two of the most common ports you will see yourself using are the usb and the headphone jacks.

The USB ports are the most common for things like the mouse, the keyboard and the web camera.



:

DIFFERENT TYPES OF A COMPUTER PORT



FUNCTIONS OF COMPUTER PORTS

A Computer port is a connection point with an interface which an external device such as printer, mouse, keyboard, 
scanner, etc.

This allows communication and data to flow between the computer and the external device.

EXAMPLES:

USB: Universal Serial Bus(USB): This is used to connect all kinds of external devices, such as HARD DRIVE, SCANNER, 
KEYBOARD, MOUSE, PRINTER, CAMERA, ETC. 

FIREWIRE PORT: This is used to transfer large amount of data fast, usually, camcorders and other video equipment use 
this port .

VIDEO GRAPHICS ARRAY( VGA): This is used to connect a projector to a computer .



DIGITAL VIDEO INTERFACE ( DVI): This is a high-speed digital interface between the computer’s display 
controller and video output device like a monitor or projector, This video interface was developed to enable 
the lossless transmission of digital video signals and to replace analogue VGA technology.

HIGH DEFINITION MULTIMEDIA (HDMI): This is a digital interface that connects High Definition and Ultra High 
Definition devices. These are such as computer monitors, HDTVs, Blu-Ray players, gaming consoles, and 
High Definition Cameras.

DISPLAY PORT: Display Port is a digital display interface with optional multiple channel audio and other 
forms of data. It is developed to replace VGA and DVI ports as the main interface between a computer and 
a monitor. Apart from video, it can also carry audio, USB, and other forms of data. It is backwards 
compatible with other interfaces, such as HDMI and DVI.



ETHERNET OR NETWORK PORT: This is a type of computer port used to connect 
the network cable to a computer. Cable plugged into this port can lead either 
to a network hub, cable modem,

eSATAp PORT : eSATAp, which is also known as Power over eSATA, Power eSATA, 
eSATA/USB Combo, eSATA USB Hybrid Port/EUHP) is a combination connection 
for external storage devices. This is among the latest types of computer ports. 
An eSATA or USB device can be plugged into an eSATAp port.



COMPUTER SECURITY AND MAINTENANCE

SECURITY: Computer security is the protection system that is installed in the computer 
systems in order to protect the important data and information that is stored in the computer 
from unauthorized access.

IMPORTANCE OF COMPUTER SECURITY:

1. To Protect Personal Information

2. To Protect Company Properties

3. To Protect From Unauthorized Access

4. To Prevent Malware and Viruses

5. To Prevent Data Theft



COMPUTER MAINTENANCE

Maintenance is keeping your computer in good state of repairs through regular cleanings, 
hard drive updates, and Virus prevention.  There are two main component of computer 
maintenance;

PREVENTIVE AND CORRECTIVE MAINTENANCE: Preventive maintenance involves taking 
measures to help keep the system functioning, whereas corrective maintenance involves the 
replacement or repair of a system or its components after they have already failed.

TIPS FOR COMPUTER MAINTENANCE:

1. Updating your operating system

2. Unplug to avoid overcharging

3. Purge your system of junk files and programs

4. Run regular Anti- virus scan

5. Clean the keyComputer board and case

6. Update your passwords



THANK YOU
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MEANING OF ICT

Information and communication technology refers to a connected 
system of interactive tools and technologies that are used to 
create,store, process, send and receive information. ICT helps in two 
amazing ways CREATIVITY AND PRODUCTIVE   
CREATIVITY:
● Quality assurance, Learning tools, Standards, Participative,and 

Building community.
PRODUCTIVITY
● Quality control, teaching machines, and delivery content.



TYPES OF ICT

1. Information System
2. Broadcasting
3. Data Networks
4. Satellite Communication
5. Telecommunication



COMPONENTS OF ICT
ICT has six main components
1. Hardware
2. Software
3. Network communication
4. Data
5. People 
6. Process



• HARDWARE: This is the component of an information 
system that can be seen and touched. E.g keyboards, 
mouse, computer chip and motherboard.

• SOFTWARE: Software is a set of instruction that tells the 
hardware what to do, it can not be touched.

• DATA: This is the collection of non-disputable raw facts.
• NETWORK COMMUNICATION: This refers to a set of 

protocols that allows application programs to 
communicate with each other without regard to the 
hardware and operating systems where they are run.



• PEOPLE: This means that there are many different 
categories in the development and management of 
information systems to help organizations to create 
value and improve productivity, such as:  USER, 
TECHNICAL DEVELOPERS, BUSINESS PROFESSIONALS, AND IT 
SUPPORT.

• PROCESS: This is the steps used by a running program 
with which data is create, transmit, store or shared.



BENEFITS OF ICT
1. Communication
2. Job Creation
3. Easy understanding of complex structure
4. ICT Promote Strategic Idea 
5. Greater availability
6. Cost effectiveness
7. ICT cuts across cultural barriers
8. Globalization



FUNDAMENTAL OF INTERNET USAGE
The Internet is a global network of billions of computers 
and other electronic devices, that makes it possible to 
access any  information, communicate with people and 
do much more.



FEATURES OF INTERNET
• It is collaborative; anyone one the internet can share 

and receive information.
• It can be access on any device.
• Accessibility.
• Low cost.
• Flexibility of communication.
• Easy to use.



INTERNET USAGE
There's almost no limit to what you can do online. The 
Internet makes it possible to quickly find information, 
communicate with people around the world, manage your 
finances, shop from home, listen to music, watch videos, 
and much, much more.
Some of the ways the Internet is most commonly used
1. Finding information online
2. Sending and receiving an Email
3. Social networking
4. Chat and instant messaging
5. Online media



Communication using 
Digital platforms and 
tools
A communication platform is a 
software solution that facilitates 
external and internal messaging. It 
utilizes many channels, including 
phone, video conferencing, task 
management, and team 
messaging.



EXAMPLES OF DIGITAL PLATFORM
1. Email
2. Facebook
3. Slack
4. Whatsapp
5. Dropbox
6. Microsoft Team
7. Zoom
8. Google Meet
9. Streamyard



COMMUNICATE SAFELY ONLINE:

You don't always know for sure who you're talking to when you're 
on the internet, and every day online predators pretend to be 
people they aren't. Here are some tips you can use to keep 
yourself safe when communicating online

• Listen to your instincts: If someone makes you feel nervous or 
uncomfortable by asking probing questions or trying to get 
information out of you, stop communicating with them right 
away. 



• Limit what you share: Online predators often try to get you to share 
personal information through emails or other messaging services. 
Just like you wouldn't share personal information with a stranger on 
the street, don't share information with strangers online, either. 

• Keep your distance: Think twice about meeting someone in person 
that you have only talked to online. Online predators often use social 
media to pretend to be someone else by setting up fake 
profiles.



Search Engines and Online Communication

Search engines are internet
features that allow users to
search the internet for content
using keywords. Search
engines make this information
easier to find.



Examples of Search Engines



GOOD PRACTICES FOR INTERNET SAFETY
● Keep personal information professional and limited.
● Keep your privacy settings on.
● Practice safe browsing.
● Make sure your internet connection is secure. 
● Be careful what you download. 
● Choose alphanumeric passwords
● Make online purchases from secure sites.
● Be careful what you post.
● Be careful who you meet online keep your antivirus program 

up to date.



THANK YOU
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WHAT IS WINDOWS

Windows are  a group of proprietary graphical  operating system  
that handles the function of a computer, to make sure everything 
is working together.
When you turn on your computer, the operating system begins 
running behind the scenes, managing the different programs and 
processes.
Most personal computers(pcs) come with a version of windows 
operating system.



WINDOWS ELEMENTS

1. File Menu Bar
2. Tile Bar 
3. Minimize
4. Close
5. Toolbar
6. Vertical Scroll Bar
7. Resize Corner
8. Horizontal Scroll Bar
9. Status Bar



• Windows 10 is the latest version of operating system developed by microsoft.
• It is the successor of windows 8.1
• It was release on july 29 2015, 
It has good features such as;

• Microsoft edge web browser, 
• A virtual desktop system,
• A window and desktop management feature called the task view.
• It has support for fingerprint and face recognition login.

WINDOWS 10



HOW TO RESIZE A WINDOW

Basic resize in windows:
● Minimize: Click the  dash-like button on the top right corner of 

your computer it collapses the to the taskbar.
● Maximize: Click the which look like a box or two boxes on the 

top right corner of the computer.



HOW TO RESIZE A WINDOW USING THE WINDOW KEY AND 
KEYBOARD

If you are using windows 7,8,10 or 11 use the Windows key and the left arrow 
key this resizes and arrange the window to fit the left half of the screen and 
the Window key and right arrow key resizes the window to fit the right half of 
the screen.
KEYBOARD SHORTCUTS:
● Press ALT+SPACEBAR To open the windows menu
● If the window is maximized, arrow down to RESTORE and ENTER
● Press ALT+SPACEBAR again to open window menu, arrow down to SIZE 

and ENTER



WORKING FROM DESKTOP

The window is similar to the top  of a 
desk in your offices or home.
Where you keep papers in folders,and
other items that you need to get things 
done, such as:
A calculator for maths and a pen for 
writing.



Just as you have folders on your 
wooden desk you also have tools and 
folders on your computer desktop. 
Here are some of the  elements on 
the computer desktop

The taskbar displays frequently used 
applications, such as microsoft edge, 
file explorer etc. The taskbar displays 
currently open apps.

Desktop shortcuts: this are icons that 
reside on the desktop and provide a 
shortcut to opening a software 
program or files. functioning much 
like tiles on the start menu.



Just like other applications, there are number of ways you can open a file.
We can open files from the desktop, folders or other shortcuts on the computer.
You double click this file icon on the desktop to open it anytime you open a file it 
will open inside a related software application.
A folder provides a method of holding and organizing files.double clicking a folder 
will show you files inside that folder.



FILES AND FOLDERS

A computer file stores information that an application can 
access, the information could include text like:
Letters
Pictures,
Videos
Music.



When working on a file, and you want to return to it later after 
closing it, you will have to save your work.
To save a file, click on the file tab from the menu at the top of 
the window. Typically you will see “save” and a “save as”
option.
If you have save the file before and would  like to keep the 
same name and location of the file and click the save option.
If it’s the first time of saving the file select save as a “save as”
window will open. this allow you to select where to the save file 
be located on your computer. 

SAVING AND CLOSING FILES



Knowing how to delete files and folders that you no longer need 
will help you keep your windows from becoming too cluttered.
Locate the file or folder you want delete. 
Right-click the file or folder you want to delete and choose delete.
Click yes to delete the file.

DELETING FILES



THANK YOU
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Email is a short for Electronic mail. An email is a way of
sending and receiving messages across the internet instead
of being sent through post.

You can attach photos, and documents.

WHAT IS AN EMAIL



ADDRESS:
Traditional mail is sent by addressing the mail with recipient name, street 
address, city, state and zip code.
Email an email is address by using the recipient username and the email provider 
domain name. E.g digigirls@gmail.com

DELIVERY:
Traditional mail is delivered in a sealed envelope through a post office  to a 
home by a mail carrier.
Email an email is delivered electronically across internet, it is received in the 
recipient inbox through an email service provider.

TIME:
Traditional mail can take days, weeks, months before being received.
Email is delivered instantly or within a few minutes.

DIFFERENCE BETWEEN TRADITIONAL MAIL AND AN EMAIL

mailto:digigirls@gmail.com


ADVANTAGES OF EMAIL

1. Productivity tools: Email is usually packaged with a calendar, 
address book, and more for convenience and productivity.

2. Accessible anywhere at any time: You don’t have to be at home 
to get your mail. You can access it from any computer or mobile 
device that has an Internet connection.

3. Easy mail management: Email service providers have tools that 
allow you to file, label, prioritize, find, group, and filter your emails 
for easy management.

4. Privacy: Your email is delivered to your own personal and private 
account with a password required to access and view emails.



SETTING UP AN EMAIL

Now is time to set up your own personal email.

So we will be using a free email service provider call Gmail(Google mail)

As an added advantage also gives you a Google login which can be use to
access other Google sites and services.

The first to do to get your Gmail account set is to register.

Go to www.gmail.com



You have to fill some fields one-by-one

● Your first Name
● Your Last Name
● A username(username@gmail.com)
● Password(A password help keep your account safe)
● Your birthday
● Your gender
● Your location

mailto:username@gmail.com


● Automatic reply messages
● Automatic forward and redirection of messages
● Facilities to send copies of messages to many  people
● Addresses can be stored in an address book and can be 

retrieve instantly
● Notification if a message is delivered or not
● Email are automatically date and time stamped
● Signature can be attached
● Files, Graphics, and sound can be attached

FEATURES OF AN EMAIL



COMPOSING AN EMAIL MESSAGE

First you will need a recipient’s address.

In your Gmail account,click on COMPOSE button on the left. To send the
email you will see

TO: This is where you put the recipient’s address.

SUBJECT: This is to give a quick overview of the message.

CC: This is when you are sending the same message to multiple people.

BCC: This is when you are sending the message to multiple people but
don’t want them to know the each recipients.

BODY: This is where you type the main content of your messages



GO BEYOND EMAIL



Email attachment is a computer files (documents, images etc) sent along
with an email message. More than one files can be attached to an email
messages

● Email Attachment Etiquette: Always compress large attachments
before sending them.

● Never send a large attachment without notice.
● Resize graphics to about 600 pixels.
● Never open an attachment from an unknown sender.

WORKING WITH ATTACHMENT



How to use LABEL to organize emails.

To add LABELS to Gmail message:

● Log in to your Gmail account
● Select the check boxes in the message list to select 

several emails.
● Go to the toolbar and select the LABELS icon
● In the LABEL AS dialog box select the LABEL you want to 

apply.
● Choose CREATE NEW to apply a NEW LABEL

ORGANIZING YOUR EMAIL



Email productivity tools help make it easier for you to work remotely or on 
the go and stay connected with your team, projects and customers.
Email productivity apps can help you manage manage the versions, 
feedback and sign-offs of important documents while organizing file 
systems that make it easy to find what you need.
TOOLS:
● Boomerang for Gmail
● Microsoft MyAnalytics
● Right inbox
● Active inbox

EMAIL PRODUCTIVE TOOL



ON COMPUTER:
● Open your Gmail
● At the top right, click setting > click all setting
● In the "Signature" section, add your signature text in the box. If you 

want, you can format your message by adding an image or 
changing the text style.

Tip: Your image also counts toward the character limit. If you get an 
error, try to resize the image.

● At the bottom of the page, click save changes1

SETTING SIGNATURE TO YOUR EMAIL



VACATION RESPONSE

If you'll be away from your Gmail account, like on a vacation or without access 
to the Internet, you can set up a vacation responder to automatically notify 
people that you won't be able to get back to them right away.
SET UP YOUR VACATION REPLY
● Open you Gmail
● In the top right click setting > click see all setting
● Scroll down to “ Vacation responder” section
● Select Vacation responder On
● Fill in the Date range, Subject and message
● Under your message, check the box if you only want your contacts to see 

your vacation reply.
● At the bottom of the page click SAVE CHANGES

NOTE: If you have a Gmail Signature, it will be shown at the bottom of your 
VACATION RESPONSE



Most email providers offer an online calendar and address book that makes it 
easy to stay organize and access your important information from anywhere.

CONTACTS AND CALENDAR



Online contacts lists help you organize contact information for your friends, family, 
and coworkers, just like an address book. Once people are added to your contacts 
list, it's easy to access their information anytime and anywhere.

ADDING CONTACT: When you create a new contact, you should  enter a first and 
last name, as well as an email address. In most email accounts, the name and 
email of anyone you correspond regularly with will be added to your contacts list 
automatically.

SELECTING CONTACTS: Once you've added people to your contacts list, 
remembering an email address is easy. Whenever you create a new email, you 
can select the To or Add Recipients button.Then choose recipients from your 
contacts list. The contacts' email addresses will be added automatically to the 
message.

CONTACT BASICS



LINKING CONTACTS: If you already have a lot of contacts saved in another web-
based service, such as Facebook or LinkedIn, it's easy to link them between 
accounts, which can save you a lot of time. For example, you could import your 
Facebook contacts to your webmail service or use your existing contacts list to 
search for friends on Facebook.

CONTACT GROUPS: If you frequently connect with the same group of people, you 
can create contact groups for quick access. This allows you to quickly sort your 
contacts by type. For example, you might use one group to organize your 
personal contacts and another for professional contacts.



Online calendars make it easy to schedule appointments, organize tasks, 
and manage your time, just like a desk calendar. But unlike a physical 
calendar, online calendars give you the freedom to quickly edit and 
rearrange your schedule whenever you want. You'll even be able to 
access your calendar on the go and sync it across multiple devices, like 
your mobile phone and personal computer.

CREATING APPOINTMENTS: It's easy to schedule, track, and edit 
upcoming appointments or events. When you create a new 
appointment, you should include a title, start and end time, and location, 
but you can also include other information, such as reminder 
preferences, detailed notes, and more.

CALENDAR BASICS





SWITCHING VIEWS: It's easy to schedule, track, and edit upcoming 
appointments or events. When you create a new appointment, you 
should (at the very least) include a title, start and end time, and 
location, but you can also include other information, such as reminder 
preferences, detailed notes, and more.



USING MULTIPLE CALENDAR: If you keep a lot of different appointments, you can 
create multiple calendars to help organize your schedules. For example, you 
might use one calendar to keep track of your personal tasks and company task. 
Each calendar is assigned its own color, so it's easy to organize lots of different 
appointments.

SHARING CALENDAR: You can share your calendar with anyone who uses the 
same webmail provider. Once you've shared a calendar, you'll be able to view 
and even edit a friend's calendar, depending on your sharing preferences.



Like any form of online communication, it's important to practice good 
etiquette and safety when using email. Etiquette is a set of rules and 
guidelines that people use to communicate more effectively. You should also 
know how to protect yourself from certain risks, like malware and phishing.

Tips for email success

Here are some basic rules you can follow to write better emails, no matter 

who you're emailing.

EMAIL ETIQUETTE AND SAFETY



EMAIL ATTACHMENT ETIQUETTE
Attachments are an easy way to share files, photos, and more, but many 
people aren't aware of some of the most common attachment mistakes.
1. MENTION INCLUDED ATTACHMENT: Never attach a file without mentioning it 

in the body of your email. Something as simple as "I've attached a few 
photos to this email" will help your recipients know what to expect.

1. CONSIDER FILE SIZE AND FORMAT: Avoid sending excessively large 
attachments or uncompressed photos, which can take a long time for your 
recipients to download.use universal file types like .PDF, .RTF, and .JPG.



3. ONLY INCLUDE RELATED FILES: If you need to send a lot of different files to the 
same person, consider sending the attachments through multiple emails. If you 
include several unrelated files in the same email, it can be difficult for your 
recipients to find the exact file they need.

4. SEPARATE YOUR PERSONAL AND WORK EMAIL: You should never use your work 
email account for personal communication. It's best to get your own personal 
account from a webmail service like Gmail, Yahoo!, or Outlook.com

SAFETY : Avoid sending sensitive informations such as credit card numbers, and 
passwords 



Many email service provider have a variety of helpful time saving 
features. These features are pretty easy to use, that can help you to 
better organize your emails.
SELECTING MULTIPLE EMAILS:  large number of emails you'd like to delete. 
It would be fairly time consuming to go through and individually delete 
each email. Luckily, most service provider have a feature that allows you 
to select multiple emails.
These are usually in the form of check boxes next to each of your emails. 
Once the emails are selected, you can then perform any action you 
want, including deleting, sorting, and archiving.

TIME SAVING EMAIL TIPS



CREATING GROUPS: If you find yourself sending emails to the same people on a 
regular basis, it might be a good idea to create a group. Many Email service 
provider allow you to select various email addresses and save them as a single 
group. This way, you can simply select the group as the recipient instead of 
having to select each individual address. This feature can usually be accessed 
from the Contacts page of your email.
EMAIL FILTER: When you're receiving a lot of emails on a daily basis, it can be 
difficult to keep them organized. Luckily, various email service provider offer a 
feature called filters, which basically sort your emails into folders as you receive 
them.You can create filters that sort your email by various characteristics, 
including specific senders or recipients, keywords in the subject or body, and 
attachments.



1. Keep it professional: never convey anger, use profanity, 
or make racist.

2. Never share confidential information
3. Think before you send

SOME  COMPANIES EMAIL POLICIES 



THANK YOU
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FINDING THE WEBSITE

The web is full of websites, so how to find a website
becomes a question. Fortunately, there are tools built
specifically for finding websites.

● Use a Search Engines: This makes finding the web
very easy;most web browser like CHROME, FIREFOX
AND EDGE have search box built in.

● Browser A Web Directory: if you don’t know the
name of a website use a web directory.



PART OF A WEBSITE
There are different parts of a website;
THE HEADER: The header is responsible for showing visitors the 
website’s company logo, the primary & secondary navigation 
menus, and contact information. The header is normally at the 
very top of the page.
THE HERO SECTION: A hero section is like the page header but is 
strictly for homepages. Hero sections are used to help convey 
your products and services to your visitors on your homepage.
A PAGE HEADER: A page header is a section below the main 
header, and it typically states the page title to the visitor.



The content section: your content section is where all of your 
page information goes. This is where the bulk of your titles, 
paragraphs, images, and forms will go in your website. The 
content section is known as the biggest part of the page.
The sidebar section: sidebar sections are responsible for 
showing visitors additional navigation, and filtering options 
depending on what the site requires.
A footer section: the footer is at the very bottom of your 
website and normally should include your contact 
information, logo, and some navigation. You should also 
include links to any important legal information you need to 
include with your website like a privacy policy or terms & 
conditions.



USING SEARCH ENGINE

A search engine is a web-based tool that help
users to locate information on the WORLD WEB
WIDE(www). They search the world wide web in
a systematic way for a particular information
specifically ask my the user.Examples; GOOGLE
CHROME, BING, YAHOO.



THE SEARCH ENGINE INDEX: The search engine index
are web pages that have been discovered by the
search engine and are added into a data
structure.The index take notes of key signals of
contents such as:

● Keywords
● The relevance of the contents
● The freshness of the page
● The previous user engagement



UNDERSTANDING URLs
Every time you click a link on a website or type a web 
address into your browser, it’s a URL. URL stands for Uniform 
Resource Locator. Think of it like a street address, with each 
portion of the URL as different parts of the address, and each 
giving you different information.
SCHEME: Every URL begins with the scheme. This tells your 
browser what type of address it is so the browser connects 
to it correctly. There are many types of schemes, but for 
typical web browsing you will mostly see http and https. you 
don’t need to type the scheme when typing a web address; 
instead, you can just begin with the domain name.



DOMAIN NAME: The domain name is the most 
prominent part of a web address. Typically, different 
pages on the same site will continue to use the same 
domain name. E.g, http://www.digigirls.org

Domain name

http://www.digigirls.org


FILE PATH: The file path—often just called the path—
tells your browser to load a specific page. If you don’t 
specify a path and only enter a domain name, your 
browser is still loading a specific page; it’s just loading 
a default page, which usually will help you navigate to 
other pages.
http://www.digigirls.org/reading/grammar



PARAMETER: Some URLs include a string of characters 
after the path—beginning with a question mark—called 
the parameter string. You have probably noticed this 
part of a URL appear in your address bar after 
performing a search on Google or YouTube. The 
parameter string can be clear or confusing to a human 
user, but it is critical information for the server.
www.youtube.com/watch?v=dQw5w6WgXcQ

PARAMETER

http://www.youtube.com/watch?v=dQw5w6WgXcQ
http://www.youtube.com/watch?v=dQw5w6WgXcQ


ANCHOR: Also appearing after the path, the anchor
tells your browser to scroll to or load a specific part 
of the page. Usually the anchor begins with a 
hashtag and is used to direct your browser to a 
specific part of a very long page, much like a 
bookmark. Different anchors don’t load different 
pages; they simply tell the browser to display 
different parts of the page.
digigirls.com/wiki/j,r.r_digigirls#writing

ANCHOR



HOW TO SET UP A WI-FI NETWORK

To create your own Wi-Fi network, you'll need a 
wireless router. This is the device that will broadcast 
the Wi-Fi signal from your Internet modem throughout 
your house.Some Internet modems may already have 
a built-in wireless router, which means you won't need 
to purchase a separate one



HOW TO SET UP A WI-FI NETWORK
CONNECT THE CABLE:
● Connect the router to your existing Internet modem.
● Connect an Ethernet cable from your modem to the 

wireless router (there is usually a short Ethernet cable 
included with your wireless router for this purpose)

● Plug in the power cable for the wireless router.

● Wait at least 30 to 60 seconds, and make sure the 
lights on your router are working correctly.



CONFIGURE YOUR ROUTER

Use your computer to configure your router's default 
settings. This includes setting a unique name and 
password for your wireless network.

● Using your web browser, enter the router's 
default IP address into the address bar, 
then press Enter. Your router's instructions 
should include this information, but some 
of the most common addresses include 
192.168.0.1, 192.168.1.1, and 192.168.2.1.



• The router's sign-in page will appear, 
most routers use a standard user name 
and password combination, such as 
admin and password.

• Your router's settings page will appear. 
Locate and select the Network Name
setting, then enter a unique network 
name



● Locate and select the Network Password setting, and 
choose an Encryption option. There are several types of 
encryption you can use, but we recommend WPA2, 
which is generally considered to be the most secure

● Enter your desired password. Make sure to use a 
strong password to help ensure no one else can 
access your network.

● Locate and select the Save button to save your 
settings.

https://edu.gcfglobal.org/en/techsavvy/password-tips/1


CONNECT

Now you're ready to connect to your Wi-Fi network and make 

sure it's working. The process for connecting to a Wi-Fi network 

will vary slightly depending on what type of computer or 

device you're using, but any system will require these basic 

steps;



● Locate your computer's network settings, and search 
for nearby Wi-Fi networks.

● Select your network and enter your password

● If your connection is successful, open your web 
browser and try navigation to a webpage, if the page 
loads it means your wi-fi connection is successful



CHOOSING A WEB BROWSER

A web browser is a type of software that allows you to find and 
view websites on the Internet.
It's always a good idea to keep at least two web browsers on 
your computer or mobile device. This way, if a website isn't 
working correctly you can try opening the page in a different 
web browser.



CHOOSING A WEB BROWSER

The best browser depends on the kind of device you're using, 
using a PC or ANDROID Google Chrome is probably the best 
web browser right now for PCs. It's free to download, it's very 
fast, and it's secure. Chrome is also the default web browser for 
many Android devices.
Using an iphone,ipad or Mac Safari is the default web browser 
for Mac computers and iOS devices, including the iPhone and 
iPad

http://www.google.com/chrome
http://www.apple.com/safari


OTHER RECOMMENDED WEB BROWSER

Firefox: This free web browser from Mozilla works on 
Windows, Mac, and Android.
Opera: Originally released in 1994, the Opera web browser 
has been around much longer than Firefox and Chrome.

http://www.firefox.com/
http://www.opera.com/


INSTALLING AND UPDATING PLUGINS
Plug-ins are small applications that allow you to view certain 

types of content within your web browser. Common plug-ins 

include Adobe Reader, which lets you view PDF files in your 

browser; and Microsoft Silverlight, which is often required for 

video sites like Netflix.You might also be familiar with some 

older plug-ins, such as Adobe Flash Player, Java, and 

QuickTime.



INSTALLING AND UPDATING PLUGINS

Note: If you're using a mobile device instead of a laptop 

or desktop, you won't need to worry about updating 

your plug-ins manually.



HOW TO INSTALL OR UPDATE A PLUG-IN

To do this, go to a search engine like Google, then search 

for update or install [your plug-in name here]. e.g search 

for update adobe flash player. In most cases, you'll find the 

correct page at the very top of the search results.



Locate and select the Download or Install button. Some 

plug-ins may also try to install additional software, so be 

sure to deselect any offers like this. Locate and double-click 

the installation file (it will usually be in your Downloads

folder).

Note that you'll need to close your web browser before you 

can install a plug-in.



Follow the instructions that appear. The plug-in will be 
updated to the most recent version.
In many cases, your browser will open automatically to a 
new page, confirming the installation. This means the 
plug-in is ready to use whenever you need it.



THANK YOU
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ABOUT GOOGLE DRIVE

Google Drive is a free service from Google that 
allows you to store files online and access 
them anywhere using the cloud. Google Drive 
also gives you access to free web-based 
applications for creating documents, 
spreadsheets, presentations
Google Drive is one of the most popular cloud 
storage services available today.



GETTING STARTED WITH GOOGLE DRIVE

In order to use Google Drive, you will need a Google 
account. Google accounts are free.
TO CREATE A GOOGLE ACCOUNT;
1. Go to www.google.com. Locate and select the Sign 

in button in the top-right corner of the page.
2. Click create an account.
3. The sign-up form will appear. Follow the directions 

and enter the required information.

http://www.google.com/


4. Next enter your phone number. Google will send a verification 
code to your phone that you will use to complete the sign-up 
process.
5. Enter the verification code sent to your phone and click 
Verify.
6.The personal information page will appear. Follow the 
directions and enter your information, including your birth date 
and gender.
7. Review Google's Terms of Service and Privacy Policy, then 
click I agree.

http://www.google.com/intl/en/policies/terms/
http://www.google.com/intl/en/policies/privacy/


ACCESSING GOOGLE DRIVE

Once you've set up your Google account, you 

can access Google Drive by going to 

http://drive.google.com in your web 

browser, You can also navigate to Google 

Drive from any Google page (such as Gmail 

or Google search) by selecting the grid icon

near the top-right corner, then clicking Drive.

http://drive.google.com/


CREATING NEW FILES
Google Drive gives you access to a suite of tools that allows you 
to create and edit a variety of files, including documents, 
spreadsheets, and presentations. There are five types of files you 
can create on Google Drive:
Documents: For composing letters, flyers, essays, and other text-
based files (similar to Microsoft Word documents)
Spreadsheets: For storing and organizing information (similar to 
Microsoft Excel workbooks)
Presentations: For creating slideshows (similar to Microsoft 
PowerPoint presentations)
Forms: For collecting and organizing data



TO CREATE A NEW FILE
1. From Google Drive, locate and select the New button, then 

choose the type of file you want to create. In our example, 
we'll select Google Docs to create a new document.

2. Your new file will appear in a new tab on your browser. Locate 
and select Untitled document in the upper-left corner.

3. The Rename dialog box will appear. Type a name for your file, 
then click OK.

4. Your file will be renamed. You can access the file at any time 
from your Google Drive, where it will be saved automatically. 
Simply double-click to open the file again.



UPLOADING AND SYNCING FILES

Google Drive makes it easy to store and access your files 
online in the cloud.
Google Drive gives you 15 gigabytes (15GB) of free 
storage space to upload files from your computer and 
store them in the cloud.



Once a file is uploaded you'll be able to manage, 
organize, share, and access it from anywhere. And 
because the files on Google Drive are synced across your 
devices.
There are two main types of files you can store on your 
Google Drive:

● Files you can edit, like Microsoft Office files, 
PDFs, and other text-based files

● Files you cannot edit, like music, videos.



UPLOADING FILES AND FOLDER
It's easy to upload files from your computer to Google Drive. 
If you're using the Google Chrome web browser, you can 
even upload entire folders.
TO UPLOAD A FILE:
1. From Google Drive, locate and select the New button, 

then select File upload.
2. Locate and select the file(s) you want to upload, then 

click Open.
3. The file(s) will be uploaded to your Google Drive.

http://www.gcflearnfree.org/chrome


TO UPLOAD A FOLDER:
1. Click the New button, then select Folder 

upload.
2. Locate and select the folder you want to 

upload, then click OK.
3. The folder and the files within it will be 

uploaded to your Google Drive.



MANAGING YOUR FILES

Google Drive offers several features to help you manage and 
organize them.
SEARCHING FOR FILES: Searching lets you look for specific files 
using words contained within the file or file name. To do this, 
locate the search bar, then enter the word or file name you're 
looking for.



MANAGING YOUR FILES

SORTING FILES: By default, your files are already sorted from 
newest to oldest. However, you can apply other sorts to put 
your files in a different order. To sort by name and last 
modified.
TO APPLY FILTER: Filters let you hide unimportant files and 
focus only on the ones you're interested in. For example, if you 
were looking for a presentation, you could use a filter to 
narrow down your visible files so you would only see 
presentations.



ORGANIZING YOUR FILES
Once you start adding files to Google Drive, you can 
use folders to help organize and group them. Folders 
in Google Drive work just like the folders on your 
computer.
TO CREATE A FOLDER
1. From Google Drive, click the New button, then 

select Folder from the drop-down menu.
2. A dialog box will appear. Enter a name for your 

folder, then click Create.
3. Your folder will appear on the left below My Drive. 

You may need to click the drop-down arrow to 
see your folders.



TO MOVES FILES INTO FOLDERS  

1. Click and drag the file to the desired folder
2. The file will appear in the selected folder

To add multiple files to the same folder, press and 
hold the Ctrl key (or Command on a Mac), then click 
to select each desired file. When you're ready, click 
and drag the files to the desired folder.



SHARING AND COLLABORATING
Google Drive makes sharing your files simple. It also allows 
multiple people to edit the same file, allowing for real-time 
collaboration
TO SHARE FILES WITH PEOPLE:
1. Locate and select the file you want to share, then click 

the Share button
2. A dialog box will appear. In the People box, type the 

email addresses of the people you'd like to share the 
file with. If you want, you can add a message that will 
be emailed to the people you share the file with.



SHARING AND COLLABORATING

3. Click Send. Your file will be shared.
For more control over your files, you can click 
the drop-down arrow to decide whether people 
can edit, comment on, or simply view the file



TO SHARE WITH LINK

1. Locate and select the file you want to share, then 
click the Share button.

2. A dialog box will appear. Click Get shareable link.
3. A link to the file will be copied to your web 

clipboard. You can then paste the link in an email 
message or on the Web to share the file. When 
you're finished, click Done.



COLLABORATION
Whenever you share a file in a Google Drive format, you'll 
have the option to allow your co-editors to change and 
edit the file. Google Drive offers several tools that 
enhance collaboration by making it easier to 
communicate with your co-editors and to see which 
changes have been made and by whom.
Google Drive also has a feature called Suggesting mode, 
which is similar to the Track Changes feature in Microsoft 
Office. This allows each collaborator to make changes, 
while giving the other collaborators a chance to review 
the changes before making them permanent.



DOWNLOADING AND PRINTING FILES FROM DRIVE

The may be times when you want to download or print a 
file for offline access.
TO DOWNLOAD A FILE
1. Locate and right-click the file you want to download, 

then select Download.
2. The file will be downloaded to your computer



DOWNLOADING AND PRINTING FILES FROM DRIVE

TO PRINT A FILE
1. Double-click the desired file to open it.

2. Select File > Print.

3. The Print dialog box will appear, along with a 
preview of your file on the right. Choose the 
desired options, then click Print.



THANK YOU
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UNDERSTANDING BROWSER TRACKING

When internet is used a record of visited websites are 
recorded along with everything that was click. To track this 
information many websites save some piece of data, which is 
known as  a cookie to your web browser, in addition to cookies 
many browsers use people’s  users account to track browsing 
activities.



UNDERSTANDING BROWSER TRACKING

It’s important to understand how your online data is tracked 
and used.

There are many reasons a website might track your browsing 
activity. In some cases, it's simply to make your browsing 
experience faster and more convenient. But this data can also 
be used to determine your browsing habits and preferences.



Examples of when a website might 
track your online activity.

● Video sites like YouTube and Netflix collect 
information on the videos you watch, which helps 
them suggest more videos you might like.

● Online stores like Amazon and eBay keep a record 
of the different items you view and purchase, which 
helps them suggest other products you may want to 
buy.

https://www.youtube.com/
http://www.netflix.com/
http://www.amazon.com/
http://www.ebay.com/


Examples of when a website might 
track your online activity.

Search engines like Google keep a record of the things you 
search for. This can help them suggest more relevant 
searches, but it can also be used for advertising purposes.

http://www.google.com/


HOW COOKIES WORK

Cookies store specific information on the websites you visit 
and the things you click on different sites. If you don't have 
an account on a particular site, this information is typically 
saved in a cookie to your web browser.
For example, a news website might use cookies to see if 
you've previously visited its site—and what articles you read 
on your last visit—so it can suggest more articles based on 
your previous choices.



HOW TO AVOID COOKIE
There are a few different ways to avoid cookie tracking. 
Some websites actually give you the option to disable 
cookie tracking on their site, although this may also disable 
certain site features.
If you want to opt out of cookies entirely, you could try 
enabling the Do Not Track setting in your browser. Most web 
browsers disable this feature by default, but it can usually 
be activated from the privacy settings.



HOW TO AVOID COOKIE

Do Not Track program is voluntary, so some sites may not 
honor this request. If you'd prefer to avoid cookies 
altogether, you could use a private browsing mode 
whenever you go online. This will prevent any cookies from 
being saved to your web browser.



THANK YOU
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WORKING WITH WORD ENVIRONMENT
All recent versions of Word include the Ribbon and the 
Quick Access Toolbar, where you'll find commands to 
perform common tasks in Word, as well as Backstage 
view.



THE RIBBON

Word uses a tabbed Ribbon system instead of traditional 
menus. The Ribbon contains multiple tabs, which you can 
find near the top of the Word window.

Each tab contains several groups of related commands. 
For example, the Font group on the Home tab contains 
commands for formatting text in your document.

Some groups also have a small arrow in the bottom-right 
corner that you can click for even more options.



SHOWING HIDDEN RIBBON
If you find that the Ribbon takes up too much screen 
space, you can hide it. To do this, click the Ribbon Display 
Options arrow in the upper-right corner of the Ribbon, 
then select the desired option from the drop-down menu:

● Auto-hide Ribbon: Auto-hide displays your document 
in full-screen mode and completely hides the Ribbon 
from view. To show the Ribbon, click the Expand 
Ribbon command at the top of screen.



SHOWING HIDDEN RIBBON

● Show Tabs: This option hides all command groups 
when they're not in use, but tabs will remain visible. To 
show the Ribbon, simply click a tab

● Show Tabs and Commands: This option 
maximizes the Ribbon. All of the tabs and 
commands will be visible. This option is selected 
by default when you open Word for the first time



THE QUICK ACCESS TOOL

Located just above the Ribbon, the Quick Access 
Toolbar lets you access common commands no 
matter which tab is selected. By default, it shows 
the Save, Undo, and Redo commands, but you 
can add other commands depending on your 
needs.



THE QUICK ACCESS TOOL

TO ADD COMMAND TO QUICK ACCESS TOOL:

● Click the drop-down arrow to the right of the 
Quick Access Toolbar.

● Select the command you want to add from 
the menu.

● The command will be added to the Quick 
Access Toolbar.



THE RULER
The Ruler is located at the top and to the left of 
your document. It makes it easier to adjust your 
document with precision. If you want, you can 
hide the Ruler to create more screen space.

To show or hide the Ruler:

● Click the View tab.
● Click the checkbox next to Ruler to show or 

hide the Ruler.



CREATING AND OPENING DOCUMENTS
Word files are called documents. Whenever you start a new 
project in Word, you will need to create a new document, which 
can either be blank or from a template. You also need to know 
how to open an existing document.

To create a new blank document:

When beginning a new project in Word, you start with a new 
blank document.

● Select the File tab to access Backstage view.
● Select New, then click Blank document.



TO CREATE A DOCUMENT FROM 
A TEMPLATE

A template is a predesigned document you can use to 
create a new document quickly. Templates often include 
custom formatting and designs.

● Click the File tab to access Backstage view, then 
select New.

● Several templates will appear below the Blank 
document option. You can also use the search 
bar to find something more specific.



TO CREATE A DOCUMENT FROM 
A TEMPLATE

● When you find something you like, select a 
template to preview it.

● A preview of the template will appear. Click 
Create to use the selected template.

● A new document will appear with the selected 
template



TO OPEN AN EXISTING DOCUMENT

In addition to creating new documents, you'll often need 
to open a document that was previously saved.

● Navigate to Backstage view, then click Open.
● Select This PC, then click Browse. You can also 

choose from Drive to open files stored on your Drive.
● The Open dialog box will appear. Locate and select 

your document, then click Open.
● The selected document will appear.



SAVING AND SHARING DOCUMENT

When you create a new document in Word, you need to 
know how to save it so you can access and edit it later.

SAVE AND SAVE AS
Word offers two ways to save a file: Save and Save As. These 
options work in similar ways, with a few important 
differences.



SAVING AND SHARING DOCUMENT

Save: When you create or edit a document, you'll use the 
Save command to save your changes. You'll use this 
command most of the time. When you save a file, you'll only 
need to choose a file name and location the first time.

Save As: You'll use this command to create a copy of a 
document while keeping the original. When you use Save 
As, you'll need to choose a different name and/or 
location for the copied version.



TO SAVE A DOCUMENT
● Locate and select the Save command on the Quick Access 

Toolbar
● If you're saving the file for the first time, the Save pane 

will appear in Backstage view.
● You'll then need to choose where to save the file and 

give it a file name. The Save dialog box will appear. 
Select the location where you want to save the 
document.

● Enter a file name for the document, then click Save You 
can also access the Save command by pressing Ctrl+S
on your keyboard.



SHARING DOCUMENTS

Word makes it easy to share and collaborate on 
documents using Drive.When you share a 
document from Word, you're actually giving 
others access to the exact same file. This lets 
you and the people you share with edit the 
same document without having to keep track of 
multiple versions.



SHARING DOCUMENTS

TO SHARE A DOCUMENT:

● Click the File tab to access Backstage view, 
then click Share

● A Send Link window will appear.



WORKING WITH TEXT

TEXT BASIC: Learn the basics of typing, editing, and 
organizing text. Basic tasks include the ability to add, 
delete, and move text in your document, as well as how to 
cut, copy, and paste.

USING THE INSERTION POINT TO ADD TEXT: The insertion 
point is the blinking vertical line in your document. It 
indicates where you can enter text on the page. You can 
use the insertion point in a variety of ways.



WORKING WITH TEXT

Blank document: When a new blank document opens, the 
insertion point will appear in the top-left corner of the 
page.

Adding spaces: Press the spacebar to add spaces after a 
word or in between text.



● New paragraph line: Press Enter on your keyboard to move the 
insertion point to the next paragraph line.

● Manual placement: Once you begin typing, you can use 
the mouse to move the insertion point to a specific place in 
your document. Simply click the location in the text where 
you want to place it.

● Arrow keys: You can also use the arrow keys on your 
keyboard to move the insertion point. The left and right
arrow keys will move between adjacent characters on the 
same line, while the up and down arrows will move
between paragraph lines. You can also press Ctrl+Left or 
Ctrl+Right to quickly move between entire words.



SELECTING TEXT
Before you can move or format text, you'll need to select it. 
To do this, click and drag your mouse over the text, then 
release the mouse. A highlighted box will appear over the 
selected text.

TO SELECT MULTIPLE LINES OF TEXT;
● Move the mouse pointer to the left of any line so it 

becomes a right slanted arrow.
● Click the mouse. The line will be selected.



SELECTING TEXT
● To select multiple lines, click and drag the mouse up or 

down.
● To select all of the text in your document, choose the 

Select command on the Home tab, then click Select All. 
You can also press Ctrl+A on your keyboard.

Other shortcuts include double-clicking to select a word 
and triple-clicking to select an entire sentence or 
paragraph.



TO DELETE TEXT

There are several ways to delete, or remove, text:

● To delete text to the left of the insertion point, 
press the Backspace key on your keyboard.

● To delete text to the right of the insertion point, 
press the Delete key on your keyboard.

● Select the text you want to remove, then press 
the Delete key. If you select text and start typing, 
the selected text will automatically be deleted 
and replaced with the new text.



FORMATTING TEXT

Formatted text can draw the reader's attention to 
specific parts of a document and emphasize important 
information. In Word, you have several options for 
adjusting text, including font, size, and color. You can 
also adjust the alignment of the text to change how it is 
displayed on the page.



FORMATTING TEXT

TO CHANGE FONT SIZE:

● Select the text you want to modify.
● On the Home tab, click the Font Size drop-down 

arrow. Select a font size from the menu
● The font size will change in the document.



TO CHANGE FONT
By default, the font of each new document is set 
to Calibri. However, Word provides many other 
fonts you can use to customize text.

● Select the text you want to modify.
● On the Home tab, click the drop-down 

arrow next to the Font box. A menu of 
font styles will appear.

● Select the font style you want to use.
● The font will change in the document.



TO CHANGE THE FONT COLOUR

● Select the text you want to modify.
● On the Home tab, click the Font Color drop-

down arrow. The Font Color menu appears.
● Select the font color you want to use. The font 

color will change in the document.



TO USE BOLD, ITALIC, AND UNDERLINE 
COMMAND

The Bold, Italic, and Underline commands can be 
used to help draw attention to important words or 
phrases.

● Select the text you want to modify.
● On the Home tab, click the Bold (B), Italic (I), or 

Underline (U) command in the Font group.
● The selected text will be modified in the 

document.



TO HIGHLIGHT TEXT

Highlighting can be a useful tool for marking 
important text in your document.

● Select the text you want to highlight.
● From the Home tab, click the Text Highlight Color

drop-down arrow. The Highlight Color menu 
appears.

● Select the desired highlight color. The selected text 
will then be highlighted in the document.



TO HIGHLIGHT TEXT

To remove highlighting, select the highlighted text, 
then click the Text Highlight Color drop-down arrow. 
Select No Color from the drop-down menu.



TO CHANGE TEXT ALIGNMENT

By default, Word aligns text to the left margin in new 
documents. However, there may be times when you want to 
adjust text alignment to the center or right.

● Select the text you want to modify.
● On the Home tab, select one of the four alignment 

options from the Paragraph group.
● The text will be realigned in the document.



TO CHANGE TEXT ALIGNMENT

ALIGN TEXT LEFT; This aligns text all selected text to the left

CENTER; This aligns text an equal distance from the left and 
right margins

ALIGN TEXT RIGHT; This aligns all selected text to the right 
margin

JUSTIFY; Justified text is equal on both side it lines up equally 
to the left and right margin



USING FIND AND REPLACE

When you're working with longer documents, it can be difficult 
and time consuming to locate a specific word or phrase. Word 
can automatically search your document using the Find
feature, and it allows you to quickly change words or phrases 
using Replace.

TO FIND TEXT:
● From the Home tab, click the Find command. You can also 

press Ctrl+F on your keyboard.



USING FIND AND REPLACE

TO FIND TEXT:
● The navigation pane will appear on the left side of the 

screen.
● Type the text you want to find in the field at the top of the 

navigation pane.
● If the text is found in the document, it will be highlighted in 

yellow and a preview of the results will appear in the 
navigation pane.

● When you're finished, click X to close the navigation pane. The 
highlight will disappear.



TO REPLACE TEXT
You may discover that you've made a mistake 
repeatedly throughout your document, like misspelling 
someone's name, or that you need to exchange a 
particular word or phrase for another. You can use Word's 
Find and Replace feature to quickly make revisions.

● From the Home tab, click the Replace command. You 
can also press Ctrl+H on your keyboard.

● The Find and Replace dialog box will appear.



TO REPLACE TEXT
● Type the text you want to find in the Find what:

field.
● Type the text you want to replace it with in the 

Replace with: field, then click Find Next.
● Word will find the first instance of the text and 

highlight it in gray.
● Review the text to make sure you want to replace it.



● If you want to replace it, you can click Replace to change 
individual instances of text. You can also click Replace 
All to replace every instance of the text throughout the 
document.

● The text will be replaced.
● When you're done, click Close or Cancel to close the 

dialog box.



● When it comes to using Replace All, it's important to 
remember that it could find matches you didn't 
anticipate and that you might not actually want to 
change. You should only use this option if you're 
absolutely sure it won't replace anything you didn't 
intend it to.



LINE AND PARAGRAPH SPACING

As you design your document and make formatting 
decisions, you will need to consider line and paragraph 
spacing. You can increase spacing to improve 
readability and reduce it to fit more text on the page.



LINE SPACING

Line spacing is the space between each line in a 
paragraph. Word allows you to customize the line 
spacing to be single spaced (one line high), double 
spaced (two lines high), or any other amount you want. 
The default spacing in Word is 1.08 lines, which is slightly 
larger than single spaced.



TO FORMAT LINE SPACING

● Select the text you want to format.
● On the Home tab, click the Line and 

Paragraph Spacing command, then select 
the desired line spacing.

● The line spacing will change in the 
document.



TO FORMAT PARAGRAPH SPACING

● Select the paragraph or paragraphs you want to 
format.

● On the Home tab, click the Line and Paragraph 
Spacing command. Click Add Space Before 
Paragraph or Remove Space After Paragraph from 
the drop-down menu.

● The paragraph spacing will change in the 
document.



TO FORMAT PARAGRAPH SPACING

From the drop-down menu, you can also select Line 
Spacing Options to open the Paragraph dialog box. 
From here, you can control how much space there is 
before and after the paragraph.



PICTURES AND TEXT WRAPPING
From the drop-down menu, you can also select Line Spacing 
Options to open the Paragraph dialog box. From here, you 
can control how much space there is before and after the 
paragraph.

TO INSERT PICTURES FROM A FILE:

● Place the insertion point where you want the image to 
appear.

● Select the Insert tab on the Ribbon, then click the 
Pictures command.



PICTURES AND TEXT WRAPPING

● The Insert Picture dialog box will appear. Navigate to the 
folder where your image is located, then select the image 
and click Insert.

● The image will appear in the document.

To resize an image, click and drag one of the corner sizing 
handles. The image will change size while keeping the same 
proportions



TO WRAP TEXT AROUND AN IMAGE

● Select the image you want to wrap text around. 
The Format tab will appear on the right side of 
the Ribbon.

● On the Format tab, click the Wrap Text 
command in the Arrange group, then select 
the desired text wrapping option.

● The text will wrap around the image. You can 
now move the image if you want.



FORMATTING PICTURES

There are many ways to format pictures in Word. For 
instance, you can change the size or shape of an 
image to better suit your document. You can also 
enhance its appearance using Word's image 
adjustment tools.



TO CROP AN IMAGE:

● Select the image you want to crop. The 
Format tab will appear.

● From the Format tab, click the Crop
command.

● Cropping handles will appear on the sides 
and corners of the image. Click and drag any 
handle to crop the image.

● To confirm, click the Crop command again. 
The image will be cropped.



TO CROP AN IMAGE TO SHAPE

● Select the image you want to crop, then 
click the Format tab.

● Click the Crop drop-down arrow. Hover 
over Crop to Shape, then select the desired 
shape from the drop-down menu.

● The image will be cropped to the chosen 
shape.



SHAPE
You can add a variety of shapes to your document, 
including arrows, callouts, squares, stars, and flowchart 
shapes.

TO INSERT A SHAPE:

● Select the Insert tab, then click the Shapes
command. A drop-down menu of shapes will 
appear.

● Select the desired shape.



SHAPE

● Click and drag in the desired location to add 
the shape to your document.

● You can enter text in a shape. When the shape 
appears in your document, You can then use 
the formatting options on the Home tab to 
change the font, font size, or color of the text.



TO RESIZE A SHAPE

● Select the shape you want to resize. Sizing 
handles will appear on the corners and sides 
of the shape.

● Click and drag the sizing handles until the 
shape is the desired size. You can use the 
corner sizing handles to change the shape 
height and width at the same time.

● To rotate the shape, click and drag the 
rotation handle.



TEXT BOXES
Text boxes can be useful for drawing attention to 
specific text. They can also be helpful when you 
need to move text around in your document.

TO INSERT TEXT BOXES:

● Select the Insert tab, then click the Text Box
command in the Text group.

● A drop-down menu will appear. Select Draw 
Text Box.



TEXT BOXES

● Click and drag anywhere on the document to 
create the text box.

● The insertion point will appear inside the text 
box. You can now type to create text inside the 
text box.

● Click anywhere outside the text box to return to 
your document



ALIGNING, ORDERING, GROUPING 
OBJECTS

There may be times when your documents have 
multiple objects, such as pictures, shapes, and 
text boxes. You can arrange the objects any way 
you want by aligning, grouping, ordering, and 
rotating them in various ways.



TO ALIGN TWO OR MORE OBJECT

● Hold the Shift (or Ctrl) key and click the 
objects you want to align.

● From the Format tab, click the Align
command, then select one of the alignment 
options.

● The objects will be aligned based on the 
selected option.



GROUPING OBJECTS

You may want to group multiple objects into one object 
so they will stay together. This is usually easier than 
selecting them individually, and it also allows you to 
resize and move all of the objects at the same time.



TO GROUP OBJECTS:

● Hold the Shift (or Ctrl) key and click the objects 
you want to group.

● Click the Group command on the Format tab, 
then select Group.

● The selected objects will now be grouped. There 
will be a single box with sizing handles around 
the entire group so you can move or resize all of 
the objects at the same time.



ORDERING OBJECTS

In addition to aligning objects, Word gives you the ability 
to arrange objects in a specific order. The ordering is 
important when two or more objects overlap because it 
determines which objects are in the front or the back. 
Objects are placed on different levels according to the 
order in which they were inserted into a document.



TO CHANGE OBJECT LEVEL:

● Objects are placed on different levels according to the 
order in which they were inserted into a document.

● From the Format tab, click the Bring Forward or Send 
Backward command to change the object's ordering 
by one level

● The objects will be reordered.



TABLES AND CHARTS

TABLES: A table is a grid of cells arranged in rows and 
columns. Tables can be used to organize any type of 
content, whether you're working with text or numerical 
data.

TO INSERT A BLANK TABLE:

● Place the insertion point where you want the 
table to appear.



● Navigate to the Insert tab, then click the Table
command.

● This will open a drop-down menu that contains 
a grid. Hover over the grid to select the number 
of columns and rows you want.

● Click the grid to confirm your selection, and a 
table will appear.

● To enter text, place the insertion point in any 
cell, then begin typing.



CONVERT AN EXISTING TEXT TO TABLE
● Select the text you want to convert to a table. If you're 

using our practice file, you can find this text on page 2 of 
the document.

● Go to the Insert tab, then click the Table command.
● Select Convert Text to Table from the drop-down menu.
● A dialog box will appear. Choose one of the options 

under Separate text at. This is how Word knows what to 
put into each column.

● Click OK. The text will appear in a table.



INSERTING CHARTS

● Place the insertion point where you want the 
chart to appear.

● Navigate to the Insert tab, then click the 
Chart command in the Illustrations group.

● A dialog box will appear. To view your 
options, choose a chart type from the left 
pane, then browse the charts on the right.

● Select the desired chart, then click OK.



INSERTING CHARTS

● A chart and spreadsheet window will appear.
● Enter your source data into the spreadsheet.
● When you're done, click X to close the 

spreadsheet window.
● The chart will be complete.



INSPECTING AND PROTECTING 
DOCUMENT

DOCUMENT INSPECTOR: Whenever you create or edit a 
document, certain personal information may be added to 
the file automatically, like information about the 
document's author. You can use the Document Inspector
to remove this type of information before sharing a 
document with others.



TO USE DOCUMENT INSPECTOR:
● Click the File tab to go to Backstage view.
● From the Info pane, click Check for Issues, then 

select Inspect Document from the drop-down 
menu.

● The Document Inspector will appear. Check or 
uncheck the boxes.

● Click Remove All to remove the data.
● When you're done, click Close.



PROTECTING YOUR DOCUMENTS 
By default, anyone with access to your document will be 
able to open, copy, and edit its content unless you 
protect it.

TO PROTECT YOUR DOCUMENT:

● Click the File tab to go to Backstage view.
● From the Info pane, click the Protect Document 

command.
● In the drop-down menu, choose the option that 

best suits your needs



PROTECTING YOUR DOCUMENTS 
● A dialog box will appear prompting you to save. 

Click OK.
● Another dialog box will appear. Click OK.
● The document will be marked as final. Marking a 

document as final will not actually prevent others 
from editing it because they can just select Edit 
Anyway. If you want to prevent people from 
editing the document, you can use the Restrict 
Access option.



THANK YOU
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INTRODUCTION
Excel is a spreadsheet program that allows you to store, 
organize, and analyze information.

When you open Excel for the first time, the Excel Start 
Screen will appear. From here, you'll be able to create a 
new workbook, choose a template, and access your 
recently edited workbooks.

From the Excel Start Screen, locate and select Blank 
workbook to access the Excel interface.



TO CREATE A NEW BLANK WORKBOOK:
● Select the File tab. Backstage view will appear.
● Select New, then click Blank workbook.
● A new blank workbook will appear.



TO OPEN AN EXISTING WORKBOOK:
● Navigate to Backstage view, then click Open.
● Select Computer, then click Browse. You can also 

choose OneDrive to open files stored on your 
OneDrive.

● The Open dialog box will appear. Locate and select 
your workbook, then click Open.



TO SAVE A WORKBOOK:
● Locate and select the Save command on the Quick 

Access Toolbar.
● If you're saving the file for the first time, the Save As 

pane will appear in Backstage view.
● You'll then need to choose where to save the file and 

give it a file name. To save the workbook to your 
computer, select Computer, then click Browse. You can 
also click Drive to save the file to your Drive.

● Enter a file name for the workbook, then click Save.



TO SHARE A WORKBOOK:
● Click the File tab to access Backstage view, then click 

Share.
● Excel will return to Normal view and open the Share panel 

on the right side of the window. From here, you can invite 
people to share your document,see a list of who has 
access to the document, and set whether they can edit or 
only view the documents



UNDERSTANDING CELL: Every worksheet is made up of 
thousands of rectangles, which are called cells. A cell is 
the intersection of a row and a column. In other words, it's 
where a row and column meet.

TO SELECT A CELL: To input or edit cell content, you'll first 
need to select the cell.

● Click a cell to select it.
● A border will appear around the selected cell, and the 

column heading and row heading will be highlighted.



TO SELECT A CELL RANGE: Sometimes you may want to 
select a larger group of cells, or a cell range.

● Click and drag the mouse until all of the adjoining 
cells you want to select are highlighted.

● Release the mouse to select the desired cell range



TO MODIFY COLUMN WIDTH:

● Position the mouse over the column line in the 
column heading so the cursor becomes a 
double arrow.

● Click and drag the mouse to increase or 
decrease the column width.

● Release the mouse. The column width will be 
changed.



TO MODIFY ROW HEIGHT:

● Position the cursor over the row line so the 
cursor becomes a double arrow

● Click and drag the mouse to increase or 
decrease the row height.

● Release the mouse. The height of the selected 
row will be changed.



TO MODIFY ALL ROWS AND COLUMN

Instead of resizing rows and columns individually, 
you can modify the height and width of every row 
and column at the same time. This method allows 
you to set a uniform size for every row and 
column in your worksheet.

● Locate and click the Select All button just 
below the name box to select every cell in the 
worksheet.



TO MODIFY ALL ROWS AND COLUMN

● Position the mouse over a row line so the 
cursor becomes a double arrow.

● Click and drag the mouse to increase or 
decrease the row height, then release the 
mouse when you are satisfied. The row height 
will be changed for the entire worksheet.



FORMATTING CELLS
All cell content uses the same formatting by 
default, which can make it difficult to read a 
workbook with a lot of information.

TO CHANGE FONT SIZE:

● Select the cell(s) you want to modify.
● On the Home tab, click the drop-down arrow 

next to the Font Size command, then select the 
desired font size.

● The text will change to the selected font size.



FORMATTING CELLS

TO CHANGE FONT:

● Select the cell(s) you want to modify.
● On the Home tab, click the drop-down arrow 

next to the Font command, then select the 
desired font.

● The text will change to the selected font.



TO CHANGE FONT COLOUR

● Select the cell(s) you want to modify.
● On the Home tab, click the drop-down arrow next to 

the Font Color command, then select the desired font 
color.

● The text will change to the selected font color.



TO USE THE BOLD, ITALIC AND UNDERLINE 
COMMAND
● Select the cell(s) you want to modify.
● Click the Bold (B), Italic (I), or Underline (U) command 

on the Home tab.
● The selected style will be applied to the text.



UNDERSTANDING NUMBERS FORMAT

Number formats tell your spreadsheet exactly 
what type of data you're using, like percentages 
(%), currency ($), times, dates, and so 
on.Number formats not only make your 
spreadsheet easier to read, but they also make it 
easier to use. When you apply a number format, 
you're telling your spreadsheet exactly what 
types of values are stored in a cell



APPLYING NUMBER FORMAT

● Go to the Home tab, click the Number Format drop-down 
menu in the Number group, and select the desired format.

● Click one of the quick number-formatting commands below 
the drop-down menu.

You can also select the desired cells and press Ctrl+1 on your 
keyboard to access additional number-formatting options



WORKING WITH MULTIPLE WORKSHEETS
Every workbook contains at least one worksheet by 
default. When working with a large amount of data, you 
can create multiple worksheets to help organize your 
workbook and make it easier to find content. You can 
also group worksheets to quickly add information to 
multiple worksheets at the same time.

TO INSERT A WORKSHEET:

● Locate and select the New sheet button near the 
bottom-right corner of the Excel window.

● A new blank worksheet will appear.



USING FIND AND REPLACE
When working with a lot of data in Excel, it can be difficult and 
time consuming to locate specific information. You can easily 
search your workbook using the Find feature.

TO FIND CELL CONTENT:

● From the Home tab, click the Find and Select command, 
then select Find from the drop-down menu.

● The Find and Replace dialog box will appear. Enter the 
content you want to find.



USING FIND AND REPLACE
● Click Find Next. If the content is found, the cell containing 

that content will be selected.
● Click Find Next to find more instances or Find All to see 

every instance of the search term.
● When you are finished, click Close to exit the Find and 

Replace dialog box.



CHECKING SPELLING

TO USE SPELL CHECK:

● From the Review tab, click the Spelling 
command.

● The Spelling dialog box will appear. For each 
spelling error in your worksheet, it will try to 
offer suggestions for the correct spelling.



CHECKING SPELLING

● Choose a suggestion, then click Change to 
correct the error

● A dialog box will appear after reviewing all 
spelling errors. Click OK to close spell check.

If there are no appropriate suggestions, you can 
also enter the correct spelling manually.



PAGE LAYOUT AND PRINTING

There may be times when you want to print a 
workbook to view and share your data offline. 
Once you've chosen your page layout settings, 
it's easy to preview and print a workbook from 
Excel using the Print pane.



TO ACCESS THE PRINT PANE:

● Select the File tab. Backstage view will 
appear.

● Select Print. The Print pane will appear.

TO PRINT A WORKBOOK:

● Navigate to the Print pane, then select the 
desired printer.

● Enter the number of copies you want to print.
● Click Print.



INTRODUCTION TO FORMULAS

MATHEMATICAL OPERATORS: Excel uses standard 
operators for formulas: a plus sign for addition (+), minus 
sign for subtraction (-), asterisk for multiplication (*), 
forward slash for division (/), and caret (^) for exponents.

All formulas in Excel must begin with an equals sign (=). 
This is because the cell contains, or is equal to, the 
formula and the value it calculates.



UNDERSTANDING CELL REFERENCE

While you can create simple formulas in Excel using 
numbers (for example, =2+2 or =5*5), most of the time 
you will use cell addresses to create a formula. This is 
known as making a cell reference. Using cell references 
will ensure that your formulas are always accurate 
because you can change the value of referenced cells 
without having to rewrite the formula.



● Cell A3 adds the values of cells A1 and A2 by making 
cell references:

● When you press Enter, the formula calculates and 
displays the answer in cell A3

● If the values in the referenced cells change, the 
formula automatically recalculates:

By combining a mathematical operator with cell 
references, you can create a variety of simple formulas 
in Excel.



TO CREATE A FORMULA
● Select the cell that will contain the formula.
● Type the equals sign (=). Notice how it appears in 

both the cell and the formula bar.
● Type the cell address of the cell you want to reference 

first in the formula:
● Type the mathematical operator you want to use.
● Type the cell address of the cell you want to reference 

second in the formula.
● Press Enter on your keyboard. The formula will be 

calculated, and the value will be displayed in the cell.



If the result of a formula is too large to be displayed in a 
cell, it may appear as pound signs (###) instead of a 
value. This means the column is not wide enough to 
display the cell content. Simply increase the column 
width to show the cell content.



TO CREATE A FORMULA USING POINT AND 
CLICK METHOD

Instead of typing cell addresses manually, you 
can point and click the cells you want to include 
in your formula. This method can save a lot of 
time and effort when creating formulas.



● Select the cell that will contain the formula.
● Type the equals sign (=).
● Select the cell you want to reference first in 

the formula.
● Type the mathematical operator you want to 

use.
● Select the cell you want to reference second 

in the formula.
● Press Enter on your keyboard. The formula will 

be calculated, and the value will be displayed 
in the cell.



TO EDIT A FORMULA
● Select the cell containing the formula you 

want to edit.
● Click the formula bar to edit the formula. You 

can also double-click the cell to view and 
edit the formula directly within the cell.

● A border will appear around any referenced 
cells

● When you're finished, press Enter on your 
keyboard or select the Enter command in the 
formula bar.



TO EDIT A FORMULA

● The formula will be updated, and the new 
value will be displayed in the cell.

If you change your mind, you can press the Esc 
key on your keyboard or click the Cancel 
command in the formula bar to avoid 
accidentally making changes to your formula.



RELATIVE AND ABSOLUTE CELL 
REFERENCES

There are two types of cell references: relative 
and absolute. Relative and absolute references 
behave differently when copied and filled to 
other cells. Relative references change when a 
formula is copied to another cell. Absolute 
references, on the other hand, remain constant 
no matter where they are copied.



RELATIVE AND ABSOLUTE CELL 
REFERENCES

RELATIVE REFERENCES: By default, all cell 
references are relative references. When copied 
across multiple cells, they change based on the 
relative position of rows and columns



TO CREATE AND COPY A FORMULA 
USING RELATIVE REFERENCES

● Select the cell that will contain the formula.
● Enter the formula to calculate the desired 

value.
● Press Enter on your keyboard. The formula 

will be calculated, and the result will be 
displayed in the cell.

● Locate the fill handle in the bottom-right 
corner of the desired cell.



● Click and drag the fill handle over the cells 
you want to fill.

● Release the mouse. The formula will be 
copied to the selected cells with relative 
references, displaying the result in each cell.

You can double-click the filled cells to check 
their formulas for accuracy. The relative cell 
references should be different for each cell, 
depending on their rows.



ABSOLUTE REFERENCE

There may be a time when you don't want a cell 
reference to change when copied to other cells. 
Unlike relative references, absolute references 
do not change when copied or filled. You can 
use an absolute reference to keep a row and/or 
column constant.

An absolute reference is designated in a formula 
by the addition of a dollar sign ($). It can 
precede the column reference, the row 
reference, or both.



CREATE AND COPY A FORMULA 
USING ABSOLUTE REFERENCE

● Select the cell that will contain the formula.
● Enter the formula to calculate the desired value.
● Press Enter on your keyboard. The formula will 

calculate, and the result will display in the cell.
● Locate the fill handle in the bottom-right corner of 

the desired cell.
● Click and drag the fill handle over the cells you 

want to fill.



CREATE AND COPY A FORMULA 
USING ABSOLUTE REFERENCE

● Release the mouse. The formula will be copied to 
the selected cells with an absolute reference, and 
the values will be calculated in each cell.

You can double-click the filled cells to check their 
formulas for accuracy. The absolute reference should 
be the same for each cell, while the other references 
are relative to the cell's row.



BASICS TIPS FOR WORKING WITH DATA
Excel workbooks are designed to store a lot of 
information. Whether you're working with 20 cells 
or 20,000, Excel has several features to help you 
organize your data and find what you need.

FREEZING ROWS AND COLUMNS

You may want to see certain rows or columns all 
the time in your worksheet, especially header 
cells. By freezing rows or columns in place, you'll 
be able to scroll through your content while 
continuing to view the frozen cells.



BASICS TIPS FOR WORKING WITH DATA

SORTING DATA:

You can quickly reorganize a worksheet by 
sorting your data. Content can be sorted 
alphabetically and numerically

https://edu.gcfglobal.org/en/excel/sorting-data/1/


FILTERING DATA

Filters can be used to narrow down the data in 
your worksheet, allowing you to view only the 
information you need.

SUMMARIZING DATA: The Subtotal command
allows you to quickly summarize data.

https://edu.gcfglobal.org/en/excel/filtering-data/1/


FILTERING DATA

USING FIND AND REPLACE: When working 
with a lot of data, it can be difficult and time 
consuming to locate specific information. You 
can easily search your workbook using the FIND 
FEATURE,which also allows you to modify content 
using the Replace feature.



FREEZE PANE AND VIEW OPTION

TO FREEZE ROW: You may want to see certain 
rows or columns all the time in your worksheet, 
especially header cells. By freezing rows or 
columns in place, you'll be able to scroll through 
your content while continuing to view the frozen 
cells.



● Select the row below the row(s) you want to 
freeze. E.g we want to freeze rows 1 and 2, so 
we'll select row 3.

● On the View tab, select the Freeze Panes 
command, then choose Freeze Panes from 
the drop-down menu.

● The rows will be frozen in place, as indicated 
by the gray line. You can scroll down the 
worksheet while continuing to view the frozen 
rows at the top.



TO FREEZE COLUMN
● Select the column to the right of the 

column(s) you want to freeze.Example, we 
want to freeze column A, so we'll select 
column B.

● On the View tab, select the Freeze Panes 
command, then choose Freeze Panes from 
the drop-down menu.



● The column will be frozen in place, as 
indicated by the gray line. You can scroll 
across the worksheet while continuing to 
view the frozen column on the left.

● If you only need to freeze the top row (row 1) 
or first column (column A) in the worksheet, 
you can simply select Freeze Top Row or 
Freeze First Column from the drop-down 
menu.



OTHER VIEW OPTION
If your workbook contains a lot of content, it can 
sometimes be difficult to compare different 
sections. Excel includes additional options to 
make your workbooks easier to view and 
compare. For example, you can choose to open 
a new window for your workbook or split a 
worksheet into separate panes.

Excel allows you to open multiple windows for a 
single workbook at the same time.



TO OPEN A NEW WINDOW FOR THE CURRENT 
WORKBOOK:
● Click the View tab on the Ribbon, then select the New 

Window command.
● A new window for the workbook will appear.
● You can now compare different worksheets from the 

same workbook across windows

If you have several windows open at the same time, you can 
use the Arrange All command to rearrange them quickly



TYPES OF SORTING

When sorting data, it's important to first decide if 
you want the sort to apply to the entire worksheet or 
just a cell range. Sort sheet organizes all of the data 
in your worksheet by one column. Related 
information across each row is kept together when 
the sort is applied.  Sort range sorts the data in a 
range of cells, which can be helpful when working 
with a sheet that contains several tables. Sorting a 
range will not affect other content in the worksheet.



TO SORT SHEET:
● Select a cell in the column you want to sort
● Select the Data tab on the Ribbon, then click the 

A-Z command to sort A to Z, or the Z-A 
command to sort Z to A.

● The worksheet will be sorted by the selected 
column



TO SORT RANGE:
● Select the cell range you want to sort. E.g  we'll select 

cell range G2:H6.
● Select the Data tab on the Ribbon, then click the Sort 

command.
● The Sort dialog box will appear. Choose the column 

you want to sort.
● Decide the sorting order (either ascending or 

descending).
● Once you're satisfied with your selection, click OK.
● The cell range will be sorted by the selected column.



TO FILTER DATA

● In other for filtering to work perfectly, your 
worksheet should a header row which is use 
to identify the name of each column.

● Select the Data tab, then click the Filter 
command.

● A drop-down arrow will appear in the 
header cell for each column.

● Click the drop-down arrow for the column 
you want to filter



TO FILTER DATA

● The Filter menu will appear.
● Uncheck the box next to Select All to quickly 

deselect all data.
● Check the boxes next to the data you want to 

filter, then click OK.
● The data will be filtered, temporarily hiding 

any content that doesn't match the criteria.



GROUPS AND SUBTOTALS

TO GROUP ROWS AND COLUMNS:
● Select the rows or columns you want to group. E.g  select 

columns B, C, and D
● Select the Data tab on the Ribbon, then click the Group 

command.
● The selected rows or columns will be grouped.

To ungroup data, select the grouped rows or columns, then 
click the Ungroup command.



CREATING SUBTOTALS
The Subtotal command allows you to automatically create 
groups and use common functions like SUM, COUNT, and 
AVERAGE to help summarize your data.

TO CREATE A SUBTOTAL:
● First, sort your worksheet by the data you want to 

subtotal
● Select the Data tab, then click the Subtotal command.



TO CREATE A SUBTOTAL:
● The Subtotal dialog box will appear. Click the drop-

down arrow for the At each change in: field to select 
the column you want to subtotal.

● Click the drop-down arrow for the Use function: field to 
select the function you want to use. E.g select COUNT to 
count the number of items in your sheet.

● In the Add subtotal to: field, select the column where 
you want the calculated subtotal to appear.



TO REMOVE SUBTOTAL

Sometimes you may not want to keep subtotals 
in your worksheet, especially if you want to 
reorganize data in different ways. If you no 
longer want to use subtotaling, you will need 
remove it from your worksheet.

● Select the Data tab, then click the Subtotal 
command

● The Subtotal dialog box will appear. Click 
Remove All.



TO REMOVE SUBTOTAL

● All worksheet data will be ungrouped, 
and the subtotals will be removed.

To remove all groups without deleting the 
subtotals, click the Ungroup command drop-
down arrow, then choose Clear Outline.



TO VIEW GROUPS BY LEVEL

When you create subtotals, your worksheet it is 
divided into different levels. You can switch 
among these levels to quickly control how much 
information is displayed in the worksheet by 
clicking the Level buttons to the left of the 
worksheet.



TO VIEW GROUPS BY LEVEL

● Click the lowest level to display the least 
detail.

● Click the next level to expand the detail.
● Click the highest level to view and expand all 

of your worksheet data.

You can also use the Show Detail and Hide Detail 
buttons to show and hide the groups within the 
outline.



TO FORMAT DATA AS A TABLE:
● Select the cells you want to format as a 

table. In our example, we'll select the cell 
range A2:D9

● From the Home tab, click the Format as Table 
command in the Styles group.

● Select a table style from the drop-down 
menu.



TO FORMAT DATA AS A TABLE:
● A dialog box will appear, confirming the 

selected cell range for the table.
● If your table has headers, check the box next 

to My table has headers, then click OK.
● The cell range will be formatted in the 

selected table style.



CHARTS

It can be difficult to interpret Excel workbooks 
that contain a lot of data. Charts allow you to 
illustrate your workbook data graphically.

It can be difficult to interpret Excel workbooks 
that contain a lot of data. Charts allow you to 
illustrate your workbook data graphically,



TYPES OF CHARTS
● Column bars use vertical bars to represent data
● LINE charts are good for showing trends
● PIE charts makes it easy to compare proportion
● BAR charts use horizontal bars to represent data
● AREA charts are similar to LINE charts except that 

the areas under the are filled in.
● SURFACE Charts allow you to display data across 

a 3D landscape

,



6 TO INSERT A CHART

● Select the cells you want to chart, including the column 
titles and row labels. These cells will be the source data for 
the chart.

● From the Insert tab, click the desired Chart command
● Choose the desired chart type from the drop-down menu.
● The Selected chart will be inserted into the worksheet.

If you're not sure which type of chart to use, the Recommended 
Charts command will suggest several charts based on the 
source data.



CONDITIONAL FORMATTING

Conditional formatting allows you to automatically 
apply formatting such as colors, icons, and data bars, 
to one or more cells based on the cell value. To do this, 
you'll need to create a conditional formatting rule. For 
example, a conditional formatting rule might be: If the 
value is less than 2000, color the cell red. By applying 
this rule, you'd be able to quickly see which cells contain 
values less than 2000.



TO CREATE A CONDITIONAL 
FORMATTING RULE

● Select the desired cells for the conditional formatting rule.
● From the Home tab, click the Conditional Formatting

command. A drop-down menu will appear.
● Hover the mouse over the desired conditional formatting 

type, then select the desired rule from the menu that 
appears.

● A dialog box will appear. Enter the desired value(s) into the 
blank field.



TO CREATE A CONDITIONAL FORMATTING 
RULE

● Select a formatting style from the drop-down menu. 
Example choose Green Fill with Dark Green Text, then click 
OK.

● The conditional formatting will be applied to the selected 
cells

You can apply multiple conditional formatting rules to a cell 
range or worksheet,this allows you to visualize different trends 
and patterns in your data.



TO CREATE A CONDITIONAL FORMATTING 
RULE

● Select the desired cells for the conditional formatting 
rule.

● From the Home tab, click the Conditional 
Formatting command. A drop-down menu will 
appear.

● Hover the mouse over the desired conditional 
formatting type, then select the desired rule from the 
menu that appears.



● A dialog box will appear. Enter the desired value(s)
into the blank field.

● Select a formatting style from the drop-down menu. 
Example choose Green Fill with Dark Green Text, then 
click OK.

● The conditional formatting will be applied to the 
selected cells. You can apply multiple conditional 
formatting rules to a cell range or worksheet,this
allows you to visualize different trends and patterns in 
your data.



PROTECTING WORKBOOK
By default, anyone with access to your workbook will be able to 
open, copy, and edit its content unless you protect it. There are 
several ways to protect a workbook, depending on your needs.

TO PROTECT YOUR WORKBOOK:

● Click the File tab to access Backstage view
● From the Info pane, click the Protect Workbook

command
● In the drop-down menu, choose the option that best 

suits your needs, E.g select Mark as Final.



PROTECTING WORKBOOK
● Marking your workbook as final is a good way to 

discourage others from editing the workbook, while the 
other options give you even more control if needed.

● A dialog box will appear, prompting you to save. Click 
OK.

● Another dialog box will appear. Click OK.
● The workbook will be marked as final.



THANK YOU
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INTRODUCTION

PowerPoint is a presentation program that allows 
you to create dynamic slide presentations. These 
presentations can include animation, narration, 
images, videos, and much more. In this lesson, 
you'll learn your way around the PowerPoint 
environment, including the Ribbon, Quick Access 
Toolbar, and Backstage view.



WORKING WITH POWERPOINT 
ENVIRONMENT

The Ribbon and Quick Access Toolbar are where you will find the 
commands to perform common tasks in PowerPoint. Backstage 
view gives you various options for saving, opening a file, printing, 
and sharing your document.

THE RIBBON:PowerPoint uses a tabbed Ribbon system instead 
of traditional menus. The Ribbon contains multiple tabs, each with 
several groups of commands. For example, the Font group on the 
Home tab contains commands for formatting text in your 
document.



THE QUICK ACCESS TOOLBAR
Located just above the Ribbon, the Quick Access 
Toolbar lets you access common commands no 
matter which tab is selected. By default, it includes 
the Save, Undo, Redo, and Start From Beginning 
commands.



TO ADD COMMAND TO THE QUICK ACCESS 
TOOLBAR

● Click the drop-down arrow to the right of the 
Quick Access Toolbar.

● Select the command you want to add from the 
drop-down menu. To choose from more 
commands, select More Commands.

● The command will be added to the Quick Access 
Toolbar.



THE RULERS, GUIDES AND GRIDLINES
PowerPoint includes several tools to help organize 
and arrange content on your slides, including the 
Ruler, guides, and gridlines. These tools make it 
easier to align objects on your slides. Simply click the 
checkboxes in the Show group on the View tab to 
show and hide these tools.



ZOOM AND OTHER VIEW OPTIONS
PowerPoint has a variety of viewing options that change how 
your presentation is displayed. You can choose to view your 
presentation in Normal view, Slide Sorter view, Reading view, or 
Slide Show view. You can also zoom in and out to make your 
presentation easier to read.

SWITCHING SLIDE VIEW:

Switching between slide views is easy. Just locate and select 
the desired slide view command in the bottom-right corner of 
the PowerPoint window.



ZOOM AND OTHER VIEW OPTIONS
ZOOM IN AND OUT:

To zoom in or out, click and drag the zoom control slider in 
the bottom-right corner of the PowerPoint window. You can 
also select the + or - commands to zoom in or out by smaller 
increments. The number next to the slider displays the 
current zoom percentage, also called the zoom level.



BACKSTAGE VIEW

Backstage view gives you various options for 

saving, opening, printing, and sharing your 

presentations. To access Backstage view, click 

the File tab on the Ribbon.



CREATING AND OPENING PRESENTATION
PowerPoint files are called presentations. Whenever you start 
a new project in PowerPoint, you'll need to create a new 
presentation, which can either be blank or from a template.

TO CREATE A NEW PRESENTATION:
● Select the File tab to go to Backstage view
● Select New on the left side of the window, then click Blank 

Presentation.
● A new presentation will appear.



TO SAVE A PRESENTATION

It's important to save your presentation 
whenever you start a new project or make 
changes to an existing one. Saving early and 
often can prevent your work from being lost.

● Locate and select the Save command on the 
Quick Access Toolbar.

● If you're saving the file for the first time, 
the Save As pane will appear in 
Backstage view.



● You'll then need to choose where to save the file 
and give it a file name. Click Browse to select a 
location on your computer.

● The Save As dialog box will appear. Select the 
location where you want to save the 
presentation.

● Enter a file name for the presentation, then click 
Save.

● The presentation will be saved. You can click the 
Save command again to save your changes as 
you modify the presentation



SHARING PRESENTATION

● Click the File tab to access the Backstage view, 
then click Share.

● PowerPoint will return to Normal view and open 
the Share panel on the right side of the window. 
From here, you can invite people to share your 
document, see a list of who has access to the 
document, and set whether they can edit or 
only view the document.



WORKING WITH SLIDES

TO INSERT A NEW SLIDE: Whenever you start a new 
presentation, it will contain one slide with the Title Slide 
layout. You can insert as many slides as you need from a 
variety of layout

● From the Home tab, click the bottom half of the New 
Slide command.

● Choose the desired slide layout from the menu that 
appears.



WORKING WITH SLIDES

● The new slide will appear. Click any placeholder and begin 
typing to add text. You can also click an icon to add other 
types of content, like a picture or chart.

● To change the layout of an existing slide, click the Layout 
command, then choose the desired layout.

● To quickly add a slide that uses the same layout as the 
selected slide, click the top half of the New Slide command.



Duplicate slides: If you want to copy and paste a slide 
quickly, you can duplicate it. To duplicate slides, select the 
slide you want to duplicate, right-click the mouse, and 
choose Duplicate Slide from the menu that appears. You can 
also duplicate multiple slides at once by selecting them first.

Move slides: It's easy to change the order of your slides. 
Just click and drag the desired slide in the Slide Navigation 
pane to the desired position.



Delete slides: If you want to remove a slide from your 
presentation, you can delete it. Simply select the slide 
you want to delete, then press the Delete or Backspace 
key on your keyboard.



TEXT BASICS
TO SELECT TEXT: Before you can move or arrange text, you'll 
need to select it.

Click next to the text you want to select, drag the mouse over 
the text, then release your mouse. The text will be selected.

COPYING AND MOVING TEXT: PowerPoint allows you to copy 
text that is already on a slide and paste it elsewhere, which can 
save you time. If you want to move text, you can cut and paste 
or drag and drop the text.



TO COPY AND PASTE TEXT

● Select the text you want to copy, then click the Copy 
command on the Home tab.

● Place the insertion point where you want the text 
to appear.

● Click the Paste command on the Home tab.
● The copied text will appear.



TO CUT AND PASTE:

● Select the text you want to move, then click the Cut 
command.

● Place the insertion point where you want the text to 
appear, then click the Paste command.

● The text will appear in the new location.



APPLYING THEMES
In PowerPoint, themes give you a quick and easy way to 
change the design of your presentation. They control 
your primary color palette, basic fonts, slide layout, and 
other important elements.Every PowerPoint theme—
including the default Office theme—has its own theme 
elements..



These elements include:

★ Theme Colors: There are 10 theme colors, along with 
darker and lighter variations, available from every 
Color menu.

★ Theme Fonts: There are two theme fonts available at 
the top of the Font menu under Theme Fonts.

★ Theme Effects: These affect the preset shape styles. 
You can find shape styles on the Format tab 
whenever you select a shape or SmartArt graphic



TO APPLY THEME
● Select the Design tab on the Ribbon, then 

locate the Themes group. Each image 
represents a theme.

● Click the More drop-down arrow to see all 
available themes.

● Select the desired theme.
● The theme will be applied to the entire 

presentation. To apply a different theme, 
simply select it from the Design tab.



APPLY TRANSITIONS
There are three categories of unique transitions to 
choose from, all of which can be found on the 
Transitions tab.

★ Subtle: These are the most basic types of 
transitions. They use simple animations to 
move between slides.

★ Exciting: These use more complex animations 
to transition between slides. While they're more 
visually interesting than Subtle transitions,



APPLY TRANSITIONS
★ Dynamic Content: If you're transitioning 

between two slides that use similar slide 
layouts, dynamic transitions will move only the 
placeholders, not the slides themselves.



TO APPLY A TRANSITION

● Select the desired slide from the Slide Navigation 
pane.

● Click the Transitions tab, then locate the Transition 
to This Slide group. By default, None is applied to 
each slide

● Click the More drop-down arrow to display all 
transitions.

● Click a transition to apply it to the selected slide. 
This will automatically preview the transition.



TO PREVIEW A TRANSITION: You can preview the 
transition for a selected slide at any time using one of 
these two methods:

● Click the Preview command on the Transitions tab.
● Click the Play Animations command in the Slide 

Navigation pane.



MODIFYING TRANSITION

TO MODIFY THE TRANSITION EFFECTS: You can quickly 
customize the look of a transition by changing its direction.

● Select the slide with the transition you want to modify.
● Click the Effect Options command and choose the 

desired option. These options will vary depending on 
the selected transition.

● The transition will be modified, and a preview of the 
transition will appear.



TO MODIFY TRANSITION DURATION

● Select the slide with the transition you want 
to modify.

● In the Duration field in the Timing group, enter 
the desired time for the transition.



TO ADD SOUND

● Select the slide with the transition you want to modify.
● Click the Sound drop-down menu in the Timing group.
● Click a sound to apply it to the selected slide, then preview 

the transition to hear the sound.

NOTE: Sounds are best used in moderation. Applying a sound 
between every slide could become overwhelming or even 
annoying to an audience when presenting your slide show.



TO REMOVE TRANSITION:

● Select the slide with the transition 
you want to remove.

● Choose None from the Transition to 
This Slide group. The transition will 
be removed.



MANAGING SLIDES

PowerPoint includes several slide views, which are all 
useful for various tasks. The slide view commands are 
located in the bottom-right of the PowerPoint window. 
There are four main slide views.

● Normal view: This is the default view, where you 
create and edit slides. You can also move slides in 
the Slide Navigation pane on the left



MANAGING SLIDES

● Slide sorter view: In this view, you'll see a thumbnail 
version of each slide. You can drag and drop slides to 
reorder them quickly.

● Reading view: This view fills the PowerPoint window 
with a preview of your presentation. It includes easily 
accessible navigation buttons at the bottom-right.

● Slide show view: This is the view you'll use to present 
to an audience. This command will begin the 
presentation from the current slide



OUTLINE VIEW

Outline view shows your slide text in outline form. This 
allows you to quickly edit your slide text and view the 
content of multiple slides at once. You could use this 
layout to review the organization of your slide show 
and prepare to deliver your presentation.



TO VIEW AN OUTLINE

● From the View tab, click the Outline View 
command.

● An outline of your slide text will appear in the 
slide navigation pane.

● You can type directly in the outline to make 
changes to your slide text.



SLIDE NOTES
You can add notes to your slides from the Notes pane. Often 
called speaker notes, they can help you deliver or prepare 
for your presentation.

TO ADD NOTES:

● Click the Notes command at the bottom of the screen to 
open the Notes pane.

● Click and drag the edge of the pane to resize it if desired.
● Click the Notes pane, and begin typing to add notes.



SLIDE SECTION

If you have a lot of slides, you can organize them into 
sections to make your presentation easier to navigate. 
Sections can be collapsed or expanded in the Slide 
Navigation pane and named for easy reference.

TO CREATE SLIDE SECTIONS:

● Select the slide where you want to begin a section.
● From the Home tab, click the Section command, then 

choose Add Section from the drop-down menu.



● An Untitled Section will appear in the Slide Navigation 
pane.

● To rename the section, click the Section command, then 
choose Rename Section from the drop-down menu.

● Type the new section name in the dialog box, then click 
Rename.

● In the Slide Navigation pane, click the arrow next to a 
section name to collapse or expand it



FIND AND REPLACE
TO FIND TEXT:

● From the Home tab, click the Find command.
● A dialog box will appear. Enter the text you want to find in 

the Find what: field, then click Find Next.
● If the text is found, it will be selected.

TO REPLACE TEXT:

● From the Home tab, click the Replace command.



● A dialog box will appear. Type the text you want to find 
in the Find what: field.

● Type the text you want to replace it with in the Replace 
with field, then click Find Next.

● If the text is found, it will be selected. Review the text to 
make sure you want to replace it.



● If you want to replace it, select one of the replace 
options. Replace will replace individual instances, and 
Replace All will replace every instance.

● The selected text will be replaced.
● PowerPoint will move to the next instance of the text 

in the presentation. When you're finished replacing 
text, click Close to exit the dialog box.



NOTE: When it comes to using Replace All, it’s important to 
remember that it could find matches you didn’t anticipate 
and might not actually want to change. Only use this option 
if you're absolutely sure it won't replace anything you didn’t 
intend it to replace.



PRINTING AND PRESENTING

There are four types of print layouts.

● Full Page Slides: This prints a full page for 

each slide in your presentation.

● Notes Pages: This prints each slide, along 

with any speaker notes for the slide.



PRINTING AND PRESENTING

● Outline: This prints an overall outline of the slide 

show.

● Handouts: This prints thumbnail versions of each 

slide, with optional space for notes. This layout is 

especially useful if you want to give your audience 

a physical copy of the presentation.   



TO ACCESS THE PRINT PANE

● Select the File tab. Backstage view will appear.
● Select Print. The Print pane will appear.

TO PRINT A PRESENTATION

● Select the File tab. Backstage view will appear.
● Select Print. The Print pane will appear.
● Choose the desired printer and print range.
● Chose the desired print layout and color settings.
● When you're done modifying the settings, click Print.



PRESENTING SLIDE SHOW
TO START A SLIDE SHOW

● Click the Start From Beginning command on the Quick 
Access Toolbar, or press the F5 key at the top of your 
keyboard

● Select the Slide Show view command at the bottom of 
the PowerPoint window to begin a presentation from 
the current slide.

● Go to the Slide Show tab on the Ribbon to access 
additional options.

.



TO STOP A SLIDE SHOW 

You can exit presentation mode by pressing the Esc key on 
your keyboard. You can also click the Slide Show Options 
button in the bottom-left and select End Show



TEXT AND OBJECTS
TO MODIFY THE BULLETS STYLE:
● Select an existing list you want to format.
● On the Home tab, click the Bullets drop-down 

arrow.
● Select the desired bullet style from the menu that 

appears.
● The bullet style will appear in the list.



TO MODIFY A NUMBERED LIST:

● Select an existing list you want to format.
● On the Home tab, click the Numbering drop-

down arrow.
● Select the desired numbering option from the 

menu that appears.
● The numbering style will appear in the list.



TO CHANGE THE STARTING NUMBER

By default, numbered lists count from the number 1. 
However, sometimes you may want to start counting 
from a different number, like if the list is a 
continuation from a previous slide.

● Select an existing numbered list.
● On the Home tab, click the Numbering drop-

down arrow.



● Select Bullets and Numbering from the menu that 
appears.

● A dialog box will appear. In the Start At the field, 
enter the desired starting number.

● The list numbering will change.



MODIFYING THE LIST’S APPEARANCE
Whether you're using a bulleted or numbered list, 
you may want to change its appearance by 
adjusting the size and color of the bullets or 
numbers.

TO MODIFY THE SIZE AND COLOR
● Select an existing bulleted list.
● On the Home tab, click the Bullets drop-down 

arrow.



● Select Bullets and Numbering from the menu 
that appears.

● A dialog box will appear. In the Size field, set 
the bullet size.

● Click the Color drop-down box and select a 
color.

● Click OK. The list will update to show the new 
bullet size and color.



INDENTS AND LINE SPACING
Indenting helps to format the layout of text so it 
appears more organized on your slide. The fastest way 
to indent is to use the Tab key.

● To indent using the Tab key: Place the insertion 
point at the very beginning of the line you want to 
indent, then press the Tab key.

● To indent using the Indent commands: Place the 
insertion point at the very beginning of the line you 
want to indent. From the Home tab, select the 
Increase List Level command.



INDENTING LISTS AND PARAGRAPH
Indenting will give different results, depending on 
whether you are working with a list or paragraph.

Paragraph: Indenting the first line of a paragraph 
using the Tab key creates a first-line indent. This 
helps to separate paragraphs from each other.

List: Indenting a line of a list creates a multilevel list. 
This means the indented line is a subtopic of the line 
above it. Multilevel lists are useful if you want to 
create an outline or hierarchy.



ADJUSTING INDENTS
Sometimes you may want to adjust the indents in 
your presentations. You can do this by moving the 
indent markers on the Ruler. By default, the Ruler is 
hidden, so you'll first need to show the Ruler.

TO  SHOW THE RULER:

● Select the View tab on the Ribbon.
● In the Show group, check the box next to 

Ruler. The Ruler will appear.



INDENT MAKERS
Indent markers are located to the left of the horizontal ruler, 
and they provide several indentation options.

● First-line indent marker: This adjusts the first line of a 
paragraph.

● Hanging indent marker: This adjusts every line of a 
paragraph except for the first line.

● Left indent marker: This moves both the first-line indent 
and hanging indent markers at the same time, indenting all 
lines in a paragraph.



INDENT USING INDENT MARKERS:

● Place the insertion point anywhere in the paragraph where 
you want to indent, or select one or more paragraphs

● Go to the desired indent marker. 
● Click and drag the indent marker as needed. When you're 

done, the selected text will be indented.



LINE SPACING

PowerPoint allows you to adjust the amount of space 
between each line in a list or paragraph.

TO FORMAT LINE SPACING:

● Select the text you want to format.
● On the Home tab, locate the Paragraph group, 

click the Line Spacing command, then select the 
desired line spacing option from the menu.

● The line spacing will be adjusted.



INSERTING PICTURES

● Select the Insert tab, then click the Pictures command in 
the Images group.

● A dialog box will appear. Locate and select the desired 
image file, then click Insert.

● The picture will appear on the currently selected slide.



FORMATTING PICTURES
TO CROP AN IMAGE: 

● Select the image you want to crop.The Format tab 
appears.

● On the Format tab, click the Crop command
● Cropping handles will appear around the image. Click 

and drag one of the handles to crop the image
● Click the Crop command again. The image will be 

cropped.



SHAPES
Shapes are a great way to make your presentations 
more interesting.

TO INSERT A SHAPES:

● Select the Insert tab, then click the Shapes 
command in the Illustrations group. A drop-
down menu of shapes will appear.

● Select the desired shape.
● Click and drag in the desired location to add 

the shape to the slide.



ALIGNING, GROUPING AND ORDERING OBJECTS

In PowerPoint, each slide may have multiple items, such 
as pictures, shapes, and text boxes. You can arrange the 
objects the way you want by aligning, ordering, grouping, 
and rotating them in various ways

TO ALIGN TWO OR MORE OBJECTS:

● Select the objects you want to align. To select multiple 
objects at once, hold the Shift key while you click. The 
Format tab will appear.



● From the Format tab, click the Align command, then 
select Align Selected Objects.

● Click the Align command again, then select one of 
the six alignment options.

● The objects will align based on the option you 
selected.



GROUPING OBJECTS
You may want to group multiple objects into one 
object so they will stay together if they are moved or 
resized. This is often easier than selecting all of the 
objects each time you want to move them.

TO GROUP OBJECTS:

● Select the objects you want to align. To select 
multiple objects at once, hold the Shift key while 
you click. The Format tab will appear.



● From the Format tab, click the Group command, 
then select Group.

● The selected objects will now be grouped. There will 
be a single box with sizing handles around the 
entire group to show that they are one group. You 
can now move or resize all of the objects at once.



ORDERING OBJECTS
When objects are inserted into a slide, they are placed on 
levels according to the order in which they were inserted into 
the slide

TO CHANGE THE ORDERING BY ONE LEVEL

● Select an object. The Format tab will appear.



● From the Format tab, click the Bring Forward or Send 
Backward command to change the object's ordering by 
one level. If there are multiple objects on the slide, you 
may need to click the command several times to 
achieve the desired ordering.

● The objects will reorder.



TO BRING AN OBJECT TO THE FRONT OR BACK: If you want 
to move an object behind or in front of several objects, it's 
usually faster to bring it to front or send it to back instead 
of clicking the ordering commands multiple times.

● Select an object.
● From the Format tab, click the Bring Forward or 

Send Backward drop-down arrow.
● From the drop-down menu, select Bring to Front 

or Send to Back.
● The objects will reorder.



ANIMATING TEXT AND OBJECTS
THE FOUR TYPES OF ANIMATION: There are several 
animation effects you can choose from, and they are 
organized into four types.

● Entrance: These control how the object enters the slide.
● Emphasis: These animations occur while the object is 

on the slide, often triggered by a mouse click.
● Exit: These control how the object exits the slide.
● Motion Paths: These are similar to Emphasis effects, 

except the object moves within the slide along a 
predetermined path, like a circle



TO APPLY ANIMATION TO AN OBJECT
● Select the object you want to animate
● On the Animations tab, click the More drop-down 

arrow in the Animation group.
● A drop-down menu of animation effects will 

appear. Select the desired effect.
● The effect will apply to the object. The object will 

have a small number next to it to show that it has 
an animation.



TO REMOVE ANIMATION

● Select the small number located next to the 
animated object.

● Press the Delete key. The animation will be 
deleted.



INSERTING VIDEOS AND AUDIO

TO INSERT VIDEO FROM A FILE

● From the Insert tab, click the Video drop-down 
arrow, then select Video on My PC.

● Locate and select the desired video file, then click 
Insert.

● The video will be added to the slide.

TO DELETE A VIDEO

Select the video you want to delete, then press 
the Backspace or Delete key on your keyboard.



TO INSERT AUDIO FROM A FILE

● From the Insert tab, click the Audio drop-down arrow, 
then select Audio on My PC.

● Locate and select the desired audio file, then click 
Insert.

● The audio file will be added to the slide.

TO RECORD AUDIO

● From the Insert tab, click the Audio drop-down arrow, 
then select Record Audio.

● Type a name for the audio recording if you want.



● Click the Record button to start recording.
● When you're finished recording, click the 

Stop button.
● To preview your recording, click the Play 

button.
● When you're done, click OK. The audio file will 

be inserted into the slide.



MODIFYING THEME

TO SELECT NEW THEME FONT

● From the Design tab, click the drop-down arrow in the 
Variants group and select Fonts.

● Select the desired theme fonts.
● The presentation will update to show the new theme 

fonts.



SLIDE MASTER VIEW
You can use Slide Master view to change just about anything 
in your presentation, but here are some of its most common 
uses.

Modify backgrounds: Slide Master view makes it easy to 
customize the background for all of your slides at the same 
time.

Customize text formatting: Instead of changing the text 
color on each slide individually, you could use the Slide 
Master to change the text color on all slides at once.



SLIDE MASTER VIEW

Rearrange placeholders: If you find that you often rearrange 
the placeholders on each slide, you can rearranging them in 
Slide Master view instead.

Create unique slide layouts: If you want to create a 
presentation that looks different from regular Poweroint
themes, you could use Slide Master view to create your own 
layouts.



SHARING PRESENTATION
TO SHARE PRESENTATION

● Select share on the top right corner of your screen.
● Enter the name or email addresses of the people you 

intend to share with
● Select the drop-down to change permission, allow Editing 

is default you can change to view only and select apply.
● Include a message if you want and select send
● You can create a link that can be sent to an email by 

selecting Get a Link



THANK YOU



COLLABORATION 
TOOLS
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INTRODUCTION

Collaborative work is about people working together to 
achieve a common goal. This is facilitated by the 
development of new technologies. Collaborative work 
remained fairly simple.

There  are a lot of collaborations tools that are used for

● Content Creation
● Project Management
● Content sharing and Document Management
● Corporate Social Network.



There  are a lot of collaborations tools that are used for

● Content Creation
● Project Management
● Content sharing and Document Management
● Corporate Social Network.
● Contact Management.
● Team Communication



ADVANTAGES OF COLLABORATION
Flexibility: Companies and employees are more 
flexible. The technologies that support collaboration 
make it possible to easily communicate and exchange 
information no matter the place or time.

Mobility: Most companies implement project teams 
that do not work in the same place or even at the 
same time;. In-person meetings are replaced by video 
conferences. This type of meeting reduces costs by 
limiting travel costs



Skills and motivation: Companies project teams can work 
with the most competent people of their choices because 
technology compensates for the geographical separation.

document sharing: Teams save time by sharing documents 
over a secure platform; and versioning ensure everyone is 
working on the latest version of a document - this help work 
not to be repeated.

Increased productivity: Collaborators tend to be more 
efficient when the companies they work for use modern 
collaboration tools.



DISADVANTAGE

Security: Data shared with too many collaborators can 
prove to be a threat. Sensitive business data must remain 
under control and cannot be disclosed outside the 
organization. Customer information, company figures and 
tariffs are examples of data that need to be protected. 

Work-life balance: Another potential issue is people 
overworking and blurring the lines between their personal 
time and work hours.



DISADVANTAGE

Productivity: The loss of human touch can be detrimental 
if taken to an extreme. Productivity is lost If everything 
needs to be entered into a system



TYPES OF COLLABORATION TOOLS

Decision-making tools help organize ideas in graphic 
form.

There are many tools that organizations can acquire to 
assist with collaboration. Google offers document sharing 
with Google Docs and allows employees to chat and 
communicate via Google hangout. Microsoft offers 
outlook messaging for emails, Skype conversations, and a 
space for sharing OneDrive documents.



Calendar sharing tools: The shared calendar 
facilitates organization’s  appointments and meetings 
without the need to consult all participants. Types of 
Calendar tool;

● Google Calendar
● Calendly 



File sharing tools: File sharing tools allow you to 
transfer files, distribute them and give access to them. 
Shared files can be; software, books, videos, 
documents, etc. Types of file sharing tools.
● Citrix ShareFile.
● Dropbox.
● Google Drive.
● iCloud Drive.
● Microsoft OneDrive.



Document synchronization: Document synchronization 
aims at matching two documents. This means that any 
modification, addition or deletion of a document in a 
directory will also be effective in the second directory. This 
way, employees have the latest version and the 
information remains the same everywhere. The two 
documents remain exactly identical.

Different software for Document Sync;

● OneDrive
● Google Drive
● Goodsync



Video-conferencing:  A method of communicating with a 
live, visual connection by means of a video with multiple 
people across multiple locations. In-person meetings can 
be replaced with video conferences so the team can still 
get the “feeling” of seeing each other as they 
communicate.



Example;

● Zoom
● Google Meet
● Streamyard
● Google hangout



ENTERPRISE COLLABORATION TOOLS
The leading software vendors like Microsoft and Google
offer packages that combine multiple solutions to work
together. Ready-to-use solutions such as Asana, Atlassian
Confluence, IBM Workplace, Slack or Box allow organizations
to maximize employee productivity by offering a complete
or customized collaboration platform.

Collaborative project management: Collaborative project
management makes it possible to plan, coordinate, monitor
and manage complex projects carried out by team.



ENTERPRISE COLLABORATION TOOLS

Tools for sharing applications and resources: Project team
members can work on the same document, work remotely
and online or on the same system. These enterprise
systems offer the option to manipulate documents online
so that all employees have access to information.



Information and knowledge management tools:
Projects are divided among collaborators but the tasks
are interconnected and notifications are sent to the
concerned persons. The notification system allows teams
to save time by being instantly informed of activity
progress.



Coordination tools: These tools help to include project
team members in the planning and monitoring phases
of projects and to link them to each other by providing
them with information. Project team members can use
the software to create invoices, track budgets and
progress, view their tasks, evaluate deadlines, and
analyze past time sheets.



TEAMWORK
Teamwork is the process of selflessly working
collaboratively with others to achieve
organizational goals.

Ways to work as a team

● Know your team members
● Agree on a team mission
● Promote sharing
● Map goals and timelines
● Ensure clear communication



TEAMWORK

Examples of teamwork skills

● Communication
● Responsibility
● Active listener
● Collaboration



COLLABORATION TOOLS FOR TEAM 
COMMUNICATION

Communication helps in simultaneous work, it 
increases collaboration, stimulate real time feedback. 

Tools :

1. Slack: Slack is a popular and well-crafted 
platform offering instant messaging, file transfers 
and powerful message search. It has many 
features and dozens of integrations with other 
tools like Trello and Intercom.



COLLABORATION TOOLS FOR TEAM 
COMMUNICATION

1. Google Meet: Meet is a video conferencing tool 
that allows it users to schedule meeting and 
share their screen.

2. Zoom: This is web conferencing platform for audio 
and video conferencing.

3. Microsoft Teams:: This is a microsoft
collaboration app that help teammates to stay 
organize and work from any device.



COLLABORATION TOOLS FOR PROJECT 
MANAGEMENT

Project management tools are critical. It help team 
members coordinate effectively and monitor task 
progress or keep track of objectives.

TOOLS

1. Asana: This is one of the most well-known project 
management tools, Asana allows users to assign 
tasks to other members, add followers to projects 
and monitor deadlines.



1. Dapulse: Is a collaboration tool that helps you 
communicate, set objectives and assign tasks. it 
has a great visual design so it’s easy to 
understand and work with.

2. ProofHub: This is a work management tool that 
offers a comprehensive suite of collaboration 
and project management functions. On this 
platform, you can organize files, plan and monitor 
projects and discuss with colleagues and 
stakeholders. 



SECURE COLLABORATION TOOLS
Document sharing and collaboration can put 

organizations and their customers data at security 

risk, from accidental release of information with the 

wrong person to problems created by incorrect 

lifecycle management. 



SECURE COLLABORATION TOOLS
For this reasons Organizations must enforce;

● Team wide and organization wide two way factor 

authentication
● Encryption in transit and at rest
● Malware Detection and analysis

● Customizable policies

● Message Analytics

● Scalable Technologies



THANK YOU


