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Advanced Excel 2013: Organizing Data

It Works for Me

Advanced Excel Objectives
In this lesson, you will learn how to: 
1. Create a Table.
2. Identify the Header Row with the Table Tools.
3. Locate the Quick Style Formats.
4. Use the Table Tools to add a Total Row.
5. Convert Tables to Text. 
6. Convert Text to Tables. 
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Table Tools

Table Tools

1. Readings
Read Lesson 1 in the Advanced Excel 
guide, page 11-44.

Project
A spreadsheet that works with Tables in Excel. 
This lesson shows how to present data visually, 
format data as a Table and calculate the Totals.

Downloads
Sales 2013 Original Data.xlsx
Student Records.xlsx

2. Practice
Complete the Practice Activity on page 45.

3. Assessment
Review the Test questions on page 46.

Menu Maps
This lesson demonstrates options on the Table Tools Ribbon.
1. Table Tools->Design ->Table Styles, page 24
2. Table Tools->Design ->Table Style Options->Header Row, page 25
3. Table Tools->Design ->Table Style Options -> Total Row, page 27
4. Table Tools-> Design ->Table Styles -> Clear, page 30
5. Table Tools-> Design ->Properties-> Resize Table, page 41
6. Table Tools-> Design ->Tools-> Remove Duplicates, page 42
7. Table Tools-> Design ->Tools-> Convert to Range, page 44

From the Home Ribbon
Home -> Conditional Formatting, page 31

Lesson 1: It Works for Me
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Organizing Data with Tables
One of the unique functions of a computer is to organize information into Rows and Columns. Microsoft Excel does 
Rows and Columns: specifically Tables. Tables can be little reference lists that are named and used in a formula. One 
good example is a Lookup table. By definition, vLookup has the data in Columns (vertical). Hlookup has the data in 
Rows (horizontal).  The Advanced Guide to Excel begins with Tables and Table Tools.

Start Microsoft Excel. When the Welcome screen appears, open a new, blank workbook. What do you see from the 
top of the screen? Is there a Home Ribbon? And the Insert, Page Layout, Formulas, Data. Review and View 
Ribbons as well? Yes. Then you are ready to go. 
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File -> Open

Before You Begin
The purpose of this lesson is to investigate the 
Table Options in Microsoft Excel. You can use a 
spreadsheet that you created or download a 
sample spreadsheet if you wish.

1. Try This: Open a Sample Spreadsheet
Open a sample spreadsheet: 
Sales 2013 Original Data.xlsx
Go to the Original Data sheet.

What Do You See? This sheet shows the product 
sales for Charlotte' Website. The first row is 
BOLD: It is the Header Row. There are many rows 
of data.

So far, so good. Keep going...

Memo to Self: You do not have to MATCH the 
numbers shown on these pages. It is more 
important that you begin with some data and 
understand the options.
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Home -> Cells->Format->Move or Copy Sheet

Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks: Copy and Move Worksheets

Still Before You Begin
A good administrator makes a COPY of the data 
before manipulating it.

2. Try This: Copy the Spreadsheet
Go to Home -> Cells -> Format. 
Click on Move or Copy Sheet.
A new sheet will be inserted.

3. Try This: Rename the Worksheet
Click on the Original Data (2) tab.
Go to Home -> Cells -> Format. 
Click on Rename Sheet.
The Name in the tab should be highlighted. Type:  
Data Tables.
Click ENTER on the keyboard.

Keep going...

Memo to Self: You can achieve the same results 
by right-clicking the tab, as shown.
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Home -> Editing->Sort & Filter->Sort A to Z

Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Sort

Sort & Filter: A to Z
So, here is a list of clients that bought products 
from Charlotte's Website. The fields in the Header 
Row include the name, date, product and amount 
for the sales. 

4. Try This: Sort & Filter the Data
Select the entire spreadsheet. 
Go to Home -> Editing->Sort & Filter.
Select: Sort A-Z.

What Do You See? The data is sorted by the first 
Column. By default, the data is sorted 
alphabetically. So, the names of the months go 
from April (A) through September (S)....that's not 
what most people have in mind.

Try Again: Undo the last step and keep going...
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Sort Order

Data -> Sort & Filter ->Sort

Data: Sort Order
There is another kind of Sort that can be found 
on the Data Ribbon. This Sort lets you use one 
or several criteria. The criteria comes from the 
names in the Header Row.

5. Try it: Data Sort
Select the whole spreadsheet.
Go to Data -> Sort & Filter ->Sort.

What Do You See? The options include:
Add Level
Delete Level
Copy Level
Options 
There should be a check mark for: 
My data has headers.

Try This, Too: Edit the Sort Options
Sort by: Month
Sort On: Values
Order: Custom List (Remember, A to Z didn't 
work for Months.) Keep going...
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Custom Sort Lists

Data: Custom Sort Criteria
What Do You See? Spreadsheets are used for 
financials and financials are recorded by date. 
Spreadsheets like Excel recognize that Months 
are sorted in calendar order, not alphabetically. 
Here are the steps:

6. Try it: Choose a Custom List
Select the spreadsheet.
Go to Data -> Sort & Filter ->Sort.
Go to Order-> Custom List.
Select: January, February, March, April...
This is the List that matches our data.

Click OK, then OK again to save and close both 
windows. The entire list has been sorted. Not bad, 
huh? 

Keep going...

The Computer Mama sez: In the 1980s, Fr. Paul 
wanted to sort 550 families on a PDP 11 
computer. It took most of the night.
Computers are faster now, aren’t they?

Data -> Sort & Filter ->Sort-> Order-> Custom List
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Sort by Multiple Criteria 

Data -> Sort & Filter ->Sort-> Add Level

Data: Sort by Multiple Criteria
Sometimes, it is useful to Sort the information by 
more than one criteria. Say you wanted to see how 
much each sales rep sold by month. 

7. Try it: Sort by Multiple Criteria
Select the entire spreadsheet.
Go to Data -> Sort & Filter ->Sort.
The Order is Custom: January, February, March

Click on Add Level to add a second Row. 
Choose: Sales Rep
The Order is A to Z.

Click on Add Level again to add another Row. 
Choose: Date
The Order is Oldest to Newest.
Click OK. 
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Summary of List Options
What Do You See?  The information was sorted to 
our criteria. However, it is very difficult to read and 
interpret the data. It all looks the same. This looks 
like a list with details, details and still more details. 

A Table is a easy to format and filter. You can also 
use a Table to calculate numbers in a Total Row. 
Interested? OK, start here...
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.1 Create a Table: Create a Table

Home->Styles->Format as Table

Format as Table
Rows and Columns can be organized into a 
Table. A Table has Properties that can be 
formatted much more easily than a List. Here are 
the steps to convert a List into a Table.

1. Try It: Format a Table
Select Cell A1.
Go to Home->Styles.
Click on Format as Table.
Choose: Table Style Medium 4.

Where is the data for your table? 
You will be prompted to select the Range for you 
data. In the example on this page, Excel selected 
all of the Cells from $A$1:$H$69. The Range is 
Absolute.

What Else Do You See? There should be a check 
mark for My table has headers.

Click OK. 

Keep going, please...
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.1 Create a Table: Create a Table

Table Tools->Design

Hello, Table!
2. What Do You See? The data has been 
formatted as a Table. The Header Row is Bold 
and it has little filters: Drop-down option lists. 

The rows of customer information have been 
formatted to make the data easier to read.

What Else Do You See? The Table Tools
should be available.

Keep going...

Where Have You Seen This Before? Microsoft 
Word has Table Tools, as well. However, Word 
has two Ribbons: Design and Layout. Microsoft 
Excel already recognizes Rows and Columns, 
whereas Word has to define them with the 
Layout Ribbon.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.3 Filter and Sort aTable: Filter Records

Use the Header Row
You can use the Header Row to Sort and Filter
the data.

3. Try It: Use the Header Row Filters
Select the Sales Rep Filter.
Sort the Column A to Z.

Try This, Too: Filter the Data
Filter the Sales Reps: Connie and Niki. 

What Do You See? Only the Rows where Connie 
or Niki are the Sales Reps are shown. The other 
rows are hidden.

What Else Do You See? This Table has Banded 
Rows. Does the formatting update when you 
choose different Filters?

Where Have You Seen This Before? The 
Header Row is used to create Mail Merge Fields in 
Microsoft Word, too.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables
3.2 Modify a Table: Apply Styles to Tables

Table Tools->Design ->Table Styles

Table Styles
Formatting makes the data easier to read and 
understand.  Microsoft Excel has a library of 
Table Styles. The Styles format the Headers 
as well as the Columns and Rows.

Before You Begin: Please click anywhere on 
the Table to select it. The Table Tools should 
be available.

4. Try It: Apply a Table Style
Go to Table Tools->Design.
Go to Table Styles.
Select a Quick Style from the library.

What Do You See? The Table Styles are 
grouped by Light, Medium and Dark.

What Else Do You See? The Sales Rep data 
is Filtered. There is a little funnel symbol on 
the Field.

Keep going...
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables
3.2 Modify a Table: Apply Table Style Options (Header Row) 

Table Tools->Design ->Table Style Options

Table Style Options
You can use the Table Style Options to 
display the Header Row, Total Row and 
formatting if you wish.

5. Try It: Add or Remove the Header
Go to Table Tools-> Design.
Look in the Table Style Options.
Uncheck the Header Row.

What Do You See? When you turn off the 
Header Row, the first Row becomes blank. 
You may also see an error message that 
warns that turning off the Header Row will 
change the answer in the Total Row. Yes, it 
will. The Filter and the Filter button on Sales 
Rep will be removed when you turn off the 
Header Row so you should see all four Sales 
Reps shown in the Total.

Trust But Verify: Turn the Header Row back 
on, please. The Header and the Filters should 
be available again. 

Memo to Self: The Header Row Field Names 
are saved in the Table Properties.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables
3.2 Modify a Table: Banded Rows and Columns

Table Tools->Design ->Table Style Options

Table Style Options
Color is an effective method to indicate which 
data should get the most attention. 

Before You Begin: Please click anywhere on 
the Table to select it. The Table Tools should 
be available. The Filter is off: All of the Sales 
Reps are selected.

6. Try It: Edit the Table Style Options 
Go to Table Tools->Design.
Go to Table Style Options.
Select: Banded Rows.
Select: First Column and Last Column.

What Do You See? The Table Styles 
emphasized the first and last columns by 
formatting the Cells Bold. 

The Banded Rows make it easier to read 
across a Row.

You can keep going, there's more...
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables
3.2 Modify a Table: Insert a Total Row

Table Tools->Design ->Table Style Options -> Total Row

Calculate the Totals
Adding a Total Row to the Table is as simple 
as checking the option. 

Before You Begin: Click on the Table. The 
Table Tools should be available.

7. Try It: Add a Total Row 
Go to Table Tools->Design.
Go to Table Style Options.
Select: Total Row.

What Do You See? By default, the Total Row 
will be added to the bottom of the Table. 
Microsoft Excel will insert a formula for your 
Total: $33,540.00. 

Keep going, OK?
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables
3.2 Modify a Table: Edit the Total Row

Table Tools->Design ->Table Style Options -> Total Row

Edit the Total Row
Click on the Total number: It adds the Sum of 
the Amounts in this Column. You can change 
the operation from Sum to Average, Count, 
Max, Min or any of the options available in the 
extensive library.

8. Try It: Edit the Total Row Function
Select: Cell H70. In this example, it is the Cell 
with the Total formula.

Select a Function: Average.

What Do You See? The average price will be 
calculated. 

Memo to Self: How would someone know that 
this is the Average, and not the Sum? 
Labels, Labels, Labels.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.1 Create a Table: Add and Remove Cells within Tables

Home->Cells->Insert->Insert Table Rows Above

Add to the Table 
Is the Table flexible? Can you add another Row or 
Column to the Table without losing the formatting, 
totals calculations, or otherwise breaking it?

Try It: Add a Row
Select any Cell in the Total Row.
Go to Home->Cells->Insert.
Click on Insert Table Rows Above.

What Do You See?  After you insert a new Row 
or Column, you may see a small format painter. 
You can click on the arrow and choose the 
formatting for the new Row.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.2 Modify a Table: Remove Styles from Tables

Table Tools-> Design ->Table Styles -> More->Clear

Conditional Formatting
People have a hard time reading numbers. 
You can use color to show trends or make 
comparisons, say High, Medium, and Low. 

Microsoft Excel calls this Conditional 
Formatting. The color depends on the 
condition, which you can choose. 

Let's look at the options.

1. Try This: Clear the Styles
Click on the Table. The Table Tools should be 
available.
Go to Table Tools->Design.
Go to Table Styles -> More->Clear.

What Do You See? The Table Styles should 
be cleared. 

Keep going...
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Apply Rules

Home-> Styles-> Conditional Formatting -> Top/Bottom Rules

Conditional Formats
Microsoft Excel has a library of Conditional 
Formatting including Data Bars, Color Sets 
and Icons. 

Each of these formats is based on 
Conditional Formulas, or Rules. Let's start 
with a simple Rule: show me any amount 
that is above the average.

2. Try It: Above or Below Average?
Select Column H.
In the sample spreadsheet, this is the 
column with the Amount.

Go to Home ->Styles.
Go to Conditional Formatting.
Go to Top/Bottom Rules.
Select: Above Average. 

Keep going, you will be prompted...
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Apply Rules (Top/Bottom)

Choose the Formatting
What Do You See? You will be prompted to 
select the colors when you select a 
Top/Bottom Rule. 

In the example on this page, the suggested 
color is red, which isn't what people expect if 
the amount is ABOVE the Average.

Green means go: It is used to indicate financial 
success. 

3. Try It: Format Cells  
Select Green Fill with Dark Green Text, 
please. Click OK. The Amount in Column H 
will be formatted Green if it is Above Average.

Home-> Styles-> Conditional Formatting-> Top/Bottom Rules
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Apply Rules (Top/Bottom)

Home-> Styles-> Conditional Formatting -> Top/Bottom Rules

More Than One Rule
You can have more than one Conditional Rule 
formatting your data. In this illustration, there is 
one color for sales Above Average, and another 
for the sales Below Average. 

4. Try It: Add Another Rule
Select Column H.
Go to Home -> Styles.
Go to Conditional Formatting.
Go to Top/Bottom Rules.
Select: Below Average. 

Format Cells: You will be prompted to select a 
formatting option. Select Light Red Fill with Dark 
Red Text, please.

What Do You See? Any amount less than the 
Average is highlighted red with red text. Any 
amount greater than the Average is formatted 
green/green. 

Keep going...(this is actually fun, isn't it?)
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Clear Rules

Clear the Rules
The following pages will play with the various 
Conditional Formatting Rules. After each example, 
you can Clear the Conditional Formatting. Here 
are the steps. 

Try it: Clear the Conditional Formatting
Select Column H.
Go to Home ->Home -> Styles.
Go to Conditional Formatting.
Go to Clear Rules.
Select: Clear Rules from Selected Cells. 

What Do You See? You can Clear Rules from 
Selected Cells, the Entire Sheet, this Table or from 
a PivotTable.

Home-> Styles-> Conditional Formatting-> Clear Rules
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Use Functions To Format Cells

Home-> Styles-> Conditional Formatting-> Data Bars

Data Bars
The following exercises demonstrate the 
various Conditional Formatting available in 
Microsoft Excel. All of these examples will be 
applied to the H Column, the one with sales 
data. The Amount has been Sorted
Descending.

Try It: Format with Data Bars
Select Column H.
Go to Home -> Styles.
Go to Conditional Formatting.
Select: Data Bars.

What Do You See? The cell with the highest 
value is 100% filled in. The other cells are filled 
with less than 100%. Excel calculates the 
percentage.

After each trial, select the H Column.
Go to Conditional Formatting -> Clear Rules 
-> From the Selected Cells. 
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Use Functions To Format Cells

Home-> Styles-> Conditional Formatting-> Color Scales

Use Color Scales
Try It: Format with Color Scales
Select Column H.
Go to Home-> Styles.
Go to Conditional Formatting.
Select Color Scales: You will have a short set 
of built-in options. 

What Do You See? The Color Scales use two 
colors to indicate the Conditional Formatting. 
In this example, the highest value is red and 
the lowest is yellow. Excel compares each 
amount and formats the Cells accordingly.

Try This, Too: What does it look like if you 
sort the information by Data Bars? Can you 
read the numbers through the Cell formatting?

After each trial, select the H Column.
Go to Conditional Formatting -> Clear Rules 
-> From the Selected Cells. 
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Use Functions To Format Cells

Home-> Styles-> Conditional Formatting-> Icon Sets

Use Icon Sets
Try It: Format with Icon Sets
Select Column H.
Go to Home -> Styles.
Go to Conditional Formatting.
Select Icon Sets: Arrows (Colored).

What Do You See? The Icon Sets use a 
three, four, or five-color scale to format the 
data. 

In this example, there are four Directional 
arrows that represent the percentages of the 
total Amount in Column H:
100-75%
74-50%
49-25%
25-0%

What Else Do You See? The Conditional 
Formatting menu also lets you create a New 
Rule or Manage the Rules. 

Let's investigate where Excel puts the Rules 
and what tools are available in the Rules 
Manager. 

Keep going...
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Manage Conditional Format Rules

Home -> Styles->Conditional Formatting  -> Manage Rules 

The Rules Manager
Before You Begin: In this example, Column H is 
the Amount, sorted Descending. Column H has 
the Icon Set Formatting with four (4) arrows.

1. Try It: Use the Rules Manager
Go to Home -> Styles.
Go to Conditional Formatting.
Click on Manage Rules.

What Do You See? The Rules Manager should 
display a list of the Conditional Formatting. You 
can add, delete, and edit the Rules here.

2. Try This, Too: Edit the Rule
Click on Edit Rule...

Keep going, pleeeeeease...
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Write Custom Conditional Formats

Home -> Conditional Formatting  -> Manage Rules

Bend the Rules
3. What Do You See? The Rule Type is a 
list of options. You can use a Rule to identify 
a cell by the values. The values can be 
based on the average or the rank. You can 
also use a formula in a rule.

The Rule Description is a tool for defining 
the values. You can select the formatting 
Style and type in your own Value if you 
wish.

You can edit each part of the Rule 
Description including the Icons, the values 
and the colors. 

It's kind of fun. Click OK to return to the 
Rules Manager, and OK, again, to close the 
Rules Manager.

Very Good!

Keep going... 
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Create Advanced Filters

Filter -> Filter by Color

Use Rules to Filter the Data
You can use the Conditional Formatting to 
Filter the data by Color, Number or criteria. 

4. Try This: Use Advanced Filters
Column H was formatted with an Icon Set that 
has four (4) arrows. 
Select Cell H1. The Filter should be available.
Go to Filter->Filter by Color.
Click on Filter by Cell Icon: Green.

The green arrow is when the value is greater 
than or equal to 75%. Microsoft Excel will 
display the Cells with Conditional Formatting in 
Column H that meet the criteria. 

Comma Training Page 40

Advanced Microsoft Excel 2013   Page 40 of 330



Exam 77-420 Microsoft Excel 2013
3. Create Tables 
3.1 Create a Table: Table Properties (Title and Size) 

Table Tools-> Design ->Properties-> Resize Table

Table Tools: Properties
The Table Tools include two more groups of 
options: Table Properties and Table Tools.  

Before You Begin: Review the Properties
The Table Properties include the Title and the 
Range. By default, the Title is Table1. 

Try it: Resize the Table
The Resize Table button lets you select the Range 
of Cells. Click anywhere on the Table. The Table 
Tools should be available.

Go to Table Tools-> Design ->Properties
Select Resize Table.

What Do You See? Microsoft Excel will outline 
the Range of the Table. In the example on this 
page, the Table is =$A$1:$H$71. The Range is in 
Absolute references. 

You can select a new range, but the Header must 
stay the same.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.3 Filter and Sort a Table: Remove Duplicates

Home->Clipboard->Copy

Table: Remove Duplicates
When people enter data into a table or list, it is 
easy to make a mistake and type a name twice. 
Duplicates happen. In this example, we will copy 
and paste a Row, then go through the steps to find 
the duplicate. 

1. Try This: Create the Duplicate
Select Row 69
Go to Home->Clipboard->Copy.
Select Cell A70. (In our example, we added a new, 
blank Row 70 a few pages back.)
Go to Home->Clipboard->Paste.

What Do you See? The pasted Cells are a 
duplicate of the Row that you copied.

Keep going... 
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.3 Filter and Sort a Table: Remove Duplicates

Table Tools-> Design ->Tools-> Remove Duplicates

Table: Remove Duplicates
2. Try This: Remove Duplicates
Click anywhere on the Table. The Table Tools 
should be available.
Go to Table Tools-> Design ->Tools.
Click on Remove Duplicates.

What Do You See? Each of the Columns in our 
table is selected. The Column Names come from 
the Header Row.

When you click on OK, the duplicates will be found 
and removed.

So, that's good, too.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.1 Create a Table: Move Between Tables and Ranges (Convert to Range)

Table Tools-> Design ->Tools-> Convert to Range

Convert to Range
This lesson began by creating a Table by 
selecting a Range of Cells. What if you wanted 
to remove the Table but keep the data? Here 
are the steps you can take to convert the table 
back to a Range, or List.

Try it: Convert the Table to a Range
Click anywhere on th.e Table. The Table Tools 
should be available.
Go to Table Tools-> Design ->Tools.
Click on Convert to Range.

What Do You See? You will be prompted that 
the Table will be converted to a normal range. 
None of the data should be lost when you 
convert to Range. 

The data will still have the Conditional 
Formatting, however the Filters at the top in 
the Header Row will be gone. 

Done and done. You get the cookie.
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Lesson 1: It Works for Me!
Before You Begin: Download the sample spreadsheet: Student Records.xlsx

Try This: Do the following steps
1. Open the spreadsheet: Student Records.xlsx
2. Delete the columns for Grade and Homeroom Teacher
3. Add the following students to the bottom of the spreadsheet

Student Percent Class
Lauren Ball 96 2012
Brandon Ayers 45 2011
Arnold Johnston 78 2012
Brittney Evans 82 2013

4. Sort the Spreadsheet by Class
5. Format with Table Style Light 8 and select “My Table has Headers”
6. Use the Remove Duplicate Tool
7. Apply conditional formatting to the Percent Column, Column B.  Create a new rule and select 2 color scale.  
    Pick red for the lowest value and green for the highest value.
8. Save this as YOUR NAME Works for Me Practice

Practice Activities
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8. The Filters can be used to select any cell
(s) with Conditional Formatting applied.
a. True
b. False
Tip: Advanced Excel, page 40

9. Which is a type of Conditional Formatting? 
(Select all correct answers.)
a. Icon Sets
b. Color Scales
c. Data Bars
d. Fill & Text Colors
Tip: Advanced Excel, page 31

10. An Excel Table has a library of Table 
Styles.
a. True
b. False
Tip: Advanced Excel, page 24

5. Which is true about a Total Row in an 
Excel Table? 
(Select all correct answers.)
a. Created by checking Total Row on the 
Table Tools Ribbon
b. Includes a Summary box with a drop down 
list of options
c. Can only be used to calculate Sum
d. Can only be used on small tables
Tip: Advanced Excel, page 27, 28

6. Which are true about Conditional 
Formatting? (Select all correct answers.)
a. Colors or icons are based on rules
b. Command is Home->Styles->Conditional 
Formatting
c. Includes option for creating custom rules
d. Can only have one rule applied
Tip: Advanced Excel, page 31-33

7. Which commands are on the Table Tools 
ribbon? (Select all correct answers.)
a. Remove duplicates
b. Convert to Range
c. Insert Rows
Tip: Advanced Excel, page 44

1. Which of the following is a way to copy a 
sheet in a workbook? 
(Select all correct answers)
a. Home-> Cells-> Format-> Move or Copy
b. Right click the sheet and select Move or 
Copy
c. Save As-> Copy
Tip: Advanced Excel, page 15

2. When using the sort command on a 
column of Months, by default, the column is 
sorted alphabetically, with April first.
a. True
b. False
Tip: Advanced Excel, page 16

3. Where is the Sort command that allows for 
custom sorting of months?
a. Home-> Sort & Filter-> Custom Sort
b. Data-> Sort & Filter-> Sort-> Custom List
c. Data-> Sort & Filter-> Months 
Tip: Advanced Excel, page 18

4. Excel can make tables of data.
a. True
b. False
Tip: Advanced Excel, page 21

Test Yourself

Assesment: Test your skills
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