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INTRODUCTION

• Sometimes you need to visualize your data to see what’s really 
happening.

• As they say, “a picture is worth a thousand words” and all it takes is 
seeing that that one customer or that one sales channel dominates all 
others to tell the story.

• Charts are a great and easy way to do this in Excel. As long as your 
data is arranged properly, they’re easy to create.
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INTRODUCTION

• This course is part of the Easy Excel Essentials series of courses and is 
based on the books of the same name.

• Each course is meant to cover one specific topic.

• The assumption is that you already familiar with Excel but want to 
broaden your understanding in that one area.

• The videos in this course are extracted from the course Intermediate 
Excel by M.L. Humphrey which provides a broader coverage of 
intermediate Excel topics.



INTRODUCTION

• I’m using Excel 2013 for this course

• It should look familiar to users of Excel 2007 or later

• What qualifies me to teach this course:

• I have an Econ degree from Stanford and an MBA from Wharton.

• More importantly, I’ve been using Excel for over twenty years in a personal 
and professional capacity.
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CHARTS

• Charts are a great way to visualize your data.

• But, just like with pivot tables, your data needs to be arranged in a 
way that you can create a chart from it.

• Specifically, you need one set of labels across the top,  one set down the side, 
and values for where those two intersect. 



CHARTS

• To create a chart, highlight the data you want to use, and then go to the 
Insert tab and click on the Chart type you want.

• NOTE: Older versions of Excel will not work this way and may not work with data in 
both configurations I showed on the previous page.

• Holding your mouse over each chart type option will show you what your 
data will look like in that chart format, but the chart won’t be inserted into 
the document until you click on the option you want.

• As a general rule:
• For time series data use column, bar, or line charts.
• For non-time series data use pie or doughnut charts.
• Scatter plots are good for random data points using two or three variables where 

you’re looking for patterns.



CHARTS

Column and Bar Charts



COLUMN CHARTS

• The top left chart option is Column Charts. This is the image with the 
upright bars.

• There are seven possible column charts to choose from, but some are 
just 3D variations on the 2D version, so we’ll focus on the 2D version.

• (With plotting data it’s best to keep your presentation as simple as possible.)

• With 2D you have the choice of clustered columns, stacked columns, 
and 100% stacked columns.



COLUMN CHARTS (Cont.)

• Clustered Columns
• Places each value for each variable for each time period next to one another.

• Easy to see the difference between variables within a time period, but can get messy.

• Stacked Columns
• Stacks each value for each variable for each time period on top of one another.

• Can see the individual components and the overall change for each time period.

• 100% Stacked Columns
• All columns are the same height and the portion of each column is assigned based on 

the percent of the total for the time period.

• Lose visibility into absolute value changes, but can better see changes in share of the 
whole.



BAR CHARTS

• Bar charts are the next option you see under Charts.

• They’re just like column charts except instead of being vertical, the 
bars are horizontal.



CHARTS

Line Charts



LINE CHARTS

• Line charts are the first option on the second row of chart choices.

• There are seven options listed, but you should only use the first 
choice on the left side for each of the 2D rows of choices.

• This is because the other 2D options really aren’t viable for a line graph. 
They’re meant to do what stacked columns does for the column and bar 
charts, but that’s just not intuitive to most users.

• You expect a line graph to show a trend in a value not a relative value.

• The line chart with markers will include points for each data point 
whereas the basic line chart does not.



CHARTS

Pie and Doughnut 
Charts



PIE CHARTS

• There are three 2D pie chart options and one 3D pie chart option.
• Once again, there’s no real need to have a pie chart be 3D.

• The first pie chart option is a standard pie chart where all 
components are given a slice of the pie equivalent to their share of 
the whole.

• The pie of pie chart option takes the smallest slices and breaks them 
out into their own chart. So does the bar of pie chart option. The 
difference is in the type of chart they’re broken into. Pie of pie creates 
two pie charts. Bar of pie creates the main pie chart and then a bar 
chart.



PIE CHARTS (Cont.)

• If you have a lot of variables that make up your pie chart and you 
want to see all of them in detail, the pie of pie or bar of pie chart 
choices may be a good choice.

• If so, then I’d recommend going with the bar of pie chart to distinguish the 
two charts.

• Personally, I’d try to stick with a basic pie chart as often as possible. 
It’s much more intuitive.



DOUGHNUT CHART

• The doughnut chart option works much like a pie chart, but each 
variable is assigned a share of a ring rather than a pie. It’s like if you 
hollowed out the pie and all you had left was the very edge of the 
crust.



CHARTS

Scatter Charts



SCATTER CHART

• Scatter plots or scatter charts are the second option on the bottom 
row of chart types.

• They plot the value of Variable A against a given value for Variable B.
• For example, if I wanted to see if gravity is a constant, I could drop a ball from 

various heights and measure the time it takes for it to reach the ground and 
then plot those values to see if there’s any pattern to my results. (There is.)

• There are five plot options to choose from.
• The 2D scatter chart just plots the points and doesn’t try to connect them in 

any way.
• The 2D scatter charts with lines try to connect the points together. For these 

charts, the order of your data will matter because Excel draws the line from 
the first data point to the second, etc.



SCATTER CHART

• So if you want to draw a line through your data, be sure to sort it 
before you plot it if you’re have Excel draw the line by choosing a 
chart type.

• Scatter plots can also be used to chart more than one data set at a 
time. Just list the data point side-by-side in separate columns with the 
initial column as  your x-axis values.

• The four chart types with lines in them differ in terms of whether they 
try to create a smooth line versus a straight line and whether they use 
markers for each data point or not.



CHARTS

Editing Charts



CHANGING THE DATA

• If you generate a chart and it doesn’t look like what you expected, 
you can change the data or how Excel handles the data.

• Click on your chart and you’ll see the Chart Tools option and two tabs, 
one for Design and one for Format. Go to the Design tab.

• Switch Row/Column lets you change which column of data is along the 
bottom and which is along the side.

• Change Chart Type allows you to change a chart from one type to another 
type.

• You can also do this on the Insert tab by selecting a different chart type from there.



CHANGING THE DATA

• Select Data lets you change the data that’s used in the chart. Clicking on this 
option brings up the Select Data Source dialogue box.

• To remove a series of data, uncheck its box or highlight it and then click Remove.
• To add a series, click on Add, name the series, and then select the data to include in your 

worksheet.
• To edit a series, select the series you want to edit, click on Edit, and then change the 

selected cells to what you want.
• To change the order of series elements, click on one of the elements, and then use the 

up and down arrows to change the order.
• To remove an unwanted axis label, uncheck the box next to it.

• You can also expand or contract the data covered by a chart by clicking on the 
chart and then going to the data table. You’ll see that the data being used in 
the table is surrounded by a colored box. Click and drag to change the 
selection.



APPEARANCE – CHART STYLES

• Excel provides a number of pre-defined chart styles you can choose 
from.

• If one is close, you can start with it and then modify the chart further 
based upon your preferences.

• To select one, click on the chart, go to the Design tab under Chart 
Tools, and go to the Chart Styles section.

• To see what a style will look like, hold your cursor over the style.

• To choose it, click on it.



APPEARANCE – QUICK LAYOUT

• The Quick Layout dropdown menu is located in the Design tab of Chart 
Tools.

• It provides a variety of layouts to choose from.
• The exact number will depend on the chart type you’ve chosen.

• The layouts include various configurations of data labels, axis labels, 
legends, and grid lines.

• To use one, click on your chart and then click the one you want.

• If you choose a Quick Layout and then a Chart Style, the Chart Style will 
override your layout. But if you choose a Quick Layout first, you can then 
choose a Chart Style and keep the quick layout but have the colors of the 
chart style.



APPEARANCE – CHANGE COLORS

• Another available option in the Design tab is Change Colors.

• By choosing one of the options under the Change Colors dropdown, 
you’ll change the colors of your bar segments or pie chart slices to 
use the selected color palette instead of the default.



APPEARANCE – CHART ELEMENTS

• If you want more control over which chart elements are included in 
your chart and where they’re positioned, you can use the Add Chart 
Elements options in the Design tab of Chart Tools.

• The available options vary by chart type.

• To see the possible choices for each chart element, highlight the 
name and a secondary dropdown menu will appear. You can hover 
your cursor over each option to see what it will look like before you 
click and make the change.



APPEARANCE – CHART SIZE

• If you click onto a chart, you’ll see white squares at each of the 
corners as well as in the middle of each side. You can left-click and 
drag to increase or decrease the size of your chart.

• When you do so, all of the chart elements will automatically resize 
themselves to fit the new dimensions of the chart.

• Use the corners and move at an angle to proportionately resize the chart.



APPEARANCE – MOVING A CHART

• If you need to move a chart within a worksheet, left-click on any 
empty space within the chart and then drag.

• If you click on an element within the chart it will just move that element.

• Remember, Ctrl + Z is your friend.

• If you want to move a chart to another worksheet or workbook (or 
even a Word file or PowerPoint, etc.) you can click onto the empty 
space within the chart and use either Ctrl + C (to copy) or Ctrl + V (to 
cut) and then Ctrl + V to paste it into the new location.

• I prefer Ctrl + C so I can still edit the chart if I need to.



APPEARANCE – MOVING ELEMENTS

• As I just alluded to, you can move the elements of a chart by left-
clicking and dragging them within the boundaries of the chart.



APPEARANCE – RENAMING A CHART

• To change the name of a chart, left-click on where it says Chart Title. 
You should see that Chart Title is now surrounded by a box with blue 
circles in each corner.

• You can now highlight the existing text, delete it, and then add your 
own text.



APPEARANCE – LEGEND LABELS

• To change the data label of an element included in the legend of a 
chart, you need to do so in the source data table. When you change 
the source data, the legend table will also update.



APPEARANCE – ELEMENT COLOR

• If you want to use a custom color for your chart elements, you can 
use the Format tab under Chart Tools.

• Double-click on the element with the color you want to change, go to 
Shape Fill or Shape Outline (or both for 3D charts), and either use one 
of the provided colors or choose the more colors option to create a 
custom color.

• Use Shape Fill for bar, column, and pie graphs and Shape Outline for line 
graphs.

• Be careful to only select the element you want to change. It’s very 
easy to change all elements at once.

• You can also use Shape Styles to change the color.



APPEARANCE – TEXT

• To change the text within a chart, click on that text element, go to the 
Home tab and use the font options just like you would with any text 
in Excel. You can change the font, font color, font size, and font style 
(italics, underline, etc.) this way.



THE FORMATTING TASK PANE

• The box on the right-hand side of the screen that appears when 
you’re working on a chart is what I’m going to refer to as the 
Formatting Task Pane.

• If it isn’t visible, double-click on your chart or a chart element.

• The options you’ll see vary by type of chart and selected chart 
element.

• You can do things here like edit the fill style, change the chart border, 
specify the chart size, choose how text displays, etc.

• You can also “explode” a pie chart to separate the individual slices or rotate 
the pie to specify which pie slice is at the top of the chart.



CONCLUSION



CONCLUSION

• So that was charts.

• Hopefully now you understand the basics of how to visualize your 
data, but if you do get stuck, reach out to me at 
mlhumphreywriter@gmail.com and I’m happy to help.

• And if you want to cover more Excel topics, then drop by my website 
for links to other classes and/or books on Excel at 
www.mlhumphrey.com.

mailto:mlhumphreywriter@gmail.com
http://www.mlhumphrey.com/

