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Selections Part 2: Powerful Selection Techniques  
for Adobe Photoshop Elements—Completing Your Toolbox

Section 1: Getting Off To a Good Start
Lesson 01-01: Start with a Good Photo
Save yourself time and energy by starting the selection process with the right kind of photo.

Credits
Photos: Stock, Linda Sattgast, Jen White  

Start with a Good Photo
•	 A good photo is sharp. The edges of the 

subject should have all the same level of 
sharpness.

•	 A good photo has high contrast.
•	 All the edges of the subject should be easy for you to 

find and for Photoshop Elements to find.

•	 Avoid photos that contain areas that have been blown out by the 
sun.
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Stock Photos and Web Images
Use a stock photo when necessary.

•	 Free stock photos are available in limited subjects.
•	 Try reputable sites such as MorgueFile and Unsplashed.
•	 Always credit the photographer or “stock photo” in your 

description when posting.
•	 Not crediting anyone is the same as crediting yourself.
•	 Avoid web images, they are not yours to use.

Shooting for Selecting
•	 Start conditioning yourself to think 

forward to the selecting process.
•	 When taking a landscape photo, also 

take a closeup of a single subject in high 
contrast.

•	 Arranging a contrasting background doesn’t have to be 
complicated. 

•	 Find a position of good lighting in your surroundings 
and add contrast behind the subject.  

•	 The subject should be far enough away from the back-
ground to avoid a cast shadow.

•	 Use a black background for a light subject or 
a white background for a dark subject. 

•	 Try to lift the subject away from the surface to 
reduce its shadow. 
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Lesson 01-02: Preferences and Shortcuts
Preferences
•	 Press Ctrl K (Mac: Cmd K) to get Preferences.
•	 In the dialog box, click on the General tab.
•	 Uncheck Use Shift Key for Tool Switch.

Zooming
If you have a scroll wheel on your mouse you can check Zoom with Scroll Wheel.

If not, use one of the two following methods:
•	 Method #1 - Press Ctrl + (Mac: Cmd +) to zoom in or Ctrl - (Mac: Cmd -) to zoom out.
•	 Method #2 - Hold down the Space Bar, then press the Ctrl key (Mac: Cmd key) and click and drag to zoom in.

Memorizing Shortcuts
•	 Plan to memorize the shortcut for selection tools, the tool switching shortcut, and command shortcuts.
•	 Memorizing shortcuts will add speed, convenience, and gracefulness to your selecting process.
•	 Because Tool Options are sticky, try to keep them at the default settings.
•	 To set a tool to default, in Tool Options open the menu and choose Reset Tool.
•	 Practice, practice, practice.
•	 Place sticky notes of new shortcuts on your monitor for easier memorization.

Lesson 01-03: Saving Selections
Credits
Page: My Little Brother by Jen White 
Photo: Jen White 
Class: Selections 2 | Saving Selections by Jen White 
Kit: 4th of July by Studio Basic 
Fonts: Courier, Chapman, DJB ANNALISE

Benefits of Saving Selections
•	 You can work on an intricate selection at multiple sittings. 
•	 You can save a selection on your desktop computer and then retrieve it on your laptop computer. 
•	 You can return to a previous selection to make edits. 

Select the Banner
•	 Open the paper8-4thofJuly-StudioBasic.jpg file (File > Open) from the Practice Files.
•	 Press Ctrl + (Mac: Cmd +) to zoom in.
•	 Hold down the Space bar and click and drag on the document to reposition the zoom.
•	 Press the letter L to get the Lasso tools, then press the letter L again until the Polygonal Lasso tool is active.
•	 In the Tool Options, click on the Add To Selection icon and check Anti-aliasing. Feather should be set to 0. 
•	 On the document, place a series of clicks to select the banner.
•	 To review the Polygonal Lasso tool, refer back to Selections Part 1.
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Save a New Selection
•	 In the Menu Bar, choose Select  > Save Selection. 
•	 In the dialog box, set the Selection to New. Name it “star banner” 

and click OK.
•	 Save the document (File > Save As) a PSD or TIF file with the 

same name.
•	 Do not deselect.

Replace a Selection
•	 Continue adding to the selection.
•	 In the Menu Bar, choose Select  > Save Selection. 
•	 In the dialog box, set the Selection to star banner. Click replace and then click OK.
•	 Save the document (File > Save).
•	 Close the document.

Load a Selection
•	 Open the PSD document containing the saved selection.
•	 In the Menu Bar, choose Select  > Load Selection. 
•	 In the dialog box, set the Selection to star banner and click OK.
•	 Select the rest of the banner.
•	 Save the selection and the document.
•	 Deselect.

Select the Grunge
•	 Press the letter A to get the Magic Wand tool, then press 

the letter A again until the Magic Wand tool is active.
•	 In the Tool Options, click on the Add To Selection 

icon, set the Tolerance to 32. Uncheck Sample All Layers 
and Contiguous. Check Anti-aliasing.

•	 Press the Caps Lock key to turn the cursor into a precise 
crosshair.

•	 On the document, click on a brown part to select the 
grunge.

Intersect the Selection
•	 Press the letter M to get the Marquee tools, then press 

the letter M again until the Rectangular Marquee tool is 
active.

•	 In the Tool Options, click on the Intersect icon. Set the 
Feather to 0 and Aspect to Normal. 

•	 On the document, click and drag a selection outline 
around a smaller portion of the selected area.
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Save an Additional Selection
•	 In the Menu Bar, chose Select  > Save Selection.  
•	 In the dialog box, set the Selection to New and the Name to “grunge.” Set the Operation to New Selection and click OK.
•	 Save the document.
•	 Deselect.

Combine Selections
•	 In the Menu Bar, choose Select > Load Selection. Set the 

Selection to star banner and click OK. 
•	 Choose Select > Load Selection. Set the Selection to 

grunge and the Operation to Add To Selection. Click OK. 

Section 2: The Selection Brush Tool 
Lesson 02-01: The Selection Brush Tool
Credits
Photos: Stock Images

The Selection Brush tool is grouped with three other 
selection tools. It is meant to help out the other tools.

•	 It makes a direct selection to precisely select pixels.
•	 It uses brushes from the Brush Picker at any size.
•	 Press the letter A to get the Selection Brush tool and 

toggle through the other tools in its group.
•	 The Add To Selection icon adds to an existing icon, but 

it can also be used to create an initial selection.
•	 The Subtract From Selection icon subtracts from an 

existing selection.
•	 Hold down the Alt key (Mac: Opt key) to toggle back 

and forth between the Add To and Subtract From 
Selection icons.

•	 In Selection Mode the marching ants represent the area 
that is selected.

•	 In Mask Mode the red area represents the area that is not selected.
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•	 Mask Mode is very helpful for finding the edges of a 
selection when the marching ants are hard to see.

•	 Mask Mode is very helpful for seeing the hardness of the 
edge of a selection.

•	 In most cases, select with a hard round brush.
•	 Press Alt Right click (Mac: Opt Ctrl) and scrub left and 

right to change the size of a brush on the fly.
•	 Press Alt Right click (Mac: Opt Ctrl) and scrub up and 

down to change the hardness of a brush on the fly.
•	 Press the Caps Lock key to change the cursor to a precise 

crosshair.

Lesson 02-02: Snowflake Card

Selection Brush Tool
Credits
Card: Snowflake by Jen White 
Class: Selections 2 
Kit: Time for Mistletoe and Holly by Jady Day Studio 
Font: Beautiful Day

Open the Card Base
•	 Open card base snowflake-card-base.psd (File > Open) from the 

Practice Files.  
•	 In the Menu Bar, choose File > Duplicate and click OK. 
•	 Close the original file. 
•	 Install the Sel2-SnowflakeBrushes.abr file from the Practice Files. 
•	 In the Menu Bar, choose View > New Guide. 
•	 In the dialog box, click Vertical and set the Position to 2.5 in. 

Click OK. 
•	 In the Menu Bar, choose View > New Guide. 
•	 In the dialog box, click Horizontal and set the Position to 2.5 in. Click OK. 
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Cut Out a Large Snowflake
•	 Press the letter A to get the Selection Brush tool. Continue to press 

the letter A to cycle through the tools until the Selection Brush tool is 
active.

•	 In the Tool Options, click on the Add to Selection icon and set the 
Tool Mode to Selection. 

•	 Open the Brush Picker. Open the flyout menu and choose Large 
List. Choose the Sel2-Snowflake1 brush. 

•	 In the Layers panel, click on the Gold Paper layer to activate it. 
•	 On the document, center selection brush over the intersection of the 

guides and click once to place the selection. Do not drag. 
•	 In the Layers panel, hold down Alt key (Mac: Opt key) and click on 

the Add Layer Mask icon. 

Create a Stroked Glitter Snowflake
•	 Get the Selection Brush tool. 
•	 In the Tool Options, open the Brush Picker and choose the Sel2-Snowflake2 brush. 
•	 In the Layers panel, click on the Glitter Paper layer layer to activate it. 
•	 On the document, center selection brush over the intersection of the guides and click once to place the selection. Do not 

drag. 
•	 Press Ctrl J (Mac: Cmd J) to duplicate the selected area of the glitter paper. 
•	 In the Layers panel, double click directly on the name of the new layer and rename it Glitter Snowflake. 
•	 Click and drag the Glitter Snowflake layer above the Gold Paper layer. 
•	 In the Menu Bar, choose Layer > Layer Style > Style Settings. 
•	 In the dialog box, check Stroke. Set the Size to 20, the Position to 

Outside, and the Opacity to 100%. Click on the Color Chip to open 
the Color Picker. Sample a color from the Gold Paper and click OK. 
Click OK to close the Style Settings dialog box. 

•	 In the Menu Bar, choose Layer > Simplify Layer. 
•	 In the Layers panel, hold down the Alt key (Mac: Opt key) and click 

and drag a copy of the drop shadow from the Gold Paper layer to the 
Glitter Snowflake layer. 

•	 In the Layers panel, double click on the effects icon of the Glitter 
Snowflake layer to open the Style Settings. 

•	 In the dialog box, increase the Size to 25 and the Distance to 10. Click 
OK. 

•	 If the Glitter Snowflake layer is not centered at the grid intersection: 
•	 Get the Move tool. 
•	 In the Layers panel, the Glitter Snowflake layer should be the active 

layer. 
•	 On the document, click and drag the Glitter Snowflake to be centered 

on the intersection of the guides. 
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Create a Stroked Gold Snowflake
•	 Get the Selection Brush tool. 
•	 In the Tool Options, open the Brush Picker and choose the Sel2-

Snowflake3 brush. 
•	 In the Layers panel, activate the Gold Paper layer. 
•	 On the document, click to place the selection. 
•	 Press Ctrl J (Mac: Cmd J) to duplicate the selected area of the gold 

paper. Because the Gold Paper layer had a drop shadow applied, the 
new gold snowflake should also. 

•	 Rename this layer Gold Snowflake. 
•	 Click and drag the Gold Snowflake layer above the Glitter Snowflake 

layer. 
•	 Double click on the effect icon of the Gold Snowflake layer to open 

the Style Settings dialog box. 
•	 In the dialog box, uncheck Drop Shadow and then check Stroke. Set 

the Size to 10, the Position to Outside, and the Opacity to 100%. Click 
on the Color Chip to open the Color Picker. Sample a color from the 
gold paper, then adjust the color to be a much lighter gold. I’m using 
Hex #fcf0e1. Click OK to close the Color Picker. Click OK to close the Style Settings. 

•	 In the Menu Bar, choose Layer > Simplify Layer. 
•	 In the Layers panel, hold down the Alt key (Mac: Opt key) and click and drag a copy of the drop shadow from the 

Glitter Snowflake layer to the Gold Snowflake layer. 
•	 If the snowflake is not centered:
•	 Get the Move tool. 
•	 On the document, click and drag the gold snowflake to the center of the guides. 

Add the Gem and Title
•	 In the Layers panel, click on the Visibility icon of the Title layer to 

reveal it. 
•	 Click on the Title layer to activate it. 
•	 Get the Move tool. 
•	 In the Tool Options, uncheck Auto-Select. 
•	 On the document, click and drag the title to a desired location. 
•	 In the Layers panel, click on the Visibility icon of the Gem layer to 

reveal it. 
•	 Click on the Gem layer to activate it. 
•	 On the document, click and drag the gem to the center of the snow-

flake. 

Clear the Guides and Save
•	 In the Menu Bar, choose View > Clear Guides. 
•	 Save the card (File > Save As) as a PSD file with a unique name. 
•	 Save the card as a JPG file. 
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Lesson 02-03: Easy Anchor Overlay

Selection Brush Tool
Credits 
Lavender Cardstock by Susie Roberts, Crackle Texture by Vincent Burkhead

Open a Texture
•	 Open the crackle-texture.jpg file (File > Open) from the Practice Files. 

Copy a Selection
•	 Get the Selection Brush tool. 
•	 In the Tool Options, set the Tool Mode to Mask. Click on the Add To Selection 

icon. Open the Brush Picker. Open the flyout menu and choose Large List. 
From the Wet Media Brushes, choose the Paint on Rough Texture brush. Set the 
Overlay to 100%. The Color Chip should be red. 

•	 On the document,  click and drag to reveal a selected area. 
•	 Press Ctrl C (Mac: Cmd C) to copy the selection to your computer’s clipboard. 

Paste the Selection
•	 Open the SRoberts_Cardstock_Lavender_05.jpg file from the Practice Files. 
•	 Press Ctrl V (Mac: Cmd V) to paste the selected pixels onto the layer. 
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Transform and Blend
•	 Press Ctrl T (Mac: Cmd T) to get the Transform options. 
•	 On the document, hover your cursor near a corner handle of the 

bounding box and click and drag to rotate.
•	 Hold down the Shift key while rotating to rotate in 15˚ increments. 
•	 Click the checkmark to commit.
•	 In the Layers panael, change the Blend Mode of the texture layer to 

Darken.
•	 Close the working files without saving. 

Lesson 02-04: Low Contrast Sky

Quick Selection Tool
Credits
Photos: Jason Briscoe, Evan Kirby

Open the Image
•	 Open the low-contrast-sky.jpg file (File > Open) from the 

Practice Files. 

Select the Sky
•	 Get the Quick Selection tool. 
•	 In the Tool Options, click on the Add to Selection icon. 

Open the Brush Settings. Set the Hardness to 100%, the 
Spacing to 25%, the Roundness to 100%, the Size Dynamics 
to Off, and the Angle to 0. Uncheck Sample All Layers. 
Check Auto-Enhance. 

•	 Press Ctrl 0 (Mac: Cmd 0) to fit the image to the window. 
•	 Press Alt Right click (Mac: Opt Ctrl) and click and scrub to 

the right to increase the brush size to 1000 px. Make sure 
the Hardness stays at 100%.

•	 On the document, click and drag to select the sky.
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Adjust With the Selection Brush Tool
•	 Get the Selection Brush tool. 
•	 In the Tool Options, set the Tool Mode to Mask. Click on the 

Subtract From Selection icon. Open the Brush Picker and choose 
a hard round brush from the Default Brushes. Set the Hardness to 
100% and the Overlay to 75%. The Color Chip should be red. 

•	 Press Alt Right click (Mac: Opt Ctrl) and click and scrub to the left 
or the right to set the brush size to 150 px.

•	 Make sure the Hardness stays at 100%.
•	 On the document, click and drag to subtract areas from the 

selection. 
•	 To subtract a line of pixels, click once and then Shift click in a 

different location. 
•	 To add pixels to the selection, hold down the Alt key (Mac: Opt key) 

while clicking and dragging.

Replace the Sky
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out.
•	 In the Menu Bar, choose Select > Feather.
•	 In the dialog box, set the Feather to 0.5 px and click OK.
•	 In the Layers panel, hold down the Alt key (Mac: Opt key) and click on the Add Layer Mask icon.
•	 Open the partly-sunny-sky.jpg file from the Practice Files.
•	 Get the Move tool.
•	 On the document, click and drag the sky onto the building 

image. Hold down the Shift key before letting go of the 
mouse and the image will land in the center.

•	 In the Layers panel, click and drag the sky layer below the 
building layer.

•	 Press Ctrl T (Mac: Cmd T) to get the Transform options.
•	 In the Tool Options, click and scrub right on the H icon 

of the Height until the sky image is slightly wider than the 
building image.

•	 On the document, hold down the Shift key and click and 
drag up or down to make sure the mountains are hidden 
behind the building.

•	 Click the checkmark to commit.
•	 Close the working images without saving.
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Section 3: The Auto Selection Tool
Lesson 03-01: Auto Selection Tool Introduction
Credits
Photo: Sergee Bee

The Auto Selection tool was first introduced in Photoshop Elements 
2018 and is only found in Expert Mode. The icon is a magician wand 
with three little stars around it.

Selection Modes
•	 In the Tool Options, keep the New Selection icon active.
•	 To add to the selection, hold down the Shift key while selecting.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt 

key).

Defining Selection Options
•	 Define with Rectangle to click and drag out a rectangle.
•	 Define with Ellipse to click and drag out a circle.
•	 Define with Lasso to free hand an area.
•	 Define with Polygon Lasso to click and place segments around an area.
•	 Select All Layers will include pixels in other layers when checked.
•	 Constrain Selection will constrain the evaulation within the defined area.

Select without Constrain Selection
•	 Open the yellow-tulips.jpg file (File > Open) from the Practice Files.
•	 Get the Auto Selection tool.
•	 In the Tool Options, click on New Selection and Rectangle. Uncheck Sample All 

Layers and Constrain Selection.
•	 On the image, click and drag to define an area to be evaluated.
•	 The area defined is meant to be quick and somewhat sloppy. 

Select with Constrain Selection
•	 In the Tool Options, check Constrain Selection.
•	 On the image, click and drag to define an area to be evaluated.
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Lesson 03-02: Rosy Rub-on
Auto Selection Tool
Credits
Card: Thank You Fall by Jen White 
Kit: Thankfully by Krystal Hartley 
Font: alpha

Create a Selection
•	 Open the chip-Thankfully-KrystalHarley.png image (File > Open) from the 

Practice Files.
•	 Get the Auto Selection tool.
•	 In the Tool Options, click on the New Selection icon and the Lasso icon. Uncheck 

Sample All Layers and Constrain Selection. 
•	 On the image, click and drag a selection around the rose cluster. 
•	 Try to keep the lasso drawing as close to the edges of the cluster as possible.

Adjust the Selection
•	 In the Tool Options, click on the Polygon Lasso icon and check 

Constrain Selection. 
•	 Press Ctrl + (Mac: Ctrl +) to zoom into the image. 
•	 Press and hold the Space bar and click and drag on the image to 

reposition the zoom to the top leaf. 
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) 

while clicking.
•	 To add to the selection, hold down the Shift key and click once. Then, 

let go of the Shift key and continue clicking.
•	 Adjust the selection as needed.

Add the Selection to a Card
•	 Press Ctrl C (Mac: Cmd C) to copy the selection.
•	 Open the card-thankyou-fall.psd image (File > Open) from the 

Practice Files.
•	 In the Layers panel, click on the top layer to activate it.
•	 Press Ctrl V (Mac: Cmd V) to paste the copied pixels onto the 

card.
•	 Get the Move tool.
•	 On the document, click and drag to reposition the rose cluster.
•	 In the Layers panel, set the Blend Mode of the rose cluster to 

Multiply.
•	 Save the card (File > Save As) as a PSD file with a unique name.
•	 Close the working documents without saving.
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Lesson 03-03: Magic Balloon Ride
Auto Selection Tool
Credits
Photos: Jen White, Gianni Crestani 

Select the Balloon  
•	 Open the balloon.jpg image (File > Open) from the Practice Files.

Get the Auto Selection tool.
•	 In the Tool Options, click on the New Selection icon and the Rectangle 

icon. Uncheck Sample All Layers and uncheck Constrain Selection.
•	 On the image, click and drag a rectangle around the hot air balloon.
•	 Press Ctrl + (Mac: Cmd +) to zoom in several times.
•	 Adjust the selection, if necessary.

Replace the Background 
•	 Press Ctrl C (Mac: Cmd C) to copy the selected pixels.
•	 Open the sunny-field.jpg image from the Practice Files.
•	 Press Ctrl V (Mac: Cmd V) to paste the selected pixels onto this new 

image.
•	 Press Ctrl T (Mac: Cmd T) to get the Transform options.
•	 On the image, click and drag on a corner handle of the bounding 

box to resize the image.
•	 Click and drag inside the bounding box to reposition the balloon to 

a new location.
•	 Click the checkmark to commit.
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Lesson 03-04: Prince of Drama
Auto Selection Tool
Credits
Photo: V Borodinova

Select the Boy
•	 Open the prince.jpg image (File > Open) from the Practice Files.
•	 Get the Auto Selection tool.
•	 In the Tool Options, click on the New Selection icon and the Rectangle icon. Uncheck 

Sample All Layers and uncheck Constrain Selection.
•	 On the image click and drag out a rectangle to select the boy.

•	 To add to the selection, hold down the Shift key and click and 
drag.

•	 To subtract from the selection, hold down the Alt key  
(Mac: Opt key) and click and drag.

Adjust the Selection
•	 Press Ctrl + (Mac: Cmd +) to zoom in.
•	 Hold down the Space bar and click and drag on the image to 

reposition the zoom.
•	 In the Tool Options, click on the Polygon Lasso icon and check 

Constrain Selection. 
•	 To add to the selection, hold down the Shift key and click once. 

Then, let go of the Shift key and continue clicking.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt 

key) while clicking.

Desaturate the Background
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out. 
•	 Press Ctrl J (Mac: Cmd J) to copy the selected pixels to a new layer. 
•	 In the Layers panel, click on the Background layer to activate it. 
•	 Click on the Add Adjustment Layer icon and choose Hue/

Saturation. 
•	 In the Hue/Saturation panel, drag the Saturation slider to -98.
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Section 4: Refine Selection Brush Tool
Lesson 04-01: Refine Selection Brush Tool
Credits
Photo: Brooke Cagle

Refine Edge vs Refine Selection Brush Tool
•	 The difference can be summed up with one word: control. 
•	 With Refine Edge you are manipulating settings that automatically  

adjust an entire selection outline.
•	 With the Refine Selection Brush tool you are manipulating settings  

and then manually brushing on a specific area of the selection outline  
to adjust it.

Do You Have This Tool?
•	 The Refine Selection Brush tool was first introduced in Photoshop 

Elements 13.
•	 Since its debut in PSE13, each new upgrade has provided a better 

working version of the tool along with minor changes to the Tool 
Options.

Select the Girl with the Quick Selection Tool
•	 Open the city-girl.jpg image (File > Open) from the Practice Files.
•	 Get the Quick Selection tool.
•	 In the Tool Options, click on the Add to Selection icon. Uncheck 

Sample All Layers, but check Auto-Enhance.
•	 On the image, hold down the Alt key and Right click (Mac: Alt Ctrl) 

and drag left or right to change the size of the brush.
•	 Select the girl. 
•	 To subtract from the selection, press and hold the Alt key (Mac: Opt 

key) while clicking and dragging.

Shortcuts to Get Started
•	 Press the letter A until you have the Refine Selection Brush tool.
•	 The icon for this tool is a brush pushing a selection.
•	 On the image, hold down the Alt key and Right click (Mac: Alt Ctrl) and drag left or right to change the size of the 

brush.

The Cursor
•	 The cursor for this tool is a set of two circles, one inner and one 

outer. 
•	 The inner circle is the actual brush. 
•	 The outer circle is called the Selection Edge.
•	 The Selection Edge represents the area where a selection will 

contract, expand, snap, etc.
•	 All action with this tool will happen here in the Selection Edge 

area of the brush.



Page 18      Selections Part 2: Powerful Selection Techniques © 2017 Jen White, all rights reserved.

Cursor Signs
•	 When you see a plus sign inside the cursor, you are in Add or Push mode.
•	 If you see a minus sign, you are in Subtract mode.
•	 If there is a dot inside the cursor, you are in Selection Edge mode.
•	 If there is no sign inside the cursor, you are in Smooth mode.

View
•	 When this tool is set to its default settings, you should see a red 

mask on the image in place of the area that is not selected. 
•	 The unselected pixels are red because the View in the Tool 

Options is set to Overlay and the Color Chip is red.
•	 Depending on the image you are working with, you may want to 

switch the View to Black or to White. 
•	 If you stay in Overlay mode, you also have the option of changing 

the opacity of the overlay and even the color.
•	 Which View you choose does not make any difference in how the 

selection outline is adjusted, they are just here to help you better 
visualize the selection outline.

Edge Detection
•	 The power of the Refine Selection Brush tool lies in its ability to 

detect edges.
•	 Photoshop Elements thinks of edges in terms of contrast.
•	 The more contrast from one pixel to the next means there is more 

of an edge.

Add Mode
•	 In the Tool Options, click on the Add icon.
•	 In this mode your cursor will have a plus sign in the center.
•	 When you click on the image, the pixels that are covered by the 

brush portion of the cursor will be added to the selection outline. 
•	 If you click and hold, the selection will continue to grow inside the 

cursor’s Selection Edge area based on the edges that are found.
•	 A hard Selection Edge setting from the Tool Options will produce 

a hard edge selection. 
•	 A soft setting will produce a soft selection. 
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Subtract Mode
•	 In the Tool Options, click on the Subtract icon.
•	 In this mode your cursor will have a minus sign in the center.
•	 When you click on the image, the pixels that are covered by the 

brush portion of the cursor will be subtracted from the selection 
outline. 

•	 To toggle back and forth between Add and Subtract mode, start 
in Add mode then press the Alt key (Mac: Opt key) to work in 
Subtract mode.

Push Mode
•	 In the Tool Options, click on the Push icon.
•	 You will see a plus sign if the center of your cursor is inside the 

selection outline, a solid dot if it’s on the selections edge, and a 
minus sign if it’s on the outside.

•	 Push mode automatically toggles between the Add, Subtract, and 
Selection Edge modes depending on where you put your cursor.

•	 Push mode adjusts the edges of the selection based on edges.
•	 Toggle to Add mode by holding down the Shift key and toggle to 

Subtract mode by holding down the Alt key (Mac: Opt key).
•	 Adjust the Snap Strength in the Tool Options to set the intensity 

with which the tool expands or contracts to the edges.

Smooth Mode
•	 In the Tool Options, click on the Smooth icon.
•	 There are no signs in the cursor, just a big circle.
•	 Use this mode to smooth, not soften, a selection outline.
•	 The focus of Smooth mode is on the outer most edge of the cursor. 
•	 When you click, or click and drag, in this mode, the selection 

outline will be smoothed to the outer most edge of the cursor. 
•	 This is useful for smoothing the raggedy edges of a selection 

outline, however, the results will always be hard in appearance, 
regardless of whether or not you change the Selection Edge 
hardness in the Tool Options.

•	 A small brush works faster than a larger one because of the 
smaller area that’s being evaluated.

•	 Smooth mode does not look for edges.
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Lesson 04-02: Purple Flower
Refine Selection Brush Tool
Credits
Card: Thank You, Purple Flower by Jen White 
Photo: David Whelan 
Class: Selections 2 | Purple Flower by Jen White 
Kit: Grandma’s Sewing Room by Susie Roberts 
Font: Baskervillee

Prepare Your Workspace
•	 Open the purpleflower.jpg file (File > Open) from the Practice Files.

Select the Flower with the Quick Selection Tool
•	 Get the Quick Selection tool.
•	 In the Tool Options, click on the New Selection icon. Uncheck 

Sample All Layers, but check Auto-Enhance.
•	 On the image, use the keyboard shortcut to get a 100 px brush with 

100% Hardness.
•	 Click and drag over the flower to quickly select it.
•	 Press the Alt key (Mac: Opt key) to subtract from the selection on 

the fly.

Refine with the Refine Selection Brush Tool
•	 Get the Refine Selection Brush tool.
•	 In the Tool Options, set the View to Overlay and the Opacity to 100%. Click on the Color Chip and choose white. Click 

on the Push Selection icon.
•	 Press Ctrl + (Mac: Cmd +) to zoom into the flower. 
•	 To reposition the zoom, hold down the Space bar and click and drag on the image.
•	 On the image, use the keyboard shortcut to resize the brush to approximately the size of one petal.
•	 On the image, click and drag from outside the selection to 

push the selection back.
•	 Click and drag from inside the selection to push the selection 

out.
•	 Click and drag on a selection edge to refine it.
•	 Hold down the Shift key to directly add to the selection.
•	 And hold the Alt key (Mac: Opt key) to directly subtract from 

the selection.
•	 Repeat the adjustments all the way around the flower.
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Duplicate and Add a Shadow
•	 Press Ctrl J (Mac: Cmd J) to copy the selected pixels onto a new layer.
•	 In the Layers panel, hold down the Ctrl key (Mac: Cmd key) and click on the Create a New Layer icon.
•	 Press the letter D to reset the Color Chips to the default of black over white. 
•	 Press Ctrl Backspace (Mac: Cmd Delete) to fill the new layer with white.
•	 In the Layers panel, click on the extracted flower layer to activate it. 
•	 In the Menu Bar, choose Layer > Layer Style > Style Settings.
•	 In the dialog box, set the Lighting Angle to 120˚ and click on Drop Shadow. Set the Size to 24 px, the Distance to 12 px, 

and the Opacity to 50%. Click OK.

Lesson 04-03: Pretty Little Pinecone
Quick Selection Tool
Credits
Page: Mountain Trail by Jen White 
Photos: Jen White 
Class/Template: QwikLearn | Design Beautiful Pages 
Kits: Winter Bliss by Kristin Cronin-Barrow, Great Outdoors by Kristin Aagard 
Fonts: Mathlete, Maxim, DJB MOM SAYS

Open the Photo
•	 Open the pinecone.jpg file (File > Open) from the Practice Files. 
•	 Press the letter D to reset the Color Chips to the default of black and white.

Select the Pine Cone
•	 Get the Quick Selection tool. 
•	 In the Tool Options, click on the Add to Selection icon. Uncheck 

Sample All Layers, but check Auto-Enhance.
•	 On the image, use the keyboard shortcut to resize the brush to 50 px.
•	 Click and drag to roughly select the pine cone. 
•	 To add the selection, click and drag again.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) 

and click and drag.
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Refine the Selection
•	 Get the Refine Selection Brush tool. 
•	 In the Tool Options, click on the Push Selection icon. Set the Snap 

Strength to 75% and the Selection Edge to 10 px. Set the View to 
Overlay. Click on the Color Chip and choose white. Set the Opacity to 
60%.

•	 On the image, use the keyboard shortcut to resize the brush to 80 px.
•	 On the image, expand the selection with the cursor in Add Mode, 

contract the selection with the cursor in Subtract Mode, and refine the 
edge of the selection with the cursor in Selection Edge Mode. 

•	 To undo an edit, press Ctrl Z (Mac: Cmd Z).

Extract the Pine Cones
•	 Press Ctrl J (Mac: Cmd J) to copy the selected pixels onto a new layer.
•	 In the Layers panel, click on the Create a New Layer icon. 
•	 Click and drag the new layer to the bottom of the Layers panel.
•	 Press Ctrl Backspace (Mac: Cmd Delete) to fill the new layer with white.

Save the Pine Cone
•	 In the Layers panel, click on the Visibility icon of the 

white layer to hide it.
•	 Click on the Visibility icon of the Background layer to 

hide it.
•	 Save the image (File > Save As) as a PNG file with a 

unique name.
•	 Close the working image without saving.
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Lesson 04-04: Fall Leaf Banner
Quick Selection Tool
Credits
Facebook Cover: Hello Fall by Jen White 
Photo: Chris Lawton 
Kits: Swap Meet by Cindy Rohrbough, Fall Snaps by Laura Louie 
Font: 814yzx

Open the Image
•	 Open the fall-leaf-banner.jpg image (File > Open) from the Practice Files. 
•	 Press the letter D to reset the Color Chips to the default of black over white.

Select the Leaves
•	 Get the Quick Selection tool. 
•	 In the Tool Options, click on the Add to Selection icon. Uncheck 

Sample All Layers, but check Auto-Enhance.
•	 On the image, hold down the Alt key and Right click (Mac: Alt Ctrl) 

and drag left or right to change the size of the brush to 170 px.
•	 Click and drag over the leaves to select them.
•	 To subtract from the selection, press and hold the Alt key (Mac: Opt 

key) while clicking and dragging.

Select the Stems and the Twine
•	 On the image, use the keyboard shortcut to set the size of the 

brush to 30 px.
•	 Press Ctrl + (Mac: Cmd +) to zoom into the image.
•	 Hold down the Space bar and click and drag to reposition the 

zoom.
•	 Click and drag over the stems and the twine to select them.

Refine the Selection
•	 Get the Refine Selection Brush tool. 
•	 In the Tool Options, click on the Push Selection icon. Set the 

Snap Strength to 75% and the Selection Edge to 10 px. Set the 
View to Overlay. Click on the Color Chip and choose white. Set 
the Opacity to 80%.

•	 On the image, expand the selection with the cursor in Add 
Mode, contract the selection with the cursor in Subtract Mode, 
and refine the edge of the selection with the cursor in Selection 
Edge Mode. 

•	 To undo an edit, press Ctrl Z (Mac: Cmd Z).
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Extract the Banner
•	 Press Ctrl J (Mac: Cmd J) to copy the selected pixels onto 

a new layer.
•	 In the Layers panel, click on the Create a New Layer icon. 
•	 Click and drag the new layer below the extracted leaf 

layer in the Layers panel.
•	 Press Ctrl Backspace (Mac: Cmd Delete) to fill the new 

layer with white.
•	 (Optional) Add a drop shadow to see how it looks.

Save the Banner
•	 In the Layers panel, click on the Visibility icon of the 

white layer to hide it.
•	 Click on the Visibility icon of the Background layer to 

hide it.
•	 If a drop shadow was added, remove it before saving.
•	 Save the image (File > Save As) as a PNG file with a 

unique name.
•	 Close the working image without saving.

Section 5: Refine Edge
Lesson 05-01: Refine Edge
Credits
Photo: Anton Darius 

What Is Refine Edge?
•	 Refine Edge is not a selection tool.
•	 It could be called the Hair tool.
•	 Its purpose is to extract hairs and fibers from a selection’s edge.
•	 To use Refine Edge, you first need to establish a selection.

Create a Selection
•	 Open the white-horse.jpg image (File > Open) from the Practice Files.
•	 Get the Quick Selection tool.
•	 In the Tool Options of the Quick Selection tool, click on the Add to Selection icon. Uncheck Sample All Layers, but 

check Auto-Enhance.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and drag to the left or the right to change the 

brush size to 550 px.
•	 Click and drag on the horse to select it.
•	 Click and drag again to add the selection.
•	 Press and hold the Alt key (Mac: Opt key) while clicking and dragging to remove parts of the selection.
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Edit the Selection
•	 Press Ctrl + (Mac: Cmd +) to zoom into the head of the horse.
•	 Hold down the Space bar and click and drag on the image to reposition the 

zoom.
•	 Get the Selection Brush tool.
•	 In the Tool Options, set the Mode to Selection and choose a hard round brush.
•	 Use the keyboard shortcut to set the size of the brush to 115 px.
•	 To add to the selection, click on the image.
•	 To subtract from the selection, hold the Alt key (Mac: Opt key) while clicking.

Finding Refine Edge
•	 Do not get refine edge until you have a good selection.
•	 In the Menu Bar, choose Select > Refine Edge.
•	 Or, in the Tool Options click on Refine Edge.

Refine Edge
•	 The Zoom tool and Hand tool are there, but not necessary if you are using shortcuts.

View Mode
•	 The place to decide how to view your selection adjustments. 
•	 Marching Ants displays a selection outline around the selected pixels.
•	 Overlay displays unselected/masked pixels with a 50% transparent red overlay.
•	 On Black displays the unselected/masked pixels as black.
•	 On White displays the unselected/masked pixels as white.
•	 Black & White displays the image as a black and white silhouette.
•	 On Layers will display the unselected/masked pixels transparently to reveal any layers below the current layer.
•	 Reveal Layer shows the entire image with no masked pixels.
•	 To temporarily disable the current view, press the letter X.
•	 Click on Show Original to toggle your progress on and off.

Adjust Edge
•	 Use Adjust Edge to modify the edge of an entire selection outline.
•	 Smooth will remove all jagged edges and small refinements  

(including hair) from the selection outline.
•	 Feather will soften the entire selection outline.
•	 Contrast will sharpen the entire selection outline.
•	 Shift Edge will contract or expand the selection outline.
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Edge Detection
•	 Use Edge Detection to refine the radius of an entire 

selection outline.
•	 When Smart Radius is checked, Photoshop Elements will 

assist in finding and refining the edges.
•	 To refine only parts of a selection outline, use the Refine 

Radius tool instead.

Refine Radius
•	 Use the Refine Radius tool to brush on areas you want 

refined.
•	 Use the keyboard shortcuts to change the size of the tool.
•	 The plus sign inside the cursor indicates that you will add 

refinements with this tool.
•	 To switch to the Erase Refinements tool, press and hold 

the Alt key (Mac: Opt key).
•	 Erase Refinements will remove any refinements made at 

the place you brush.

Output
•	 Use Output Settings to decide how to render your edited 

selection outline.
•	 Decontaminate Colors, when checked, will remove color 

cast on the subject from the background.
•	 Output To > Selection will render the changes as a selection 

outline on the original image.
•	 Output To > Layer Mask will render the changes as a layer 

mask on the original image.
•	 Output To > New Layer will render the selected pixels on a 

layer of their own.
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Lesson 05-02: Freeing Fido
Select and Refine Edge
Credits
Photos: Stock 

Open the Photos
•	 Open the grass-yard.jpg image (File > Open) from the Practice Files.
•	 Open the dog-in-grass.jpg image from the Practice Files.
•	 Get the Move tool.
•	 Click and drag the dog image onto the grass image. Hold down the Shift key before 

letting go of the mouse.

Select the Dog
•	 Press the letter W to get the Quick Selection tool.
•	 In the Options Bar, click on the New Selection 

icon. Uncheck Sample All Layers, but check Auto-
Enhance.

•	 On the image, hold down Alt and Right click (Mac: 
Opt Ctrl) and click and drag to the left or the right 
to change the brush size to 60 px.

•	 Click and drag on the image to select the dog.

Adjust the Selection
•	 Hold down the letter Z and click on the image to zoom in.
•	 To reposition the zoom, hold down the Space bar and click and drag.
•	 To add to the selection, click and drag with the Quick Selection tool.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) and click and drag.
•	 Press the letter L to get the Lasso tool.
•	 In the Tool Options, click on the New Selection icon. Set the Feather to 0 and check Anti-Alias.
•	 To add to the selection, hold down the Shift key and place a series of clicks.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) and place a series of clicks.
•	 Do not include the leash in the selection outline.
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Refine the Selection
•	 In the Tool Options, click on Refine Edge.
•	 In the dialog box, set the View to On Black.
•	 Check Smart Radius.
•	 Move the Radius slider to 61 px.
•	 To see the dog on the grass background, set the 

View to On Layers.
•	 Set Output To to Layer Mask and click OK.

Match the Grass
•	 In the Layers panel, click on the Background 

layer to activate it.
•	 In the Layers panel, click on the Add New 

Adjustment Layer icon and choose Hue/
Saturation.

•	 In the Properties panel, set the Saturation to -24 
and the Lightness to -26.

Lesson 05-03: Out-of-Bounds Peacock, Part 1
Select and Refine Edge
Credits
Photo: Jen White

Prepare a Document
•	 Create a new 6x6 inch document (File > New > Blank File) at 300 ppi 

with a white background.
•	 Open the peacock.jpg image (File > Open) from the Practice Files.
•	 Get the Move tool.
•	 Holding down the Shift key, click and drag the peacock image onto the 

new document.
•	 In the Layers panel, double click directly on the name of the new layer 

and name it “peacock.”
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Select the Peacock
•	 Get the Quick Selection tool.
•	 In the Tool Options, click on the Add to Selection icon. Uncheck Sample 

All Layers, but check Auto-Enhanced.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click 

and drag to the left or the right to change the brush size to 40 px.
•	 Click and drag to select the front half of the peacock.

Adjust the Selection
•	 Press Ctrl + (Mac: Cmd +) to zoom in. 
•	 Press and hold the Space bar to reposition the zoom.
•	 Get the Lasso tool.
•	 In the Tool Options, click on the New Selection icon. Set the Feather to 0 and check Anti-aliasing.
•	 To add to the selection, press and hold the Shift key while clicking and dragging.
•	 To subtract from the selection, press and hold the Alt key (Mac: Opt key) while clicking and dragging.
•	 Go around the selection outline looking for places that need adjusted.

Adjust the Feathers
•	 Get the Polygonal Lasso tool.
•	 In the Tool Options, click on the New Selection icon. Set the 

Feather to 0 and check Anti-aliasing.
•	 To add to the selection, press and hold the Shift key and 

click once to begin. then let go of the Shift key and continue 
clicking.

•	 To subtract from the selection, press and hold the Alt key 
(Mac: Opt key) while clicking.

•	 Adjust the selection outline around the feathers.

Refine the Selection
•	 In the Tool Options, click on Refine Edge.
•	 In the dialog box, set the View to On Layers and set the Feather to 1 px.
•	 Get the Refine Radius tool.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and 

drag to the left or the right to change the brush size to 40 px.
•	 Click and drag over the feathers, head, and neck to refine them.
•	 Press the letter P to toggle the changes on and off.
•	 In Output, set the Output To to New Layer and click OK.
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Get Ready for Part 2
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out.
•	 Rename the new layer “head.”
•	 Press Ctrl A, (Mac: Cmd A) to select all. 
•	 In the Menu Bar, choose Image > Crop.
•	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 Click on the head image to make it active.
•	 Hold down the Ctrl key (Mac: Cmd key) and click on the peacock layer.
•	 Right click (Mac: Ctrl click) on one of the active layers and choose Link Layers.

Lesson 05-04: Out-of-Bounds Peacock, Part 2
Select and Refine Edge
Credits
Page: Ya Mon by Jen White
Photo: Jen White
Class: Selections 2 | OOB Peacock by Jen White
Kit: Blank Canvas by Susie Roberts, Beachy Keen by Studio Flergs, 
Fonts: Avenir Next Condensed, DJB How Cute Am I

Prepare the Document
•	 You should still have open the peacock document from Part 1 of this tutorial. 
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out.
•	 Click on the Visibility icon of the head layer to hide it.
•	 Click on the Visibility icon of the peacock layer to reveal it. 
•	 Click on the peacock layer to activate it.
•	 Click on the Add Layer Mask icon.

Create the Photo Mask
•	 Get the Elliptical Marquee tool.
•	 In the Tool Options, click on the New Selection icon. Set Feather 

to 0, check Anti-aliasing, and set the Aspect to Normal.
•	 On the image click and drag, then hold down the Shift key to 

create a perfect circle. 
•	 Hold down the Space bar to reposition the circle while dragging.
•	 The circle should include the entire body but only 1/4 of the neck.
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•	 In the Menu Bar, choose Select > Inverse. 
•	 In the Layers panel, click on the layer mask of the peacock layer.
•	 Black should be the Foreground Color Chip. If it isn’t, press the letter X.
•	 Press Alt Backspace (Mac: Opt Delete) to fill the selected pixels with black.
•	 Press Ctrl D (Mac: Cmd D) to deselect.

Add a Layer Style
•	 In the Menu Bar, choose Layer > Layer Style > Style Settings.
•	 In the Style Settings dialog box, click on Drop Shadow. Set the Lighting Angle 

to 120˚, the Size to 13 px, the Distance to 8 px, and the Opacity to 50%.
•	 Click on Stroke. Set the Size to 25, the Position to Inside, and the Opacity to 

100%.
•	 Click on the Color Chip. In the Color Picker, choose white and click OK.
•	 Click OK to close the Style Settings dialog box.

•	 Add the Out-of-Bounds
•	 In the Layers panel, click on the Visibility icon of the head layer to reveal it.
•	 Click on the head layer to activate it.
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Add a Custom Shadow
•	 Holding down the Alt key (Mac: Opt key) click on the head layer and drag a duplicate below.
•	 Rename the new layer “shadow.”
•	 Right click (Mac: Ctrl click) on the shadow layer and choose Unlink Layer.
•	 Press the letter D to reset the Color Chips to the default of black over white.
•	 Press Shift Alt Backspace (Mac: Shift Opt Delete) to fill the pixels of the shadow layer with black.
•	 In the Menu Bar, choose Filter > Blur > Gaussian Blur. 
•	 In the dialog box, set the Radius to 5 px and click OK.
•	 Get the Move tool.
•	 Using your keyboard Arrow keys, click down three times and to the right 

three times.
•	 Get the Smudge tool.
•	 In the Tool Options, set the Mode to Normal, the Strength to 50%, uncheck 

Sample All Layers, and uncheck Finger Painting.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and 

drag to the left or the right to change the brush size to 800 px.
•	 On the image, click and drag down on the shadow of the head to lift it off the 

page.
•	 Where the shadow appears under the body feathers, click and drag it to the 

left.
•	 In the Layers panel, set the Opacity of the shadow layer down to around 

50%.

Relink the Layers
•	 In the Layers panel, click on the head layer to activate it.
•	 Hold down the Shift key and click on the peacock layer.
•	 Right click (Mac: Ctrl click) on one of the active layers 

and choose Link Layers.
•	 Click on the head layer to activate it all by itself.
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Lesson 05-05: Prickly Palm Tree
Select and Refine Edge
Credits
Page: Fun Adventure by Jen White 
Photo: Jen White 
Class: Selections 2 | Prickly Palm Tree by Jen White 
Kit: Farmhouse Style by Melissa Renfro 
Font: DJB ANNALISE 2011 

Prepare the Image
•	 Open the palm-tree.jpg image (File > Open) from the Practice Files.
•	 Get the Rectangular Marquee tool.
•	 In the Tool Options, click on the New Selection icon. Set the Feather to 0 and 

the Aspect to Normal.
•	 On the image click and drag a selection outline that completely surrounds the 

tree.
•	 To reposition while dragging, press and hold the Space bar.
•	 In the Menu Bar, choose Image > Crop.
•	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 Press Ctrl 0 (Mac: Cmd 0) to fit the image to the viewing area.

Make an Initial Selection
•	 Get the Magic Wand tool.
•	 In the Tool Options, click on the New Selection icon. Set the Tolerance to 32. Uncheck Contiguous and Sample All 

Layers, but check Anti-aliasing.
•	 On the image, click on an average tone of the background, not the lightest blue and not the darkest blue.
•	 To add to the selection, hold down the Shift key and click again on a slightly darker tone of blue.

Adjust the Selection
•	 Get the Lasso tool. 
•	 In the Tool Options, click on the New Selection icon. Set the 

Feather to 0 px and check Anti-aliasing.
•	 On the image, hold down the Shift key and click and drag around 

the parts of the background that did not get selected.
•	 In the Menu Bar, choose Select > Inverse.
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Refine the Selection
•	 In the Tool Options, click on Refine Edge.
•	 In the dialog box, set the View to Black & White.
•	 Set the Feather to 1 px.
•	 Get the Refine Radius tool.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and 

drag to the left or the right to change the brush size to 120 px.
•	 Click and drag on areas of the branches that you want to refine.
•	 Press the letter P to toggle your progress on and off.
•	 In Adjust Edge, set the Feather to 1 px. 
•	 In Output, set the Output To to New Layer. Click OK.

Create the Silhouette
•	 Press the letter D to reset the Color Chips to the default of black over white.
•	 Press Shift Alt Backspace (Mac: Shift Opt Delete) to fill the pixels of the new 

layer with black.

Remove Stray Pixels
•	 In the Menu Bar, choose Layer > Layer Style > Style Settings. 
•	 In the dialog box, click on Stroke. Set the Size to 30 px, the Position  

to Outside,  and the Opacity to 100%. 
•	 Click on the Color Chip and choose red. Then, click OK.
•	 Click OK to close the Style Settings’ dialog box.

•	 Get the Lasso tool.
•	 On the image, click and drag to select stray pixels. 
•	 Press the Backspace key (Mac: Delete key) to remove them.
•	 Continue removing the stray pixels.
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•	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 In the Layers panel, click and drag the Effects icon to the Trash.

Selections Part 2: Powerful Selection Techniques  
for Adobe Photoshop Elements—Combining Selection Tools

Section 6: Selecting People
Lesson 06-01: Standing Portrait
Credits
Photo: Still Miracle

Select the Boy
•	 Open the standing-portrait.jpg file (File > Open) from the Practice Files.
•	 Get the Quick Selection tool.
•	 In the Tool Options, click on the New Selection icon. Uncheck Sample All Layers, 

but check Auto-enhance.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and drag 

to the left or the right to change the brush size to 400 px. Click and drag down to 
set the Hardness to 100%.

•	 Click and drag to select the boy. 
•	 Press Ctrl - (Mac: Cmd -) to zoom out.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and drag 

to the left or the right to change the brush size to 150 px.
•	 To add to the selection, click and drag again.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) while clicking and dragging.
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Adjust the Selection
•	 Press Ctrl + (Mac: Cmd +) to zoom in to the edge of the selection outline.
•	 Get the Polygonal Lasso tool.
•	 In the Tool Options, click on the New Selection icon. Set the Feather to 0 px and check Anti-Alias.
•	 To add to the selection, hold down the Shift key while selecting.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) while selecting.
•	 Go around the edge of the selection making adjustments.

Get the Selection Brush tool.
•	 In the Tool Options, click on the Add to Selection icon. Set the Mode to 

Selection and the Hardness to 100%.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and 

drag to the left or the right to make the brush size to 60 px. 
•	 To add to the selection, click and drag.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) while 

clicking and dragging.
•	 Go around the edge of the selection making adjustments.

Refine the Selection
•	 In the Tool Options, click on Refine Edge.
•	 In the dialog box, set the View Mode to On White.
•	 In Adjust Edge, set the Feather to 1 px.
•	 Get the Refine Radius tool.
•	 In the Options Bar, click on the Add to Selection icon and uncheck 

Sample All Layers.
•	 Zoom into the top of the boy’s head.
•	 Use the keyboard shortcut to set the size of the brush to 30 px.
•	 Click and drag on the edge of the head to bring out the hairs.
•	 Hold down the Alt key (Mac: Opt key) to get the Erase Refinements 

tool and click and drag to remove refinements.
•	 In Output, set the Output To to New Layer and click OK.
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Replace the Background
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out.
•	 In the Layers panel, click on the Background layer to activate it.
•	 Open the garden-path.jpg image from the Practice Files.
•	 Get the Move tool.
•	 Click and drag the garden image onto the boy image. Hold 

down the Shift key before letting go of the mouse.
•	 Zoom out several times.
•	 Press Ctrl T (Mac: Cmd T) to get the Transform options
•	 Press and hold the Alt key (Mac: Opt key) and click and drag 

out from a corner handle of the bounding box until the garden 
image fills the image with the boy.

•	 Click the checkmark to commit.

Match the Images
•	 In the Layers panel, click on the garden image to make it the 

active layer.
•	 In the Menu Bar, choose Layer > New Adjustment Layer > 

Levels.
•	 In the dialog box click OK.
•	 In the Properties panel, click and drag the Highlights slider to 

189 and the Midtones slider to 1.38.

Reposition the Boy
•	 In the Layers panel, click on the boy layer to activate it.
•	 Get the Move tool.
•	 On the image, click and drag on the boy to reposition him.
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Lesson 06-02: Busy Child
Credits
Page: Snow-cutie by Jen White 
Photos: Jen White 
Class: Selections 2 by Jen White 
Kits: Christmas Chic by Newlife Dreams Designs, Christmas Wishes by Kristin Cronin-Barrow, Winter Wonderland by Elise Hansen 
Font: mofishine script, DJB ANNALISE 2011

Open the First Image
•	 Create a new 12x12 inch document (File > New > Blank File) at 300 ppi with a white background. 
•	 Open the sledding1.jpg file (File > Open) from the Practice Files. 
•	 Get the Move tool. 
•	 Click and drag the image onto the new document. Hold down the Shift key before letting go of the mouse so the image 

lands in the center of the document. 
•	 In the Layers panel, double click directly on the name of the image layer and rename it “sledding1.” 

Select the Sledder
•	 Press Ctrl + (Mac: Cmd +) to zoom in so you can clearly see the entire sledder. 
•	 Hold down the Space bar and click and drag on the document to reposition to the 

zoom. 
•	 Get the Quick Selection tool. 
•	 In the Tool Options, click on the Add to Selection icon. Open Brush Settings. 

Set the Hardness to 100%, the Spacing to 25%, the Roundness to 100%, the Size 
Dynamics to Off and the Angle to 0. Uncheck Sample All Layers. Check Auto-
Enhance. 

•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and drag to 
the left or the right to change the brush size to 100 px. Click and drag down to set 
the Hardness to 100%.

•	 Click and drag to select the sledder.  
•	 To add to the selection, click and drag again.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) while clicking and dragging.
•	 Adjust the brush size as necessary to get everything selected. 

Adjust the Selection
•	 Press Ctrl + (Mac: Cmd +) to zoom in so you can clearly see the 

entire sledder. 
•	 Get the Polygonal Lasso tool. 
•	 In the Tool Options, click on the New Selection icon. Check Anti-

aliasing. Set the Feather to 0 px. 
•	 To add to the selection, hold down the Shift key and click once. 

Then, let go of the Shift key and continue clicking.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt 

key) while clicking.
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Refine the Selection
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out.
•	 In the Tool Options, click on Refine Edge. 
•	 In the dialog box, set the View to On White. 
•	 Set the Feather to 1 px and the Output To to New Layer. Click OK.  

Select Out the Other Three Images
•	 In the Layers panel, click on the Visibility icon of the extracted sledding1 layer 

to hide it.
•	 Open the sledding2 image from the Practice Files.
•	 Extract out the sledder using the same instructions as before.
•	 Refine the selection outline with Refine Edge and output to a new layer.
•	 Repeat for the other two images.
•	 For the sledding4 image, use the Refine Radius tool in Refine Edge to brush along the hair.

Arrange the Layers
•	 In the Layers panel, keep all the original image layers hidden.
•	 Reveal all the extracted sledding layers by clicking on their 

Visibility icon. 
•	 Using the Transform options (Ctrl/Cmd T), make each sledding 

image about the same size.
•	 To flip a layer, in the Menu Bar choose Image > Rotate > Flip 

Layer Horizontal. 

Match the Photos to the Background (Photoshop Elements 15 & Later)
•	 In the Layers panel, click on the top sledding photo to activate it.
•	 Holding down the Shift key, click on the bottom image layer in the Layers panel.
•	 In the Menu Bar choose Layer > Group Layers.
•	 In the Layers panel, rename the group “originals.”
•	 Press Ctrl J (Mac: Cmd J) to duplicate the group.
•	 In the Layers panel, rename the duplicate group “screen.”
•	 Change the Blend Mode of the group to Screen.
•	 Press Ctrl J (Mac: Cmd J) to duplicate the group again for lighter 

images.
•	 In the Layers panel, lower the Opacity to 75%.

Match the Photos to the Background (Photoshop Elements 
14 & Earlier)
•	 Click on one of the extracted sledding layers to activate it.
•	 Press Ctrl J (Mac: Cmd J) to duplicate the layer. 
•	 In the Layers panel, rename this layer “screen.”
•	 Change the Blend Mode of this layer to Screen.
•	 Press Ctrl J (Mac: Cmd J) to duplicate the image again to make it 

lighter.
•	 In the Layers panel, lower the Opacity to 50%.
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Lesson 06-03: Road Writer
Credits
Photo: Jen White

Select the Girl
•	 Open the road-writer.jpg image (File > Open) from the Practice Files.
•	 Get the Quick Selection tool.
•	 In the Tool Options, click on the Add to Selection icon, uncheck Sample All 

Layers, and check Auto-Enhanced.
•	 Press Ctrl + (Mac: Cmd +) to zoom in.
•	 Hold down the Space bar and click and drag on the image to reposition the 

zoom.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and 

drag to the left or the right to change the brush size to 150 px. Click and drag 
down to set the Hardness to 100%.

•	 Select the girl, but not her shadow.
•	 To add to the selection, click and drag again.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) while 

clicking and dragging.

Refine the Selection
•	 In the Tool Options, click on Refine Edge.
•	 In the Refine Edge dialog box set the View to On White and set the 

Feather to 1 px.
•	 Get the Refine Radius tool.
•	 Zoom into the hair.
•	 Click and drag on the hair to refine it.
•	 Press the letter P to toggle the changes on and off.
•	 Set the Output To to New Layer with Mask and click OK.

Add a Blur
•	 Press Ctrl 0, Cmd 0 on a Mac, to zoom out.
•	 In the Layers panel, click on the Visibility icon of the Background 

layer to reveal it.
•	 Click on the Background layer to make it active.
•	 Press Ctrl J (Mac: Cmd J) to create a duplicate of the Background 

layer.
•	 Rename the duplicate layer “blur.”
•	 In the Menu Bar, choose Filter > Blur > Gaussian Blur.
•	 In the dialog box, set the Radius to 6px and click OK.
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Add a Gradient
•	 In the Layers panel, click on the Add Layer Mask icon.
•	 Black should be the Foreground Color Chip. If it’s not, press the letter X.
•	 Get the Gradient tool.
•	 In the Tool Options, open the Gradient picker and choose Foreground to Transparent. If you don’t see Foreground to 

Transparent, set the Menu to Default.
•	 Set the Mode to Normal and the Opacity to 100%. Uncheck Reverse, but check Transparency and Dither. Click on the 

Reflected Gradient icon.
•	 In the Layers panel, click on the layer mask of the blur layer.
•	 On the image, hold down the shift key and click and drag from her foot to the pavement.

Section 7: Selecting Places
Lesson 07-01: Blue Skies
Credits
Photo: Stock

Select the Sky
•	 Open the church.jpg file (File > Open) from the Practice Files.
•	 Get the Quick Selection tool.
•	 In the Tool Options, click on the Add to Selection icon. Uncheck Sample 

All Layers, but check Auto-Enhance. 
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click 

and drag to the left or the right to change the brush size to 400 px. Click 
and drag down to set the Hardness to 100%.

•	 Click and drag to select the sky.
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Adjust the Selection
•	 Press Ctrl + (Mac: Cmd +) to zoom in to the left side of the 

selection outline.
•	 Hold down the Space bar and click and drag on the image to 

reposition the zoom.
•	 In the Menu Bar, choose Select > Inverse.
•	 Get the Polygonal Lasso tool.
•	 In the Tool Options, click on the New Selection icon. Set the 

Feather to 0 and check Anti-Aliasing.
•	 To add to the selection, hold down the Shift key and click once. 

Then, let go of the Shift key and continue clicking.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt 

key) while clicking.

Refine the Selection
•	 In the Tool Options, click on Refine Edge.
•	 In the dialog box, set the View to On White and the Feather to 

2px.
•	 Get the Refine Radius tool.
•	 Hold down the Space bar and click and drag on the image to 

reposition the zoom to the left side of the image.
•	 Adjust the brush size to 40 px.
•	 Click and drag over the weeds to refine them.

•	 Press the letter P to toggle the progress on and off.
•	 In Output, set the Output To to New Layer and click OK.

Replace the Sky
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out.
•	 In the Layers panel, click on the Background layer to activate it.
•	 Open the new-sky.jpg image from the Practice Files.
•	 Get the Move tool. 
•	 Click and drag the sky photo onto the church photo. Before 

letting go of the mouse, press and hold the Shift key.
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Reposition the Sky Image
•	 Press Ctrl - (Mac: Cmd -) to zoom out.
•	 Press Ctrl T (Mac: Cmd T) to get the Transform options.
•	 Click and drag on the corner handles of the bounding box 

until you can no longer see any of the details of that beach 
photo.

•	 Click the checkmark to commit.

Crop the Image
•	 Press Ctrl A (Mac: Cmd A) to select all.
•	 In the Menu Bar, choose Image > Crop.
•	 Press Ctrl D (Mac: Cmd D) to deselect.

Match the Images
•	 In the Layers panel, click on the top extracted layer to 

activate it.
•	 In the Layers panel, click on the Add Adjustment Layer icon 

and choose Solid Color.
•	 In the Color Picker, set the Hex#ad8a35 and click OK.
•	 In the Layers panel, set the Blend Mode of the Color Fill 

layer to Soft Light.
•	 Set the Opacity of the Color Fill layer down to around 50%.

Lesson 07-02: City Skyline
Credits
Page: Portland Segways by Jen White 
Photos: Linda Sattgast, Jen White 
Class: Selections 2 by Jen White 
Kits: Chalkboard by Susie Roberts, Map Overlays Vol1 by Susie Roberts, Heart Beat at My Feet, by Zoe Pearn, APP My Camera by Anna Aspnes, 
Crisscross Nautica by Susie Roberts 
Fonts: Baskerville, Coda, featherly

Prepare the Document
•	 Create a new 12x12 inch document (File > New > Blank File) at 

300 ppi with a white background. 
•	 Press the letter D to reset the Color Chips to the default of black 

over white. 
•	 In the Menu Bar, choose View > Rulers to turn them on.
•	 Open the portland.jpg file (File > Open) from the Practice Files. 
•	 Get the Move tool. 
•	 Click and drag the image onto the new document. Hold down the 

Shift key before letting go of the mouse so the image lands in the 
center of the document. 

•	 Drag a guide from the horizontal ruler to the base of the buildings 
in the photo.

•	 In the Menu Bar, choose View > Snap To and uncheck Guides.
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Select Building 1
•	 Press Ctrl + (Mac: Cmd +) to zoom in to the left side of the image.
•	 Hold down the Space bar and click and drag on the document to reposition 

to the zoom. 
•	 Drag a guide from the vertical ruler to the left side of the first building.
•	 Drag a guide from the vertical ruler to the right side of the first building.
•	 Get the Polygonal Lasso tool. 
•	 In the Tool Options, click on the New Selection icon. Check Anti-aliasing 

and set the Feather to 0 px.  
•	 On the image. click to select the first building. 
•	 Hold down the Shift key while dragging out a segment to maintain a 90˚ 

angle.
•	 In the Layers panel, click on the Create a New Layer icon.  
•	 Double click directly on the name of the new layer and rename it “building 1.”
•	 Press Alt Backspace (Mac: Opt Delete) to fill the selection with the Foreground Color Chip.
•	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 In the Layers panel, click on the Visibility icon of the building 1 layer to hide it.
•	
Select Building 2 (and All Subsequent Buildings)
•	 Get the Move tool.
•	 Click and drag the vertical guides to the left and right sides of the 

second building.
•	 Get the Polygonal Lasso tool. 
•	 On the document, create a series of clicks to outline the second 

building.
•	 To add to the selection, hold down the Shift key for the first click, then 

let go of the Shift key and continue clicking.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) 

while clicking.

•	 In the Layers panel, click on the Create a New Layer icon.  
•	 Rename this new layer “building 2.”. 
•	 Press Alt Backspace (Mac: Opt Delete) to fill the selection 

with black. 
•	 Press Ctrl D (Mac: Cmd D) to deselect. 
•	 In the Layers panel, click on the Visibility icon of the 

building 2 layer to hide it. 
•	 Repeat the previous instructions to select more buildings.

•	 In the Menu Bar, choose View > Clear Guides.
•	 In the Layers panel, click on the Visibility icon of the photo 

layer to hide it. 
•	 Click on the Visibility icon of any hidden building layers to 

reveal them.
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•	 Click on the top building layer to activate it.
•	 Holding down the Shift key, click on the bottom 

building layer. Now all building layers should be active.
•	 Get the Move tool.  
•	 In the Tool Options, click on the Align Bottom icon and 

the Distribute Middle icon.
•	 In the Layers panel, click on the building 1 layer to 

activate it all by itself. 
•	 Move each silhouetted building where you want it.

Lesson 07-03: Grand Marquee
Credits
Page: Indians by Jen White 
Photos: Jen White 
Class: Selections 2 | Grand Marquee by Jen White 
Kits: Memory Keeper by Kim Broedelet, 4th of July by Studio Basic, Time Teller by Etc by Danyale, All About a Boy by Shawna Clingerman, World 
Travel by HGD by Laurie Ann 
Font: American Typewriter

Create a Selection
•	 Open the Indians.jpg (File > Open) from the Practice Files. 
•	 Get the Quick Selection tool.
•	 In the Tool Options, click on the Add to Selection icon. 

Click to open Brush Settings. Set the Hardness to 100%, the 
Spacing to 1%, the Roundness to 100%, the Size Dynamics 
to Off, and the Angle to 0. Uncheck Sample All Layers, but 
check Auto-Enhance.

•	 Get the Selection Brush tool.
•	 In the Tool Options, click on the Add to Selection icon, set the Mode to Selection, and choose a hard round brush.
•	 Get the Quick Selection tool.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and drag to the left or the right to change the 

brush size to 100 px. Click and drag down to set the Hardness to 100%.
•	 On the image, click and drag to select the red area of the sign.
•	 To add to the selection, click and drag again.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) while clicking and dragging.
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Adjust the Selection                    
•	 Get the Selection Brush tool.
•	 On the image adjust the size of the brush and click to add to the selection.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) 

while clicking and dragging.

•	 Get the Polygonal Lasso tool.
•	 In the Tool Options, click on the New Selection icon. Check  

Anti-aliasing. Set the Feather to 0.
•	 To add to the selection, hold down the Shift key and click once. 

Then, let go of the Shift key and continue clicking.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt 

key) while clicking.

Refine the Selection
•	 In the Menu Bar, choose Select > Refine Edge. 
•	 Press Ctrl - (Mac: Cmd -) to zoom out so that you can see the 

entire marquee.
•	 Hold down the Space bar and click and drag on the image to 

reposition the zoom.
•	 In the dialog box, set the View to On White.
•	 Set the Smooth to 40, the Feather to 1 px, and the  

Shift Edge to -20.
•	 Press the letter P to toggle the changes on and off.
•	 Set the Output To to New Layer and click OK.
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Section 8: Selecting Things
Lesson 08-01: Spring Crocus
Credits
Page: Crocus by Jen White 
Photo: Jen White 
Class: Selections 2 by Jen White 
Kits: Erosion by Amanda Murry, Christmas Chic by Newlife Dreams Designs 
Fonts: DJB ANNALISE 2011, Catandra Brush Script

Select a Flower
•	 Open the crocus.jpg file (File > Open) from the Practice Files. 
•	 Press Ctrl + (Mac: Cmd +) to zoom in to a flower with focus. 
•	 Hold down the Space bar and click and drag on the image to reposition the zoom. 
•	 Get the Quick Selection tool. 
•	 In the Tool Options, click on the Add to Selection icon. Uncheck Sample All 

Layers, but check Auto-Enhance. 
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and drag 

to the left or the right to change the brush size to 100 px. Click and drag down to 
set the Hardness to 100%. Make sure the Opacity is 100%.

•	 On the image, click and drag to select the flower. 
•	 To add to the selection, click and drag again.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) while click-

ing and dragging. 

Adjust the Selection
•	 Get the Polygonal Lasso tool. 
•	 In the Tool Options, click on the New Selection icon, set the Feather to 0, 

and check Anti-aliasing. 
•	 To add to the selection, hold down the Shift key and click once. Then, let go 

of the Shift key and continue clicking.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) while 

clicking.
Refine the Selection
•	 In the Tool Options, click on Refine Edge. 
•	 In the dialog box, set the View to On White, the Smooth to 20, the  

Feather to 1 px, the Contrast to 17, and the Shift Edge to -20%.
•	 Set the Output To to New Layer and click OK.
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Lesson 08-02: Fluttering Butterfly
Credits
Page: Butterfly Whisperer by Jen White 
Photo: Stock, Jen White 
Class: Selections 2 | Butterfly by Jen White 
Kits: Memory Keeper by Kim Broedelet, Farmhouse Style by Melissa Renfro 
Fonts: Impact, featherly, Someday Sans

Select the Butterfly
•	 Open the butterfly.jpg image (File > Open) from the Practice Files.
•	 Get the Quick Selection tool.
•	 In the Tool Options, click on the Add to Selection icon. Uncheck Sample All Layers, but check Auto-Enhance.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and drag to the left or the right to change the 

brush size to 50 px. Click and drag down to set the Hardness to 100%.
•	 Click and drag on the butterfly to select it.
•	 Press Ctrl + (Mac: Cmd +) to zoom in. 
•	 Hold down the Space bar and click and drag on the image to reposition the zoom.
•	 To add to the selection, click and drag again.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) and click and drag.

Adjust the Selection
•	 Get the Polygonal Lasso tool.
•	 In the Tool Options, click on the New Selection icon. Set the Feather to 0 

and check Anti-aliasing.
•	 To add to the selection, press and hold the Shift key, click once, let go of 

the Shift key, and continue clicking. To subtract from the selection, press 
and hold the Alt key (Mac: Opt key), click once,  
let go of the Alt or Opt key, and continue clicking.

•	 Go around the image looking for places that need to be adjusted. 

Refine the Selection
•	 In the Menu Bar choose Select > Refine Edge.
•	 In the dialog box, set the View to On White.
•	 Press Ctrl - (Mac: Cmd -) to zoom out.
•	 To make further adjustments to the selection, press Cancel, 

fix the selection outline, then get Refine Edge again.
•	 In the Refine Edge dialog box, set the Smooth 5, the 

Feather to 0.5 px, the Contrast to 9, and the Shift Edge to 
-11. 

•	 Set the Output To to 
New Layer and click 
OK. 
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Lesson 08-03: Tickets, Please
Credits
Page: Hockey by Jen White 
Photos: Jen White 
Class: Selections 2 | Tickets, Please by Jen White 
Kit: It’s a Man’s World by Studio Manu 
Font: DJB ANNALISE 2011

Select the Ticket
•	 Open the ticket.jpg image (File > Open) from the Practice Files.
•	 Get the Polygonal Lasso tool.
•	 In the Tool Options, click on the New Selection icon. Set the Feather 

to 0 and check Anti-aliasing.
•	 On the image, click to place a series of segments just inside the edge 

of the ticket all the way around.
•	 When you get to the ends of the ticket that have the perforations, set 

the segments just on the outside of those little nubs.

Adjust the Selection
•	 Get the Lasso tool.
•	 In the Tool Options, click on the New Selection icon. Set the 

Feather to 0 and check Anti-aliasing.
•	 Press Ctrl + (Mac: Cmd +) to zoom in to the perforated edge of the 

ticket. 
•	 Hold down the Space bar and click and drag on the image to 

reposition the zoom.
•	 To add to the selection, hold down the Shift key and click once. 

Then, let go of the Shift key and continue clicking.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt 

key) while clicking.
•	 Remove the areas in between the nubs. 

Refine the Seelction
•	 In the Menu Bar, choose Select > Refine Edge.
•	 If you need to make more edits, click Cancel, make the edits, 

then get Refine Edge again. 
•	 In the Refine Edge dialog box, set the View to On White. 
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out. 
•	 Set the Smooth to 5, the Feather to 0.5, and the Shift Edge to 

-15.
•	 Set the Output To to New Layer and then click OK.


