
Excel 2013: Working with Data

It All Adds Up

Beginning Excel Objectives
In this lesson you will:

1. Practice entering the labels and data. 
2. Use the Home Ribbon to apply number formats. 
3. Create a formula to calculate the retail price. 
4. Use the AutoSum to calculate costs. 
5. Use the AutoSum to SUM the profit. 
6. Use the Home Ribbon to format cell borders. 
7. Investigate options to hide and unhide data.

8. Identify and use the Cell Styles.
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Page Layout

Home

1. Readings
Read Lesson 3 in the Beginning Excel 
guide, page 49-76.

Project
A sample spreadsheet that calculates the 
wholesale and retail costs, and the profits.

Downloads
Charlotte's Prices.xlsx (Completed)

2. Practice
Complete the Practice Activity on page 77.

3. Assessment
Review the Test questions on page 78.

Menu Maps
This lesson demonstrates options on the Home Ribbon.
1. Home->Number->Accounting, page 54
2. Home->Number->Percentage, page 55
3. Home->Editing->AutoSum, page 57
4. Home->Cells->Format, page 60
5. Home->Cells->Insert, page 62
6. Home->Styles->Cell Styles, page 67
7. File->Save, page 69

Lesson 3: It All Adds Up
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Start Microsoft Excel. 
When the Welcome screen 
appears, select a new, blank 
workbook.

What Do You See from the 
top of the screen? Is there a 
Home Ribbon? And the 
Insert, Page Layout, 
Formulas, Data. Review 
and View Ribbons as well? 
Yes. 

If your screen looks like the 
example on this page, then 
you are ready to get started.

Open for Business
When you open a business, the first thing you need to figure out is whether you are making money or losing money. You need to 
be able to calculate the costs and the profits. You also need to mind the store and balance the check book. In this lesson, Open 
for Business, we will use Microsoft Excel to calculate the costs. We will also learn how to format and print a spreadsheet.
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Example of the completed spreadsheet

Working with Data
In this business scenario, you are an 
upscale farmers market: Charlotte’s 
Website. Charlotte's sells fresh fruit and 
veggie baskets. 

This spreadsheet will add up the cost of 
everything that goes into the products and 
determine a good price. We will also 
calculate whether this can be a profitable 
business.

All spreadsheets have three things: labels, 
data, and formulas. 

Keep going...
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Change Font and Font Styles

Home -> Font ->Bold

Setup the Spreadsheet
1. Try This: Start with the labels
Enter the text
Click on Cell A1, the first square in the 
upper left corner of the grid. 
Type the following labels:
Cell A1: Item
Cell B1: Cost
Cell C1: Markup
Cell D1: Retail

Make the labels Bold
Select Row 1 and click on Bold (B) in the 
Font group. 

Keep going...

Memo to Self: Did you notice that the 
formatting tools look a lot like the ones in 
Microsoft Word? 
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Apply Number Formats (Currency)

Home -> Number ->Accounting

Enter the Data
What goes into each basket of fruit? The items will 
be listed in Column A. The costs will be entered in 
Column B. 

2. Try This: Enter the Items
Select Cell A2 and type: Apples. 
Select Cell A3 and type: Basket. 
Select Cell A4 and type: Bow. 
Select Cell A5 and type: Box. 

3. Try This, Too: Enter the Cost
Enter some sample numbers:
Cell B2: 2.50
Cell B3: 3.75
Cell B4: 1.00
Cell B5: 1.25

4. And Try This: Format the Cost
Select Column B.
Go to  Home -> Number ->Accounting. ($) to 
format these numbers as dollars and cents.

Memo to self: Technically, just clicking the dollar 
sign ($) formats the numbers as Accounting. 
Accounting has a static dollar sign instead of a 
floating symbol. 
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Apply Number Formats (Percentage)

Home -> Number ->Percentage Style

Calculate the Retail Price
The numbers you entered into Column B represent 
the wholesale cost. That is what Charlotte’s Website 
paid to purchase the items that go into a fruit basket. 
In order to make a profit, you have to figure the retail 
price.

The retail price equals the wholesale cost 
multiplied by the percentage. 

5. Try This: Format the Percentages
To start, select all of Column C, Markup. 

Go to the Home Ribbon. Look for the Number
Group and click on Percentage Style (%).

Try This, Too: Enter the Data
A standard markup percentage is 150%. 
Type 150 in cells C2 through C5. Excel will 
automatically add the % sign. 

So far so good...

Memo to Self: This is a simple list of what goes into 
a fruit basket. In real life, you would need to list 
every item including shipping and handling. 
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.2 Summarize Data with Functions

Memo to Self: The equation is different in each row. For example, the formula in Cell D5 would be 
=B5*C5. This is an example of a RELATIVE cell reference.

Add It All Up
So what is the retail price? The equation would be 
the Cost times the Markup. 

6. Calculate the Retail Price
Click on Cell D2 to begin. Now, all equations in 
Excel start by entering the “=” sign. You will find it on 
your keyboard by the numbers row, a few buttons to 
the right of the 9.

The math will look like this: =B2*C2, where the 
multiply sign is the asterisk above the number 8 on 
your keyboard. You can type in the cell references 
for B2 and C2, or you can click on the cells. 

Excel won’t calculate until you leave the cell. When 
you are done with the equation use the Tab or Enter 
key on your keyboard. 

The correct answer is $3.75. 

Enter the formula for the other items in the fruit 
basket.
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.2 Summarize Data with Functions: Demonstrate the SUM Function

Home -> Editing ->AutoSum

How Much Does It Cost?
AutoSum creates the equation: =Sum(B2:B5). 

In real words, that means: add up all the numbers in 
cell B2 through B5 for the apples, basket, bow and 
box.

Before You Begin: Look on the Home Ribbon for 
the AutoSum button. It looks like the Greek letter S, 
or sigma. When you roll your mouse over the 
toolbar, the tool tip says, “Sum.” 

1. Try This: Calculate the Wholesale Cost 
Select Cell B6. 
Go to Home -> Editing ->AutoSum.

The wholesale price should be $8.50.

2. Try This: Calculate the Retail Cost
Select Cell D6, and then click on the AutoSum. 
Did you get $12.75?

Memo to Self: Click on the Enter key on your 
keyboard to finish the equation and see the results. 
Excel won’t calculate until you leave the Cell.

Comma Training Page 57

Beginning Microsoft Excel 2013   Page 57 of 218



Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.2 Summarize Data with Functions: Demonstrate the SUM Function

Home -> Editing ->AutoSum

Are You Making Any Money?
Profit is what you make after you pay for the costs. 
In our example, the equation is: =D2-B2.

3. Try This: Calculate the Profit
Select Cell E1 and type the label: Profit. 
Select Cell E2 and enter the equation:
=D2-B2

Copy and paste that equation into Cells E3 through 
E5.

4. Add This, Too: Sum up the Profit
Select Cell E6.
Go to AutoSum.

What Do You See? For each fruit basket that you 
sell, there is a profit of $4.25.

Keep going...
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Change Font and Font Styles (Borders)

Home-> Font ->Borders

Finishing Up
A Top Border tells anyone who reads this 
spreadsheet that the sums are calculated at 
the bottom of the column. It's a 'math thing' 
that folks know.

5. Try it: Format the Cell Borders
Select: Cell B6.
Go to Home-> Font ->Borders.
Select Top Border.

Add a Top Border to Cells D6 and E6, too.

Done and Done. 
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views For Worksheets and Workbooks: Hide Columns and Rows

Home -> Cells-> Format ->Hide & Unhide 

Format the Columns and Rows
It's a good price sheet, but there are some columns 
and rows that should be private: this is “company 
business.”  Is there a way to hide the information 
that you don’t want your customers to see? Yes. 

1. Try it: Hide the Column
Select Columns B and C.
Go Home->Cells-> Format-> Hide & Unhide.
Click on Hide Columns.

Keep going...
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Hide Columns and Rows

Home->Cells->Format->Hide & Unhide->Unhide Columns

Hide & Unhide the Column
2. What Do You See? The image at the top of the screen has 
two hidden Columns. How can you tell? Look at the letters at the 
top of the Columns. Do you see: A, D, E and F? The hidden 
Columns are B and C. 

There is a new, but subtle, clue that some Columns are hidden. 
Look carefully at the Column letters on Step 2. The border 
between the Columns is a double line (not single) when there are 
hidden Columns. 

3. Try it: Unhide the Columns
Here are the steps you can take to show the hidden columns.
Select Columns A through E.
Go to Home->Cells->Format->Hide & Unhide.
Click on Unhide Columns.

What Do You See, Now? All of the columns, including the 
hidden ones, Column B and C, should be visible. 
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Insert and Delete Columns and Rows

Home ->Cells-> Insert ->Insert Sheet Rows 

Insert a Row
You can Hide and Unhide the Rows as well. This little 
example shows you how. 

1. Try This: Insert a Blank Row
Select Row 3.
Go to Home-> Cells-> Insert.
Click on Insert Sheet Rows.

What Do You See? A new, blank Row 3 has been 
inserted between Row 2 and Row 4.

Keep going...
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Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Use the Format Painter

Home -> Cells-> Insert ->Insert Sheet Rows 

Format the Rows
2. Look Again: Review the Options
When you insert a new Row, Excel may prompt you with a 
Format Painter. It looks like a little yellow paint brush.

When you click on the option arrow you will see:
Format Same As Above
Format Same As Below
Clear Formatting

Format Same As Above means that the cells in the new 
Row will inherit the formatting of the cells above them. For 
example, Cell B3 will be formatted for Currency. Cell C3 
will be formatted for Percentage. 

OK, Do This:Format the Rows
Select: Format Same as Above. 

3. Try This: Add Sample Data
Enter the following data in Row 3:
In Cell A3 type: Gift Card
In Cell B3 type: 10
In Cell C3 type: 150
Microsoft Excel will add the number formatting.

Keep going...
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Hide Columns and Rows

Home->Cells-> Format->Hide & Unhide->Hide Rows

Hide and Unhide the Rows
4. Try it: Hide the Row
Select Row 3.
Go to Home->Cells->Format ->Hide & Unhide.
Click on Hide Rows.

Look at the Row numbers. Do you see: 1, 2, 4 and 5? 
Row 3 is hidden. 

Try This, Too: Unhide the Row
To see Row 3 again, select Rows 2 through 4
Go to Home ->Cells-> Format  ->Hide & Unhide. 
Click on Unhide Rows.

What Do You See, Now? All of the Rows, including the 
hidden one, should be visible. 
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Hide Columns and Rows

Right Click Options 

Another Way to Format the Cells
You can format the Rows and Columns with your mouse 
as well as with the Ribbons. 

Try This: Use the Right-Click Menu
Select Rows 2 through Row 4.
Right Click Rows 2 through Row 4.

What Do You See? The options available on the Right 
Click menu include:
Cut
Copy

Paste Options
Paste Special...
Insert
Delete
Clear Contents
Format Cells...
Row Height...
Hide
Unhide.

Comma Training Page 65

Beginning Microsoft Excel 2013   Page 65 of 218



Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.2 Summarize Data with Functions (Multiply, Subtract)

Fill in the Formulas
There are two equations that need to be added to 
this price sheet.

1. Try it: Calculate the Retail
Select Cell D3. 
Type: =B3*C3

2. Try This: Calculate the Profit
Select Cell E3. 
Type: =D3-B3.

Click ENTER on the keyboard. 
You should see an answer: $5.00. 

Profit is good!

Memo to Self: All good equations start with the 
equals sign (=). 
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Apply Cell Styles

Home -> Styles-> Cell Styles 

Find the Cell Styles
Microsoft Excel has a rich gallery of Cell Styles. 
The Cell Styles format the Text, Cell Color and 
Borders. The Cell Styles can be found on the 
Home Ribbon. Let's take a look. 

1. Try it: Apply Cell Styles
The little price sheet is still open.
Go to Home->Styles->Cell Styles. 

What Do You See? The Cell Styles include:
Good, Bad, Neutral
Data and Model
Titles and Headings
Themed Cell Styles
Number Format 

Keep going...
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Apply Cell Styles

Home -> Styles->Cell Styles

Use the Cell Styles
Say you wanted to use this little price sheet for 
data entry. You can format the Cell Styles to show 
which Cells are for Input and which ones are 
Calculated (no data entry).

2. Try it: Apply a Cell Style
Select Cells B2 through B6.
Go to Home->Styles->Cell Styles.
Select a Style: Input.

And Try This: Apply a Different Cell Style
Select Cell B7.
Go to Home->Styles->Cell Styles.
Select a Style: Calculation.

What Do You See? The Cells are formatted 
differently giving your users strong visual clues.

That works.
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Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save

Save Your Work
This is a good time to Save your work. 

Microsoft Excel 2007, 2010 and 2013 have a 
different file format than previous versions of 
Excel. This lesson will show how to use the 
Save options to create versions of your work that 
are backwards compatible. 

What Do You See? At the top of the screen you 
might see Book1-Microsoft Excel.

New spreadsheets are named Book1. That is 
the clue that they are NOT saved. 

Keep going...

Memo to Self: It may say Book2, 3 or whatever 
depending on how many spreadsheets you 
opened. That is OK.

Microsoft Excel: Book1
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Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save

File->Save

Save a Spreadsheet
There are three parts to saving a file: 
1. Where are you saving it? 
2. What are you naming it? 
3. What are you doing? SAVE!

These are the steps to save your work and find a 
folder to keep it in. 

1. Try This: Save a Spreadsheet
Go to File ->Save.

Keep going...

Save or Save As? Both options take you to the 
same window. You can use Save As to create a 
different version of a file if you wish. We will look 
at an example in a couple of pages.

Memo to Self: You can go back to the 
spreadsheet by clicking on the left arrow at the 
top of the options list if you wish. 
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Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save

File->Save

Where Are You Saving It?
There are several places you can choose to save 
your work. Each place has benefits as well as 
considerations. 

The OneDrive is a virtual drive online: a folder on 
Microsoft's server somewhere in cyberspace. We 
will Save to the OneDrive later in the Intermediate 
lesson: Excel Online.

This lesson will save the spreadsheet to the 
Documents folder on your computer. 

2. Try This: Save to the Computer
Select Computer.

What Do You See? You should see the 
Documents Folder. It is one of the Libraries in the 
Favorites Folder on your computer. 

Keep going...
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Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save

File-> Save

Save: What Are You Naming It?
3. Try This: Name the File
Type the File Name: Charlotte's Prices

What Do You See? The new file type in Microsoft 
Excel 2007, 2010 and 2013 is the xlsx format. 
The .xlsx format looks like a Excel spreadsheet, but it 
is the new international Open Office standard.

So....What Are You Doing?
Click on Save.

When you click Save, your file will be named, date 
stamped, and stored in the Documents folder.
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Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Maintain Backward Compatibility

File->Save As

Save As Office 97-2003
When you save a new spreadsheet in Microsoft Excel 
2007, 2010 or 2013, you should be aware that this is a 
new file format and that companies with an older version 
of Microsoft Excel might not be able to open or edit it. 

Here are the steps to save a copy of this spreadsheet in 
the Excel 97-2003 file format. 

Try it: Save As Previous Version
Go to File ->Save As.
1. Where Are You Saving It?
You can use the Documents folder if you wish. 

2. What Are You Naming It?
Type the File Name: Price List 97-2003 EAN, where EAN 
are your initials.

Select a different file Type: Microsoft Excel 97-2003. 
This is the file type that is compatible with most 
businesses, schools and government departments.

3. What Are You Doing?
Click on Save.

Keep going...
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Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Maintain Backward Compatibility

File->Save As

Save As Office 97-2003
4. And What's This? Meet the Compatibility Checker
The Compatibility Checker pops up when you save a file 
to the previous version. This checker scans your file and 
determines which features won't work in the previous 
version of Excel. Old software doesn't have all of the tools 
as new software. 

Our spreadsheet uses Cell Styles, which are not available 
in Excel 97-2003. So, the numbers and their formatting 
(currency, percent) will still be saved, but not the colorful 
Style formatting. No data is lost.

3. Finally, Do This: Continue 
Click Continue to finish and Save.

Again, when you click on Save

Comma Training Page 74

Beginning Microsoft Excel 2013   Page 74 of 218



Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Save Options

File -> Options ->Save 

Where Did You Save It?
By default, Microsoft Office saves files in the 
Documents folder. You can change the default 
location if you wish. This option can be found under 
the File menu in the new Backstage.

Try This: Find the Default Location for Saving 
Your Spreadsheets
Go to File ->Options.
Select the category: Save.

What Do You See? You can use the Browse
button to find and select a different folder to be the 
default location when you Save a file.

What Else Do You See? The AutoRecover saves 
your work every 10 minutes. By default, Microsoft 
Excel keeps the last autosaved version, even if you 
close without saving. 

Please OK to close the Excel Options.
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Completed speadsheet in Microsoft Excel

Summary
This lesson introduced the basic steps needed to create a 
price sheet: Labels, Data and Formulas.  The lesson also 
reviewed the formatting options on the Home Ribbon, 
including the AutoSum.

This lesson also walked through the steps for saving a 
spreadsheet in the new Excel format as well as in the 
legacy Office 97-2003 format. It is important to be aware 
that many offices have not upgraded to Microsoft Office 
2007, 2010, or 2013 yet. 

Well, you done good.
Go get a cookie and I will see you on the flip side.
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Lesson 3: It All Adds Up
Before You Begin: Start Microsoft Excel 2013. When the Welcome screen appears, open a new, blank spreadsheet. 

Try This: Do the following steps
1. Enter the following data into your spreadsheet.

A B C D E
1 Item Cost Mark Up Retail Profit
2 Mugs 2.00 150%
3 T-Shirts 5.00 150%
4 Balloons 0.50 150%
5 Hats 3.50 150%
6 Sweatshirts 8.00 150%
7 Tote Bags 10.00 150%

2. Enter the following formula in Cell D2 =B2*C2
3. Copy and paste the formula into the rest of Column D
4. Enter the following formula inCell E2 =D2-B2
5. Copy and paste the formula into the rest of Column E
6. Use the AutoSum tool to find the Sum of the Profit Column
7. Select the area of the spreadsheet with Data and apply Cell Style Neutral
8. Insert a blank row between T-Shirts and Balloons.  Add the following information: Children’s Shirts, cost $3.00, mark up 150%
9. Copy and Paste the retail and profit formulas in the row for Children’s Shirts
11. Format the data labels in Row A to be Bold and 14 point font
12. Format the Column for Mark Up to be Percentage.
13. Correct the numbers in the Mark Up column to read 150% (not 15000%)
14. Format the Cost, Retail and Profit columns to be Accounting.
15. Change the mark up on T-Shirts, Sweatshirts, and Children’s T-Shirts to be 125%
Save your work as Excel Practice Activity 1

Practice Activities
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7. Which one of these formulas is written 
correctly? 
a. =B2*C2
b. B2*C2
c. B*C2
d. B*C
Tip: Beginning Excel, pages 56, 57

5. What is the default name for an 
unsaved Excel spreadsheet? 
a. Book1
b. Document 1
c. Excel 1
d. Spreadsheet 1
Tip: Beginning Excel, page 69

6. What would you use the Save As 
command for? 
(Select all correct answers.)
a. Save the file in the 97-2003 format
b. Save the file with a different file name
Tip: Beginning Excel, pages 71, 73

1. All equations in Excel begin with the 
equals sign =
a. True
b. False
Tip: Beginning Excel, page 56

2. Excel won’t calculate a formula until 
you leave the cell.
a. True
b. False
Tip: Beginning Excel, page 56

3. Which of the following is available 
when you right-click a selected row? 
(Select all correct answers.)
a. Insert
b. Delete
c. Clear Contents
d. Hide 
Tip: Beginning Excel, page 65

4. Cell Styles format which of the 
following? (Select all correct answers.)
a. Text
b. Cell color
c. Cell border
Tip: Beginning Excel, page 67

Test Yourself
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