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TUTORIAL 3. 
WEB–OPENING DETAIL ANALYSIS 

 

 

 

 

 

 

Summary 
This tutorial presents the modeling and analysis processes for the reinforcement 

design of a beam with a circular web opening and explains the procedure for 

verifying results. 

 

The essential contents for the user to experience in the example are the following: 

 

 Detail modeling using plate elements to study the stress distribution 

around the vicinity of the opening 
 

 Method of using Rigid Link for the structural link between the opening 

detail model and the model of the remaining parts with beam elements 
 

 Method to extract the analysis results for plate elements 

 

Extrude Elements (extension function which transforms nodes into line elements, 

line elements into plate elements and plate elements into solid elements) is used for 

the detail modeling of the opening. Extrude Elements is an extremely efficient 

tool to model complicated plate or 3-D models with minimal effort. 

 

The modeling and analysis processes are illustrated below. 

 

 

1. Preferences Setting 
 

2. Enter Material and Section Properties 
 

3. Structural Modeling  
 

4. Enter Structure Support conditions 
 

5. Enter Loading Data 
 

6. Perform Structural Analysis 
 

7. Interpret Analysis Results 

 



 
 
 
 
Tutorial 3 

 2 

Analysis Model and Load Cases 
 

 

The summary and load cases for the structural model are shown in Fig.3.1. 

 

(a) Analysis Model 

 

 

 

 

 

 

 

(b) Detail Opening Model 

Figure 3.1  Beam Member with a Circular Web-Opening and a Detail Model 
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Preferences Setting 
 

Unit System 
 

 

First, open a new file. Then, use Tools>Unit System to specify the unit system 

adopted for the model. 

 

 

1. Select Tools>Setting>Unit System in the main menu. 
 

2. Select “m” in the Length selection field. 
 

3. Select “N(kg)” in the Force (Mass) selection field. 
 

4. Click . 

 

 

 

For data entry and results verification, model the structure such that the beam 

ECS corresponds to the GCS. In other words, set  X-Z to coincide with the 

web plane which is on the UCS x-y plane, and click  Front View to adjust the 

working plane to correspond to the UCS x-y plane. 

 

 

1. Click  X-Z in the Icon Menu. 
 

2. Enter “0, 0, 0” in the Origin field. 
 

3. Enter “0” in the Angle field. 
 

4. Click .


 
 

5. Click  Front View in the Icon Menu. 

 

 

 

If you check () 

Change View Direction 

at the bottom of the X-Z 

Plane field and click 

, the step 5 can 

be omitted. 
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Enter Material and Section Properties 
 

 

Assign the material properties for the beam and the thickness for all the parts 

such as vertical and horizontal stiffeners, the flange of opening reinforcing, etc. 

 

 Material Number   1: Steel (A36) 
 

 Thickness Number 10: 10 mm (Pipe) 

 15: 15 mm (Stiffeners) 

 20: 20 mm (Web) 

 40: 40 mm (Flange) 

 

 

1. Select Geometry>Properties>Material in the Menu tab of the Tree 

Menu. 
 

2. Click . 
 

3. Select “ASTM(S)” in the Standard selection field. 
 

4. Select “A36” in the DB selection field. 
 

5. Click . 
 

6. Select the Thickness tab at the top of the Properties dialog box.  
 

7. Click .  
 

8. Enter “10” in Thickness ID and “10” in In-plane & Out-of-plane. 
 

9. Click . 
 

10. Repeat steps 8 and 9 to enter successively thickness numbers “15”, 

“20” and “40”, and click . 
 

11. Select “m” in the unit system conversion window of the Status Bar.


 
 

12. Click . 
  

Toggle on      


 

 

 

When the unit system is 

changed, the existing 

unit system for 

thicknesses will reflect 

the new unit system. 

The screen will then 

display the change. 

Grid is not used in 

Tutorial 3. Toggle off all 

the Icons related to 

Grid.  
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Structural Modeling 
 

 

Generate 9 reference nodes in the UCS x-y plane to define the circular opening 

size and to locate the reinforcement (horizontal and vertical stiffeners). 

 

The remaining zone including the circular opening is symmetrical about both 

axes. Only the upper-right quarter is modeled due to its symmetry (Fig. 

3.1© ). The remaining 3 quarters are completed using symmetry copy (Mirror 

Elements). 

 

 

1. Click  Node Number and  Element Number in the Icon Menu 

(Toggle on). 
 

2. Click  Auto Fitting in the Icon Menu. 
 

3. Select Node/Element>Nodes>Create Nodes in the Context Menu. 
 

4. Enter “0, 0, 0” in the Coordinates (x, y, z) field.


 
 

5. Click . 
 

6. Select Translate Nodes in the functions selection field (Fig.3.2). 
 

7. Click  Select All in the Icon Menu. 
 

8. Confirm “Copy” in the Mode selection field.  
 

9. Select “Unequal Distance” from the Translation selection field. 
 

10. Confirm “x” in the Axis selection field. 
 

11. Enter “0.8, 0.7” in the Distance field. 
 

12. Click . 
 

13. Click  Select All in the Icon Menu. 
 

14. Select “y” in the Axis selection field of Unequal Distance. 
 

15. Enter “0.7, 0.3” in the Distance field. 
 

16. Click . 
 

17. Click  Select by Window in the Icon Menu and select node 1. 
 

18. Select “Move” in the Mode selection field. 
 

19. Select “x” in the Axis selection field. 
 

20. Enter “0.5” in the Distance field and click . 
  

Toggle on        

 

 

When typing the 

coordinates or 

distances directly in 

the data field, insert “ 

” (blank) or “,” to 

distinguish 

consecutive entries. 
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Figure 3.2  Generation of Nodes for Element Positions 

 

 

 

While duplicating the nodes consecutively, use  Extrude Elements to generate 

elements concurrently to model beam elements for pipe-shaped stiffeners around 

the circumference of the opening. 

 

These beam elements are used subsequently for the generation of the pipe-shaped 

stiffeners using Extrude, which expands the beam elements into plate elements. 

 

 

1. Select Element in the Model Entity tab (Fig.3.3). 
 

2. Select  Extrude Elements in the functions selection field. 
 

3. Confirm “NodeLine Element” in the Extrude Type selection field. 
 

4. Click  Select Window in the Icon Menu and select node 1. 
 

5. Confirm “Beam” in the Element Type selection field. 
 

6. Select “1: A36” in the Material selection field. 

 
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7. Enter the section number “999” in the Section field.


 
 

8. Select “Rotate” in the Generation Type selection field. 
 

9. Enter “8” in the Number of Times field. 
 

10. Enter “90/8” in the Angle of Rotation field. 
 

11. Select “z-axis” in the Inc. Angle of Rot. selection field. 
 

12. Confirm “0, 0, 0” in the 1st Point field. 
 

13. Click .  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.3  Generation of Temporary Beam Elements around the Opening 

Circumference 

 

The section number 

999 for the beam 

elements is removed 

automatically after they 

have been extruded 

into plate elements. As 

such, it is not required 

to enter the section 

shape or dimensions.  

 
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To create 8 plate elements in area ○A  of Fig.3.1(b), the lines between nodes 2 

and 5 and nodes 4 and 5 are divided into 4 equal spacings. 

 

 

1. Click  Auto Fitting (Toggle off). 
 

2. Select Node in the Model Entity tab (Fig.3.4). 
 

3. Select Divide Nodes in the functions selection field. 
 

4. Enter “4” in the Number of Divisions field of Equal Distance. 
 

5. Click the Nodes to Divide field once and click successively nodes 2 and 

5 and nodes 4 and 5. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.4  Division of nodes to create Plate Elements 

 
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Connect the generated nodes counter-clockwise to create the 8 plate elements in 

area ○A  of Fig.3.1(b). The ECS thus-created consistently enables the user to use 

 Divide Elements effectively when dividing the elements afterwards.  

 

 

1. Select Create Elements in the Element Toolbar (Fig.3.5). 
 

2. Select “Plate” in the Element Type selection field and confirm “4 
Nodes”. 

 
3. Confirm “1: A36” in the Material Name selection field. 

 
4. Enter “20” in the Thickness No. field. 

 
5. Click the Nodal Connectivity field and connect nodes 1, 2, 18, 10 to 

create plate element 9. 
 

6. Connect nodes 10, 18, 19, 11 to create plate element 10. 
 

7. Similarly, create successively the remaining plate elements 11 to 16. 
 

8. Click  Shrink in the Icon Menu (Toggle on). 
 

9. Click  Zoom out.


 
  

Toggle on      
 

 

 

 

Figure 3.5  Generation of Plate Elements in Section A of Web

The default setting for 

midas Gen (Grid, Snap, 

DB, etc.) can be 

modified in the Tools> 

Preferences menu for 

user convenience. 

Use the Size tab of 

Display Option to 

adjust Zoom In and 

Zoom Out Factor.  
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Create 3 plate elements forming the boundaries of the ○B , ○C , ○D  zones as shown 

in Fig.3.1(b) by connecting the corner nodes. 

 

 

1. Click Intersect: Node check box to remove the check (). 
 

2. Connect nodes 2, 3, 6, 5 to create plate element 17.


 
 

3. Connect nodes 5, 6, 9, 8 to create plate element 18. 
 

4. Connect nodes 4, 5, 8, 7 to create plate element 19. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.6  Generation of the Remaining Plate Elements of the Web 

 

 

 

Divide the plate elements already created into appropriate sizes to form fine 

meshes. 

 

 

1. Select Divide Elements in the functions selection field (Fig.3.7). 
 

2. Use  Select by Intersecting in the Icon Menu to select the plate 

elements 9 to 16 in area ○A  (Fig.3.6). 

ECS is defined 

according to the order 

in which nodes are 

assigned during the 

generation of elements. 

It is advisable to follow 

a consistent order at all 

times. Refer to Model 

Numerical Analysis > 

Types of elements and 

related items>Plate 

Elements in Analysis & 

Design Manual for the 

ECS. 

Intersect Line 
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3. Select “Planar” in the Element Type selection field. 
 

4. Confirm “Equal Distance” in the Divide selection field. 
 

5. Enter “3” in the Number of Divisions x field. 
 

6. Enter “1” in the Number of Divisions y field. 
 

7. Click . 
 

8. Click  Select Single in the Icon Menu to select element 17 of area ○B . 
 

9. Enter “4” in both the Number of Divisions x and y fields. 
 

10. Click . 
 

11. Select elements 18 and 19 in areas ○C  and ○D  respectively. 
 

12. Confirm “4” in the Number of Divisions x field. 
 

13. Enter “2” in the Number of Divisions y field. 
 

14. Click . 
  

Toggle on        

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.7  Division of Web Plate Elements 

 

 
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Create temporary beam elements at the locations of the reinforcing stiffeners and 

the flanges in order to generate the vertical and horizontal stiffeners and plate 

elements by extruding the beam elements into plate elements. 

 

 

1. Select Create Elements in the functions selection field (Fig.3.8). 
 

2. Select “General beam/Tapered beam” in the Element Type selection 

field. 
 

3. Enter section number “998” in the Section No. field. 
 

4. Check () Intersect: Node check box. 
 

5. Click the Nodal Connectivity field once and connect nodes 4 and 58 to 

generate the temporary beams. 
 

6. Connect nodes 2 and 8 to generate the temporary beams.  
 

7. Enter section number “997” in the Section No. field. 
 

8. Click the Nodal Connectivity field once and connect nodes 7 and 9 to 

create temporary beams at the upper flange position. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.8  Generation of Beam Elements at the Reinforcing and Flange Plates 

 

 
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Use  Mirror Elements to generate the elements in the remaining 3 quarters of 

the opening detail model. 

 

 

1. Click  Node Number and  Element Number in the Icon Menu 

(Toggle off). 
 

2. Click  Select All and  Auto Fitting in the Icon Menu. 
 

3. Select  Mirror Elements in the functions selection field (Fig.3.9). 
 

4. Confirm “Copy” in the Mode selection field. 
 

5. Select “z-x plane” in the Reflection selection field. 
 

6. Confirm “y: 0” and click . 
 

7. Click  Select All in the Icon Menu. 
 

8. Select “y-z plane” in the Reflection selection field. 
 

9. Confirm “x: 0” and click . 
 

10. Click . 
  

Toggle on      

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.9  Complete Model of the Web 

 
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Extrude the temporary beam elements into plate elements to complete the 

reinforcing flange of the circular opening, the vertical and horizontal stiffeners 

and the flanges of the beam as shown in Fig.3.11. 

 

 

1. Click  Iso View in the Icon Menu. 
 

2. Click  GCS in the Icon Menu. 
 

3. Select the Works tab(Fig.3.10). 
 

4. Double-click section number ‘999’(pipe-shaped stiffener) in Properties 

>Section. 
 

5. Click  Extrude Elements in the Element Toolbar. 
 

6. Select “Line Elem.Planar Elem.” in the Extrude Type selection 

field. 
 

7. Select “10: 0.010000” in the Thickness selection field. 
 

8. Confirm “Translate” in the Generation Type selection field. 
 

9. Type “0, -0.1, 0” in the dx, dy, dz field of Equal Distance. 
 

10. Enter “3” in the Number of Times field. 
 

11. Click . 
 

12. Click  Select Identity-Elements in the Icon Menu. 
 

13. Select “Section” in the attributes selection window. 
 

14. Enter section number “998” (vertical, horizontal stiffeners). 
 

15. Click . 
 

16. Click . 
 

17. Select “15: 0.015000” in the Thickness selection field. 
 

18. Click . 
 

19. Repeat steps 12 to 16 to enter section number “997” (flange of the 

beam). 
 

20. Select “40: 0.040000” in the Thickness selection field. 
 

21. Enter “4” in the Number of Times field. 
 

22. Click . 
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Figure 3.10  Section selection using Works Tree 

 

 

 

Figure 3.11  Complete One Side of the Opening Detail Model 

 
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To generate the flanges and stiffeners of the opposite face, select all the parts, 

except for the web, and use  Mirror Elements to complete the opening detail 

model. 

 

 

1. Click  Select All in the Icon Menu. 
 

2. After selecting the thickness number “20: 0.02” in Properties>Thickness 

of Works tab, right-click the mouse. 
 

3. Select Unselect from the Context menu. 
 

4. Select  Mirror Elements in the Element Toolbar. 
 

5. Select “z-x plane” in the Reflection field. 
 

6. Click . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.12  The Complete Opening Detail Model 
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After completing the opening reinforcing detail model, extend both ends of the 

beam elements to the supports to specify the support conditions. 

 

Before creating the beam elements, create the nodes where support conditions 

are to be assigned. 

 

 

1. Select  Create Nodes in the Node Toolbar. 
 

2. Enter “-3,0,0” in the Coordinates (x, y, z) field.


 
 

3. Enter “1” in the Number of Times field. 
 

4. Enter “9,0,0” in the Distances (dx, dy, dz) field. 
 

5. Click .  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.13  Creation of Nodes at the Beam Supports 

 

The unspecified axis 

coordinates are 

recognized as 0. 
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1. Select  Create Elements in the Element Toolbar. 
 

2. Select “General beam/Tapered beam” in the Element Type 

selection field.  
 

3. Confirm “1 : A36” in the Material Name selection field. 
 

4. Click the button  to the right of the Section Name selection field. 
 

5. Select “mm” in the unit system conversion window of Status Bar. 
 

6. Click . 
 

7. Confirm “I-Section” in the DB/User tab. 
 

8. Select “User”.   
 

9. Enter “I 200080020/40” in the Name field. 
 

10. Enter “2000”, “800”, “20” and “40” in the H, B1, tw and tf1 fields, 

respectively. 
 

11. Click . 
 

12. Click . 
 

13. Select “m” in the unit system conversion window of Status Bar. 
 

14. Select “1: I 200080020/40” in the Section Name selection field. 
 

15. Click the Nodal Connectivity field once. 
 

16. Connect nodes 997 and 183 and nodes 3 and 998 (Fig.3.14) to create 

beam elements 1073 and 1074 respectively. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.14  Creation of Beam Elements at Both Ends of the Opening Detail Model 

997 183 

3 

998 
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Enter Structure Support Conditions 
 

 

Specify the pin joint support conditions at both ends of the beam. 

 

 

1. Select Boundary in the Model Entity tab (Fig.3.15). 
 

2. Confirm Supports in the functions selection field. 
 

3. Check () “D-All” and “Rx” for boundary conditions. 
 

4. Click  Select by Window in the Icon Menu. 
 

5. Select both ends of the beam (nodes 997, 998). 
 

6. Click . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.15  Definition of Support Conditions 

 

 
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Use  Rigid Link to attribute the continuity conditions between the beams 

modeled as line elements and the detail model composed of plate elements. 

 

1. Click  Zoom Window (Toggle on) to magnify the opening detail 

model and click  Zoom Window once again to Toggle off. 
 

2. Select Rigid Link in the functions selection field. 
 

3. Click the Master Node Number field once and click the node (Fig. 

3.16) to which the left beam extends in the Model window to enter 

“183” automatically. 
 

4. Click  in the Typical Types selection field. 
 

5. Click  Select Plane in the Icon Menu.  
 

6. Select “YZ Plane”.  
 

7. Click the node at the left-end of the opening detail model. 
 

8. Click . 
 

9. Click . 
 

10. Repeat the steps 3~9 to specify the rigid body connection condition of 

the master node/slave nodes at the right end of the detail model (Fig. 

3.16). 
 

Toggle on      

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

                                           Figure 3.16  Rigid Link Setup 

 
 
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Enter Loading Data 
 

Define Load Cases 
 

 

1. Select Load in the Model Entity tab (Fig.3.18). 
 

2. Click the button  to the right of Load Case Name. 
 

3. Enter the contents shown in Fig.3.17 in the Static Load Cases dialog box. 
 

4. Click . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.17  Load Cases 

 

 

Define Uniformly Distributed Load 
 

 

1. Click  Zoom Fit in the Icon Menu. 
 

2. Click  Select Single in the Icon Menu. 
 

3. Select the beams at both ends of the opening detail model 

(Fig.3.18). 
 

4. Select Element Beam Loads in the functions selection field. 
 

5. Confirm “Beam Load” in the Load Case Name selection field. 
 

6. Enter “-50000” in the w field of Value. 
 

7. Click . 
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Figure 3.18.  Assigning Uniformly Distributed Load on the top of the Beams 

 

 

 

Define Concentrated Loads 
 

 

 

1. Click  Select Plane in the Icon Menu. 
 

2. Select “XZ Plane”. 
 

3. Select any node in the plane of the web of the opening detail model. 
 

4. Click . 
 

5. Click  Activate in the Icon Menu. 
 

6. Click  Zoom Window to magnify the detail model. 
 

7. Click  Select by Polygon in the Icon Menu. 
 

8. Select the nodes where concentrated loads are applied as shown in 

Fig.3.19 except the end nodes of the model (refer to step 13).


 
 

9. Select Nodal Loads in the functions selection field. 

 

When selecting 

elements by  Select 

Polygon or  Select 

Intersect in the Icon 

Menu, double-click to 

end the selection. 

 

 
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10. Confirm “Beam Load” in the Load Case Name selection field. 

 
11. Enter “-50000*3/16” in the FZ field. 

 
12. Click . 

 

13. Click  Select by Window to select 2 unloaded nodes at both ends of 

the detail model. 
 

14. Enter “-50000*3/16/2” in the FZ field. 
 

15. Click . 
 

16. Click  Activate All in the Icon Menu. 
 

17. After Selecting “Element Beam Load” in Static Load>Static Load 

Case of Works tab, right-click the mouse. 
 

18. Select Display from the Context Menu. 
 

19. Confirm the Element Beam Loads input. 
 

20. Confirm the Nodal Loads similarly following the steps 17 to 19  

(Fig. 3.20). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.19  Concentrated Loads on the Opening Detail Model 

 
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Fig.3.20 shows the screen display after checking the uniform distributed and 

point loads above using Works Tree. 

 

Works Tree systematically organizes the model data by attributes for easy 

manipulation of data. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.20  Complete Model 

 

 

 

Perform Structural Analysis 
 

 

Click  Analysis in the Icon Menu to analyze the model. After completing the 

analysis, the program switches automatically to the post-processing mode, which 

provides access to the interpretation of analysis and design results. 

 

Model Data Input 
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Interpret Analysis Results 
 

Verify Member Stresses  
 

 

The opening detail model is modeled with plate elements. The analysis results 

and interpretation of results focus on the deformed shape and the variation of 

stresses in the vicinity of the opening. 

 

 

1. Click  Hidden (Toggle on) in the Icon Menu. 
 

2. Click  Shrink (Toggle off) in the Icon Menu. 
 

3. Select Results>Stresses>Plane-Stress/Plate Stresses in the Main Menu. 
 

4. Select “Sig-XX” in the Components selection field. 
 

5. Check () “Contour” and “Legend” in the Type of Display selection 

field. 
 

6. Convert to “kN” and “cm” in the unit conversion window. 
 

7. Click . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.21  Stress Contour for Plate Elements 
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Auto-Compute Member Stresses  
 

 

It is necessary to compute the element forces from the internal forces at each 

node in plate or solid elements for design purposes. 

 

Use Local Direction Force Sum to compute the element forces automatically at 

the boundaries between the beam elements and the detail model. 

 

 

1. Click  Initial View in the Icon Menu. 
 

2. Convert to “m” in the unit conversion window. 
 

3. Click  Zoom Window in the Icon Menu to magnify the boundary of 

the detail model and the right side line element (Fig. 3.22). 
 

4. Select Hidden Option (Model) in the Draw tab of  Display Option. 
 

5. Select Outline in Type of Option Value and click . 
 

6. Select Results>Detail>Local Direction Force Sum in the Main Menu. 
 

7. Select Plate Edge Polygon Select in Mode.


 
 

8. Confirm “ST: Beam Load” in the Load Case selection field. 
 

9. Click  Hidden (Toggle off) in the Icon Menu. 
 

10. Click nodes 980, 971, 607, 616, 980 successively as shown in 

Fig.3.22. 
 

11. Click  Hidden (Toggle on) in the Icon Menu. 
 

12. Click  in the Local Direction Force Sum dialog box. 

 

 

The sum of all the nodal forces, contained in the specified section, is computed at 

the centroid of the section according to the local coordinates (Fig. 3.22) defined 

on the section for which element forces are to be computed. The computed value 

of the strong axis bending moment, My, for the member at the right end of the 

detail model is 506.25 kN·m.  

 

Use Plate Edge 

Polygon Select to 

assign a polygon which 

includes the section of 

interest for verification.  
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The member forces computed by Local Direction Force Sum are compared with 

the member forces of the linear element on the right side. 

 

 

1. Select Results>Forces>Beam Forces/Moments in the Main Menu. 
 

2. Click . 
 

3. Click the button  to the right of Contour in Type of Display and 

check () “Reverse Contour”. 
 

4. Click  in the Contour Details dialog box. 
 

5. Move the mouse cursor to the middle of element 1074 and stop to 

display a Fast Query. Use Fast Query to confirm “My 506.25 kN·m” 

at the i end.  
 

6. Change Components in the Beam Forces/Moments dialog bar to 

compare the member forces of Local Direction Force Sum with those 

of Bubble Tip. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.22  Local Force Sum 

616 

971 

607 

 

 

Element 1074 


