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Design Beautiful Pages
Lesson 01-01: Effective Framing, Part 1
What Is Effective Framing About?
This lesson is not about a new design technique. This lesson is also not a how-to for creating your own frames. 

This lesson is about the art of how to effectively support previous techniques through the creative use of frames and 
how to creatively combine frames with photos and other elements to achieve a pleasing scrapbook page you’ll be 
proud to display. 

Dependent Frame
A dependent frame is the most common type of frame 
used in scrapbooking. A dependent frame acts as one 
unit with a photo. The frame and the photo are the 
same size and the same shape. 

Use a dependent frame for the purpose of making a 
lone, bold statement.

Use a dependent frame to set one photo apart from a 
group of photos. 

Fit a Frame: Prepare the Workspace
•	 Create a new 12x12 inch document (File > New > 

Blank File) at 300 ppi with a white background.
•	 Open a photo (File > Open).
•	 Get the Move tool.
•	 Holding down the Shift key, click and drag the photo 

onto the new document.
•	 Open a frame.
•	 Holding down the Shift key, click and drag the frame 

onto the document.

by Jen White
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Fit a Frame: Resize the Frame
The frame layer should be the active layer in the Layers 
panel.

•	 Get the Rectangular Marquee tool.
•	 In Tool Options, click on the New Selection icon. Set 

the Feather to 0 and the Mode to Normal. (PS: Set 
the Style to Normal.)

•	 On the document, click and drag a selection outline 
around one half of the frame. To adjust the height, 
select the top half. To adjust the width, select the left 
half.

•	 Press Shift Ctrl J (Mac: Shift Cmd J) to cut and paste 
the selected pixels onto a new layer. 

•	 Use the keyboard arrow keys to nudge the top half 
of the frame so that it fits just inside the edge of the 
photo.

•	 In the Layers panel, activate the layer containing the 
bottom half of the frame.

•	 Use the keyboard arrow keys to nudge the bottom 
half of the frame so that it fits just inside the edge of 
the photo.

Fit a Frame: Blend the Frame
•	 In the Layers panel, activate the layer that containing the top half of the frame.
•	 Get the Brush tool.
•	 In the Options Bar, open the Brush Picker and choose a soft round brush. Set the Mode to Normal and the Opacity 

to 100%. (PS: Also, set the Flow to 100%.)
•	 In the Layers panel, click on the Add Layer Mask 

icon.
•	 Black should now be the Foreground Color Chip. If it 

isn’t, press the letter X.
•	 On the document, click and drag slightly over the 

blunt bottom edge of the cut off frame. You may have 
to click on the Visibility icon of the top frame layer 
several times to determine where the edge of the 
frame is.

•	 If the bottom half of the frame needs blended, repeat 
the instructions for it.
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Fit a Frame: Merge the Frame Layers
•	 In the Layers panel, click on the top frame layer to activate it.
•	 Shift click on the bottom frame layer. Now both frame layers should be active.
•	 In the Menu Bar, choose Layer > Merge Layers.

Note: Make sure to not add a drop shadow to the frame until after it’s been merged.

Outer Frame
An outer frame is one that is positioned around the 
outer edge of the page instead of the outer edge of a 
photo. The outer frame and the page will usually be 
about the same size. 

The purpose of the outer frame is to tighten a page 
and/or add interest. 

The key to an outer frame is to make it interesting 
without distracting the viewer from the focal point. 

The most common ways to add a non-distracting 
outer frame include a simple stroke outline, a 
grungy overlay, a clever combination of edge 
elements, or a stack of coordinating papers. 

For guaranteed success, keep colors and items to a 
minimum.  

Credits
Kits: Simplify by Angie Briggs, Real Life by Calista’s Stuff, Mus-
ings by Etc By Danyale, Photographie by Joanne Brisebois, Shine 
by Sheila Reid 
Photos: Dan Gold, Brandon Morgan

Lesson 01-02: Effective Framing, Part 2
Let’s explore the third and final frame type taught in this 
lesson and learn what it takes to morph a photo out of a 
frame.

Independent Frame
An independent frame is one that is not directly related 
to the size and/or position of any particular photo. It 
is perfect for drawing attention to a particular place or 
subject within a photo. 

The key is to add an artsy element without distracting 
from the focal point.  
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An independent frame does not need a photo. It can work with other elements to provide a stunning anchor or edge 
element. 

When the independent anchor frame is the same shape as a photo, it not only looks nice, but it introduces the 
principle of repetition into your design. 

An independent frame can be used with other elements to create interest along the edge of a scrapbook page. 

When an independent frame is combined with a morphing technique, it will appear to break the rule of no 2D objects 
over a 3D object. 

The morphing techniques uses just a frame, a photo, and complex mask.

Credits
Page: The Tutu by Jen White 
Photo: Lori McMichael 
Kit: XOX by Brandy Murry 
Font: Shree Devanagari 714
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Morphing: Prepare the Document
•	 Download the Morphing-Technique files from the class downloads page.
•	 Create a new 12x12 inch document (File > New > Blank File) at 300 ppi with a white background.  

(PS: Choose File > New.)
•	 Open the photo from the downloads. (File > Open)
•	 Get the Move tool.
•	 Click and drag the photo onto the new document.

Morphing: Add and Adjust the Frame
•	 Open the frame from the downloads and add it to the document.

Note: The order of the layers is important.

•	 Press Ctrl T (Mac: Cmd T) to get the Transform options.
•	 On the document, click and drag on a corner of the bounding box to resize 

the frame. (PS: Hold down the Shift key while dragging.) Click and drag 
inside the bounding box to reposition the frame.

Goals: 
•	 Make room for the photo to generously spill out frame. 
•	 Make sure the inside of the frame stays within the boundaries of the image.
•	 When an image contains action, place the frame at the beginning of the ac-

tion and the complex mask at the projected end of the action.

Morphing: Add and Adjust the Mask
Open the complex mask from the downloads and add it to the document.

Use the Transform options to reposition and resize the complex mask. 

Goals:
•	 The boundaries of the complex mask need to stay inside the boundaries of the 

photo. 
•	 If the photo contains an action, position the complex mask at the projected 

end of the action.
•	 The complex mask should cross from the inside of the frame to the outside of 
the frame.

Tips:
•	 For better visibility while working, temporarily lower the opacity of the 

complex mask layer to 50%. Don’t forget to set it back to full opacity when 
finished working.

•	 When transforming a complex mask, there is no need to constrain the pro-
portions.
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Morphing: Add a Photo Clipping Mask
•	 In the Layers panel, click on the photo layer to activate it. 
•	 Holding down the Ctrl key (Mac: Cmd key), click on the Create a New Layer 

icon. 
•	 Get the Rectangular Marquee tool.
•	 In the Tool Options, click on the New Selection icon. Set the Feather to 0 and the 

Mode to Normal. (PS: Set the Style to Normal.)
•	 On the document, click and drag a selection outline slightly larger than the 

inside of the opening of the frame. Make sure to not select anything outside the 
outer boundaries of the frame. 

•	 Press Ctrl Backspace (Mac: Cmd Delete) to fill the selection with the 
Foreground Color Chip. The color of the fill will not make any difference and 
you should not have seen any change to your document. 

•	 Press Ctrl D (Mac: Cmd D) to deselect .
•	 In the Menu Bar, choose Layer > Create Clipping Mask. 

Morphing: Clip to the Complex Mask
•	 In the Layers panel, hold down the Alt key (Mac: Opt key) and click and drag 

a copy of the photo layer above the complex mask.
•	 In the Menu Bar, choose Layer > Create Clipping Mask. 
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Morphing: Link the Photo Layers (Optional)
•	 In the Layers panel, click on the top photo layer to 

activate it.
•	 Holding down the Ctrl key (Mac: Cmd key) click on the 

bottom photo layer. Both photo layers should now be 
active.

•	 Click on the Link Layers icon.

Morphing: Shadows
Most times a simple drop shadow on the frame itself will 
be fine. 

Note: Never add a shadow to a complex mask.

Use a custom shadow on a frame when appropriate, but 
make sure the shadow realistically reflects the position of 
the complex mask.

dbp09-01-02-manual-10.jpg

Credits
Page: Dreamy by Jen White 
Photo: Lori McMichael 
Class: QwikLearn | Design Beautiful Pages 
Kit: Beautiful Morning by Amber Shaw 
Font: Geneva 

Kits: Simplify by Angie Briggs, Musings by Etc By Danyale, Real Life by Calista’s Stuff, Stand Out by Red Ivy Designs, Time For Mistletoe And 
Holly by Jady Day Studio, Photo Masks by Susie Roberts 
Photos: Mink Mingle, Jean Gerber 
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Lesson 01-03: Framing—Using the Templates
Why does this lesson’s template set look so wonky? Let me introduce you to the method behind the madness and a 
few tips and tricks that will set you up for scrapping success.

Dependent Frame Templates
Templates 1-4 use a dependent frame.

Templates 1-2 use a dependent frame to make a bold statement.

Templates 3-4 use a dependent frame to set one photo off from a group of photos.

Clip paper to the paper clipping mask layer or replace the layer with a frame.

Outer Frame Templates
Template 5 uses a stroke outline as an outer frame.

Template 6 uses a grungy border or overlay as an outer frame.

Template 7 uses a composition of various elements as an outer frame.

Template 8 uses a stack of coordinating papers as an outer frame.

Use the provided frame styles as is or replace them with a creation of your own.
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Independent Frame Templates
Templates 9-11 show an independent frame being used to highlight part of an existing photo. 

Templates 12-14 give examples of how you can use frames as anchors behind photos. 

Templates 15-17 use frames independently as elements along the edge of a scrapbook page. 

Templates 18-20 twenty provide three examples of the morphing technique.

Use the frame layers as clipping masks or replace the layers with a frame of your choice.

Framing Template Tips
If you do replace the frame layer in any of the templates, do not stretch or squeeze your frame or your photo. Instead 
refer to the instructional from the first video in this lesson.

When replacing a frame in one of the morphing templates, make sure the frame layer is between the two photo 
clipping masks. 

Feel free to mix and match any and all the framing types. 

Include the type of framing technique you are utilizing in your layout when posting in the gallery.
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Lesson 01-04: Framing—Photo Tips
Fix Your Photos
•	 Your photos are the single most important part of your 

scrapbooks. 
•	 Use our checklist to make sure your photos are fully 

edited.
•	 Cut the checklist up into recipe card size chunks, if 

necessary.

Coordinate Photos with Framing Types
•	 All types of photos are good for framing.

•	 Think through how to effectively frame your photos.

•	 Try going down the list of framing types taught in this 
lesson. 

•	 See if your photos would coordinate well with each 
particular type of framing.

Credits
Page: My Monarch by Jen White 
Photos: Jen White 
Frame Type: Dependent Frame - Set Apart 
Kits: Grace by Brandy Murry, Beautiful Blooms by DRB Designs 
Fonts: Amastery Script, DJB ANNALISE 2011 
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Credits
Page: Patrick’s Camp Shirt by Jen White 
Photos: Jen White 
Frame Type: Dependent Frame - Set Apart 
Kits: Effortless by Angie Briggs 
Fonts: Oh wonder, DJB BEAN POLE 

Credits
Page: Explore by Jen White 
Photo: Jen White 
Frame Type: Independent Frame - Morph 
Kits: Real Life by Calista’s Stuff, Simplify by Angie Briggs 
Fonts: Oh wonder, DJB BEAN POLE


