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Analyzing Data Visually

PivotTables: What Happened?

Advanced Excel Objectives
In this lesson, you will learn how to: 
1. Identify the steps needed to create a PivotTable.
2. Use Row Labels to filter the data.
3. Use the Field Settings to Count Values.
4. Pivot the Table!
5. Format the PivotTable and Pivot Table Reports.
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PivotTable Tools->Design

PivotTable Tools->Analyze

1. Readings
Read Lesson 3 in the Advanced Excel guide, 
page 83-116.

Project
A spreadsheet that works with PivotTables in 
Excel. This lesson shows how to present data 
visually, format data as a PivotTable and display 
the Totals.

Downloads
Customer Sales 2013.xlsx
Brown Bag Lunch Sales Team.xlsx

2. Practice
Complete the Practice Activity on page 117.

3. Assessment
Review the Test questions on page 118.

Menu Maps
This lesson demonstrates the Pivot Table Tools Design Ribbons.
1. PivotTable Tools ->Analyze-> Show-> Field List, page 90
2. PivotTable Tools ->Analyze-> Show> Field Headers, page 93
3. PivotTable Tools ->Analyze-> Active Field-> Field Settings, page 96
4. PivotTable Tools ->Design-> Layout-> Subtotals, page 104
5. PivotTable Tools ->Design-> Layout->Blank Rows, page 105
6. PivotTable Tools ->Design-> Layout-> Grand Totals, page 106
7. PivotTable Tools ->Design-> Layout->Report Layout, page 110
8. PivotTable Tools ->Design-> PivotTable Styles->Style, page 111
9. PivotTable Tools ->Design-> PivotTable Style Options, page 112
From the Insert Ribbon
Insert->Tables->Pivot Table, page 87

Lesson 3: Pivot Tables: What Happened?
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What Happened? The Right Tool for the Task
When something goes wrong, everyone wants to go through the data and find out what happened. The Data Tools are: Sort, Filter, 
Group and Subtotal. A PivotTable combines all of the best Data Tools together. A PivotTable presents the data in a visual, 
interactive format. PivotTables summarize, sort, compare and filter the data. For some reason, most people teach PivotTables as 
an advanced topic. In this lesson, "advanced" doesn't mean difficult: just more steps. 

The Computer Mama sez formulas can be difficult. This is actually fun. Try something different.
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File -> Open

Before You Begin
The purpose of this lesson is to investigate the 
PivotTable Options in Microsoft Excel. You can 
use a spreadsheet that you created or download a 
sample spreadsheet if you wish. The sample, 
Customer Sales 2013.xlsx, has two spreadsheet 
Tabs: Monthly Sales and Customer List.

1. Try This: Open a Sample Spreadsheet
Open a sample spreadsheet:
Customer Sales 2013.xlsx
Go to the Monthly Sales sheet.

What Do You See? This sheet shows the product 
sales for Charlotte's Website. The first row is 
BOLD: It is the Header Row. The data should be 
sorted by Column A, Month. If not, go ahead and 
sort the data, first.

So far, so good. Keep going... 

Memo to Self: You do not have to MATCH the 
numbers shown on these pages. It is more 
important that you begin with some data and 
understand the options.

Comma Training Page 86

Advanced Microsoft Excel 2013   Page 86 of 330



Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create New PivotTables

Insert ->Tables-> PivotTable

Insert a Pivot Table 
A PivotTable summarizes data and 
displays the results. It is a reporting tool 
that works very well. Here is how you start.

2: Try This: Insert a PivotTable
Go to the Monthly Sales spreadsheet.
Select all.
Go to Insert ->Tables.
Click on PivotTable.

Keep going...
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create New PivotTables

Insert ->PivotTable

Create a PivotTable
3. Try This: Choose the data
If you selected the entire Monthly Sales 
sheet, Excel will display the Table or 
Range: 'Monthly Sales'!$A:$H

In words, that means "name of your 
spreadsheet" ! "all of the data in Column A 
through Column H."

Try This, Too: Where do you want to 
place the new PivotTable report? The 
choices are create a new PivotTable in a 
new worksheet or place it on an existing 
worksheet.

Select: New Worksheet.
Click OK. 

Keep going...
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create New PivotTables

Hello, PivotTable
4. What Do You See? When you click 
OK, Microsoft Excel will create a new, 
blank PivotTable in a new sheet. The 
PivotTable Tools should be available. 
There are two PivotTable Ribbons: 
Analyze and Design.

The Analyze Ribbon includes:
PivotTable
Active Field
Group
Filter
Data
Actions
Calculations
Tools
Show

The Design Ribbon includes:
Layout
PivotTable Style Options
PivotTable Styles

Keep going, please...

Insert ->Tables->PivotTable

Comma Training Page 89

Advanced Microsoft Excel 2013   Page 89 of 330



Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create New PivotTables

PivotTable Fields 
5. What Else Do You See? There are three 
parts to a spreadsheet: labels, data, and 
formulas. In this example the labels include 
Category, Service, Product, Date, Sales Rep 
and Amount. These labels will become the 
fields in the PivotTable.

PivotTables use fields to organize and 
calculate the rows and columns. These fields 
come from the labels in the first row (the 
header) in the spreadsheet. 

Look for the PivotTable Field List on the right 
side of your screen. How do the fields 
compare to your labels?

Keep going...

What If You Don't See It? The Field Headers
can be turned on or off with the PivotTable 
Tools. If you don't see the Field List try this:
Go to PivotTable Tools ->Analyze.
Go to Show-> Field Headers.

PivotTable Tools ->Analyze-> Show-> Field List
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create New PivotTables

PivotTable: Add Fields
Creating a PivotTable begins by adding 
fields to the table. Every table calculates 
something: SUM, COUNT, AVERAGE, etc. 
In this example, we'll answer the question: 
What did you sell?

6. Add Fields to the PivotTable
Go to the PivotTable Fields List.
Select: Product. 

What Do You See? Look at the new 
PivotTable on the left side of the 
spreadsheet. The Products should be 
displayed in the PivotTable.

Keep going...

PivotTable Tools ->Analyze-> Show-> Field List
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create New PivotTables

PivotTable: Row Labels
7. What Else Do You See? Look at the 
bottom of the Field List. PivotTables 
have Filters, Columns, Rows and Values. 
When you add a Field to PivotTable, it 
will be shown here. 

The Product field was added to the Row 
Labels. The data is shown in Rows: one 
Row for each Product (Banquet, 
Breakfast Buffet, etc.)

Keep going...

PivotTable Tools ->Analyze-> Show-> Field List
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manipulate PivotTables (Field Headers)

PivotTable: Field Headers
Row Labels are Filters. The top row of the 
PivotTable is the Row Label: This is the Field 
Header. You can use the Field Header to display 
all of the products in the PivotTable or just a few. 

8. Try This: Filter the Data
Go to Cell A3.
Click on the Row Labels.
Select: Edible Fruit.
Select: Fruit and Veggies.
When you click OK, the PivotTable will display 
those two products.

Try This, Too: Show All of the Data
Click on the Row Labels:
Select: (Select All)
Click OK. 

What If You Don't See It? The Field Headers
can be turned on or off with the PivotTable Tools. 
If you don't see the Field List please try this:
Go to PivotTable Tools ->Options.
Go to Show-> Field Headers.

PivotTable Tools ->Analyze-> Show> Field Headers
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manipulate PivotTables (Values)

PivotTable: Field Values
So far, this PivotTable has the Products in the 
Rows. PivotTables also need data. When you 
add a Field to Values you can do calculations. 

1. Try This: Add a Value
Go to the Field List
Drag and Drop Amount to the Values.

(Yes, it may say Count of Amount.)

Keep going...

PivotTable Tools ->Analyze-> Show> Field List
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manipulate PivotTables (Values)

PivotTable: Values
2. What Do You See? When you add the 
Value, the PivotTable will automatically count 
the records for each row. There is a Grand 
Total for all of the Products, too.

This PivotTable Counts the number of sales. 
For example, there were 11 Banquets sold. 

Count is the default field value. It might make 
more sense to use to SUM instead of COUNT 
for the Values. Where are the options? 

Keep going...

PivotTable Tools ->Analyze-> Show> Field List
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manipulate PivotTables (Field Settings)

Edit the Field Settings
3. Try This. Change the Field Settings
Select Cell B3: Count of Amount.
Go to PivotTable Tools ->Analyze.
Go to the Active Field group.
Select: Field Settings.

Keep going...

Memo to Self: In this example, the easy way 
to open the Field Settings is to double-click the 
Count of Amount Field Header on the 
PivotTable. 

PivotTable Tools ->Analyze-> Active Field-> Field Settings
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Use Calculated Fields

Value Field Settings
A PivotTable can use these functions:
Sum
Count 
Average
Max
Min
Product
Count Numbers
StvDev
StDevp
Var
Varp

4. Try This: Choose the Calculation
Select Sum from the options.
The Custom Name should update to: 
Sum of Amount.

Click OK and keep going...

Memo to Self: You can summarize the values 
as a percent of the row, column, group or total. 
You can also display the values as the 
difference, % of difference or running total if 
you wish.

PivotTable Tools ->Analyze-> Active Field-> Field Settings
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manupulate PivotTables (Field Settings)

Sum of Amount
5. What Do You See? When you change the 
Field Settings from Count to Sum the 
PivotTable will update the calculations. 

The example on this page shows the sales 
amounts, although the numbers may look odd 
because the amounts are not formatted for 
currency.

Do This: Save Your Spreadsheet
Go to File-> Save.
Browse to your documents folder.
File Name: My Name Customer Sales.
Click SAVE to save the file.

PivotTable Tools ->Analyze-> Active Field-> Field Settings
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manupulate PivotTables (Columns)

PivotTable: Column Header
We began this PivotTable to answer the 
question: What did you sell? The next question 
would be: Who bought what? 

In this spreadsheet, the clients are tagged as 
Corporate, Education, Government and 
Private in the Category field. So, how many 
Breakfast Buffets were served to our corporate 
clients? Who bought what?

The Category field will be added to the 
Column Header. Here are the steps.

Before You Begin: Select the PivotTable. The 
PivotTable Tools should be available.

1. Try it: Add Another Field
Go to the PivotTable Field List.
Drag and Drop the Category Field to the 
Columns.

Keep going, please...

PivotTable Tools ->Analyze-> Show> Field List
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manupulate PivotTables (Column Header)

Column Headers
2. What Do You See? This PivotTable 
now has a Column Header that shows the 
Categories in Columns. There is a Subtotal 
for each category: Corporate, Educational, 
Government, Private. These are the 
Column Labels.

What Else Do You See? Cell B3 is the 
Filter for the Column Labels.

Keep going...

Memo to Self: These numbers may look 
odd because they are not formatted for 
Accounting ($).

PivotTable Tools ->Analyze-> Show> Field List
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Exam 77-420 Microsoft Excel 2013
5. Create Charts and Objects
5.1 Create a Chart: Switch Between Rows and Columns in Source Data 

Pivot the Table
What is a PivotTable, anyways? To Pivot 
means to move the data from the Rows into 
the Columns. This is cool.

Before You Begin: Select the PivotTable. The 
PivotTable Tools should be available.

3. You Gotta Try This: Pivot the Table!
Go to the Field List
Drag and Drop the Category Field from the 
Columns to the Rows.

Please make sure that Category is ABOVE the 
Product field.

Really, keep going...

PivotTable Tools ->Analyze 
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manupulate PivotTables (Group Records)

PivotTable: Display
4. What Do You See? There are four Categories. 
Each Category has a Subtotal. The names and the 
sum of the amounts for each Product sold is listed 
in alphabetical order in the client categories.

What Else Do You See? The Row Labels in Cell 
A3 have Filters. You can use the filter to show 
some or all of the Categories.

This is a good place to pause and try that again. 
Try switching the fields from the Row Labels to the 
Column Labels. Look at the PivotTable and see 
which way is easiest to read, which way makes 
more sense.

Then, Save.

Memo to Self: These numbers may look odd 
because they are not formatted for Accounting ($).

PivotTable Tools ->Analyze 
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data

PivotTable Design
There are two sets of PivotTable Tools. The 
following pages will walk through the 
PivotTable Tools Design Ribbon. 

1. Try This: Review the Design Ribbon 
The Layout Group lets you format the:
Subtotals
Grand Totals
Report Layout
Blank Rows

The PivotTable Style Options are:
Row Headers
Column Headers
Banded Rows
Banded Columns

Keep going...

PivotTable Tools ->Design-> Layout
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (Subtotals)

Design Layout: Subtotals
By default, a PivotTable displays the Subtotals 
at the top of a Group. You can change the 
Layout with the PivotTable Design Ribbon. 
Here are the steps:

Before You Begin: Select the PivotTable. The 
PivotTable Tools should be available.

2. Try it: Change The Subtotal Layout
Go to PivotTable Tools ->Design.
Go to Layout-> Subtotals.
Select: Show all Subtotals at Bottom of 
Group. 

What Do You See: The Subtotal options 
include the following:
Do Not Show Subtotals
Show all Subtotals at Bottom of Group 
Show all Subtotals at Top of Group 
Include Filtered Items in Totals

Keep going... 

PivotTable Tools ->Design-> Layout-> Subtotals
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (Blank Rows)

Layout: Blank Rows
This PivotTable is an Outline with a couple of 
groups: Category and Products. You can add 
Blank Rows between the groups to make the 
PivotTable easier to read. 

Before You Begin: Select the PivotTable. The 
PivotTable Tools should be available.

3. Try it: Insert Blank Rows
Go to PivotTable Tools ->Design.
Go to Layout-> Blank Rows.
Select: Insert Blank Line after Each Item.

What Do You See? The options are:
Insert Blank Line after Each Item
Remove Blank Line after Each Item

Keep going... 

PivotTable Tools ->Design-> Layout->Blank Rows
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (Grand Totals)

Layout: Grand Totals
The Grand Totals can be added to the Rows, the 
Columns, both or neither. 

Before You Begin: Change The PivotTable
Select the PivotTable. The PivotTable Tools 
should be available.

Edit the Field List, please.
Rows: Products
Columns: Category
Values: Sum of Amount

4. Try it: Change The Grand Totals Layout
Go to PivotTable Tools ->Design.
Go to Layout-> Grand Totals.
Select: On for Rows and Columns. 

What Do You See? The options for the Grand 
Totals include the following:
Off for Rows and Columns
On for Rows and Columns
On for Rows Only
On for Columns Only

Keep going... 

PivotTable Tools ->Design-> Layout-> Grand Totals
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (Filter Blank Rows)

Layout: Filter the (blanks)
Well, you have been patiently waiting for this 
lesson for pages and pages. How do you hide 
the (blanks), the records that have no data-
nothing, nada, de rien? 

Before You Begin: Select the PivotTable. The 
PivotTable Tools should be available.

Try it: Filter the (blanks)
Click on the Row Labels in the PivotTable.
Unselect: (blank)

Click on the Columns Labels, too.
Unselect: (blank)

You should see Filters on the Column and 
Row Labels in the PivotTable.

So far so good.

PivotTable Tools ->Design
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (Design)

PivotTable: Report Layout
There are several Report Layouts that you should 
consider. The goal of any PivotTable is to display the 
data. Depending on the data, some of the layouts 
make sense while others seem confusing. 

Before You Begin: Select the PivotTable. 
The PivotTable Tools should be available.

1. Try This: Edit the Field List
Rows: Category, then Product
Columns: Month
Values: Sum of Amount

Keep going, please...

PivotTable Tools ->Design-> Layout
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (Report Layout)

PivotTable: Report Layout
2. What Do You See? The PivotTable now has 
subgroups for each Category. The monthly sales 
numbers are calculated and displayed in the 
Columns. 

What Else Do You See? The Column and Row 
Labels have Filters. The (blank) data has been 
filtered.

OK, that's the setup for this PivotTable. Let's 
investigate a few of the Report Layouts. 
Keep going, please...

Memo to Self: These numbers may look odd 
because they are not formatted for Accounting ($).

PivotTable Tools ->Design-> Layout->Report Layout
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (Report Layout)

Report Layout Options
3. Try it: Change the Report Layout
Go to PivotTable Tools ->Design.
Go to Layout-> Report Layout.
Select: Show in Outline Form. 

What Do You See? The Report Layout 
options include the following:
Show in Compact Form
Show in Outline Form
Show in Tabular Form
Repeat All Item Labels
Do Not Repeat Item Labels

OK, that works for now. 

PivotTable Tools ->Design-> Layout->Report Layout
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (PivotTable Styles)

PivotTable: Styles
A PivotTable can be formatted with Styles. 

Before You Begin: Select the PivotTable. The 
PivotTable Tools should be available.

1. Try it: Format the PivotTable Style
Go to PivotTable Tools ->Design.
Go to PivotTable Styles.
Select: Pivot Style Medium 3. 

What Do You See? The PivotTable Styles 
formatted the Column Headers (Sum of 
Amount, Category, Product)  as well as the 
Row Headers (Corporate, Educational, etc.)

Keep going...

PivotTable Tools ->Design-> PivotTable Styles
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (PivotTable Styles)

PivotTable Style Options
The PivotTable Style Options offer quick 
formatting choices. Here are the steps. 

2. Try it: Edit the PivotTable Style Options
Select the PivotTable.
Go to PivotTable Tools ->Design.
Go to PivotTable Style Options.
Select: Banded Rows. 

What Do You See? In this example, the Banded 
Rows have been formatted with a bottom border.

OK, that about does the discussion on the 
PivotTable Design Ribbon.

Memo to Self: If you select Banded Columns, the 
Columns will be outlined with vertical borders as 
well.

PivotTable Tools ->Design-> PivotTable Style Options->Style
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Modify Field Selections and Options (Layout & Format)

PivotTable Options: 
Layout & Format 
PivotTables have Options. The Options program 
everything from formatting the Columns when the 
data is updated to whether the Totals are shown. 

1. Try it: Find the Layout & Format Options
The PivotTable is still selected. 
Go to PivotTable Tools ->Analyze->PivotTable.
Click on Options.

What Do You See? The PivotTable Options are:
Layout & Format
Totals & Filters
Display
Printing
Data
Alt Text

The Layout & Format options are shown:
In the Layout section the option to Merge and 
center cells is unchecked (by default). 

In the Format section Autofit column width and 
Preserve cell formatting on update are both 
checked on (by default).

Keep going...

PivotTable Tools ->Analyze-> PivotTable-> Options 
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Modify Field Selections and Options (Totals & Filters)

PivotTable Options: 
Totals & Filters
2. Try it: Find the Totals & Filters Options
The PivotTable is still selected. 
Go to PivotTable Tools ->Analyze->PivotTable.
Click on Options. Go to the Totals & Filters tab. 

The Totals & Filters options are shown:
In the Grand Totals section the option to Show 
grand totals is checked on for both rows and 
columns (by default). 

In the Filters section the option to Allow multiple 
filters per field is not checked on.

In the Sorting section the option to Use Custom 
Lists when sorting is checked on. We use Custom 
Lists to sort months in chronologically (January, 
February, March) not alphabetically. 

Keep going...

PivotTable Tools ->Analyze-> PivotTable-> Options 
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Modify Field Selections and Options (Display)

PivotTable Options: Display
3. Try it: Find the Totals & Filters Options
The PivotTable is still selected. 
The Options are open. Go to the Display tab. 

The Display options are shown:
In the Display section the default options are:
Show expand/collapse buttons
Show contectual tooltips (help stuff)
Display field captions and filter drop downs

You can select Classic PivotTable layout (the old 
way). You can also Show the Values Row. 

In the Field List section the default option is to 
Sort in data source order. For example you could 
sort by the Categories in our little PivotTable. 

That's enough for now. 
Click OK to close the PivotTable Options.

Save your work. 

PivotTable Tools ->Analyze-> PivotTable-> Options
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PivotTable: Summary
This lesson looked at PivotTables and the 
PivotTable Tools. In the next lesson, we will 
investigate the options for PivotCharts.

OK, OK. Allez allez in free. You done good. 
Go get a cookie!
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Lesson 3: What Happened? (PivotTables)
Before You Begin: Download the sample spreadsheet: Brown Bag Lunch Sales Team.xlsx.

Try This: Do the following steps
1. Open the spreadsheet: Brown Bag Lunch Sales Team.xlsx.
2. Go to Sheet 1. Select Row 1 and remove the Filters.
3. Select Sheet 1 and Insert a PivotTable on a New Worksheet.
4. Use the PivotTable Tools to Show the Field List
5. Edit the PivotTable Field list as follows:
   Select the Field: Market (It should be placed in the Rows, by default).
6. Drag the Field Sales to the Values (It should be placed in the Values as Count of Sales)

Change Count of Sales to Sum of Sales
7. Select the Field: Sales Agent (It should be placed in the Rows, by default).
8. Move the Field: Sales Agent from the Rows to the Columns
9. Format Column B:G for Accounting. 
10. Save this as YOUR NAME What Happened Practice.

Practice Activities
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7. Which of the following is an option for 
Grand Totals? (Select all correct answers.)
a. Added to Rows
b. Added to Columns
c. Added to both Rows and Columns
d. Added to neither Rows or Columns
Tip: Advanced Excel, page 106

8. Which of the following are report options?
(Select all correct answers.)
a. Show in Compact form
b. Show in Outline form
c. Show in Tabular form
Tip: Advanced Excel, page 110

9. A Pivot Table can be formatted with Styles
a. True
b. False
Tip: Advanced Excel, page 111

4. The row labels in a Pivot Table are filters. 
a. True
b. False
Tip: Advanced Excel, page 93

5. Which of the following are functions a 
Pivot Table can use? 
(Select all correct answers.)
a. Count Numbers
b. Sum
c. Average
d. Max
e. Min
f. Product
Tip: Advanced Excel, page 97

6. Which of the following are true about 
subtotals in Pivot Tables? 
(Select all correct answers.)
a. Default is to show the subtotal at the top 
of the group
b. Command is Pivot Tables-> Tools-> 
Design> Layout-> Subtotals
c. Subtotals cannot be removed
Tip: Advanced Excel, page 104

1. Which Ribbon has the command for 
creating Pivot Tables?
a. Home
b. Insert
c. Data 
d. Review
Tip: Advanced Excel, page 87

2. Which are Pivot Table Tools Ribbons?
(Select all correct answers.)
a. Analyze
b. Design
c. View
d. Format
Tip: Advanced Excel, page 89

3. Where do the Pivot Table fields come 
from?
a. Entered in the Pivot Table dialogue box
b. The spreadsheet labels
c. Default in Excel
Tip: Advanced Excel, page 90

Test Yourself

Assesment: Test your skills
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