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Lesson 1, Shaped Frame Cluster (Photoshop Elements) 
by Jen White


Combine an exclusive action with an ordinary shape to create an extraordinary shaped 
frame cluster.
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Terms of Use 


NOTE: Please complete the lessons in 
the order they are provided.


For this lesson you will need: 
• paper1 from the Class-Files folder.

• paper2 from the Class-Files folder.

• the FramesActionSet (pattern and 

action) from the Class-Files folder. 
(Loaded)


© Digital Scrapper Page  of 1 10

https://qwiklearn.teachable.com/courses/dsp23v1/lectures/41599140


Quick Steps for Lesson 1, Shaped Frame Cluster 
Step-by-step instructions are below.


• Load the Frame actions and Patterns from the Class-Files folder.

• Create a 12x12 inch document.

• Add a background paper.

• Add a large shape.

• Clip paper to the shape and add a drop shadow.

• Use the Frame action to add frames.

• Save the document in the Class-Files folder. Name it DSP23-V6-Shaped-Frame-

Cluster.psd


Step-By-Step for Lesson 1, Shaped Frame Cluster 

Before You Get Started 
• In the Menu bar, choose Edit > Preset Manager.

• In the dialog box, open the dropdown menu and choose Patterns. Click Add. Navigate 

to the Patterns.pat file in the FramesActionSet folder from the Class-Files folder. Click 
Load/Open. Click Done to close the Preset Manager.


• In the Actions panel (Window > Actions), open the flyout menu and choose Load 
Actions. Navigate to the Frames EL.atn file in the FramesActionSet folder from the 
Class-Files folder. Click Load/Open.


Prepare Your Workspace 
• Create a new 12x12 inch document (File > New > 

Blank File) at 300 ppi with a white background.

Note: Letter-sized documents will also work for this 
tutorial.

• Press the letter D to reset the Color Chips to the 

default of black over white.

• Get the Move tool.

• In the Tool Options, uncheck both Auto Select Layer 

and Show Bounding Box.


Add a Background Paper 
• Open paper1 (File > Open) from the Class-Files 

folder.

• Holding down the Shift key, click and drag the paper 

onto the new document.
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Add a Shape 
• Get the Custom Shape tool.

• In the Tool Options, open the Shape Picker, open the dropdown menu, and choose 

Default. Double click on the Heart Card shape (not the Heart shape). The Color Chip 
should be black; if it’s not, click on the Color Chip and choose black. Open the 
Geometry options and choose Unconstrained.


NOTE: If you don't see the names of the shapes, in the Shape Picker, open the flyout 
menu and choose Large List.

• On the document, hold down the Shift key to 

maintain the shape's proportions and click and 
drag out a heart that's approximately 9 inches 
wide. To reposition while dragging, also hold 
down the Space bar.


Center the Shape 
• Press Ctrl A (Mac: Cmd A) to select the entire 

document.

• Get the Move tool.

• In the Tool Options, click on both the Align 

Horizontal Centers icon and the Align Vertical 
Centers (Middle) icon.


• Press Ctrl D (Mac: Cmd D) to deselect.


Clip a Paper to the Shape 
• Open paper2 (File > Open) from the Class-Files folder.

• Holding down the Shift key, click and drag the paper onto the new document.

• In the Menu Bar, choose Layer > Create Clipping Mask.


Add a Drop Shadow to the Shape 
• In the Layers panel, click on the shape layer to 

activate it.

• In the Menu Bar, choose Layer > Layer Style > 

Style Settings.

• In the dialog box, set the Lighting Angle to 120. 

Click on Drop Shadow to activate it and reveal 
the settings. Set the Size to 15, the Distance to 
10, and the Opacity to 50. Click OK.


Add a Frame Using the Action 
• In the Layers panel, click on the top paper layer 

to activate it.

• In the Actions panel, click on the DS White NT 

Polaroid Frame action in the DSP23-V6 Frames 
EL folder. Press the Play icon.
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TROUBLESHOOTING the Frame Action 
If the action fails: 

• You may not have loaded the pattern file 

(DSP23V6-Patterns.pat) from the Class-
Files folder. Try loading the file again.


• You may have the wrong set of actions. 
There is one for Adobe Photoshop (PS) and 
one for Photoshop Elements (EL).


• Your software may be too old to support 
this action. This action has only been tested 
and approved for PSE 2020 and later. 
Digital Scrapper only supports the last 4 
versions of PSE.




Move the Frame Group 
• In the Layers panel, the Frame group should be active 

and collapsed.

• Get the Move tool.

• Click and drag the frame to the top of the left hump of the 

heart. See the screenshot.


TIPS for Shaped Frame Clusters 
• Unless you're going for an eclectic look, I recommend 

staying with the same frame pattern throughout your 
page.


• Start at the top and work down.

• Randomly overlap the frames (both vertically and horizontally), some with a lot of 

overlap and some with very little overlap. We will be filling these frames with both 
photos and paper.


• Tilt just a few of the frames. Too much tilt adds chaos.

• Leave spaces where the underlying shape shows through.

• Do not keep the edges of the shaped frames smooth. They are meant to be jagged.
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Add a Second Frame 
• In the Layers panel, click on a frame group to activate it.

• Press Ctrl J (Mac: Cmd J) to duplicate the group.

• On the document, click and drag the new frame to a new 

location. See the screenshot.

• Press Ctrl T (Mac: Cmd T) to get the Transform options.

• On the document, hover your cursor near a corner handle 

of the bounding box until you see a curved, double-
headed arrow. Click and drag to rotate. I'll rotate 
approximately -5. Click the checkmark to commit the 
change. See the screenshot.


NOTE: I recommend not rotating the frames beyond 7˚ 
either way.


NOTE: I recommend using the Frame action to add every frame to your frame cluster.



Add the Remaining Frames 
• In the Layers panel, a frame group should be active and 

collapsed.

• In the Actions panel, press the Play icon. This will add a 

straight frame group to the center of the document every 
time.


• On the document, click and drag the new frame to the 
left of the original frame. Use your Arrow keys to nudge 
the frame into place. See the screenshot.


• In the Actions panel, press the Play icon.

• On the document, click and drag the new 

frame to the top of the right hump. See the 
screenshot.


• In the Actions panel, press the Play icon.

• On the document, click and drag the new 

frame to the left of the last one so that it's 
overlapping and leaving a gap to the left. 
See the screenshot.





• In the Actions panel, press the Play icon.

• On the document, click and drag the new 

frame to the right of the last one so that it's 
leaving a gap to the left. See the 
screenshot. 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• In the Actions panel, press the Play icon.

• On the document, click and drag the new 

frame to the center of the shape, 
overlapping the middle two frames. See the 
screenshot.


• Press Ctrl T (Mac: Cmd T) to get the 
Transform options.


• On the document, hover your cursor near a 
corner handle of the bounding box until you 
see a curved, double-headed arrow. Click 
and drag to rotate. I'll rotate approximately 
7. Click the checkmark to commit the 
change.


• In the Actions panel, press the Play icon.

• On the document, click and drag the new 

frame to the left of the previous frame. See 
the screenshot.




 

• In the Actions panel, press the Play icon.

• On the document, click and drag the new 

frame to the left of the previous frame. See 
the screenshot.





• In the Actions panel, press the Play icon.

• On the document, click and drag the new 

frame to the left of the previous frame. See 
the screenshot.





• In the Actions panel, press the Play icon.

• On the document, click and drag the new 

frame to the right of the middle frame. See 
the screenshot.
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• In the Actions panel, press the Play icon.

• On the document, click and drag the new 

frame to the right of the previous frame. 
See the screenshot.





• In the Actions panel, press the Play icon.

• On the document, click and drag the new 

frame to the left side of the shape. See the 
screenshot.


• Press Ctrl T (Mac: Cmd T) to get the 
Transform options.


• On the document, hover your cursor near a 
corner handle of the bounding box until you 
see a curved, double-headed arrow. Click 
and drag to rotate. I'll rotate approximately 
-5. Click the checkmark to commit the 
change.


• In the Actions panel, press the Play icon.

• On the document, click and drag the new 

frame to the right of the previous frame, 
slightly overlapping. See the screenshot.


• In the Layers panel, click and drag the top 
group directly below the previous group.


NOTE: Be very careful not to nest the groups 
inside of each other.


• In the Actions panel, press the Play icon.

• On the document, click and drag the new 

frame to the right of the previous frame, 
slightly overlapping. See the screenshot.


• In the Layers panel, click and drag the top 
group directly below the previous group.
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• In the Layers panel, click on the top group to 

activate it.

• In the Actions panel, press the Play icon.

• On the document, click and drag the new frame 

to the right of the previous frame. Do not 
overlap. See the screenshot.





• In the Actions panel, press the Play icon.

• On the document, click and drag the new frame 

below the two frames on the right, making sure 
to overlap and follow the contour of the 
underlying shape. See the screenshot.





• In the Actions panel, press the Play icon.

• On the document, click and drag the new frame 

to the left of the previous frame, making sure to 
overlap. See the screenshot.





• In the Actions panel, press the Play icon.

• On the document, click and drag the new frame 

to the left of the previous frame, making sure to 
overlap. See the screenshot.


• Press Ctrl T (Mac: Cmd T) to get the Transform 
options.


• On the document, hover your cursor near a 
corner handle of the bounding box until you see 
a curved, double-headed arrow. Click and drag 
to rotate. I'll rotate approximately -3. Click the 
checkmark to commit the change.


© Digital Scrapper Page  of 8 10





• In the Actions panel, press the Play icon.

• On the document, click and drag the new frame 

to the left of the previous frame, making sure to 
overlap. See the screenshot.


• In the Layers panel, click and drag the top group 
directly below the previous group.


• In the Layers panel, click on the top group to 
activate it.


• In the Actions panel, press the Play icon.

• On the document, click and drag the new frame 

below the two frames on the left edge. See the 
screenshot.


• In the Actions panel, press the Play icon.

• On the document, click and drag the new frame 

to the right of the previous frame. See the 
screenshot.





• In the Actions panel, press the Play icon.

• On the document, click and drag the new frame 

below the two frames on the right edge, making 
sure to overlap. See the screenshot.


• In the Layers panel, click and drag the top group 
directly below the fourth group (or until it’s 
underneath a previous frame).





• In the Layers panel, click on the top group to 
activate it.


• In the Actions panel, press the Play icon.

• On the document, click and drag the new frame 

to the bottom point of the heart. See the 
screenshot.
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How to Clip a Paper or Photo to a Clipping Mask Layer 
• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the clipping 

mask you’d like to use.

• In the Layers panel, click on the CLIPPING MASK layer inside the active group.

• Open a photo or paper (File > Open).

• Get the Move tool.

• Click and drag the photo or paper onto the document and overtop of the active 

clipping mask.

• In the Layers panel, choose Layer > Create Clipping Mask.

• Transform the paper or photo as needed, making sure that the boundaries of the paper 

or photo stay outside the boundaries of the clipping mask.

• Collapse the active group to keep the Layers panel tidy.


Save the Document for Lesson 2 
• Save the document as DSP23-V6-Shaped-Frame-Cluster.psd in the Class-Files folder.
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