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Outlook 2013: Working with the Calendar

Microsoft Outlook Objectives
In this lesson, you will learn how to: 
1. Select the Calendar and arrange the 
Calendar View.
2. Create Appointments and set the 
Appointment Options.
3. Create a Meeting, invite Attendees 
and track the responses.
4. Update, Propose a new time, and 
Cancel a Meeting.
5. Send a Meeting to a Contact Group.

Eight Days a Week
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1. Readings
Read Lesson 7 in the Microsoft Outlook 
guide, page 183- 214.

Project
Sample Appointments and Meetings that 
demonstrate the options on the Home and 
Appointment Ribbons.

Downloads
valentine1.gif, valentine2.gif, 
valentine3.gif.

2. Practice
Complete the Practice Activity on page 215.

3. Assessment
Review the Test questions on page 216.

More Menu Maps
From the Appointment Ribbon 
1. Appointment ->Options->Show As, page 190
2. Appointment->Options-> Reminder, page 192
3. Appointment ->Options->Recurrence, page 194
4. Appointment ->Actions->Save & Close, page 194
5. Appointment Series->Actions->Delete, page 196
6. Appointment ->Attendees->Invite Attendees, page 200
7. Appointment ->Show->Appointment, page 203
8. Appointment ->Actions->Forward, page 209

Menu Maps
From the Home Ribbon.
1. Home ->New->New Appointment, page 188
2. Home ->Arrange->Work Week, page 193
3. Home ->Respond->Meeting, page 211 (not shown)

From the Meeting Ribbon
1. Meeting ->Attendees->Invite Attendees, page 200
2. Meeting ->Respond->Accept, page 201
3. Meeting ->Show->Tracking, page 204

Home Ribbon

Appointment Ribbon

Lesson 7: Eight Days a Week
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Eight Days a Week
There are two compelling reasons to keep a calendar: tracking your promises and managing your commitments. Microsoft Outlook has 
a robust Calendar that can help you follow up on your Appointments, Tasks and Contacts. This lesson introduces scheduling with the 
Calendar. Our examples will include Meetings, Tracking Responses and setting the options.

The restaurant shown on these pages is 
the Yum Yum Tree, Brighton, Michigan. 

 A little HO train circles the room 
on a track high above the tables 

and the ice cream counter.
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Before You Begin
By default, Microsoft Outlook opens with 
the Inbox as the initial view. 

The Calendar can be found using the 
Folder Pane. 

Before You Begin: View the Folders
Go to View->Layout->Folder Pane.
Select: Normal.

1. Try it: Find the Calendar Folder
Go to the bottom of the Folder Pane.
Select the Calendar Folder.

Keep going...

Memo to Self: You do not need to 
MATCH the dates in this book. It is more 
important that you practice the steps and 
learn the process.

View->Layout->Folder Pane->Normal
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.1 Create and Manage Calendars: Adjust Viewing Details for Calendars

Hello, Calendar 
2. Try it: Review the Home Ribbon
The screen shot on this page shows a 
Calendar with many appointments. 

The Home Ribbon has these Groups:
New
Lync Meeting 
Go To
Arrange
Manage Calendars
Share
Find

Try This, Too: Arrange the View
Go to Home->Arrange->Day.

Keep going, please... 

Microsoft Outlook->Calendar
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Events: Create Calendar Items

Create a New Appointment 
There are two schools of thought on how to use a 
calendar. One way teaches that the calendar 
should be used only for meetings that you have 
with other people. 

The other method uses the calendar to record time 
that is spent on projects. Those of us who are 
consultants call that “Billable Hours.”

3. Try it: Create a New Appointment
Go to Home ->New.
Click on New Appointment.

What Do You See? A new Appointment will open. 
There are four Ribbons: Appointment, Insert, 
Format Text and Review. 

The Insert and Format Text Ribbons are the same 
as the ones in a new message. This lesson will 
focus on the Appointment Ribbon.

Keep going...

Home ->New->New Appointment
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules 
3.2 Create Appointments, Meetings and Events: Set Calendar Item Times

Edit the New Appointment 
4. Try it: Edit the Appointment
Enter the Subject: Outlook Training
Enter the Location: Brighton

Select the Start Time: 8:30 AM
Select the End Time: 4:30 PM

What Do You See? By default, the Start and 
End times are set in half hour increments.
Please confirm that the Start and End times 
are on the same day.

Question: What if the class begins at 9:10?
You do not have to select one of the times 
from the list. You can enter another time if you 
wish. For example, you could type 9:10 AM.

Keep going, please...

Home ->New->New Appointment

Comma Training Page 189

Microsoft Outlook 2013   Page 189 of 368



Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Events: Change Availability Status

Set the Appointment Options 
You can use the Appointment Options to 
document your whereabouts and even remind you 
when it is time to go. 

5. Try it: Set the Appointment Options
Go to Appointment ->Options->Show As.
Click on Out of Office.

What Do You See? The choices are:
Free (White)
Tentative (Blue Pattern)
Busy (Blue)
Out of Office (Purple)

The options and colors are displayed when this 
Calendar is shared on a network, such as an 
Exchange Server. They are also visible when the 
Calendar is published online. 

Try This, Too: Set the Reminder
Select: 5 minutes.

Click Save & Close to save your appointment and 
return to the Outlook calendar. 

Keep going...

Appointment ->Options->Show As->Out of Office
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Review the Appointment 
6: Try This: Review the Appointment
There should be a new appointment in the 
Calendar. The Subject (Outlook Training) and the 
Location (Brighton) are displayed.

There is a purple band on the left side which 
means that this appointment is Out of the Office. 

On the left side of the screen is a little calendar 
called the Date Navigator. Each day that has an 
appointment is BOLD. 

The Date Navigator is included on the top of the  
To-Do list by default. Both options can be turned 
on or off.

What Else Do You See? When you run your 
mouse over the appointment you may see a tag 
which shows the details.

Keep going, please...

Outlook ->Calendar
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Events: Cancel Calendar Items

Snooze, You Loose 
If you set the Appointment Reminder, a little alert will 
pop up and chime when it is time to go. 

7. Try it: Set the Snooze
Go to the time and select: 5 minutes.
Click on Snooze.

Try This, Too: Dismiss the Reminder
In 5 minutes, the Reminder should chime again. 
This time, click on Dismiss All.

What Do You See, Now? The Reminder for this 
appointment will be set to None. 

So far, so good.

Memo to Self: Your appointments and reminder do 
not need to match the dates and times in these 
screen shots. It is more important that you review 
the options. 

Calendar Tools ->Appointment->Options-> Reminder
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Events: Create Calendar Items

Copy and Paste Appointments 
Can you copy and paste appointments? Yes, but 
there are no Ribbon commands to keep it simple. 
The preferred method is to setup a Recurring 
Appointment. Please make a new appointment to 
practice the steps.

Before You Begin: Arrange the Calendar
This lesson is easier to see if you arrange the 
Calendar to show the Week or Work Week. 
Go to Home ->Arrange->Work Week.

1. Try it: Add Another Appointment
Go to Home ->New-> New Appointment.
Click on Wednesday at 8:00 AM.
Enter the Subject: Breakfast Club
Enter the Location: Brighton
Select the Start Time: 7:00 AM
Select the End Time: 8:00 AM

Try This, Too: Copy and Paste 
Select the Breakfast Club Appointment.
Type on the keyboard: CTRL +C
Click on Thursday` at 8:00 AM.
Type on the keyboard: CTRL +V

There are better options. Keep going...

Home ->Arrange->Work Week
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Event: Create Recurring Calendar Items

Recurring Appointments 
A Recurring Appointment can set up many meetings 
at once. It is a nice bit of programming that saves a lot 
of time because it is much faster than using 
Copy/Paste.

2. Try it: Create a Recurring Appointment
Go to Wednesday at 7:00 AM. Double-click the 
Breakfast Club appointment to open it, again.
The Appointment Ribbon should be available. 
Go to Appointment ->Options.
Click on Recurrence.

Try This, Too: Edit the Recurrence Options 
Edit the Recurrence Pattern: Weekly. 
Select: Monday, Wednesday, Friday.
Edit the Range: End after 4 occurrences. 

Click OK
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Event: Create Recurring Calendar Items

Verify the Appointments 
3. Try it: Verify the Appointments
Go to Home ->Arrange->Work Week.

What Do You See? There are appointments on 
Monday, Wednesday and Friday. 

What Do Else You See? Look on the Date 
Navigator on the left side. Each date that has an 
appointment is BOLD. 

Keep going, please...

Home ->Arrange->Work Week
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Event: Create Recurring Calendar Items

Delete a Recurring Appointment 
This lesson created two different appointments on 
Wednesday. The Recurring Appointment has an icon (a 
circle with two arrows) in the bottom right. The 
appointment for Outlook training does not. 

What happens if you delete a Recurring Appointment? 

4. Try it: Delete an Appointment
Select one of the Recurring Appointments.
The Calendar Tools should be available.
Go to: Calendar Tools ->Appointment Series.
Go to Actions->Delete.
Click on Delete Occurrence.

What Do You See? You can choose to Delete this 
Occurrence or Delete the Series. 

Memo to Self: Say you deleted an appointment in a 
series by using the Delete on your keyboard. Then 
Outlook would ask you to choose just this occurrence or 
the whole series. 

Calendar Tools ->Appointment Series->Actions->Delete
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Event: Create Recurring Calendar Items

Schedule an Event 
An Event is displayed a little differently than an 
Appointment. An Event doesn't have a Start or 
End Time: It is scheduled as "All day."

Events can be recurring as well. For example, a 
birthday is an all day Event that brings happy 
returns each year. 

1. Try it: Schedule an Event
Please go to February 14th.
Go to Home ->New-> New Appointment.
Enter the Subject: Valentine
Select the check box: All day event.
Insert->Illustrations->Picture (if you wish).

What Do You See? When you select All day 
event, the Start and End times are disabled. The 
Ribbon at the top now says Event.

Go to Event->Actions->Save & Close.

Keep going, please...

Home ->New-> New Appointment
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Event: Create Recurring Calendar Items

Hello, Again, Hello
What does an Event look like in the Calendar?

2. Try it: Review the Event
Go to Home ->Arrange->Work Week.

What Do You See? The Event is shown above the 
hours in the Calendar. In this example, the Valentine 
Event has an attachment.

Extra for Experts: Make It a Yearly Event
Double click the Event to open it, again.
The Appointment Ribbon should be available. 
Go to Appointment ->Options-> Recurrence.

Try This, Too: Edit the Recurrence Options 
Edit the Recurrence Pattern: Yearly. 
Click OK to return to the Appointment.
Click Save & Close to return to the Calendar.

Home ->Arrange->Work Week
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Event: Create a Meeting

Create a Meeting
Meetings and messages go together like donuts and 
coffee. If you want someone to attend a meeting, then 
you need to invite them....if that doesn't work, offer 
them ice cream. 

There are two sides to each example in this lesson: 
The Meeting Organizer (the one who invites folks to 
the Meeting and brings donuts) and the Attendees
(the ones who respond to the Meeting Request.)

1. Try it: Create a New Appointment
Go to Home ->New-> New Appointment.
Enter the Subject: Team Meeting
Select the Start Time: 11:00 AM
Select the End Time: 1:00 PM
Type the Location: The Yum Yum Tree, Brighton

Go to Appointment->Options.
Show As: Out of the Office.

Try This, Too: Add a Hyperlink to the Meeting
Type the following, please. 
Here is a link:
http://www.yumyumtreebrighton.com/ .

Home ->New->New Appointment
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.3 Organize and Manage Appointments, Meetings, and Events: Invite Attendees

Invite Attendees 
Attendees are people who can come to your 
meeting. When you ask someone to attend a 
meeting they will receive an invitation by E-mail. 
The recipient can Accept, Decline or Propose a 
different Time. Let's walk through the steps.

2. Try it: Invite Attendees
The appointment is still open.
Go to Meeting ->Attendees.
Click on Invite Attendees.

What Do You See? Look above the Subject. The 
E-mail field is available now.

Enter a partner's E-mail address.
Click Send to E-mail the invitation.

Keep going, please...

Meeting ->Attendees->Invite Attendees

Request: The Invitation is Addressed and Sent
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.3 Organize and Manage Appointments, Meetings, and Events: Respond to Invitations

Receive an Invitation 
An invitation has arrived in the Inbox inviting you 
to a meeting. How would you respond? Let's look 
at the options. 

The Meeting Ribbon includes:
Accept
Tentative
Decline
Propose New Time
Respond

3. Try it: Respond to a Meeting Request
Go to Meeting ->Respond->Accept.

What Do You See? For each Response--Accept, 
Decline, etc.-- you can choose to:
Edit the Response before Sending
Send the Response Now (don't edit the E-mail)
Do Not Send a Response.

Select: Send the Response Now.
An Acceptance E-mail will be sent and the 
Invitation will be moved to the Deleted Items folder 
automatically. 

Keep going, please...

Meeting ->Respond->Accept

Respond: The Recipient's Inbox

Comma Training Page 201

Microsoft Outlook 2013   Page 201 of 368



Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.3 Organize and Manage Appointments, Meetings, and Events: Invite Attendees

Receive the Responses 
4. Try it: Review the Responses
If the donuts are good, the Sender's Inbox should 
fill up with responses. Each response can be 
tracked in two places: the E-mail and the 
Appointment.

Keep going, please...

Outlook ->Inbox

Review: The Sender's Inbox
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.3 Organize and Manage Appointments, Meetings, and Events: Receive Attendee Responses

Review the Attendee Responses 
The Reponses are also tallied in the appointment. 

5. Try it: Review the Attendee Response
Go to the Calendar.
Double click the Team Meeting to open it.

What Do You See? In the example on this page all 
three attendees accepted the invitation. 

What Else Do You See? When you open a meeting, 
the default view is Appointment. You can show the 
Tracking as well. Here is how...

Memo to Self: These Tracking options may not be 
available if you made a practice invitation that is 
addressed to yourself, only.

Meeting ->Show->Appointment
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.3 Organize and Manage Appointments, Meetings, and Events: Track Responses

Show the Tracking 
6. Try it: Show the Tracking
The Team Meeting is open.
Go to Meeting ->Show->Tracking.

What Do You See? The responses are listed by 
name. The person who sent the invitation is the 
Meeting Organizer. The other Attendees 
responded to the invitation. These responses can 
be edited if you wish. 

Attendance has three options:
Required Attendee
Optional Attendee
Resource (Room or Equipment)

Response has four options:
Accepted
Declined
Tentative
None

Try This, Too: Return to the Appointment
Go to Meeting ->Show->Appointment.

Keep going, please...

Meeting ->Show->Tracking
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.3 Organize and Manage Appointments, Meetings, and Events: Update Calendar Items (Propose New Time)

Propose a New Time 
Say one of your recipients has a scheduling 
conflict. How would she propose a new time?

1. Try it: Propose a New Time
We are looking at the Attendee's Calendar. 
When she accepted the invitation, the Team 
Meeting was added to her Calendar. 

The Team Meeting in her Calendar is open.
Go to Meeting ->Respond.
Click on Propose New Time.
Select: Tentative and Propose New Time.

Keep going, please...

Meeting ->Respond->Propose New Time

Respond: The Attendee's Calendar
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Events: Use The Scheduling Assistant

Use the Scheduling Assistant
2. Try This: Use the Scheduling Assistant
The discussion returns to the Sender. The 
Attendees have responded. What does the 
Calendar look like? The Scheduling Assistant 
offers a different view of the meeting. Each 
Attendee is listed on the left. The Calendar is on 
the right. The Meeting time is shaded yellow.

The Proposed New Time is shown. 
The Start Time is the line at 11:00. 
The End Time is the line at 1:00.

What Do You See? Two Attendees, Elizabeth and 
Clair, already have appointments. The times are 
shown as blue, for Busy. One Attendee is 
unknown: He isn't a member of our company so 
his Calendar is not available. You may only see 
hash lines instead of the Free/Busy data.

What Else Do You See? The Calendar at the top 
of the Room Finder combines all of the 
Attendees' Free/Busy times and displays the dates 
as Good (everyone is free), Fair (someone has a 
conflict) and Poor (nobody home.)

At the bottom of the Room Finder is a list of 
Suggested times. Keep going...

Meeting ->Show->Scheduling Assistant

Review: The Sender's Calendar
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Events: Use The Room Finder

Find a Time: AutoPick 
3. OK, So Try This: AutoPick Next
Another way to find a time without conflicts is 
to use AutoPick Next. AutoPick reviews the 
Calendars and selects the next Start Time that 
is free for everyone. If there is no data, the 
Start Time will advance to the next half hour. 

3. OK, So Try This: AutoPick Next
Go to Options->AutoPick.

What Do You See? The options include:
All People and Resources
All People and One Resource
Required People
Required People and One Resource

If all else fails, try an Earlier Time.

Keep going, please...

The Computer Sez: We prepared a slide 
show for a meeting at 2:00 AM once!

Meeting ->Show->Scheduling Assistant

Review: The Sender's Calendar
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Events: Use The Scheduling Assistant

Meeting: Contact Attendees 
What Do You See? When you use the Scheduling 
Assistant Outlook will show Attendees Calendars.

What Don't You See? These screen shots do not 
show the Free/Busy times for all of the Attendees. 
Our Attendees may use Outlook for their scheduling, 
however, the Calendars may not be available online. 
We will look at the options for publishing a Calendar 
later in our book. 

RIght now, the question is: How can we determine if 
there is a better time for this meeting?. If there is no 
data online, how can you find out more? Ask. 

4. Try it: Contact the Attendees
Go to Meeting ->Attendees.
Click on Contact Attendees.

Now, What Do You See? You can reach out to your 
Attendees with a New E-mail or Reply to All. 

What Else Do You See? By default, the Attendees 
Response Options include Request Reponses and 
Allow New Time Proposals.

OK, Please Close the Meeting. Keep going...

Meeting ->Attendees->Contact Attendees
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules 
3.3 Organize and Manage Appointments, Meetings, and Events: Forward Calendar Items

Forward the Meeting 
Let's look at other ways to share a meeting, especially 
if it is going to be at the Yum Yum Tree. 

5. Try it: Forward a Meeting
The Team Meeting is still selected. 
The Calendar Tools should be available. 
Go to Calendar Tools ->Actions->Forward.
Select: Forward as iCalendar.

What Do You See? A new message will open. The 
iCalendar is an attachment.

Try it, Too: Edit the Forwarded Message
Click To and browse the Address Book.
Select the Contact Group: Charlotte's Marketing.
(Yep, invite them all!) Click Send.
Keep going...

Calendar Tools ->Actions->Forward

Forward: The Sender's Calendar
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules 
3.3 Organize and Manage Appointments, Meetings, and Events: Forward Calendar Items

Open the iCalendar 
When you forward a meeting as an iCalendar, the 
iCalendar arrives as an attachment. This is a form, so 
it must be opened to see the details. It does not have 
a preview. Here are the steps.

6. Try it: Open an iCalendar
Double-click the iCalendar attachment.
The Team Meeting should open and the Meeting 
Ribbon should be available. 

The recipients, location and time are listed. The 
meeting is shown as a Calendar. The link that we 
typed into the notes is also included.

OK, there are few more ways to work with scheduling. 

Keep going...

Meeting ->Respond

Respond: The Recipient's Inbox

Comma Training Page 210

Microsoft Outlook 2013   Page 210 of 368



Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Events: Create Calendar Items From Messages

Respond with a Meeting 
Here is a simple step that saves a lot of time. Go 
to the Inbox and look at the Home Ribbon, again. 
The Respond Group has a Meeting button. You 
can invite someone to discuss their E-mail over 
lunch if you wish.

7. Try it: Respond with a Meeting
Go to the Inbox.
Select a message from one of your Contacts.
Go to Home ->Respond->Meeting.

What Do You See? An invitation will open 
addressed to your Contact. You can edit the 
location, date and times before you send the 
invitation. You can also edit the message.

Click Send. 

Keep going, please...

Home ->Respond->Meeting
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Events: Create Calendar Items From Messages

Where's the Meeting? 
8. Try it: Review the Meeting
Go to the Calendar. The meeting is 
already placed on your agenda. 

When you click on the Meeting, the 
Calendar Tools will be available. 

You may also see a little Tag that 
shows the Subject, Start and End 
Times, Organizer (Hello, Glen), 
Location and Reminder. 

One more option to review.

Keep going...

Calendar Tools ->Meeting->Respond
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Events: Cancel a Meeting

Cancel the Meeting 
Some days, the donuts are stale and the 
meeting invitations aren't accepted. 

The Meeting Organizer can Cancel the 
Meeting. Outlook will notify all of the 
Attendees. How does that work?

9. Try it: Cancel the Meeting
Go to the Calendar which is still open.
The sample meeting is selected.
Go to Calendar Tools ->Meeting->Actions.
Click on Cancel Meeting.

What Do You See? A new E-mail will open, 
addressed to the Attendees.

Click Send Cancellation. Outlook will E-mail 
all of your Attendees. No donuts.

Keep going, please...

Calendar Tools ->Meeting->Actions->Cancel Meeting
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Exam 77-423: Microsoft Outlook 2013
3.0 Manage Schedules  
3.2 Create Appointments, Meetings and Events: Cancel a Meeting

Regrets 
The Cancellation notice arrives in the 
Attendee's Inbox. The E-mail is Tagged as 
Important (!). 

There should be an option to Remove the 
Meeting from the Calendar.

OK, no donuts or ice cream. 

Memo to Self: The Computer Mama was 
cleaning the office one Friday morning (blue 
jeans and Beatles) when the phone rings. It 
was an important Contact, asking if I was 
coming to Ann Arbor for a meeting that 
morning....?

After a long pause she asked, "Did I forget to 
E-mail an invitation?

So, if you do not receive a response from the 
E-mail invitations, you might consider picking 
up the phone and calling to confirm, OK?

The Attendee's Inbox
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Lesson: Eight Days a Week
Before You Begin: Start Microsoft Outlook. 
Select the Calendar Folder.

Try This: Do the following steps 
1. Create a new Appointment. 
2. Name the appointment Test. 
3. Set the start time as 10 minutes from your current time. 
4. Set the reminder to go off 5 minutes before the Appointment.
5. Create a new Meeting. 
6. Invite one or more attendees. 
7. Set the Meeting as Out of Office. 
8. Arrange the calendar as Work Week.

Summary 
This lesson introduced the Calendar. Our 
examples reviewed the Calendar Tools as well as 
the Meeting Ribbon options.

This lesson was interesting because there were 
two sides to each example: the Meeting Organizer 
and the Attendees.  Many of the pages were titled: 
request, respond, review. 

Well, you done good. 
Go ahead, get some ice cream!

Practice Activities
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1. Which of the following are fields for 
creating an Appointment? 
(Give all correct answers.)
a. Subject
b. Location
c. Start Time
d. End Time
Tip: Complete Guide to Outlook, page 189

2. Outlook does not allow custom times, say 
8:20am, to be used in Appointments.
A. True
B. False
Tip: Complete Guide to Outlook, page 189

3. How does the calendar date navigator 
indicate dates with an appointment? 
a. Date is in red font
b. Date is in bold font
c. Date blinks
d. Date has no special formatting
Tip: Complete Guide to Outlook, page 191

4. Which of the following are true about 
Events. (Give all correct answers.)
a. An Event is an all day occurrence, without 
a start or end time 
b. Events can be recurring
Tip: Complete Guide to Outlook, page 197

5. Which of the following is true about repeating an 
Appointment? (Give all correct answers.)
a. An appointment can be copied and pasted using 
the keyboard commands Ctrl+C and Ctrl+V
b. An appointment cannot be copied and pasted
c. An appointment can be copied and pasted using 
the commands on the Home Ribbon
d. An appointment can be set as a recurring 
appointment
Tip: Complete Guide to Outlook, page 194

6. Which of the following are true about Meeting 
attendees? (Give all correct answers.)
a. When attendees are added to a meeting, Outlook 
will E-mail an appointment to the attendees
b. A meeting request E-mail has buttons for 
attendees to automate responses, such as accept or 
decline
c. Attendee responses are tracked in both E-mail 
and the meeting Appointment
Tip: Complete Guide to Outlook, page 200-202

7. Which of the following are Attendee Options in 
Meeting Tracking? (Give all correct answers.)
a. Required Attendee
b. Tentative Attendee
c. Optional Attendee
s. Resource (Room or Equipment)
e. Other Attendee
Tip: Complete Guide to Outlook, page 204

8. A Meeting can only be forwarded to individuals, 
not to a Contact Group.
a. True
b. False
Tip: Complete Guide to Outlook, page 209

Application Question: You are scheduling a 
mandatory training session for several 
employees. What Appointment and/ or Meeting 
options would you use? 

Test Yourself

Comma Training Page 216
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