
Digital Scrapper Premier 2021, Volume 5

Story Grid (Photoshop Elements)
by Jen White


Use cleverly-placed letters and a million or so mini images to create an amazingly versatile 10x10 
grid template that you can use over and over in a variety of page designs. This lesson will take your 
grouping skills to the next level.
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Prepare the Workspace

• Begin in Expert Mode of Photoshop Elements.

• Create new 12x12 inch document (File > New > Blank File) at 300 ppi with a white background.


NOTE: You may also create a 8.5x11 inch (portrait) document. I'll provide alternate instructions 
here in the manual as we go. See the notations marked LTR ALT.


• Press the letter D to reset the Color Chips to black over white.


© Digital Scrapper — Page  of 1 18

https://qwiklearn.teachable.com/courses/dsp21-v5/lectures/34285463


Add a Border with Guides

• In the Menu Bar, choose View > New Guide.

• In the dialog box, set the Orientation to Horizontal and the Position to .35 in. Click OK.


NOTE: If you adjust the inches of the first guide, make sure to equally adjust the inches on the 
other three guides.


• In the Menu Bar, choose View > New Guide.

• In the dialog box, set the Orientation to Horizontal and the Position to 11.65 in. Click OK. (LTR 

ALT: Set the Position to 10.65 in.)

• In the Menu Bar, choose View > New Guide.

• In the dialog box, set the Orientation to Vertical and the Position to .35 in. Click OK.

• In the Menu Bar, choose View > New Guide.

• In the dialog box, set the Orientation to Vertical and the Position to 11.65 in. Click OK. (LTR 

ALT: Set the Position to 8.15 in.)


Lock and Snap the Guides

• In the Menu Bar, choose View > Lock Guides.

• Choose View > Snap To and place a checkmark next to Guides.


NOTE: The Lock feature will keep the guides from being moved accidentally. The Snap To feature 
acts like a magnet by making things snap together.


Troubleshooting Tip

If your guides disappear or are not showing, in the 
Menu Bar, choose View and place a checkmark next 
to Guides.


Create and Place the First Square Shape of the 
Template

• Get the Rectangle tool. It’s nested with the other 

shape tools.


Why use a shape tool instead of a marquee tool?

The Rectangular Marquee tool (selection tool) 
creates a pixel-based shape. The Rectangle tool 
(shape tool) creates a vector-based shape. Vector-
based shapes can be resized over and over without 
loss of quality.
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• In the Tool Options, open the Color Picker and choose a medium gray. If you don’t see a medium 
gray color, open the dropdown menu and choose Default. Open the Geometry Options and 
choose Fixed Size. Set the Width to 1 in and the Height to 1 in. Uncheck From Center. Check 
Snap. The New Shape Layer icon should be active. 


• On the document, click to place a square shape.

• Get the Move tool.

• In the Tool Options, uncheck Auto Select Layer and Show Bounding Box.

• On the document, click and drag the square shape so that it snaps into the 

lower-right corner where the guides intersect.


Why start at the lower-right corner?

When you have a lot of layers in a document, it helps keep things in order in the Layers panel if 
you add layers from right to left and bottom to top.


Create and Align the Bottom Row of the Template

• The Move tool should be the active tool.

• Press Ctrl J (Mac: Cmd J) nine times to create nine more square shapes. (LTR ALT: Press six 

times to create six more square shapes.)

• On the document, click and drag the top square shape so that it snaps into the lower-left corner 

where the guides intersect.

• In the Layers panel, the top square shape layer should be active.

• Hold down the Shift key and click on the bottommost square shape layer. Now all square shape 

layers should be active.

• In the Tool Options, click on the Align Center icon, then click on the Distribute Middle icon.
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Rename the Row Layers

LTR ALT NOTE: If you’re using a letter-sized document (8.5x11), substitute “Row 9” 
wherever you see Row 10. There will only be 7 columns and 9 rows of squares if you’re using 
a letter-sized document.

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the first square of the 

row. 

• In the Layers panel, double click directly on the name of the active layer and rename it Row 10, 

Mask 1. Press Enter or Return to commit the change.

• If the Row 10, Mask 1 layer is not at the top of the Layers panel, click and drag it to the top.

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the second square of the 

row.

• In the Layers panel, double click directly on the name of the active layer and rename it Row 10, 

Mask 2. Press Enter or Return to commit the change. 

• Click and drag the Row 10, Mask 2 layer directly below the Row 10, Mask 1 layer.

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the third square of the 

row.

• In the Layers panel, double click directly on the name of the active layer and rename it Row 10, 

Mask 3. Press Enter or Return to commit the change.

• Click and drag the Row 10, Mask 3 layer directly below the Row 10, Mask 2 layer.

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the fourth square of the 

row.

• In the Layers panel, double click directly on the name of the active layer and rename it Row 10, 

Mask 4. Press Enter or Return to commit the change.

• Click and drag the Row 10, Mask 4 layer directly below the Row 10, Mask 3 layer.

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the fifth square of the 

row.

• In the Layers panel, double click directly on the name of the active layer and rename it Row 10, 

Mask 5. Press Enter or Return to commit the change.

• Click and drag the Row 10, Mask 5 layer directly below the Row 10, Mask 4 layer.

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the sixth square of the 

row.

• In the Layers panel, double click directly on the name of the active layer and rename it Row 10, 

Mask 6. Press Enter or Return to commit the change.

• Click and drag the Row 10, Mask 6 layer directly below the Row 10, Mask 5 layer.

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the seventh square of the 

row.

• In the Layers panel, double click directly on the name of the active layer and rename it Row 10, 

Mask 7. Press Enter or Return to commit the change.

• Click and drag the Row 10, Mask 7 layer directly below the Row 10, Mask 6 layer.

LTR ALT NOTE: Skip to next step (Group the Masks and Rename the Group). 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Rename the Row Layers (Cont’d)

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the eighth square of the 

row.

• In the Layers panel, double click directly on the name of the active layer and rename it Row 10, 

Mask 8. Press Enter or Return to commit the change.

• Click and drag the Row 10, Mask 8 layer directly below the Row 10, Mask 7 layer.

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the ninth square of the 

row.

• In the Layers panel, double click directly on the name of the active layer and rename it Row 10, 

Mask 9. Press Enter or Return to commit the change.

• Click and drag the Row 10, Mask 9 layer directly below the Row 10, Mask 8 layer.

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the last square of the 

row.

• In the Layers panel, double click directly on the name of the active layer and rename it Row 10, 

Mask 10. Press Enter or Return to commit the change. That layer should be in the correct 
position in the Layers panel.


Continue by watching Story Grid, Part 2(b)


Group the Masks and Rename the Group

• In the Layers panel, the Row 10, Mask 10 layer should be active. (LTR ALT: The Row 9, Mask 7 

layer should be active.)

• Holding down the Shift key, click on the Row 10, Mask 1 layer. Now all ten mask layers should 

be active. (LTR ALT: Click on the Row 9, Mask 1 layer.)

• Click on the Create a New Group icon.

• Double click on the name of the new group and rename it Row 10. Press Enter or Return to 

commit the change. (LTR ALT: Rename it Row 9.)


Duplicate, Distribute, and Rename the Groups

• Press Ctrl J (Mac: Cmd J) nine times to create nine 

additional groups. (LTR ALT: Create eight additional 
groups.)


• In the Layers panel, the top group should be active.

• Get the Move tool.

• On the document, hold down the Shift key and click and 

drag the top group to the top of the document until it snaps 
into place in the square created by the grid.
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NOTE: If you see pixels on your document that seem 
unusual, it’s very possible it’s just artifacts (or ghost pixels). 
Those odd pixels that sometimes appear after dragging a 
layer across your document will not show up on the printed 
page and are not part of the saved file.


Duplicate, Distribute, and Rename the Groups (Cont’d)

• In the Layers panel, hold down the Shift key and click on 

the bottom group. Now all groups should be active. The 
Background layer should not be active.


• In the Tool Options, click on the Distribute Centers icon.


NOTE: A group of layers reacts as if it’s one single layer. You can align and distribute groups 
without affecting the position of the layers inside the group.


Rename the Row 1 Group and Layers

• In the Layers panel, click on the Background layer to activate it.

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the first square of the top 

row.

• In the Layers panel, double click directly on the name of the active group and rename it Row 1.

• Click on the arrow to open the Row 1 group.

• Double click on the name of the Mask 1 layer and rename it Row 1, Mask 1.

• Double click on the name of the Mask 2 layer and rename it Row 1, Mask 2.

• Double click on the name of the Mask 3 layer and rename it Row 1, Mask 3.

• Double click on the name of the Mask 4 layer and rename it Row 1, Mask 4.

• Double click on the name of the Mask 5 layer and rename it Row 1, Mask 5.

• Double click on the name of the Mask 6 layer and rename it Row 1, Mask 6.

• Double click on the name of the Mask 7 layer and rename it Row 1, Mask 7.

LTR ALT NOTE: Skip to the last bullet in this step.

• Double click on the name of the Mask 8 layer and rename it Row 1, Mask 8.

• Double click on the name of the Mask 9 layer and rename it Row 1, Mask 9.

• Double click on the name of the Mask 10 layer and rename it Row 1, Mask 10.

• Click on the arrow to close the Row 1 group. If the Row 1 group is not at the top of the Layers 

panel, click and drag it there now.
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Rename the Row 2 Group and Layers

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the first square of the 

second row.

• In the Layers panel, double click directly on the name of the active group and rename it Row 2.

• Click and drag the Row 2 group directly below the Row 1 group.

• Click on the arrow to open the Row 2 group.

• Double click on the name of the Mask 1 layer and rename it Row 2, Mask 1.

• Double click on the name of the Mask 2 layer and rename it Row 2, Mask 2.

• Double click on the name of the Mask 3 layer and rename it Row 2, Mask 3.

• Double click on the name of the Mask 4 layer and rename it Row 2, Mask 4.

• Double click on the name of the Mask 5 layer and rename it Row 2, Mask 5.

• Double click on the name of the Mask 6 layer and rename it Row 2, Mask 6.

• Double click on the name of the Mask 7 layer and rename it Row 2, Mask 7.

LTR ALT NOTE: Skip to the last bullet in this step.

• Double click on the name of the Mask 8 layer and rename it Row 2, Mask 8.

• Double click on the name of the Mask 9 layer and rename it Row 2, Mask 9.

• Double click on the name of the Mask 10 layer and rename it Row 2, Mask 10.

• Click on the arrow to close the Row 2 group.


Rename the Row 3 Group and Layers

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the first square of the 

third row.

• In the Layers panel, double click directly on the name of the active group and rename it Row 3.

• Click and drag the Row 3 group directly below the Row 2 group.

• Click on the arrow to open the Row 3 group.

• Double click on the name of the Mask 1 layer and rename it Row 3, Mask 1.

• Double click on the name of the Mask 2 layer and rename it Row 3, Mask 2.

• Double click on the name of the Mask 3 layer and rename it Row 3, Mask 3.

• Double click on the name of the Mask 4 layer and rename it Row 3, Mask 4.

• Double click on the name of the Mask 5 layer and rename it Row 3, Mask 5.

• Double click on the name of the Mask 6 layer and rename it Row 3, Mask 6.

• Double click on the name of the Mask 7 layer and rename it Row 3, Mask 7.

LTR ALT NOTE: Skip to the last bullet in this step.

• Double click on the name of the Mask 8 layer and rename it Row 3, Mask 8.

• Double click on the name of the Mask 9 layer and rename it Row 3, Mask 9.

• Double click on the name of the Mask 10 layer and rename it Row 3, Mask 10.

• Click on the arrow to close the Row 3 group.
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Rename the Row 4 Group and Layers

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the first square of the 

fourth row.

• In the Layers panel, double click directly on the name of the active group and rename it Row 4.

• Click and drag the Row 4 group directly below the Row 3 group.

• Click on the arrow to open the Row 4 group.

• Double click on the name of the Mask 1 layer and rename it Row 4, Mask 1.

• Double click on the name of the Mask 2 layer and rename it Row 4, Mask 2.

• Double click on the name of the Mask 3 layer and rename it Row 4, Mask 3.

• Double click on the name of the Mask 4 layer and rename it Row 4, Mask 4.

• Double click on the name of the Mask 5 layer and rename it Row 4, Mask 5.

• Double click on the name of the Mask 6 layer and rename it Row 4, Mask 6.

• Double click on the name of the Mask 7 layer and rename it Row 4, Mask 7.

LTR ALT NOTE: Skip to the last bullet in this step.

• Double click on the name of the Mask 8 layer and rename it Row 4, Mask 8.

• Double click on the name of the Mask 9 layer and rename it Row 4, Mask 9.

• Double click on the name of the Mask 10 layer and rename it Row 4, Mask 10.

• Click on the arrow to close the Row 4 group.


Rename the Row 5 Group and Layers

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the first square of the 

fifth row.

• In the Layers panel, double click directly on the name of the active group and rename it Row 5.

• Click and drag the Row 5 group directly below the Row 4 group.

• Click on the arrow to open the Row 5 group.

• Double click on the name of the Mask 1 layer and rename it Row 5, Mask 1.

• Double click on the name of the Mask 2 layer and rename it Row 5, Mask 2.

• Double click on the name of the Mask 3 layer and rename it Row 5, Mask 3.

• Double click on the name of the Mask 4 layer and rename it Row 5, Mask 4.

• Double click on the name of the Mask 5 layer and rename it Row 5, Mask 5.

• Double click on the name of the Mask 6 layer and rename it Row 5, Mask 6.

• Double click on the name of the Mask 7 layer and rename it Row 5, Mask 7.

LTR ALT NOTE: Skip to the last bullet in this step.

• Double click on the name of the Mask 8 layer and rename it Row 5, Mask 8.

• Double click on the name of the Mask 9 layer and rename it Row 5, Mask 9.

• Double click on the name of the Mask 10 layer and rename it Row 5, Mask 10.

• Click on the arrow to close the Row 5 group.
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Rename the Row 6 Group and Layers

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the first square of the 

sixth row.

• In the Layers panel, double click directly on the name of the active group and rename it Row 6.

• Click and drag the Row 6 group directly below the Row 5 group.

• Click on the arrow to open the Row 6 group.

• Double click on the name of the Mask 1 layer and rename it Row 6, Mask 1.

• Double click on the name of the Mask 2 layer and rename it Row 6, Mask 2.

• Double click on the name of the Mask 3 layer and rename it Row 6, Mask 3.

• Double click on the name of the Mask 4 layer and rename it Row 6, Mask 4.

• Double click on the name of the Mask 5 layer and rename it Row 6, Mask 5.

• Double click on the name of the Mask 6 layer and rename it Row 6, Mask 6.

• Double click on the name of the Mask 7 layer and rename it Row 6, Mask 7.

LTR ALT NOTE: Skip to the last bullet in this step.

• Double click on the name of the Mask 8 layer and rename it Row 6, Mask 8.

• Double click on the name of the Mask 9 layer and rename it Row 6, Mask 9.

• Double click on the name of the Mask 10 layer and rename it Row 6, Mask 10.

• Click on the arrow to close the Row 6 group.


Rename the Row 7 Group and Layers

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the first square of the 

seventh row.

• In the Layers panel, double click directly on the name of the active group and rename it Row 7.

• Click and drag the Row 7 group directly below the Row 6 group.

• Click on the arrow to open the Row 7 group.

• Double click on the name of the Mask 1 layer and rename it Row 7, Mask 1.

• Double click on the name of the Mask 2 layer and rename it Row 7, Mask 2.

• Double click on the name of the Mask 3 layer and rename it Row 7, Mask 3.

• Double click on the name of the Mask 4 layer and rename it Row 7, Mask 4.

• Double click on the name of the Mask 5 layer and rename it Row 7, Mask 5.

• Double click on the name of the Mask 6 layer and rename it Row 7, Mask 6.

• Double click on the name of the Mask 7 layer and rename it Row 7, Mask 7.

LTR ALT NOTE: Skip to the last bullet in this step.

• Double click on the name of the Mask 8 layer and rename it Row 7, Mask 8.

• Double click on the name of the Mask 9 layer and rename it Row 7, Mask 9.

• Double click on the name of the Mask 10 layer and rename it Row 7, Mask 10.

• Click on the arrow to close the Row 7 group.
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Rename the Row 8 Group and Layers

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the first square of the 

eighth row.

• In the Layers panel, double click directly on the name of the active group and rename it Row 8.

• Click and drag the Row 8 group directly below the Row 7 group.

• Click on the arrow to open the Row 8 group.

• Double click on the name of the Mask 1 layer and rename it Row 8, Mask 1.

• Double click on the name of the Mask 2 layer and rename it Row 8, Mask 2.

• Double click on the name of the Mask 3 layer and rename it Row 8, Mask 3.

• Double click on the name of the Mask 4 layer and rename it Row 8, Mask 4.

• Double click on the name of the Mask 5 layer and rename it Row 8, Mask 5.

• Double click on the name of the Mask 6 layer and rename it Row 8, Mask 6.

• Double click on the name of the Mask 7 layer and rename it Row 8, Mask 7.

LTR ALT NOTE: Skip to the last bullet in this step.

• Double click on the name of the Mask 8 layer and rename it Row 8, Mask 8.

• Double click on the name of the Mask 9 layer and rename it Row 8, Mask 9.

• Double click on the name of the Mask 10 layer and rename it Row 8, Mask 10.

• Click on the arrow to close the Row 8 group.


Rename the Row 9 Group and Layers

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the first square of the 

ninth row.

• In the Layers panel, double click directly on the name of the active group and rename it Row 9.

• Click and drag the Row 9 group directly below the Row 8 group.

• Click on the arrow to open the Row 9 group.

• Double click on the name of the Mask 1 layer and rename it Row 9, Mask 1.

• Double click on the name of the Mask 2 layer and rename it Row 9, Mask 2.

• Double click on the name of the Mask 3 layer and rename it Row 9, Mask 3.

• Double click on the name of the Mask 4 layer and rename it Row 9, Mask 4.

• Double click on the name of the Mask 5 layer and rename it Row 9, Mask 5.

• Double click on the name of the Mask 6 layer and rename it Row 9, Mask 6.

• Double click on the name of the Mask 7 layer and rename it Row 9, Mask 7.

LTR ALT NOTE: Skip to the last bullet in this step.

• Double click on the name of the Mask 8 layer and rename it Row 9, Mask 8.

• Double click on the name of the Mask 9 layer and rename it Row 9, Mask 9.

• Double click on the name of the Mask 10 layer and rename it Row 9, Mask 10.

• Click on the arrow to close the Row 9 group. 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Rename the Row 10 Group and Layers

LTR ALT NOTE: Skip to the next step (Save the Document).

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the first square of the 

tenth row.

• In the Layers panel, double click directly on the name of the active group and rename it Row 10.

• Click and drag the Row 10 group directly below the Row 9 group.

• Click on the arrow to open the Row 10 group.

• Double click on the name of the Mask 1 layer and rename it Row 10, Mask 1.

• Double click on the name of the Mask 2 layer and rename it Row 10, Mask 2.

• Double click on the name of the Mask 3 layer and rename it Row 10, Mask 3.

• Double click on the name of the Mask 4 layer and rename it Row 10, Mask 4.

• Double click on the name of the Mask 5 layer and rename it Row 10, Mask 5.

• Double click on the name of the Mask 6 layer and rename it Row 10, Mask 6.

• Double click on the name of the Mask 7 layer and rename it Row 10, Mask 7.

• Double click on the name of the Mask 8 layer and rename it Row 10, Mask 8.

• Double click on the name of the Mask 9 layer and rename it Row 10, Mask 9.

• Double click on the name of the Mask 10 layer and rename it Row 10, Mask 10.

• Click on the arrow to close the Row 10 group.

Save the Document and Work on a Duplicate

• Save the document (File > Save) as a PSD file in 

the Class Files Download folder. I named my 
document DSP21-V5-1-grid.


• In the Menu Bar, choose File > Duplicate.

• In the dialog box, click OK.

• Close the original grid document. Your working 

document should now have the word “copy” in the 
name.
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Choose a Topic for Your Story Grid

• Choose a topic from your photo stash that has lots of photos you can highlight.

• TIP: If you have photos that have more than one identifiable subject, you can use that photo more 

than once.

• Use up those photos in your stash that you wouldn’t normally scrap.

• Some possibly good topics might be: flowers, vacations, grandchildren, dogs, birds or nature, 

themed people photos.

• TIP: Because the photo masks are very small, the photos you use will need to be zoomed in and 

still be recognizable.

Choose a Title for Your Story Grid

• Open the DSP21-V5-1-Grid-Worksheet.pdf from the Class-Files-Download folder.

• Print the PDF. It should print perfectly on letter-size (8.5x11) paper.

• On the worksheet, list the words you'd like to use in your title.

• Possible options might be: first names, last names, nicknames, descriptive words, places, or 

things. For words longer than 10 
characters, avoid them or use a 
hyphen. (LTR ALT: Avoid or 
hyphenate words longer than seven 
characters.)


• On the worksheet, using one letter or 
character per square, arrange those 
words in the grid horizontally, 
vertically, or in a crossword-style.


• If you use horizontal or vertical 
placement, there's no need to have the 
perpendicular letters form words.


• If you use crossword-style placement, 
the intersecting letters need to match.
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Continue by watching Story Grid, Part 3(c)


Add a Letter to a Square Shape

• On your worksheet, count the placement of the first letter in the grid. Count how many squares 

across and how many squares down.

• On the document, locate the square that corresponds to those same measurements.

• You should still have the Move tool.

• On the document, hold down the Ctrl key (Mac: Cmd key) and click on the corresponding square 

to active that group of masks in the Layers panel.

• In the Layers panel, click on the arrow of the active group to open it.

• Click on the corresponding mask to activate it. I’ll click on the Row 3, Mask 4 layer.

TIP: To see if you have the correct mask, click on the Visibility icon of the active mask layer to 
toggle it on and off. Make sure to leave it visible. 

• Get the Horizontal Type tool.

• In the Tool Options, open the Font Picker and choose a bold, non-script style font. I’ll use 

Lucinda Grand.


Examples of good fonts to use (available at Font Squirrel):

• In the Tool Options, set the Size to 75, the Leading to Auto, and the Tracking to 0. The Color 
Chip should be black. If it’s not, click on the Color Chip and choose black. Click on the Center 
Align icon. 

© Digital Scrapper — Page  of 13 18



• On the document, hold down the Shift key and click to place your cursor.

• Type a capital letter that corresponds to the letter you’re working on. Click the checkmark to 

commit the change.


Why did we hold down the Shift key before placing the cursor?

Holding down the Shift key served two purposes. It made sure not to place the type inside the 
shape and it made sure the letter does not interfere with any 
other type layer. 


• In the Layers panel, hold down the Ctrl key (Mac: Cmd key) 
and click on the thumbnail of the mask layer directly below 
the type layer to place a selection outline around the mask.


• The type layer should still be the active layer.

• Get the Move tool.

• In the Tool Options, click on the Align Center icon and the 

Align Middle icon.

• Press Ctrl D (Mac: Cmd D) to deselect.


• To change the size of the letter to fit within the square, get the Horizontal Type tool, and in the 
Tool Options, adjust the Size.


• To change the color of the letter, get the Horizontal Type tool, and in the Tool Options, click on 
the Color Chip and then click on the Color Wheel icon to open the Color Picker. In the Color 
Picker, choose a color, or sample a color from your document. Click OK to commit the change.


• To hide the corresponding mask, in the Layers panel, click on the Visibility icon of the mask 
layer directly below the type layer to hide it. To continue with the instructions, keep the mask 
layer visible.


Clip Paper to the Mask Layer

• In the Layers panel, click on the mask layer directly below the type layer to activate it.

• Open a background paper (File > Open). Use a paper that will not distract from the type.
• Get the Move tool.

• Holding down the Shift key, click and drag the paper onto the document.

• In the Menu Bar, choose Layer > Create Clipping Mask.

• Press Ctrl T (Mac: Cmd T) to get the Transform Options.

• In the Tool Options, click and drag on the W (for Width) to resize the paper. 

To reposition the paper, click and drag inside the bounding box. Make sure 
the boundaries of the paper stay outside the boundaries of the mask. Click 
the checkmark to commit the change. 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Add Drop Shadows As You Go

NOTE: Do not add shadows to type layers. Only add shadows to masks that have papers or photos 
clipped to them.

• In the Layers panel, click on the mask layer directly below the clipped paper layer to activate it.

• In the Menu Bar, choose Layer > Layer Style > Style Settings.

• In the dialog box, click on Drop Shadow to activate it and reveal the settings. Set the Lighting 

Angle to 120, the Size to 13, the Distance to 9, and the Opacity to 50. Click OK.

Continue by watching Story 
Grid, Part 4(d)


Repeat the Process for Additional 
Letters in Your Title

TIP: As you go along, keep the groups 
collapsed unless you’re working inside 
them.

• Add a letter to a square.

• Use a selection to center the letter to the 

mask underneath it.

• Clip paper to the mask layer below the 

type layer. Change the position of each 
paper layer to give a varied appearance.


• Add a drop shadow to the mask layer.


(Optional) Keep the File Size Under 
Control

NOTE: Documents with large file sizes will often cause delays and crashes in your program and 
even on your computer.

NOTE: This is a destructive edit, so do not follow these instructions until you’re sure you like the 
size and position of your photos or papers.


• In the Layers panel, click on a clipped paper or photo layer to activate it.


NOTE: I recommend keeping Smart Objects disabled in Preferences. But if you have it 
enabled and your paper or photo layer is a smart object, you will need to simplify it before 
continuing. To do that, Right click (Mac: Ctrl click) on the clipped photo or paper layer (not on the 
thumbnail) and choose Simplify Layer.


© Digital Scrapper — Page  of 15 18



• Holding down the Ctrl key (Mac: Cmd key), click on the thumbnail of the mask layer directly 
below the clipped photo or paper layer.


• The clipped paper or photo layer should still be the active layer.

• Click on the Add Layer Mask icon.

• Right click (Mac: Ctrl click) on the layer mask of the clipped photo or paper layer and choose 

Apply Layer Mask.

• Repeat the process for all clipped photo or paper layers.


NOTE: If you have your software set up according to our Quick Start Guide, you will see a change 
in the Layers panel, but not on the document.


NOTE: After following these instructions for each of my paper layers, the file size of my document 
dropped from 392MB to 16MB.

TIP: As you go along, keep the groups 
collapsed unless you’re working inside them.


Add a Background Paper

• In the Layers panel, click on the 

Background layer to activate it.

• Open a solid textured paper (File > Open). 

Avoid busy papers that will make your 
page feel much more chaotic.


• Get the Move tool.

• Holding down the Shift key, click and drag 

the paper onto the document.


Add a Photo to a Mask

• On the document, Right click (Mac: Ctrl 

click) on a layer mask. That will activate 
the group the mask is in.


• In the Layers panel, click on the arrow to open the active group.

• Click on the corresponding mask to activate it.

• Open a photo (File > Open). 


TIP: Because this variation of the Story Grid has lots of photos, I’d recommend turning all the 
photos black and white using Camera Raw. For help using Camera Raw, check out An Eye for 
Edits and Next Level Editing, both by Jenifer Juris. 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• Get the Move tool.

• Click and drag the photo onto your document.

• In the Menu Bar, choose Layer > Create Clipping Mask.
• Press Ctrl T (Mac: Cmd T) to get the Transform options.

• Click and drag inside the bounding box to reposition the image so that a 

single subject is filling the mask. To resize the image, click and drag on the 
corner handles of the bounding box. Make sure the boundaries of the photo 
stay outside the boundaries of the clipping mask. Click the checkmark to 
commit the change.


• Add a drop shadow to the clipping mask as described in a previous step.

• If you’re not planning on using the current photo again on your page, follow the instructions to 

add and apply a layer mask to the photo layer.


(Optional) Use the Same Photo in Different Masks

• In the Layers panel, hold down the Alt key (Mac: Opt key) and click and drag on a photo layer to 

create a duplicate. Drag the photo layer above a different mask layer.

• In the Menu Bar, choose Layer > Create Clipping Mask.


Crop and Save the Document

• Press Ctrl A (Mac: Cmd A) to select the entire document.

• In the Menu Bar, choose Image > Crop.

• Press Ctrl D (Mac: Cmd D) to deselect.

• Save as a layered PSD file (File > Save As) with a unique name for later use.

• Save as a flattened high quality JPG file (File > Save As) with a unique name for printing.

• Save as a flattened web quality JPG file (File > Save For Web) with a unique name for sharing 

online.


Final Checklist for This Variation of the Story Grid

• Add a title with letters centered on the masks.

• Clip paper to the masks behind the letters.

• Clip photos or papers to the remaining mask layers.

• Add a drop shadow to each mask layer (not to type layers).

• Add a background paper.

• Reduce the file size by adding and applying a layer mask to the photo and paper layers.

• Add elements & date

• Crop and save the final document.


© Digital Scrapper — Page  of 17 18



Page & Photos: Silly by Jen White

Tutorial: Digital Scrapper Premier 2021, Volume 5

Kit: Fabulous Fall by Carol W Designs

Font: Lucida Grande


© Digital Scrapper — Page  of 18 18


