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Art of Blending | Module 6
Video 06-01 Old Paper Edge
In our blending so far, we’ve come across a few edges that have enhanced our photos. Many of the Monaco tile 
textures, when blended, have wonderful subtle edges that show up. Many of the crackle textures also have interesting 
edges that make a stronger statement and are quite lovely.

In the next few lessons we’re going to make use of edges, both familiar edges and edges from unusual sources. Once 
you see the possibility of edges, you’ll begin to recognize them all around you. We’ll start with a simple edge.

Blend and Prepare the Photo
• Open your photo and apply blending as desired. For my rose photo I added:

metal-LSattgast-17, Color Burn at 60% opacity, masked
tile-Monaco-LSattgast-04-spots-removed, Overlay at 30% opacity, masked

Create an Edge Mask with Paper
• Open edge-LSattgast-04 from the ArtOfBlending-Edges folder and move it onto your document.
• Press Ctrl T (Mac: Cmd T) to get a Transform outline. Adjust the paper so it fits around the edge of your document

with the black edge showing. Double click inside the outline to commit the change.
• Change the blend mode to Darken to reveal the photo and edge.
• If you don’t want the paper fold lines to show on your photo, add a layer mask and paint with black to brush away

the effect of the paper.
• Other blend modes will add more character to the photo. For this photo Linear Burn also works well, as long as I

mask away the darkening effect on the rose.
• You can create your own paper edge masks by tearing or folding the edges of paper and scanning them against a

black background, or use an old piece of paper that already has frayed or folded edges. The paper I used in this
example is the back of an old birth certificate.

Crackle Textures
• You can also use any of the crackle textures that have dark edges—and there are many of them, so you have a lot of

choice.
• Adjust them to fit your photo using the Transform tool.
• Change the blend mode. On this example I used Linear Burn.
• Adjust the amount of crackle with a layer mask.
• You can also press Ctrl L (Mac: Cmd L) to get Levels and adjust the sliders to adjust the effect.

By Linda Sattgast
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Video 06-02 Window Sill Edge
I love using old window sills with cracked paint as edges for my photos. Let me show you how I do that.

Blend and Prepare the Photo
•	 Open your photo and apply blending as desired. For my dog-eared photo I added tile-Monaco-LSattgast-04-spots-

removed, Soft Light at 100% opacity.

Select the Window Frame
•	 Open edge-window-LSattgast-08.jpg (File > Open).
•	 Press Ctrl J (Mac: Cmd J) to duplicate the Background layer.
•	 Click on the visibility icon to the left of the thumbnail on the Background layer to hide it.
•	 Get the Rectangular Marquee tool. In tool Options choose the New Selection icon. Feather should be 0 and Style 

should be Normal.
•	 With the top layer active, click and drag an outline around the area inside the main frame.
•	 Press the Delete key to get rid of the area inside the frame.
•	 In the Menu Bar, choose Select > All to put an outline around the entire frame.
•	 Press Ctrl C (Mac: Cmd C) to copy the selection. 

Option 1: Frame Your Photo
•	 Click on your blended photo to make it the active document.
•	 Press Ctrl V (Mac: Cmd V) to paste the window frame.
•	 Press Ctrl T (Mac: Cmd T) to get a Transform outline. Adjust the frame so it fits around the edge of your document 

in a pleasing manner. You can choose to only show a portion of the frame inside the photo. Double click inside the 
outline to commit the change.

•	 If the frame grunginess is uneven you can adjust it. Press Ctrl J (Mac: Cmd J) to duplicate the frame layer.
•	 Press Ctrl T (Mac: Cmd T) to get Transform options. Right click (Mac: Ctrl click) and choose Rotate 180°. Double 

click inside the outline to commit the change.
•	 Change the blend mode to Darken or Lighten depending on the effect you want. I chose Darken.
•	 Press Ctrl E (Mac: Cmd E) to merge down.
•	 At this point you could reduce the opacity or change the blend mode and get a nice effect. For example, I can 

change the blend mode to Color Burn and reduce the opacity to 40%, or Hard Light at 70%, but if your photo is 
really light in one area like mine is, the frame might not show up around all the edges, so let me show you another 
way to create an edge. I’ll take the frame layer back to a normal blend mode at 100% opacity.

Option 2: Mask Your Photo
Here’s how to use a layer mask to create a grungy frame.
•	 In the Menu Bar, choose Select > All to put an outline around the entire frame.
•	 Press Ctrl C (Mac: Cmd C) to copy the selection. 
•	 Click on the visibility icon to the left of the frame thumbnail to hide the layer.
•	 Click on the layer below the hidden frame layer.
•	 Press Ctrl Alt Shift E (Mac: Cmd Opt Shift E) to create a merged copy of all the visible layers. Double click on the 

name and change it to “Merged.” Press Enter to commit the change.
•	 Press the Ctrl key (Mac: Cmd key), and in the Layers panel click on the Create a New Layer icon to place a new 

blank layer below the merged layer.
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•	 Click on the Foreground Color Chip. When the dialog box comes up, sample a color from the photo to be the color 
of your grunge. I chose a dark blue color from the collar. You don’t have to be sure it’s the right color because you 
can change it later.

•	 Press Alt Backspace (Mac: Opt Delete) to fill the blank layer with the Foreground color.

•	 Change the name of this layer to “color.”

•	 Click on the merged photo layer to make it the active layer.

•	 Click on the Add Layer Mask icon to add a white mask to the merged layer.

Add Grunge to the Layer Mask
•	 Press Alt (Mac: Opt) and click on the white layer mask thumbnail to make it visible.
•	 Press Ctrl V (Mac: Cmd V) to paste the frame into the mask. (Don’t deselect yet.)
•	 Press Ctrl L (Mac: Cmd L) to get Levels. Bring the left and right sliders under the histogram toward the center to 

make the contrast greater. You might need to move the middle slider as well. You’re looking for a nice black and 
white grunge edge. Click OK.

•	 If you need to use the Transform tool to resize the edge, do so before deselecting.
•	 When you’re satisfied, press Ctrl D (Mac: Cmd D) to deselect.
•	 Alt click (Mac: Opt click) on the mask thumbnail to hide it and reveal the photo.
•	 If you don’t like the color of the edge, click on color layer.
•	 Press Ctrl U (Mac: Cmd U) to get the Hue/Saturation dialog box. Adjust the sliders until you get a color you like. 

Click OK.

Video 06-03 Painted Edge
Once you understand how edges work, you’ll begin to see possibilities of edges you can photograph and apply in 
unique ways. This photo, called edge-LSattgast-03.jpg, is in the ArtOfBlending-Edges folder. It shows the overspray of 
paint on a sidewalk around the objects being painted. 

I used this photo to give my Crater lake photo a masked effect, and then added another edge, which created a double 
edge. Here are the steps I took to create this look:

Prepare the Photo
•	 Open the photo of your choice (File > Open). I’m using crater-lake.jpg.
•	 Press Ctrl J (Mac: Cmd J) to duplicate the photo.
•	 Click on the original photo layer to activate it.
•	 Click on the Create a New Layer icon.
•	 Press D to reset the Color Chips to black over white.
•	 Press Alt Backspace (Mac: Opt Delete) to fill the layer with black.
•	 Click on the top photo layer.

Add the Edge Photo
•	 Open edge-LSattgast-03.JPG (File > Open).
•	 With the Move tool, Press Shift and click and drag the edge file onto your photo document.
•	 Use the Transform tool (Windows: Ctrl T; Mac: Cmd T) to resize and position the edge file.
•	 In the Menu Bar, choose Select > All.
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•	 Press Ctrl C (Mac: Cmd C) to copy the selection.
•	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 Click on the visibility icon to the left of the thumbnail to hide the edge layer.

Add a Layer Mask
•	 In the Layers panel, click on the top photo layer to activate it.
•	 Click on the Add Layer Mask icon to get a white layer mask.
•	 Press Alt (Mac: Opt) and click on the white mask thumbnail to view the mask.
•	 Press Ctrl V (Mac: Cmd V) to paste a copy of the edge photo into the mask.
•	 Press Ctrl L (Mac: Cmd L) to get Levels. Move the right and left sliders toward the center to create more contrast. 

This will make the dark area blacker and the light area whiter. (I used Input Levels from left to right of 46, 1.00, and 
182.) Click OK.

•	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 Press Alt (Mac: Opt) and click on the mask again to return to the normal photo view. There will be too much tex-

ture over the center part of the photo, but we’ll adjust that in the next step.

Adjust the Layer Mask
•	 Make sure the mask thumbnail is selected by clicking on it.
•	 If the Foreground color isn’t white, press the letter D.
•	 Get the Brush tool. In Tool Options open the Brush Picker menu and choose a large soft round brush. Mode 

should be normal and Opacity in the 20 to 30% range. In Photoshop, the Flow should be 100%.
•	 Brush over the interior part of edge photo to make the original photo stand out more. As you get close to the 

darker edge, press the left Bracket key to reduce the size of your brush. You can click once with the Brush tool and 
Shift click to create a straight line of brushing, which is helpful near an edge.

Blending and Color
Now that you have the painted edges, you can experiment with colors and textures. Here’s what I did with mine:
•	 Add tile-Monaco-LSattgast-03 in Overlay mode at 100% opacity above the photo layer.
•	 Click on the black layer between the photo layers.
•	 Click on the Foreground Color Chip and sample a dark blue color from the photo. (I chose Hex #0a1828.) Press 

Alt Backspace (Mac: Opt Delete) to fill the black layer with the new color. Reduce the opacity to 50%.
•	 Add leather-LSattgast-02 from the ArtOfBlending-Edges folder (It’s also in the ArtoOfBlending-Textures folder.) 

Change the blend mode to Luminosity at 100%. Even though it’s under the photo, it shows up because the mask is 
hiding the edge of the photo above it, allowing us to see through it.

•	 Add a Levels Adjustment layer above the leather-LSattgast-02 layer. Move the middle slider under the histogram to 
0.68.

Note: For the Blending and Color, I didn’t know exactly what I was going to do. I just knew general things like:

•	 The black color was too strong, so I experimented with blue, green, and rust. I decided I liked the color blue best.
•	 The Monaco tile was a guess. Because of the color, I knew it would add warmth and, perhaps, age, to the photo.
•	 The leather edge wasn’t necessary, since I already had an edge, but I just thought I would experiment, and I really 

liked the results. Often you’ll learn the most and come up with some great effects by just trying something new!
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Video 06-04 Doily Edge
Here’s an example of an interesting edge. I saw this doily on my dresser and the thought occurred to me that it would 
make a great edge for photos, so let’s give it a try. This will be similar to what we’ve done in the last two videos, where 
we use a layer mask.

Prepare the Photo
•	 Open edge-LSattgast-06-doily.jpg (File > Open).
•	 Press Ctrl J (Mac: Cmd J) to duplicate the photo.
•	 Click on the visibility icon to the left of the thumbnail to temporarily hide the top layer.
•	 Click on the (bottom) Background layer to activate it.
•	 In the Menu Bar, choose Select  > All to put a selection outline around the entire photo.
•	 Press Ctrl C (Mac: Cmd C) to copy the selection.
•	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 Open a photo of an object, person, or landscape that is simple with few distractions. We already have a fancy 

decorative edge, so we don’t want to use a busy photo. I’m using a photo of a flower against a wall.
•	 Get the Move tool and click and drag it onto the doily document.
•	 Press Ctrl T (Mac: Cmd T) to get Transform options and resize the photo to fit the doily document. You may need 

to choose View > Fit on Screen to see the corner handles. Click and drag from a corner handle to resize. In Pho-
toshop add the Shift key as you click and drag to keep the original proportions. Double click inside the outline to 
commit the change.

Add a Layer Mask
•	 Click on the Add Layer Mask icon to get a white layer mask.
•	 Press Alt (Mac: Opt) and click on the white mask to view the mask.
•	 Press Ctrl V (Mac: Cmd V) to paste a copy of the doily photo into the mask.
•	 Press Ctrl L (Mac: Cmd L) to get Levels. Move the right and left sliders toward the center to create more contrast. 

This will make the dark area blacker and the light area whiter. (I used Input Levels from left to right of 77, 1.00, and 
179.)

•	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 Press Alt (Mac: Opt) and click on the mask again to return to the normal photo view.

Mask Options
•	 If you want to adjust the visibility of your photo, make sure the mask thumbnail is selected by clicking on it.
•	 Get the Brush tool. In Tool Options open the Brush Picker menu and choose a large soft round brush. Mode 

should be normal and Opacity in the 30 to 50% range. In Photoshop, the Flow should be 100%.
•	 Make sure the Foreground Color Chip is white. If it isn’t, press the letter D.
•	 Brush over the center part of the doily to make the photo stand out more. Be careful not to brush along the decora-

tive edges because once you brush them away you cannot bring them back.

Blending
Now you can have some fun blending with layers above the photo. 
•	 Make the top doily layer visible and change the blend mode. The mode you choose will vary depending on your 

photo. You may need to reduce the opacity. Here’s what I did:
•	 Change the top doily to Soft Light at 100% opacity.
•	 Add texture wood-LSattgast-02 and change the blend mode to Color Burn at 60% opacity.
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•	 Add texture fabric-canvas-LSattgast-03. Press Ctrl Shift U (Mac: Cmd Shift U) to desaturate the texture. Change 
the blend mode to Color Burn at 70% opacity.

•	 My photo seemed a bit dark, so I added a Levels adjustment layer to lighten it. This is probably the number one 
thing I end up recommending for blended photos in the gallery. A photo can have wonderful blending, but if it’s 
too dark, it takes away from the beauty of it, and it’s so simple to add a Levels adjustment layer to lighten it up a bit!

Doily Photos
And finally, let me repeat that the key to creating an effective photo using my doily or one of your own is to use a 
simple uncluttered photo. Here are three additional examples:
•	 Mt. Hood
•	 Little Girl
•	 Nativity carving—this doily edge is particularly well suited for photos with a white background.

So keep your eyes open for interesting edges like this. Imagination is the key. You’ll soon begin to see objects that 
could possibility be used for great edges!


