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By Linda Sattgast

Art of Blending | Module 7

Video 07-01 Textures Close To Home

We all live in a world full of textures, and that includes our home and the places we frequent. Some of my favorite tex-
tures have come from my own home. This, for example is light coming through styrofoam that is in my office window
to ward off the bright afternoon sun.

You, too, have textures right under your nose, if you will just develop the eyes to see them.

For this lesson I thought I would go through my house again and find more textures. It's something I really enjoy do-
ing, and I think you will, too! Here’s what I found in my texture hunt:

(See video for my home texture photos.)
Here’s your homework assignment for this week:

Go through your home looking for interesting textures to photograph. Also keep an eye out at other people’s homes
or at other places. I saw a painted wooden bench in a public bathroom, so I took a photo of it. It made a wonderful
texture for adding a bit of grunge.

I also noticed a large wooden clipboard at my mom’s place, so I photographed it—she thought I was crazy—but that
has become one of my all-time favorite textures. In fact, you've seen me use it a lot in my blended examples.

What if you're physically unable to get around and take pictures? Or maybe you can get around your home, but you
won't be able to walk around your city looking for textures, as I'll demonstrate in the next video. That’s perfectly fine,
don’t feel you have to do it if you're not physically able to do it.

You can also find lots of textures for free on photo sharing site pixabay.com, so you’ll be able to download plenty of
textures. Search for the word "texture.” You can also participate in learning how to prepare textures, because I'll give
you some original photos that you can work with, but if you can work with your own photos, so much the better.

In the next video I'll take you to downtown Portland. Even if you can’t physically get out and look for textures, I en-
courage you to watch the video, because I talk off the cuft about what I look for when photographing textures.

Video 07-02 Texture Hunt

Note: Video 2 has no transcript.

Video 07-03 Square Up Textures

Once you’ve photographed a texture, you need to take a little bit of time to prepare it for use—otherwise you end up
adjusting it every time you use it. First let’s talk about squaring up the texture. When you photograph a texture that’s
already a rectangle, you’ll almost always get some rotation or distortion or both, so here’s how to square it up.

Square Up the Texture

o Press Ctrl ] (Mac: Cmd J) to duplicate the photo.

o If the texture area has a lot of space around it, get the Crop tool. In the Options Bar make sure no values are
showing in the Crop fields or choose Unconstrained from the menu.

+ To see what youre doing better, press Tab to temporarily hide the Tool Bar and Panels.

o Click and drag a crop outline so that there’s only a small amount of space around the edges of your texture. You
may even want to rotate the crop to match the angle of the texture area. Double click inside the outline to commit
the crop.
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 Once your texture is the main focus of the document, choose one of two methods to square it up.

Method 1: Use Guides

o Get the Move tool. (Press Tab to reveal your Tool Bar if it’s still hidden.)
o In the Menu Bar, choose View > Rulers.

« Click and drag out a guide for each side of the rectangle. Place it along the highest point of the side. If you change
your mind about where you want to place it, hover over the guide until you see parallel lines with arrows. Click and
drag to move the guide.

 Once all four sides have a guide, press Ctrl T (Mac: Cmd T) to get Transform options. Press the Ctrl key (Mac:
Cmd key) and click and drag each corner until the attached sides line up with the guides. You may need to zoom in
to better see what you're doing. When you're satisfied, double click inside the outline to commit the change.

+ Get the Crop tool and crop along the rectangle defined by the guides.
« In the Menu Bar, choose View > Clear Guides.

Method 2: Use the Document Edges to square up your texture

o Press Ctrl ] (Mac: Cmd J) to duplicate the photo.

o Press Ctrl T (Mac: Cmd T) to get Transform options. Press the Ctrl key (Mac: Cmd key) and click and drag each
corner until the sides line up with the sides of the document. Double click inside the outline to commit the change.

o In the Menu Bar, choose Select > All.
o Choose Image > Crop.
e Press Ctrl D (Mac: Cmd D) to deselect.

Getting Rid of Curved Sides
In Photoshop:

o While in the Transform mode, click on the Warp icon in the Options Bar.

o Click and drag on any handle or inside the grid to adjust the lines of your texture. When you're satisfied, press the
Enter key or click on the check mark in the Options Bar.

In Either Photoshop or Photoshop Elements:

Use Lens Correction to remove distortion.

« In Photoshop Elements, go to the Menu Bar and choose Filter > Correct Camera Distortion.
« In Photoshop choose Filter > Lens Correction

« In Photoshop you’'ll need to click on the Custom tab.

o Use the top slider to remove distortion on the sides where the line bows in or out.

« Sometimes it helps to type in a number rather than try to land on exactly what you need. Click OK when you’re
satisfied.
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Video 07-04 Adjusting and Saving Textures

In this video we'll talk about some things to consider when adjusting your textures, and then we’ll discuss some
special conditions that apply when saving your textures.

Get Rid of Distractions
One thing you may want to consider is cloning out distractions. Ask yourself if you really want that black mark that
stands out in your texture? If not:

+ Get the Spot Healing Brush. In Tool Options, choose a hard edge brush in the appropriate size. The Mode should
be Normal and choose Content Aware for the Type, if your version has this option.

o Click on the item to remove it.

« Sometimes the Clone Stamp tool works better. In Tool Options, choose a soft brush in the appropriate size. The
Mode should be Normal, and the Opacity should be 100%. In Photoshop, the Flow should also be 100%.

o Press the Alt key (Mac: Opt key) and click to set your source.
o Let go of the Alt or Opt key and brush to clone over the spot.

Adjust Lighting (adjust-texture-02.psd)
If one part of your photo is a lot darker or lighter than the other side, you may need to adjust the lighting. One way to
do this is with a Levels adjustment layer.

o Click on the Adjustment Layer icon and choose Levels. Make an educated guess at the initial adjustment by
moving the sliders on under the histogram. When trying to even out the lighting, I generally try to use the middle
slider, because the right and left sliders may give your image too much contrast.

+ Get the Gradient tool. In Tool Options, open the Gradient Picker and click on the first icon, Foreground to
Background. If you don't see this gradient, click on the icon in the upper right corner of the Gradient Picker to get
a flyout menu, and choose Reset Gradients.

« In Tool Options click on the appropriate gradient—usually Linear, but sometimes you’ll need the Reflected
gradient.

« The Mode should be Normal and Opacity should be 100%. Also check Dither and Transparency.
o Press the letter D to reset the Color Chips to White over Black.

« Click on the side that needs the Levels adjustment, press the Shift key, and drag a line to the side that doesn’t need
adjustment. When you let go of the mouse, the gradient will show more of the Levels effect on one side than the
other.

 Tweak the Levels sliders, if you need to adjust the lighting.

+ You can add a second Levels adjustment layer to adjust the light on the opposite side.

And finally, you can use the Dodge and Burn tools to brush in a little more light or dark in places.

« With the top layer active in the Layers panel, press Ctrl Alt Shift E (Mac: Cmd Opt Shift E) to create a merged layer
of what you've done so far.

 Get the Dodge or Burn tool, depending on whether you want a lighter or darker effect. I want a lighter effect, so I'll
choose the Dodge tool.

« In Tool Options make sure you select a large soft brush.
o Usually the Range should be set to Midtones.

 'The Exposure should be a maximum of 10%.

 Check Protect Tones, if you have that option.

« Brush on the effect, but don’t feel you must get it perfect.
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Contrast

Here’s another question: Should you increase the contrast of your texture—if the texture is fairly bland, like this one?

The only way to know is to try it out.

« Create another Levels adjustment layer. Move the left and right sliders toward the center to give your texture more
contrast.

« Evaluate the texture. What do you think? Sometimes it works to increase the contrast, but I've found that a bland
texture can often perform better with the different blend modes. If you have too much contrast in your texture, you
don’t have as many blending options, so at the very least I would save two versions, one without the extra contrast,
and one with it.

Blending

When adjusting textures, consider trying out blend modes. Every texture will be different, so I can't tell you which

blend modes to use—you’ll just have to experiment. I'll show you an example so you can get the idea of how you

might approach it. I'll be using the file plastic-cutting-board.jpg for this demo.

o Press Ctrl ] (Mac: Cmd J) to duplicate the photo.

« Use the Clone Stamp tool to clone away distractions.

o Press Ctrl ] (Mac: Cmd ) to duplicate the cloned layer.

o Press Ctrl Shift U (Mac: Cmd Shift U) to desaturate the photo. (I don't usually desaturate my texture images, but I
knew I wanted to enhance the scratches and minimize the rest of the photo.)

 Add a Levels adjustment layer and highly increase the contrast to bring out the scratches.

o Press Ctrl Alt Shift E (Mac: Cmd Opt Shift E) to create a merged layer at the top of the Layers panel.

« Use the Dodge and Burn tools to minimize areas that are too dark or too light.

o Press Ctrl Alt Shift E (Mac: Cmd Opt Shift E) to create another merged layer.

« Change the blend mode to Color Burn at 90% opacity.

o Press Ctrl Alt Shift E (Mac: Cmd Opt Shift E) to create a final merged layer. I specifically changed the lighting and

blended this texture to produce white scratches on a black background, because I can use a blend mode to knock
out the black and leave just the white scratches.

I used the scratchy texture on a photo where I wanted to create a wild, ominous look. I changed the blend mode of
the scratch texture to Color Dodge at 50% opacity to create these scratches and drop out the black. Here’s the original
lantern photo and the blended photo.

Saving Textures

My philosophy when saving textures is to save with a final size in mind of 1 MB maximum, with less than that being
perfectly OK. I'll explain why in a moment, but here are the steps to saving.

o Press Ctrl Alt I (Mac: Cmd Opt I) to get the Image Size dialog box, and take a look at the sizes. Many of the newer
cameras take humongous photos! This one is 350 ppi and over 17 inches wide! I would rarely want a texture that
wide, so here’s how to adjust your image.

» Make sure the Resolution is 300 ppi. If it isn’t, deselect Resample Image and change the Resolution to 300 ppi. By
taking away the option to Resample, you're telling the program not to throw away any pixels, but only to change
the resolution. When I change the resolution to 300 ppi, the program won't throw any pixels away, so it has to make
the dimensions larger.

o Next, look at the Width and the Height. It doesn’t need to be any wider than 12 inches. To change it you will need
to throw away some pixels, so check Resample Image and change your longest side to a maximum of 12 inches. If
your longest size is less than 12 inches, don’t make any changes. Click OK.

 Your image will get smaller because you reduced the size, but you can press Ctrl or Cmd + to make the viewing size
larger.
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o In the Menu Bar, choose File > Save As.

« When the dialog box comes up, give your texture a name. I recommend that you start the name with the main
characteristic of the texture, e.g. wood or tile or, in this case, scratches. Next enter a dash and then either your
name or your class Username, if you don't want to use your real name. End with -01, if it’s your first scratch texture,
or end with whatever two digit number is next.

« Choose the folder where you want to save your textures.

o From the Format menu, choose JPEG. Include the Color Profile option, and click Save.

« A JPEG Options dialog box will pop up. Under Format Options, choose Baseline (“Standard”).

 Look on the right to see the file size. Mine says 2.0 M for Megabytes. That is too large, in my opinion. Even if you
have to go all the way down to 0 Quality, get the File Size down to just around 1 MB. T'll try 6 for the Quality. That

brings the size down to 989.2 K. It takes 1000 K to make 1 MB, so I'm right in the ball park. Click OK to save your
file as a single layer JPEG.

« Just a note about the Quality setting. The first time you save something, you can choose a very low quality, even
0, and not notice an appreciable difference in quality, and certainly for blending, a lower quality works just fine.
However, when I work with photos, I always save at a quality of 10 when I create a new JPEG that I've edited.

Conclusion: These are some of the options available to you as you work with your texture photos. Not every photo
will need to be squared up or adjusted, but many will, so use your judgement and the knowledge you've gained up to
this point to make your decisions!
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