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Templates are meant to be changed and personalized to fit the subject of your design. In this 
tutorial series we’ll look at the essentials of working with templates.

© 2024 Digital Scrapper, Updated March 2024, Terms of Use

In this step-by-step manual, you will find:
• Part 1, Working With Templates, Welcome
• Part 2, Working with Templates, Type
• Part 3, Working with Clipping Masks on Templates
• Part 4, Working with Layer Styles on Templates
• Part 5, Working with Elements on Templates
• Part 6, Repurposing Templates

If you’d like to follow along with this tutorial series:
• Download a free template by Jenifer Juris.
• Download a free mini kit—Joyful by Syndee Rogers.
• Watch the videos in the classroom. They are not downloadable.
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Part 1, Working With Templates, Welcome

Here's what you'll find in Part 1:
• What Is a Template?
• How To Remove Color In a Template
• Popup Boxes When Opening Templates
• How To Duplicate a Template
• How To Work With Groups In a Template

What Is a Template?
• A template is a layered document that provides clipping masks, placeholders, editable text, and 

more that help you create a digital project faster with less decision-making.
• Around the web, a "template" can come in many different forms. There are templates for greeting 

cards, scrapbook pages, photo masks, and much more.

Popup Boxes When Opening a Template
When you first open a template, you are likely to encounter at least one popup dialog box.
• The Update Text dialog box will pop up if the template was created in a different software 

program than the one you're using. Click Update. This will not change the appearance of the 
template.

• The Missing Font dialog box will pop up if the font used in the editable type layers is not 
installed on your computer. Click OK. If you try to edit a type layer that uses an uninstalled font, 
you will be asked to choose a different font.

How To Duplicate a Template
Templates are intended to be used more than once. For that reason, you should never work on the 
original of a template. Instead, work on a duplicate. To duplicate a template:
• In the Menu Bar, choose File > Duplicate (PS: Image > Duplicate) and click OK.
• Close the original template without saving.
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How To Remove Color In a Template
The colors, or lack of colors, you see in a template are simply designer preference and are usually 
only for decorative purposes. Some people love having the pretty colors to inspire them, while 
others would rather not have the colors influence their design decisions. To remove color from a 
layer in a template:
• In the Layers panel, activate a layer with color.
• Press Shift Ctrl U (Mac: Shift Cmd U).
• Repeat for any other layer with color.

How To Work With Groups In a Template
Grouping in the Layers panel can help you stay organized when working with templates. Some 
designers include groups in their templates and some do not.
• To expand or collapse a group, in the Layers panel, click on the arrow directly to the left of the 

group name.
• If you click on the Visibility icon of a group to hide it, all layers within that group will also be 

hidden.

Watch the Part 1 Video

Part 2, Working with Templates, Type

• Here's what you'll find in Part 2: 
What Is a Type Layer? 
How To Edit Text 
How To Change a Font

What Is a Type Layer?
• A type layer will have the Type Tool icon as the thumbnail.
• A type layer is editable.
• Some designers simplify their type layers, making them no longer editable.
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How To Edit Text
To edit a type layer:
• In the Layers panel, double click on the thumbnail of the type layer. The type on the document 

will highlight.
• Enter a new word or words and click the checkmark to commit the change.
• Get the Move tool.
• Press the Arrow keys to move the type back into place.

How To Change a Font
Typically, the fonts used on a template are standard system fonts and are meant to be changed. To 
change the font of an editable type layer:
• In the Layers panel, click on a type layer to activate it.
• Get the Horizontal Type tool.
• In the Tool Options, open the Font Picker and choose a different font.
• Get the Move tool.
• Press the Arrow keys to move the type back into place.
NOTE: You cannot change the font of a simplified text layer.

Watch the Part 2 Video

Part 3, Working with Clipping Masks on Templates

Here's what you'll find in Part 3:
• What Is a Clipping Mask?
• How To Clip To a Clipping Mask
• How To Treat Background Layers

What Is a Clipping Mask?
• A clipping mask is any pixel-based or vector-based layer that's meant to have something clipped 

to it, like a paper or photo.
• The most common forms of clipping masks found on a template are photo clipping masks and 

paper clipping masks.
• Designers sometimes label these layers for you and sometimes they don't.
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How To Clip To a Clipping Mask 
To clip a photo or paper to a clipping mask:
• In the Layers panel, click on a clipping mask layer to activate it.
• Open a photo or paper (File > Open).
• Cause the file to float in a window.

• EL: In the Menu Bar, choose Window > Images > Float in Window.
• PS: In the Menu Bar, choose Window > Arrange > Float in Window.

• Holding down the Shift key, click and drag the photo or paper onto the template. The Shift key 
will cause it to land right in the center.

• In the Menu Bar, choose Layer > Create Clipping Mask.
 
If needed:
• Press Ctrl T (Mac: Cmd T) to get the Transform options.
• On the document, click inside the bounding box to reposition the photo/paper so that it fills the 

clipping mask. To resize the photo/paper, click and drag on the corner handles of the bounding 
box. To rotate the photo/paper, hover your cursor near a corner handle of the bounding box until 
you see a curved, double-headed arrow, then click and drag. Make sure the boundaries of the 
photo/paper remain outside the boundaries of the clipping mask.

• Click the checkmark to commit the change.

How To Treat Background Layers
Some templates have a locked Background layer and some do not.
• You do not clip papers to a Background layer. Instead, if needed, cover them up with a full-sized 

paper.
• In the Layers panel, click on the Background layer to activate it.
• Open a paper (File > Open).
• Cause the file to float in a window.

• EL: In the Menu Bar, choose Window > Images > Float in Window.
• PS: In the Menu Bar, choose Window > Arrange > Float in Window.

• Holding down the Shift key, click and drag the photo or paper onto the template. The Shift key 
will cause it to land right in the center.

Watch the Part 3 Video
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Part 4, Working with Layer Styles on Templates

Here's what you'll find in Part 4:
• What Is a Layer Style?
• How To Remove a Layer Style
• How To Change a Drop Shadow
• How To Change a Stroke Outline

What Is a Layer Style?
• A layer style is one or more effects applied to a layer or group of layers.
• When a layer style is applied to a layer, you will see an FX icon to the right of the layer.

How To Remove a Layer Style
To remove the entire layer style: 
You might want to do this if you want to replace a regular drop shadow with a custom drop 
shadow. 
• In the Layers panel, click and drag the layer style to the Trash icon.
To remove only parts of a layer style: 
You might do this if you want to remove the stroke outline, but keep the drop shadow.
• In the Layers panel, double click directly on the layer style (fx icon) you want to change.
• In the dialog box, remove the checkmark beside the effect you want to remove and then click 

OK.

How To Change a Drop Shadow
Designers typically apply a drop shadow to all layers of their templates that should have shadows. 
If a layer does not have a drop shadow applied to it, then it's likely not intended to be 
shadowed. Here's how:
• In the Layers panel, double click directly on the layer style (fx icon) you want to change.
• In the dialog box, click on Drop Shadow to reveal the settings. Change the settings and click OK.

How To Change a Stroke Outline
Some designers apply stroke outline frames to their photo clipping masks in the form of a layer 
style. Here's how:
• In the Layers panel, double click directly on the layer style (fx icon) you want to change.
• In the dialog box, click on Stroke to reveal the settings. Change the settings and click OK.

Watch the Part 4 Video
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Part 5, Working with Elements on Templates

Here's what you'll find in Part 5:
• How To Replace an Element
• How To Borrow a Layer Style

How To Replace an Element
• To determine which element corresponds with which layer, in the Layers panel, click on the 

Visibility icons of the element layers to toggle them on and off.
• In the Layers panel, click on the element layer you'd like to replace.
• Open an element (File > Open).
• Get the Move tool.
• Click and drag the element onto the template and over the element you're replacing.
• To transform the element, press Ctrl T (Mac: Cmd T).
• To resize, click and drag on the corner handles of the bounding box.
• To reposition, click and drag inside the bounding box.
• To rotate, hover your cursor over a corner handle of the bounding box until you see a curved, 

double-headed arrow, then click and drag.
• Click the checkmark to commit the change.
• In the Layers panel, click on the Visibility icons of the replaced elements layers to hide them.

How To Borrow a Layer Style
• In the Layers panel, hold down the Alt key (Mac: Opt key) and click and drag a copy of an 

existing layer style to another layer.
• If needed, double click on the duplicate layer style to open the dialog box. Adjust the settings and 

click OK.

Watch the Part 5 Video
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Part 6, Repurposing Templates

Here's what you'll find in Part 6:
• 00:18 How To Flip a Template Horizontally
• 02:39 How To Flip a Template Vertically
• 04:54 How To Rotate a Template

How To Flip a Template Horizontally
• In the Layers panel, click on the Background layer (or bottom-most layer) to activate it.
• If the layer is a Background layer, click on the Lock icon of the Background layer to unlock it.
• Holding down the Shift key, click on the top layer in the Layers panel. Now all layers should be 

active.
• In the Menu Bar, choose Image > Rotate > Flip Layer Horizontal. (PS: Choose Edit > Transform 

> Flip Horizontally.)
NOTE: If any of the type layers in the document have a warning icon applied, you will get a dialog 
box informing you of how the type layer will be rendered. Click OK.
Fix the Type Layers
• In the Layers panel, click on a type layer to activate it all by itself.
• Press Ctrl T (Mac: Cmd T) to get the Transform options.
• On the document, Right click (Mac: Ctrl click) inside the bounding box and choose Flip Layer 

Horizontal. (PS: Choose Flip Horizontally.)
• To rotate the type, hover your cursor near a corner handle of the bounding box until you see a 

curved, double-headed arrow, then click and drag to rotate until it's correctly aligned.
• Click the checkmark to commit the change.
• Repeat for all other type layers.

How To Flip a Template Vertically
• In the Layers panel, click on the Background layer (or bottom-most layer) to activate it.
• If the layer is a Background layer, click on the Lock icon of the Background layer to unlock it.
• Holding down the Shift key, click on the top layer in the Layers panel. Now all layers should be 

active.
• In the Menu Bar, choose Image > Rotate > Flip Layer Vertical. (PS: Choose Edit > Transform > 

Flip Vertically.)
NOTE: If any of the type layers in the document have a warning icon applied, you will get a dialog 
box informing you of how the type layer will be rendered. Click OK.
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Fix the Type Layers
• In the Layers panel, click on a type layer to activate it all by itself.
• Press Ctrl T (Mac: Cmd T) to get the Transform options.
• On the document, Right click (Mac: Ctrl click) inside the bounding box and choose Flip Layer 

Vertical. (PS: Choose Flip Vertically.)
• To rotate the type, hover your cursor near a corner handle of the bounding box until you see a 

curved, double-headed arrow, then click and drag to rotate until it's correctly aligned.
• Click the checkmark to commit the change.
• Repeat for all other type layers.

How To Rotate a Template
• In the Layers panel, click on the Background layer (or bottom-most layer) to activate it.
• If the layer is a Background layer, click on the Lock icon of the Background layer to unlock it.
• Holding down the Shift key, click on the top layer in the Layers panel. Now all layers should be 

active.
• In the Menu Bar, choose Image > Rotate (PS: Edit > Transform) and choose one of the Rotate 

options.
NOTE: If any of the type layers in the document have a warning icon applied, you will get a dialog 
box informing you of how the type layer will be rendered. Click OK.
Fix the Type Layers
• In the Layers panel, click on a type layer to activate it all by itself.
• Press Ctrl T (Mac: Cmd T) to get the Transform options.
• On the document, hover your cursor near a corner handle of the bounding box until you see a 

curved, double-headed arrow, then click and drag to rotate until it's correctly aligned.
• Click the checkmark to commit the change.
• Repeat for all other type layers.

Watch the Part 6 Video
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