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INTRODUCTION

PowerPoint is a presentation program that allows 
you to create dynamic slide presentations. These 
presentations can include animation, narration, 
images, videos, and much more. In this lesson, 
you'll learn your way around the PowerPoint 
environment, including the Ribbon, Quick Access 
Toolbar, and Backstage view.



WORKING WITH POWERPOINT 
ENVIRONMENT

The Ribbon and Quick Access Toolbar are where you will find the 
commands to perform common tasks in PowerPoint. Backstage 
view gives you various options for saving, opening a file, printing, 
and sharing your document.

THE RIBBON:PowerPoint uses a tabbed Ribbon system instead 
of traditional menus. The Ribbon contains multiple tabs, each with 
several groups of commands. For example, the Font group on the 
Home tab contains commands for formatting text in your 
document.



THE QUICK ACCESS TOOLBAR
Located just above the Ribbon, the Quick Access 
Toolbar lets you access common commands no 
matter which tab is selected. By default, it includes 
the Save, Undo, Redo, and Start From Beginning 
commands.



TO ADD COMMAND TO THE QUICK ACCESS 
TOOLBAR

● Click the drop-down arrow to the right of the 
Quick Access Toolbar.

● Select the command you want to add from the 
drop-down menu. To choose from more 
commands, select More Commands.

● The command will be added to the Quick Access 
Toolbar.



THE RULERS, GUIDES AND GRIDLINES
PowerPoint includes several tools to help organize 
and arrange content on your slides, including the 
Ruler, guides, and gridlines. These tools make it 
easier to align objects on your slides. Simply click the 
checkboxes in the Show group on the View tab to 
show and hide these tools.



ZOOM AND OTHER VIEW OPTIONS
PowerPoint has a variety of viewing options that change how 
your presentation is displayed. You can choose to view your 
presentation in Normal view, Slide Sorter view, Reading view, or 
Slide Show view. You can also zoom in and out to make your 
presentation easier to read.

SWITCHING SLIDE VIEW:

Switching between slide views is easy. Just locate and select 
the desired slide view command in the bottom-right corner of 
the PowerPoint window.



ZOOM AND OTHER VIEW OPTIONS
ZOOM IN AND OUT:

To zoom in or out, click and drag the zoom control slider in 
the bottom-right corner of the PowerPoint window. You can 
also select the + or - commands to zoom in or out by smaller 
increments. The number next to the slider displays the 
current zoom percentage, also called the zoom level.



BACKSTAGE VIEW

Backstage view gives you various options for 

saving, opening, printing, and sharing your 

presentations. To access Backstage view, click 

the File tab on the Ribbon.



CREATING AND OPENING PRESENTATION
PowerPoint files are called presentations. Whenever you start 
a new project in PowerPoint, you'll need to create a new 
presentation, which can either be blank or from a template.

TO CREATE A NEW PRESENTATION:
● Select the File tab to go to Backstage view
● Select New on the left side of the window, then click Blank 

Presentation.
● A new presentation will appear.



TO SAVE A PRESENTATION

It's important to save your presentation 
whenever you start a new project or make 
changes to an existing one. Saving early and 
often can prevent your work from being lost.

● Locate and select the Save command on the 
Quick Access Toolbar.

● If you're saving the file for the first time, 
the Save As pane will appear in 
Backstage view.



● You'll then need to choose where to save the file 
and give it a file name. Click Browse to select a 
location on your computer.

● The Save As dialog box will appear. Select the 
location where you want to save the 
presentation.

● Enter a file name for the presentation, then click 
Save.

● The presentation will be saved. You can click the 
Save command again to save your changes as 
you modify the presentation



SHARING PRESENTATION

● Click the File tab to access the Backstage view, 
then click Share.

● PowerPoint will return to Normal view and open 
the Share panel on the right side of the window. 
From here, you can invite people to share your 
document, see a list of who has access to the 
document, and set whether they can edit or 
only view the document.



WORKING WITH SLIDES

TO INSERT A NEW SLIDE: Whenever you start a new 
presentation, it will contain one slide with the Title Slide 
layout. You can insert as many slides as you need from a 
variety of layout

● From the Home tab, click the bottom half of the New 
Slide command.

● Choose the desired slide layout from the menu that 
appears.



WORKING WITH SLIDES

● The new slide will appear. Click any placeholder and begin 
typing to add text. You can also click an icon to add other 
types of content, like a picture or chart.

● To change the layout of an existing slide, click the Layout 
command, then choose the desired layout.

● To quickly add a slide that uses the same layout as the 
selected slide, click the top half of the New Slide command.



Duplicate slides: If you want to copy and paste a slide 
quickly, you can duplicate it. To duplicate slides, select the 
slide you want to duplicate, right-click the mouse, and 
choose Duplicate Slide from the menu that appears. You can 
also duplicate multiple slides at once by selecting them first.

Move slides: It's easy to change the order of your slides. 
Just click and drag the desired slide in the Slide Navigation 
pane to the desired position.



Delete slides: If you want to remove a slide from your 
presentation, you can delete it. Simply select the slide 
you want to delete, then press the Delete or Backspace 
key on your keyboard.



TEXT BASICS
TO SELECT TEXT: Before you can move or arrange text, you'll 
need to select it.

Click next to the text you want to select, drag the mouse over 
the text, then release your mouse. The text will be selected.

COPYING AND MOVING TEXT: PowerPoint allows you to copy 
text that is already on a slide and paste it elsewhere, which can 
save you time. If you want to move text, you can cut and paste 
or drag and drop the text.



TO COPY AND PASTE TEXT

● Select the text you want to copy, then click the Copy 
command on the Home tab.

● Place the insertion point where you want the text 
to appear.

● Click the Paste command on the Home tab.
● The copied text will appear.



TO CUT AND PASTE:

● Select the text you want to move, then click the Cut 
command.

● Place the insertion point where you want the text to 
appear, then click the Paste command.

● The text will appear in the new location.



APPLYING THEMES
In PowerPoint, themes give you a quick and easy way to 
change the design of your presentation. They control 
your primary color palette, basic fonts, slide layout, and 
other important elements.Every PowerPoint theme—
including the default Office theme—has its own theme 
elements..



These elements include:

★ Theme Colors: There are 10 theme colors, along with 
darker and lighter variations, available from every 
Color menu.

★ Theme Fonts: There are two theme fonts available at 
the top of the Font menu under Theme Fonts.

★ Theme Effects: These affect the preset shape styles. 
You can find shape styles on the Format tab 
whenever you select a shape or SmartArt graphic



TO APPLY THEME
● Select the Design tab on the Ribbon, then 

locate the Themes group. Each image 
represents a theme.

● Click the More drop-down arrow to see all 
available themes.

● Select the desired theme.
● The theme will be applied to the entire 

presentation. To apply a different theme, 
simply select it from the Design tab.



APPLY TRANSITIONS
There are three categories of unique transitions to 
choose from, all of which can be found on the 
Transitions tab.

★ Subtle: These are the most basic types of 
transitions. They use simple animations to 
move between slides.

★ Exciting: These use more complex animations 
to transition between slides. While they're more 
visually interesting than Subtle transitions,



APPLY TRANSITIONS
★ Dynamic Content: If you're transitioning 

between two slides that use similar slide 
layouts, dynamic transitions will move only the 
placeholders, not the slides themselves.



TO APPLY A TRANSITION

● Select the desired slide from the Slide Navigation 
pane.

● Click the Transitions tab, then locate the Transition 
to This Slide group. By default, None is applied to 
each slide

● Click the More drop-down arrow to display all 
transitions.

● Click a transition to apply it to the selected slide. 
This will automatically preview the transition.



TO PREVIEW A TRANSITION: You can preview the 
transition for a selected slide at any time using one of 
these two methods:

● Click the Preview command on the Transitions tab.
● Click the Play Animations command in the Slide 

Navigation pane.



MODIFYING TRANSITION

TO MODIFY THE TRANSITION EFFECTS: You can quickly 
customize the look of a transition by changing its direction.

● Select the slide with the transition you want to modify.
● Click the Effect Options command and choose the 

desired option. These options will vary depending on 
the selected transition.

● The transition will be modified, and a preview of the 
transition will appear.



TO MODIFY TRANSITION DURATION

● Select the slide with the transition you want 
to modify.

● In the Duration field in the Timing group, enter 
the desired time for the transition.



TO ADD SOUND

● Select the slide with the transition you want to modify.
● Click the Sound drop-down menu in the Timing group.
● Click a sound to apply it to the selected slide, then preview 

the transition to hear the sound.

NOTE: Sounds are best used in moderation. Applying a sound 
between every slide could become overwhelming or even 
annoying to an audience when presenting your slide show.



TO REMOVE TRANSITION:

● Select the slide with the transition 
you want to remove.

● Choose None from the Transition to 
This Slide group. The transition will 
be removed.



MANAGING SLIDES

PowerPoint includes several slide views, which are all 
useful for various tasks. The slide view commands are 
located in the bottom-right of the PowerPoint window. 
There are four main slide views.

● Normal view: This is the default view, where you 
create and edit slides. You can also move slides in 
the Slide Navigation pane on the left



MANAGING SLIDES

● Slide sorter view: In this view, you'll see a thumbnail 
version of each slide. You can drag and drop slides to 
reorder them quickly.

● Reading view: This view fills the PowerPoint window 
with a preview of your presentation. It includes easily 
accessible navigation buttons at the bottom-right.

● Slide show view: This is the view you'll use to present 
to an audience. This command will begin the 
presentation from the current slide



OUTLINE VIEW

Outline view shows your slide text in outline form. This 
allows you to quickly edit your slide text and view the 
content of multiple slides at once. You could use this 
layout to review the organization of your slide show 
and prepare to deliver your presentation.



TO VIEW AN OUTLINE

● From the View tab, click the Outline View 
command.

● An outline of your slide text will appear in the 
slide navigation pane.

● You can type directly in the outline to make 
changes to your slide text.



SLIDE NOTES
You can add notes to your slides from the Notes pane. Often 
called speaker notes, they can help you deliver or prepare 
for your presentation.

TO ADD NOTES:

● Click the Notes command at the bottom of the screen to 
open the Notes pane.

● Click and drag the edge of the pane to resize it if desired.
● Click the Notes pane, and begin typing to add notes.



SLIDE SECTION

If you have a lot of slides, you can organize them into 
sections to make your presentation easier to navigate. 
Sections can be collapsed or expanded in the Slide 
Navigation pane and named for easy reference.

TO CREATE SLIDE SECTIONS:

● Select the slide where you want to begin a section.
● From the Home tab, click the Section command, then 

choose Add Section from the drop-down menu.



● An Untitled Section will appear in the Slide Navigation 
pane.

● To rename the section, click the Section command, then 
choose Rename Section from the drop-down menu.

● Type the new section name in the dialog box, then click 
Rename.

● In the Slide Navigation pane, click the arrow next to a 
section name to collapse or expand it



FIND AND REPLACE
TO FIND TEXT:

● From the Home tab, click the Find command.
● A dialog box will appear. Enter the text you want to find in 

the Find what: field, then click Find Next.
● If the text is found, it will be selected.

TO REPLACE TEXT:

● From the Home tab, click the Replace command.



● A dialog box will appear. Type the text you want to find 
in the Find what: field.

● Type the text you want to replace it with in the Replace 
with field, then click Find Next.

● If the text is found, it will be selected. Review the text to 
make sure you want to replace it.



● If you want to replace it, select one of the replace 
options. Replace will replace individual instances, and 
Replace All will replace every instance.

● The selected text will be replaced.
● PowerPoint will move to the next instance of the text 

in the presentation. When you're finished replacing 
text, click Close to exit the dialog box.



NOTE: When it comes to using Replace All, it’s important to 
remember that it could find matches you didn’t anticipate 
and might not actually want to change. Only use this option 
if you're absolutely sure it won't replace anything you didn’t 
intend it to replace.



PRINTING AND PRESENTING

There are four types of print layouts.

● Full Page Slides: This prints a full page for 

each slide in your presentation.

● Notes Pages: This prints each slide, along 

with any speaker notes for the slide.



PRINTING AND PRESENTING

● Outline: This prints an overall outline of the slide 

show.

● Handouts: This prints thumbnail versions of each 

slide, with optional space for notes. This layout is 

especially useful if you want to give your audience 

a physical copy of the presentation.   



TO ACCESS THE PRINT PANE

● Select the File tab. Backstage view will appear.
● Select Print. The Print pane will appear.

TO PRINT A PRESENTATION

● Select the File tab. Backstage view will appear.
● Select Print. The Print pane will appear.
● Choose the desired printer and print range.
● Chose the desired print layout and color settings.
● When you're done modifying the settings, click Print.



PRESENTING SLIDE SHOW
TO START A SLIDE SHOW

● Click the Start From Beginning command on the Quick 
Access Toolbar, or press the F5 key at the top of your 
keyboard

● Select the Slide Show view command at the bottom of 
the PowerPoint window to begin a presentation from 
the current slide.

● Go to the Slide Show tab on the Ribbon to access 
additional options.

.



TO STOP A SLIDE SHOW 

You can exit presentation mode by pressing the Esc key on 
your keyboard. You can also click the Slide Show Options 
button in the bottom-left and select End Show



TEXT AND OBJECTS
TO MODIFY THE BULLETS STYLE:
● Select an existing list you want to format.
● On the Home tab, click the Bullets drop-down 

arrow.
● Select the desired bullet style from the menu that 

appears.
● The bullet style will appear in the list.



TO MODIFY A NUMBERED LIST:

● Select an existing list you want to format.
● On the Home tab, click the Numbering drop-

down arrow.
● Select the desired numbering option from the 

menu that appears.
● The numbering style will appear in the list.



TO CHANGE THE STARTING NUMBER

By default, numbered lists count from the number 1. 
However, sometimes you may want to start counting 
from a different number, like if the list is a 
continuation from a previous slide.

● Select an existing numbered list.
● On the Home tab, click the Numbering drop-

down arrow.



● Select Bullets and Numbering from the menu that 
appears.

● A dialog box will appear. In the Start At the field, 
enter the desired starting number.

● The list numbering will change.



MODIFYING THE LIST’S APPEARANCE
Whether you're using a bulleted or numbered list, 
you may want to change its appearance by 
adjusting the size and color of the bullets or 
numbers.

TO MODIFY THE SIZE AND COLOR
● Select an existing bulleted list.
● On the Home tab, click the Bullets drop-down 

arrow.



● Select Bullets and Numbering from the menu 
that appears.

● A dialog box will appear. In the Size field, set 
the bullet size.

● Click the Color drop-down box and select a 
color.

● Click OK. The list will update to show the new 
bullet size and color.



INDENTS AND LINE SPACING
Indenting helps to format the layout of text so it 
appears more organized on your slide. The fastest way 
to indent is to use the Tab key.

● To indent using the Tab key: Place the insertion 
point at the very beginning of the line you want to 
indent, then press the Tab key.

● To indent using the Indent commands: Place the 
insertion point at the very beginning of the line you 
want to indent. From the Home tab, select the 
Increase List Level command.



INDENTING LISTS AND PARAGRAPH
Indenting will give different results, depending on 
whether you are working with a list or paragraph.

Paragraph: Indenting the first line of a paragraph 
using the Tab key creates a first-line indent. This 
helps to separate paragraphs from each other.

List: Indenting a line of a list creates a multilevel list. 
This means the indented line is a subtopic of the line 
above it. Multilevel lists are useful if you want to 
create an outline or hierarchy.



ADJUSTING INDENTS
Sometimes you may want to adjust the indents in 
your presentations. You can do this by moving the 
indent markers on the Ruler. By default, the Ruler is 
hidden, so you'll first need to show the Ruler.

TO  SHOW THE RULER:

● Select the View tab on the Ribbon.
● In the Show group, check the box next to 

Ruler. The Ruler will appear.



INDENT MAKERS
Indent markers are located to the left of the horizontal ruler, 
and they provide several indentation options.

● First-line indent marker: This adjusts the first line of a 
paragraph.

● Hanging indent marker: This adjusts every line of a 
paragraph except for the first line.

● Left indent marker: This moves both the first-line indent 
and hanging indent markers at the same time, indenting all 
lines in a paragraph.



INDENT USING INDENT MARKERS:

● Place the insertion point anywhere in the paragraph where 
you want to indent, or select one or more paragraphs

● Go to the desired indent marker. 
● Click and drag the indent marker as needed. When you're 

done, the selected text will be indented.



LINE SPACING

PowerPoint allows you to adjust the amount of space 
between each line in a list or paragraph.

TO FORMAT LINE SPACING:

● Select the text you want to format.
● On the Home tab, locate the Paragraph group, 

click the Line Spacing command, then select the 
desired line spacing option from the menu.

● The line spacing will be adjusted.



INSERTING PICTURES

● Select the Insert tab, then click the Pictures command in 
the Images group.

● A dialog box will appear. Locate and select the desired 
image file, then click Insert.

● The picture will appear on the currently selected slide.



FORMATTING PICTURES
TO CROP AN IMAGE: 

● Select the image you want to crop.The Format tab 
appears.

● On the Format tab, click the Crop command
● Cropping handles will appear around the image. Click 

and drag one of the handles to crop the image
● Click the Crop command again. The image will be 

cropped.



SHAPES
Shapes are a great way to make your presentations 
more interesting.

TO INSERT A SHAPES:

● Select the Insert tab, then click the Shapes 
command in the Illustrations group. A drop-
down menu of shapes will appear.

● Select the desired shape.
● Click and drag in the desired location to add 

the shape to the slide.



ALIGNING, GROUPING AND ORDERING OBJECTS

In PowerPoint, each slide may have multiple items, such 
as pictures, shapes, and text boxes. You can arrange the 
objects the way you want by aligning, ordering, grouping, 
and rotating them in various ways

TO ALIGN TWO OR MORE OBJECTS:

● Select the objects you want to align. To select multiple 
objects at once, hold the Shift key while you click. The 
Format tab will appear.



● From the Format tab, click the Align command, then 
select Align Selected Objects.

● Click the Align command again, then select one of 
the six alignment options.

● The objects will align based on the option you 
selected.



GROUPING OBJECTS
You may want to group multiple objects into one 
object so they will stay together if they are moved or 
resized. This is often easier than selecting all of the 
objects each time you want to move them.

TO GROUP OBJECTS:

● Select the objects you want to align. To select 
multiple objects at once, hold the Shift key while 
you click. The Format tab will appear.



● From the Format tab, click the Group command, 
then select Group.

● The selected objects will now be grouped. There will 
be a single box with sizing handles around the 
entire group to show that they are one group. You 
can now move or resize all of the objects at once.



ORDERING OBJECTS
When objects are inserted into a slide, they are placed on 
levels according to the order in which they were inserted into 
the slide

TO CHANGE THE ORDERING BY ONE LEVEL

● Select an object. The Format tab will appear.



● From the Format tab, click the Bring Forward or Send 
Backward command to change the object's ordering by 
one level. If there are multiple objects on the slide, you 
may need to click the command several times to 
achieve the desired ordering.

● The objects will reorder.



TO BRING AN OBJECT TO THE FRONT OR BACK: If you want 
to move an object behind or in front of several objects, it's 
usually faster to bring it to front or send it to back instead 
of clicking the ordering commands multiple times.

● Select an object.
● From the Format tab, click the Bring Forward or 

Send Backward drop-down arrow.
● From the drop-down menu, select Bring to Front 

or Send to Back.
● The objects will reorder.



ANIMATING TEXT AND OBJECTS
THE FOUR TYPES OF ANIMATION: There are several 
animation effects you can choose from, and they are 
organized into four types.

● Entrance: These control how the object enters the slide.
● Emphasis: These animations occur while the object is 

on the slide, often triggered by a mouse click.
● Exit: These control how the object exits the slide.
● Motion Paths: These are similar to Emphasis effects, 

except the object moves within the slide along a 
predetermined path, like a circle



TO APPLY ANIMATION TO AN OBJECT
● Select the object you want to animate
● On the Animations tab, click the More drop-down 

arrow in the Animation group.
● A drop-down menu of animation effects will 

appear. Select the desired effect.
● The effect will apply to the object. The object will 

have a small number next to it to show that it has 
an animation.



TO REMOVE ANIMATION

● Select the small number located next to the 
animated object.

● Press the Delete key. The animation will be 
deleted.



INSERTING VIDEOS AND AUDIO

TO INSERT VIDEO FROM A FILE

● From the Insert tab, click the Video drop-down 
arrow, then select Video on My PC.

● Locate and select the desired video file, then click 
Insert.

● The video will be added to the slide.

TO DELETE A VIDEO

Select the video you want to delete, then press 
the Backspace or Delete key on your keyboard.



TO INSERT AUDIO FROM A FILE

● From the Insert tab, click the Audio drop-down arrow, 
then select Audio on My PC.

● Locate and select the desired audio file, then click 
Insert.

● The audio file will be added to the slide.

TO RECORD AUDIO

● From the Insert tab, click the Audio drop-down arrow, 
then select Record Audio.

● Type a name for the audio recording if you want.



● Click the Record button to start recording.
● When you're finished recording, click the 

Stop button.
● To preview your recording, click the Play 

button.
● When you're done, click OK. The audio file will 

be inserted into the slide.



MODIFYING THEME

TO SELECT NEW THEME FONT

● From the Design tab, click the drop-down arrow in the 
Variants group and select Fonts.

● Select the desired theme fonts.
● The presentation will update to show the new theme 

fonts.



SLIDE MASTER VIEW
You can use Slide Master view to change just about anything 
in your presentation, but here are some of its most common 
uses.

Modify backgrounds: Slide Master view makes it easy to 
customize the background for all of your slides at the same 
time.

Customize text formatting: Instead of changing the text 
color on each slide individually, you could use the Slide 
Master to change the text color on all slides at once.



SLIDE MASTER VIEW

Rearrange placeholders: If you find that you often rearrange 
the placeholders on each slide, you can rearranging them in 
Slide Master view instead.

Create unique slide layouts: If you want to create a 
presentation that looks different from regular Poweroint
themes, you could use Slide Master view to create your own 
layouts.



SHARING PRESENTATION
TO SHARE PRESENTATION

● Select share on the top right corner of your screen.
● Enter the name or email addresses of the people you 

intend to share with
● Select the drop-down to change permission, allow Editing 

is default you can change to view only and select apply.
● Include a message if you want and select send
● You can create a link that can be sent to an email by 

selecting Get a Link



THANK YOU
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