
Access 2013: Presenting Data Visually

Beginning Access Objectives
In this lesson, you will learn how to: 
1. Go to the Design View and use the Form 
Design Tools to edit the Form Fields.
2. View the Property Sheet for the Form and 
the individual Form Controls.
3. Add a picture to the Form Header and use 
the Property Sheet to resize the picture.

4. Arrange the Form Fields 
and edit the Tab Order.

Designing Forms for Real Users
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1. Readings
Read Lesson 6 in the Beginning Access 
guide, page 129-150.

Project
Edit the Form Controls with the Form 
Design Tools and the Property Sheet.

Downloads
FrontRowVideo Begin6.accdb
popcorn1.gif, popcorn2.gif, 
popcorn3.gif, popcorn4.gif, 
movies1.gif.

Brown Bag Lunch ver6.accdb
BB Customers Logo.jpg
Brown Bag Logo.jpg
Lunch1.gif, Lunch2.gif, Lunch3.gif, 
Lunch4.gif

2. Practice
Complete the Practice Activity on page 151.

3. Assessment
Review the Test questions on page 152.

Menu Maps
From the Home Ribbon.
Home ->Views->View->Design View, page 133

From the Form Design Tools: Design Ribbon.
1. Form Design Tools, page 134
2. Form Design Tools ->Design->Tools->Property Sheet, page 136
3. Form Design Tools ->Design->Header/Footer->Logo, page 138
4. Form Design Tools ->Format->Font, page 144
5. Form Design Tools ->Design->Tools->Tab Order, page 146

Form Design Tools: Design

Form Design Tools: Design

Lesson 6 : Designing Forms for Real Users
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Forms: Designing for Real Users
A Real User is the person who has to use your database to get their job done. If your Forms are easy to enter information, then the data 
will get typed in. If not,...images of playing whack-a-programmer come to mind.  Real Users get real frustrated if the Form does not behave 
as expected. Each time the Form is changed, we will test it to see if it still works.

This lesson looks at Form Design from the 
User's perspective and corrects two 
common Form errors: Tab Order and 
Cycle (how the Form acts when you Tab to 
the end of the Form Fields.) 
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Before You Begin 
This demonstration uses the Front Row 
Video database that we programmed in 
the previous lessons. You can continue 
with the database you have been 
working on. You can also download the 
sample Access database at the 
beginning of this lesson.

1. Try it: Open the Sample Database
Go to the Documents folder.
Open the sample database:
FrontRowVideo Begin6.accdb

What Do You See? There are two 
Tables:
tblCustomers
tblMovies

There are two Forms as well:
Customers
Movies

What Else Do You See? This database 
may have a Security Warning. In order to 
edit the objects and save your work, you 
need to click on Enable Content.

Microsoft Access: Enable Content
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Exam 77-424: Microsoft Access 2013
1.0 Create and Manage a Database 
1.3 Navigate Through a Database: Change Views

Change the View 
The previous lesson considered the options 
available when a Form is in Layout View. This 
lesson uses the Design View.

2. Try it: Go to the Design View
Go to the Access Navigation Panel.
Double-click the Customer Form to open it.

Go to Home ->Views->View.
Click on Design View.

Keep going, please...

Home ->Views->View->Design View
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Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.3 Format a Form : Modify Existing Forms

Hello, Design View 
3. Try it: Review the Form Design Tools
There are three Form Design Ribbons: Design, 
Arrange and Format.

The Design Ribbon includes:
Views
Themes
Controls
Header/Footer
Tools

The Arrange Ribbon includes:
Table
Rows & Columns
Merge/Split
Move
Sizing & Ordering

The Format Ribbon includes:
Selection
Font
Number
Background
Control Formatting

Keep going, please...

Form Design Tools
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Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.3 Format a Form: Design View

Form Headers and Detail
4. Try This: Find the Sections 
A Microsoft Access Form may have many 
sections. Each section has a purpose. The Form 
Header is used for navigation and corporate 
logos. Users look for clues or signs that they are 
on the right page. Color and images are part of 
good form design.

The Detail section is used for the Form Fields. 
This is the data from the Customer Table, 
tblCustomer. 

Here are the changes we will make to the 
Customer Form:
1. Edit the Label on the Form Header
2. Insert a picture
3. Change the Layout 
4. Fix the Tab Order

Form Design Tools
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Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.3 Format a Form: Design View (Properties)

Form Controls: Labels 
A Label is a simple box to display your 
descriptions. This step edits the Label in the Form 
Header by editing the Property Sheet.

5. Try it: Find the Property Sheet
The Customer Form is open in Design View.
Go to the Form Header.
Select a Label: Customers.
Go to Form Design Tools ->Design->Tools.
Click on Property Sheet.

What Do You See? The Property Sheet for the 
Label shows the following:
Name: Label18
Caption: Customers
Visible: Yes

And more...keep going...

Memo to Self: The name in your Property Sheet 
may or may not match the example on this page. 
That is OK. 

Form Design Tools ->Design->Tools->Property Sheet

Comma Training Page 136

Microsoft Access 2013 Beginning   Page 136 of 289



Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.2 Set Form Controls: Manage Labels (Edit Label Properties)

Edit the Label 
6. Try it: Edit the Label
Click on the Label to select it.
Edit the following Properties:
Name: CustomerLabel
Left: 2

What Do You See? The Label is now placed 2" 
from the Left edge of the Form. 

Keep going...

Form Design Tools ->Design->Tools->Property Sheet
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Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.3 Format a Form: Insert Images

Add a Logo 
You can use the Form Design Tools to add a 
Logo to this Header. Here are the steps.

7. Try it: Add a Logo to the Header
The Customer Form is open in Design View.
Click on the Form Header to select it. 
Go to Form Design Tools ->Design.
Go to Header/Footer->Logo.

What Do You See? You will be prompted to 
Browse for an image.
Go to the Documents folder.
Select an image: movies1.gif

Click OK. Keep going...

Memo to Self: It is not necessary to MATCH the 
images in this lesson. You can use your own 
picutres if you wish.

Form Design Tools ->Design->Header/Footer->Logo
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Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.3 Format a Form: Format the Image Properties

Resize the Logo 
8. Try it: Edit the Logo
Click on the Logo to select it.
Edit the following Properties:
Name: FrontRowLogo
Size Mode: Zoom
Picture Alignment: Center
Width: 1.5"
Height: 1"
Top: 0.0417"
Left: 0.2083"

What Do You See? The Logo is now resized to 
be 1.5" x 1". 

What Else Do You See? The Page Header did 
NOT automatically resize when you changed the 
Logo. Please resize the Page Header. 

Looking good. Keep going...

Form Design Tools ->Design->Header/Footer->Logo
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Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.3 Format a Form: Format the Background Color

Format the Header 
9. Try it: Format the Header
The Form Header is selected.
Go to Property Sheet-> All.
Click on Back Color.
Use the three-dot builder to select a Theme 
Color: Light Grey 2.

So far, so good.

Form Design Tools ->Design->Tools->Property Sheet
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Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.2 Set Form Controls: Move Form Controls

Working with Form Controls
Each Form Field has two parts: Label and Control. 
The previous pages looked at the Label and the 
various Properties that can be edited to resize and 
position the Label.

The Control is where users enter and change 
data. The Detail Section of this Form has several 
Controls that we will edit and arrange.

1. Try it: Select the Control
Select the FirstName Control.

What Do You See? The FirstName Control is 
highlighted. There are small square handles in 
each corner and side that can be used to resize 
the Control. 

The Label and the Control both have special 
handles in the upper left corner that can be used 
to move them independently.

Keep going...
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Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.2 Set Form Controls: Move Form Controls

Select Multiple Controls 
Say there are a half dozen Controls that you 
would like to resize. You can select and edit 
them all at the same time.

2. Try it: Select Multiple Controls
Hold the Control (Ctrl) key on the keyboard as 
you select all of the Controls in the Detail 
Section of the Customers Form, EXCEPT the 
State Control. 

Try This, Too: Resize Multiple Controls
Go to the Property Sheet.
Edit the Width: 2"
Edit the Height:0.25" 

Keep going...

Form Design Tools ->Design->Tools->Property Sheet
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Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.2 Set Form Controls: Move Form Controls

Reposition the Controls 
The Customer Form collects information that can 
used for billing, reports and mail merges. This 
step arranges the Form Controls as they would 
look on an address label or receipt. 

3. Try it: Move the Controls
Select the Controls one by one.
Resize and move them as shown on this page.

Keep going...!

Memo to Self: You can instantly resize a Label 
so that it fits the text. 

Try this: Select the Label
Place your cursor on the bottom right handle. 
When you see a double arrow, double click. 
Access will resize the Label precisely. 

Don't Forget: You can move a Label and 
Control separately by using the grey handle in 
the upper left corner. 

Form Design Tools
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Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.3 Format a Form: Form Design Tools

Format the Controls 
In this business scenario, the Front Row Video 
employees look up customers by their phone 
numbers. So, the phone number is critical data 
that users need to enter. 

You can make the phone number very obvious 
by moving it to the top of the form and 
formatting the size and color.

4. Try it: Format the Controls
Place the HomePhone Control at the top of the 
Detail Section. 
Both the Label and the Field are selected.
Go to Form Design Tools ->Format.
Go to the Font group and select:
Size: 12
Attribute: Bold
Fill: Orange, Accent 2, Lighter 60%.

Keep going...

Form Design Tools ->Format->Font
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Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.3 Format a Form: Modify Tab Order in Forms

Test the Form 
Whenever you change a Form, it is a good idea to 
go back to Form View and test it. 

Tab through your Form. Does it advance to the 
next Field as you expected?

5. Try it: Test in Form View
The Customer Form is open in Design View. 
Go to Form Design Tools ->Design->View.
Select a View: Form View

Try This, Too: Test the Tab Order
Use the keyboard to Tab to each Field.

What Do You See? Does Tab begin at the top 
with the Home Phone, or First Name?

What happens after you Tab through all of the 
Fields. Does it return (Cycle) to the first Field on 
this Customer or go to the next Customer?

Good questions. Turn the page to see...

Form Design Tools ->Design->View->Form View
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Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.3 Format a Form: Auto-Order Forms

Form Design: Tab Order 
Forms that Tab around like a ping pong ball can 
get old very fast. The Tab Order can be fixed with 
the Form Design Tools. 

Before You Begin: Go to the Design View
The Customer Form is still open.
Go to Form Design Tools ->Design->View.
Select a View: Design View.

6. Try it: Edit the Tab Order
Go to Form Design Tools ->Design->Tools.
Click on Tab Order.

You will be prompted to edit the Tab Order:
Click on Auto Order.

What Do You See? The Fields in the Detail 
Section will be reordered as they appear, top to 
bottom, in the Customer Form.

What Else Do You See? You can drag the rows 
by hand if you wish.

Click OK. 

Keep going, please... 

Form Design Tools ->Design->Tools->Tab Order
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Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.3 Format a Form: Modify Tab Order in Forms

Form Design: Cycle Records 
Cycle is the term used to describe what happens 
after you Tab to the last Form Field. You can stay 
in the current record and Tab back to the top. You 
can also advance to the next record until you have 
tabbed through all of them. Cycle is in the Form 
Properties. 

Before You Begin: Select the Form
Click on the Form Selector, the small square at 
top where the two rulers meet.

7. Try it: Edit the Cycle Property
The Customer Form is open in Design View.
The Form is selected.
Go to Form Design Tools ->Design->Tools.
Click on Property Sheet.
Go to the Other Tab.
Click on Cycle: All Records.
Select: Current Record.

Keep going...

Form Design Tools ->Design->Tools->Property Sheet

Comma Training Page 147

Microsoft Access 2013 Beginning   Page 147 of 289



Test it, Again 
8. Try it: Test in Form View
The Customer Form is open in Design View. 
Go to Form Design Tools ->Design->View.
Select a View: Form View

Try This, Too: Test the Tab Order. Again
Use the keyboard to Tab to each Field.

What Do You See? Does Tab begin at the top 
with the Home Phone and return to the top after 
you Tab through each Field?

Good. 

Form Design Tools ->Design->View->Form View
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Exam 77-424: Microsoft Access 2013
4.0 Create Forms 
4.1 Create a Form: Save Forms

Save, Save, Save! 
Now would be a good time to save your Form.
Especially if it works! 

9. Try it: Save the Form
The Customer Form is still open.
Go to File->Save.

Done and done.

File ->Save
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Summary 
This discussion introduced the Form Design 
View and the Form Design Tools. We used the 
Tools to arrange and edit the Form Fields. 

Keep in mind that you are designing for "Real 
Users." Users want to be fast and effective. 
Make it good enough even for you, the 
programmer.

OK, enough for now. Allez, Allez in Free.
You get two cookies. Maybe three.
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Lesson 6: More Form Design
Try This: Do the following steps
1. Open the Brown Bag Lunch database you have been programming. Or you may download the sample database 
Brown Bag Lunch ver6.accdb online.
2. Open the Customers Form in Design View.
3. In the Form Header, change the name of the Customers Label to Customers. Using the Property Sheet, change the 
position of the Label to be left 1.25" and top .25"
4. Add the image BB Customers Logo.JPG to the Header. Resize the image to be width 1” and height 1”.
5. Format the color of the Header with a Shape Fill to be Theme Color: Dark Blue 2.
6. Select ALL the Form Controls & Labels (except the Header Label). Change the width to 2.5" and the height to .25" 
7. Resize each of the Labels so that they are just larger than the text. Move the fields so that they are next to the labels, 
with minimal space in between. Move the Controls and their Labels: Place Company below Last Name. Place Phone 
Number below Company. 
8. Select the Form and change the Tab Order as follows:
Customer ID, First Name, Last Name, Company, Phone Number, City, State
9. Select the Form and set the Cycle Properties to Current Record.
10. Save the Customers Form. 

Practice Activities

Comma Training Page 151

Microsoft Access 2013 Beginning   Page 151 of 289



1. Which are the Form Design Ribbons?
(Give all correct answers.)
A. Design
B. Format
C. Layout
D. Arrange
E. Advanced
Tip: Beginning Access, page 134

2. Which is true about the sections of Form? 
(Give all correct answers.)
A. Form Header contains the Form Fields
B. Form Header is for navigation and a logo
C. Detail contains the Form Fields
D. Detail is for navigation and a logo
Tip: Beginning Access, page 135

3. Which of the following is true about the 
Property Sheet? (Give all correct answers.)
A. The Label is edited with a Property Sheet
B. Resizing an image is done with the Property 
Sheet
C. Setting the distance from the edge of a 
Form is done with the Property Sheet
Tip: Beginning Access, page 136, 137, 139

4. What is the procedure for selecting multiple 
Fields at the same time?
A. Press the Shift Key before clicking each Field
B. Press and hold the CTRL (Control) key on the 
keyboard while clicking each Field
C. Press the Control command on the Home 
Ribbon while clicking each Field
Tip: Beginning Access, page 141

5. Which is true about the parts of a Field? 
(Give all correct answers.)
A. The Label is the description of the Field
B. The Control is where users enter and change 
data
C. The Name is the description of the Field
D. The Cell is where users enter and change data
Tip: Beginning Access, page 142

Test Yourself
6. Which of the following is true about Cycle?
(Give all correct answers.)
A. Describes what happens after a user tabs to the 
last Form Field
B. Can stay on the Current Record and return to 
the first Field
C. Can advance to the next Record
Tip: Beginning Access, page 147

7. Double-clicking the bottom right handle of a 
Label does what?
A. Fills the Field with the selected Fill Color
B. Selects the Label
C. Resizes the Label to fit the text
Tip: Beginning Access, page 143

8. What are two common Form errors? (Give all 
correct answers.)
A. Tab Order
B. Font Size
C. Cycle
D. Layout
Tip: Beginning Access, page 131
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