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Terrific Type Techniques—Photoshop for Windows
Lesson 7-01: Common “Type Traps”
Practice Image is in the QwikLearn Part 7 Lesson 1 Practice Folder. 

Here are two common Type Traps you’re sure to encounter:

Trap #1: Disappearing Type
Problem: You click on your document with the Type tool and begin to type, but no words appear. You can see the 
new type layer in the Layers panel and you can see the iBeam of the type flashing, but the type remains invisible. Even 
when you click on the check mark to commit the type you see no type on your document.

Solution: The type is there—it’s just hidden under another layer. Click and drag the type layer up in the stack of layers 
until you can see it. A type layer is always created above the currently selected layer in the Layers panel, so before you 
type, look at the Layers panel and click on the layer right below the place where you want your type to appear. 

Trap #2: Placing Type Over A 3D Item
The second Type Trap is placing type, a flat two dimensional item, over a three dimensional item. It will look odd and 
out of place. This is the most common mistake made by beginners and even more advanced Photoshop users.

You can tell if an object is 3D by whether or not it has a drop shadow, so avoid placing type over a 3D element or over 
the edge of a photo or paper mat that has a drop shadow.

You can place type within the boundaries of a photo or mat or on a background paper—just not over the edge of 
those items. That way the type will appear as though it’s printed on the photo or background paper.

Lesson 7-02: Using Text Boxes For Type
Practice Images are in QwikLearn Part 7 Lesson 2 Practice Folder. 

Here’s how to create a text box in Photoshop:
•	 Select the Type tool and open Tool Options to choose the font, size, color, and alignment for your type.
•	 If you click once on your document with the Type tool and begin to type, your text will not wrap automatically 

when you reach the end of your document. 
•	 To get a text box that allows your type to wrap, click and drag on your document with the Type tool. You can make 

the text box any size you want, big or small, long or short. 
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•	 When you let go of the mouse you’ll see the text box and the flashing iBeam of the Type tool at the beginning of 
the text box.

•	 Type whatever you want and when your type reaches the edge of the text box it will wrap to the next line.
•	 Click on the check mark to commit the type.
•	 To activate a text box click on it with the Type 

tool. 
•	 To resize a text box click and drag from any of the 

text box handles.
•	 Click inside the text box and press Return to force 

a new line. 
•	 If the text box isn’t big enough to show all the 

type, the lower right handle will contain a plus 
sign, which disappears as soon as you adjust the 
text box or change the type size until all the type 
is showing. 

•	 To change the type Alignment, in Tool Options 
click on a different Alignment.

Lesson 7-03: Type Resizing Shortcuts
Practice Image is in the QwikLearn Part 7 Lesson 3 Practice Folder. 

Changing the size of type is something you’ll do often, so here are five shortcuts you can use to quickly resize type, 
plus one more bonus type tip.

Type Resizing Shortcut #1
•	 Highlight the type.
•	 In Tool Options click and drag on the size synbol, the big and little T.
•	 Drag left to make the type smaller and drag right to make the type larger.
•	 When it’s the size you want, commit the type.

Type Resizing Shortcut #2
•	 Highlight the type.
•	 To make the type larger press and hold Ctrl Shift and press the Greater Than key once to make the type a step 

larger. Each time you press the Greater Than key the type gets a step larger. If you want to go faster, press and hold 
the Greater Than key.

•	 To make the type smaller use the same shortcut but press the Lesser Than key instead.
•	 When it’s the size you want, commit the type.

Type Resizing Shortcut # 3
•	 Click on the type with the Type tool to activate the type layer. You don’t have to select all the type, though you can 

if you want to.
•	 Press and hold the Ctrl key to put a transform outline around the type.
•	 Click on a corner handle, add the Shift key, and drag  to resize the type proportionately. You can make the type 

larger or smaller. 
•	 When you’re satisfied, let go of the mouse, then let go of the keyboard keys, and commit the type.



Page 3      Qwiklearn Photoshop—Part 7: Terrific Type Techniques © 2017 Qwiklearn.com, all rights reserved.

Type Resizing Shortcut #4
Use the regular Transform tool to resize the type. This is especially helpful if you’re resizing more than one type layer.

•	 In the Layers panel select the type layer (or layers). 
•	 Press Ctrl T to get a transform outline.
•	 Press Shift and click and drag from a corner handle to resize the type and maintain the original proportions.
•	 When you’re satisfied, double click inside the outline or click on the check mark to commit the type.

Type Resizing Shortcut #5
Change the size of all selected type layers in the Layers panel to the same size at the same time.

•	 Get the Type tool.
•	 Select two or more type layers in the Layers panel.
•	 Open the Size menu in Tool Options and choose a size. All the type layers will change to that size.

How To Change Type Color
•	 With the Type tool highlight the type.
•	 Click on the Color Chip in Tool Options. 
•	 Click on the Color Picker icon in the lower right corner. 
•	 When the Color Picker comes up choose any color or 
sample a color from your photo. Then click OK.

How To Quickly Highlight Type 
A quick way to highlight all the type on a type layer is to 
double click on the type thumbnail in the Layers panel.

Here’s my final photo with the adjusted type.

Credits
Fonts: itsadzoke501 and Orator Std

Lesson 7-04: Tips For Easy Font Change
Practice Image is in the QwikLearn Part 7 Lesson 4 Practice Folder. 

Here are some tips that will make choosing a font a lot easier.

Note: The practice file called “on-the-road.psd” has two font layers that use the font Arial. If you don’t have Arial on 
your computer you’ll get a warning pop up. Just click OK and your computer will substitute a font you do have.

Font Tip #1
•	 In the Layers panel activate the type layer you want to change by clicking on it. You don’t need to activate the type 

itself, just the layer.
•	 Get the Type tool and in Tool Options open the font menu and choose a new font.
•	 If you don’t know what font you want to use, you can hover your mouse over a font and the type on your document 

will change to that font giving you a chance to, in essence, try out the font before committing to it.
•	 When you find a font you like, click on it to select it.
•	 You can also simply highlight the font name in the Font field and press the up or down Arrow key to move to the 

next font. 
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•	 Once you’ve chosen a font, press Enter to commit the change.

Either of these methods is great for trying out various font options 
when you’re not sure which font would look best.

Font Tip #2
•	 To change the font of more than one type layer at the same time, in the Layers panel select two or more type layers 

by clicking on one and Ctrl clicking on another font layer or by Shift clicking to select a row of font layers.
•	 The Font menu will be blank if the selected type layers have different fonts.
•	 Choose a new font from the Font menu. You can hover over a font to see how it looks, or, if you know the name of 

the font, you can go directly to that font in the list of fonts and click on it, or you can type the name of a font into 
the font field. I typed the name “Gobold Regular.”

•	 Press Enter to commit the type.

Font Tip #3
•	 To change the font of a single word or phrase within a sentence, highlight the word or words you want to change 

and choose a new font. I used a font called “4990810 Regular.”
•	 Click on the check mark to commit the type.

Change Color Of Multiple Type Layers
To change the color of more than one type layer at the same time, 
select two or more layers in the Layers panel.

•	 Click on the color chip in Tool Options to bring up the Color 
Picker.

•	 Choose a new color. I sampled a color on the photo and clicked 
in the large box to fine tune the color.

•	 When you’re satisfied click OK.
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Lesson 7-05: Adjust The Leading
Practice Image is in the QwikLearn Part 7 Lesson 5 Practice Folder. 

The space between lines of type is called “leading.” Here’s how to change the 
leading:

•	 Open the Character panel. If you don’t see the Character panel in the Menu 
Bar choose Window > Character.

•	 In the Layers panel click on the type layer you want to adjust.
•	 Double click on the thumbnail of the type layer to highlight all the type.
•	 Click and drag on the Leading symbol in the Character panel. It’s the symbol 

with A over A and a vertical arrow. 
•	 Dragging to the left makes the space between lines smaller.
•	 Dragging to the right makes the space between lines larger.

•	 To change the leading using a keyboard shortcut press 
the Alt key and press the up Arrow key to make the space 
smaller and the down Arrow key to make the space bigger.

•	 Keep adjusting up or down until you’re satisfied. Press Enter 
or click on the check mark to commit the change.

•	 If some of the type is hidden you’ll need to adjust the text 
box.

Line Up Type With A Photo
If you want type to line up perfectly with the top and bottom of a photo or other object, use guides. 

•	 Activate the photo layer so the guides will snap to the photo.
•	 If your rulers aren’t showing, in the Menu Bar choose View > Rulers.
•	 Also make sure View > Snap To > Layers is checked so the guides will snap to the sides of the photo.
•	 Click and drag a guide from the top ruler to 

the bottom of the photo, and it will snap to 
the photo.

•	 Click and drag another guide from the top 
ruler to the top of the photo.

•	 Activate the type layer and click and drag 
the top and bottom middle handles of the 
text box to line up with the guides.

•	 Adjust the side handles, if necessary.
•	 To adjust the leading so the type fits from 

top to bottom, use the keyboard shortcut. 
Press Alt and press the up or down Arrow 
key. Get the last line of type as close as you 
can to the bottom guide and commit the 
change.
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•	 Zoom in and use the Character panel to make any necessary adjustments.  
You can highlight the point size and make incremental changes until the type fits perfectly within the two 
guidelines.

•	 Press Enter or click on the check mark to commit the change.
•	 To get rid of the guides, in the Menu Bar choose View > Clear Guides.

Adjust Tracking
Tracking is the space between letters. To change the tracking:
•	 Highlight the type. I highlighted the title.
•	 Open the Character panel and click and drag on the Tracking symbol, which 

has the letters VA and an arrow going sideways. Dragging to the left brings 
the letters closer together and dragging to the right takes them further apart.

•	 Alternately you can use the keyboard shortcut to adjust tracking. 
•	 Press Alt and press the left Arrow key to remove space between letters. 
•	 Press Alt and the right Arrow key to add space between letters. 
•	 Keep adjusting until you’re satisfied with the result.
•	 Press Enter or click on the check mark to commit 

the change.
•	 Most of the time the keyboard shortcut gets the job 

done, but occasionally the Character panel comes 
in handy for fine tuning.

Credits
Paper and elements from World Travel by Laurie Ann
Font: Arial

Lesson 7-06: Justified Type
Practice Image is in the QwikLearn Part 7, Lesson 6 Practice Folder. 

Learn how to make the type perfectly straight on both sides of a text box by using justified type. 

A left aligned text box makes the left side of the type align perfectly, but the right side has a variable length of line 
making the right side jagged. If you want both sides to be perfectly lined up you need justified type.

Create Justified Type
There are two ways to turn a text box into justified type.

Method 1: Paragraph Panel
•	 Open the Paragraph panel (Window > Paragraph) and click on a justified 

type icon. 
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Method 2: Keyboard Shortcut
•	 In the Layers panel double click on the thumbnail of a type text 

box layer to highlight all the type.
•	 Press Ctrl Shift J (Mac: Cmd Shift J), and your text box will 

become justified. 
•	 Press Enter or click on the check mark to commit the type.
•	 If you want to adjust the proportion of the text box, click on the 

type layer to activate it and click and drag from any handle to 
adjust the the text box.

•	 To commit the text press Enter or click on the check mark.

Justified Type No-No’s
There are three things to avoid when creating justified type.

•	 Don’t use a fancy flowing font. Keep the font standard, 
even utilitarian. You’re creating a strict rectangle which 
goes better with conventional type.

•	 Don’t make the text box too narrow. You’ll end up with 
unsightly spaces between words.

•	 Don’t add a drop shadow to your type. This is true of most 
type, but especially a block of text.

A simple, well-executed block of justified text can be a beautiful addition to your project, so use the Paragraph panel 
or keyboard shortcut and avoid the No-no’s to enjoy the solid look of justified text. And if you ever want to change the 
alignment, you can do so at any time by clicking on a different alignment icon in Tool Options.

Credit
Photo by Mikele Designer

Lesson 7-07: Bold Justified Title
Practice Image is in the QwikLearn Part 7 Lesson 7 Practice Folder.

Create a bold justified title using multiple text layers. 

Type Your Title Lines
•	 Get the Type tool and choose a thick font like Arial Bold. 

Choose a large font size with left alignment and choose the 
color for your type. I used white because my photo had a dark 
background.

•	 This kind of title often works best if you use all caps, so press 
the caps lock key.

•	 On your document click to create a type layer and type your 
first word or words. I typed the word “WHOOO.” Click on the 
check mark to commit the type.

•	 To duplicate the type layer and place it below the original type 
layer, press Alt and click and drag down a copy of the type layer in 
the Layers panel, letting go of the mouse on the line just below the 
original type layer.
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•	 To activate the type double click on the thumbnail of the new type layer.
•	 With the type still highlighted, press the Ctrl key to activate a transform outline around the type. Click inside the 

outline, add the Shift key to maintain a straight direction and drag down to the desired location below the original 
type layer.

•	 While the type is still active type the next line of your title. I typed the words “ARE YOU.” Press Enter to commit 
the type.

•	 Repeat this process until you have a complete title made up of one to three words per line.

Set Two Guides
To justify your title use guides to help you make each line of the 
title the same width.

•	 Decide which word line will be your target width and activate 
that layer by clicking on it. 

•	 If your rulers aren’t showing, in the Menu Bar choose View > 
Rulers. Also make sure View > Snap to Layers is checked.

•	 Click and drag out a guide from the left ruler and place it at 
the end of your chosen word line. 

•	 If necessary, zoom way in to double check that the guide lines 
up correctly with the right side of the word.

•	 Drag out another guide from the left ruler and place it at the 
beginning of the word line.

Fit All Word Lines Inside The Guides
•	 Make sure the first word of each line is touching the left guide. 

If a line of type isn’t touching the left guide get the Move tool, 
make sure Auto Select Layer is checked, and click on the type 
to make it the active layer. Use an Arrow key to move the type 
next to the guide.

•	 Select a line of type that needs to be resized by clicking on it 
with the Move tool.

•	 Press Ctrl T to get Transform options.
•	 Press Shift and click and drag from a corner handle to resize 

the type so the right side lines up with the right guide. 
•	 Zoom in to make sure the type touches the right guide before 

clicking on the check mark to commit the transform.
•	 Repeat this with any other lines of type.

Finishing Touches
The space between type layers will probably need adjusting.

•	 Click and drag the type layers with the Move tool until you’re satisfied with the spacing and use the Arrow keys to 
fine tune the distance between lines.

•	 To get rid of the guides in the Menu Bar choose View > Clear Guides.
•	 To resize your title, in the Layers panel select all your type layers by clicking on one and Shift clicking on the last 

one.
•	 Get the Transform tool, press Shift, and click and drag from a corner handle to make the title larger or smaller.
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•	 You can also deliberately change the proportion of the type by clicking 
and dragging from a side handle. I made my type a little taller by 
dragging the top middle handle up a bit. 

•	 When you’re satisfied click on the check mark to commit the transform.

Lesson 7-08: Introduction to Word Art
Practice Images are in the QwikLearn Part 7 Lesson 8 Practice Folder.

Here’s my favorite formula to create simple, but effective, word art. 

Step 1: Create Or Find An Appropriate Quote
If you can’t come up with your own quote, look online:
•	 Open your favorite browser.
•	 In the search field type the word “short quote” and then add a keyword for the subject you want, e.g. “flower” or 

“garden.” 
•	 Press Enter to see a list of sites with possible quotes.
•	 Pinterest is a great place to find quotes, but there are also sites devoted just to quotes.

I chose the quote “Wherever life plants you, bloom with grace.” 

Step 2: Identify The Key Word(s) In The Quote
For my phrase I chose the word “Bloom.”

Step 3: Choose Two Contrasting Fonts
•	 Choose fonts that work well with your subject. 
•	 Choose one standard font to use for the main quote.
•	 Choose a fancy font to use on the key word or words you chose 

in Step 2.

My two favorite standard fonts are Myriad Pro and Orator Std. For 
this project I used Orator Std, which is available to download free 
on the internet.

For my fancy font I chose Caleigh. This is a paid font, but you can 
find a free font like “Scriptina” online that would also work for this 
quote. Make sure that your fancy font matches the mood of your 
subject.

Step 4: Combine The Fonts Artistically
Here’s how to follow what I did in the video:
•	 Get the Type tool. In Tool Options select your standard font from the font menu and select a Size and Alignment.
•	 On your document click to start a new type layer and type the first phrase: “Wherever Life Plants You.”
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Type Tip #1
When changing fonts click on your document with the Type tool to create a new type layer before changing the font. 
If you change the font first, it will simply change the font on the first type layer.

•	 After clicking on your document to activate a new type layer, change the font to your fancy font, and type the word 
“Bloom.” 

•	 While the type is still active you can resize and move it by pressing the Ctrl key to activate a transform outline. 
Click on a corner handle and add the Shift key to resize proportionately. Click and drag inside the transform 
outline to move it.

•	 Click on the check mark to commit the type.

Sometimes all you have are two lines, but I had a third 
line that needed to be the same font as the first line. 

Type Tip #2
If you click to create a new type layer near a large 
existing type layer, Photoshop may simply activate the 
large existing type layer instead. To avoid this, either 
move your cursor further away or, better yet, press Shift 
as you click with the Type tool. This tells Photoshop that 
you want a new type layer. 

Once the layer is created you can change the font and 
type the rest of your phrase, “With Grace.” 

Step 5: Add Finishing Touches (if any)
To change the color of the word Bloom:
•	 Make sure the Bloom type layer is the active layer in the Layers panel.
•	 Click on the Color Chip in Tool Options to get the Color Picker and choose a new color or sample a color in the 

image.  I chose a soft white from the flower.
•	 Get the Move tool and finalize the placement of the text.

Now it’s your turn to try your hand at word art. I’d encourage you to use your own two font styles. Use your creativity 
to come up with something you love!
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Lesson 07-09: 7 Deadly Type Sins
There is no practice image for this lesson. 

Your projects will look amateur if you use bad type design, so avoid these 7 deadly type sins: 

1. Type over 3D objects
Type is a 2D object that, when printed, 
should be flat so don’t place it over a three 
dimensional object—even if it’s a digital 3D 
object. It’s fine over an image that’s supposed 
to be flat, but if an object on your project has 
a drop shadow, don’t put type over it.

Credits
Photo: Pixabay.com
Elements from Make A Wish by Kim Broedelet, Jubilee 
by OneLittleBird, and Boys And Toys by Digital Scrap-
per Designs
Font: Onyx

2. Drop shadows on type 
Type is a flat 2D object and is meant to be 
printed on a page, so it shouldn’t have a drop 
shadow. You can get away with a drop shadow 
on titles that have larger thicker type, but 
if you look at printed type in newspapers, 
magazines, and billboards, you’ll find that 
large type doesn’t usually have a drop shadow.

Large specialty fonts, like alpha letters, often do have a drop shadow, so use 
your judgement, but journaling should never have a drop shadow.

Credits
Fonts: Myriad Pro and Abadi MT Condensed

3. Large font size for journaling
When you view your project in a small size on a computer, it’s tempting to use a large font size so you can read the 
journaling, but when it gets printed the type can look like large print for those who have poor eyesight. 

With good journaling fonts, a 12 pt size is 
usually the correct size. If you post an image 
in a gallery online and want people to read the 
journaling, copy it into the description below 
the gallery image.

Credits
Design by Linda Sattgast
Paper and flowers: A Legacy of Love by Kristin Cronin-
Barrows
Photo Mask: Boys And Toys by Digital Scrapper Designs
Tape: Family Together by Lauren Grier
Alpha title letters: Love You Always by  
Amanda Rockwell
Fonts: Pea Olson (beautiful), P22 Typewriter (journaling), Aphrodite Slim Ornaments (corner flourish)
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4. Specialty fonts for journaling
Specialty fonts are fun for titles, but they don’t work well for journaling. A specialty font is hard to read in a 
journaling block, and you’ll be tempted to make your journaling large because of that. (See Type Sin #3.) 

Instead use a san-serif font like Myriad Pro or 
a serif font like Bookman Old Style or a similar 
font.

Credits
Fonts: j.d. and Myriad Pro

5. Using too many font styles
Use two, at the most three different fonts on your page. There are some rare exceptions, but wait until you have more 
experience to try it out. I recommend a 
maximum of 3 fonts for your journaling.

Credits
Fonts: Neon Lights, Almagro, Myriad Pro, Party 
LET, and P22 Cezanne
Fixed version: Droid Serif, Black Jack, Myriad Pro

6. Arbitrarily Tipping Titles
Unless the whole layout or design is tipped keep type 
perfectly horizontal. This rule does not apply to type 
that is under a photo and slanted to match the angle of 
the photo. In that case, you can tip the type to match, 
but when it comes to titles, use horizontal type.

Credits
Droid Serif, Black Jack, Myriad Pro

7. Using Vertical Type
Yes, there’s a Vertical Type tool, but don’t use it! 
In some cases you can rotate type 90°. This works 
especially well for a date or small phrase along the 
edge of a photo. Larger titles, like the one you see 
here can look good rotated 90° but even so, most of 
the time you’ll want to stick with good old boring, 
but elegant, horizontal type.

Credits
Vertical Type: Impact
Rotated Type: Arcon

General Credits
Opening Photo Pixabay.com
Type: Impact, Onyx, and Myriad Pro
Stamp from Photographie by Joanne Brisebois
Flourish from Sweet Comforts by SMJ Designs
Background paper from Being Me by Eva Kipler and Classic Lines Yutetide by Susie Roberts
Image: ql-pse-07-09-manual-03
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Lesson 07-10: Part 7 Project—Terrific Type
Practice Images are in the QwikLearn Part 7 Lesson 10 Practice Folder.

Congratulations! You finished Part 7 and you’re ready for a fun project! This project is simple because I want you to 
focus more on type than on anything else. 

I provided two papers and one photo for this project, but feel free to use images from other lessons. Take everything 
you’ve learned up to this point, but especially what you’ve learned about Type, and put it to use creating a Terrific 
Type project.

Here are the Project Guidelines:
•	 Find a photo of your own that has a story 

behind it. If you don’t have a photo of your 
own, use the photo I provided and simply make 
up a story to go along with it.

•	 Use your photo and one or more of the papers 
provided in your downloads to create an image.

•	 As a minimum use the Type tool to create a title 
and a journaling text box.

•	 Be sure not to commit any of the deadly type 
sins!

That’s it. Have fun, and no fair peeking to see what 
I did until you finish your project!

Credits
Photo by Julia Caesar
Paper from Christmas Wishes by Kristin Cronin-Barrow


