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Clipping Mask Magic—Photoshop Elements for Windows 
Lesson 04-01: What is a Clipping Mask?
Practice Image is in QwikLearn Part 4 Lesson 1 Practice Folder.

•	 A clipping mask is a layer in the Layers panel that determines the shape of the layer above it.
•	 You must always have at least two layers to work with, not counting the Background layer. 
•	 Digital layers have some of the same properties as physical layers, so the top layers cover up whatever is beneath 

them.
•	 To clip a layer to the layer below, make sure the layer you want to clip is the active layer in the Layers panel. 
•	 In the Menu Bar, choose Layer > Create Clipping Mask or use the shortcut Ctrl Alt G. 

Note: If you have a version earlier than Photoshop Elements 15, the shortcut is simply Ctrl G. 

•	 When the top layer is clipped to the layer below, it will only show up where there are pixels on the layer below. 
•	 When we clip one layer to another, we call the bottom layer a “clipping mask.” The top layer always takes on the 

shape of the clipping mask when the two layers are clipped together.

Clipping Layer Characteristics
You can tell a layer is clipped because:
•	 The top thumbnail is indented.
•	 The name of the bottom layer is underlined.
•	 An arrow points from the top thumbnail to the layer below it.

•	 You can click and drag the top layer around with the Move tool to reposition it, 
but no matter where you move it, the paper will only show up over the pixels in 
the layer below because it’s clipped to that layer. 

•	 If you move the top layer too far it will disappear from view entirely.
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Unclip Layers
•	 To unclip a layer, in the Layers panel, make sure the top layer is the selected layer. 
•	 In the Menu Bar choose Layer > Release Clipping Mask, or use the keyboard shortcut 

Ctrl Alt G.
•	 You can trade the positions of the two layers, moving the bottom layer to the top spot 

and that will make the former top layer the clipping mask because the bottom layer is 
always the clipping mask layer.

Another Clipping Mask Shortcut
•	 You can clip two layers together using a shortcut that doesn’t require either layer to be the selected layer. 
•	 Press the Alt key and hover your mouse on the line between the two layers you want to clip together. 
•	 When you see a clipping icon appear, click on the line between 

the two layers to clip them together. Then let go of the Alt key.
•	 To unclip a layer you can use the same shortcut: Press the Alt 

key and click between the two layers.
•	 Any layer can be a clipping mask, but some layers are better 

suited to act as a clipping mask than others.

Credits
Polka Dot Paper from Christmas At Home by Kristin Cronin-Barrow

Lesson 04-02: Create And Resize Clipping Masks
Practice Images are in QwikLearn Part 4 Lesson 2 Practice Folder.

The most common use of a clipping mask is to crop and resize a photo without actually cropping it. You do this by 
planning where you want your photo to go on your document and then creating a clipping mask for it.

Rectangle Tool Settings
•	 In the Tool Bar, in the DRAW section, click on the Shape tool. The Shape tool icon will vary depending on which 

Shape tool is currently the active tool. The default is the Custom Shape tool. 
•	 Open Tool Options and click on the Rectangle tool icon on the left.
•	 The color doesn’t really matter because you’ll be covering the entire clipping mask with the photo. 
•	 Choose Unconstrained from the menu 
•	 Select the Create New Layer icon. 
•	 Leave the style at None. 
•	 Don’t check either of the check boxes. 
•	 Click on the Tool Options icon to close 

Tool Options.
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Create A Rectangular Clipping Mask
•	 On your document click and drag a rectangle any size you want. When you let go of the mouse, Photoshop 

Elements will create a new layer in the Layers panel and give it a default name. This will be your clipping mask.
•	 Open the Photo Bin and click and drag your photo onto your document, making sure you let go of the mouse over 

the clipping mask so the photo will land above the clipping mask in the Layers panel.
•	 Close the Photo Bin.

Clip Your Photo To The Clipping Mask
•	 In the Menu Bar choose Layer > Create Clipping Mask. 
•	 Get the Move tool and click and drag the photo to the location where you want it. 
•	 If you need to resize the photo, use the 

Transform tool. Press Ctrl T and click and 
drag from a corner handle to resize while 
maintaining the original proportions. If you 
add the Alt key all four corners will resize at 
the same time. 

•	 Click inside the outline to move the photo 
around. 

•	 When you’re satisfied with the size and  
position, click on the green check mark.

Resize A Clipping Mask
There are actually three ways to resize when using clippings masks. You’ve already seen one, and that is to resize only 
the photo layer. Here’s how to resize just the clipping mask. 

•	 In the Layers panel leave the two layers clipped together, but click on the clipping mask layer to make it the active 
layer. 

•	 Press Ctrl T to access the Transform tool and make any changes you want to the size.
•	 If the clipping mask doesn’t need to stay proportional you can click and drag from any handle to resize it.

Resize The Photo And Clipping Mask Together
To resize both the photo and the clipping mask at the same time:
•	 In the Layers panel click on the mask layer and Shift click on the photo layer to select both layers.
•	 Get the Transform tool and resize using only the corner handles. 
•	 Since you’re resizing a photo as well as the clipping mask, don’t use the side handles or your photo will distort. 

A clipping mask allows you to start with a particular design idea in mind, but allows you to resize either the photo or 
the clipping mask or both. In fact, when I create a digital project, I almost always start with clipping masks and then 
clip my photos to the masks. I find it much easier to focus on the design without the photos clouding my judgement!
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Here’s how I finished my project. You’ll find the 
leaf element in the same folder with the photo and 
background. I added two layers of type for the title using 
a different font for each type layer, but don’t feel like 
you have to use what I used. There are lots of great fonts 
available online, and many of them are free.

Credits
Photo: Morguefile.com
Design by Linda Sattgast
Paper from Escape To Nature by Eva Kipler and We Are Family by 
Dianne Rigdon
Leaf from Country Cottage by Gina Miller
Fonts: Caleigh and Orator Std

Lesson 04-03: Clipping Mask Layer Styles
Practice Images are in QwikLearn Part 4 Lesson 3 Practice Folder.

A clipping mask doesn’t have to be rectangular. In this lesson you’ll create a circular clipping mask and learn how to 
use layer styles with clipping masks. 

Create A Clipping Mask Circle
•	 Open the document called All Boy from the Part 4 Lesson 3 Practice folder.
•	 In the Tool Bar get the Shape tool.
•	 Open Tool Options and choose the Ellipse tool. 
•	 Use black for the color. 
•	 Open the menu and choose Circle. 
•	 Click on the Create New Shape Layer icon. 
•	 Don’t check “From Center.”
•	 On your document click and drag to create a circle.
•	 Get the Move tool and move the circle into place. You can leave part 

of the circle outside the document boundary as I did, if you wish.

Clip A Photo To The Circle
•	 Open the Photo Bin and drag your image onto your document over the circle so it will land above the circle layer 

in the Layers panel. 

NOTE: Photoshop Elements will resize your photo to fit inside the document if you click and drag it from the Photo 
Bin to the destination document. If you want your image to be the actual size, click Undo and use the Move tool 
instead to move your photo onto your document via the tab.

•	 In the Menu Bar choose Layer > Create Clipping Mask. 

Resize The Photo If Necessary
•	 Press Ctrl T to access the Transform tool so you can resize the photo. 
•	 To see all four corner handles of the Transform outline, press Ctrl 0. 
•	 To rotate the image move your mouse outside the transform outline until you see a curved double arrow. Then 

click and drag in the direction you want the image to rotate. 
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•	 To flip the image horizontally, right click on the image to get a pop-up menu and choose Flip Layer Horizontal. 
•	 Move the image into place and commit the transform.
•	 Press Ctrl 0 to make your document fit the available desktop.

Add A Stroke Outline And Drop Shadow
To give your photo more definition, add a stroke outline and drop shadow. I taught how to do that in a previous 
lesson, but there’s a trick to adding a layer style to a clipping mask. You must add the layer style to the clipping mask 
layer, not the photo layer. The layer style won’t be visible if you add it to the photo layer, but if you add the layer style 
to the clipping mask, it will show through to the layer above.

•	 In the Layers panel click on the clipping mask shape layer to make it the active layer.
•	 Choose Layer > Layer Style > Style Settings. 
•	 Click on Stroke. Adjust the size of the stroke to 35 and choose Inside for the Position. If your color isn’t white, click 

on the Color Chip to get the Color Picker and click and drag inside the large color box all the way into the upper 
left corner to get white. Click OK to the Color Picker.

NOTE: You can choose other colors for the stroke, but most colors don’t look as good as white. White draws attention 
to your photo rather than to itself. Sometimes a neutral color such as black or gray works well, but 99% of the time I 
use white. 

•	 While you’re still in the Layer Styles dialog box, click on Drop Shadow. Use a Size of 10, a Distance of 8, and an 
Opacity of 40. Click OK.

Resizing With Styles
•	 If you resize the clipping mask after adding styles, the styles don’t 

resize along with the layer. They stay the same size. 
•	 To adjust the styles double click on the fx icon on the clipping mask 

layer to get the Layers Style dialog box. Make any adjustments you 
want and click OK.

Here’s my final image.

Credits
Photo from Morguefile.com
Design by Linda Sattgast
Paper and elements from Boys And Toys by digital Scrapper Designs
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Lesson 04-04: Artistic Clipping Masks
Practice Images are in QwikLearn Part 4 Lesson 4 Practice Folder.

In Lessons 2 and 3 you learned how to create and use photo clipping masks. In this lesson you’ll learn about artistic 
clipping masks. 

3 Artistic Mask Rules
1. Never add a layer style to artistic clipping masks. This rule is an immutable rule you should never, ever, ever break. 
2. Never show a straight edge inside the mask boundary. The photo or paper clipped to an artistic mask needs to 

cover all the mask edges.
3. Use only one artistic mask per project. When you become more advanced you might be able to fudge this rule on 

occasion, but I don’t recommend it for beginners.

Three Styles of Artistic Masks

Some masks are mostly opaque. The opacity of the mask affects the photo. The 
more opaque a mask is, the more visible the photo will be when it’s clipped to 
the mask.

Some masks have varying degrees of opacity within the mask itself. This will 
affect the opacity of whatever you clip to it. A photo clipped to this kind of 
mask will show up the best over the darker areas and less over the lighter 
areas because they’re more transparent.

Some masks incorporate designs. You must keep this kind of mask 
proportional when you resize it or the design will begin to look 
stretched or squished.
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Practice Using Artistic Layer Masks
Use the three artistic masks in your downloads to practice.

•	 Open the photo called dandelion-wish.jpg and the layered file called make-a-wish.psd from the Practice folder for 
this lesson.

•	 Start with the layered make-a-wish.psd file. There are several paper layers already in the file and the top layer 
labeled “white” is hidden. 

•	 Click on the Visibility icon of the top layer to reveal the white layer and make sure it’s the active layer.
•	 Click and drag the Mask 1 image onto your layered document.
•	 Activate the dandelion-wish.jpg photo. To follow what I do in the video make sure you’re in the tabbed view.
•	 Using the Move tool, click and drag the photo image via the tab onto the Make a Wish file. Press Shift as you let go 

of the mouse to make the photo land in the center of your document.
•	 In the Menu Bar choose Layer > Create Clipping Mask.
•	 Move the photo so you can see the girl’s face.
•	 In the Layers panel click on the Mask1 layer to make it the active 

layer and press Ctrl T to activate the Transform tool. Many masks, 
like this one, don’t have to be resized proportionately, so click and 
drag from any handle to make it fit within the document. As long 
as it doesn’t appear distorted, you’re fine to resize from any side. 
Click on the check mark to commit the transform.

•	 Click on the Visibility icon of the various layers to try out 
different backgrounds.

•	 The color or paper behind the mask is something to consider.

Clip Photos To The Masks
When you clip your own photos to the masks you’ll want 
to choose the mask that works the best with your photo for 
whatever purpose you have in mind.

•	 Experiment with each of the masks. The first mask is mostly 
opaque which means your photo will be mostly visible.

•	 The second mask will give varying amounts of transparency 
to your photo which will show part of the background.

•	 The third mask has varied transparency and some 
transparent areas of pattern and type on it, which will allow 
the background to show through.

•	 Try not to have odd transparent areas over an important 
focal point, like the face.
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Clip Paper To The Masks
You can also clip paper to a clipping mask.

•	 Unclip the photo by pressing Alt and clicking on the line 
between the two layers.

•	 Click on the Visibility icon of the photo layer to hide it.
•	 Click and drag the green paper above the clipping mask and 

clip it to the mask layer.
•	 Click on the mask layer and access the Transform tool. 
•	 To keep the mask proportional press Alt and click and drag 

from a corner handle. 
•	 You could completely fill the background with the mask, or 

you can leave some white above and below it as I did. 
•	 When you’re satisfied, commit the transform.

Finished Composite Image
For my final composite image I clipped the photo to a regular 
photo clipping mask and added a title. 

There are many options for working with artistic masks, 
so choose the options that work best with your photo. Just 
remember to follow the 3 rules:

1. Never add a layer style to artistic clipping masks. 
2. Never show a straight edge from the clipped layer inside the 

mask boundary. 
3. Use only one mask per project. 

Credits
Photo from Morguefile.com
Design by Linda Sattgast
Papers are from Beautiful You by Kristin Cronin-Barrow, Family Together by Lauren Grier, and Thankfully by Krystal Hartley 
Clipping masks are from Travel Adventure by Digital Scrapper Designs, Boys And toys by Digital Scrapper Designs, and Count The Ways by 
Joanne Brisebois
Fonts: Caleigh and Myriad Pro

Lesson 04-05: Stacking Clipping Mask Layers
Practice Images are in QwikLearn Part 4 Lesson 5 Practice Folder.

Clipping masks are useful for many reasons. In this lesson 
you’ll learn how to stack clipping mask layers to create a 
whimsical piece of art. Use the files in the Part 4 Lesson 5 
Practice folder to follow along.

•	 With the Move tool move the denim paper onto the star 
paper, pressing Shift as you let go of the mouse to center 
it on the document. 

•	 Clip the paper to the star using one of the three clipping 
mask methods. My favorite is to Alt click between the 
two layers.
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•	 Move the red striped paper onto the star document. Clip 
it to the denim paper, which creates two layers clipped to 
the same star. 

Remember how I told you never to show a line inside a 
layer mask? Since this shape has straight edges, not artistic 
edges, it’s OK to break that rule.

•	 Use the Move tool to click and drag the striped paper up 
until it only covers part of the star. It’s up to you where to 
place the dividing line.

•	 Move the grommet ribbon onto your document and 
place it across the dividing line. It’s large so you’ll need to 
resize it. 

•	 Before resizing clip the ribbon to the star. That will make 
the ribbon conform to the star shape making it easier to 
know how much smaller it needs to be.

•	 Press Ctrl T to access the Transform tool and Ctrl 0 to 
see the full transform outline. 

•	 Press Alt and click and drag from a corner handle to 
resize the ribbon. Adjust the position as necessary to 
make the grommets show up over the denim. Click on 
the check mark to commit the change.

Add A Drop Shadow To The Ribbon
I told you before to add layer styles to the clipping mask, not the layer clipped to it, but that’s only if the layer 
completely covers the clipping mask. The ribbon doesn’t completely cover the mask, so you can add a drop shadow to 
the ribbon.

•	 In the Menu Bar choose Image > Layer Style > Style Settings.
•	 Check Drop Shadow and adjust your settings. I used 120° for the Lighting Angle, 5 for the Size, 3 for the Distance, 

and 70% for the Opacity. 
•	 Leave the color at the default of black and click OK.
•	 The drop shadow will be visible inside the shape but not along the edge of the shape. 
•	 You won’t be able to see a shadow along the edge unless you add a drop shadow layer style to the star clipping mask 

layer. 

PRINCIPLE: If a layer is smaller than the clipping mask, you can see the layer style inside the mask shape, but when 
the layer hits the edge of the clipping mask, the layer style becomes invisible.

•	 Press Alt and click and drag a copy of the fx icon from the ribbon layer to the star layer. This gives the star a 
shadow along the edge. 

One thing to note is that if you unclip one layer, any clipped layers above it become disconnected as well, but the 
clipped layers below it stay connected. If you accidentally unclip several layers you’ll have to clip each one again, 
individually, or, you can press Ctrl Z to undo, and that will go back one history state to where all the layers are 
clipped.

Credits
Design by Linda Sattgast
Denim paper and grommet ribbon from Boys And Toys by Digital Scrapper Designs
Star and striped paper by Linda Sattgast
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Lesson 04-06: Saving Clipping Mask Designs
There is no practice image for Lesson 6.

Here’s how to save an element you create that has transparency around it, like the star element you created in the last 
lesson. 

One Layered PNG File
You could choose to save this as a one layered PNG file by merging the layers together and then saving it as a single 
layer PNG file, which will preserve the transparency around the edges. If you do that delete the layer style on the star 
clipping mask layer first.  

•	 In the Layers panel click on the star layer to make it the active layer.
•	 To get rid of the drop shadow around the outer edges choose Layer > Layer style > Clear Layer Style. 
•	 Don’t get rid of the drop shadow on the ribbon layer. 
•	 In the Menu Bar choose Layer > Merge Visible to flatten all the layers into one layer.
•	 Choose File > Save As. 
•	 When the Save As dialog box comes up choose PNG from the Format menu. 
•	 Choose the name you want, select a destination, and check Embed Color Profile. 
•	 Click OK.
•	 When the PNG Options dialog box comes up choose Smallest/Slow, Interlace None, and click OK.

Here’s why I recommend you remove the outer star shadow but not the ribbon shadow: Saving as a PNG removes 
the ability to edit the drop shadows. That’s fine for the ribbon shadow. It’ll stay the same in relation to the papers no 
matter how you use it, but you may want to change the drop shadow around the perimeter of the star. Removing the 
outer shadow now gives you the option to add a drop shadow later and adjust it any way that fits your project. 
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Save As A Layered PSD File
If you save the star element as a layered PSD file, you’ll have the option 
to make adjustments to it in the future, if you want to. For example, you 
could change the papers or ribbon. 

•	 Choose File > Save As 
•	 Choose Photoshop from the Format Menu.
•	 Choose your other settings and click OK.

Other Saving Options
You can save an element as a PSD file but also save a 
single layer PNG version of the file that’s quick and 
easy to use without all the extra layers.

Another option on a layered file like this is to create a 
merged layer of the object. 

•	 Hide any layers you don’t want to see in your 
merged layer by clicking on the Visibility icon.

•	 In the Layers panel make sure you’re on a layer 
that’s visible because this shortcut won’t work if 
you’re on an invisible layer. I like to choose the top 
visible layer in the Layers panel.

•	 Press Ctrl Alt Shift E to create a merged layer 
above the currently selected layer. 

Lesson 04-07: Making Design Decisions
Practice Images are in QwikLearn Part 4 Lesson 7 Practice Folder.

Clipping masks are useful for more than creating interesting objects. In this lesson we’ll learn another great reason to 
use clipping masks.

Open the document called celebrate.psd from the Part 4 Lesson 7 Practice folder. I put this document together using 
skills you already know. There are three photos clipped to the mask layer. Each photo covers the mask entirely, so you 
can only see one photo at a time. By stacking more than one photo you can try each photo out with your design and 
see which one works the best.

Add The Star Element
•	 Activate the star-whimsy.psd document you created and saved earlier. In case you haven’t created yours yet, I 

placed a copy of mine in your Part 4 Lesson 7 Practice folder. 
•	 Check the celebrate document to make sure you’re on the right layer. Activate the top layer in the Layers panel so 

the star will land above that layer.
•	 Activate the star-whimsey document. 
•	 With the Move tool click and drag the star layer onto the Celebrate document. Let go of the mouse over the photo 

so it will land above the photo.
•	 Press Ctrl T to get Transform options. 
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•	 Press Alt and click and drag from a corner handle to resize 
the star. 

•	 Click inside the outline and drag the star to the right side. 
•	 Click and drag outside the transform boundary to rotate the 

star slightly to the right.
•	 When you’re satisfied with the size, placement, and rotation, 

click on the check mark to commit the change.

Add A Drop Shadow To The Star
•	 In the Menu Bar choose Layer > Layer Style > Style Settings. 
•	 Use 120º for the Lighting Angle.
•	 Check Drop Shadow and make your adjustments:
	 Use 8 for the Size.
	 Use 3 for the Distance.
	 Set the Opacity to 60%.
	 Click OK.

Choose A Photo
By having all three photos clipped to the same mask you can A/B them to determine which one would look the best. 

•	 Click on the Visibility icon of each photo layer to reveal it and hide it.
•	 Decide what you like or don’t like about each photo.
•	 If you decide you don’t like how a photo looks with the design,  click on the photo layer and press the Delete key. 
•	 When the dialog box comes up click Don’t show Again and click Yes.

NOTE: In some versions of Photoshop Elements you’ll need to drag the layer to the trash.

•	 Adjust any remaining photos for size and placement. For example, I enlarged and rotated one of the layers using 
the Transform tool.

•	 Decide which photo you like the best and delete the other photo layer(s).

Can you see how valuable it is to be able to quickly compare two or more possibilities? I also use multiple clipped 
layers to evaluate two or more papers I want to use on a mask. 
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Here’s my finished design after I made my final tweaks and 
adjustments and added some glitter, which you’ll find in your 
Practice folder for this lesson. Notice there’s no drop shadow on 
the glitter because glitter doesn’t usually need a drop shadow. 

Credits
Photos from Morguefile.com
Design by Linda Sattgast
Paper from We Are Family by Dianne Rigdon
Star element, clipping mask, and word art by Linda Sattgast
Glitter from Stories 365 by Kristin Cronin-Barrow
Font: Myriad Pro

Lesson 04-08: Part 4 Project—Clipping Mask Magic
Practice Images are in QwikLearn Part 4 Lesson 8 Practice Folder.

Here are the instructions for your Part 4 Project 
called Clipping Mask Magic:

I gave you a lot of files to choose from for this 
project, so I divided them into folders to keep 
them better organized.

There’s a folder for photos with five beach photos. If you live in 
a different location, such as in a city or on a farm, feel free to 
use your own photos. If you don’t have your own photos, simply 
pretend you work for a travel agency and need to make an ad 
for a great vacation at the beach!

You also have seven papers to choose from for your project. 
Each paper is 12x12 inches at 300 ppi.
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There are three new clipping masks, but you can also use clipping 
masks from prior lessons on your project.

There are five beach themed elements. The three bottom 
elements are 3D, so you’ll want to add a drop shadow if you 
use them. The compass element is a flat element, so I don’t 
recommend a drop shadow. The gull can either have a drop 
shadow or not depending on how you use it. If you do use a 
drop shadow, increase the Distance and Size and lower the 
Opacity to give a sense that the bird is flying off the page.

Project Files And Images
You’re free to choose any files or images to create a clipping mask project. They can be from the Part 4 Lesson 8 
practice files or from previous lessons or your own digital photos and artistic files.

Your Project should include the following:
•	 Create a new 300 ppi document of any size. Just keep in mind that the paper is 12x12 inches, so I wouldn’t create a 

document bigger than that.
•	 Clip either a photo or paper to a clipping mask.
•	 Use at least one artistic element.
•	 Use at least one type layer.
•	 Save your project.

That’s it! When you finish your project, feel free to view the Watch Me Create video to see what I did for my project!

Credits
Photos from: Morguefile.com
Elements from:
Summer Passport by Syndee Nuckles and from Linda Sattgast
Masks from Boys And Toys by Digital Scrapper Designs
Paper from:
Summer Passport by Syndee Nuckles
Celebrate by Julie billingsley
Heartbeat At My Feet by Zoe Pearn
Make A Wish by Kim Broedelet
Love You Always by Amanda Rockwell
ArtPlayPalette Family by Anna Aspnes


