
Art of Blending | Module 3
Video 03-01 A Little Blending Lesson
Now that you’ve had a chance to experiment with the blend modes in the first two lessons, let’s step back and take 
a look at what happens when we blend layers together. There’s actually a mathematical algorithm going on for each 
blend mode, but who really cares about that? All I want to know is how the blend mode affects my photo.

So, in this lesson, we’ll take a closer look at the first four sections of blend modes. The first section is made up of two 
blend modes: Normal and Dissolve.

You already know what normal is like. It shows the actual pixels on a layer, but what does Dissolve do? Dissolve 
only works when there’s transparency on a layer. If I add a layer of white above my photo layer and change the blend 
mode from Normal to Dissolve, absolutely nothing happens, but if I lower the opacity of this layer to make it semi 
transparent, I see the blending effect. The lower the opacity, the less I see of the top layer.

If I zoom in, you can see that Dissolve makes every pixel on the layer either 100% transparent or 100% visible in a sort 
of dither pattern, but only if the layer, or part of the layer, such as when you add a layer mask, is semi-transparent.

Is Dissolve something you’re likely to use? Probably not. I’ve used Dissolve maybe once or twice ever for photos. But, 
it DOES enable you to make fake snow. Watch my video on how to do that, if you’re interested. I use the Dissolve 
and Lighten modes in my video about snow. I’ve taught how to make snow before, but this is the first time I’ve used 
Dissolve in a snow tutorial.

For this lesson, however, I want to focus on the next three sections of blend modes, because they are the workhorses 
of blending. I’ll get rid of the white layer and duplicate my photo layer to use for blending.

You already learned that the second group darkens your photos, and the third group lightens your photos. So what 
does the fourth group do? It gives your photos more contrast, which means the darker areas get darker and the lighter 
areas get lighter.

Let’s run through the blend modes so we can see the effect. Normal and Dissolve do nothing, because there is no 
transparency, and even if there was transparency on the top layer, you wouldn’t notice it because the layer below is 
exactly the same. 

The second set of blend modes makes the image darker. The third set makes it lighter, and the fourth set makes it 
more contrasty. Hard Mix is the last one in the fourth set, and it has a posterizing effect on your photo.

The two blend modes I use the most in this fourth group are Overlay and Soft Light. In fact I use Soft Light all the 
time with photos that just need a bit of contrast. Most of the time I use it at 50% opacity, but occasionally I use it full 
strength, if the photo needs it, and once in awhile I use Overlay, which has the same effect only it’s a bit stronger than 
Soft Light. This photo works well with Soft Light at 50% opacity.

So now that we know what each section does, let’s try a little experiment.

Blend Mode Experiment
I’ve added a layer of black, 50% gray, and white above my photo to demonstrate that groups two through three also 
have another interesting characteristic. They each have one color that disappears when blended. It’s a color that gets 
neutralized and simply doesn’t show up.

The Art of Blending © 2013 Digital Scrapper, all rights reserved.

By Linda Sattgast



Page 2      The Art of Blending © 2013 Digital Scrapper, all rights reserved.

Let’s run through the blend modes again and discover which color disappears with which group.

In Set 2 white disappears because this set darkens. White cannot be any darker and still be white, so it just disappears. 
We used that to our advantage in our lesson on using the Darken mode to add texture over lighter areas. 

In Set 3 black disappears because this set lightens, and you can’t make black any lighter and still be black. You saw an 
example of that in the lily lesson where I wanted the white grunge to show and the black to disappear, so I changed 
the blend mode to Lighten. You’ll see this effect also in my video on creating snow.

In Set 4 that gives my photo more contrast by adjusting both darkening and lightening, 50% gray disappears. So the 
midtones are not affected as much as the light and dark tones in these modes. The only exception is Hard Mix, which 
still posterizes.

Now within those sets, even though one color drops out, there are slight differences for how the other colors are 
affected, so if one of the modes seem to be a pretty good fit, you might try the rest of the modes in that set to see if 
they look any better.

There are a number of ways to apply these blending principles. I’ll look at one application in my lesson on cracks and 
crackle, and we’ll explore other applications in future lessons, but for now, just keep these general characteristics in 
mind. 

Video 03-02 Cracks and Crackle Textures
I love blending with cracks! Here’s a photo where I used cracks, and I love the look.

Here’s the cracked texture I used on that photo. And here’s a version I made of the same texture where it’s mostly gray. 
You’ll find both of these in your downloads for this set of lessons.

Light Colored Textures
Let’s experiment a bit with these textures and think about which blend mode we might use based on the knowledge 
we just learned in our last lesson. I’m using a layer of flat color because you’ll be able to see the effect better, but the 
same principles apply to regular photos. So what’s your guess? Which blend mode should I try?

Would you say this texture is light or dark or medium? I would say it’s on the lighter side, so do I want the blending 
effect to be darker? Lighter? Or more contrasting? Based on what I know, I would predict that we’ll need a darkening 
blend mode. I know that a blend mode that lightens isn’t going to work because this is a fairly light texture. If I choose 
Screen, it makes my layer of color quite light and even lightens the cracks, so unless my photo is dark and I want a 
lighter look, I wouldn’t use any of the lighten modes.

What about a contrasting blend mode? It makes the lighter colors lighter and darker colors darker. If I try Overly, 
that’s way too much, but if I try Soft Light, it isn’t too bad. 

Let’s try Multiply. And that’s actually closer to the green color. Color Burn is even better, and notice how well defined 
and dark the cracks are. It does make a difference, though, how dark your photo is. If I blend with a darker color, 
Color Burn will be too dark.

So in general, if you have a light texture, try one of the darkening modes—unless your photo is dark and you want to 
lighten it.

Midtone Texture Colors
Now let’s try the same texture, only in more of a midtone gray. Which modes drop out 50% gray? It’s Group 4, the 
Contrast Group. So whenever I have mid-color texture, I always try Group 4 first.

Go through the blend modes in Group 4 and see which one looks the best to you. I would probably use Overlay or 
Hard Light.
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Dark Textures
What if you have a really dark texture? What do you think you would use then? You guessed it—choose one of the 
blend modes that lightens, such as Screen. 

You might also try a contrast mode (I used Vivid Light) and adjust the opacity.

So keep this in mind as you look through the cracked and crackle textures. A lot depends on how light or dark the 
photo is and how light or dark the texture is, but once you know the effect you’re after, you can start with better 
blending choices, instead of always having to scroll through the entire list. 

New Textures to Download!
I’ve given you a few of my cracked textures, which you can put in the folder with the first set of textures I gave you. 
The file name starts with the word cracks, so it’s very easy to find them when you need them.

I was planning to create some crackle texture, but came across a cache of amazing crackle textures on Fickr.com. 

The photographer’s name is Joseph Francis, and for most of his textures, he graciously allows you to download and 
use his textures in any manner you wish, for personal or commercial use, for yourself or to give to others, as long as 
you credit him.

Here’s the link to Joseph Francis’s Flickr site:

http://www.flickr.com/photos/digitalartform/sets/72157621082068263/with/3709550700/

Here is the License category for these textures:

http://creativecommons.org/licenses/by-sa/3.0/

It takes quite a long time to download all the textures, and I’ve returned to find the link missing in some cases, but the 
license is still the same. I’ve given you most of his textures to download this week, and I’ll give you the rest of them 
next week.

Let’s take a closer look at these.

(Slideshow of Textures)

Aren’t they delicious? You’re going to love working with them! I thought it would be difficult to choose which crackle 
texture to use, but you pretty much can’t lose with any of them, so I usually just try a different one each time. Part of 
your choice will depend on whether you want larger or smaller cracks or a more even color.

One thing to note is that I changed the names of these files using the name Joseph Francis gave them, deleting the 
string of numbers Flickr added, and including Joseph Francis’s name so you would remember who to credit. Just one 
note of caution. If you look at Joseph Francis’s website or other Flickr photos, you’ll find that he likes to photograph 
nudes, so just FYI. 

But his textures are marvelous, so enjoy playing with them!

http://www.flickr.com/photos/digitalartform/sets/72157621082068263/with/3709550700/
http://creativecommons.org/licenses/by-sa/3.0/
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Video 03-03 Blending-Thought-Process
In this video I want to walk you through several photos where I applied crackle texture. I want you to understand my 
thought process as I worked.

Pink Flower Crackle
The first photo is of these pink flowers. I wanted to make it look less like a photo and more like a painting by adding 
lightly textured light overlays.

• I used tile-Monaco-LSattgast-04 using Soft Light at 100%
• I duplicated the layer and reduced the opacity to 50%
• I added tile-Monaco-LSattgast-03 using Soft Light at 100%
Now I was ready to add crackle.
• I tried Crackle-U-JosephFrancis, but it was too big and bold. I needed a finer crackle.
• I liked Faux-Ivory-JosephFrancis, using Soft Light at 100%. I masked away some of the effect on the flowers.

Now the photo was a little too light.

• I made a merged copy, and set it to Multiply at 70%.
• I decided to desaturate it a bit, so I added a Hue/Sat adjustment layer using -26 Saturation. I copied the previous

mask to this layer to keep the flowers saturated.
• I copied the Hue/Saturation layer and pressed Ctrl I (Mac: Cmd I) to invert the mask. Then I increased the

Saturation to +14.
It was almost perfect, but I felt like it needed a little bit of color.
• I duplicated the Monaco tile layer and moved it to the top of the Layers panel and changed the blend mode to

Color Burn at 10% to make it just a bit darker and more colorful.
• Finally, I added a Levels adjustment layer to lighten it just a tiny bit until I was ready to say, “That’s perfect!”

Ballet
This photo didn’t need any adjusting, so I started with the crackle. I used:
• Crackle-I-JosephFrancis using Soft Light at 100% (masked).
• Crackle-GG-JosephFrancis using Divide at 20% (masked).
• Crackle-D-JosephFrancis using Soft Light at 100% (masked).
• To add texture and adjust the lighting I used fabric-canvas-LSattgast-03 using Multiply at 100%, but I used Levels

to lighten the texture.
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• I made a merged copy, changed the mode to Soft Light at 40%. This added some sharpness and made the image
slightly darker.

• I duplicated the merged layer and changed the blend mode to Screen at 20% to achieve my final look.

Beach
For this photo I started by duplicating the photo and changed the blend mode to Soft Light at 100% opacity to add 
contrast.

Then I created a merged layer, blurred it and added a layer mask so I could mask out part of the blur with the 
Reflected Gradient tool.

• I tried paper-cardboard-LSattgast-05 in Soft Light, but I didn’t like the look of the lines with this photo, so I
decided not to use it.

• Instead I used wall-LSattgast-14 with Soft Light at 100% opacity.
• Next I used wall-LSattgast-13 in the Overlay Mode at 100% opacity. I liked this, but I was after an overall really

light effect.
• So I added wall-LSattgast-21 in Hard Light at 100% opacity.
• And finally, I created a merged copy (Windows: Ctrl Alt Shift E , Mac: Cmd Opt Shift E) and changed the Blend

mode to Color Burn at 50% Now I felt like I had a sufficiently artistic photo that was ready for crackle.
• I added Crackle-N-JosephFrancis. Since it’s a light texture, I used Multiply at 100%, but I masked away some of the

effect. I found that if I just lowered
the opacity, the nice dark outer edge
became gray, so I preferred to mask
away some of the effect instead.

I was very pleased with the end result. 
If I zoom in, you can see the crackle 
better. I wanted to keep the crackle very 
light, so remember—you don’t always 
need to go heavy on any of the textures. 
Sometimes a light touch is preferable.

On the other hand, sometimes you’ll 
want to create special effects that aren’t 
so subtle. This was a fun little project I 
did where I left the cracks on a person’s 
face. I don’t usually do that, or if I do 
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have cracks over a face, I think they should be very small and light, but sometimes it’s OK to break the rules! 

Here’s the same person with crackle texture, but it’s very subtle and tasteful, and I do like it much better.

So there you have some of my thinking behind my photos with cracks. Now it’s your turn. Create at least one photo 
this week that has cracks or crackle texture.

Note: I didn’t go through each step of the last two photos because I used some advanced techniques that I’ll be sharing 
in a later lesson. 
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Video 03-05 Make Snow with Blend Modes
Use the Dissolve and Lighten blend modes to create the appearance of snow.

Snow Step 1:
• In the Layers panel, click on the Create a New Layer icon above your photo.
• Press the letter D to reset the Color Chips to black over white.
• Press Alt Backspace (Mac: Opt Delete) to fill the new layer with black.
• Create another new layer.
• Press Ctrl Backspace (Mac: Cmd Delete) to fill the new layer with white.
• Reduce the opacity of the white layer to around 50%.
• Change the Blend mode to Dissolve.
• In the Menu Bar, choose Layer > Merge Down.

Snow Step 2
• In the Menu Bar, choose Filter > Blur > Gaussian Blur. Enter 1.5 pixels and click OK.
• Press Ctrl L (Mac: Cmd L) to get the Levels dialog box. Move the right and left sliders under the histogram toward

each other until you have the appearance of snowflakes. Click OK.
• Change the blend mode to Lighten. The black will disappear and only the white snowflakes will be left.
• Get the Rectangular Marquee tool and click and drag a small selection in the center of your image that is about one

third the size of your photo.
• Press Ctrl J (Mac: Cmd J) to place the selection on a new layer.
• Press Ctrl T (Mac: Cmd T) to get the Transform outline. Resize the selection until it fills the entire photo. This will

make some of the snowflakes larger.
• In the Menu Bar choose Filter > Blur > Gaussian Blur. Enter .5 pixels and click OK.
• In the Menu Bar choose Layer > Merge Down.

You now have the appearance of snow on your photo accomplished by using the Dissolve and Lighten blend modes.


