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Instructor: Andres Ruelas
• Quality and New Product Introduction Engineer
• Medical sector (Cardinal Health, Medtronic, Stryker)
• Specialized in molding, extrusion, sealing with Urania and Multivac 

equipment, and automatic inspection systems
• 7 published textbooks, available at Amazon

• Quality Engineering for Recent College Graduates (Engineering / Quality)
• Guía Para la inversión utilizando Cetes Directo (Finance / Costs)
• Minitab Masters Fundamentals / Validations (Engineering / DOE)

• Cetys University: Diploma in Medical Manufacturing Engineering
• Cetys University: Diploma in Cost Engineering
• Cetys University: Diploma in Project Management
• Eje Institute: Seminar in Scientific Molding
• Minitab YouTube channel with more than 250,000 views and 4,200 training 

hours given
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Training and Courses Given
• YouTube Channel: CUSUM –

Training For Professionals
• Views: +250,000 People
• Videos: 6 Videos focused on 

Minitab
• Hours given: 4,200 hours

Instructor at Lean Six Sigma 
Academy – Bit Center

Courses given
• Root Cause Analysis in Minitab 

(RCA)
• Statistical Analysis for 

Validations with Minitab
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Note on JMP 16 CUSUM

• To this date, there are multiple JMP versions available
• Most of the studies should be applicable for all versions however we can’t 

guarantee full compatibility.
• JMP 16 has just been launched in 2021, and is not currently being used by 

most companies. However, the interface and analysis should be similar to
other versions. 
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JMP Interface

Toolbars

Recent Files 
(Files Open) Window List
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Worksheet Creation

Press Ctrl + N
To create a new worksheet

Select File > New > Data Table 

CUSUM

Created by: QE NPI Andres Ruelas
www.cusum.mx

JMP Masters
Thank you for Growing with us!

Email us at info@cusum.mx
https://www.facebook.com/CusumMx/ 



Project Creation

Select File > New > Project
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Worksheets / Data Tables: Mostly used to make quick 
analysis

Projects: Can contain multiple data tables and allow 
for sharing JMP files among users easier.

We recommend using projects, when possible, for 
organizational purposes.



Types of Data 

JMP manages all of its data though the use of 
columns. The columns are arranged as Column 1, 2, 
3…. etc.

The left side column will notify you of the type of 
data contained within.

• Nominal: Text based information
• Ordinal: Names or Numbers with order 

(Satisfaction 1 to 10)
• Continuous: Numbers where distance is 

important. (Height 1.65 to 2.20 Meters)
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Data Input JMP

Exercise: Input the following data in JMP.

CUSUM

Nombre Inspector Resultado 
Dimensional

Fecha de Inspección

Andres R 0.250 06/11/19

Roberto G 0.251 06/12/19

Gabriela R 0.250 06/13/19

Make sure you create a Data Table within your Project!
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Organizing Data in JMP

Notice that the Data Table has a name. In this case, it’s called “Samples”. You can 
assign a unique name to this data table by double clicking on it. 

We recommend organizing data tables based on data origin. For example: “Study 
ETR2021-015”
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Organizing Data in Minitab

Using Different Data Tables is important because JMP Won’t allow two columns 
to share the same name in the same data table. This can be an issue if you try 
and place all the information in one data table.
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Understanding Basic Data Analysis

JMP is a program designed to perform statistical analysis. The top menu includes 
all analysis available in JMP, grouped in categories.

CUSUM

The main menus to run analysis in JMP are Analyze, 
Graph and DOE.
In summary, the menus contain the following options:
• File and Edit: Tools to open and configure files
• Tables, Rows and Columns: Tools to configure columns
• DOE: Tools to run Design of Experiments
• Analyze: Tools to run statistical analysis
• Graph: Tools to create visual graphs
• Tools, Project, View and Window: Tools to manipulate 

your workspace.
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Understanding Basic Data Analysis

Each tool will be explained as soon as it is required. As of now, you can observe 
that the “Analyze” menu contains many submenus, and these can contain other 
submenus. 

CUSUM

Created by: QE NPI Andres Ruelas
www.cusum.mx

JMP Masters
Thank you for Growing with us!

Email us at info@cusum.mx
https://www.facebook.com/CusumMx/ 



Understanding Basic Data Analysis

The “Graph” menu contains the most common graphs (e.g. histograms, boxplots, 
interval plots, bar charts and pie charts).
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Creating Graphs - Histogram

A histogram is a visual representation of your data, where your data is grouped 
based on value ranges (Bins / Columns). Open the worksheet “Graphs” and 
observe it contains data in C1 to C5.
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Creating Graphs - Histogram

The first step consists in creating a histogram using column C1 data. To do this, 
just click “Graph > Histogram”. A window will open select the histogram graph 
option, the Diameter 0.250+- 0.05 column 
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Creating Graphs - Histogram

Now Click and Drag the Diameter column into the middle blank portion of the 
canvas (Middle of the screen). A Histogram should now appear. Note how the 
bars go left to right instead of up and down. You can modify this behavior by 
clicking and dragging the column toward the X axis instead of the Y Axis.
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Creating Graphs - Histogram

You can personalize the Histogram by making a right click and selecting the 
Histogram Option. Within you can add the bar count and bar percent.
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Creating Graphs - Histogram

Select “OK”. The graph will be 
created automatically. The 
usefulness of an histogram is in that 
it can show you where your data is 
grouped. The taller the bar, the 
more data there is in the 
corresponding range. Observe that 
the histogram shows that there’s 
data from 0.22 to 0.28.
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Creating Graphs - Histogram

Now, this data was pulled using a specification of 0.250 +- 0.05. This means that 
the data is acceptable as long its values are between 0.200 and 0.300. To add this 
information to the data, right click the graph and select “Axis Settings”
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Creating Graphs - Histogram

In the next window, Record the 0.200 and 0.300 reference line marks and click 
Add. You can also change the line size with the Style option and color.

CUSUM

Created by: QE NPI Andres Ruelas
www.cusum.mx

JMP Masters
Thank you for Growing with us!

Email us at info@cusum.mx
https://www.facebook.com/CusumMx/ 

Note: We have also modified the minimum 
and maximum axis values to 0.19 and 0.31 
to provide visibility for the lines.



Creating Graphs - Histogram

Observe how two reference lines have been added. Compare this histogram with 
the original. As a general rule, adding reference lines allows you to see if the 
process analyzed complies or not with your specification.
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Creating Graphs - Histogram

These reference lines can be added to all sorts of graphs, not just histograms. 
Now, the text in the graph can be edited, too. For example, the title “Dimension 
0.250 +- 0.05” can be changed by selecting it with a double click. In the new 
window you can change the font, size and content of the title.
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Creating Graphs - Histogram

You can also edit the bar color by making a right click on the legend column. 
Within Fill Color select the color for the bars.
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Creating Graphs - Boxplots

The next basic graph is the boxplot. The boxplot graph is used when you want to 
know how disperse is your data. You can also use it to compare two or more 
providers, clients, processes, etc.
Observe the data contained in C2 to C4.
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Creating Graphs - Boxplots

Imagine these three providers are interested in being selected to supply you a 
new component. Suppose this component is a wooden stick that must measure 
between 8 and 12 meters long (i.e. 10 meters +- 2 meters). To create a boxplot 
graph, select “Graph > Graph Builder > BoxPlot
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Creating Graphs - Boxplots

Now, select the three providers and add them to the graph’s Y Axis with a click 
and drag.
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Creating Graphs - Boxplots

Once the process is completed, a boxplot graph like in the following image will be 
generated. This graph is a visual representation of your data, grouped in quartiles 
(more on this later). 
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Creating Graphs - Boxplots

Now, the purpose of this graph is to compare which of the providers gives the 
better results. We know the specification is between 8 meters and 12 meters. 
You can add this specification by using reference lines.

Remember: Right click Y Axis > Axis Settings > Reference Lines > Y Axis > 8 12 > 
OK
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Creating Graphs - Boxplots

Observe how the reference lines quickly show how the provider “Supplier 2” and 
“Supplier 3” exceed the specification limits whereas the provider “Supplier 1” 
supplies most of its product within this specification, with a small portion 
touching the lower limit.
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Creating Graphs - Boxplots

Now, what does the BoxPlot graph represent? Simply the data dispersion. Create 
a simple boxplot using the data from the provider “Supplier 1”.
Select “Graph > Graph Builder > Drag Supplier Y to Y Column with Boxplot 
selected”
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Creating Graphs - Boxplots

Observe the graph created. 
The first part represents the first 
25% of the data (the 1st quartile). 
The second part represents the 
next 25% (the 2nd quartile).
The third part, the next 25% (the 
3rd quartile).
The last part represents the last 
25% of the data (the 4th quartile). 

In total, these four quartiles 
represent 100% of the data.
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Creating Graphs - Boxplots

Now, the boxplot graph can show 
you where is your data, and how far 
it spreads.

You can also make conclusions like 
the following:

- 25% of the data has a value of 9 
or less.

- 50% of the data has a value of 
10 or less.
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Creating Graphs – Individual Value Plot

A graph similar to boxplots is the Individual Value Plot. To create it, select ”Graph 
> Graph Builder > Individual Value Plots > Drag the Results to the Y Column” and 
add the data from C7 to the Y Axis and C6 to the X Axis.
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Creating Graphs – Individual Value Plot

Observe the rendered graph. It is different to a boxplot, with the difference that 
each value is shown individually as a dot, instead of being grouped in a quartile 
(box).
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Creating Graphs – Individual Value Plot

This graph can be modified the same way as the prior ones. You can change the 
title, add reference lines or choose a different color. It is not as common as the 
boxplot graph, though, since the latter is visually more simple and easier to 
interpret.
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Basic Data Analysis
So far, we have went over the JMP interface, and created the most common 
graphs: histograms, boxplots and individual value plots. These graphs will allow 
you to analyze your data visually, but to truly understand statistical analysis, 
some essential knowledge is needed. Observe the next two graphs:
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Basic Data Analysis
The basic elements needed to analyze data are the following:
• The Mean: The average of all data.
• The standard deviation: How disperse is the data.
Both graphs (histograms) have the same mean (average), but a different 
deviation.
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The Importance of the Deviation
The standard deviations is key to assess if a process complies or not with a 
specification. It allows you to know the amplitude of your process.
You can calculate the mean and standard deviation as follows:
Analyze > Distribution > Select the Results Column (For this example we are using 
Data Table Exercises column Histogram 50 C1) and click Ok.
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The Importance of the Deviation
By clicking OK a summary table will be created 
showing the Summary Statistics Mean, Standard 
Deviation and quartiles.
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The Importance of the Deviation
The standard deviation is used to know the breadth of data that follows a normal 
distribution. Commonly, it is said that the Mean +- 3 σ (standard deviations) 
groups almost all of the data.
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Normal / Gauss Distribution
It is frequently mentioned that the data must be normal. This means that, when 
we graph such data, it must follow the shape of the Gauss bell. Observe how 
there’s symmetry in the following graphs.
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Normal / Gauss Distribution
Normal data follows the shape of a bell, regardless the value of the standard 
deviation, or the Mean. To demonstrate this, we have created the following 
graph.
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Normal / Gauss Distribution
Notice how the blue curve is slimmer than the red curve. This means that the red 
curve (standard deviation of 2) is more disperse than the blue one (standard 
deviation of 1). In conclusion, standard deviation is a value that tells us how 
disperse is the data. Your data will be less disperse when most of the values are 
similar (e.g. 1.1, 1.2, 1.1) and will be more disperse when your values are very 
different (e.g. 1, 5, 25).
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Normal / Gauss Distribution
We have created additional normal distribution graphs, so you can observe how, 
as the standard deviation is smaller, the data is more grouped together (the 
mean being 0).
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