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Selections Part 2: Powerful Selection Techniques  
for Adobe Photoshop Elements—Completing Your Toolbox

Section 1: Getting Off To a Good Start
Lesson 01-01: Start with a Good Photo
Save yourself time and energy by starting the selection process with the right kind of photo.

Credits
Photos: Stock, Linda Sattgast, Jen White  

Start with a Good Photo
•	 A good photo is sharp. The edges of the 

subject should have all the same level of 
sharpness.

•	 A good photo has high contrast.
•	 All the edges of the subject should be easy for you to 

find and for Photoshop Elements to find.

•	 Avoid photos that contain areas that have been blown out by the 
sun.
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Stock Photos and Web Images
Use a stock photo when necessary.

•	 Free stock photos are available in limited subjects.
•	 Try reputable sites such as MorgueFile and Unsplashed.
•	 Always credit the photographer or “stock photo” in your 

description when posting.
•	 Not crediting anyone is the same as crediting yourself.
•	 Avoid web images, they are not yours to use.

Shooting for Selecting
•	 Start conditioning yourself to think 

forward to the selecting process.
•	 When taking a landscape photo, also 

take a closeup of a single subject in high 
contrast.

•	 Arranging a contrasting background doesn’t have to be 
complicated. 

•	 Find a position of good lighting in your surroundings 
and add contrast behind the subject.  

•	 The subject should be far enough away from the back-
ground to avoid a cast shadow.

•	 Use a black background for a light subject or 
a white background for a dark subject. 

•	 Try to lift the subject away from the surface to 
reduce its shadow. 
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Lesson 01-02: Preferences and Shortcuts
Preferences
•	 Press Ctrl K (Mac: Cmd K) to get Preferences.
•	 In the dialog box, click on the Tool tab.
•	 Uncheck Use Shift Key for Tool Switch.

Zooming
•	 If you have a scroll wheel on your mouse, check Zoom with Scroll Wheel.
•	 If not, use one of the two following methods:
•	 Method #1 - Hold down the letter Z and click to zoom in. Add the Alt key (Mac: Opt key) to zoom out.
•	 Method #2 - Hold down the Space Bar, then press the Ctrl key (Mac: Cmd key) and click and drag to zoom in.

Memorizing Shortcuts
•	 Plan to memorize the shortcut for selection tools, the tool switching shortcut, and command shortcuts.
•	 Memorizing shortcuts will add speed, convenience, and gracefulness to your selecting process.
•	 Because Tool Options are sticky, try to keep them at the default settings.
•	 To set a tool to default, in Tool Options open the menu and choose Reset Tool.
•	 Practice, practice, practice.
•	 Place sticky notes of new shortcuts on your monitor for easier memorization.

Lesson 01-03: Saving Selections
Credits
Page: My Little Brother by Jen White 
Photo: Jen White 
Class: Selections 2 | Saving Selections by Jen White 
Kit: 4th of July by Studio Basic 
Fonts: Courier, Chapman, DJB ANNALISE

Benefits of Saving Selections
•	 You can work on an intricate selection at multiple sittings. 
•	 You can save a selection on your desktop computer and then retrieve it on your laptop computer. 
•	 You can return to a previous selection to make edits. 

Select the Banner
•	 Open the paper8-4thofJuly-StudioBasic.jpg file (File > Open) from the Practice Files.
•	 Hold down the letter Z and click on the image to zoom in.
•	 Hold down the Space bar and click and drag on the 

document to reposition the zoom.
•	 Press the letter L to get the Lasso tools, then press the 

letter L again until the Polygonal Lasso tool is active.
•	 In the Options Bar, click on the Add To Selection icon 

and check Anti-Alias. Feather should be set to 0. 
•	 On the document, place a series of clicks to select the 

banner.
•	 To review the Polygonal Lasso tool, refer back to  

Selections Part 1.
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Save a New Selection
•	 In the Menu Bar, choose Select > Save Selection. 
•	 In the dialog box, set the Channel to New. Name it “star banner” and click OK.
•	 Save the document (File > Save As) a PSD or TIF file with the same name. Make sure Alpha Channels is checked.
•	 Do not deselect.

Replace a Selection
•	 Continue adding to the selection.
•	 In the Menu Bar, choose Select  > Save Selection. 
•	 In the dialog box, set the Channel to star banner. Click Replace Channel and then click OK.
•	 Save the document (File > Save).
•	 Close the document.

Load a Selection
•	 Open the PSD document (File > Open) containing the saved selection.
•	 In the Menu Bar, choose Select  > Load Selection. 
•	 In the dialog box, set the Channel to star banner and click OK.
•	 Select the rest of the banner.
•	 Save the selection and the document.
•	 Deselect.

Select the Grunge
•	 Press the letter W to get the Magic Wand tool. Press the 

letter W again until the Magic Wand tool is active.
•	 In the Options Bar, click on the Add To Selection icon, set 

the Sample Size to Point Sample, and set the Tolerance to 
32. Uncheck Sample All Layers and Contiguous. Check 
Anti-Alias.

•	 Press the Caps Lock key to turn the cursor into a precise 
crosshair.

•	 On the document, click on a brown part to select the 
grunge.

Intersect the Selection
•	 Press the letter M to get the Marquee tools, then press 

the letter M again until the Rectangular Marquee tool is 
active.

•	 In the Options Bar, click on the Intersect icon. Set the 
Feather to 0 and Style to Normal. 

•	 On the document, click and drag a selection outline 
around a smaller portion of the selected area.
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Save an Additional Selection
•	 In the Menu Bar, chose Select  > Save Selection.  
•	 In the dialog box, set the Channel to New and the Name to “grunge.” Set the Operation to New Selection and click OK.
•	 Save the document.
•	 Deselect..

Combine Selections
•	 In the Menu Bar, choose Select > Load Selection. Set the 

Channel to star banner, the Operation to New Selection, 
and click OK. 

•	 Choose Select > Load Selection. Set the Channel to 
grunge and the Operation to Add To Selection. Click 
OK.  

Transfer Selections
•	 Open the papersolid4-4thOfJuly-StudioBasic.jpg from the Practice 

Files.
•	 In the Menu Bar, choose Select > Load Selection. Set the Channel to 

star banner, the Operation to New Selection, and click OK.

Section 2: The Pen Tool 
Lesson 02-01: The Pen Tool
Advantages of the Pen Tool
•	 The strength of the Pen tool lies in creating smooth curves. 
•	 The paths created by the Pen tool are vector. 
•	 The paths created by the Pen tool can be saved within the metadata of a flat JPG file. 

Pen Tool Basic Overview
•	 Open the pen-tool-practice.jpg file (File > Open) from the Practice Files.
•	 Press the letter P to get the Pen tool. Continuing pressing the letter P to cycle through the tools in this group until the 

Pen tool is active.
•	 In the Options Bar, set the Tool Mode to Path. Set the Path Operations to Combine Shapes. Open Settings and check 

Rubber Band. Uncheck Auto Add/Delete.
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•	 In the Menu Bar, choose Window > Paths.
•	 A temporary work path will be created after defining the first anchor point.
•	 To save a path, rename it.
•	 The preview in the Paths panel will not display anything significant until three anchor points have been defined.
•	 The white area of the preview is the part defined by the path.
•	 The dark area of the preview is not defined by the path.
•	 An active path is highlighted in the Paths panel.

How the Pen Tool Works
•	 On the document, position the cursor where you want a straight segment to 

begin and click to define the first anchor point. 
•	 Click again where you want the first segment to end. 
•	 Continue clicking to set anchor points for additional straight segments. 
•	 To close the path, position the cursor over the first (hollow) anchor point and 

click to close the path. 

•	 To turn the path into a selection, in the Paths panel click on the 
Load Path As a Selection icon. 

•	 To create a curved segment, click and drag on an anchor point.
•	 When dragging, the cursor turns into an arrowhead and a 

directional line with directional point appear.
•	 An active anchor point will appear as a solid square, whereas non-

active ones will be a hollow square.

Make a Straight Selection
•	 Hold down the letter Z and click inside the square of the document to zoom in.  To zoom out, hold down Alt Z (Mac: 

Opt Z) and click.
•	 Hold down the Space bar and click and drag to reposition the zoom.
•	 On the document, position the cursor at a corner of the square and click to 

define the first anchor point. Do not drag. 
•	 Note: If directional lines appear, you’ve accidentally dragged. Press Ctrl Z 

(Mac: Cmd Z) to undo and then click again. 
•	 Click again where you want the first segment to end. 
•	 Continue clicking to set anchor points for additional straight segments. 
•	 To close the path, position the cursor over the first (hollow) anchor point 

and click to close the path. 
•	 A closed path will contain all solid squares for anchor points.
•	 In the Paths panel, double click directly on the name of the work path. 
•	 In the dialog box, name it “square” and click OK. 
•	 Click on the Load Path As a Selection icon. 
•	 Press Ctrl D (Mac: Cmd D) to deselect. 
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Make a Curved Selection (Drop)
•	 In the Paths panel, click on the Create a New Path icon. 
•	 Rename this path “drop.” 
•	 On the document, click to define an anchor point at the top point of the drop.
•	 Position the cursor before the start of the curve.
•	 Click and drag slightly in the direction of the curve until the curved segment lines up 

with the shape of the drop.

•	 Hold down the Alt key (Mac: Opt key) and click on the newly defined anchor point. 
Now the anchor point is a pivot point.

•	 Continue going around the shape to create curved segments and turning the anchor 
points into pivot points.

•	 When you get to the beginning anchor point, click and drag as before, but you will not 
need to Alt/Opt click as there is no leading handle.

•	 In the Paths panel, click on the Load Path As a Selection icon. 
•	 Press Ctrl D (Mac: Cmd D) to deselect. 

Make a Complex Selection (Heart)
•	 In the Paths panel, click on the Create a New Path icon. 
•	 Rename this path “heart.” 
•	 On the document, click to define an anchor point at the top point of the heart.
•	 Position the cursor at the top of the first curve.
•	 Click and drag slightly in the direction of the curve until the curved segment 

lines up with the shape of the heart.
•	 Hold down the Alt key (Mac: Opt key) and click on the newly defined anchor 

point. 
•	 Continue going around the shape to create curved segments and turning the 

anchor points into pivot points.
•	 When you get to the beginning anchor point, click and drag as before, but you will not need to Alt/Opt click as there is 

no leading handle.
•	 In the Paths panel, click on the Load Path As a Selection icon. 
•	 Press Ctrl D (Mac: Cmd D) to deselect. 
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Making Adjustments
•	 To make a previous anchor point active, hold down the Ctrl key (Mac: Cmd key) 

to get the Direct Selection tool and click on a point.
•	 To move an active anchor point, hold down the Ctrl key (Mac: Cmd key) and 

click and drag on the anchor point to move it around.

•	 To adjust the curve of a segment after it’s created, first activate its anchor 
point, then hold down the Ctrl key (Mac: Cmd key) and click and drag on the 
directional point to adjust the curve.

•	 Make an Excluding Selection
•	 In the Paths panel, click on the Create a New Path icon. 
•	 Rename this path “frame.” 
•	 On the document, create a closed path around the large gray shape.

•	 In the Options Bar, set the Path Operations to Exclude Overlapping Shapes. 
•	 On the document, create a closed path around the smaller white shape.
•	 In the Paths panel, click on the Load Path As a Selection icon. 
•	 Press Ctrl D (Mac: Cmd D) to deselect. 
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Lesson 02-02: Sitting Sunglasses

Pen Tool
Credits
Photos: Jen White

Turn the reflection in a pair of sitting shades into something more interesting than a reflection of your iPhone or your great 
Aunt Ruth.

Open an Image
•	 Open the glasses.jpg image (File > Open) from the Practice Files. 
•	 Press the letter D to reset Color Chips to black over white. 

Create a Working Layer
•	 Press Ctrl J (Mac: Cmd J) to create a duplicate layer. 
•	 In the Layers panel, double click directly on the name of the duplicate layer and rename it GLASSES. 
•	 Reduce Opacity of the GLASSES layer to 50%.  NOTE: You should not see a change. 

Create a White Layer
•	 In the Layers panel, click on the Background layer to activate it. 
•	 Press Ctrl J (Mac: Cmd J) to create a duplicate layer. 
•	 Rename this layer WHITE. 
•	 Press Ctrl Backspace (Mac: Cmd Delete) to fill the layer with white. 

Isolate the Left Lens
•	 Get the Pen tool. 
•	 In the Options Bar, set the Tool Mode to Path and the Path Operations to Combine Shapes. Check Rubber Band. 

Uncheck Auto Add/Delete. 
•	 Hold down the letter Z and click on the image to zoom in.
•	 Hold down the Space bar and click and drag on the document 

to reposition the zoom.
•	 On the image, click once to define the first anchor point. 
•	 Click and drag to define the second anchor point with a 

curved segment.
•	 Hold down the Alt key (Mac: Opt key) and click on the last anchor point to turn it into a pivot point.
•	 Reposition the zoom.
•	 Continue adding curved segments to create a path inside the left rim. 
•	 In the Paths panel, rename the work path LEFT LENS.
•	 Click on the Load Path As a Selection icon. 
•	 In the Layers panel, click on the GLASSES layer to activate it.
•	 Set the Opacity of the GLASSES layer to 100%. 
•	 Press Ctrl J (Mac: Cmd J) to copy the selection to a new layer. 
•	 Rename this layer LEFT LENS. 
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Clip a Left Background Image
•	 In the Layers panel, hold down the Alt key (Mac: Opt key) and click and drag a copy of the GLASSES layer above the 

LEFT LENS layer. 
•	 Rename this layer LEFT SAND. 
•	 Hold down the Alt key (Mac: Opt key) and click between the LEFT SAND 

layer and the LEFT LENS layer to create a clipping mask.
•	 Zoom out slightly to see the entire left lens.
•	 Get the Move tool. 
•	 In the Options Bar, uncheck Auto Select. 
•	 On the image, click and drag till only sand shows in the lens. 

Add a Left Inner Shadow
•	 In the Layers panel, click on the LEFT LENS layer to activate it. 
•	 Double click on the LEFT LENS layer to open the Layer Style dialog 

box. 
•	 In the dialog box, check Inner Shadow. Set the Blend Mode to 

Multiply and the Opacity to 75%. Set the Angle to 90˚, the Distance 
to 7, the Choke to 10 and the Size to 35. Click OK. 

Clip the Left Shadows and Arm
•	 In the Layers panel, click on the Visibility icon of the LEFT LENS layer to 

hide it. 
•	 Click on the GLASSES layer to activate it. 
•	 Get the Polygonal Lasso tool. 
•	 In the Options Bar, click on the Add to Selection icon. Set the Feather to 

1px and check Anti-alias. 
•	 On the image, click to select the shadows and arm of the frame that show 

behind the left lens. The selection should slightly extend into the frame 
area.

•	 Press Ctrl J (Mac: Cmd J) to copy the selection to a new layer. 
•	 Rename this layer LEFT ARM. 
•	 In the Layers panel, click on the Visibility icon of the LEFT LENS layer to 

reveal it. 
•	 Click and drag the LEFT ARM layer above the LEFT SAND layer. 
•	 Hold down the Alt key (Mac: Opt key) and click between the LEFT ARM 

layer and the LEFT SAND layer to create a clipping mask.
•	 In the Layers panel, reduce the Opacity of the LEFT ARM layer to 50%. 
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Clip a Left Reflection
•	 Open the beach-chairs.jpg image from the Practice Files. 
•	 Get the Move tool. 
•	 Click and drag the image onto the glasses image. Hold down the Shift key before letting go of the image.
•	 Rename this layer LEFT CHAIRS. 
•	 Hold down the Alt key (Mac: Opt key) and click between the LEFT 

CHAIRS layer and the LEFT ARM layer to create a clipping mask.
•	 Press Ctrl T (Mac: Cmd T) to get the Transform options. 
•	 In the Options Bar, click on the Maintain Aspect Ratio icon. Set the 

Height to 50%.  
•	 On the image, click and drag inside the bounding box to reposition the 

beach chairs image. Click the checkmark to commit. 
•	 In the Layers panel, hold down the Alt key (Mac: Opt key) and click and 

drag a copy of the LEFT CHAIRS layer above the Background layer. 
•	 Rename this layer RIGHT CHAIRS. 
•	 Note: This layer will be used to complete the right lens replacement.

Spherize the Left Reflection
•	 In the Layers panel, Ctrl click (Mac: Cmd click) on the thumbnail of the 

LEFT LENS layer to get a selection outline. 
•	 Click on the LEFT CHAIRS layer to activate it. 
•	 In the Menu Bar, choose Filter > Distort > Spherize. 
•	 In the dialog box, set the Amount to 30% and the Mode to Horizontal. 

Click OK. 
•	 Press Ctrl D (Mac: Cmd D) to deselect. 
•	 In the Layers panel, reduce the Opacity of the LEFT CHAIRS layer to 60%. 
•	 Click on the LEFT ARM layer to activate it.
•	 Raise the Opacity of the LEFT ARM layer until it’s visible.

Clip a Left Tint (optional)
•	 In the Layers panel, click on the LEFT CHAIRS layer to activate it. 
•	 Click on the Create New Fill or Adjustment Layer icon and choose 

Solid Color. 
•	 Click OK to close the Color Picker. 
•	 Rename this layer LEFT TINT. 
•	 Hold down the Alt key (Mac: Opt key) and click between the LEFT TINT 

layer and the LEFT CHAIRS layer to create a clipping mask.
•	 In the Layers panel, set the Opacity to 30%. 
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Clip a Left Sun Reflection (optional) 
•	 In the Layers panel, click on the LEFT TINT layer to activate it. 
•	 Click on the Create a New Layer icon. 
•	 Rename this layer LEFT SUN. 
•	 Hold down the Alt key (Mac: Opt key) and click between the LEFT SUN layer 

and the LEFT TINT layer to create a clipping mask.
•	 Press the letter X to make white the Foreground Color Chip. 
•	 Get the Gradient tool. 
•	 In the Options Bar, open the Gradient Picker, open the flyout menu, 

and choose Large List. Double click on the Foreground to Transparent 
Gradient. Click on the Linear Gradient icon. Set the Mode to Normal and the 
Opacity to 100%. Uncheck Reverse, but check Dither and Transparency. 

•	 On the image, hold down the Shift key and click and drag down from the top 
of the lens. Let go of the mouse when you are about 1/4 of the way down. 

•	 In the Layers panel, lower the Opacity of the LEFT SUN layer to 90%. 

Isolate the Right Lens
•	 In the Layers panel, click on the GLASSES layer to activate it. 
•	 Lower the Opacity of the GLASSES layer to 50%. 
•	 Zoom into the right lens.
•	 Get the Pen tool. 
•	 On the image, create a path inside the right rim. 
•	 In the Paths panel, rename the work path RIGHT LENS.
•	 Click on the Load Path as a Selection icon. 
•	 In the Layers panel, set the Opacity of the GLASSES layer back to 100%. 
•	 Press Ctrl J (Mac: Cmd J) to copy the selection to a new layer. 
•	 Rename this layer RIGHT LENS. 
•	 Click and drag the RIGHT LENS layer to the top of the Layers panel. 

Clip a Right Background Image
•	 In the Layers panel, hold down the Alt key (Mac: Opt key) and click and 

drag a copy of the LEFT SAND layer above the RIGHT LENS layer. 
•	 Rename this layer RIGHT SAND. 
•	 Clip the RIGHT SAND layer to the RIGHT LENS layer.
•	 Get the Move tool. 
•	 On the image, click and drag inside the bounding box till only sand shows 

in the lens. 

Add a Right Inner Shadow
•	 In the Layers panel, hold down the Alt key (Mac: Opt key) and click and drag a copy of the drop shadow from the LEFT 

LENS layer to the RIGHT LENS layer. 
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Clip the Right Shadows and Arm
•	 In the Layers panel, click on the Visibility icon of the RIGHT LENS layer to hide 

it. 
•	 Click on the GLASSES layer to activate it. 
•	 Get the Polygonal Lasso tool. 
•	 On the image, click to select the shadows and arm of the frame that show behind 

the right lens. 

•	 Press Ctrl J (Mac: Cmd J) to copy the selection to a new layer. 
•	 Rename this layer RIGHT ARM. 
•	 In the Layers panel, click on the Visibility icon of the RIGHT LENS layer to reveal 

it. 
•	 Click and drag the RIGHT ARM layer above the RIGHT SAND layer. 
•	 Clip the RIGHT ARM layer to the RIGHT SAND layer. 
•	 In the Layers panel, reduce the Opacity of the RIGHT ARM layer to 50%. 

Clip a Right Reflection
•	 In the Layers panel, click and drag the RIGHT CHAIRS layer above the RIGHT 

ARM layer. 
•	 Clip the RIGHT CHAIRS layer to the RIGHT ARM layer. 
•	 Press Ctrl T (Mac: Cmd T) to get the Transform options. 
•	 In the Options Bar, set the Width to 75% to horizontally squish the image. Set the 

Rotate to -4.
•	 On the image, click and drag inside the bounding box to reposition the beach chairs 

image. 
•	 Click the checkmark to commit. 
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Spherize the Right Reflection
•	 In the Layers panel, Ctrl click (Mac: Cmd click) on the thumbnail of the RIGHT LENS 

layer to get a selection outline. 
•	 Click on the RIGHT CHAIRS layer to activate it. 
•	 In the Menu Bar, choose Filter > Distort > Spherize. 
•	 In the dialog box, set the Amount to 30% and the Mode to Horizontal. Click OK. 
•	 Press Ctrl D (Mac: Cmd D) to deselect. 
•	 In the Layers panel, reduce the Opacity of the RIGHT CHAIRS layer to 60%. 
•	 Click on the RIGHT ARM layer to activate it.
•	 Raise the Opacity of the RIGHT ARM layer until it’s visible.

Clip a Right Tint (optional)
•	 In the Layers panel, hold down the Alt key (Mac: Opt key) and click and drag a 

copy of the LEFT TINT layer above the RIGHT CHAIRS layer. 
•	 Rename this layer RIGHT TINT. 
•	 Clip the RIGHT TINT layer to the RIGHT CHAIRS layer.

Clip a Right Sun Reflection (optional) 
•	 In the Layers panel, hold down the Alt key (Mac: Opt key) and click and drag a 

copy of the LEFT SUN layer above the RIGHT TINT layer. 
•	 Rename this layer RIGHT SUN. 
•	 Clip the RIGHT SUN layer to the RIGHT TINT layer.
•	 Get the Move tool. 
•	 On the image, click and drag inside the bounding box to reposition the gradient. 

Make sure the harsh gradient edges are not visible inside the right lens.
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Lesson 02-03: Water Lily

Pen Tool
Credits 
Card: Happy Birthday by Jen White
Photo: stock
Font: Snell Roundhand

The Pen tool is normally used to turn a path into a selection, but that process can also be switched. Let’s take a look at how 
this works along with some easy path editing techniques.

Select the Water Lily
•	 Open the waterlily.jpg file (File > Open) from the Practice Files.
•	 Get the Quick Selection tool. 
•	 In the Options Bar, click on the Add To Selection icon. Open the Brush Settings. 

Set the Hardness to 100%, the Spacing to 25%, the Angle to 0, the Roundness to 
100%, and the Size Dynamics to Off. Uncheck Sample All Layers, but check  
Auto-Enhance. 

•	 On the document, Alt Right click (Mac: Opt Ctrl) and drag left or right on the 
document to change the brush Size to around 100 px. Make sure the Hardness 
stays at 100%. 

•	 On the document, click and drag to select the waterlily. Make sure to get all the 
petals selected.

Turn the Selection Into a Path
•	 In the Paths panel (Window > Paths) click on the Make Work Path From 

Selection icon.
•	 Get the Pen tool. 
•	 In the Options Bar, set the Tool Mode to Path and the Path Operations 

to Combine Shapes. Check Rubber Band and uncheck Auto Add/Delete.
•	 Hold down the letter Z and click to zoom into one of the petals. 
•	 Hold down the Space bar and click and drag on the image to reposition 

the zoom.

Move an Anchor Point
•	 Hold down the Ctrl key (Mac: Cmd key) to get the Direct Selection tool 

and click on the anchor point you want to move. That anchor point is now 
active and you should see its directional lines and directional points. An 
active anchor point is a solid square.

•	 Hold down the Ctrl key (Mac: Cmd key) and click and drag to reposition 
the active point.



Page 17      Selections Part 2: Powerful Selection Techniques © 2017 Jen White, all rights reserved.

Remove an Anchor Point
•	 Hold down the Ctrl key (Mac: Cmd key) to get the Direct 

Selection tool and click on an anchor point to make it active.
•	 (Optional) Hold down the Ctrl key (Mac: Cmd key) and click 

and drag to reposition the active point.
•	 On the anchor point, Right click (Mac: Ctrl click) and choose 

Delete Anchor Point. Doing this will usually mess with 
neighboring anchor point and their directional lines. Don’t 
panic.

Adjust Directional Lines and Points
•	 First adjust the position of the neighboring anchor points.
•	 Hold down the Ctrl key (Mac: Cmd key) and click on an 

anchor point to make it active.
•	 Hold down the Ctrl key (Mac: Cmd key) and click and drag 

on the directional points of the active anchor point to adjust 
the curve segment.

Add an Anchor Point
•	 On the image, Right click (Mac: Cmd click) on the active path 

and choose Add Anchor Point.

Break a Directional Line
•	 On the document, hold down the Ctrl key (Mac: Cmd key) 

and click and drag on on a directional point.
•	 Also hold down the Alt key (Mac: Opt key) and continue to 

drag. Once the directional line is broken, you can let go of the 
Alt or Opt key and only hold down down the Ctrl or Cmd 
key.

Add the Lily To a Card
•	 In the Paths panel, click on the Load Path As a Selection icon. 
•	 In the Menu Bar, choose Select > Modify > Feather.
•	 In the dialog box, set the Feather to 0.5 px and click OK. 
•	 Press Ctrl C (Mac: Cmd C) to copy the selection to your computer’s clipboard. 
•	 Open the waterlily-card.jpg file from the Practice Files. 
•	 Press Ctrl V (Mac: Cmd V) to paste the copied selection onto the card. 
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•	 Get the Move tool.
•	 On the document, click and drag the waterlily into place 

according to the screenshot below.
•	 In the Layers panel, double click on the waterlily layer to get 

the Layer Style dialog box. 
•	 In the dialog box, click on Drop Shadow. Set the Blend Mode 

to Multiply, the Opacity to 75, the Angle to 30, the Distance 
to 20, and the Size to 25. Click OK. 

•	 Save the card (File > Save As) as a high quality JPG file with a 
unique name.

•	 Close the working documents.

Lesson 02-04: Fancy Framing

Pen Tool
Credits
Page: Legoland by Jen White 
Photos: Jen White, Imani Clovis 
Class: Selections 2 | Window Pane by Jen White 
Kit: Stories 365 by Kristin Cronin-Barrow 
Fonts: Futura LT Pro, DJB ANNALISE 2011

Get a clean and precise cut every time when you extract a curvy object out of an image with the Pen tool.

Open the Photo
•	 Open the window-pane.jpg file (File > Open) from the Practice Files. 

Create an Outer Path
•	 Get the Pen tool. 
•	 In the Options Bar, set the Tool Mode to Path and the Path Operations to Combine Shapes. Open Settings and check 

Rubber Band. Uncheck Auto Add/Delete. 
•	 In the Paths panel (Window > Paths), click on the 

Create a New Path icon. 
•	 On the image, hold down the letter Z and click to zoom 

into the bottom left corner of the window. 
•	 Hold down the Space bar and click and drag to 

reposition the zoom.
•	 Click to place the first anchor point at the bottom left 

corner of the frame. 
•	 Hold down the Space bar and click and drag to 

reposition the zoom to the top left of the window where 
the window starts to arch. 

•	 Click to define the second anchor point and create a 
straight segment. 

•	 Note: Work to define the path just inside the boundary 
of the window frame.
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Reposition the zoom farther up. 
•	 Click and drag in the directing of the curve to define a 

third anchor point and a curved segment.

•	 Hold down the Alt key (Mac: Opt key) and click on the 
last anchor point to remove the leading handle. 

•	 Continue going around the arch of the window defining 
anchor points with curved segments and removing the 
leading handles.

 
•	 Hold down the Space bar and click and drag to 

reposition the zoom to the bottom right corner of the 
window frame. 

•	 Click to define an anchor point with a straight segment 
at the bottom right corner of the window frame.

•	 For the last straight segment, click back on the first 
anchor point. 

Moving an Anchor Point in a Path 
•	 In the Paths panel, the path needs to be active. 
•	 On the image, the path contain the anchor point needs to 

be active.
•	 Hold down the Ctrl key (Mac: Cmd key) and click on an 

anchor point to make it active all by itself. 
•	 Hold down the Ctrl key (Mac: Cmd key) and click and 

drag on the active anchor point to reposition it. 
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•	 Exclude the Bottom Three Rectangular Windows
•	 In the Paths panel, the path needs to be active. 
•	 In the Options Bar, set the Path Operations to Exclude 

Overlapping Shapes. 
•	 On the image,click to create an excluding path in one of 

the bottom rectangular windows. 
•	 Note: The paths of the bottom three windows needs to 

extend below the original path.
•	 Repeat for all three bottom rectangular windows. 

Exclude the Rest of the Rectangular Windows
•	 On the image, click to create an excluding path in each of the remaining 

rectangular windows. 
•	 NOTE: Keep an eye on the preview in the Paths panel to make sure things 

are going as planned.

Remove the Curved Windows
•	 Using the same instructions as before, create excluding paths around the 

remaining windows with curved sections.  

•	 Extract the Window
•	 On the image, hold down the Ctrl key (Mac: Cmd key) and click off the 

path so that none are individually active.
•	 In the Paths panel, click on the Load Path As a Selection icon.
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•	 In the Layers panel, click on the Add Layer Mask icon.

Section 3: Single Marquee Tool
Lesson 03-01: The Single Marquee Tool
Credits
Images: Jen White, Wil Stewart, Sticker Mule

Your Photoshop tool box wouldn’t be complete without mentioning 
the Single Marquee tools. These tools are quick, predictable, and easy 
to use. Come see how they work and their unique advantages.

•	 The key word for the Single Marquee tools is “pixel.” 
•	 The Single Row Marquee tool thinks in terms of 1 pixel high.  
•	 The Single Column Marquee tool thinks in terms of 1 pixel wide. 
•	 High resolution, print friendly images will not find these tools very helpful.
•	 Low resolution, web friendly images can benefit from these tools.

Advantage #1
•	 The Single Marquee tools will select the entire width or the entire 

height of an image without having to zoom out and make sure 
every pixel from top to bottom was selected. 

•	 Open the horse.jpg image (File > Open) from the Practice Files.
•	 Get the Single Column Marquee tool.
•	 In the Tool Options, click on the New Selection icon and set the 

Feather to 0. 
•	 On the image, click once to the right of the horses right ear. 
•	 Press Ctrl T (Mac: Cmd T) to the Transform options.
•	 Click and drag a side bounding box handle all the way to the left 

edge of the image.
•	 Click the checkmark to commit.
•	 In the Menu Bar, choose Image > Crop.
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•	 Press Ctrl D (Mac: Cmd D) to deselect. 
•	 Press Ctrl 0 (Mac: Cmd 0) to fit the image to screen.

Advantage #2
•	 Sometime all you need is one teeny tiny row of color data to create a marvelous effect. Using color data more than 1 

pixel wide has the potential to blend the colors together creating one big blob of brown.  
•	 I have a couple examples of this in the following videos. 

How It Works, New Selection
•	 Open the cat-lowres.jpg image (File > Open) from the Practice Files.
•	 Get the Single Row Marquee tool.
•	 In the Tool Options, click on the New Selection icon and set the Feather to 0. 
•	 On the image, click once to create a selection 1 pixel high and as many pixels wide as the image.
•	 Every time you click, a new selection row will appear.

How It Works, Add To Selection
•	 In the Tool Options, click on the Add To Selection icon.
•	 On the image, click once in a different position as the last to add 

a selection to the last one. 
•	 Every time you click, a selection row will be added to the previ-

ous selections.

How It Works, Subtract From Selection
•	 In the Tool Options, click on the New Selection icon.
•	 On the image, click once to create a selection.
•	 In the Menu Bar, choose Select > Transform Selection.
•	 On the image, click and drag down from a handle bar of the 

bounding box.
•	 Click the checkmark to commit.
•	 In the Tool Options, click on the Subtract From Selection icon.
•	 On the image, click once inside the current selection outline to remove part of the previously selected pixels.

How It Works, Intersect Selection
•	 Get the Single Column Marquee tool.
•	 In the Tool Options, click on the Intersect Selection icon.
•	 On the image, click in the center of the image. 
•	 Only the parts of the selection defined by both the previous selec-

tion and the new selection should remain selected.

How It Works, Feathering a Single Row or Column
•	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 In the Layers panel, Right click (Mac: Ctrl click) on the Background layer, choose Layer From Background, and click 

OK.  
•	 In the Tool Options, click on the New Selection icon and set the Feather to 10px.
•	 On the image, click to place a selection. 
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•	 A box should appear warning you that there is no way to properly use marching ants (selection) to display what you’ve 
just selected. Click OK. The marching ants should disappear.

•	 Press the letter D to reset the Color Chips to the default of black over white.
•	 Press Ctrl Backspace (Mac: Cmd Delete) to fill the non-marked selection with the Background Color Chip of white
•	 Because the Feather was set to 5 pixels, there should now be 5 pixels of fuzz on both sides of the 1 pixel line.

Lesson 03-02: Pretty Plaids

Single Marquee Tool
Credits
Page: Ixora by Jen White 
Photos: Jen White 
Class: Selections 2 | Pretty Plaids by Jen White 
Kit: Blank Cardstock by Susie Roberts, Map Overlays by Susie Roberts 
Fonts: Italianno, Josefin Slab Light

Create super-cute stripes, pretty plaids, and then a beautiful burst from just one single click of the Single Row Marquee tool 
on a favorite photograph.

Simple Stripes
•	 Create a new 12x12 inch document (File > New) at 300 ppi with a white 

background.  
•	 Open the pretty-flowers.jpg file (File > Open) from the Practice Files. 
•	 Get the Move tool.  
•	 Click and drag the flower photo onto the new document.  
•	 Press Ctrl T (Mac: Cmd T) to get the Transform options. 
•	 On the document, hold down the Shift key and click and drag on the corner 

handles of the bounding box until the photo is the same width (or more) as 
the document. 

•	 Click the checkmark to commit. 
•	 Get the Single Row Marquee tool.  
•	 In the Tool Options, click on the New Selection icon and set the Feather to 0. 
•	 On the document, click and drag to place the selection outline.  
•	 Press Ctrl J (Mac: Cmd J) to copy the single row of selected pixels onto a new 

layer. 
•	 In the Layers panel, click on the Visibility icon of the original photo layer to 

hide it. The single row of pixels should still be the active layer. 
•	 Press Ctrl T (Mac: Cmd T) to get the Transform options.  
•	 On the document, click and drag from the top handle of the bounding box to 

the top of the document.  
•	 Click and drag the bottom handle to the bottom of the document.  
•	 Click the checkmark to commit. 
•	 Press Ctrl A (Mac: Cmd A) to select the entire document. 
•	 In the Menu Bar, choose Image > Crop.  
•	 Press Ctrl D (Mac: Cmd D) to deselect. 
•	 Save this image (File > Save As) a .JPG file with a unique name. 
•	 Repeat the process to see what different combination of stripes you can come up with.  
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Pretty Plaids
•	 Using the same document as before, the striped layer should be the active layer.
•	 Press Ctrl J (Mac: Cmd J) to duplicate the stripe layer. 
•	 Press Ctrl T (Mac: Cmd T) to get the Transform options. 
•	 In the Tool Options, set the Rotate to 90. 
•	 Click the checkmark to commit. 
•	 In the Layers panel, lower the Opacity of the rotated layer to 50%. 
•	 Save this image (File > Save As) a .JPG file with a unique name. 
•	 Try different opacities and blend modes for interesting looks.

Beautiful Burst
•	 Using the same document as before, in the Layers panel click on the vertical 

stripes layer to activate it. 
•	 Press Ctrl J (Mac: Cmd J) to create a duplicate of the vertical stripes layer. 
•	 In the Layers panel, click and drag the new duplicate layer to the top of the 

Layers panel. 
•	 In the Menu Bar, choose Filter > Distort > Polar Coordinates.  
•	 In the dialog box, choose Rectangular to Polar. Click OK. 
•	 Save this image (File > Save As) a .JPG file with a unique name. 
•	 Run the filter on different stripes and see what a difference it makes.
•	 Close the working document without saving.
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Lesson 03-03: Title Track

Single Marquee Tool
Credits
Page & Photo: Jen White 
Kit: Escape to Nature by Eva Kipler     
Fonts: Eras Bold ITC, Eras Medium ITC, Helvetica Neue Bold Italics

Elongate a chunky title to create a division or a sense of movement.

Prepare the Document
•	 Open the Detour.psd file (File > Open) located in the Practice Files. 
•	 Note: If you get a warning when opening the document, just click OK. 
•	 In the Layers panel, click on the type layer to activate it. 
•	 Press Ctrl J (Mac: Cmd J) to duplicate the type layer.  
•	 In the Menu Bar, choose Layer > Rasterize > Type. 
•	 In the Layers panel, click on the Visibility icon of the original type layer to hide it. 
•	 The duplicate type layer should still be active. 
•	 Get the Move tool.  
•	 On the document, click directly on the word and drag it over to the right side of the document. 

Elongate the Word
•	 Get the Single Column Marquee tool. 
•	 In the Options Bar, click on the New Selection icon and set the Feather to 0. 
•	 On the document, click and drag to place a vertical selection so that it interests the first 

part of the letter D.  
•	 Note: Zoom in (Ctrl/Cmd +) if you need to make sure an entire vertical bar of yellow is 

selected. 
•	 Press Ctrl T (Mac: Cmd T) to get the Transform options. 
•	 On the document, click and drag a side handle of the bounding box to the left.  
•	 Click the checkmark to commit. 
•	 Press Ctrl D (Mac: Cmd D) to deselect. 
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Lesson 03-04: Blended Reflection
Marquee Tool, Blur, Blend Mode
Credits
Page: Portland Waterfront by Jen White 
Photo: Linda Sattgast 
Class: QwikLearn | Selections Part 2 
Kit: Bland Cardstock by Susie Roberts 
Fonts: Argentinian Nights, DJB Bean Pole

Add a wispy refection to any waterfront photo with the marquee tool, a blur, and a blend mode.

Select the Reflection
•	 Open the portland.jpg file (File > Open) from the Practice Files. 
•	 Get the Single Row Marquee tool. 
•	 In the Options Bar, click on the New Selection icon and set the Feather to 0. 
•	 On the document, click and drag to place a selection row at the water’s edge. 
•	 In the Menu Bar, choose Select > Transform Selection. 
•	 On the document, click and drag the bottom handle of the bounding box to 

the top of the image. 
•	 Click the checkmark to commit. 

Copy and Transform the Reflection
•	 Press Ctrl J (Mac: Cmd J) to copy the selection to a new layer. 
•	 Press Ctrl T (Mac: Cmd T) to get the Transform options. 
•	 On the document, click and drag the top handle of the bounding box to the 

bottom of the image.  
•	 Click the checkmark to commit. 

Blur and Blend the Reflection
•	 In the Menu Bar, choose Filter > Blur > Surface Blur. 
•	 In the dialog box, set the Radius to 100 and the Threshold to 150. Click OK. 
•	 In the Layers panel, set the Blend Mode to Hard Light. 

Save the New Image
•	 Save the image (File > Save As) a JPG file with a unique name. 
•	 Continue with the tutorial, or close the working image without saving. 
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Blend the Image with White Textured Paper
•	 Add the Image 
•	 Press Ctrl A (Mac: Cmd A) to select all the pixels in the image. 
•	 Press Shift Ctrl C (Mac: Shift Cmd C) to copy the merged pixels to your computer’s clipboard. 
•	 Open the reflection.psd file (File > Open) from the Practice Files. 
•	 In the Layers panel, click on the top layer to activate it. 
•	 Press Ctrl V (Mac: Cmd V) to paste the copied pixels. 
•	 Press Ctrl T (Mac: Cmd T) to get the Transform options.  
•	 Holding down the Shift key, click and drag the corner handles to be slightly wider than the width of the document. 
•	 Click the checkmark to commit. 

Remove the Hard Image Lines
•	 In the Layers panel, set the Blend Mode of the image to Hard Light. 
•	 Press the letter D to reset the Color Chips to the default of black over white. 
•	 Get the Gradient tool. 
•	 In the Options Bar, open the Gradient Picker, open the flyout menu, and choose Large List. Choose the Foreground to 

Transparent gradient. 
•	 Click on the Linear Gradient icon, set the Mode to Normal and the Opacity to 100%, uncheck Reverse, but check Dither 

and Transparency.  
•	 In the Layers panel, the image layer should be the active layer. 
•	 Click on the Add Layer Mask icon. The layer mask should be active. You will know it is active if it has a border or 

brackets around it. 
•	 On the document, hold down the Shift key and click and drag from the bottom image up to where the reflection starts. 
•	 Hold down the Shift key and click and drag from the top of the document down to where the buildings start showing. 
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Section 4: Select and Mask
Lesson   04-01: Select and Mask
Credits
Photo: Anton Darius 

Understanding how Select & Mask in Photoshop CC works is the key to amazing refinements of a selection outline. In this 
video we’ll unwrap Select & Mask’s seemingly magical abilities.

What Is Select & Mask?
•	 Select & Mask is a one stop selection and masking tool. 
•	 It makes selections and refines them in a way that no other tool is capable of.
•	 Select & Mask replaced Refine Edge.

Where Is Select & Mask?
•	 Open the white-horse.jpg file (File > Open) from the Practice Files.
•	 In the Menu Bar, choose Select > Select and Mask.
•	 In the Options Bar of any selection tool, click Select and Mask.
•	 Double click on a layer mask.

Select & Mask Tool Bar
•	 The Tool Bar is made up of four simplified selection tools: the Quick Selection tool, the Refine Edge tool, the Brush tool, 

and the Lasso tool.
•	 It also contains the Hand tool and the Zoom tool.
•	 The Quick Selection tool adds pixels to or subtracts pixels from the selection outline based on finding edges.
•	 The Refine Edge Brush refines the edges of a selection wherever you brush.
•	 The Brush tool directly adds or subtracts pixels from the selection.

View Mode
•	 The place to decide how to view your selection adjustments. 
•	 Onion Skin displays the unselected (masked) pixels in varying percentages of transparency.
•	 Marching Ants displays a selection outline around the selected pixels.
•	 Overlay displays pixels (either selected or deselected/masked) in varying percentages of opacity in the color red or 

another color of your choice.
•	 On Black displays the unselected/masked pixels in varying percentages of opacity in the color black.
•	 On White displays the unselected/masked pixels in varying percentages of opacity in the color white.
•	 Black & White displays the image as a black and white silhouette.
•	 On Layers will display the unselected/masked pixels transparently to reveal any layers below the current layer.
•	 To temporarily disable the current view, press the letter X.

Edge Detection
•	 Use Edge Detection to refine the radius of an entire selection outline.
•	 When Smart Radius is checked, Photoshop will assist in finding and refining the edges.
•	 To refine only parts of a selection outline, use the Refine Edge Brush instead.
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Global Refinements
•	 Use Global Refinements to modify the edge of an entire selection outline.
•	 Smooth will remove all jagged edges and small refinements (including hair) from the selection outline.
•	 Feather will soften the entire selection outline.
•	 Contrast will sharpen the entire selection outline.
•	 Shift Edge will contract or expand the selection outline.

Output Settings
•	 Use Output Settings to decide how to render your edited selection outline.
•	 Decontaminate Colors, when checked, will remove color cast on the subject from the background.
•	 Output To > Selection will render the changes as a selection outline on the original image.
•	 Output To > Layer Mask will render the changes as a layer mask on the original image.
•	 Output To > New Layer will render the selected pixels on a layer of their own.

Make a Selection
•	 In the Properties panel, set the View to Marching Ants.
•	 Get the Quick Selection tool by pressing the letter W.
•	 In the Tool Options, click on the Add to Selection icon and uncheck Sample 

All Layers.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and 

drag to the left or the right to change the brush size to 400 px.
•	 Click and drag on the horse to roughly select it.
•	 To add pixels to the selection, click and drag again.
•	 To remove selected pixels, hold down the Alt key (Mac: Opt key) while click-

ing and dragging.

Edit the Selection
•	 In the Properties panel, set the View to On White and the Opacity to 100%.
•	 Hold down the letter Z and click on the image to zoom in.
•	 Hold down the Space bar and click and drag on the image to reposition the zoom.
•	 Get the Brush tool by pressing the letter B.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click 

and drag to the left or the right to change the brush Size to 300 px.
•	 Hold down Alt and Right click (Mac: Opt Ctrl) and click and drag up 

or down to change the brush Hardness to 90%.
•	 Click and drag on the image to add to the selection.
•	 To subtract from the selection, hold down the Alt key while clicking 

and dragging.
•	 To view the actual edges of the horse, press the letter X to toggle the 

selection on and off, or lower the Opacity in the Properties panel.
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Refine the Hair with the Radius Slider
•	 In View Mode of the Properties panel, set the Opacity to 100%.
•	 In Edge Detection, check Smart Radius.
•	 Move the Radius slider to the right until the hairs on the horse’s head 

start to appear.
•	 Try the Global Refinements to see how they respond.
•	 Move the Radius slider back to 0 px.

Refine the Hair with the Refine Edge Brush
•	 Get the Refine Edge Brush tool.
•	 On the image, use the keyboard shortcut to set the size of the brush to 

250 px.
•	 Click and drag over the mane of the horse to refine the hairs.
•	 Hold down the Alt key (Mac: Opt key) to get the Erase Refinements 

Brush and then click and drag to remove refinements.

Undoing and Starting Over
•	 Press Ctrl Z (Mac: Cmd Z) to undo the last edit made.
•	 In the Properties panel, click on the Reset Workspace icon to start from the beginning of the edits.

Commit the Changes
•	 In the Properties panel, set the Output To to Layer Mask and click OK.
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out.

View the Horse On a Background
•	 Press the letter D to reset the Color Chips.
•	 In the Layers panel, click on the Create a New Layer icon.
•	 Click and drag the new layer below the horse layer.
•	 Press Ctrl Backspace (Mac: Cmd Delete) to fill the layer with white.
•	 Press Alt Backspace (Mac: Opt Delete) to fill the layer with black.
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Lesson 04-02: Freeing Fido
Credits
Photo: Stock

Get a prettier picture of your pooch by taking him out of a backyard barbecue photo and into a photo with lots of room to 
run.

Open the Photos
•	 Open the grass-yard.jpg image (File > Open) from the 

Practice Files.
•	 Open the dog-in-grass.jpg image from the Practice Files.
•	 Get the Move tool.
•	 Click and drag the dog image onto the grasss image. Hold 

down the Shift key before letting go of the mouse.

Select the Dog
•	 In the Menu Bar, choose Select > Select and Mask.
•	 In the Properties panel, set the View to Onion Skin.
•	 Press the letter W to get the Quick Selection tool.
•	 In the Options Bar, the Add to Selection icon should be active 

and Sample All Layers should be unchecked.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) 

and click and drag to the left or the right to change the brush 
size to 60 px.

•	 Click and drag on the image to select the dog.

Adjust the Selection
•	 Hold down the letter Z and click on the image to zoom in.
•	 To add to the selection, click and drag with the Quick 

Selection tool.
•	 To subtract from the selection, hold down the Alt key (Mac: 

Opt key) and click and drag.
•	 Press the letter L to get the Lasso tool.
•	 In the Tool Options, the Add to Selection icon should be 

active and Sample all Layers should be unchecked.
•	 To add to the selection, place a series of clicks.
•	 To subtract from the selection, hold down the Alt key (Mac: 

Opt key) and place a series of clicks.
•	 Do not include the leash in the selection outline.
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Refine the Selection
•	 Set the View to On Black.
•	 Check Smart Radius.
•	 Move the Radius slider to 48 px.
•	 To see the dog on the grass background, set the View to On Layers.
•	 Set Output To to Layer Mask and click OK.

Match the Grass
•	 In the Layers panel, click on the Background layer to activate it.
•	 In the Layers panel, click on the Add New Adjustment Layer icon 

and choose Hue/Saturation.
•	 In the Properties panel, set the Saturation to -36 and the Lightness 

to -24.

Lesson 04-03: Out-of-Bounds Peacock, Part 1
Credits
Photo: Jen White 

Learn the steps for selecting part of a subject out of an image to create an out-of-bounds effect using various selection tools 
and Photoshop’s Select and Mask.  This is part 1 of a two part tutorial.

Prepare a Document
•	 Create a new 6x6 inch document (File > New) at 300 ppi with a white background.
•	 Open the peacock.jpg image (File > Open) from the Practice Files.
•	 Get the Move tool.
•	 Holding down the Shift key, click and drag the peacock image onto the new 

document.
•	 In the Layers panel, double click directly on the name of the new layer and name it 

“peacock.”

Select the Peacock
•	 In the Menu Bar, choose Select > Select and Mask. 
•	 In the Properties panel, set the View Mode to Marching Ants.
•	 Get the Quick Selection tool.
•	 In the Options Bar, click on the Add to Selection icon and uncheck Sample All Layers.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and drag to the left or the right to change the 

brush size to 40 px.
•	 Click and drag to select the front half of the peacock.
•	 To add to the selection, click and drag again.
•	 To subtract from the selection, press and hold the Alt key (Mac: Opt key) while you click and drag.
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Adjust the Selection
•	 In the Properties panel, set the View Mode to On White and the 

Opacity to 80%.
•	 Press the letter Z and click to zoom in. 
•	 Press and hold the Space bar to reposition the zoom.
•	 Get the Lasso tool.
•	 In the Options Bar, click on the Add to Selection icon and uncheck 

Sample All Layers.
•	 Press the letter X to toggle the mask on and off.
•	 To add to the selection, click and drag.
•	 To subtract from the selection, press and hold the Alt key (Mac: Opt 

key) while clicking and dragging.
•	 Go around the selection outline looking for places that need adjusted.

Adjust the Feathers
•	 Get the Polygonal Lasso tool.
•	 In the Tool Options, click on the Add to Selection icon and uncheck 

Sample All Layers.
•	 To add to the selection, continue clicking.
•	 To subtract from the selection, press and hold the Alt key (Mac: Opt 

key) while clicking.
•	 Adjust the selection outline around the feathers.

Refine the Selection
•	 In the Properties panel, set the Opacity to 100%.
•	 Get the Refine Radius tool.
•	 In the Options Bar, click on the Add to Selection icon and uncheck 

Sample All Layers.
•	 On the image, click and drag over the feathers, head, and neck to 

refine them.
•	 Hold down the Alt key (Mac: Opt key) to get the Erase Refinements 

tool and click and drag to remove refinements.
•	 In Global Refinements, set the Feather to 1px.
•	 In Output, set the Output To to New Layer and click OK.

Get Ready for Part 2
•	 Rename the new layer “head.”
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out.
•	 Press Ctrl A (Mac: Cmd A) to select all. 
•	 In the Menu Bar, choose Image > Crop.
•	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 Click on the head image to make it active.
•	 Hold down the Ctrl key (Mac: Cmd key) and click on the peacock layer.
•	 Right click (Mac: Ctrl click) on one of the active layers and choose Link Layers.
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Lesson 04-04: Out-of-Bounds Peacock, Part 2
Credits
Page: Ya Mon by Jen White
Photo: Jen White
Class: Selections 2 | OOB Peacock by Jen White
Kit: Blank Canvas by Susie Roberts, Beachy Keen by Studio Flergs, 
Fonts: Avenir Next Condensed, DJB How Cute Am I 

Using the results from part one of this tutorial, learn some tricks and tips for creating an out of bounds technique. This is 
part 2 of a two part tutorial.

Prepare the Document
•	 You should still have open the peacock document from Part 1 of this tutorial. 
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out.
•	 Click on the Visibility icon of the head layer to hide it.
•	 Click on the Visibility icon of the peacock layer to reveal it. 
•	 Click on the peacock layer to make it the only active layer.
•	 In the Layers panel, click on the Add Layer Mask icon.

Create the Photo Mask
•	 Get the Elliptical Marquee tool.
•	 In the Tool Options, click on the Add to Selection icon. Set the Feather 

to 0, check Anti-alias, and set the Style to Normal.
•	 On the image click and drag, then hold down the Shift key to create a 

perfect circle. 
•	 Hold down the Space bar to reposition the circle while dragging.
•	 The circle should include the entire body but only 1/3 of the neck.

•	 In the Menu Bar choose Select > Inverse. 
•	 In the Layers panel, click on the layer mask of the peacock layer.
•	 The Foreground Color Chip should be black. If it isn’t, press the letter X.
•	 Press Alt Backspace (Mac: Opt Delete) to fill the selected pixels with black.
•	 Press Ctrl D (Mac: Cmd D) to deselect.
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Add a Layer Style
•	 In the Menu Bar, choose Layer > Layer Style > Stroke.
•	 In the Layers Style dialog box, set the Size to 25 px, the Position to Inside, 

the Blend Mode to Normal, and the Opacity to 100%. 
•	 Click on the Color Chip.
•	 In the Color Picker, choose white and click OK.
•	 In the Layers Style dialog box, click on Drop Shadow.
•	 Set the Blend Mode to Multiply, the Opacity to 50%, the Angle to 120˚, the 

Distance to 8, the Spread to 0, and the Size to 13. Then, click OK.

Add the Out-of-Bounds
•	 In the Layers panel, click on the head layer to activate it.
•	 Click on the Visibility icon of the head layer to reveal it.

Add a Custom Shadow
•	 Holding down the Alt key (Mac: Opt key) click on the head layer and drag a 

duplicate below.
•	 Rename the new layer “shadow.”
•	 The Foreground Color Chip should be black. If it isn’t, press the letter X.
•	 Press Shift Alt Backspace (Mac: Shift Opt Delete) to fill the pixels of the shadow layer with black.
•	 In the Menu Bar, choose Filter > Blur > Gaussian Blur. 
•	 In the dialog box, set the Radius to 5 px and click OK.
•	 Click and drag the Link icon of the shadow layer to the Trash.
•	 Get the Move tool.
•	 Using your keyboard Arrow keys, click down three times and to the right 

three times.
•	 Get the Smudge tool.
•	 In the Options Bar, set the Mode to Normal, the Strength to 50%, uncheck 

Sample All Layers, and uncheck Finger Painting.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and 

drag to the left or the right to change the brush size to 800 px.
•	 On the image, click and drag down on the shadow of the head to lift it off the 

page.
•	 Where the shadow appears under the body feathers, click and drag it to the 

left.
•	 In the Layers panel, set the Opacity of the shadow layer down to around 50%.
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Relink the Layers
•	 In the Layers panel, click on the head layer to activate it.
•	 Hold down the Shift key and click on the peacock layer.
•	 Right click (Mac: Ctrl click) on one of the active layers and 

choose Link Layers.
•	 Click on the head layer to activate it all by itself.

Lesson 04-05: Prickly Palm Tree
Credits
Page: Fun Adventure by Jen White 
Photo: Jen White 
Class: Selections 2 | Prickly Palm Tree by Jen White 
Kit: Farmhouse Style by Melissa Renfro 
Font: DJB ANNALISE 2011 

Create a silhouette from a photo of a palm tree to use as an overlay or clipping mask. 

Prepare the Image
•	 Open the palm-tree.jpg image (File > Open) from the Practice Files.
•	 Get the Rectangular Marquee tool.
•	 In the Options Bar, click on the New Selection icon. Set the Feather to 0 and the Style to Normal.
•	 On the image click and drag a selection outline that completely surrounds the tree.
•	 To reposition while dragging, press and hold the Space bar.
•	 In the Menu Bar, choose Image > Crop.
•	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 Press Ctrl 0 (Mac: Cmd 0) to fit the image to the viewing area.

Make an Initial Selection
•	 Get the Magic Wand tool.
•	 In the Options Bar, click on the New Selection icon. Set the 

Sample Size to Point Sample and the Tolerance to the default of 
32. Check Anti-alias, but uncheck Contiguous and Sample All 
Layers.

•	 On the image, click on an average tone of the background, not 
the lightest blue and not the darkest blue.

•	 To add to the selection, hold down the Shift key and click again 
on a slightly darker tone of blue.

•	 In the Menu Bar, choose Select > Inverse.
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Adjust the Selection
•	 In the Options Bar, click Select and Mask.
•	 In the Properties panel, set the View to Black & White.

•	 Get the Brush tool.
•	 In the Options Bar, click on the Add to Selection icon and uncheck 

Sample All Layers.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click 

and drag to the left or the right to change the brush size to 250 px.
•	 Hold down the Alt key (Mac: Opt key) and click and drag on the areas 

of the image that you want to deselect.

Refine the Selection
•	 Get the Refine Radius tool.
•	 In the Options Bar, click on the New Selection icon and uncheck Sample 

All Layers.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click 

and drag to the left or the right to change the brush size to 120 px.
•	 Click and drag on areas of the branches that you want to refine.

•	 Press the letter P to toggle your progress on and off.
•	 In Global Refinements, set the Feather to 1 px. 
•	 In Output, set the Output To to New Layer and click OK.

Create the Silhouette
•	 Press the letter D to reset the Color Chips to the default of black over 

white.
•	 Press Shift Alt Backspace (Mac: Shift Opt Delete) to fill the pixels of the 

new layer with black.
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Remove Stray Pixels
•	 In the Menu Bar, choose Layer > Layer Style > Stroke. 
•	 In the dialog box, set the Size of the stroke to 30 px, the Position to Outside, 

the Blend Mode to Normal, and the Opacity to 100%. 
•	 Click on the Color Chip and choose red. Then, click OK.
•	 Click OK to close the Layer Style’s dialog box.

Get the Lasso tool.
•	 In the Options Bar, click on the New Selection icon. Set the Feather to 0 

and check Anti-alias.
•	 On the image, click and drag to select stray pixels. 
•	 Press the Backspace key (Mac: Delete key) to remove them.
•	 Continue removing the stray pixels.

•	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 In the Layers panel, click and drag the Effects icon to the 

Trash.
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Selections Part 2: Powerful Selection Techniques  
for Adobe Photoshop CC—Combining Selection Tools

Section 5: Selecting People
Lesson 05-01: Standing Portrait
Credits
Photo: Still Miracle

Use your selection tool box to extract a person from a chaotic party photo.

Select the Boy
•	 Open the standing-portrait.jpg file (File > Open) from the Practice Files.
•	 In the Menu Bar, choose Select > Select and Mask.
•	 In the Properties panel, set the View to Marching Ants.
•	 Get the Quick Selection tool.
•	 In the Options Bar, click on the Add to Selection icon. Uncheck Sample All 

Layers. 
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and 

drag to the left or the right to change the brush size to 400 px.
•	 Click and drag to select the boy. 
•	 Hold down the letter Z and click on the image to zoom in.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and 

drag to the left or the right to change the brush size to 150 px.
•	 To add to the selection, click and drag again.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) while 

clicking and dragging.

Adjust the Selection
•	 Hold down the letter Z and the Alt key (Mac: Opt key) and click on the image to zoom out.
•	 Get the Polygonal Lasso tool.
•	 In the Options Bar, click on the Add to Selection icon and uncheck Sample All 

Layers.
•	 To add to the selection, place a series of segments around the object.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) while 

selecting.
•	 Go around the edge of the selection making adjustments.
•	 Get the Brush tool.
•	 In the Options Bar, click on the Add to Selection icon and uncheck Sample All 

Layers.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and drag 

to the left or the right to make the brush size to 50 px. Then, drag down to set the 
Harness to 100%.
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•	 To add to the selection, click and drag.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) while clicking and dragging.
•	 Go around the edge of the selection making adjustments.

Refine the Selection
•	 In the Properties panel, set the View Mode to On White.
•	 Make adjustments with the tools.
•	 Zoom into the head.
•	 Get the Refine Radius tool.
•	 In the Options Bar, click on the Add to Selection icon and uncheck Sample 

All Layers.
•	 Set the size of the brush to 40 px.
•	 Click and drag on the edge of the head to bring out the hairs.
•	 Hold down the Alt key (Mac: Opt key) to get the Erase Refinements tool.
•	 In Global Refinements, set the Feather to 1 px.
•	 In Output, set the Output To to New Layer and click OK.

Replace the Background
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out.
•	 In the Layers panel, click on the Background layer to activate it.
•	 Open the garden-path.jpg image from the Practice Files.
•	 Get the Move tool.
•	 Click and drag the garden image onto the boy image. Hold down the 

Shift key before letting go of the mouse.
•	 Zoom out several times.
•	 Press Ctrl T (Mac: Cmd T) to get the Transform options
•	 Press and hold the Shift and the Alt key (Mac: Shift Opt key) and 

click and drag out from a corner handle of the bounding box until the 
garden image fills the image with the boy.

•	 Click the checkmark to commit.

Match the Images
•	 In the Layers panel, click on the garden image to make it the active 

layer.
•	 In the Menu Bar, choose Layer > New Adjustment Layer > Levels.
•	 In the dialog box click OK.
•	 In the Properties panel, click and drag the Highlights slider to 181 

and the Midtones slider to 1.44.
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Reposition the Boy
•	 In the Layers panel, click on the boy layer to activate it.
•	 Get the Move tool.
•	 On the image, click and drag on the boy to reposition him.

Lesson 05-02: Busy Child
Credits
Page: Snow-cutie by Jen White
Photos: Jen White
Class: Selections 2 by Jen White
Kits: Christmas Chic by Newlife Dreams Designs, Christmas Wishes by Kristin Cronin-Barrow, Winter Wonderland by Elise Hansen
Font: mofishine script, DJB ANNALISE 2011

Combine several images to create a snapshot of a sequence of events in the life of a busy body.

Open the First Image
•	 Create a new 12x12 inch document (File > New) at 300 ppi with a white background.
•	 Open the sledding1.jpg file (File > Open) from the Practice Files.
•	 Get the Move tool.
•	 Click and drag the image onto the new document. Hold down the Shift key before letting go of the mouse so the image 

lands in the center of the document.
•	 In the Layers panel, double click directly on the name of the image layer and rename it “sledding1.”

Select the Sledder
•	 In the Menu Bar, choose select Select > Select and Mask.
•	 In the Properties panel, set the View Mode to Marching Ants.
•	 Get the Quick Selection tool.
•	 In the Options Bar, click on the Add to Selection icon and 

uncheck Sample All Layers.
•	 Hold down the letter Z and click on the image to zoom in.
•	 Hold down the Space bar and click and drag on the document to 

reposition to the zoom.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and 

click and drag to the left or the right to change the brush size to 
100 px. Click and drag down to set the Hardness to 100%.

•	 Click and drag to select the sledder.
•	 To add to the selection, click and drag again.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt 

key) while clicking and dragging.
•	 Adjust the brush size as necessary to get everything selected.
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Adjust the Selection
•	 Zoom into the selection outline.
•	 Get the Polygonal Lasso tool.
•	 In the Tool Options, click on the New Selection icon and uncheck Sample All 

Layers.
•	 To add to the selection, continue clicking.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) while 

clicking.

Refine the Selection
•	 In Global Refinements, set the Feather to 1 px.
•	 In Output, set the Output To to New Layer.
•	 Click OK.
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out.
•	 Select Out the Other Three Images
•	 In the Layers panel, click on the Visibility icon of the extracted sledding1 layer to 

hide it.
•	 Open the sledding2 image from the Practice Files.
•	 Extract out the sledder using the same instructions as before.
•	 Refine the selection and output to a new layer.
•	 Repeat for the other two images.
•	 For the sledding4 image, use the Refine Radius tool in Select and Mask to brush along the hair.

Arrange the Layers
•	 In the Layers panel, keep all the original image layers hidden.
•	 Reveal all the extracted sledding layers by clicking on their 

Visibility icon.
•	 Using the Transform options (Ctrl/Cmd T), make each sledding 

image about the same size.
•	 To flip a layer, in the Menu Bar choose Edit > Transform > Flip 

Horizontal.
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Match the Photos to the Background
•	 In the Layers panel, click on the top sledding photo to activate it.
•	 Holding down the Shift key, click on the bottom image layer in the 

Layers panel.
•	 In the Menu Bar choose Layer > Group Layers.
•	 In the Layers panel, rename the group “originals.”
•	 Press Ctrl J (Mac: Cmd J) to duplicate the group.
•	 In the Layers panel, rename the duplicate group “screen.”
•	 Change the Blend Mode of the group to Screen.
•	 Press Ctrl J (Mac: Cmd J) to duplicate the group again for lighter 

images.
•	 In the Layers panel, lower the Opacity to 50%.

Lesson 05-03: Road Writer
Credits
Photo: Jen White 

Add professional quality depth of field to an ordinary snapshot. 

Select the Girl
•	 Open the road-writer.jpg image (File > Open) from the Practice 

Files.
•	 In the Menu Bar choose Select > Select and Mask.
•	 In the Properties panel, set the View to Marching Ants.
•	 Get the Quick Selection tool.
•	 In the Options Bar, click on the Add to Selection icon and uncheck 

Sample All Layers.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and 

click and drag to the left or the right to change the brush size to 
150 px. Click and drag down to set the Hardness to 100%.

•	 Select the girl, but not her shadow.
•	 To add to the selection, click and drag again.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt 

key) while clicking and dragging.

Adjust the Selection
•	 In the Properties panel, set the View to On White.
•	 Get the Brush tool.
•	 In the Option Bar, click on the Add to Selection icon and uncheck Sample All Layers.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and click and drag to the left or the right to change the 

brush size to 30 px. Click and drag down to set the Hardness to 60%.
•	 To add to the selection, click and drag.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt key) while clicking and dragging.
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Refine the Selection
•	 Get the Refine Radius tool.
•	 In the Options Bar, click on the Add to Selection icon and uncheck 

Sample All Layers.
•	 Set the size of the brush to 25 px with 100% Hardness.
•	 Zoom into the hair.
•	 Click and drag on the hair to refine it.
•	 Press the letter P to toggle the changes on and off.
•	 Set the Output To to New Layer with Mask and click OK.

Add a Blur
•	 Press Ctrl 0, Cmd 0 on a Mac, to zoom out.
•	 In the Layers panel, click on the Visibility icon of the Background 

layer to reveal it.
•	 Click on the Background layer to make it active.
•	 Press Ctrl J (Mac: Cmd J) to create a duplicate of the Background 

layer.
•	 Rename the duplicate layer “blur.”
•	 In the Menu Bar, choose Filter > Blur > Gaussian Blur.
•	 In the dialog box, set the Radius to 6px and click OK.

Add a Gradient
•	 In the Layers panel, click on the Add Layer Mask icon.
•	 Black should be the Foreground Color Chip. If it’s not, press the 

letter X.
•	 Get the Gradient tool.
•	 In the Tool Options, open the Gradient picker and choose 

Foreground to Transparent. If you don’t see Foreground to 
Transparent, set the Menu to Default.

•	 Set the Mode to Normal and the Opacity to 100%. Uncheck 
Reverse, but check Transparency and Dither. Click on the Reflected 
Gradient icon.

•	 If black is not at the beginning of the gradient, continue pressing 
the letter X until it is.

•	 In the Layers panel, click on the layer mask of the blur layer.
•	 On the image, hold down the shift key and click and drag from her 

foot to the pavement.
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Section 6: Selecting Places
Lesson 06-01: Blue Skies
Credits
Photo: Stock

Replace a dreary sky with one that’s bright and beautiful. 
Learn the hows and whys of multiple selection tool use.

Select the Sky
•	 Open the church.jpg file (File > Open) from the 

Practice Files.
•	 Get the Quick Selection tool.
•	 In the Options Bar, click on the Add to Selection icon. 

Uncheck Sample All Layers, but check Auto-Enhance. 
•	 On the image, hold down Alt and Right click (Mac: 

Opt Ctrl) and click and drag to the left or the right to 
change the brush size to 400 px. Click and drag down 
to set the Hardness to 100%.

•	 Click and drag to select the sky.
•	 In the Menu Bar, choose Select > Inverse. 

Adjust the Selection
•	 In the Menu Bar, choose Select > Select and Mask.
•	 In the Properties panel, set the View to Marching Ants.
•	 On the image, hold down the letter Z and click to zoom in to  

the left side of the selection outline.
•	 Hold down the Space bar and click and drag on the image to 

reposition the zoom.
•	 Get the Polygonal Lasso tool.
•	 In the Options Bar, click on the Add to Selection icon and 

uncheck Sample All Layers.
•	 To add to the selection, click to select. 
•	 To subtract from the selection, hold down the Alt key  

(Mac: Opt key) while clicking.

Refine the Selection
•	 Hold down the Space bar and click and drag on the 

image to reposition the zoom to the left side of the 
image.

•	 In the Properties panel, set the View to On White and 
the Feather to 2px.

•	 Get the Refine Radius tool.
•	 In the Options Bar, click on the Add to Selection icon 

and uncheck Sample All Layers.
•	 Adjust the brush size to 40 px.
•	 Click and drag over the weeds to refine them.
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•	 Press the letter P to toggle the progress on and off.
•	 In Output, set the Output To to New Layer and click OK.

Replace the Sky
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out.
•	 In the Layers panel, click on the Background layer to activate it.
•	 Open the new-sky.jpg image from the Practice Files.
•	 Get the Move tool. 
•	 Click and drag the sky photo onto the church photo. Before letting go of 

the mouse, press and hold the Shift key.

Reposition the Sky Image
•	 Press Ctrl - (Mac: Cmd -) to zoom out.
•	 Press Ctrl T (Mac: Cmd T) to get the Transform 

options.
•	 Click and drag on the corner handles of the 

bounding box until you can no longer see any of the 
details of the beach photo.

•	 Click the checkmark to commit.

Crop the Image
•	 Press Ctrl A (Mac: Cmd A) to select all.
•	 In the Menu Bar, choose Image > Crop.
•	 Press Ctrl D (Mac: Cmd D) to deselect.

Match the Images
•	 In the Layers panel, click on the top extracted layer to 

activate it.
•	 In the Layers panel, click on the Add Adjustment Layer icon 

and choose Solid Color.
•	 In the Color Picker, set the Hex#ad8a35 and then click OK.
•	 In the Layers panel, set the Blend Mode of the Color Fill 

layer to Soft Light.
•	 Set the Opacity of the Color Fill layer to 50%.
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Lesson 06-02: City Skyline
Credits
Page: Portland Segways by Jen White 
Photos: Linda Sattgast, Jen White 
Class: Selections 2 by Jen White 
Kits: Chalkboard by Susie Roberts, Map Overlays Vol1 by Susie Roberts, Heart Beat at My Feet, by Zoe Pearn, APP My Camera by Anna Aspnes, 
Crisscross Nautica by Susie Roberts 
Fonts: Baskerville, Coda, featherly

Spread out your favorite city’s skyline to reveal a picture perfect silhouette.

Prepare the Document
•	 Create a new 12x12 inch document (File > New) at 300 ppi with a white background. 
•	 Press the letter D to reset the Color Chips to the default of black over 

white. 
•	 In the Menu Bar, choose View > Rulers to turn them on.
•	 Open the portland.jpg file (File > Open) from the Practice Files. 
•	 Get the Move tool. 
•	 Click and drag the image onto the new document. Hold down the Shift 

key before letting go of the mouse so the image lands in the center of 
the document. 

•	 Drag a guide from the horizontal ruler to the base of the buildings in 
the photo.

•	 In the Menu Bar, choose View > Snap To and uncheck Guides.

Select Building 1
•	 Hold down the letter Z and click to zoom in to the left side of the image.
•	 Hold down the Space bar and click and drag on the document to reposition to the 

zoom. 
•	 Drag a guide from the vertical ruler to the left side of the first building.
•	 Drag a guide from the vertical ruler to the right side of the first building.
•	 Get the Polygonal Lasso tool. 
•	 In the Tool Options, click on the New Selection icon. Check Anti-alias and set the 

Feather to 0 px.  
•	 On the image. click to select the first building. 
•	 Hold down the Shift key while dragging out a segment to maintain a 90˚ angle.

•	 In the Layers panel, click on the Create a New Layer icon.  
•	 Double click directly on the name of the new layer and rename it “building 1.”
•	 Press Alt Backspace (Mac: Opt Delete) to fill the selection with the Foreground Color Chip.
•	 Press Ctrl D (Mac: Cmd D) to deselect.
•	 In the Layers panel, click on the Visibility icon of the building 1 layer to hide it.
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Select Building 2 (and All Subsequent Buildings)
•	 Get the Move tool.
•	 Click and drag the vertical guides to the left and right sides of 

the second building.
•	 Get the Polygonal Lasso tool. 
•	 On the document, create a series of clicks to outline the 

second building.
•	 To add to the selection, hold down the Shift key for the first 

click, then let go of the Shift key and continue clicking.
•	 To subtract from the selection, hold down the Alt key (Mac: 

Opt key) while clicking.

•	 In the Layers panel, click on the Create a New Layer icon.  
•	 Rename this new layer “building 2.”. 
•	 Press Alt Backspace (Mac: Opt Delete) to fill the selection with 

black. 
•	 Press Ctrl D (Mac: Cmd D) to deselect. 
•	 In the Layers panel, click on the Visibility icon of the building 2 

layer to hide it. 
•	 Repeat the previous instructions to select more buildings.

•	 In the Menu Bar, choose View > Clear Guides.
•	 In the Layers panel, click on the Visibility icon of the photo layer to hide it. 
•	 Click on the Visibility icon of any hidden building 

layers to reveal them.
•	 Click on the top building layer to activate it.
•	 Holding down the Shift key, click on the bottom 

building layer. Now all building layers should be active.
•	 Get the Move tool.  
•	 In the Tool Options, click on the Align Bottom Edges 

icon and the Distribute Horizontal Centers icon.
•	 In the Layers panel, click on the building 1 layer to 

activate it all by itself. 
•	 Move each silhouetted building where you want it.
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Lesson 06-03: Grand Marquee
Credits
Page: Indians by Jen White 
Photos: Jen White 
Class: Selections 2 | Grand Marquee by Jen White 
Kits: Memory Keeper by Kim Broedelet, 4th of July by Studio Basic, Time Teller by Etc by Danyale, All About a Boy by Shawna Clingerman, World 
Travel by HGD by Laurie Ann 
Font: American Typewriter

Shoot the signs on your next road trip and select them out for an extra special element on your next digital project.

Select the First Letter
•	 Open the Indians.jpg (File > Open) from the Practice Files. 
•	 Get the Pen tool.
•	 In the Options Bar, set the Tool Mode to Path and the Path 

Operations to Combine Shapes. Open Settings and uncheck Rubber 
Band. Uncheck Auto Add/Delete.

•	 On the image, hold down the letter Z and click to zoom into the 
capital letter I.

•	 Click to place the first anchor point.
•	 Click and drag to create the first curved segment.
•	 Hold down the Alt key (Mac: Opt key) and click on the last anchor 

point to remove the leading handle.
•	 Click and drag to create addition curved segments removing the 

leading handle after each anchor point.
•	 To create straight segments, just click without dragging.
•	 Click on the first anchor point to close the path.

Select the Rest of the Word
•	 Repeat the instructions to place a path around the rest of the word.

Remove the Letter Cutouts
•	 In the Options Bar, set the Path Operations to Exclude Overlapping 

Shapes.
•	 Repeat the instructions to place a path around each area that needs to 

be removed.
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Turn the Path Into a Selection
•	 Ctrl click (Mac: Cmd click) off the path to deactivate it. 
•	 In the Paths panel, click on the Work Path to make sure it’s active. 
•	 Click on the Load Path as a Selection icon. 

Refine the Selection
•	 In the Menu Bar, choose Select > Select and Mask.
•	 Hold down the letter Z and the Alt key (Mac: Opt key) 

and click on the image to zoom out.
•	 In the Properties panel, set the View to On White.
•	 In Global Refinements, set the Smooth to 42, the Feather 

to 1 px, and Shift Edge to -19%.
•	 In Output Settings, set the Output To to New Layer and 

click OK.

Section 7: Selecting Things
Lesson 07-01: Spring Crocus
Credits
Page: Crocus by Jen White 
Photo: Jen White 
Class: Selections 2 by Jen White 
Kits: Erosion by Amanda Murry, Christmas Chic by Newlife Dreams Designs 
Fonts: DJB ANNALISE 2011, Catandra Brush Script

Pluck your favorite spring bulb from the land with the help of the Pen 
tool and Select and Mask.

Choose a Flower
•	 Open the crocus.jpg file (File > Open) from the Practice Files. 
•	 Hold down the letter Z and click on the image to zoom in.
•	 Hold down the Space bar and click and drag on the image to 

reposition the zoom.
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Create a Selection
•	 Get the Pen tool.
•	 In the Options Bar set the mode to Path and the Path Operations to 

Combine Shapes. In Setting, check Rubber Band, but uncheck Auto 
Add/Delete.

•	 On the image, place the first anchor point where two of the petals 
intersect.

•	 Click and drag to place the next anchor point.

•	 Let go of the mouse, then hold down the Alt key (Mac: Opt key) and 
click on the last anchor point to remove the leading handle.

•	 Repeat to place a path around the flower.
•	 To remove anchor points, press Ctrl Alt Z (Mac: Cmd Opt Z).                        

•	 Hold down the Ctrl key (Mac: Cmd key) and click off the path to 
deactivate it.

•	 In the Paths panel, the work path should still be active.
•	 Click on the Load Path as a Selection icon.

Adjust the Selection
•	 In the Menu Bar, choose Select > Select and Mask. 
•	 In the Properties panel, set the View Mode to On White.
•	 In Global Refinements, set the Smooth to 18, the Feather 

to 1 px, and the Shift Edge to -25%.
•	 In Output, set the Output To to New Layer and click OK.
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Lesson 07-02: Fluttering Butterfly
Credits
Page: Butterfly Whisperer by Jen White 
Photo: Stock, Jen White 
Class: Selections 2 | Butterfly by Jen White 
Kits: Memory Keeper by Kim Broedelet, Farmhouse Style by Melissa Renfro 
Fonts: Impact, featherly, Someday Sans

Extract a butterfly off an image with the Pen tool and Select & Mask.

Select the Butterfly
•	 Open the butterfly.jpg image (File > Open) from the Practice Files.
•	 Get the Pen tool.
•	 In the Options Bar, set to Tool Mode to Path and the Path Operations to Combine Shapes. Opening the Settings and 

check Rubber Band. Uncheck Auto Add/Delete.
•	 Hold down the letter Z and click on the image to zoom in to the 

wings
•	 Hold down the Space bar and click and drag on the image to 

reposition the zoom.
•	 Click to place an anchor point at one of the intersections.
•	 Click and drag to place the first curved segment.
•	 Let go of the mouse and then hold down the Alt key (Mac: Opt key) 

and click on the last anchor point to remove the leading handle. 
•	 Repeat the last two bullets as you go around the image adding curved 

segments.

•	 To undo anchor points, press Ctrl Alt Z (Mac: Cmd Opt Z) and step 
back as many times as you need. 

•	 When you get to the head of the butterfly, you’ll want to zoom in a 
little farther so that you can better see what you’re doing.

•	 Bypass the antennae.
•	 To move an anchor point, hold down the Ctrl key (Mac: Cmd key) 

and click on an anchor point to make it active. Then hold down the 
Ctrl key (Mac: Cmd key) again and click and drag on the anchor 
point to reposition it. You can also click and drag on the handle and 
reposition the curve. 

•	 Press the Ctrl key (Mac: Cmd key) and click off of the Path to 
deactivate it. 

•	 In the Paths panel, click on the Work Path to make sure it’s active. 
•	 Click on the Load Path as a Selection icon. 
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Add the Antennae
•	 In the Menu Bar, choose Select > Select and Mask.
•	 In the Properties panel, set the View to Marching Ants.
•	 Get the Polygonal Lasso tool. 
•	 In the Tool Options, click on the Add to Selection icon and uncheck 

Sample All Layers.
•	 Click to place small segments around the antenna to add them to the 

selection.

Refine the Selection
•	 Set the View to On White.
•	 Hold down the letter Z and the Alt key (Mac: Opt key), 

and click on the image to zoom out.
•	 In Global Refinements, set the Feather to 0.5 px.
•	 In Output, set the Output To to New Layer and click OK.
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Lesson 07-03: Tickets, Please
Credits
Page: Hockey by Jen White 
Photos: Jen White 
Class: Selections 2 | Tickets, Please by Jen White 
Kit: It’s a Man’s World by Studio Manu 
Font: DJB ANNALISE 2011

Take a snapshot of a memorable event ticket and then extract it for use 
on a scrapbook page or other digital project.

Select the Ticket
•	 Open the ticket.jpg image (File > Open) from the Practice Files.

•	 In the Menu Bar, choose Select > Select and Mask.
•	 In the Properties panel, set the View to Marching Ants.
•	 Get the Polygonal Lasso tool.
•	 In the Options Bar, click on the New Selection icon and uncheck 

Sample All Layers.
•	 On the image, click to place a series of segments just inside the edge 

of the ticket all the way around.
•	 When you get to the ends of the ticket that have the perforations, set 

the segments just on the outside of those little nubs.

Adjust the Selection
•	 Get the Brush tool.
•	 In the Options Bar, click on the New Selection icon and uncheck 

Sample All Layers.
•	 On the image, hold down Alt and Right click (Mac: Opt Ctrl) and 

click and drag to the left or the right to change the brush size to 
40 px. Click and drag down to set the Hardness to 100%.

•	 Hold down the letter Z and click on the image to zoom in to the 
corner of the ticket.

•	 Hold down the Space bar and click and drag on the image to 
reposition the zoom.

•	 To add to the selection, click and drag.
•	 To subtract from the selection, hold down the Alt key (Mac: Opt 

key) while clicking and dragging.
•	 Remove the areas in between the nubs. 
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Refine the Seelction
•	 Press Ctrl 0 (Mac: Cmd 0) to zoom out. 
•	 In the Properties panel, set the View to On White. 
•	 Set the Smooth to 2, the Feather to 0.5, and the Shift Edge 

to -10.
•	 Set the Output To to New Layer and then click OK.


