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Qwiklearn Photoshop for Windows
Lesson 06-01: Enhance Facial Features
Practice Image is in the QwikLearn Part 6 Lesson 1 Practice Folder.

It’s not always easy to catch a smile on someone’s face when taking a photo. Here’s how to turn a ho hum facial 
expression into a smile, or at least a pleasant look.

3 Ways To Duplicate A Layer
•	 Press Ctrl J to duplicate the photo Background layer.
•	 Right click on the layer and choose Duplicate Layer from the context menu,
•	 In the Menu Bar choose Layer > Duplicate Layer. 

Adjust Facial Features. 

•	 In the Menu Bar choose Filter > Liquify.
•	 When the Liquify dialog box comes up, press Ctrl + to zoom in until you can see the face well.
•	 In the Properties panel on the right, click on the triangle next to Face-Aware Liquify to access the options to adjust 

the Eyes, Nose, Mouth, or Face Shape.
•	 In the Mouth category move the Smile slider to the left to turn the lip corners down and move the slider to the 

right to turn the lip corners up. Don’t go too far or the smile won’t look realistic. If all you can get is a pleasant look, 
that’s still an improvement.

•	 Move the Width slider to make the smile wider, but again, don’t go too far.
•	 Open the Eye options and move the Eye Size slider on one eye to right slightly to enlarge it a bit. Do the same for 

the other eye, keeping the two eyes even.
•	 You can try other options, if necessary.
•	 Uncheck Preview to see your image without the changes. 
•	 When you’re satisfied click OK to apply the changes.

Save Your Image
You can either save this image as a layered PSD or save it as a single layer JPEG copy with a new name.
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Lesson 06-02: Light and Contrast
Practice Image is in the QwikLearn Part 6 Lesson 2 Practice Folder.

Here are two ways to quickly enhance the lighting and contrast of your photos.

Duplicate The Photo Background Layer
It’s a good idea to press Ctrl J to duplicate the photo Background layer before applying 
an effect to your photo.

Auto Fix 1: Auto Contrast

In the Menu Bar choose Image > Auto Contrast. That brightens the photo and gives it 
some contrast.

Auto Fix 2: Auto Tone

•	 In the Menu Bar choose Image > Auto Tone. This is the option I choose most of the 
time.

•	 The keyboard shortcut for Auto Tone is Ctrl Shift L.

Lesson 06-03: Advanced Lighting: Levels
Practice Image is in the QwikLearn Part 6 Lesson 3 Practice Folder.

If you do very much at all with Photoshop you’re sure to run into an advanced lighting tool called Levels. Here are the 
basics of how Levels works.

Try An Automatic Fix 
When you have a photo that has lighting problems, it’s worth trying the auto fix option first. 

•	 Press Ctrl J to duplicate the photo Background layer.
•	 In the Menu Bar choose Image > Auto Tone or press Ctrl Shift L to quickly apply Auto Tone.
•	 If you’re not satisfied with the lighting, press Ctrl Z to undo and fix the photo manually using  

Levels.

Use Levels For More Control
Levels is the same tool used by the Auto Tone 
shortcut, but you get to adjust the controls.

•	 In the Menu Bar choose Image > Adjustments  
> Levels.

•	 Notice the shortcut is Ctrl L. 
•	 When the Levels dialog box comes up, the part 

you’ll use the most is the graph in the middle 
called a Histogram. 

•	 The left side of the Histogram shows the dark 
pixels.

•	 The right side shows the light pixels.
•	 The middle part shows pixels in the midtones.
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Adjust The Histogram Sliders 
•	 Begin by moving the left and right sliders to 

the edge of the histogram.
•	 If a slider is already at the edge of the 

histogram, there’s no need to move it.
•	 Adjust the middle slider to get the lighting you 

want. Move it to the left to make the image 
lighter and move it to the right to make the 
image darker.

•	 After adjusting the middle slider you can 
move the right or left slider toward the center 
a small amount to create more contrast, if 
necessary. If you do this you may need to 
adjust the middle slider again.

•	 Every photo will be different, so just eyeball it. 
•	 When you’re satisfied, click OK.

Lesson 06-04: Advanced Lighting: Curves
Practice Image is in the QwikLearn Part 6 Lesson 4 Practice Folder.

Here’s a simple way to use Curves to improve the overall lighting in your photo and to target a specific area that needs 
adjustment. 

Overview Of Curves
•	 Open a photo and press Ctrl J to duplicate your photo.
•	 To access Curves, in the Menu Bar choose Image > Adjustments > Curves.
•	 When the dialog box comes up you’ll see a histogram that maps out the amount of light in your photo, similar to 

what you see in the Levels dialog box.
•	 The diagonal line represents the 255 levels of possible light, starting with no light in the lower left. This shows up 

on your photo as pure black pixels. 
•	 The line ends in the upper right corner with the most amount of light you can have. This shows up as pure white 

on your photo. 
•	 The diagonal line shows the various steps of light but the histogram shows you visually where the pixels in your 

photo fall in this continuum of light. Some places in your photo have an abundance of light while other parts of 
your photo are too dark, but you can change the brightness of an area on your photo by moving the line. 
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Adjust Curves
•	 Start with the two lower sides of the histogram. If light information is missing at either end you can move one or 

both of the two sliders at the bottom toward the center until you reach the edge of the histogram.
•	 Click on the hand icon.
•	 On your photo click and drag up or down to adjust the amount of light. You won’t be able to go left or right, which 

is generally a good thing. 
•	 When you let go of the mouse you can adjust any other area of the photo as needed, but be careful. It’s easy to go 

too far.
•	 If something goes terribly wrong, there are three things you can do:
	 Press Ctrl Z to undo.
	 Press Alt to turn the Cancel button into a Reset button so you can start over from scratch.
	 Click and drag an anchor point outside the grid area to delete it.
•	 For minor adjustments, click once on your photo to add a point and then use your up or down Arrow keys.
•	 You can click on any point to activate it and move it. 
•	 When you’re satisfied, click OK.

Lesson 06-05: Powerful Adjustment Layers
Practice Image is in the QwikLearn Part 6 Lesson 5 Practice Folder.

Adjustment Layers allow you to easily edit your photo and apply special effects, but the real power of adjustment 
layers is that  you can apply an edit to only part of your photo. 

Try An Auto Edit First
To adjust lighting you can try an auto edit first.

•	 Open the photo you want to use. 
•	 Press Ctrl J to duplicate the layer.
•	 Choose Enhance > Auto Tone, or use the shortcut, Ctrl Shift L.
•	 If the lighting needs further adjustment, use an Adjustment layer.
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How To Access Adjustment Layers
•	 In the Layers panel click on the Adjustment Layer icon—the divided circle at the 

bottom of the Layers panel. 
•	 Choose one of the adjustment layer options from the menu. To adjust lighting choose 

Levels.

•	 A Levels Adjustment layer will appear in the Layers panel. 
•	 The adjustment layer will have two thumbnails: a Levels thumbnail on the left 

and a white layer mask thumbnail on the right. 
•	 The Properties panel will pop up somewhere on your desktop and it will 

contain a Levels histogram with sliders you can adjust to correct lighting in 
your photo.

•	 Adjust the Levels sliders to fix the lighting problem in your photo. Focus on 
fixing the worst part of the photo without worrying about the good part.

•	 Once you’re done adjusting the Levels histogram, double click on the Proper-
ties panel tab to collapse it so it’s not in the way.

What Is A Layer Mask?
•	 The white thumbnail attached to the Levels adjustment layer is called a layer 

mask. A mask is a device that allows you to hide part of the layer.
•	 When the mask is white, it reveals the effect of the Levels adjustment over the entire photo. 
•	 If a mask is black it hides the effect of the Levels adjustment over the entire photo.
•	 To fill a mask with  black, make sure the mask thumbnail is the 

active thumbnail. It will have an outline around it. 
•	 In the Menu Bar choose Edit > Fill. When the dialog box comes up, 

choose Black from the “Contents” menu and click OK.
•	 Immediately the Levels effect will disappear. That’s because on a 

mask white reveals and black conceals.
•	 To turn the mask white again, in the Menu Bar choose Edit > Fill, 

select White from the “Contents” menu, and click OK.
•	 The shortcut for inverting the colors on a mask is Ctrl I (I for 

Invert). When you use this shortcut the mask switches to the 
opposite color. 

•	 Remember this phrase: On a mask white reveals, black conceals.
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How To Use An Adjustment Layer
The power of a mask is that it allows you to show the effect of the adjustment layer only where it’s needed and hide the 
effect where it isn’t needed.

•	 Get the Brush tool.
•	 In Tool Options open the Brush Picker and choose a soft brush from the Default set of brushes.
•	 If you need a different size of brush you can use the Size slider in the Brush Picker or you can press the left or right 

Bracket key to make the brush smaller or larger.
•	 The Mode should be Normal.
•	 Set the opacity to around 30%.
•	 The Flow should be 100%.
•	 In the Layers panel make sure the Levels Adjustment layer is active and that the mask thumbnail is the active 

thumbnail. The selected thumbnail will have an outline. If necessary, click on the mask thumbnail to select it.
•	 If the mask color is white, change it to black. You can use Edit > Fill in the Menu Bar or use the Invert shortcut 

which is Ctrl I.
•	 Make sure the Foreground Color Chip is white. If you need to switch Color Chips, click on the double curved 

Arrow icon next to the Color Chips.
•	 On your photo click and drag the Brush tool over the area that needs the Levels adjustment. Every time you brush 

over the same area it will get lighter because you’re slowly adding white to the mask which reveals the Levels 
adjustment effect.

•	 Using a lower opacity brush lets you build up the Levels adjustment effect gradually without an abrupt change 
from one part of your photo to another. 

•	 Continue brushing until you’re satisfied with your photo.
•	 You may need to adjust the size and opacity of your brush as you work on different areas of the photo.
•	 To adjust the size of your brush on the fly, press the left or right Bracket key.
•	 To adjust the opacity of your brush, use the Opacity slider in Tool Options or press any number to get that percent 

of opacity in Tool Options.
•	 Press Ctrl Z to undo if you make a mistake or switch Color Chips so you can paint with black to hide the effect.

View The Mask Actual Colors.
When you paint using an adjustment layer you’re not actually painting on the photo. You’re painting on the mask.

•	 To view the actual mask press Alt and 
click on the mask thumbnail in the 
Layers panel.  

•	 On the mask wherever you see 
pure black the adjustment effect is 
completely concealed. 

•	 Wherever you see pure white, the 
adjustment effect is completely 
revealed or visible.

•	 Wherever you see gray the adjustment 
effect is only partially visible. You get 
gray when you paint with a brush at 
partial opacity.

•	 Alt Click on the mask thumbnail again 
to go back to the view of the image.
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Make Final Adjustments
•	 You can tweak the adjustment layer effect even further by reducing layer opacity. 
•	 At the top of the Layers panel click and drag to the left on the word Opacity to reduce the opacity of the adjustment 

layer.
•	 Click and drag all the way to the right to go back to 100%.
•	 At any time you can double click on the Levels thumbnail to bring up the Levels dialog box to make a change to the 

settings. 
•	 With an adjustment layer, the actual photo doesn’t change. If you click on the Visibility icon of the adjustment 

layer, the effect disappears. Click on the Visibility icon again to reveal the effect.

Lesson 06-06: Shadows/Highlights Fix-It Tool
Practice Image is in the QwikLearn Part 6 Lesson 6 Practice Folder.

Rescue images with ugly shadows using a tool called Shadows/Highlights.

•	 Press Ctrl J to duplicate the photo layer.
•	 In the Menu Bar choose Image > Adjustments > Shadows/Highlights.
•	 When the dialog box comes up, check Show More Options to get three Shadow and three Highlight settings you 

can adjust instead of just one.

Adjust The Shadows
The primary power of Shadows/Highlights is in the adjustments you make to the Shadows. The key to this section is 
to keep the sliders fairly close together as you seek to adjust the shadows. 

Start with the Tone slider and then move the Amount and Radius sliders until the photo looks good. Keep adjusting a 
little at a time. I find that I often end up with each slider slightly more to the right than the one above it.
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Adjust Highlights And Color
If your photo has a lot of highlights you may want to also adjust the highlights.

•	 Move the Tone to a value of about 20 and then slowly move the Amount slider to the right being careful not to 
overdo.

•	 If your photo appears too saturated or desaturated, adjust the Color slider as needed.

Check Levels
When you’re done with Shadows/Highlights, check Levels.

•	 In the Layers panel click on the Adjustment Layer icon and choose Levels.
•	 Bring the right and left sliders to the edge of the Histogram, if needed.
•	 Adjust the Midtone slider if needed.

Mask Away Some Light
•	 If any part of the photo is too light because of the Levels 

adjustment, you can use the layer mask to hide part of the 
the effect. 

•	 Click on the mask thumbnail to make it the active 
thumbnail.

•	 Get the Brush tool. 
•	 In Tool Options open the Brush Picker and choose a soft 

brush.
•	 The Mode should be Normal and the Opacity and Flow 

should be 100%.
•	 Make sure the Foreground Color Chip is black because 

black will conceal the effect of the mask. If the Foreground 
Color Chip is white, click on the curved double arrow icon 
to switch Color Chips.

•	 On your image brush over any area that would look better 
without the Levels adjustment. 
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Lesson 06-07: Remove Haze
Practice Image is in the QwikLearn Part 6 Lesson 7 Practice Folder.

Learn how to remove haze from a photo and make it look it’s best.

•	 Press Ctrl J to duplicate the photo.
•	 In the Menu Bar choose Filter > Camera Raw Filter.
•	 When the dialog box comes up click on the fx icon. Dehaze will be at the top.
•	 If you drag the slider to the left you’ll actually create more haze, and at times you’ll 

want that effect, but for the lighthouse photo drag the slider to the right to around +40.

Edit Further With The Basic Panel
Click on the Basic icon and use the sliders to further adjust the image. Here’s what I did:

•	 Increase the Exposure to +20
•	 Increase the Contrast to +18.

•	 Move the Blacks slider to +23         •   When you’re satisfied, click OK.
•	 Move the Clarity slider to +13.       
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Lesson 06-08: Sharpen a Blurry Photo
Practice Image is in the QwikLearn Part 6 Lesson 8 Practice Folder.

When an otherwise great image is a little blurry, you may be able to improve 
it dramatically with two great Photoshop tools: Shake Reduction and the High 
Pass filter.

Use The Shake Reduction Filter
•	 Open a blurry photo that needs sharpening.
•	 Press Ctrl J to duplicate the photo.
•	 Double click on the name of the new layer and change it to “Shake 

Reduction.” Click on the layer or press Enter to commit the change.
•	 In the Menu Bar choose Filter > Sharpen > Shake Reduction.

•	 When the dialog box comes up leave all the 
default settings as they are.

•	  Photoshop will create an outline around an area  
it wants to analyze. If you want to adjust the  
boundary click and drag from any of the handles.

•	 When Photoshop is done analyzing and  
adjusting the photo you’ll see a check mark next 
to the blur thumbnail in the Advanced section, 
and you’ll see a preview of the sharpened image.

•	 You can click and drag another outline for 
Photoshop to analyze, if you wish.

•	 If you’re not happy with the result press the  
Delete key to delete the active outline.

•	 When you’re satisfied, click OK.
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Make Adjustments
If you see areas that are over sharpened or that you don’t want sharpened, here’s how to make adjustments.

•	 In the Layers panel click on the Add Layer Mask icon.
•	 Get the Brush tool. 
•	 In Tool Options open the Brush Picker and choose a soft round brush from the Default set of brushes.
•	 The Mode should be Normal and the Opacity and Fill should be 100%.
•	 Make sure the Foreground Color Chip is black. If it isn’t click on the curved double arrow icon to switch Color 

Chips. The shortcut for switching Color Chips is the letter X.
•	 On your document brush over any area you don’t want sharpened.
•	 To partially remove the sharpening, reduce your Brush opacity. I reduced the opacity to 50% to brush over the 

edges of the teeth.

Create A Merged Layer
To add the last bit of sharpening to your image, you can use the High Pass Filter, but you’ll want to use it on a new 
layer that’s a snapshot of all the work you’ve done so far. Here’s 
how to use a keyboard shortcut to create a snapshot layer, which is 
called a merged layer:

•	 Make sure the top layer in the Layers panel is active and visible. 
(If the layer you’re on is hidden the shortcut won’t work.)

•	 Press Ctrl Alt Shift E to get a merged layer. 
•	 Double click on the name of the new layer and change it to 

Merged. Click on the layer or press Enter to commit the change.

Final Step: Use The High Pass Filter
Now you’re ready to use the High Pass filter to add the 
last bit of sharpening.

•	 In the Menu Bar choose Image > Adjustments > 
Desaturate to turn your image into black and white.
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•	 In the Menu Bar choose Filter > Other > High Pass. 
•	 When the dialog box comes up set the Radius to 10 and click 

OK.

•	 In the Layers panel click on the 
Blend Mode menu at the top that 
says “Normal” and change it to Soft 
Light.

Fine Tune With A Layer Mask
Your photo will instantly look sharper, but it may also have areas that shouldn’t be sharpened. To fix that you can use 
a layer mask.

•	 Press Alt and in the Layers panel click on the Add Layer Mask icon to get a black layer mask that hides the effect 
completely.

•	 Use the Brush tool with the Foreground Color Chip set to white to paint in the High Pass filter effect only where 
you want it—over facial features or any other area you want sharpened.
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Lesson 06-09: Black & White And Sepia
Practice Images are in the QwikLearn Part 6 Lesson 9 Practice Folder.

Colored photos are beautiful but sometimes a black and white or sepia 
photo creates a more compelling effect. You can use a little known 
adjustment layer to turn a photo into gorgeous black and white or sepia.

Photoshop has a number of ways to turn a photo into black and white. 
The most obvious is the “Desaturate” command.

•	 Press Ctrl J to duplicate your photo.
•	 Double click on the name of this layer and change it to 

“Desaturate.” Press Enter to commit the change.
•	 In the Menu Bar choose Image > Adjustments > Desaturate. And that 

will turn your photo into black and white.
•	 Click on the Visibility icon to hide this layer. You can come back to 

this layer later to compare the “Desaturate” method with the  
Gradient Map method. 

Set The Right Color Chip Colors
•	 Click on the the original photo layer to make it the active layer.
•	 Check the Color Chips. If they aren’t black over white, click on the default color icon next to the Color Chips. 
•	 You can also press the letter D to return your Color Chips to the default setting of black over white. “D” for De-

fault. 

Note: Having the default colors is a very important step because, if you start with the wrong colors, you won’t get a 
normal black and white photo.

Use a Gradient Map Adjustment Layer
•	 In the Layers panel click on the Create New Adjustment Layer icon and choose  

Gradient Map. 
•	 Your photo will instantly turn into black and white.
• 	 If you click on the Visibility icon of the “Desaturate” layer and compare it with the  

Gradient Map black and white layer, you can see that the default setting of Gradient 
Map is better than simply using Desaturate.
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Adjust The Gradient Map
•	 On the Properties panel there’s a gradient bar that goes from black to white. 

Click directly on the gradient bar to get the Gradient Editor.

•	 Ignore all the thumbnails at the top and work directly with the two Color Stops directly under the gradient. There’s 
a black one on the left and a white one on the right.

•	 If you want a black and white photo with higher contrast click and drag both Color Stops toward the center 
slightly.

•	 Moving the left slider to the right will increase the amount of black in your photo.
•	 Moving the right slider to the left will increase the amount of white in your photo. 
•	 When the photo looks good to you, click OK.
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Turn A Photo Into Sepia
Another great photo look is sepia. For sepia you’ll also start with black over white Color Chips.

•	 Get a Gradient Map adjustment layer and click on the gradient bar to access the Gradient Editor.
•	 Adjust the Color Stops under the gradient bar as needed to get a great black and white photo.
•	 Move your mouse under the gradient to the center of the gradient and click to add a Color Stop. This will trash 

your image, but the next step will fix that.
•	 Click on the Color Swatch to choose a new color.
•	 When the Color Picker comes up click near the bottom on the vertical Color Bar to choose an orange color. 
•	 Click inside the large color box to choose an individual color. The colors on the right will be more saturated than 

the colors on the left, and the colors near the top will be lighter and brighter than the colors near the bottom. 
•	 To get a nice sepia color click in the middle between the center and the left side of the color box. 
•	 Click around until you get the color you want. When you’re satisfied click OK to close the Color Picker.
•	 Adjust the position of the middle Color Stop to get the exact look you want. Moving it to the left will lighten it and 

moving to the right will darken it.
•	 When you’re satisfied, click OK.
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Lesson 06-10: Part 6 Project—Photo Fixes & Effects
Practice Images are in the QwikLearn Part 6 Lesson 10 Practice Folder.

Put your new photo editing skills to work in the Part 6 Project.

•	 Choose 1 of the 4 photos in the Part 5 Lesson 9 Practice folder.
•	 Decide what’s wrong with the photo.
•	 Fix the photo using techniques you’ve learned in Part 6.
•	 For even more practice, try fixing all of them! 

Fix the photos before watching the next lesson called Watch Me Edit where I tell you what I think is wrong with each 
photo and then fix it. I don’t give step-by-step instructions, but you’ll be able to see exactly what I do.


