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Layers Made Easy—Photoshop Elements for Macintosh
Lesson 02-01: What Is A Layer?
Practice Image is in QwikLearn Part 2 Lesson 1 Practice Folder.

The concept of layers tends to puzzle those who are just beginning to learn Photoshop Elements. 

Physical Layers
Physical layers are quite familiar to us:
•	 If you place several papers and a photo in a 

stack on your kitchen table, each item is a 
single layer in the stack.

•	 If you make a card out of the paper and photo 
and add some artistic elements, you now have a 
layered art project held together by glue or tape 
or some other means.

•	 Each layer is one item in your “composite” art 
project. (A composite is something made up of 
various parts or elements.)

•	 The order of layers is important. Each layer 
covers up any layer below it.

•	 Gluing or taping the layers together essentially 
turns them into one layer.

Digital Layers
The layers in a digital project are a lot like the physical layers in a craft project:
•	 Each layer is one item in your “composite” digital art project. 
•	 You can rearrange a layer by clicking and 

dragging it to a new spot in the stack of layers.
•	 Just like physical layers, digital layers hide the 

layers below them.
•	 The digital equivalent to gluing layers together 

is to flatten Layers. Click on the icon in the 
upper, right corner of the Layers panel to get a 
fly-out menu and choose Flatten Image. This 
will flatten all the layers into one layer.

•	 The good news is that you don’t need to  
flatten your layers to keep them all in place, so 
I recommend that you don’t flatten your image. 
Click on the Undo icon in the Task Bar at the 
bottom of Photoshop Elements to get all your 
layers back.

Hide And Reveal Digital Layers 
•	 You can hide a layer temporarily by clicking on the visibility icon to the left of the thumbnail. Click again in the 

same spot to reveal the layer.
•	 To view only one layer, press the Opt key and click on the visibility icon to hide every layer but that one. Press Opt 

and click again in the same spot to reveal all the layers.
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Change The Layer Thumbnail
•	 Digital layers that only cover part of the document 
will have transparency around them. 
•	 The default setting of the thumbnail shows the 
item on a layer with all the transparency around it. 
If an item is small it can be hard to tell what it is by 
looking at the thumbnail.
•	 To change the thumbnail appearance, click on the 
icon in the upper right corner of the Layers panel to 
get a fly-out menu and choose Panel Options.
•	 When the dialog box comes up, choose the largest 
thumbnail size.
•	 Under Thumbnail Contents choose Layer Bounds 
instead of Entire Document and click OK. This set-
ting removes the extra transparency from the thumb-
nail allowing you to better see what’s on the layer.

Lesson 02-02: Let’s Get Moving, Part 1
Practice Images are in QwikLearn Part 2 Lesson 2 Practice Folder. 

The easiest way to create a layer in the Layers panel of Photoshop Elements is to move a file, such as a photo or an 
element, from one document to another.

•	 Open (File > Open) the files you plan to 
use.

•	 If the Photo Bin isn’t open, in the Task 
Bar click on Photo Bin.

•	 In the Photo Bin click on the thumbnail 
of the destination document to make it 
the active document.

•	 Click and drag a thumbnail from the 
Photo Bin to the destination document 
on the desktop to move that file onto the 
destination document.

When you move a file from one document to another using the Photo Bin:
•	 Photoshop Elements creates a copy of the file you moved without changing the original file.
•	 The copied file lands in the center of the destination document.
•	 Photoshop Elements automatically creates a new layer for the copied 

file in the Layers panel. The new layer has a thumbnail of the copied 
file.

•	 The new layer created when moving from the Photo Bin lands above 
the layer where you let go of the mouse on your document. 

•	 Since the new layers also land in the center of the destination 
document, it’s possible they might be hidden or partially covered by a 
layer above them.

•	 To make a layer more visible, in the Layers panel click and drag the 
layer to a higher level in the stack of layers.
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Lesson 02-03: Save A Layered File
There are no Practice Images for Part 2 Lesson 3. 

If you close a document without saving it, the layers will disappear and you’ll lose all the work you did. Here’s how to 
save files:

Save a layered file:
•	 In the Menu Bar choose File > Save.
•	 Choose a name for your document that’s 

different from the original file.
•	 Choose a location for your document.
•	 Choose Photoshop from the Format menu.
•	 Optional: check to save the file in the 

Organizer.
•	 Check “Layers” and “Embed Color Profile.”
•	 Click Save.

Save a JPEG (single layer) version of your file:
•	 In the Menu Bar choose File > Save As.
•	 Choose a unique name for your file.
•	 Choose a location for your document.
•	 Choose JPEG from the Format menu.
•	 Optional: check to save the file in the Organizer.
•	 Check “Embed Color Profile.” 
•	 Click Save.
•	 In the JPEG Options dialog box enter the Quality you want. I rarely go above 10, and I get great results. The quality 

you choose will display how large the file is on the right.
•	 Under Format Options choose Baseline (“Standard”). If you are saving for the web or to send an image by email 

you would choose Baseline Optimized. I never choose Progressive. It harks back to the old days of the web where 
images would load a section at a time.

•	 Click OK.
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Lesson 02-04: Auto Select Layer: Check Or Uncheck?
Practice Images are in QwikLearn Part 2 Lesson 4 Practice Folder. 

You can activate a layer in your digital project by clicking on it in the Layers panel or you can use the Move tool on 
your document. 

Auto Select Layer
•	 In the Tool Bar, click on the Move tool.
•	 Open Tool Options and make sure Auto Select Layer is checked.
•	 On your document click on an item to select its layer in the Layers panel. Click and drag on your document to 

move an item.
•	 If you uncheck Auto Select layer, you can click and drag anywhere on your document but only the selected layer 

in the Layers panel will move. This can be helpful when you’re trying to select a very small or thin object on your 
document.

Auto Select Tip
Temporarily disable Auto Select Layer by pressing the Cmd key:
•	 If you have Auto Select Layer checked, press the Cmd key to temporarily uncheck it.
•	 If Auto Select Layer is not checked, press the Cmd key to temporarily check it.
•	 When you release the Cmd key, Auto Select returns to its original setting.

Action: Decide whether you prefer Auto Select Layer checked or unchecked and then use the Cmd key shortcut 
whenever you want it to do the opposite.

Show Bounding Box
When Show Bounding Box is checked in Tool Options, the active layer in the Layers panel will have a dotted 
bounding box around it. This shows which layer is the active layer and allows you to quickly resize the layer by 
clicking and dragging on the resize handles, but for moving small items, the bounding box can actually get in the way. 

I prefer to uncheck Show Bounding Box.

Show Highlight On Rollover

This option shows you items that aren’t selected. Hover your mouse over any item and when 
you see the blue outline, you know you can click and that item will be selected.

I find the blue outline more annoying than helpful, so I deselect it.

Lesson 02-05: Let’s Get Moving, Part 2
Practice Images are in QwikLearn Part 2 Lesson 5 Practice Folder. 

There are several ways to move files.

Method 1: Tabbed documents
Drag a file from one tabbed document to another:
•	 Choose the Default view (Tabbed view) from the Layout icon in the Task Bar.
•	 Get the Move tool.
•	 Activate the document you want to move by clicking on its thumbnail in the Photo Bin or by clicking on its tab.
•	 On your document click and drag the photo or object to the tab of the destination document and wait until the 

destination document becomes the active file. Usually that happens pretty quickly. Important: Don’t let go of the 
mouse on the tab. 
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•	 When the destination document appears, move your mouse down into the document before letting go of the 
mouse. When you let go of the mouse, Photoshop Elements will copy the file onto the destination document.

•	 The file will land wherever you let go of the 
mouse—not in the center as it always does when 
moving from the Photo Bin, and the layer created 
in the Layers panel will be above the currently 
selected layer.  

•	 If you want the file to land in the center of your 
document, press the Shift key as you let go of the 
mouse.

•	 Photoshop Elements will create a new layer with 
a generic name in the Layers panel, not the actual 
file name.

Method 2: Floating Window

•	 Choose the All Floating view from the Layout icon in the Task Bar. (If this view is grayed out press Cmd K to open 
Preferences and check Allow Floating Documents in Expert Mode.)

•	 To move a floating window click and drag on the 
bar across the top.

• 	 Activate the file you want to move by clicking on 
it, either on the floating window itself or on the 
thumbnail in the Photo Bin and make sure you can 
see the destination document as well.

•	 Click and drag from one document to the other and 
let go of the mouse on the destination document. It 
will land wherever you let go of the mouse unless 
you press the Shift key as you move it.

•	 Photoshop Elements will create a new layer with a 
generic name, not the actual file name, and the new 
layer will land above the currently selected layer.

Method 3: Layers Panel
Move a layer from the Layers panel onto another document. This method only works in the Floating Window view 
and doesn’t require the use of the Move tool. 

•	 Click anywhere on the layer in the Layers panel and drag it onto the new document. 
•	 Press Shift as you as you let go of the mouse 

if you want it to land in the center of the 
destination document. 

•	 Photoshop Elements will create a new layer that 
lands above the currently selected layer. If the 
layer has a generic name it will change to “Layer 
+ a number” in the destination document. If it 
has a specific name that name will be retained.

•	 Once it’s copied to the new document, you’ll 
need the Move tool to move the layer to a new 
spot on your document. 
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Method 4: Copy & Paste
•	 Activate the file you want to move.
•	 In the Menu Bar choose Select > All to put a selection outline 

around the entire document.
•	 In the Menu Bar choose Edit > Copy, or use the common 

shortcut, Cmd C to copy the selection.
•	 Click on the destination document to make it the active 

document and Choose Edit > Paste, or use the common 
keyboard shortcut, Cmd V.

•	 By default, the copied image will land in the center of your 
destination document. Photoshop Elements will create a new 
layer with a generic name. 

Copy & Paste Tip
If you want your file to land somewhere other than the center of the document, here’s how:
•	 Get one of the Marquee tools, such as the Rectangular Marquee tool.
•	 On your document click and drag a small outline where you want the object to land.
•	 When you choose Edit > Paste, the image you copied will land in the center of the selection outline, not the center 

of the document.
•	 Photoshop Elements will create a new layer with a generic name. 
•	 Use the Move tool to move the new layer if desired.

Layer Order
When you use these four methods of moving files from one document to another, the new layer will always land 
above the selected layer in the Layer panel, not above the layer where you let go of the mouse, as it does when you 
move a file from the Photo Bin onto your document.

Lesson 02-06: Resize A Layer, Part 1
Practice Images are in QwikLearn Part 2 Lesson 6 Practice Folder. 

Resize a layer using the Move tool.

Adjust Tool Options And Photo Viewing Size
•	 Get the Move tool.
•	 Open Tool Options and check Show Bounding Box. This will put an outline around the selected layer.
•	 If the layer is so large that part or all of the bounding box is out of view, press Cmd 0. This will change the viewing 

size so you can see all four sides of the bounding box.
•	 If you want to make the bounding box even smaller, press Cmd - until it’s the size you want.

Adjust Layers Proportionately
Most layers, but especially photos, need to be resized proportionately. Here are two ways to do that:

•	 Click and drag from a bounding box corner handle to keep the original proportions. This will resize three corners 
at the same time while the corner opposite to the corner you’re dragging will remain in the same place without 
moving.

•	 To resize all four corners at the same time, press Opt and click and drag from a corner handle.
•	 Both methods work, so choose the method that works the best for what you need at the time.

IMPORTANT! If you want your photo or element to remain proportionate, never click and drag from a side handle!
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Move and Rotate Layers
•	 To move the position of the file while resizing, click and drag inside the bounding box or use the Arrow keys.
•	 To rotate the file move your mouse just outside the bounding box, anywhere along the edge, and when you see a 

curved double arrow, click and drag to rotate the photo.
•	 When you’re satisfied with the position and size of a file, click on the check mark to commit the change.
•	 When you’re finished with the bounding box, open Tool Options and uncheck Show Bounding Box.

Access Rulers And Guides
In this lesson I used rulers and guides.

•	 To access or hide the Rulers, in the Menu Bar choose View > Rulers.
•	 To access a guide, click and drag out a guide from either the vertical or horizontal ruler.
•	 To remove all guides, in the Menu Bar choose View > Clear Guides.

Lesson 02-07: Resize A Layer, Part 2
Practice Images are in QwikLearn Part 2 Lesson 7 Practice Folder. 

Resize a layer using the Transform tool.

•	 When you use the Transform tool to change the size of a layer, you can have any tool active, unlike Show Bounding 
Box where you must access the Move tool first.

•	 Activate the layer you want to resize.
•	 In the Menu Bar choose Image > Transform > Free Transform or use the shortcut listed on the right: Cmd T. 
•	 A transform outline will appear that works the same way as Show Bounding Box.
•	 Click on a corner handle and drag inward or outward to resize the image and keep the original proportions. Avoid 

using side handles because that will distort your image.
•	 To resize from the center moving all four corners at the same time, 

press Opt and click and drag from any corner handle.
•	 Click and drag inside the outline to move the image.
•	 Click and drag outside the outline to rotate the image.

You now have two options to resize. You can use Show Bounding Box 
when the Move tool is the active tool, or you can use the Transform tool 
with any tool. I personally prefer the Transform tool.
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Lesson 02-08: What Are Smart Objects?
Practice Images are in QwikLearn Part 2 Lesson 8 Practice Folder. 

In Part 1 when I told you how to set up your Preferences, I had you check “Disable 
Smart Objects.” If you don’t disable smart objects, then every image you drag from 
the Photo Bin onto another document becomes a smart object. You can tell it’s a 
smart object because it has an icon in the lower right corner of the layer thumbnail.

Smart Object Positive Feature
In Photoshop there are several beneficial reasons to use smart objects, but in 
Photoshop Elements a smart object has only one positive feature: Every time you 
resize a photo or element, it starts over with the original image so you have the least 
loss of quality possible.

Smart Object Negative Features
•	 You cannot use a filter on a smart object.
•	 You cannot use most tools, like the Eraser tool or Brush tool or Healing tools, etc. on a smart object.
•	 You cannot use the Enhance features on a smart object.

Basically all you can do is resize a smart object. This is why I had you turn off this feature in Preferences. The many 
negatives outweigh the one positive feature.

Lesson 02-09:  Part 2 Project—Postcard
Practice Images are in QwikLearn Part 2 Lesson 9 Practice Folder. 

Normally I won’t be giving you all the steps to a project, but for this first project I’ll list the steps I took. You may 
decide to do something different, and that’s perfectly fine.

Combine the Photo and Template
•	 Click on the Open button on the desktop and navigate to the Part 2 Lesson 9 practice files. 
•	 Click on the file called postcard-template-LindaSattgast-StudioManu.png and Cmd click on the photo called 

Venice gondola.jpg. (If this creates a new line, combine the 3rd bullet point with the second one.). 
•	 Click Open to open the two images.
•	 Make the postcard template the active file by clicking on its thumbnail in the Photo Bin.
•	 If I click and drag the Venice thumbnail from the Photo Bin to the template, Photoshop Elements will resize the 

image to fit within the bounds of the document, even if the original photo is larger. Since I didn’t want that to 
happen, I made the photo the active document by clicking on its tab.

•	 Click and drag the photo onto the tab of the postcard template, down into the document, and then press Shift as 
you let go of the mouse to center it on your image.

•	 In the Layers panel click and drag the photo layer 
below the template layer, so that it shows through 
the transparent postcard opening.

•	 Press Cmd T to get a transform outline.
•	 Press Cmd 0 to make the transform outline fit the 

available desktop.
•	 Press Opt and click and drag from a corner handle 

to resize all four corner at once. When you’re 
satisfied with the size and position, click on the green checkmark to commit the change.

•	 Click on the “close” icon on the tab of your photo to close it.
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Add Elements
•	 Open the elements you want to place on your 

postcard. I opened the travel adventure stamp, the 
white seal image, the cancellation mark, and the 
airmail sticker.

•	 Click and drag the postage stamp from the Photo 
Bin onto your document.

•	 If you want to resize the stamp, press Cmd T to get 
transform options. Click and drag from a corner 
hand until it’s the size you want and click on the 
check mark to commit the change.

•	 In the same way, add any other elements to the 
page and resize them as needed. 

•	 When you add the cancellation marks, lower the 
opacity at the top of the Layers panel to around 
40%.

Here’s how my post card looked when I was done.

Save Your document
•	 When you’re finished, in the Menu Bar choose File > Save As. Give your project a name. I called mine Travel 

Postcard.
•	 Use PSD for the Format and check “Layers” and “Embed Color Profile.” 
•	 If you want you can also include this file in the Elements Organizer.
•	 Decide where to save your postcard and click Save.

Lesson 02-10: Print Your Project
There are no Practice Images for Lesson 10. 

Choose Photo Paper
You need good quality photo paper for your image to look good, but you also need the back side to be suitable for 
writing. A high quality double sided matte photo paper works great for this. Staples has a brand called Photo Supreme 
Double Sided Matte that I use when I make cards or postcards.

Print Your Postcard
You do not have to flatten your layered postcard file before you print it.

•	 In the Menu Bar choose File > Print, or use the shortcut Cmd P. 
•	 When the dialog box comes up select a Printer if you have more than one printer.
•	 Select your Paper Size. I chose US Letter.
•	 Choose the Orientation. For this image it makes more sense to choose the vertical orientation.
•	 Select Print Size. The postcard is 4x6 inches, and since that’s a standard size, it’s listed in the menu, but if you have 

a non-standard size to print, be sure to open the menu and choose Actual Size, as long as it fits on the size of paper 
you’re using.

•	 Another option if it doesn’t fit is to choose Crop to Fit, but I didn’t select that.
•	 You can select the number of copies you want to print, but it won’t place both photos on one sheet of paper. It will 

simply print the photo twice using two pieces of paper, so I chose 1 for the number of Print copies.



Page 11      QwikLearn Photoshop Elements, Part 2—Layers Made Easy © 2020 Linda Sattgast, all rights reserved.

•	 You can change the position of your postcard 
on the page by clicking and dragging on the 
blue line around the photo. This deselects the 
Center Image check box. Don’t click and drag 
on the image itself, though, or it will hide part 
of the image. If you do this accidentally, check 
Center Image and try again making sure you 
get a cross icon rather than a hand icon. Drag 
the photo to the top to save paper.

•	 Click the Print button and the settings for 
your printer will come up. This dialog box 
will be different for each printer. You may need to expand the dialog box to see all the features. You’ll want to 
choose the Print Settings and make sure it has the quality of setting you want, which for a postcard needs to be 
photo quality.

•	 When you’re satisfied with the settings, click Print.
•	 After printing your postcard, let the ink dry and then cut it out, and it’s ready to use as a postcard!

Lesson 02-11: Print With Picture Package
There are no Practice Images for Lesson 11. 

Picture Package is a great way to set up multiple photos for printing—either one photo printed multiple times or two 
or more different photos printed at the same time. Let’s say, for example, that you want to print more than one of the 
same post card.

•	 Open the image you want to print in Photoshop Elements
•	 In the Menu Bar choose File > Picture Package. 
•	 When the dialog box comes up, in the Source Images section choose Frontmost Document from the list to display 

your selected image.
•	 In the Document section, choose an appropriate page size. You won’t see the standard page sizes here because this 

dialog box assumes you aren’t going to print to the edge. I chose 8x10 inches, which fits nicely on an 8.5x11 size of 
photo paper.
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•	 Open the Layout menu and choose the layout 
you want. I chose (2) 4x6 photos because the 
actual size of the postcard is 4x6 inches.

•	 The resolution should be 300 pixels per inch 
and use RGB color.

•	 Since this is just for printing, check Flatten 
All Layers.

•	 There’s a Label section as well, which has a 
number of options in the Content menu, but 
if you just want to print photos, make sure it’s 
set to None.

Print More Than One Image
•	 You can put more than one image on a single 

page, or even three as long as they fit. 
•	 To print three 4x6 images open the layout 

menu and choose Letter (3) 4x6. 
•	 To change an image, click on one of the 

preview images. You’ll get a dialog box where 
you can navigate to the image you want, click 
on it to select it, and click Open.

•	 Do the same with the other preview image if 
you wish.

•	 Click OK and Photoshop Elements will combine the three images into one 
document ready for printing. 

•	 Use the same instructions for printing that I gave you in the last lesson.
•	 After printing you can close the document without saving it, since you no 

longer need it.


