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Mindjet MindManager guide

What is MindManager? MindManager is a mind-mapping application that allows
you to ‘map out’ your ideas and concepts on screen. Mind mapping can be a
valuable aid to study and has a number of uses. What are they?

Problem solving  —o- ~>— Planning assignments
Collaborative working  —o— ~>—  Note-taking
) s L )
4 MindManager H
Researching ideas — —o—  Brainstorming
Exam preparation —o >—{ Managing projects

MindManager has been described as a ‘virtual whiteboard’; it can help you to get
your thoughts and ideas down quickly, see them all clearly and share your work with
others easily.

MindManager is available on student PCs at LSBU. You can now also download
MindManager from My LSBU at:

Library & Academic » IT Support » Software » MindManager

Opening MindManager

To open MindManager just click on the shortcut on your Desktop.
If there is no shortcut visible take the steps below;

(]
Click on the Start button. “ u

Click on All Programs &
Click on the Mindjet MindManager 2017 folder. Mindjet
Click on the Mindjet MindManager 2017 icon. MindManager 2017

hPwbdE

When you open MindManager you will see a choice of templates. Double-click on
one of these to open a new map based on that template.


https://my.lsbu.ac.uk/my/portal/Study-Support/IT-Support/Software/Mind-Manager

Mindjet MindManager

1. Select a template below or click the arrow next to Templates Home to see
more types of template.

Mindjet MindM 7 { C - Word

Insert  Design  Layout  References  Mailings  Review [N Q Tell mew nt to do

| Ruler i [E OnePage =1 g [T View Side by Side o
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Close A
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Help — :, &
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Options
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-

2. The Radial Map template will give you a standard map with topics arranged on
either side of a Central Topic. Click once on the icon above to see a preview
of the template, as below. Click Create Map to open the map.

Template Preview

Radial Map

This is a blank template. This
classic mindmap layout allows
subtopics to be organized on
both sides of the central topic,

| Subtopic Subtopic

\ Subtopic —— Main Topic }—\ f—| Main Topic '— Subtopic
\ \ J

| Subtopic — — Subtopic

Central Topic

Subtopic Subtopic

{ Subtopic — Main Topic }—’ *—| Main Topic '— Subtopic
L ) J

| Subtopic — — Subtopic

Create Map

Page | 2
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3. Your new map opens as below.

Mindjet Mindhanager - Map2

Find:
= & 5 (2 [ & -
[B : A < X
o -
Add Objects  Markers = Font Share Delete
&; Topics = < h 5 7 - - -
Clipboard Topic Elements T Font Share Delete

»

m...|
ﬁ dejy m 153 D::, TN @ apug ,%g, J Al E}]

[ Central Topic J

4. When you open a new map in MindManager you will just see a Central Topic.
What is your map going to be about? This will be your Central Topic.

5. For example, if you are going to use your map
to plan an assignment your central topic could .
be My Assignment. Just type this in to begin My ASS'QnmEHtI
your map.

6. When you have finished typing, hit the Enter key on your keyboard to confirm
your choice of Central Topic.

7. You will now want to add some Main Topics to your Central Topic. Just hit the
Enter key on your keyboard again to add a Main Topic.

=

+

[ My Assignment
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8. What is going to be
your first Main Topic?
For example, if the first

element in your

Assignment is going to [ My Assignment ]J

be your Introduction

type this in.

9. As before hit the Enter key on your keyboard to confirm your Main Topic. Then
hit the Enter key again to add more Main Topics.

Conclusion  —o~, o— Introduction
Further Reading = My Assignment }—'— Case Study
Case Study 2 o Research

You can build up your Map quite quickly in this way.

It's a good tip not to spend too long thinking about what your topics are going to be.
You can always change or delete them at a later stage if you change your mind.

Adding subtopics

Now we have a simple map with a Central Topic and Main Topics. We can add lots
more detail to our map by adding subtopics. There are several different ways that we
can add subtopics. For example, you can use the keyboard;

Click on any topic in your Map.

Hit the Insert key on your keyboard.

A subtopic will appear.

What is your subtopic? Just type this in.
As before, hit Enter to confirm and Enter
again to add another subtopic.

a ks wn PR

You can quickly add subtopics in this way.
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You can also right-click on any topic to add a subtopic.

Earmat Topic..
Send Topicls) To »
[ Create Slice from Topic
¥
lllll »

1. Just right-click on the ° = 1o

topic and select Insert =

& Tags 5. Subtopic Insert
from the popup menu B N_ms P T ParzntTopic Chrl+ Shift+ Insert
. — 5 Hu
',,(—{ Introduction @ Image v F Callout Topic Chrl+ Shift+ Enter
———— ] AtachFiles.. chrl+shift+H | [ Eloating Topic

@ add Link... Chel+ Shift+ K Boundary [———
0 [ Case Study @ options P[5 Relationship Chl+ Shift+ R
Ctrl+ Shifts

Map Part...
( segoell < (12 v A AT O &y
\ﬁ—‘\ Research ]

2. Then select Subtopic 5 5o
I S-A & L% £ 8

from the pop-out menu.

You can also add subtopics by clicking on the New Subtopic icon on the Home tab.

Mindjet Min

Review View Help

@ % B & E/s\O O & &

Paste Cut Copy  Format Mew Mew Floating Callout Relationship EBoundary
T - Painter Topic ubtopi - -

Clipboard Add Topics Objects

You can extend your mind map this way adding as many subtopics as you need.
You can also add subtopics to your subtopics, as many levels as you like!
Subtopics can help you to;

e Break down a topic into different elements
e Organise different ideas in order of importance.

Interviews ~ _ Contacts
Research }—@
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Structuring your Mind Map

As shown, you can build up your map quickly and easily, adding main topics and
subtopics to your central topic.

It is also quite easy to change your map around. You can change main topics into
subtopics or change subtopics into main topics just by dragging them into a different
place on your map.

For example, in the part of the map S
shown here we have Research and .o— Research —=—
Case Study 1 and Case Study 2 _
showing as Main Topics.

o~ | Case Study 1
To make the Case Studies ( . ' ’_{ d }_
subtopics of the Research topic, we '{ My Assignment ]—
could just drag them into position . -

: | CaseStudy2 —
with the mouse so that they appear | ese ey <

onscreen as subtopics of Research.

1. To do so, left-click on Case Study and |
. . ~—= Research =
holding the mouse button down, drag it L
into the subtopic position next to - -

Research. o~ Case Study 1

!

Research will be highlighted in red as

) o o Case Study 2
you move Case Study into position. :

2. Release the mouse button to complete o8 Research k@ Oysdstubyl |
the move. — '

—o—4| Case Study 2

3. Do the same for Case Study 2. Both
Case Study topics will now show as

subtopics of Research. | Case Study 1

~— Research —@ )
‘ —_— | Case Study 2 |

You can use the same method to ‘promote’ a subtopic into a main topic; just drag it
into place so that it links to your central topic. If you change your mind, just move
them back!
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Floating topics

If you come up with an idea that does not seem
to connect to other ideas in your map you may
wish to change it into a floating topic.

To do so, left-click on the topic as before and,
holding the mouse button down, drag it away
from the main map so that it is not connected to
other topics.

Any subtopics will be dragged with it.

Floating topics are not connected to your main
topic and can be placed anywhere on the map.

If you later change your mind and decide that you
want to reconnect the floating topic to the main
map just drag it back into place.

The red highlighting will show again as you
reconnect the topic to the map.

You can also insert a new floating topic by
selecting Floating from the Add Topics group
on the Home tab (see below).

1

Case Study 2

L Research '—@

~— Reflections ‘

” My Assignment JF

\<— Site Visit }4% (

,'-*'-—{ Reflections

|
¢ My Assignment H

o— Site Visit

The MindManager window

You may notice that the MindManager window is similar in appearance to Microsoft
Office packages. It has a tabbed ribbon showing different options in each tab such
as File, Home, Insert, Design, Advanced, Help and others.

As in other applications the most commonly used features will be shown in the Home
tab. From here you can insert new topics, subtopics, floating topics, callouts,

create relationships between
topics and carry out other tasks.
For information about map
features such as callouts and
relationships go to the Tutorial
on the Help tab (see page 12).

Clipboard

Insert

Copy

-

Task Dresign Advanced Review

New
Topic~ Subtopic

Format
Painter

Add Topics
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The Design tab - changing your map theme

If you wish to change the appearance of your map there are many options available in

the Design tab.

File Home Insert Task

Advanced Review

Background Format Map -

Map Format P

@;zﬂ:%‘%'—_.ﬂ"%ﬁ;

Map MNotes Balance Align Topic Topic

Styler Shape~

Object Format

Help
2 = =
Line Line Layout
Color= =

Map Theme

Change the overall design of the entire
document.

When you first open a new map, the default theme will be the one used.

to change the whole look of your map, then you can try a different theme.

1. Click on Map Theme on the
Design tab.

2. Select one of the available
themes.

3. If you do not like the theme
you have chosen, simply click
the Undo icon on the quick
access toolbar (or use the
keyboard shortcut Ctrl and Z)

NER& A~

File

Home Insert

Undo the last action.

e
M B B
Map Map Motes Balance

Theme~ Background Format Map
Map Format ]

4. Try another theme!

Page | 8
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Adding notes to your topics

You can use the notes feature in MindManager to add extra information to
your map. Notes will not be normally shown in the map itself but can be —
displayed by clicking on the little pen-and-paper notes icon next to the topic. =/

The Notes feature allows you to include a lot more detail in your map without cluttering
it up. To add notes;

1. Select the topic you want to add notes to.
2. Select Notes from the Topic Elements group on the Home tab.
a. You can also right-click and select Notes from the shortcut menu or use
the keyboard shortcut Ctrl and T.
3. The Topic Notes column will open on the right. Select Horizontal from the
Notes menu if you would prefer it to display across the bottom of the screen.

Mindjet MindManager - My Assignment

Jﬁﬁﬁé@Aoﬁx

Hllout Relationship Boundary Icons Tags Map Link Attach Font Share Delete
@ < < @ Index~ < Files = @ @ <

Objects Markers Topic Elements Pl Font Share Delete

Ha

«| opic
Case Study 1 & A - & - A - H e 7|2

-~

c Study 2 -
ase Stucly Reflections

Video provides a powerful way to help you prove your
point. When you click Online Video, you can paste in
the embed code for the video you want to add. You
can also type a keyword to search online for the video

m

L @ ¥EpUL ,_—Dg el e A

4. Type in whatever notes you wish to add to the topic.
a. There is a formatting toolbar above the Notes column which you can use
to format your notes as you wish. You can add bullets, tables and
numbering to your notes as well as weblinks and images.

5. Click on Close to close the Notes column.

6. To open your notes again just click on the little pen and paper icon

next to the topic. —_—
P =
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Exporting maps to other applications

It is possible to export your map so that it can be opened in another application such
as Microsoft Word. If you are planning an assignment for example, you may find it

useful to export your map to Word.

1. To export your map to Word
click on File to open the File
tab.

2. Select Export from the options
shown.

3. Select Microsoft Word from the
export options.

4. Select a location to save your
Word document to such as your
I: drive on the LSBU network or
a USB memory stick.

Mailings
s X Cut
Ep copy

Formg

Arial M A €3 T || paB

Mindjet MindManager - My Assigl

Paste

Clipboard

Export
f  HTMLS Interactive Map
E Save the map a3 an interactive read-only map that can be viewsd in any browser.

Image
Save the map a3 an image file.

Spreadsheet (5]

Goy| Create a Comma-Separated Values (CSY] file that can he apened using a
spreadsheet such as Microsoft Excel,

Microsaft PowerPoint

Create a Microsoft PowerPaint presentation from the slides in this map.

oPML
Save the map as an OPML file,

A Microsoft Word Export

Microsoft Word Export Settings

Settings dialogue box opens.
There are lots of options here.

For example you can choose to
export an overview map (an image
of your map) and a table of
contents based on your map at the
beginning of your document.

1. To do so, tick the boxes next
to Export overview map at
beginning of document
and Insert Table of
Contents at beginning of
document.

7 \

2. Click on Export.

General | word Template I Advanced

/m;ew map at beginning of document

QOutline numbering
() Use settings from template

(@ Use custom settings:

MNumbering scheme: ll, 1.1, 111, L.111, ..

MNumber until: [Topic level 3

Indent until: [No indenting

Export task attributes

[7] start date
[ Due date
[ puration
[ Milestone
Export options

Export icons

Export topic notes

[ Export callout topics

|:| Export review comments
["|Export tags

Export imgge

[ Priority
[ resources
[7] complete (3%)

[¥]Insert Table of Contents at beginning of document

SKIp - Tomments I

["|Export spreadsheets and topic properties

Expart Cancel
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-

3. A Word Export Progress box Microsoft Word Export Progress =)
shows while the map is exporting.
When it has completed, select i‘mﬁiﬁ*‘"? D
Open to view your map in Word. ¥ Assignment.docx
[ Open Folder ] E Open | [ Close
e

4. Your word document will then open with your main topic as the title and a
picture of your map at the top.

My Assignment - Word

Layout References Mailings

@ Tell me what you want to do

- - A a7 - A XX - T, 5., Ee=a3= A )
bl <K A Aa- fe iX-i=-0n- (232 2l T | papboede AsBbcede AaBbCc AaBbCcl A

b abc x, X° | & - W ~A- = == E- Qv_v THormal  TMoSpac.. Headingl Heading2 H
Font P Paragraph ] Styles
|-2-|-L-|-§-| 1.9 +2.1 3 I'4'I'5'I'6'I'?'I'&'I'g'l'lﬂ'l'll'l'IZ'I'IJ'I'14'I'15'I'G'
My Assignment
Case Study 1

Case Study 2
Choice of topic

R

bt |
- o
Recommendations W Journal
Bltllﬂrﬁl.lﬂﬂ
Remember as this is just a picture, you will not — e e v
be able to change the map contents here! If you Wibliorashy

want to update your map, you need to open it in
MindManager and export it again if you wish

= o

/

5. Your topics and subtopics will show as headings in your table of contents.

6. Any notes that you have added will be sent across as content under the
heading of whichever topic you added them to.
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Help tutorial

When you open MindManager you may be asked O-E B8 & | AR A
to take a tutorial.

File Home Insert Task Design

&
Check for MindManager
Updates Help -
Product MindManager Help F|
You can close this if you like and take the tutorial Tutorial B
again at any time by going to the Help tab, clicking B QuickTips
on MindManager Help and selecting Tutorial. Ll Eeyboard Shortcuts
&
On the Tutorial you can select See an Checkfor  MindManager
. . . Updat Help -
Introduction Video to see a video on the F,fjdau: :;p
website of the software manufacturer, | —— ...
Mindjet. J— . *
: Tutorial
Show me how to.. i
Click other options such as Add a Callout to
see step-by-step instruction on how to carry |
out that task. I
Caaos caton > |
I
If you need help with other tasks in
MindManager click on Go to Help Center :

Still need more help?

o>

For further information and support contact:
Tel: 020 7815 6678

Email: lir-ithelpdesk@Isbu.ac.uk

Visit: 1 South, Learning Resources Centre

Produced by LLR 21/04/2017
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