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Word Fundamentals 
  

Topics Covered 

 

1. Getting Started 

2. Entering Data and Formatting Cells 

3. Using Cut, Copy and Paste 

4. Formulas and Functions 

5. Data Lists and Tables 

6. Charts and Visuals 

7. What-If Analysis 

8. Sorting and Filtering Data 

9. Introduction to PivotTables 

10. Create Passwords and Protect Cells 

11. Using Excel with Office applications 

12. Microsoft Excel certification training 

13. Appendix A: Excel for Small Business 

14. Appendix B: Excel and Personal Finance 
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Lesson 1: Customize the Ribbon and Quick Access Toolbar 

The Microsoft Office applications give you the ability to create your own Tabs and Groups on the Ribbon 

and to add and delete tools from the Quick Access Toolbar. This helps you get things done faster and 

eliminates the need to remember where your most commonly used tools are located. In this example, 

we’re going to create two Tabs. The first one will be called “Business Letters” and we’ll create a Group 

that includes the Email, Bullet and Table tools. The second Tab will be called “Newsletter” which will 

include the Insert Picture, Font Color and Text Box tools. 

1. Click on the File tab, then click on Options. 

2. Click on Customize Ribbon, New Tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. New Tab and New Group will appear. Right-click and rename the Tab “Business Letter” rename 

the Group “My Tools”: 
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4. Repeat these steps to add a Newsletter tab. 

5. From here, you can use the Add button to add to tools to each group. Click OK when finished. 

 

 

 

 

 

 

 

 

 

 

6. You can now see where the two new tabs were added to the ribbon. You could have also created 

one Tab with multiple Groups; here’s an example of a New Tab called “My Tools” that has four 

groups in it. 

 

 
 

7. To customize the Quick Access Toolbar, click on 
the down arrow and choose More Commands. 
Choose the Commands you want to add and click 
OK. To see the Quick Access Toolbar icons more 
clearly, you can move it to the bottom of the 
Ribbon by selecting the Show Below the Ribbon 
option: 
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Lesson 2: Create a Cover Sheet 

 
In this lesson, we will input a cover sheet into a Word document. By using the tools that are already 
available, you can save time and save the cover sheet as template. 

1. Click on the Insert tab and choose Cover Page from the Pages group.  

 

 

 

 

 

 

 

 

 

 
Let’s say in this example we’re creating a business proposal for a business called Midwest 
Communications and that we’ll choose the Filigree Design as the design we what to start with and 
customize it.   

2. Delete the clipart images, then we’ll click on the Placeholder for the title, and type in the words 

“XYZ Company”. Press the Tab key, then add the subtitle, which we’ll call Statement of Work. 

 

 

 

3. Click on the placeholder for the date, which opens a calendar. This placeholder allows you to 

select the date using a calendar. Let’s say for example the meeting is scheduled for next 

Tuesday, so we can select that date from the calendar and insert it.  

 

 

 

1 
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4. Type the company name; in this example we don’t want the company address on the cover 

sheet, so we’ll click on it twice to delete it.  

 

 

 

 

5. In the center of the document we want to add a picture, which can be done by clicking on the 

Insert tab, then choosing a picture file from your hard drive on your computer or from the Online 

pictures option. For this example, we’ll double-click on the photo called “retail” (Lesson 2.retail). 

 

 

 

 

 

 

 

6. To properly align the picture in the center 

of the Title page, let’s right click on the 

picture, choose Wrap Text and choose In 

Front of Text.  

 

 

 

 

 

7. Click on the picture, then go to the Align button drop-down and choose Align Center  

of the title page and align it with the text. 
 

 

 

 

 

 

 

4
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Lesson 3: Text Formatting 
 

In this lesson, we’re going to look at the different styles and formatting options that can be used in a Word 

document that includes a list of words, a bulleted list or a numbered list.  

To see the different Style options, click on the Home tab and look at what’s available. You can see here 

that many of the style options will change both the size of the font as well as the color, so it is good 

practice to change the default settings prior applying Styles to your text. For this document we’re going to 

include the Title and Heading 1 Styles, and we want these Styles to all be the same color.  

1. Open the Lesson 3.Text Formatting practice file. 

2. With the Home tab selected, right-click on the Title tab and choose Modify. 

 

 

 

 

 

 

 

 

 

3. Under the Formatting section of the dialog box, click on the Font down arrow, and choose Black, 

Text 1; click OK. 

 

 

 

 

 

 

 

 

 

4. Repeat these steps for the Heading 1 and Heading 2 Styles. 

 

2
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5. Select East Coast Foundation at the top of the page. With the Home tab selected, click on the 

Change Case down arrow in the Font group. Choose Capitalize Each Word. 

 

 

 

 

 

 

 

 

 

6. With the Home Tab and East Coast Foundation still selected, choose Title from the Styles group. 

Press the Control (CTRL) button and the letter B on the keyboard to make the text Bold. 

 

 

 

 

 

 

 

 

 

 

 

 

7. Select the Annual Meeting line and choose the Heading 1 style. Change the case to Capitalize 

Each Word like we did for the Title Style. 

  

  

5 

6

 

6

 

Press CTRL+B 
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8. Select the Agenda line and choose the Heading 2 style For the agenda topics, we’re going to use 

the same font size but change the way the text looks by using the Strong Style. 

 

9. Double-click on Preliminaries; while holding down the CTRL key, select Approval of Minutes, 

Board reports, Election of board members, New business and Adjournment; then select the 

Strong Style from the Styles group. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Now let’s change the spacing of the topics under each agenda item. 

10. Select the “Date” and “Time” lines; choose No Spacing from the Styles group. Let’s also Apply the 

No Spacing style to the three lines under Preliminaries, the two lines under Board reports and the 

two lines under Election of new board members. 

 

 

9 
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11. The last thing we want to do is change the 

spacing of the topics so that everything 

looks consistent, so let’s click in front of 

Approval. We only want to move it down 

one space, so we need to first hold down 

the Shift key, and then press the Enter 

button. Let’s repeat these steps for 

Election of Board Members and New 

business.  

 

 

 

 

 

 

Lesson 4: Add Headers, Footers and Page Numbers 

 
1. Open a new Word document. 

2. Click on the Insert tab, then click Header; choose the Banded option. 

 

 
 

3. Click on the title placeholder and type the word “Excel Fundamentals”. 
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4. Right-click on the Header; click on Fill and change the color. 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Let’s change the font in the title from all caps to Capitalize Each Word. 

 

 

 

6. To insert a footer, click on the Insert tab and choose Blank (Three Column) footer. 
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7. Let’s type a name into the left placeholder. With the Design tab still selected, click on the Date 

and Time button and choose one of the options; click OK. 

 

 

 

8. Click on the right placeholder. Click on the Current Position arrow. 

 

 

 

9. Choose the first option under Page X of Y: With Header and Footer tools still selected check off 

Different First Page (if you’re using a cover sheet) and Different Odd and Even Pages (if you’re 

printing front and back copies). Click the Close Header and Footer button. 
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 Lesson 5: Create an Outline 

 
1. Open a new document or if you already have Word open, press CTRL+N. 

2. Click on the View tab, then click on Outline from the Views group. 

 

 

3. Select Level 1 from the Show Level drop-down menu. 

 

4. Type “Charts and Graphics” on the first level; press the Enter key. 

5. Type “What is a Chart”, then press the Tab key; this will make the title Level 2 on the 

Outline. 

 

 

2 
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6. Type in the following, pressing the Enter key after each entry: Column Charts, Line Charts, 

Pie Charts, Dashboards. Select these entries then press the Tab key. The entries are now 

Level 3 on the Outline. 

 

 

 

 

 

 

 

 

 

More than likely, you will make changes to the Outline as you add content. In the Outline view you can 
add new topics and change the level of existing topics. 

7. To add a new level, click on the Outline topic just below the space where you want to add it; 

click in front of “Pie chart” and press Enter. 

 

8. Press the Up arrow and type “Create a Trendline”, then press the Tab key. This will be Level 

4 on the Outline. 
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9. To change an Outline level, click in front of the level you want to change. Click in front of 

Dashboards on the Outline and press ALT+SHIFT and hold it down; then press the left 

arrow key to move the topic back to Level 2.  Click on the Close Outline View button on the 

Ribbon. 

 
 
 
 
 
 

 

 

   

Lesson 6: Create a Tabbed List 

 
Inserting tabs in Word means that you are adding some space in between words on the same line. This is 

an effective way of formatting documents that include both text and numbers, because it formats them in 

a way that is easy for people to read and understand. 

In this first example, I have a short list of expenses that consists of four lines of text. And I’ll start by 

creating the column titles.  

1. Open the Lesson 6.Tabbed List practice file. 

2. Let’s type the word “Expense”, then press the Tab key twice to get the amount of space we need 
for the next column title, which is “Cash”, press tab twice again and type the last title, “In-kind”.  
 

 

 

3. Press the Enter key, then finish typing in the information you want to include under each column, 

pressing the Tab key after each entry. 
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Once the tab list has been created, we change some of the formatting. In this example we want to bold 

the column titles, eliminate the space in between the lines and move the list a little to the right. 

4. Click in front of the word Expense three times, then press CTRL+B to bold the text. 

5. Select the three lines under the tab headings then click on No Spacing from the Styles group. 

6. Select all four lines, then from the Home tab, click on the Increase Indent button from the 
Paragraph group. 

 

 

 

In this first example, we used to default settings based on the number of times we pressed the Tab 

button. There are times when you want to choose the tab settings yourself because of the type of 

information you’re typing. In this next example, you have a small amount of text that will be in the first 

column followed by a larger amount of text in the second column.  

 

  

3 
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7. Type in the first column title, Time Frame. Instead of pressing the tab key, go to the ruler at the 

top of the page and click on the 1.25 position and the 5.5 position. This way, every time you press 

the tab key the cursor will move to those positions. 

 

 

 

 

 

 

 

 

 

8. Type the word Details, followed by the word Due Date. 

 

9. You can now type in the rest of the text under each column heading. Use two of the same 

formatting options used in the first example, which included bold text for the titles, and taking out 

the space in between the lines. 

 

 

 

 

 

 

 

 

 

Lesson 7a: Dividing Text into Three Columns 

 
We’re going to explore a couple of different ways that text within a word document can be divided into 

columns, which is a commonly used format for documents such as newsletters, training manuals or 

employee handbooks. We’ll first look at how to create a document with three columns from the Page 

Setup group of tools, and then we’ll look at how to create a document that consists of a single column 

using the Paragraph group of tools. 

 

  

7 



Office Fundamentals Inspire Learning Solutions Page 20 of 99 

1. Open the Lesson 7a.Text into Three Columns practice file. 

2. We want to add a title to this document after we’ve added the columns, so we can start by 
clicking in front of the word “Introduction” and then pressing the Enter button. 
 

3. Click on the Layout tab, then choose the Columns drop-down and select “More columns”. 

4. Under the Presets section, choose Three; Number of columns 3; Spacing .3. Under Apply, choose 

This point forward, which means that the columns will only be formatted starting at where the 

cursor is currently positioned; click OK. 
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5. To add a Title, click on the Insert tab, then click on WordArt from the Text group. 

 

 

 

 

 

6. For this document, we’re going to choose Fill, Blue, Accent 1 Shadow. 

7. Position the Text Box to the top of the document; press CTRL+L to left-align the text, then press 

CTRL+A to select it. Type the words “Our Competitive Advantage”. Your document should now 

look like this: 

 

 

 

 

 

 

 

8. Move the cursor to the end of the third column, so we can add a photo.  Click on Insert tab, then 

click on the Pictures button from the Illustrations group. Choose the Office Employees photo.  

from your hard drive.  Click on one of the corners of the photo to make it a little larger. 
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9. Right-click on the photo. Choose Wrap Text and select In Front of Text. This allows you to 

reposition the photo anywhere in the document; you may need to position the photo a little 

lower. 

 

10. To add a caption to the photo, we’re going to right-click on the photo and choose Insert Caption. 

Let’s keep all the default settings and just click OK. 

 

11. To write a caption, first select it. The default for the text is written in italics; to change this, press 

CTRL+I, then type the words “We Need Teamwork!” 

 

 

 

 

 

 

  

11 



Office Fundamentals Inspire Learning Solutions Page 23 of 99 

Lesson 7b: Dividing Text into Two Columns 

 
1. Open the Lesson 7b.Text into Two Columns practice file. 

2. To create the format for this, we need to first select all the text by pressing CTRL+A. 

3. From the Layout tab, click on the Launcher button in the Paragraph group. 

 

 

 

 

 

 

 

 

4. Under Indention, select the number next to where is says “Right:”; input 3.25, then click OK. 
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5. Insert the Office Workers photo. This time, we want to adjust the position of the photo, so it 

aligns with the text, so right-click on the photo and choose Wrap Text. 

6. Choose the “Tight” alignment type so that the text wraps around the picture; click OK. 

 

You can control the amount to space there is between the text and the picture and in many cases, it 
needs to be adjusted so that the document doesn’t look too congested. 
 

7. Right-click on the picture and choose More Layout Options. 

8. Under Distance from text, increase the space between the text on the left side of the document 

and the picture by choosing .4; click OK. 

 

 

 

 

 

 

 

 

 

 
Aligning pictures and other objects within a Word document is made a lot easier when you use the 
Gridlines option. Let’s see how this works by inserting a Text box directly underneath the Picture. 

9. To turn on the Gridlines, click on the View tab and check off Gridlines from the Show group. 

10. Resize the picture so that it is positioned direct on the Gridlines. 
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10. Then click on the Insert tab and choose the Simple Text Box from the Text group. 

11. Align the Text Box directly beneath the Picture. Then extend the length of the Text Box so that it 
aligns directly with the end of the first paragraph on the left side of the document. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Lesson 8: Creating Tables 
 

A table in Word can be described as a way to organize data into columns and rows, as opposed to typing 

text and numbers into one or more paragraphs. 

1. Open a new Word document. 

2. Click on the Insert tab, then click on the Table button down arrow from the Tables group; choose 
a 3x6 table. 
 
 
 
 
 
 

  

11 

2 

2 



Office Fundamentals Inspire Learning Solutions Page 26 of 99 

3. Select the first row of the table; from the Layout tab under Table Tools, click on Merge Cells from 

the Merge group. 

 

 

 

4. With the Merged cell still selected, click on Align Center from the Alignment group. 

5. Type the words “Technology Summary”. 

6. Left click on the first row three times to select it; right click to change the font size to 16. 

7. In the first cell in the second row, type the word “Type of Technology”, then press the Tab key. 

8. Type the words “Age of Technology” press the Tab, then type “Estimated Value”. 

9. Select the second row in the Table and press CTRL+B to bold the text. 

10. Type the follow information into the third, fourth and fifth rows: 

 

Technology Summary 

Type of Technology Age of Technology Estimated Value 

Desktop Computers 5 years $50.00 

Software 4 years $450.00 

Printers 10 years $45.00 
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11. Select the first two columns in the last row. With the Layout tab selected, choose Merge Cells. 

  

 

 

 

 

12. Type the word “Total” in the first column of the last row. 

13. Click on the last column in the last row; from the Layout tab, choose Formula from the Data 

group. 

 
 

 

 

 

 

 

 

 

 

14. Under formula, keep the SUM(Above) option, which will add all the numbers from the first five 
columns in the last row; under Number format, choose the set of characters that start with the 
dollar sign, click OK. 
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15. Click on the Table; under the Design tab, choose the Grid Table 1 Light Accent 6 style. 

16. Click on the Layout tab under Table Tools; under the Rows and Columns group, click on 

Insert Below button to add another row. Type the word Total in the cell. The Table should 

now look like this:  

 

Lesson 9: Create SmartArt Graphics 
 
This lesson will cover how to create SmartArt graphics into a Word document, SmartArt graphics can be 

used to illustrate a variety of different concepts, such a cycles, processes and relationships.  

In this lesson I’m going to use the example of an organization that is putting together a written plan for 

implementing a new computer system, and we’re going to create two different types of SmartArt graphics; 

an organization chart that shows the names of everyone on the planning committee, and a project 

timeline graphic that illustrates the steps needed to complete the project. 

1. Open a new Word document. 

2. Click on the Insert tab and choose SmartArt. 

3. Click on the Hierarchy option and choose Organization Chart; let’s choose the name and title 

option. 

 

  

Technology Summary 

Type of Technology Age of Technology Estimated Value 

Desktop Computers 5 years $50.00 

Software 4 years $450.00 

Printers 10 years $45.00 

Total: $ 545.00 
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Here are the names that will be included in the Organization Chart: 

Project Lead  Joe Smith 
Finance   Mary Jones 
Marketing  Joe Campbell 
Web Designer  Michael Torres 
Tech Advisor  David Taylor 
Programmer  Michelle Jones 
Trainer   Robert Kelly 

 

The default setting for the Name and Title Organization is five spaces but there a total of seven people on 

the planning committee, so we need to add a couple of shapes. The first shape we’re going to add is a 

shape called an Assistant.  

4. Click on the first shape at the top of the graphic, click on the Design tab, then click on the add 

shape down arrow and choose Assistant. 

 

 

5. Click on the last shape on the right, Design tab, Add Shape, then choose Add Shape Before. 

Click on the shape, which opens up something called a Text Pane, where you can type in the 

names and titles for each shape; however, you will find it easier to simply click on the left or right 

side of each shape and start typing in the information. 
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6. After you’ve finished entering the names and titles, you can change the color of the organization 

chart by clicking on the graphic and choosing Change Colors from the Design tab and choose the 

first option under Colorful. 

Create a Project Timeline Graphic 

1. Open a new Word document. 

2. Create a Process Timeline by choosing Process, then choose Increasing Process. After the graphic is 
inserted, use the Text pane enter the text. 
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3. Create the following Timeline by following these steps: 

 

a. Input the first title 

b. Press the Down arrow on your keyboard 

c. Type in the first bullet, the press the Enter key twice 

d. Add the remaining bullets, pressing the Enter key after each entry 

e. When finished, press the Down arrow key to get to the next heading 

 

 

Lesson 10: Create a Pie Chart 

 
1. Open a new Word document. 

2. Click on the Insert tab; click on the Chart button from the Illustrations group. 

3. Choose Pie, then 3D Pie Chart; click OK. 

4. Type over the text and numbers with this information: 

 

Government Contracts $53,000 

Foundations $27,000 

Individuals $2,000 

Other $18,000  

5. Change the Chart title to “Sources of Income” (Replace the word “Sales”). 

6. Click on the chart. With the Design tab selected, do the following: 

  

a. Choose Chart Style #3 

b. Choose Quick Layout #1 
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The chart should now look like this: 

 

The chart shows a percentage breakdown; let’s choose a dollar amount breakdown by first clicking on the 
chart and then choosing Quick Layout #4:  

 

 

Government 
Contracts

53%
Foundations

27%

Individuals
2%

Other
18%

Sources of Income

Government 
Contracts, $53,000 Foundations, 

$27,000 

Individuals, $2,000 
Other, $18,000 
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7. Add the title back to the chart by clicking on Add Chart Elements and choosing Chart Title, Above 

Chart. 

 

 

8. Right-click on the upper right corner of the chart, choose Wrap Text, then choose In Front of 

Text. This allows you to resize and move the chart as needed. 

 

 

Government 
Contracts, $53,000 Foundations, 

$27,000 

Individuals, $2,000 Other, $18,000 

Sources of Income
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Lesson 11: Comments and Track Changes 
 

Comments is another group of tools you can use to save time when sharing and editing documents with 

others. In this example, you and two other employees will carefully evaluate a resume and then think of at 

least five questions the group would like to ask the job candidate.  

1. Open the Lesson 11.Comments practice file. Select the words “Psychology and Sociology” Click 

on the Review tab to display the Comment group and choose New Comment. 

 

2. Type the words, “We should ask for more detail”. Ask a second Comment for the words “expert 

witness”. 

 

 

3. When the document is shared with others, they can click on the Reply options and input their 
responses to your comments or click on Resolve if the comment is no longer important. 
 

 
 

Track Changes 

The tools in the Track Changes group are used to help groups of workers edit documents they’re working 

on together, such as a proposal, a newsletter or a training document. Let’s look at a grant proposal that 

needs to be approved before being sent to people outside the organization. 

1. Open the Lesson 11.Track Changes file. Click on the Review tab to display the Comment group. 

  

2 

2 

3 



Office Fundamentals Inspire Learning Solutions Page 35 of 99 

2. In the second paragraph, select the words, “have at least doubled”, then click on the top-half of 
the Track Changes button (or press Ctrl+Shift+E). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Input the words, “dramatically improve”. 

 

 

 

 

 

4. Continue to make changes to the document as needed. When the person who created the 

document receives it back with the changes, they can select one of the options from the Accept 

or Reject drop-down buttons from the Changes group. 
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Lesson 12: Create a Table of Contents and Index 
 
Before you add a Table of Contents to a Word document, it must have the titles of each section formatted 

with a Heading Style (Heading 1, Heading 2, etc.). See Lesson 3 on Text Formatting for instructions on 

how to do this. 

1. Open the Lesson 12.Table of Contents and Index practice file. Click on the References tab, then 
click on the Table of Contents drop-down list and choose Automatic Table 2.  

 

 

 

 

 

 

 

 

 

 

 

2. The Table of Contents will automatically be inserted. 

 

 

 

 

 

 

 

 

 

Create an Index 

 
1. An Index can be created by choosing one or more key words within the document that you want 

to have included. Click on the Reference tab, and then select the words “Getting Started”. Click 

Mark Entry (or press the ALT+Shift+X keys). 

 

1 
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The Mark Index Entry dialog box will appear; choose from the following options listed below. 

 

 

 

 

 

  

Main Entry – can use the same 

word as it currently appears in 

the document or change the text 

to something else. 

 

Cross Reference – an entry 

here will input text (cross 

reference) instead of a page 

number, such as “See Formulas 

and Functions”. 

 

Mark or Mark All – Mark will only 

add the current page to the 

Index; Mark All will list all pages 

in the document in the Index that 

match the same case as the 

Main Entry.  

 

 

1 
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2. For this first example, let’s use the main entry and choose Mark. You’ll see the letters XE appear 

in brackets next to the Index entry. 

 

 

 

 

 

 

 

 

 

 

3. Continue to identify all the words and phrases you want to have included in the Index. Here’s an 

example of a Cross-Reference entry. 

 

 

 

 

 

 

 

 
4. When finished, go to the last page on the document and insert a new page; type the word Index.  

Click on Insert and choose Insert Index from the Index group. For this example, choose the Right 

align page numbers option; click OK. 

 

 

  

2 

4 
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5. The Index now appears on the last page. To update the index with new entries as you make 

changes to the document, you would click on the Index, then click on Update Index from the 

References tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

5 
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Lesson 13: Send Emails using Mail Merge 

 

Mail Merge is a good tool to use when you need a fast and efficient way to communicate with people. A 

small business for example, may want to send out letters as part of a marketing campaign. A non-profit 

organization may need to do fundraising campaigns throughout the year by sending out emails to their 

donors. 

1. To start the Mail Merge, click on the Mailings tab on the Ribbon and click on the Start Mail Merge 

down arrow. Choose Email messages 

 

 
2. Under Select Recipients, choose Use an Existing List 

 

3. Locate the file that has the list of Email recipients (i.e. on a flash drive, C drive, etc.), then double-

click on the file. The Select Table dialog box will appear. Double-click on the file you want to use, 

which in this case is the Employee List. 

2 

1 

3 
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4. Click on the Greeting Line button; a dialog box will appear.  

 

5. Under Greeting line format, change the word “Dear” to the words “Good Afternoon”; press the 

Space key.  

 

6. Use the second drop-down list under Greeting line format to choose how the person will be 

addressed (i.e., First name only, first and last name, etc.). For this example, let’s choose First 

name followed by a comma. Under “Preview, you can click on the right and left arrows to see how 

the Greeting will look. Click OK. 

 

 

4 

5 

4 

5 

6 
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7. You can see the Preview Results button at the top of the ribbon to see how the email is going to 

look by clicking on the left and right arrows. Click on the Finish and Merge down arrow in the 

Finish group.  

 

Here you have the option of creating a new Word document that 

merges the email messages with each name on the list. merging 

the email message with the names within the Word document by 

choosing Edit Individual Documents. You can now choose to 

merge all of the records, the current record or choose specific 

records from the list. If you choose to merge all the records and 

then click OK, you’ll see the greeting followed by the message 

pasted onto multiple pages. This is a good option to choose if you 

want to copy and paste each individual message into your email 

applications (i.e. Outlook), rather than having Word automatically 

send them to Outlook for you. 

 

8. To send the email message right away, Click on Send Email Messages.  

 

9. Keep in mind that messages sent to Outlook will automatically be sent to the recipients without 

any kind of confirmation message or warning. If you just want the messages to be kept in your 

Outlook folder and not sent, you must go to the Ribbon, click on the Send/Receive tab and click 

on Work Offline in the Preferences group.  

7 

8 

9 
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Lesson 14: Comprehensive Project 

 
Project 1: Create a cover sheet that includes a title, subtitle and at least one picture or graphic.  

Technology Plan for Midwest Services 

The mission of Mercy Health Resources, the nonprofit which runs Midwest Services group 
home in Bloomsburg, Nebraska, is to help our clients improve their mental health and quality of 
life. Our programs depend on the use of technology to manage daily operations and maintain a 
high level of efficiency, so that case managers and other staff members can do their job 
effectively. 
 
The process of developing an effective technology plan involves a series of steps, which starts 
with a comprehensive assessment what we currently have. This technology plan will outline the 
necessary budget, funding plan, implementation team and timeline required to improve the 
technology resources available to Midwest Services. 
 

Technology Equipment Assessment 

The following table presents a list of office equipment and medical equipment currently used by 
the Midwest Services group homes. While most of the equipment works well, there are some 
problems and concerns. For example, the phones are outdated and at times, it is difficult to hear 
the person on the other end. The desktop computer in the case manager’s will often malfunction 
and restart on it’s own, which causes data to be lost. The standing blood pressure monitor does 
not work well and the Internet connection is very slow. SERv, the online client record system 
also tends to be slow. 
 
Project 2: Create a Table that summarizes the current inventory of equipment. 
  
Desktop computer (3), Paper shredder (2), Copier (1) Fax machine (1), Desktop telephone (4), 
Desktop printer (1), Label printer (1) 3-hole electric punch (1). 
 

Goal 1 – Purchase New Equipment 

Our goal will be to find the best deal by comparison shopping, finding the right vendor, 
identifying the best maintenance agreement and capitalizing on our nonprofit status to obtain 
discounts. The first priority will be to get a new desktop computer for the case manager office, 
four new desktop telephones and an extra-large size blood pressure cuff or a wrist or leg blood 
pressure cuff.  
 
Goal 2 – Training 
 
Once a new extra-large blood pressure cuff is purchased, there should be staff training for all 
case managers by the program nurse immediately and every year during the required annual 
medication administration training. This will increase the accuracy of blood pressure 
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measurements to meet the standard of SERv clients In addition, further training is needed for 
SERv. We are also moving toward a totally electronic charting system.  
 

Project Timeline 

Project 3: Create a Project Timeline by creating a SmartArt Graphic. 

Months 1-3: 

Review technology plan and gain approval to move forward 

Price technology equipment at local office/medical supply stores 

Purchase and install desktop computer, telephones & XL BP cuff 

Update intranet 

Months 4-5: 

Create blood pressure measurement training program 

Create SERv system training program 

Implement SERv system training for all staff 

Implement blood pressure measurement training for all staff 

Months 7-9: 

Complete integration of client charting from paper charts to 100% electronic 

Evaluate efficiency of new technology 

Evaluate improvement in quality of client SERv 

Months 10-12: 

Review technology plan and make any necessary changes 

Re-assess technology needs and goals 

Final reports and evaluation 

 

For any human services technology to be effective, long-term planning and support should be 

taken under consideration. This proposed technology plan will most likely take a full twelve 

months to implement, from purchasing equipment to implementing training programs to the final 

reports and evaluation.  

Project Budget 

The budget shows the costs associated with purchasing and installing technology equipment, 
providing employee training, technology support and consulting fees. Midwest Services will 
follow the 70/30 rule when making any purchase decisions. For every dollar budgeted for 
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technology, 30 cents should be projected for spending on hardware and software equipment. 70 
cents to each dollar should be used on training and technical support.  
 
Project 4: Create a new format for this budget by either creating a worksheet in Excel or a Table 
in Word. 
 

Group Home Fee Income $2,100.00  
Government Grants $2,500.00  
Private Donations $900.00  
Fundraising $500.00  
Total Funds Available for Technology  $6,000.00 
Technology Plan Costs 
Equipment 
Desktop computer $399.99  
Desktop telephones $439.96  
Extra-large size blood pressure cuff $90.00  
Installation 
Desktop computer $50.00  
Desktop telephones $400.00  
Training   
Blood pressure measurement $375.00/year  
SERv system $2,250.00/year  
Technical Support   
Desktop computer $200.00/year  
SERv system $400.00/year  
Technology Plan Consultant Fee $975.00/year  
Total One-Time Technology Plan Costs  $1,079.95 
Total Annual Technology Plan Costs  $4,200.00 
Total Technology Plan Costs  $5,279.95 
Balance  $720.05 
 

Funding Plan 

Funding is a universal issue, especially for nonprofits like Mercy Health Resources, which rely 
heavily on outside funding sources to operate. Funding for the Midwest Services technology 
plan will come from four different sources: group home fee income, government grants, private 
donations, and fundraising. Group home fee income generates $2,100 for technology. 
Government grants bring the largest amount of funding at $2,500. Private donations and 
fundraising contribute the remaining $1,400 for a total of $6,000 of funds to use for the 
technology plan. 
 
Project 5: Create a Pie Chart that summarizes the funding plan. 
 
The Implementation Team 

Team effort is essential during the technology plan implementation period. The Regional 
Director oversees the operation of all group homes in the region, including Midwest Services. 
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The following organization chart displays the other members of the team: 
 
Project 6: Create a SmartArt organization chart that uses the following information:  
 
Level One: Regional Director 
 
Level Two: IT Manager, Finance Director (both report to the Regional Director) 
 
Level Three: Network Administrator (reports to the IT Manager), Technology Trainer (reports to 
the IT Manager), Staff Account I (reports to the Finance Director), Staff Accountant II (reports to 
the Finance Director). 
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Excel Fundamentals 
  

Topics Covered 

 

15. Getting Started 

16. Entering Data and Formatting Cells 

17. Using Cut, Copy and Paste 

18. Formulas and Functions 

19. Data Lists and Tables 

20. Charts and Visuals 

21. What-If Analysis 

22. Sorting and Filtering Data 

23. Introduction to PivotTables 

24. Create Passwords and Protect Cells 

25. Using Excel with Office applications 

26. Microsoft Excel certification training 

27. Appendix A: Excel for Small Business 

28. Appendix B: Excel and Personal Finance 
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Getting Started with Excel 
 

The Ribbon 

 
The Ribbon is at the top of the Excel window and provides you with the tools you need to create what’s 
referred to as Workbooks. The File tab will open Backstage view, which allows you to select from a large 
number of different commands and tools. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
When you click on the File 
tab to open Backstage View, 
you’ll see a large number of 
tools that are used when 
working with Excel files, 
including New, Open, Print 
and Export. The Options tab 
displays additional tools that 
can be used to customize 
how Excel performs and 
displays data. 
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Open Backstage View to add a new Tab to the Ribbon: 

1. Click on the File tab, then click on Options button; choose Customize Ribbon. 

2. Click on New Tab. 

 

 

Let’s create a Tab that has tools that can be used to manage a data list.  

3. Click on New Tab (custom) then click on Rename button and name the Tab “Data List”; click on 

New Group (custom), then click the Rename button and name the group “Editing Tools”. 

 
 

 

 

 

 

 

 

 

 

2 

 
3 

1 



Office Fundamentals Inspire Learning Solutions Page 50 of 99 

1. With Popular Commands selected from where is says “Choose commands from”, use the Add 

button to choose Insert Sheet Columns, Insert Sheet Rows, Delete Sheet Columns and Delete 

Sheet Rows. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Click OK. You can now see that a Data List tab appears next to the Home tab. 

 

 

  

4 
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Quick Access Toolbar 
 
The Quick Access Toolbar is another way to get things done in less time. By default, it’s located at the top 
of the Ribbon, but you can move it to the bottom to make it easier to see. 
 

1. Click on the down arrow where it says “Customize the Quick Access Toolbar”; choose Show 
Below the Ribbon. 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. From here, you can add more tools by clicking on the down arrow and choosing More 
Commands. 

 

3. The Excel Options dialog box will open. With Separator selected, click on the Add button to add 
some space between the tools already selected and the new tools that will be added. 
 
 

 
  

1 

1 

3 

3 

1 
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4. Use the scroll bar under Popular Command to choose Email and Quick Print; click OK. The tools 

will now appear as icons on the Quick Access Toolbar. 

 

 

 

 

 

 

 

 

 

 
 
 

Organize and View Workbooks 
 
You can get easy access to workbooks used the most frequently by clicking on the File tab, then clicking 
on Excel Options; choose Advanced. 
 

5. Under Display, click inside the Show this number of Recent Workbooks box and choose a 
number (i.e., 10); click OK. 
 

 

 

 
 
 
 
 
 
 

 
 
 
 
 
 
 

4. When you click on the File tab, then click on Open, you’ll see the most recently used fields and 
the ability to “pin” the frequently used documents by clicking on the pin icon. 
 

 
 

4 

4 

4 

3 

6 
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Twelve Major Parts of an Excel Worksheet 
 
Here is a summary of the Excel worksheet parts you should be familiar with:  
 
 

s 
 
 
         
 
 
 
 
 
 
 
 
 
 
 

 
 
 

 

 
 
 
 
Description of Worksheet Parts: 
 
1.  Name Box – shows the cell location (ex. A1, A2, etc.) 

2. Active cell – refers to the cell currently being used 

3. Insert Function Button – opens the Insert Function dialog box 

4. Formula Bar – space where text, numbers and calculations are entered 

5. Work area – shows data inputs and calculations 

6. Vertical scroll bar – moves the work area up and down 

7. Status Bar – displays information about the open file. You can right-click on Status Bar to open 
what’s called the Customize Status Bar to choose display options 
 

8. Worksheets – indicates the number of worksheets open 

9. Insert Worksheet – opens a new worksheet tab 

10. Horizontal Scroll Bar – moves worksheet area to the right or left 

11. View Buttons – switch between Normal, Page Layout and Page Break Preview 

12. Zoom Slider – changes the magnification of the worksheet between 10%-400% 

  

Name Box Insert Function Formula Bar 

Work Area 
Active Cell 

Insert 

Worksheet Horizontal Scroll 

Bar 

Vertical Scroll Bar 

Worksheets Status Bar View Buttons Zoom Slider 
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Excel Formulas and Functions 
 
Formulas and functions are used to tell Excel how to perform calculations or execute commands on 
inputted data. A formula is a statement that performs calculations based on: 
 

• Constants: =1+2+3 

• Cell References: = A1 + B1 + C1 

• A combination of both: = A10 + 15 
 

A function has formulas built into it and can perform multiple calculations. For example, you can input 

=SUM(A1:A3) to add a row of numbers instead of inputting =A1+A2+A3. SUM represents the Function 

Name and the cell references (A1:A3) represent the Function Arguments. 

Formulas and functions can be inputted into a cell in the worksheet or into the formula bar. If you are not 

sure of how to perform a calculation, you can use the Insert Function button to open up a dialog box: 

 

 
There are over 300 function names in Excel,  
divided between 13 different function 
categories, each with a written description of 
what it is does and how it works.  
 
Functions are activated when you  
start typing the function name into a cell. 
For example, if you want to use the SUM 
function you can start typing =SUM into a  
cell and the function name will appear,  
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Project 1: Create a Program Budget 

A non-profit organization needs to create a program budget for an after-school tutoring program. Use 

formulas and function calculate totals so that all sources of revenue and expenses for the program are 

accounted for. The ending Revenue over Expense amount should be $0. 
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Project 2: Create a Statement of Activities 

Create a worksheet that calculates Total Revenue, Total Expenses and the Increase in Net Assets. Then 

calculate each revenue amount as a percentage of the Total Revenue and each expense amount as a 

percentage of Total Expenses.  

1. Input =SUM(D5:D10) into cell D11 
2. Input =D5/$D$11 into cell F5; auto-fill the formula down to cell F11 
3. Input =D11-C19 into cell D20 
4. Input =C14/$C$19 into cell F14; auto-fill the formula down to cell F19  

 

 

 

 

  

1 

2 

3 

4 
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Project 3: Calculate a Project Timeline 

Use Formulas and functions to calculate how long it will take to complete a project and how much it will 

cost. 

 

1. Input =NETWORKDAYS(C5,D5) into cell E5; auto-fill down to cell E9 
2. Input =SUM(E5:E9) into cell E10 
3. Input =PRODUCT(E11,E10) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Project 4: Variance Reports 

Variance reports are commonly used when you want to compare predicted results to actual results. In 

this example, The Harris Foundation needs to closely track their expenses so that they can keep their 

spending under control. 

Variance is best measured as a percentage as opposed to a dollar amount. For example, telling someone 

that telephone expenses were $103.23 over budget compared to last month does not reveal whether or 

not that dollar amount is significant compared to the budget. However, if you describe telephone 

expenses as being 27% over budget compared to last month, it is easy to see that the dollar amount was 

significant and that some type of corrective action may need to be taken. 

1 

2 

3 
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Calculate the variance percentage for each expense in column E using this formula: 

=(Actual - Budget)/Budget 

Example: 

Telephone Actual  $483.23 

Telephone Budget -   $380.00 

Result:  $103.23 

Variance % =        $103.23 ÷ $380.00 = 27%  

  

A positive percentage value means that the expense was over budget; a negative percentage value 

means the expense was under budget. In this example, telephone expenses were 27% over budget last 

month.  

 

 

Project 4: Calculate the return on investment 

The Harris Foundation wants to purchase a multi-function copy machine so they can print all of their 

marketing materials themselves, as opposed to using an outside company. They believe that they will 

save about $8,000 per year for a machine that will cost them $23,000. 
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Use formulas to determine how long it will take them to get a return on their investment. 

 

 

 

Project 5: Break-Even Analysis  

You are in the process of writing a grant proposal. You estimate that you will be able to raise a total of 

$500,000 and that your annual expenses (salaries, rent, supplies, etc.) will be about $150,000.  The 

estimated cost to provide service for each client is about $1,200. 

The objective for doing a break-even analysis is to determine the maximum number of clients the 

organization will be able to provide services for, based on the current financial projections. The break-

even analysis results can then be used to make any necessary adjustments.  

1. Input Budget amount – Operating expenses to calculate the Funds Available 
2. Input Funds available ÷ Allocation per client to calculate the Maximum number of clients 
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Project 6: Using Goal Seek  

Here’s an example of a non-profit that did a break-even analysis and determined that it can service a 

maximum of 239 clients per year. They want to raise that number to 300 clients by either increasing the 

total budget amount or lowering their operating expenses. To do this, they will use a tool in Excel called 

Goal Seek. 

1. Click on cell C8, then click on the Data tab and choose Goal Seek. 

 

 

 

 

 

 

 

 

 

2. Input the following into the Goal Seek Status dialog box 
 

a. Under Set cell, input C8 
b. Under To value, input 300 
c. Under By changing cell, input $C$4; click OK or press enter 

   

 

 

3. Repeat these steps to determine what the operating expenses would need to be in order to 
service 300 clients.  

 

 

  

1 

2 
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Project 7: Create a Data List  

A fictitious non-profit organization called East Coast Foundation wants to create a data list for the 

following reasons: 

• Ease of Use – A system that does not require strong computer skills 

• Client Contact Information – easy access to email, cell phone and primary phone numbers 

• Demographic Information – capture demographic information and create reports from it 

The first step to create our database to create the column titles. 

1. Open a new Excel file, then click on cell B2 and type in the following column titles, pressing the 

Tab key after each entry; Last Name, First Name, Address, City, State, Zip Code, County, Home 

Phone, Cell Phone, Email Address, Social Security Number, DOB. 

 

 

 

The next step is to customize the phone number and social security number cells. This will eliminate the 

need for users to enter dashes when typing in the numbers 

2. Select cells H2 and I2. From the Home tab, click on the Launcher inside the Number group 

3. Under Category choose Special; under Type choose Phone Number, then click OK 
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4. Click on cell K2 and repeat these steps to create a custom format for the Social Security number  

(choose Social Security Number instead of Phone Number 
 

5. Enter the first entry into the database, using the following information: 

 

 

 

 

 

 

 

 

Project 7: Use an Excel Form  

East Coast Foundation has created a data list of almost 100 contact names. As mentioned earlier, the 

first objective is to create a database management system that is easy to use. Excel has a tool called a 

Form Command that we can add to the Quick Access Toolbar that make is easy for anyone to add, delete 

or edit records in the data list. This will be especially useful as the data list becomes larger. 

1. Open the AHS DB Practice file, then click on the Clients tab 

2. Click on the File tab. Go to Options and choose Quick Access Toolbar 

3. Under Choose Command from, select Commands Not on the Ribbon 

4. Find the Form command, click Add, then click OK: 

 

Art Venere 

8 W Cerritos #54 

Bridgeport, NJ 08014 

Gloucester county 

 

Home #: 856-636-8749 
Cell #: 856-264-4130 
Email: art@venere.org 
SSN: 874-96-5421 
DOB: 3/2/1985 

mailto:art@venere.org
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To add a record, click on the Form button on the Quick Access Toolbar, then click on the New button. 

Input the following information:  

 

 

 

 

 

 

 

 

 

The Form Command works best when the data being accessed is formatted as Table.  

5. Click anywhere inside the Data List, then press CTRL+T keys to format the data list as a Table 
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PowerPoint Fundamentals 

  

Topics Covered 

 

29. Getting Started 

30. Entering Data and Formatting Cells 

31. Using Cut, Copy and Paste 

32. Formulas and Functions 

33. Data Lists and Tables 

34. Charts and Visuals 

35. What-If Analysis 

36. Sorting and Filtering Data 

37. Introduction to PivotTables 

38. Create Passwords and Protect Cells 

39. Using Excel with Office applications 

40. Microsoft Excel certification training 

41. Appendix A: Excel for Small Business 

42. Appendix B: Excel and Personal Finance 
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Lesson 1: Designs and Layouts 

 

1. Open PowerPoint. From the Home tab, click on the Layout button from the Slides group; choose 
Blank.  

 

 

 

 

 

 

 

 

 

 

2. From the Design tab, choose Slate from the Themes group. Then choose Green Yellow from the 
Variant group. 
 

 

 

 

 

 

 

3. Click on the Home tab, then click on the Layout button from the Slides group and choose Two 
Content. 
 

4. Go to the Title text box and type “Today’s Agenda”. Press CTRL+A to select the text; from the 
Home tab, change the font size to 72. 
 

5. Click on the left side of the text, then press CTRL+L to align the text to the left side of the text 
box. 
 

6. Click inside the text box on the left, next to the bullet. With the Home tab selected, click on the 
Bullets down arrow and choose Filled Square bullets; from the Paragraph group choose a 40 
Font size. 

 

7. Type the words “Exam Review”; press the Enter key to move to the next bullet; type the words 
“Take the Quiz”. 

 

A dark, solid color like Slate is a good choice for presentations with just text 

1 

2 2 
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The slide should now look like this: 

 

 

  

 

 

 

 

 

 

1. Press the Enter button, then type the words “Class Lecture”. 
 

2. Click on the text box on the right; click next to the bullet. 
 

3. Type the words “Class Review”, then change the font size to 40 and the Bullet Style to Filled 
Square Bullets. 
 

4. Press the Enter button and type the words “Class Activity”. 
 

5. Press Enter again and type the words “Next Week”. 
 

You will often want to adjust the position of your text and other objects in your slide so that they are 

perfectly positioned within the slide.  

6. Click on the View tab, then check off the Gridlines, Guide and Ruler options, to help you do this: 
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Lesson 2a: Draw Text Boxes 
 

1. Press CTRL+M to add a new slide. Change the Layout to “Title Only”. 
 

2. Click on the Text Box, then type in the words Database Design Fundamentals. 
 

3. Press CTRL+A. With the Home tab selected, change the font size to 60. 
 

4. Move the cursor to the right side of the Text box, with the two arrows displayed, make the Text 
Box wider. 

 

 

 

 

 

 

 

 

5. Click on the Insert tab, then click on the Text Box button from the Text group. 
 

6. Hold down the left click button on the mouse and draw a text box onto the slide that is 
approximately 1 inch high and 4 inches wide (use the ruler as a guide). 

 

 

7. Type the words “Excel vs. Access” inside the Text Box. Click on the Home tab, then press 
CTRL+A. Change the font size to 48. 
 

8. Click on the Text Box. Press CTRL+C to copy it; press CTRL+V twice to paste two copies of the 
text box onto the slide. 
 

 
  

4 
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1. Align the three text boxes onto the left side of the screen. Type the following words into each text 
box: Excel vs. Access (first textbox), Define the Purpose (second textbox), Create a Plan (third 
textbox). 
 

2. The slide should now look like this: 

 

 

 

 

 

 

 

 

 

 

 

Lesson 2b: Apply a Single Animation to a Text Box 

 
3. Click on the first text box, hold down the Shift key, then click on the other two text boxes. 

 
4. Click on the Animations tab, then click on the Fly In animation from the Entrance group. Click on 

the Effect Options button and choose From Right. 
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1. With the Animations tab still selected, click on the Animations Pane button. Hold down the Shift 
key and click on the second and third animations from the Animations Pane dialog box to select 
them. 
 
 

 

 

 

 

 

 

2. Change the Start option from the Timing group to With Previous; close the Animation Pane. 
 

 

 

 

 

 

 

Lesson 2c: Apply Multiple Animations to a Text Box 

 
3. Press CTRL+M to add a new slide. Choose the Title Only slide layout. 

4. Type the words “Microsoft Access” into the text box with a size 80 font. 

5. Insert a text box into the slide; type “Information Needed” and “What’s the Purpose into the text 
box. 
 

6. Align the text box in the center of the slide and change the font size to 60. 
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1. Click on the Animations pane and choose Fade from the Entrance group. 

2. Click Add Animation and choose Fade from the Exit group.  

 

 

3. Click on the Home tab, then click on the drop-down arrow on the New Slide button. 

4. Click on Duplicate Selected Slides. 

5. Click on the text box on the duplicated slide; press CTRL+A, press the Delete button on your 
keyboard. 
 

6. Type “97 Clients”, “14 Employees” and “32 Vendors” inside the text box. 
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9. Click on the text box and press CTRL+X to cut the text box from the slide. Click on slide #3 and 
press CTRL+V paste the text box onto the slide. Align the text box so it is directly over the first 
one: 
 

 

 

 

 

 

 

 

 

 

10. Click on Slide #4 and delete it. Go to the Animation Pane and preview the slide. The Entrance 
and Exit Animations should all have the “On Click” Timing option selected. 
 

Lesson 3: Insert and Design Tables 

 
1. Click on the Insert tab, then click on the Table button down arrow from the Tables group; choose 

a 3 x 5 table. 
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1. Click Design under the Tab Tools tab, under Best Match for Document, choose No Style, Table 

Grid. 

 

 
   

2. Position the Table so that it is just underneath the slide title. 

 

 

 

 

 

 

 

 

 

 

 

3. In the first cell in the first row, type the word “Type of Technology”, then press the Tab key, type 
the words “Age of Technology” press the Tab key, then type “Estimated Value”. 
 

4. Select the first row in the Table and press CTRL+B to bold the text. 

5. Click on the Design tab, then click on the Shading button and select Lime, Accent 1, Darker 25%. 
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1. Type the follow information into the second, third and fourth rows.  

 

 
 

2. Click on the Table, then from the Layout tab, choose Insert Below from the Rows and Columns 
group. 
 

3. Select the last two columns in the last row. With the Layout tab selected, choose Merge Cells. 

 

4. Type the words “Total Value” into the last column of the first row; Type $4,400 into the last cell in 
the last row. 
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Lesson 4a: SmartArt Graphics and Shapes 
 

1. Click just below the last slide; press CTRL+M to add a new slide, then click on the text box to 
delete it. 
 

2. Click on the Design tab, click on the Format Background button from the Customize group. 

 

 
3. Under Fill choose Solid, then choose White, Text 1 as the background color: 

 

 

 

 

 

 

 

 

 

 

4. Click on the Insert tab, SmartArt. Choose Process Group and select the Control Block Process 
option. 
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1. In the first bullet point, type “Months 1-3”; press the Down arrow on your keyboard, then press the 
Tab button to insert a bullet point. Press Enter. 
 

2. Type the following list, pressing the Enter button twice after each entry: Analyze System Needs, 
Upgrade Operating Systems, Create Training Class. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
3. Press the Down arrow to select the next shape.  Type “Months 4-5”; press Enter, the Tab key, 

press Enter again. 
 

4. Type “Hire Web Designer”, press the Enter key twice, then type “Purchase New Database”. 
 

5. Press the Down arrow button to select the next shape. Type “Months 6-7”. Press Enter, the Tab 
key and press Enter again. 
 

6.  Type “Revise Web Site”, press the Enter key twice, then type “Train Staff”. 

 

 

 

 

 

 

 

 

 

 

7. With the SmartArt graphic selected, click on the Design tab. Under Change Colors, change the 
color to Accent 2, Color Filled; Under SmartArt Styles, choose Moderate Effect. 
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Lesson 4b: Apply Animations to SmartArt graphics 
 

1. From the View tab check off Show Ruler and Gridlines. 
 

2. From the Insert tab click on WordArt. Choose Green Accent, Sharp Bevel. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 
3. Move WordArt graphic to the top of the slide so it is easier to see. Click inside the box and press 

CTRL+A to select the text. 
 

4. Type the words “Lesson Timeline”. Click on the Home tab and change the font size to 80. 
 

5. Position the WordArt and SmartArt graphics in the center of the slide. Make sure there is enough 
spacing between the graphics. 
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1. Click on the SmartArt graphic, then click on the Animation tab and choose Fly-In, From Left, One 
by One. 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

2. With the Animation tab selected, click on the Animation Pane. Click on the down arrow to expand. 
Click on the first animation and choose None from the Animation group. 

 

Once you’ve created a SmartArt graphic, you can experiment with other designs by simply moving the 

cursor over the design options. Recall that you can also add Animations so that only one month on the 

timeline is show at a time. Here’s another example of what a Timeline graphic might look like: 
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Lesson 4c: Create an Organization Chart 
 

1. Open a new Slide presentation with no layout (Blank). 
 

2. Click Insert, SmartArt. Choose the Hierarchy option and choose the Name and Title Organization 
Chart. 
 

 

 

 

 

 

 

 

 

 

 

 

3. Delete the shape in the center of the graphic; enlarge the shape at the top of graphic. 
 

4. With the shape on top of the graphic still selected, click on the Add Shape down arrow in the 
Create Graphic group. Choose Add Shape Below. 
 

 

 

 

 

 

5. From the Design tab, choose a Change Colors and a SmartArt style. Add names and tiles to the 
graphic: 
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Lesson 5a: Create Charts within PowerPoint 

 
1. Open a new PowerPoint file, then chose Blank under Layout. Click Insert, Chart, Pie chart. A 

chart template will open: 
 

 

 

 

 

 

 

 

 

 

2. Change the chart title to “Funds Raised”. 

3. Click on the worksheet and enter the following text: 

 

Employee Funds Raised 

Sally 20,000 

Joe 25,000 

John 45,000 

Marty  30,000 

 

4. Click on the worksheet to close it. Make the following changes to the chart: 
 

a. Chart Style: Style 5 
b. Quick Layout: Layout 1 
c. Title Font Size: 36 

d. Percentage Font Size: 24 
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Lesson 5b: Apply Animations to Charts 

 
1. Click Insert and choose the Clustered Column chart. 

 

 

 

 

 

 

 

 

 

2. Delete row 5 and column D on the worksheet, then enter the following information 
 

 
 

3. Close the worksheet; click on the chart and choose the following options: 

 
a. Quick Layout: choose #9 
b. Chart Styles: choose #4 
c. Change Colors: choose Color #1 
d. Delete the Axis titles and change 

the title to “Revenue vs. Expenses” 
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5. Click on the Animations tab; Choose Wipe. 

6. Under Effect Options, choose From Bottom from the Directions group; choose By Element in 

Category from the Sequence group. 
 

 

 

 

 

 

 

 

 

 

 

 

 

Lesson 5c: Copy and Paste a Chart from Excel 
 

1. Open the Excel File. Click on the Chart and press CTRL+C. 

2. Go to the PowerPoint slide and right-click on the Slide and you’ll see Paste Options. You can now 
paste the chart into the slide with the original format, paste the chart into the slide so that it uses 
the Theme colors of the slide or paste the chart as a Picture. The last option (Picture) allows you 
paste the chart onto the slide without having to adjust the font size or chart area size. 
 

3. Choose the Picture option. Resize the image so that it is in the center of the slide. 
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Lesson 6a: Insert a Picture 

 
1. Open a blank PowerPoint slide. 

2. Click on Insert, Pictures from the Illustrations group; we’ll use a picture file called “Skyscrapers”. 

3. After the picture has been inserted, use the small boxes at the edges of each slide to position the 
picture over the entire slide. 

 
 

 

 

 

 

 

 

 

 

4. To add text, click on the Insert tab and choose Text Box. 

5. Draw the Text box onto the picture. Type “The City at Sunset” and change the font size to 72. 

 

 

 

 

 

 

 

 

 

You can also layer multiple photos onto one slide and apply an Animation to each slide, which allows you 

to “tell a story” using pictures.
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Lesson 8: Apply Slide Transitions 

 
1. Click on a slide, then click on the Transitions tab; choose a type of Transition: Subtle, Exciting or 

Dynamic Content. 

2. Choose an Effect Option: This controls the direction of the slide transition, such as right, left, up, 
down, vertical or horizontal. 
 

3. Choose from the following options under Timing; Sound/No Sound, Duration, and whether to 
advance the slide automatically or to only advance it by using a mouse click. 

 

 

 

 

 

 

 

 

 

It is usually best to use a mix of different types of Transitions throughout your presentation. For example, 

you can use Dynamic Content Transitions for the first few slides of the presentation, followed by a mix of 

Subtle and Exciting Transitions for the rest of the presentation.  

Lesson 9: Customize a Slide Presentation 
 
There may be times where you have a presentation that you need to present to different groups, and you 
don’t want to show all the slides for every presentation. You can create and save one or more Custom 
presentations, so that you have a separate one for each audience. 

1. From the Slide Show tab, click on Custom Slide Show; choose Custom Shows, New… 
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2. Choose a name for the slide show, which will be “Microsoft Access Overview” Check off the 
Slides to be included in the Custom Show. Click the Add button, click OK, then Close. 
 

 

 

 

 

 

 

 

 

 

 

 

3. To run the custom show you just created, you would go to Custom Show and choose the show 
listed (Microsoft Access Overview). 

 

Lesson 10: Record Slide Shows with Voice Narration 
 

1. Write down what you will say before you get started. This will help avoid spending too much time 
re-recording your voice every time you make a mistake. 
 

2. Plug the microphone to the computer, then click on the Slide Show tab and choose Record Slide 
Show; Record From Beginning.  In this example we’re going to keep the Record Slide Show 
default settings; press Start Recording. 
 

3. Speak into the Microphone and use the arrow keys to navigate through the presentation. 
Remember to not speak during slide transitions, as your voice will not be recorded during the 
transition from one slide to the next. 
 

4. When finished, press the Escape key. Play back the presentation and re-record any of the slides 
that you are not satisfied with by clicking on the slide, then choose Record Slide Show, From 
Current Slide. 
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5. To delete the slide show recording from the presentation, click on the Record Slide Show button 

and choose what you want to delete from the Clear drop-down menu. 
 

 

 

 

 
 

 
 
 
 

Lesson 11: Insert Video Clips 

 
1. Click on the Insert tab, then click on the Video down arrow from the Media group. 

 

 

You can choose an Online video or a video file you have on your computer. The later versions of 

PowerPoint might display YouTube as an option for choosing an Online Video. 

 

Let’s say that we already have a video file saved on the computer; choose Video on My PC. 

2. After the video file appears on the slide, click on it and then click on the Format tab from the 
Video Tools tab 
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3. Click on the down arrow from the Video Styles group and choose Relaxed Bevel Perspective 
from the Intense group. 

 

 

 

 

 

 

 

4. Click on the image, then click on the Playback tab from the Video Tools group. 

5. From the Video Options group, choose Start, then choose “On click” (if it’s not already selected). 
Click on the Volume drop-down button to make sure the Volume is set to “High”. 
 

6. From the Editing group, click on the Trim Video button. 

 

The video can be edited so that only a specific time frame is shown to the audience. This will prevent 

you from having to rewind and fast forward during the presentation. You can use the Red and Green 

markers to adjust the start and stop times on the video: 

 

a. Set the Start Time to 00:070; press the Tab key. 

b. Set the End Time to 0035.02; press the Tab key, click OK. 

 

7. Play back the video to make sure it works. 

 

Lesson 12: Printing Handouts for your Audience 

 
1. Click on the File tab and choose Export; choose Create Handouts. 

2. Click on the Create Handouts button under Create Handouts in Microsoft Word. 

 

 

 

 

 

 

 

 

 

3. Choose Blank lines next to slides; click OK. 
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Projects: 

 

1. Create a Database using Application Parts 

2. Import Excel files into Access 

3. Create a Query 

4. Export Access files to Excel 

5. Create an Access form 

6. Create an Access report 

 

Database Design 

using Access 
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Project 3: Importing an Excel file into Access  

Before we start on this project, let’s do a brief overview of database design. If you have some 

experience with Excel, you have probably used files that have names, addresses and phone numbers 

organized into rows and columns; this is referred to as a flat file, meaning that the data is not linked to 

other files and has very basic formatting, such as a file with employee contact information. An Access 

database is often used when companies have multiple files that the need to work with, so they will not 

only have a file for employees, but they will also have files for vendors, clients, contractors, and several 

others. Access is what is called a relational database or an object-oriented database system that consists 

of related objects.  

There are four primary objects within Access. The first object is a Table, which consists of Fields and 

Records, similar to Columns and Rows within an Excel worksheet; the second object is called a query, 

which is an object that retrieves data from the Tables; the third object is Forms, an object that provides 

a user-friendly way for users to input data, and the fourth object is Reports, which provide a way to 

create and format database output. For this lesson we will focus primarily on Tables and Queries. I 

would recommend that Access Forms and Reports be created by someone with database expertise or 

has taken a Microsoft Access training class, because there is a lot to learn about how to create these 

objects and it can be somewhat time consuming. 

The first step to creating a database in Access is to decide on what information needs to be included in 

the database. The organization in this example is currently using two Excel worksheets that consists of 

records for clients and employees, so the first thing they want to do is import those files into Access, 

which will automatically become Tables inside the Access database. They also need to create something 

that will allow users to document any outstanding issues or problems with their clients, vendors or 

employees. For that we can insert what’s called an Application Part, which is a collection of templates 

that can be added to the database. 
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Project 1: Create a database using Application Parts 

 

1. Open Access, then click on Blank database 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Click on the Create tab, click on the Application Parts down-arrow and choose Contacts under 
Quick Start.  
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3. You may get a message that says, “All open objects must be closed before instantiating this 
application part”; click Yes. Then click “Enable Content”. 
 

4. The Access objects will be displayed. Let’s say in this example that we don’t need to include any 
reports. Click on the first report, hold down the Shift key, then click on the last report; press the 
Delete key on your keyboard. 

 

   
 

 

Project 2: Create a database using Quick Parts 

1. Click where is says Blank database, input “Practice File” under File Name; click the Create button 

or press the Enter key 
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2. You will see that a blank Table appears.  You can create a heading for a table by using a feature 

called Quick Start.  From the Fields tab, choose More Fields down arrow, then choose Name, 

Address and Phone under where it says Quick Start:  
 

 
 

 

The Table should look like this: 

 

 

 

 

 

 

 

 

3. Right-click on the Mobile Phone Field and delete it. 
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Project 3: Import Excel Data into Access 

1. Open Access, choose New, then choose a name for the database and click Create 

2. Click on the External Data tab. From the Import group, click on the down-arrow under New Data 

Source and choose Excel. 

 

3. You’ll then be prompted to locate the file that you want to import; click on the Browse button 
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4. Use the Browse button to locate the file named DB Practice File on your flash drive or Desktop. 

Click OK once you’ve found it. 

 

5.  You will see a preview of what the data will look like in Datasheet View, which is a view in 

Access that looks similar to a spreadsheet. Click Next. 

 

 

 

 

 

 

 

 

 

 

 

5. Check off where is says, “First Row Contains Column Headings”; click Next, Finish and Close 

6. Your Table should now look like this: 
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Project 4: Create a Query 

You may have noticed that the file we imported has 16 columns, which will require a lot of scrolling back 

and forth to see the information. A Query can take information from one or more tables and break it 

down into reports that only display specific kinds of information. For example, we can create a Query 

that only displays names, departments, number of years employed and whether or not they work full-

time. 

1. Click on the Create tab and choose Query Wizard from the Queries group: 

 

4. Choose Simple Query. In the Query Wizard dialog box, double-click on Last Name, First Name, 

Cell Phone and Email Address. Click Finish.  
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Project 5: Create a Form 

1. Click on the Clients Query you create in Project 4, click on the Create tab and choose Form 

Wizard 

 

2. Select all of the Available Fields by on the button with the two arrows, then click Finish. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. With the Client Query still selected, click on the Create tab. Click on the More Forms down-arrow 
in the Forms group. Choose Split Form.  
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4. Click on the Home tab, then click on the down arrow on the View button; choose Layout view 
 

5. Click on the Last Name Field, hold down the Shift key, then select the First Name, Cell Phone 
and Email Address Fields. Use the mouse to make the Fields shorter.  

 

 

6. Switch back to the Form View. Adjust the distance between the upper section and lower section.  
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Project 6: Create a Report 

1. Click on the Clients Query you create in Project 4, click on the Create tab and choose Report 

Wizard 

  

2. Select all of the Available Fields by on the button with the two arrows, then click Finish. 
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3. Click on the Close Print Preview button. 

 

 

 

 

 

 

 

 

4. With the Home tab selected, click on the View down arrow and choose Layout view. 

5. Adjust the spacing between each Field, then switch back to Report View. Right-click and choose Print 
Preview to see the report. 
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