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Secrets of Terrific Type
Lesson 05-07: Font Trios Homework—Photoshop Elements
I’m so excited for you guys! Here we are, starting our last project of the class, but 
most certainly, it’s not your last wordart project. I truly hope all that you have 
learned will help you create Terrific Type as you move forward from here. But before 
we finish, we have one more project and it’s one that’s especially exciting to me! 

As promised, we are going to recreate something that is currently displayed in my 
home. I received this sign as a gift awhile back and I love the sentiment on it. BUT, 
after writing the material for this class, I have come to see this sign as breaking some 
rules and not done as well as it could have been. So, our mission will be to use a trio 
of fonts to re-create this sign for better visual results. 

Step One: Prepare the Workspace

Create a new document that is 8 inches wide by 10 inches high at 300ppi with a white background. 

Press the letter D to reset the Color Chips to the default of black over white. 

In the Menu Bar, choose View > Rulers to make sure your Rulers are turned on. 

Again in the Menu Bar, choose View > Snap To an make sure Guides and Layers are both checked. 

Now, before we go any further I want to suggest to you to take a minute to stop and save your progress with each line 
we create. This is a long tutorial and I would hate for you to lose your progress halfway through if something were to 
go wrong with your computer. 

Step Two: Create Line 1

Get the Horizontal Type tool. In the Tool Options, click on the Tool Options Menu icon and choose Reset Tool. 

In the Tool Options, click to open the Font Picker and choose Lumberjack Rough. Set the Size to 60pts and the 
Alignment to Center. 

On the document, click once and type IN THIS HOUSE: then click the checkmark to commit. 

Now, one thing I’ve done for you, my beloved PSE users, is I’ve created a set of actions that you can use to change the 
Tracking of your type. The Tracking Actions file can be found with the downloads for this Lesson. 

In the Menu Bar, choose Window > Actions to open the Actions panel. Click to open the Actions panel Menu and 
choose Load Actions. Navigate to where you saved the Actions and then choose the Tracking Actions file. Click OK. 
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Once you have the Actions installed, you’ll see that I have given you Actions for regular intervals of Tracking as 
well as specific Tracking Actions for this tutorial. The only trick to using these is that we will have to reset the 
type tool regularly as the Tracking will remain sticky unless we reset the tool before we make the next layer of 
type. 

So, in the Actions panel, click on the Tracking +140 Action and press the Play button. 

Get the Move tool. 

In the Layers panel, Shift click on the Background layer so that both layers are active. 

In the Tool Options, click on the Align Horizontal Centers icon. 

On the document, while holding down the Shift key, click and drag the phrase that it 
is close to the top of the document. 

In the Layers panel, click on the type layer so it’s the only active layer. 

Now we need to add some guides. To do this, click and drag a guide out from the 
Left Ruler until it snaps to the left edge of the type layer. 

And Repeat this for the Right side of the type. Click and drag out a Ruler from the 
Left Ruler until it snaps to the right edge of the type layer. 

Now, I know this might seem silly but you’ll appreciate this later as we continue on 
with this project but I want you to make this one line of type a group. We are going 
to make every line of type it’s own group in the Layers panel as this will help us keep things organized. 

So, to do that, in the Menu Bar choose Layer > Group Layers. 

In the Layers panel, double click on the name of the group and change it to Line 1. 

Step Three: Create Line 2

In the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. In the Tool Options, click on the Tool Options Menu icon and choose Reset Tool. 

In the Tool Options, set the Font to Wisdom Script, the Size to 60pts, and the Alignment to Center. 

On the document, click once and type the word laugh. Click the checkmark to commit. 

Now, go to Character Map or Font Book and pull up the Wisdom Script font. 

Scroll until you locate Glyph: 331. Select the glyph. 

Press Ctrl C (Mac: Cmd C) to Copy the glyph. 

Go back to PSE. 

On the document, click to activate the laugh line of type and use your mouse to select the letter l. 

Press Ctrl V (Mac: Cmd V) to Paste the glyph. Click the checkmark to commit. 

Go back to Character Map or Font Book. 



Page 3      Secrets of Terrific Type—Font Trios © 2018 Jenifer Juris, all rights reserved.

Scroll until you locate Glyph: 353. Select the glyph. 

Press Ctrl C (Mac: Cmd C) to Copy the glyph. 

Go back to PSE. 

On the document, click to activate the laugh line of type and use your mouse to select 
the letter h. 

Press Ctrl V (Mac: Cmd V) to Paste the glyph. Click the checkmark to commit. 

Press Ctrl T (Mac: Cmd T) to get the Transform options. 

In the Tool Options, Uncheck Constrain Proportions and change the Width to 110%. 
Click the checkmark to commit. 

Get the Move tool. On the document, click and drag the laugh layer up until it’s close 
to Line 1. 

In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In the Tool Options, change the Font to Weem. Leave 
everything else the same. 

On the document, click once and type the word we. Click the checkmark to commit. 

Get the Move tool. On the document, click and drag the word we up until it’s left edge 
snaps to the left guide. Also, make sure it’s centered along the height of the word laugh. 

Get the Horizontal Type tool. Leave all the settings the same. 

On the document, click once and type the words …a lot and click the checkmark to 
commit. 

Get the Move tool. 

On the document, click and drag the a lot layer up and to the right so that it snaps to 
the Right Guide and also lines up with the word we. 

Now, in the Layers panel, click on the laugh layer to activate it. 

On the document, while holding down the Shift key, click and drag the word laugh to 
the right or left until it’s centered between the we and a lot type. 
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Now, in the Layers panel, Shift click on the a lot type layer so that all three type layers of Line 2 are active. 

In the Menu Bar, choose Layer > Group Layers. 

In the Layers panel, double click on the layer of the group and change it to Line 2. 

Step Four: Create Line 3

So, in the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. The font should still be Weem at 60 pts. 

On the document, click once and type we are. Click the checkmark to commit. 

Get the Move tool. On the document, click and drag the we are layer over until it 
snaps to the Left Guide and also until it’s just under Line 2. 

In the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. In the Tool Options, change the size to 40pts. Leave 
everything else the same. 

On the document, click once and type (most of the time) and then click the 
checkmark to commit. 

Get the Move tool. 

On the document, click and drag the most of the time layer over until it snaps to the 
Right Guide and until it lines up with the we are layer. 

In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In the Tool Options, change the Font to Lumberjack 
Rough, and the Size to 48 pts. 

On the document, click once and type PATIENT… and click the checkmark to 
commit. 

Get the Move tool. On the document, click and drag the patient layer up until it’s 
aligned w/ the other layers in Line 3. Also, make sure it’s spaced evenly between the 
two parts. 

In the Layers panel, Shift click on the we are layer so that all three layers of Line 3 are active. 

In the Menu Bar, choose Layer > Group Layers.

In the Layers panel, double click on the name of this group and change it to Line 3. 

Step Five: Create Line 4

In the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. In the Tool Options, change the font to Wisdom Script and the Size to 60 pts. 

On the document, click once and type the word truth. Click the checkmark to commit. 
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Go to Character Map or Font Book. 

Scroll until you locate Glyph: 477. Select the glyph.

Press Ctrl C (Mac: Cmd C) to Copy the glyph. 

Go back to PSE. 

On the document, click to activate the truth type and use your mouse to select the first letter t. 

Press Ctrl V (Mac: Cmd V) to Paste the glyph. Click the checkmark to commit. 

Go back to Character Map or Font Book. 

Scroll until you locate Glyph: 353. Select the glyph. 

Press Ctrl C (Mac: Cmd C) to Copy the glyph. 

Go back to PSE. 

On the document, click to activate the truth type and use your mouse to select the 
first letter h. 

Press Ctrl V (Mac: Cmd V) to Paste the glyph. Click the checkmark to commit. 

Press Ctrl T (Mac: Cmd T) to get the Transform options.

In the Tool Options, Uncheck Constrain Proportions and change the Width to 110%. 
Click the checkmark to commit. 

Get the Move tool. On the document, click and drag the truth layer over until it 
snaps to the Right Guide. Also, make sure it’s not too far down from Line 3. 

In the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. Change the font to Weem and leave everything else the 
same.

On the document, click once and type we tell. Click the checkmark to commit. 

Get the Move tool. On the document, click and drag the we tell layer to the left until it 
snaps to the Left Guide. Also try to have it center along the height of the word truth. 

In the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. In the Tool Options, change the size to 40pts. 

On the document, Shift click and type the word the. Click the checkmark to commit. 

Get the Move tool. 

On the document, click and drag the the layer into place just under the swash of the 
letter t of the word truth. 
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In the Layers panel, Shift click on the truth layer so that all three layers of Line 4 are active. 

In the Menu Bar, choose Layer > Group Layers. 

In the Layers panel, double click on the name of the group and change it to Line 4. 

Step Six: Create Line 5

In the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. In the Tool Options, make sure the font is Weem and 
change the Size to 60 pts. 

On the document, click once and type the word we. Click the checkmark to commit. 

Get the Move tool. 

On the document, move the word we over until it snaps to the Left Guide. Also make 
sure move it up close enough to Line 4. 

Get the Horizontal Type tool. In the Tool Options, leave everything the same. 

On the document, click once and type the words each other. Click the checkmark to 
commit. 

Get the Move tool. 

On the document, click and drag the each other layer to the right until it snaps to the 
Right Guide. Also, make sure it aligns with the word we. 

In the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. In the Tool Options, change the Font to Lumberjack 
Rough and the Size to 48pts. 

On the document, click once and type the word SUPPORT. Click the checkmark to 
commit. 

In the Menu Bar, choose Window > Actions to open the Actions panel and click on 
the Tracking to +180. Press Play. 

Get the Move tool. 

On the document, click and drag the word SUPPORT so that it lines up with the 
other layers of Line 5. Also, make sure it’s evenly spaced between the other two layers. 

In the Layers panel, Shift click on the we layer so that all three layers of Line 5 are active. 

In the Menu Bar, choose Layer > Group Layers. 

In the Layers panel, double click on the name of the group and change it to Line 5. 
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Step Seven: Create Line 6

So in the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. In the Tool Options, click on the Tool Options Menu icon and choose Reset Tool. 

In the Tool Options, set the Font to Wisdom Script, the Size to 60 pts, and the 
Alignment to Center. 

On the document, click once and type we hug often. Click the checkmark to commit. 

Press Ctrl T (Mac: Cmd T) to get the Transform Options. 

In the Tool Options, Uncheck Constrain Proportions and change the Width to 110%. 
Click the checkmark to commit. 

Get the Move tool. 

On the document, click and drag this type layer so that’s centered on the document. 
Also, make sure it’s not too far away from Line 5. 

In the Menu Bar, choose Layer > Group Layers. 

In the Layers panel, double click on the name of the group and change it Line 6. 

Step Eight: Create Line 7

In the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. In the Tool Options, change the Font to Weem and 
make sure the Size is 60 pts. 

On the document, click once and type the words we make. Click the checkmark to 
commit. 

Get the Move tool. 

On the document, click and drag the layer over until it snaps to the Left Guide. Also 
make sure it’s close to Line 6 for spacing. 

In the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. In the Tool Options, change the Font to Lumberjack 
Rough and the Size to 48pts. 

On the document, click once and type the word MISTAKES and click the checkmark 
to commit. 

In the Menu Bar, choose Window > Actions to open the Actions panel and click on 
the Tracking +340 action. Press Play.  

Get the Move tool. 

On the document, click and drag the word over until it snaps to the Right Guide. 
Also make sure it aligns with the we make layer. 

In the Layers panel, Shift click on the we make layer so that both layers are active. 

In the Menu Bar, choose Layer > Group Layers. 
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In the Layers panel, double click on the name of the group and change it to Line 7. 

Step Nine: Create Line 8

In the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. In the Tool Options, click on the Tool Options Menu 
icon and choose Reset Tool. 

In the Tool Options, set the Font to Weem, the Size to 60 pts, and the Alignment to 
Center.  

On the document, click once and type we. Click the checkmark to commit. 

Get the Move tool. 

On the document, click and drag the layer over until it snaps to the Left Guide and as 
always, watch the spacing between the lines. 

Get the Horizontal Type tool. Leave all the settings the same. 

On the document, click once and type the word forgive. Click the checkmark to 
commit. 

Get the Move tool. 

On the document, click and drag the layer over until it snaps to the Right Guide. 
Also, make sure it aligns with the we layer. 

In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In the Tool Options, change the Font to Wisdom Script. 

On the document, click once and type always. Click the checkmark to commit. 

Go to Character Map or Font Book. 

Scroll until you locate Glyph: 364. Select the glyph. 

Press Ctrl C (Mac: Cmd C) to Copy the glyph.

Go back to PSE.

On the document, click to active the always line of type and use your mouse to select the letter s. 

Press Ctrl V (Mac: Cmd V) to Paste. Click the checkmark to commit. 

Press Ctrl T (Mac: Cmd T) to get the Transform options. 

In the Tool Options, Uncheck Constrain Proportions and change the Width to 110%. 
Click the checkmark to commit. 

Get the Move tool. 

On the document, click and drag the layer up until it’s centered along the height of the 
other two layers of Line 8. Also, make sure it’s evenly spaced between the two layers. 
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In the Layers panel, Shift click on the we layer so that all three layers of Line 8 are active. 

In the Menu Bar, choose Layer > Group Layers. 

In the Layers panel, double click on the name of the group and change it to Line 8. 

Step Ten: Create Line 9

In the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. In the Tool Options, change the Font to Lumberjack Rough and the Size to 48pts. 

On the document, click once and type WE ALWAYS HAVE FUN and click the checkmark to commit. 

In the Menu Bar, choose Window > Actions to open the Action panel and click on the Tracking +40 Action. 
Press Play.  

Get the Move tool. 

On the document, click and drag the layer into place. You will want to center it on 
the document and make sure it’s closely spaced to Line 8. 

In the Menu Bar, choose Layer > Group Layers.

In the Layers panel, double click on the name of the Group and change it to Line 9. 

Step Eleven: Create Line 10

In the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. In the Tool Options, click on the Tool Options Menu 
icon and choose Reset Tool. 

In the Tool Options, set the font to Weem, the Size to 60 pts, and the Alignment to 
Center. 

On the document, click once and type but above all. Click the checkmark to commit. 

Get the Move tool.

On the document, click and drag the phrase over until it snaps to the Left Guide. 
And once again, make sure it’s spaced nicely under Line 9. 

In the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. In the Tool Options, change the Size to 40 pts. 

On the document, click once and type we. Click the checkmark to commit. 

Get the Move tool.

On the document, click and drag the word so it’s just right of the word all. We’ll 
have to reposition it shortly so don’t worry too much about it right now. 
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In the Layers panel, click on the Create a New Layer icon. 

Get the Horizontal Type tool. In the Tool Options, change the Font to Wisdom Script and the Size to 60pts. 

On the document, click once and type love. Click the checkmark to commit. 

Go to Character Map or Font Book.

Scroll until you locate Glyph: 469. Select the glyph. 

Press Ctrl C (Mac: Cmd C) to Copy the glyph. 

Go back to PSE. 

On the document, click to activate the love line of type and use your mouse to select the l. 

Press Ctrl V (Mac: Cmd V) to Paste. Click the checkmark to commit. 

Go back to Character Map or Font Book. 

Scroll until you locate Glyph: 350. Select the glyph. 

Press Ctrl C (Mac: Cmd C) to Copy the glyph. 

Go back to PSE. 

On the document, click to activate the love line of type and use your mouse to select the e. 

Press Ctrl V (Mac: Cmd V) to Paste the glyph. Click the checkmark to commit. 

Press Ctrl T (Mac: Cmd T) to get the Transform options.

In the Tool Options, Uncheck Preserve Transparency and change the Width to 110%. 
Click the checkmark to commit. 

Get the Move tool. 

On the document, click and drag the love layer over until it snaps to the Right Guide. 
Also, make sure it is centered along the height of the but above all layer. 

Now, in the Layers panel, click on the we layer in Line 10 to activate it. 

On the document, move the layer into place so it rests under the bend in the swash of 
the letter l. 
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In the Layers panel, click on the love layer to activate it. 

Then, Shift click on the but above all layer so that all three layers of Line 10 are active. 

In the Menu Bar, choose Layer > Group Layers. 

In the Layers panel, double click on the name of the group and change it to Line 10. 

We are so close to being done. Just hang with me a little longer. 

The last thing we want to do is make sure our lines are spaced evenly. We’re pretty 
close as it is right now but there’s a way to tell for sure. 

In the Layers panel, Shift click on Line 1 so that all Line groups are active. 

In the Tool Options, click on the Distribute Vertical Centers icon.

If you haven’t done so already, SAVE your progress now! 

Examples

There are so many things you can do with this. You can print it, as is, in black and 
white and place it in a frame to hang in your home. 

You can create a PNG file of the type and use it to make a background paper for scrapbooking. All I did was add 
the black PNG type to a solid paper and then changed the blend mode of the type to Overlay. You could also use 
Soft Light for a lighter touch or change the Opacity to 50% if you wanted. I then resized the type a little smaller 
and duplicated it until the whole the paper was covered. 
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Another thing you could do is recolor some of the type layers to coordinate with the colors in your home. 
Whatever you do, I hope you end up using this sign to inspire you to create wordart of your own. If you follow 
the rules from this class, you will be successful at creating your very own beautiful type! 

I hope you have enjoyed this class as much as I have enjoyed making it! Thank you for joining me on this 
journey as we traveled the big world of type. Sincerely yours, your instructor, Jenifer Juris.


