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Compositing Photos—Photoshop Elements for Macintosh 
Lesson 03-01: How To Crop A Photo
Practice Image is in QwikLearn Part 3 Lesson 1 Practice Folder.

The Crop tool is found near the bottom of the Tool Bar in the Modify section. Here are some ways to use the Crop 
tool:

Crop With No Restriction
•	 In the Tool Bar click on the Crop tool to make it the active tool.
•	 Open Tool Options. On the left you’ll see a menu with some cropping options. Choose No Restrictions.
•	 In the middle are some crop suggestion thumbnails. Hover your mouse over the thumbnails to see suggested crop 

outlines.
•	 On the right the current Grid Overlay option is set to none, but you can choose two other grid overlays. 
•	 If you click on the middle option and mouse over a thumbnail, you’ll get a nine-section grid. 
•	 The third grid overlay has even more sections.
•	 Choose the Grid Overlay option you want. I chose the middle Grid Overlay option with nine sections.

NOTE: You don’t have to choose any of the thumbnail options. You can simply click and drag on the photo to create 
your own crop outline. 

•	 When you have “No Restriction” selected, the crop outline lets you click and drag from any corner or side handle 
to resize the grid outline. 

•	 Click on the green check mark to commit the crop.
•	 Press Escape or click on the Cancel button if you decide to start over.

Crop With Photo Ratio
•	 Open the menu and choose Photo Ratio, which will keep the crop outline the same proportion as the original 

photo.
•	 You can mouse over the thumbnails and choose one or simply click and drag on your photo to start a crop outline. 
•	 To move the crop location, click and drag inside the crop outline.
•	 To resize the crop outline click and drag from a corner handle. 

Photoshop Elements will only give you corner handles because you’ve 
chosen to keep the original photo ratio.

•	 Click on the green check mark to commit the crop.
•	 Photoshop Elements tells you the current size of your photo.

Crop To A Standard Photo Size
•	 Choose a standard photo size, such as 5x7, from the standard photo sizes listed.
•	 To switch between horizontal and vertical orientations, click on the double arrows between the numbers.
•	 Mouse over the Crop Suggestions, or simply click and drag on the photo to set your crop boundaries.
•	 When you’re satisfied with the crop placement and size, click on the check mark to commit the crop.



Page 3      QwikLearn Photoshop Elements, Part 3—Compositing Photos © 2021 Linda Sattgast, all rights reserved.

Crop Tip: Similar to the Transform tool, you can press Opt and click and drag from a corner handle to resize all four 
corners of a crop at the same time.

Lesson 03-02: Straighten A Crooked Photo
Practice Image is in QwikLearn Part 3 Lesson 2 Practice Folder.

Here’s how to straighten a crooked photo:
•	 In the Tool Bar click on the Straighten tool.
•	 Open Tool Options. You’ll see three icons that give you a choice about how you want Photoshop Elements to crop 

your photo after straightening it. Choose whether you  
want to:

•	 Grow or Shrink: This fills missing edges with the color of 
the Background Color Chip.

•	 Remove the Background: This is the option I recommend 
because it rotates the photo and crops it so you don’t see 
color added because of missing edges.

•	 Original size. This fills in around the edges with white.
•	 If you have more than one layer be sure to check Rotate All 

Layers.
•	 Click and drag a line along the line of the horizon or a 

straight horizontal line like a roof. When you let go of the 
mouse, if you used “Crop to remove the Background,”  
Photoshop Elements will rotate and crop your photo.

Straighten With Vertical Lines
Another option is to click and drag a vertical line when using the Straighten tool. When I drew a vertical line on the 
sandcastle it made the sandcastle straight, but the horizon wasn’t straight. Which is more important? The horizon is 
what people will see the most, so I opted to use the horizon.

After straightening a crooked photo, be sure to save your photo as an edited version with a new name so you don’t 
overwrite the original photo.
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Lesson 03-03: Crop Photos To Match
Practice Images are in QwikLearn Part 3 Lesson 3 Practice Folder. 

Sometimes photos need to be cropped to a non-standard size.

•	 Get the Crop tool and open Tool Options.
•	 If you don’t see an option in the Crop menu for the size you want choose No Restriction. 
•	 Click in the Width field and type the width you want.
•	 Press the Tab key to move to the Height field or simply click in the Height field.
•	 Enter the Height you want in the Height field.
•	 Check the Width and Height fields to make sure Photoshop Elements applied the correct Unit of Measurement. 

For example, “in” stands for inches and “px” stands for pixel, etc.
•	 Click in the Resolution field and enter 300 Pixels/Inch.
•	 Adjust the size of the crop outline as desired. To resize all four corners at the same time press Opt and click and 

drag from a corner handle. When you’re satisfied, click on the check mark to commit the crop.
•	 If you want to check your photo size, in the Menu Bar choose View > Rulers or use the shortcut Cmd Shift R.
•	 To save the cropped image without overwriting the original file, in the Menu Bar choose File > Save As and change 

the name slightly. For example, you can add the word “cropped” to the original file name when you save it.
•	 You can use the same crop parameters to crop several photos to the same size. It doesn’t matter how much larger or 

smaller your crop outline is on each photo, they will all be cropped to the exact same width and height.

Lesson 03-04: Create A New Document
Practice Images are in QwikLearn Part 3 Lesson 4 Practice Folder.

Create a new document from scratch and make a photo mat for the photos you cropped in the last lesson.

Create A New Document
•	 In the Menu Bar choose File > New > Blank File or use the shortcut Cmd N.
•	 When the dialog box comes up, give your document a name. I named mine “6x16-matte.”
•	 The “Document Type” menu has some default categories to choose from. Fox example, “Web” gives you standard 

web sizes in pixels and “Photo” gives you standard photo sizes to choose from. For this project you’ll need a custom 
size in inches, so choose the default Photo size and then change the Width to 16 and Height to 6. 

•	 The resolution should be 300.
•	 Choose RGB Color for the Color Mode.
•	 For Background Contents choose White.
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NOTE: If you use a document size often, you may want to click 
on Save Preset to save those dimensions for next time. You 
probably won’t use this size often, however, so there’s no need to 
save it.

•	 Click OK to create the new document.

Add Your Photos
•	 Open the 4x 4 inch photos you created in the last lesson or open the images in the Practice folder for this lesson.
•	 Click and drag each photo from the Photo Bin onto your document. They will land in the center of the document, 

stacked one on top of the other. By having them land in the center you’ll automatically get equal space above and 
below the photos, so you’ll just need to move the two side photos into place.

Set Guides
The photos need half an inch between them and 1.5 inches on either side.

•	 If your rulers aren’t visible, in the Menu Bar choose View > Rulers or use the shortcut Cmd Shift R.
•	 Also make sure that View > Snap To > Guides is checked.
•	 Zoom in and click and drag a guide from the left ruler to the 5.5 inch mark, which is half an inch from the left side 

of the photo.
•	 Drag another guide a half inch beyond the photo to the 10.5 inch mark.
•	 Drag a guide from the top ruler to the top of the photo.
•	 Zoom out by pressing Cmd 0.

Move Your Photos Into Place
•	 Get the Move tool, click on the photo you want to move to the right, add the Shift key and drag to the right until 

the left edge of the photo is next to the right guide. It will snap into place. Let go of the mouse and then let go of 
the Shift key. Adding the Shift key when you move a layer makes it move in a straight line.

NOTE: If the photo you want to move is hidden under another photo, click on its layer in the Layers panel to select it 
and press the Cmd key first to disable Auto Select Layer. Then click and drag the photo into place with the Move tool.
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Remember that adding the Shift key as you move a layer keeps the layer moving in a straight line, whether it’s left, 
right, up, or down. It’s OK to disable Auto Select Layer with the Cmd key and press Shift at the same time to move in 
a straight line.

•	 Move the left photo to the left until the right edge of the photo lines up with the left guide.

•	 Once you have all your photos in place, in the Menu Bar choose View > Clear Guides.

Design Tip: Keep in mind the direction people are facing in your photos and place them so they look toward the 
center if possible.

Save your document (File > Save) as I taught how to do in an earlier lesson.

Lesson 03-05: Introducing Layer Styles
Practice Image is in QwikLearn Part 3 Lesson 5 Practice Folder.

Learn how to access three layer styles that are great for photos. In the video I used the image 6x16-matte.psd to demo. 

How To Use The Styles Panel
Photoshop Elements has a Styles Panel with some default styles, and many of them are quite nice, but the common 
styles, like drop shadows, don’t have the best settings. 

•	 Get the Move tool and click on a photo to make it the active photo.
•	 Open the Styles panel. If you set up your panels the way I instructed in Part 1, the 

Styles panel will be one of the tabs in your Panel Bin, so click on the Styles tab to 
make it the active panel. 

•	 If you didn’t put the Styles panel in the Panel Bin, in the Menu Bar choose Window 
> Styles to open the Styles panel.

•	 Click on the menu at the top of the Styles panel and choose Drop Shadows.
•	 Click on a drop shadow thumbnail and that drop shadow will be added to your 

photo. (In some earlier versions of Photoshop Elements you must double click on 
the thumbnail.) 

•	 An fx icon will appear on the layer showing that a layer has a style added.

Adjust The Drop Shadow
• 	 When the dialog box comes up, note the Lighting Angle. I like to set the shadow angle at 120°, but you can change 

that if you want the shadow going a different direction.

• 	 To adjust the Drop Shadow move the sliders for Size, Distance, and Opacity or click on the number and change it.
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•	 Here’s a shadow setting I recommend for a 
paper photo that in real life would have a 
small drop shadow:

Size: 8 px.

Distance: 5 px.

Opacity: 60%.

• 	 You can change the drop shadow color by 
clicking on the Color Chip, but 99% of the 
time black looks great. If I do change the 
color I might use a really dark brown. For this 
example I used the default of black.

• 	 When you’re satisfied with the look of your drop shadow, click OK.

A Better Drop Shadow Method
Since virtually every drop shadow in the Styles panel needs to be adjusted after being applied, here’s a better way to 
add styles where you have a lot more control:
• 	 Always check to make sure you have the correct layer selected.
• 	 In the Menu Bar choose Layer > Layer Style > Style Settings.
• 	 When the dialog box comes up adjust the lighting angle if desired.
• 	 Check Drop Shadow. The default setting is better than the shadows 

on the styles panel, but adjust them as needed and click OK.

Black Stroke Outline
•	 In the Layers panel click on the Mama and child layer to make it the active layer.
•	 In the Menu Bar choose Layer > Layer Style > Style Settings. 
•	 Check the box next to Stroke to get stroke options.
•	 Open the Position menu and choose Inside. Always use Inside for the stroke when you’re applying it to a 

rectangular image. That will keep the corners nice and sharp.
•	 For a black stroke use a size of 1 or 2 pixels. I’ll choose 2 and then lower the Opacity to 65%.
•	 Notice there’s a Color Chip, so this means you can change the color of the stroke, but don’t get too wild with color. 

Your photos will look more elegant with a black or white stroke. Occasionally another color can work as well.
•	 Click OK to apply this style.
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White Stroke Outline And Drop Shadow
•	 In the Layers panel click on the middle layer (the layer with all three family members) to make it the active layer.
•	 In the Menu Bar choose Layer > Layer Style > Style Settings.
•	 Click on the box next to Stroke.
•	 Click on the Color Chip to get the Color Picker and choose white from the upper left corner. The easiest way to 

do that is to click and drag from somewhere on the big color box to the upper left corner until you can’t go any 
further, and that will be the color white. Click OK to the Color Picker

•	 Use 25 px for the Size. The stroke corners will be rounded if you use Outside for the Position. For a rectangle, 
always choose Inside for the Position, and that will give you nice sharp corners.

•	 Choose 100% for the opacity.
•	 Check the Drop Shadow option to get the default Drop Shadow settings. Here are the settings I used on my other 

photo:
		  Set the Size to 8 px.
		  Set the Distance to 5 px.
		  Set the Opacity to 50% 

	 Click OK.

Normally you wouldn’t put a different layer 
style on each photo but it’s a good way to 
practice applying different layer styles. 
You’ll need to decide which one you like 
the best. Any of them would work, but 
because these are more informal playful 
pictures, I chose the middle option—a 
white inner stroke with a drop shadow.

You can  change a layer style by double 
clicking on the fx icon that appears on the 
layer, but here’s a faster way to copy a style 
from one layer to another.

Copy & Paste Layer Styles
•	 Right click on the layer with the style you want and choose Copy Layer Style from the pop up menu.
•	 In the Layers panel select one or more additional layers that need the layer style. To do that click on one photo 

layer and Cmd click on the other photo layer to select it as well. 
•	 To copy the layer style to the selected layers, right click on one of the selected layers and choose Paste Layer Style 

from the pop up menu. 

If you ever want to get rid of layer styles, you can click and drag the fx icon to the trash, or you can select one or more 
layers, right click on one of the selected layers, and choose Clear Layer Style from the menu.
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Lesson 03-06: Type Tool Titles
Practice Images are in QwikLearn Part 3 Lesson 6 Practice Folder.

Learn how to add a basic title to your project! You’ll find the practice files for this lesson in Part 3 Lesson 6 of your 
class Practice folder.

Choose Type Parameters
•	 In the Tool Bar choose the Horizontal Type tool and open Tool 

Options. There are several other type tools, so make sure you 
select the Horizontal Type tool.

•	 Open the font menu to view all the fonts on your computer.
•	 To view the font previews in a larger size, press Cmd K to access 

Preferences. Click on Type in the list on the left. Open the Font 
Preview Size menu and choose a difference size. My favorite is 
Huge. Click OK.

•	 Choose a font that fits your project. If you don’t know 
which font to use, scroll through your fonts to see what 
you have. I chose a font called HaloHandletter.

•	 If you know the name of the font you can also type it 
into the font field and access it that way.

•	 Choose the size of your font from the Size menu. It doesn’t have to be perfect. You can adjust the size later if you 
need to.

•	 Optionernately, you can type the size you want directly into the Size field. Press Enter to commit the size and get 
your cursor out of the Size field.

•	 For Leading choose Auto.
•	 Check Anti-aliasing for less jagged type.
•	 Choose your alignment. I chose left alignment. 
•	 Choose your color. Normally the Color Chip in Tool Options will match the Foreground Color Chip at the bottom 

of the Tool Bar, but if you want to change the color, you can click on the Color Chip in Tool Options. When the 
dialog box comes up choose a different color. If you don’t see the color you want, click on the Color Picker icon in 
the bottom right corner.

•	 To sample a color from your photo move your cursor beyond the Color Picker dialog box and click on your photo 
to sample a color. I chose a warm dark brown color. In the large Color Picker box, click to make any adjustments, 
and when you’re satisfied, click OK.

Type Your Title

•	 Click on your document and type a title. This creates a new layer in the Layers panel. I used the title “Me and my.”
•	 If you want to move the type while it’s still active, move your mouse away from the type until your cursor icon 

turns into a Move tool icon. Then click and drag on your document to move the type. When you let go of the 
mouse, Photoshop Elements will automatically commit the type. 
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NOTE: If you didn’t watch the video in Part 1 on setting up your preferences, you might not know that the default 
setting for the Type tool is for Photoshop Elements to immediately select the Move tool after you commit the text. If 
you haven’t unchecked this preference, I recommend you watch the video on setting up your Preferences and make 
that change now.

•	 Whether type is automatically committed when you move it or whether you manually click on the check mark to 
commit type, Photoshop Elements will add as many of the words as will fit on the name of the type layer in the 
Layers panel.

•	 Anytime you want to activate the type, simply click on it with the Type tool. To deactivate the type, press Escape if 
you didn’t make any changes, or, to commit the type, press the Enter key, or click on the check mark.

•	 Another way to activate type is to double click on the type thumbnail in the Layers panel. That will instantly 
highlight all the type on that layer. Click anywhere on the type layer to commit the type.

•	 To resize type, make sure it’s active, and then press 
the Cmd key to get a Transform outline around 
the type. This outline works very much like the 
Transform tool. 

•	 To resize and maintain the original proportions, 
click and drag on a corner handle to make it larger 
or smaller. 

•	 When you’re satisfied with the size, let go of the 
mouse, and then let go of the Cmd key, and then 
commit the type.

•	 You can also resize type using the Transform tool. Press Cmd T and click and drag from a corner handle. Click the 
checkmark to commit the change.

Note: As soon as you add type and commit it a Styles menu becomes available in Tool Options. This allows you to 
choose a style for your type, but if you want to look more professional and less like a beginner stay away from adding 
styles to type.

Add Design Elements
Open the design elements from your Part 3 Lesson 6 Practice Files folder and add them to your project by dragging 
them from the Photo Bin onto your document. Add a drop shadow layer style when appropriate.
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Stroke Outline
Click and drag the stroke outline onto your document. The stroke is so thin that the file looks blank, but drag it 
anyway. If you drag it over the photo its layer will land above the Background layer in the Layers panel.

Dog Sticker
•	 Click and drag the dog sticker onto your document.
•	 Click and drag the dog sticker layer above the stroke outline layer.
•	 Press Cmd T to get the Transform tool and click and drag from a corner handle to resize as needed. Click the check 

mark to commit the change.
•	 In the Menu Bar choose Layer > Layer Style > Style Settings. Check “Drop Shadow” and enter 0 for the Size, 1 for 

the Distance, and 25% for the Opacity. Click OK.

Alpha Letters
•	 Click and drag all three alpha letters onto your document in order to spell the word DOG. Let go of the mouse 

over the dog sticker so the letters will land above the dog sticker layer in the Layers panel.
•	 In the Layers panel select all three layers by clicking on the bottom alpha layer and Shift clicking on the top alpha 

letter layer.
•	 Press Cmd T to get the Transform tool and click and drag from a corner handle to resize the letters.
•	 Click inside the outline to move them next to the dog sticker.
•	 Click on one of the layers in the Layers panel to deselect the other layers.
•	 Use the Move tool and Arrow keys to click and drag the letters into place.
•	 To add a drop shadow to one of the alpha letters, in the Menu Bar choose Layer > Layer Style > Style Settings. 
•	 Select Drop Shadow and set the Size to 8, the Distance to 6, and Opacity to 60%. Click OK.

NOTE: An easy way to copy a style from one layer to another is to press the Option key and click and drag the fx icon 
to another layer to copy it. If you don’t press the Option key before dragging the fx icon, Photoshop elements will 
simply move it, not copy it.

Use this method to copy the shadow layer style from one cardboard alpha layer to the other two alpha layers.

Flower
•	 Click and drag the flower onto your document and move it up by the type.
•	 If the flower is under the type layer, in the Layers panel click and drag the flower layer above the type layer.
•	 Press Cmd T to get the Transform tool and resize the flower by clicking and dragging from a corner handle. Move 

it into place next to the title. Click the check mark to commit the change.
•	 To add a drop shadow press Option and click and drag a copy of the drop shadow from one of the alpha layers to 

the flower layer. Double click on the fx icon to adjust it. I changed the Size to 7 and the Distance to 4. Click OK.
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Review
•	 The Type tool allows you to type a title in any font you 

have on your computer, but choose the font wisely so it 
goes with your subject.

•	 Type is a flat object, so don’t give it a drop shadow.
•	 Never put type over a 3D object.
•	 Alpha letters are intended to be 3D so they do get a 

drop shadow.

Now that you know more about type, I encourage you to 
recreate this collage using the skills you’ve learned so far, 
including adding a title using the Horizontal Type Tool. 

Credits
Photo from Morguefile.com
Collage designed by Linda Sattgast
Elements: Heartbeat At My Feet by Zoe Pearn
Font: Halo Handletter

Lesson 03-07: Missing Font Warning
Practice Image is in QwikLearn Part 3 Lesson 7 Practice Folder. 

If you open a PSD file (Photoshop file) created on a different 
computer, you may get a missing font warning. The warning says:

“Some text layers contain fonts that are missing. Changes to missing 
fonts will result in font substitution. Use the Layer > Type > Missing 
Fonts menu to select a suitable replacement.” The warning will also tell 
you which font is the culprit.

•	 Click OK and your document will open.
•	 In the Layers panel, you’ll see a warning symbol on the font thumbnail.
•	 If you choose Layer > Type in the Menu Bar, you won’t actually see a Missing fonts menu, but you’ll see an option to 

Replace All Missing Fonts. If you choose this option, Photoshop Elements will substitute a font for you. Usually it 
doesn’t match the original font very well. 

•	 If you don’t like the font suggested by Photoshop Elements, search through your list of fonts to find something 
more suitable, or press Cmd Z to undo and simply use the type as is.

•	 You won’t be able to Optioner what the type says. 
•	 If you get the Type tool and click on the type to activate it you’ll get another warning. 

Here’s what to do when you run into this problem: 
•	 If you like the font, search for it on the internet by typing the name of the font plus the word “font” into a search 

engine. If you find the font it may be free or it may be a paid font.
•	 If you don’t acquire the actual font, you can still resize the type layer. Press Cmd T to get transform options. You’ll 

get another warning that the font is missing, but it will also tell you that “The existing pixel data will be used,” 
and ask if you want to Continue. Click OK and click and drag from a corner handle to maintain the original 
proportions. Click on the check mark to commit the change.

•	 Another option is to simplify the type. Right click on the font layer and choose Simplify Layer, which turns the 
type layer into a pixel layer. You won’t be able to change what the type says, but you can work with it as you would 
any other pixel layer, resizing, recoloring, etc.
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Lesson 03-08: Resize An Image
Practice Image is in QwikLearn Part 3 Lesson 8 Practice Folder.

Now and then you’ll need to resize a file, whether it’s a layered PSD document or a flat JPEG or PNG file. It’s rare that 
we need to make an image larger, but we often need to downsize an image to put it on the web or to send via email. 
Here’s how to downsize your image:

Duplicate Your Document
Always start by duplicating your document. If you change the size or flatten your image and then save it and close it, 
you’ll lose the original image. 

•	 In the Menu Bar choose File > Duplicate. 
•	 When the dialog box comes up you can name your duplicate document or simply click OK.   

Use The Image Size Dialog Box To Change Size
•	 In the Menu Bar choose Image > Resize > Image Size. The shortcut is 

Cmd Opt I.
•	 When the dialog box comes up, check Resample Image.
•	 Check Constrain Proportions so your image stays proportional.
•	 Check Scale Styles so the style size will change in proportion to your 

image.
•	 Change the Width or Height to your desired size. Changing one side 

will change the other side proportionately. 
•	 The Resolution stays the same, but the Pixel Dimensions will be 

reduced.
•	 Click OK to change the size of your document. Then save it as a copy.

TIP: If you want to reset a dialog box setting to the way it was when it first opened, press the Opt key to turn the Can-
cel button into a Reset button. This trick works on a lot of dialog boxes, so keep it in mind.

Lesson 03-09: Resize For Web Or Email
Practice Images are in QwikLearn Part 3 Lesson 9 Practice Folder.

If you plan to email an image to a friend or post the image in an online gallery or in a blogpost, it’s important to 
prepare and save your image for the web. Here’s how to resize for web using an action.

•	 Open your image In Photoshop Elements. It can be a layered PSD image or a JPEG image.
•	 Click on the Actions panel tab to make it the active panel. If you don’t see the Actions panel, in the Menu Bar 

choose Window > Actions. 
•	 The Actions panel comes with some default actions. Each folder represents one set of actions. The folder is not the 

action. Click on the triangle to the left of the folder to see the list of actions. 
•	 Each individual action has a triangle next to it on the left. If you click on an action triangle you’ll see the steps the 

action will take. This information is rarely of any importance to you because all the steps are done automatically 
without you having to know anything about it. Click on the triangle again to hide the steps.

•	 To collapse an action set, click on the triangle to the left of each folder.

Upload A 3rd Party Action
•	 To load a 3rd party action, click on the icon in the upper right corner of the Actions panel to get a fly-out menu 

and choose Load Actions. 
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•	 Navigate to the Part 3 Lesson 9 Practice folder to find the Resize for WEB.atn action. 
Click on the action and then click Open, or you can simply double click on the action.

•	 The action set will appear at the bottom of the list of current actions. 
•	 Click on the triangle to the left of the folder to see all the actions in the Resize for WEB 

set. There are 10 actions.

I originally created this action set for online gallery images which often have size 
limitations. The average gallery size is currently around 700 or 800 pixels. If that’s why 
you’re saving for web, you can choose an action for a square image, a vertical image, or a 
horizontal image, and you would also choose one of the three pixel sizes. 

If you want a different size choose the CUSTOM SIZE action. It’s set to stop so you can 
enter a custom size.

Run The Action
VERY IMPORTANT: You must click on the name of the action to select it. Don’t click on the folder or the folder name. 
That’s the container for all the actions in the set.

Don’t click on the triangle next to an action. That will open the action so you can see the steps, but it doesn’t select the 
action. You must click on the name of the action itself. Once you do that, the Play button will become available and 
you can click on it to run the action.

In the video demo I used the CUSTOM SIZE action. This action stops to let you change the Image Size. Under Pixel 
Dimensions, change either the Width or the Height, and that will change the other dimension proportionately. Click 
OK to continue the action.

The next step takes you to the Save for Web dialog box. The first time you use Save for Web you’ll need to adjust your 
settings. After that they should remain sticky:
•	 Choose JPEG for the file type.
•	 Check Optimized.
•	 For Quality enter 50. You’ll rarely need a higher quality than 50, but you can always change the quality for any 

specific image.
•	 The new reduced file size will show below the “After” image on the left.
•	 Click Save and navigate to the location where you want to save your file. 
•	 Add something to the name to indicate this is a web file. It’s especially important to modify the name if you start 

with a jpeg and use the action to save for web, because changing the file name means you won’t overwrite the 
original JPEG.

•	 Click Save.
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•	 The final step of the action returns your image to the state it was right before you started the action. 
•	 When you close the image you have the option to save it or close without saving to revert to the last saved version.

Add And Remove Actions
Keep in mind that actions are very easy to add and remove from the Actions panel. 

•	 Click on an action or action set and click on the Trash icon to delete it.
•	 To return to the default actions click on the icon in the upper right corner and choose Reset Actions. 
•	 You can Append the default actions to the end of the list or Click OK to replace all the current list of actions with 

the default set.
Credits
Photo from Pixabay.com
Fonts: Print Clearly, Caleigh


