
Word 2010: Graphics and Quick Parts

Beginning Word Objectives
In this lesson, you will learn how to: 

1. Access the Picture Tools Ribbon

2. Apply Pictures Styles and Effects

3. Apply Borders to a Picture

4. Use the Picture Corrections Tool

5. Apply Artistic Effects to a Picture

6. Compress a Picture for optimal size

7. Remove the background of a Picture

8. Crop a Picture and Crop to Shape

Fancy Colors
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1. Readings
Read Lesson 5 in the Beginning Word 
guide, page 93-118.

Project
A sample document that you do not need 
to save.

Downloads
Graphic files used in the lesson:
Durand1.jpg, Durand2.jpg, 
Durand3.jpg, Durand4.jpg, 
Durand5.jpg, 
Michigan-Balloonfest-4.gif, 
Michigan-Balloonfest-18.gif, 
Michigan-Balloonfest-22.gif
Michigan-Balloonfest-26.gif (not 
cropped)

2. Practice
Complete the Practice Activity, 
page.117

3. Assessment
Review the Test questions, page 118.

Menu Maps
This lesson shows options on the Picture Tools Format Ribbon.
1. Picture Tools-> Format-> Styles, page 99
2. Picture Tools-> Format-> Picture Border, page 102
3. Picture Tools-> Format-> Picture Effects, Page 101
4. Picture Tools-> Format -> Adjust-> Corrections, page 103
5. Picture Tools-> Format -> Adjust-> Color, page 105
6. Picture Tools-> Format -> Adjust-> Artistic Effects, page 107
7. Picture Tools-> Format -> Adjust-> Compress, page 109
8. Picture Tools-> Format -> Adjust-> Change Picture, page 110
9. Picture Tools-> Format -> Adjust-> Reset Picture, page 111

Picture Tools->Format
Lesson 5: Fancy Colors
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A New Box of Crayons 
Getting a new box of crayons is always fun: whether you are a child in grade school or a big kid in an office. 
There's nothing like the feeling of opening the box and seeing all of the crayons arranged by color: so many 
shades of red, orange, green and yellow. Silver and gold that glitter!

Microsoft Office 2010 has a wonderful set of tools for working with pictures and graphics. In this lesson, the 
focus will be on formatting pictures. So, if you are ready, please Start the Program Microsoft Word.

What do you see from the top of 
the screen? Is there a Title Bar
that says Microsoft Word? Yes.

Is there a Home Ribbon with the 
Clipboard, Font and Paragraph 
Groups? Yes.

If your screen looks similar to the 
example on this page, then you 
are ready to get started.
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document

Insert -> Picture

Insert a Picture 
Our lesson begins by adding a picture. 
There are several sample pictures 
available with this course online. You can 
also use your own pictures if you wish.

Try it: Insert a Picture
1. Go to the Insert tab.
Find the Illustrations group on the Insert 
Ribbon.

2. Click on Picture
Keep going, please...

Memo to Self: you do not need to MATCH the pages in this 
book. The goal of this course is to demonstrate the options.
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document

Insert -> Picture

Insert a Picture, continued 
3. What Do You See? You will be prompted 
to browse for a folder. The default location is 
the Pictures Library in Windows Vista and 
Windows 7, however you can create your 
own folders to organize your work.

Choose your picture: Double click on a 
picture and it will be inserted into your 
document.
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Picture Tools

Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: The Picture Ribbon

The Picture Ribbon 
When you click on a picture, you will see 
the picture frame and handles. That is 
your clue that the picture has been 
selected.

You should also see the Picture Tools. 
The Picture Tools appear when you select 
a picture They disappear when the picture 
is no longer selected.

Try it: Now You See It, Now You Don't.
Click on the picture. The Picture Tools are 
available. Click on the blank page so that 
the picture in not selected (it no longer 
has handles) and the Picture Tools hide.
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Picture Styles

Picture Tools -> Format -> Picture Styles

Picture Styles 
Microsoft Word 2007 and 2010  offer a rich 
gallery of Picture Styles. You can see a 
Live Preview of the Style when you run your 
mouse over the options.

The Picture Styles include shadows, 
frames, and reflections. Keep going...
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Picture Styles

Picture Tools -> Format -> Picture Styles ->More

More Picture Styles 
Look carefully on the bottom right 
corner of the Picture Styles Gallery. 
There is an arrow pointing down with a 
line above the arrow. When you run 
your mouse over that arrow, it says 
simply, "More." That's exactly what it 
is: more Picture Style options. 

Try It: Find More Picture Styles
1. Go to Picture Tools -> Format.
Go to Picture Styles.

2. Click on the down arrow for More
There are Styles with different frames, 
shapes and reflections.

Way cool, isn't it?
Keep going....there's even more.
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document

Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Picture effects

Picture Tools -> Format -> Picture Effects

Picture Effects 
The options in the Picture Style gallery 
can be created with the Picture Effects
as well. The Picture Style Gallery 
combines many effects into each option. 

You can use the Picture Effects to 
choose some, or all of the options if you 
wish. The effects include: 
Shadow
Reflections
Glow
Soft Edges
Bevel
3-D Rotation

Try It: Play with the Picture Effects
1. Go to Picture Tools -> Format.
Go to Picture Effects.

2. Choose Some Picture Effects
Notice that you can add more than one 
Picture Effect to create your own design..
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Picture borders

Picture Tools -> Format -> Picture Styles -> Picture Border

Picture Borders 
You can format the Picture Border as 
well. The Border options include line 
width, style and color.

Try it: Edit the Picture Border
1. Go to Picture Tools -> Format.
Go to Picture Styles -> Borders

2. Preview the Picture Borders
The Color palette presents Theme 
colors as well as the Standard colors.

The Weight and Dashes menus show 
a short list of formats. There are More 
options at the bottom of these lists.
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Picture corrections

Picture Tools -> Format -> Adjust -> Corrections

Picture Corrections 
Today's digital cameras mount the flash on 
the front of the camera. This works 
reasonably well with the automatic settings 
that most people use. However, the in-your-
face flash often creates dark pictures with flat 
lighting. You can correct the picture by 
adjusting the Brightness and Contrast.

Try it: Adjust the Brightness and Contrast
1. Go to Picture Tools -> Format.
Go to Adjust -> Corrections.

2. What Do You See?
You can Sharpen or Soften the edges in an 
image. The Brightness and Contrast adjust 
the Brightness (the amount of light) and the 
Contrast (the difference between absolute 
white to absolute black.) Each little square 
preview is a different percentage. 
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Picture corrections

Picture Tools -> Format -> Adjust -> Corrections

More Correction Options
You can adjust the Picture Corrections 
manually in addition to the preset 
Brightness and Contrast ratios. The 
advanced settings are available at the 
bottom of the Corrections menu.

Try it: Adjust the Brightness and 
Contrast Manually
1. Go to Picture Tools -> Format. 
Go to Adjust -> Corrections.
Click on Picture Correction Options.

2. Review the Picture Corrections
You can Sharpen or Soften the edges 
in an image by using the slider bar or 
typing a percent. The Brightness and 
Contrast can be adjusted as well.
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Adjust picture color

Picture Tools -> Format -> Adjust -> Color

Adjust the Color 
Color can alter the basic feeling of an 
image. Changing a picture from warm red 
to high contrast black and white can 
change the mood from a sunny afternoon 
to the dark house in a scary movie like 
Psycho!

Try it: Adjust the Color
1. Go to Picture Tools -> Format.
Go to Adjust -> Color.

2. Review the Color Options
There a three different categories of Color 
adjustments. Color Saturation infuses 
the image with more or less color. 

Color Tone works with yellow and blue 
filters to warm or cool an image. Color 
Tone corrects for the yellowing that can 
occur with indoor lighting. 

Recolor applies a tint to an image, such 
as the "Olde Time" sepia brown pictures.

Comma Training Page 105



Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Adjust picture color

Picture Tools -> Format -> Adjust -> Color

More Color Adjustments
All of the Microsoft Office Picture Tools 
have advanced options. Here are the 
steps to find the Color options. 

Try it: Adjust the Color Manually
1. Go to Picture Tools -> Format. 
Go to Adjust -> Color.
Click on Picture Color Options.

2. Review the Picture Corrections
You can  edit the Color Saturation as 
well a the Color Tone. You can edit 
the Color with the slider bar or type a 
number if you wish.

3. What Do You See? Did you notice 
that you can add several effects? For 
example, you can format the Color 
Saturation to high contrast and then 
Recolor the image red?
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Artistic effects

Picture Tools -> Format -> Adjust -> Artistic 
Effects

Artistic Effects 
Older versions of Microsoft Office 
included a Picture Editor. It is fun to 
note that Office 2010 includes a new 
edition of this cool editor.

The Artistic Effects are photographic 
filters that are applied to your image. 
The Effects include pencil, pastel, 
chalk and even shiny plastic wrap. 

Try it: Apply Artistic Effects
1. Go to Picture Tools -> Format.
Go to Adjust -> Artistic Effects.

2. Review the Artistic Effects
As you pass your mouse over the 
Artistic Effects gallery you can see 
the results in Live Preview.

Keep going,...of course there's more.
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Artistic Effects

Picture Tools -> Format -> Adjust -> Artistic 
Effects

More Artistic Effects 
Each effect has its own unique 
adjustments. Here are the steps to the 
advanced options.

Try it: Edit the Artistic Effects
1. Go to Picture Tools -> Format.
Go to Adjust ->  Artistic Effects.
Click on Artistic Effects Options.

2. Adjust the Artistic Effects
Say you selected the Pencil Sketch Effect. 
Changing the Transparency adds and 
removes the color. Adjusting the Pressure
makes the strokes bigger. 
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Compress picture

Picture Tools -> Format -> Adjust -> Compress

Compress the Picture 
The Adjustment group has a useful tool for reducing 
the size of your pictures. There are times when you 
need to make a document smaller so that it can be 
easily shared on the Internet via email or uploaded to 
a forum.  

Try it: Compress the Picture
1. Go to Picture Tools -> Format.
Go to Adjust -> Compress.

2. What Do You See? 
Microsoft Word prompts you to choose whether this 
image should be reduced to 150 ppi, which is good for 
web pages, or 96 ppi, which is smaller for email.

You can choose to compress just the picture you 
selected, or all of the pictures in this document.
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Change picture

Picture Tools -> Format -> Adjust -> Change

Change the Picture 
Change Picture lets you switch a 
picture, but keep all of the Styles, 
Borders and Effects that you 
edited. 

Try it: Change the Picture
1. Go to Picture Tools -> Format. 
Go to Adjust -> Change.

2. What Do You See? 
Microsoft Word 2010 prompts you 
to browse for the new picture. You 
can double click to select the 
picture that you want.

3. What Do You See? The new 
picture replaces the original one, 
however the picture formatting has 
been retained. 
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Reset

Picture Tools -> Format -> Adjust -> Reset

Reset! 
Sometimes you get way too many effects 
layered one on top of each other. In that 
case, you may wish to Reset the image and 
return your picture back to the original 
appearance and formatting. Here are the 
steps. 

Try it: Reset the Picture
1. Go to Picture Tools -> Format. 
Go to Adjust -> Reset.

2. What Do You See?
Microsoft Word 2010 has two Reset options: 
Reset Picture and Reset Picture & Size 
which returns your picture to the original 
size...which may be very large depending on 
your camera's settings. 
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Remove background

Picture Tools -> Format -> Adjust -> Remove Background

Remove Background 
Here is an interesting option. You can use the 
Picture Tools to remove the background on a 
picture. The example on this page has a 
complex background: the various plants are 
different shades of green. Will it work? You can 
try this with any picture if you wish.

Try it: Remove the Background
1. Go to Picture Tools -> Format. 
Go to Adjust -> Remove Background.

Keep going...
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Picture Tools -> Format -> Adjust -> Remove Background

Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Remove background

Remove Background 
2. Mark the Areas
Microsoft Word 2010 compares the colors 
in your picture and makes a reasonable 
guess. The suggested background is 
displayed in a pink mask. The areas that 
will be kept are shown in full color.

3. Edit the Marks
Look carefully at your picture. In this 
example, I noticed that some of the 
children's socks and shoes needed to be 
marked Areas to Keep. 

4. Keep the Changes
When you click on Keep Changes, you will 
see your picture without the background. 
You can change your Marked Areas by 
clicking again on Remove Background. 
Your background marks will still be there if 
you wish to add or remove some areas.
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Crop picture

Picture Tools -> Format -> Size -> Crop

Crop the Picture 
Here is another essential Picture Tool: 
Cropping.  You can use the Cropping 
tools to cut out distracting background 
images and focus on the best part of 
the picture. Here are the steps.

Try it: Crop the Picture
1. Go to Picture Tools -> Format. 
Go to the Size group.
Click on Crop.

2. What Do You See? The picture will 
have a new frame with black crop 
marks. Place your cursor on any crop 
mark, then click and hold your mouse 
to drag the crop marks and edit the 
picture. When you are ready, click on 
Crop again to accept your new marks.
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Picture Tools -> Format -> Size -> Crop -> Crop to Shape

Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Crop to shape

Crop to Shape
OK, Ok, one more Picture Tool, just 
because it is so much fun. You can 
Crop a picture and make it a 
different shape.

Try it: Crop the Picture Shape
1. Go to Picture Tools -> Format. 
Go to the Size group.
Click on Crop -> Crop to Shape.

2. What Do You See? Microsoft 
Word 2010 has an impressive library 
of picture shapes. When you select 
any one of the shapes, your picture 
will be formatted as the shape.
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Summary 
This lesson demonstrated many of the Picture 
Tools available in Word 2010. Playing with the 
pictures is very creative and fun...like a new box 
of crayons. In the next lesson we will put it all 
together and create professionally designed 
business letterhead. 

Well you done good.
You get the cookie.
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Lesson: Fancy Colors
Before You Begin: Start Microsoft Word 2010. You should see a new, blank document.

Try This: Do the following steps
1. Insert a picture from your computer using the Insert Picture command.
2. Apply Picture Style Metal Frame.
3. Insert a 2nd picture from your computer.
4. Apply Soft Edges at 10 pt.
5. Insert a 3rd picture from your computer.
6. Use the Recolor Tool and apply Accent Color 2 Light. Apply Picture Border 3 pt Weight in Red.
7. Insert a 4th picture from your computer.
8. Format the Picture: Saturation, 3D Rotation, Effects (Glow), Accent Color 2, 18 pt 
9. Insert a 5th Picture from your computer.
10. Crop the Picture to Shape using either an arrow or heart shape.
11. Pick 1 of the 5 pictures and use Reset Picture.
12. Save this document as Your Name Practice 4.

Practice Activities
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1. Insert Picture adds which of the 
following?
a. Clip Art from the Clip Art gallery
b. Clip Art from the online gallery
c. A photo or image on your computer
Tip: Beginning Word, page 96

2. To turn on the Picture Tools Ribbon, 
select a picture in the document.
a. True
b. False
Tip: Beginning Word, page 98

3. What Ribbon are the Pictures Styles 
found on?
a. Home
b. Picture Tools->Format
c. Styles
Tip: Beginning Word, page 99

4. You can add more than one picture 
effect.
a. True
b. False
Tip: Beginning Word, page 101

8. Which of the following is a Picture 
Border option? 
(Select all correct answers)
a. Width
b. Color
c. Style
d. Length
Tip: Beginning Word, page 102

9. Which of the following is true 
about Artistic Effects? 
(Select all correct answers)
a. They are photographic filters 
applied to an image
b. Effects include pencil, pastel, and 
chalk
c. The effects can be adjusted 
manually
Tip: Beginning Word, page 107

10. Picture Effects and Borders 
commands are located in what group 
on the Picture Tools Ribbon?
A. Format
B. Adjust
C. Picture Styles
D. Effects
Tip: Beginning Word, page 101

5. When you use the Change Picture 
command, all formatting applied to 
the original picture is applied to the 
replacement picture.
a. True
b. False
Tip: Beginning Word, page 110

6. Which of the following is an option 
under the Color command? 
(Select all correct answers.)
a. Color saturation
b. Color tone
c. Recolor
d. Brightness
Tip: Beginning Word, page 105

7. Which of the following is NOT a 
picture correction option?
A. Sharpen
B. Soften
C. Brighten
D. Contrast
E. Recolor
Tip: Beginning Word, page 103

Test Yourself
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