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Hello Photoshop Elements—Macintosh
Lesson 01-01: Welcome To QwikLearn Photoshop Elements
Welcome to QwikLearn Photoshop Elements! I’m Linda Sattgast, and I’m so glad you’ve taken 
this important step toward mastering Photoshop Elements. Just remember that I’m here for you 
as you progress through the training. If you run into any challenges I’m only an email away.

Lesson 01-02: The Photoshop Elements Welcome Screen

NOTE: If you have an older version of Photoshop Elements where the Welcome 
Screen looks more like this, ignore this section and scroll down until you see the 
title: Welcome Screen For Photoshop Elements Versions 2018 And Older.

Welcome Screen For Photoshop Elements Versions 2019 Through The Present
When you double click to open Photoshop Elements you’ll get a Welcome Screen. What you see will vary slightly 
depending on your version. This Welcome Screen has a search option, suggestions for fun creative projects, an option 
to import media such as photos or videos into the Organizer (the photo organizing program that comes with Adobe 
Photoshop Elements) and three buttons to open the three Adobe Photoshop Elements programs: The Organizer, 
Photo Editor for opening Adobe Photoshop Elements, and Video Editor for opening Adobe Premier Elements.

•	 Click on the Photo Editor icon to open Photoshop Elements.
•	 To close the Welcome Screen you have to select it again and click the close button.
•	 You can access the Welcome Screen at any time by clicking on the Home Screen icon in the Task Bar at the bottom 

of the Photoshop Elements desktop. 
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How To Get Rid Of The Welcome Screen: Versions 2019 Or Later
To bypass the Welcome Screen and go directly to Photoshop Elements:

•	 In a Finder window click on Applications in the left navigation.
•	 Click on your version of Adobe Photoshop Elements.
•	 Double click on the Adobe Photoshop Elements app icon. This will open the Welcome Screen and it will add an 

icon to the end of the Task Bar.
•	 On the Welcome Screen click on the Photo Editor icon. This will add a second Adobe Photoshop Elements icon to 

the  end of the Task Bar.

•	 Hover over each icon to see the name.
•	 Ctrl click on the one called Adobe Photoshop Elements Editor and choose Pin to Task Bar, OR, another way to ac-

complish the same thing is to click and drag the icon out of the Task Bar and relocate it. This will automatically pin 
it to the Task Bar.

Now when you click on the Photoshop Elements icon it will open directly in Photoshop Elements. Don’t forget, you 
can click on the Home Screen icon at any time to instantly access the Welcome Screen.

NOTE: If you use the Organizer, you can follow these same instructions to bypass the Welcome Screen when opening 
the Organizer.

Welcome Screen For Older Versions Of Photoshop Elements: Versions 2018 And Older
When you install Photoshop Elements and open it for the first time, you’ll get a Welcome Screen. You’ll see links to 
learn about Photoshop Elements, including the newest features.

Program Tabs
At the bottom of the Welcome Screen there are three program tabs: Photo Editor, Organizer, and Video Editor. 
Photoshop Elements comes standard with the Photo Editor and the Organizer, but the Video Editor is an optional 
purchase.  
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Photo Editor: The Photo Editor allows you to edit photos and create useful documents and amazing art, once you 
know how. Open the Photo Editor menu to access recently opened files, to open a file not listed, or to create a brand 
new file. Click on the Photo Editor button to open the Editor.

Organizer: The Organizer is a program for organizing your photos and videos, and it integrates with both the Photo 
Editor and the Video Editor.

Video Editor: The Video Editor opens Premiere Elements, a program for editing your videos, but you must purchase 
and install it. You can access a link to a free trial version from the Video Editor menu. 

Change Your Welcome Screen Preferences: Versions 2018 And Older
•	 Click on the gear icon in the upper right corner of the Welcome Screen to access a drop down menu that lets you 

choose what will open when you launch Photoshop Elements. By default it’s set to the Welcome Screen.

•	 Choose a different option and click Done. For this class we’ll be focusing on the Editor, so it makes sense to choose 
Editor.

•	 Once you’ve changed your Welcome Screen preferences, click on the Photo Editor tab to open Photoshop 
Elements.

•	 The next time you launch Photoshop Elements, it will open directly in the program you chose.

Access The Organizer: Versions 2018 And Older
With the Photoshop Elements Editor open, you can quickly access the Organizer by clicking on the Organizer icon in 
the Task Bar at the bottom of Photoshop Elements.

Access The Welcome Screen: Versions 2018 And Older
If you ever want to change your Welcome Screen Preferences or access the Welcome Screen again, in the Menu Bar 
choose Help > Welcome Screen.
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Lesson 01-03: Set Your Preferences
Windows & Mac Differences
The videos are filmed on a Mac. There are very few differences between the Mac and Windows version. The Mac has 
one additional menu called “Adobe Photoshop Elements Editor” which is the first menu on the left.  

•	 To access Preferences, in the Menu Bar choose Adobe Photoshop Elements Editor > Preferences.
•	 To quit Photoshop Elements, in the Menu Bar choose Adobe Photoshop Elements Editor > Quit Photoshop Ele-

ments.

Set Your Preferences
•	 In the Menu Bar choose Adobe 

Photoshop Elements Editor > 
Preferences.

•	 In Preferences, under General (first 
screen you see), make these changes:

		  Check Disable Smart Objects.
		  Uncheck Select Move tool after  

    committing text.
		  Check Allow Floating Documents  

    in Expert Mode.
		  Optional: Zoom with Scroll Wheel
•	 We’ll change some of these prefer-

ences in a coming lesson, but these 
are good to start. Click OK to accept 
the changes you’ve made.
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Lesson 01-04: Choose A Desktop Mode
There are three desktop modes you can access at the top of Photoshop Elements. 

Quick: This mode provides tools on the left and an Adjustments panel on the right to quickly fix photo problems. 

Guided: This mode provides guided tutorials in various categories. Move your mouse across an image without 
clicking to see the before and after effect, and click to enter the tutorial.

Expert: This is where you’ll spend the majority of your time because the goal of this class is to help you become an 
expert.

Other Options On The Top Bar
On the left is the Open Menu. 

On the right you’ll find the Cloud storage icon. You’re entitled to 20 GB of free Cloud storage. This gives you access to 
your saved photos across devices and all the changes are saved and synched to the cloud instantly.

The share link gets activated once you have something to share in the Cloud.

On the far right you’ll see the Create and Share menus. For both menus click on the triangle, not just the button, to 
open the menu. In the Create menu you’ll see options for creating special projects and the Share menu is a fast way to 
share files on social media.

All these desktop modes and menus have their place, but to become a true expert you need to get really comfortable 
with the Expert mode, where your creativity is almost limitless.

Lesson 01-05: Get Acquainted With Tools
Tool Bar
The Tool Bar is on the left side of the desktop. Tools are arranged into groups of similar tools. 

•	 The View section has two tools that help you zoom and pan over your photos to see them 
better.

•	 Select has selection tools for selecting part of a photo or file, and also the Move tool to select 
things and move them.

•	 Enhance tools make your photos look better.
•	 Draw contains a mixed set of tools with various functions to subtract something from your 

photo, or add something, including adding Type.
•	 Modify has tools that modify a photo, such as cropping it or straightening it.
•	 Color Chips are at the bottom. There’s a Foreground and Background Color Chip.
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Tool Tips
“Show Tool Tips” is enabled by default in Preferences. Hover your mouse over a tool to get a pop up telling the name 
of the tool and the keyboard shortcut for that tool.

Task Bar
The bar at the bottom with icons is called the Task Bar. Two icons you’ll use a lot are the Photo Bin and Tool Options. 

Click on Tool Options in the Task Bar to see options for the selected tool. When you change tools, the options change 
because the options are specific to each tool.

Nested Tools
Many of the tools have additional related tools nested together in a set in Tool Options. These related tools all share 
the same shortcut. Press the shortcut letter repeatedly to toggle through the various tools in a set.
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Tools in the Tool Bar that have nested tools will show a small triangle in the upper right corner when you hover your 
mouse over the tool.

Change Tool Option Setting
By default Tool Options are set to open any time you select a new tool. If this is annoys you, click on the Tool Options 
menu to the far right and deselect Auto Show Tool Options. 

Lesson 01-06: Customize Your Panels
In the default Expert desktop view, the first five icons on the right in the Task Bar (bottom bar) each represent one 
panel. A panel gives you resources and functionality to do specific things with your photos and projects.

The default panels are:
Layers: Create and manage multiple layers.
Effects: Add interesting effects to you photos or projects.
Filters: Add filter effects to your photos or projects.
Styles: Add styles like drop shadows, stroke outlines, metal, etc.
Graphics: Download digital papers and artistic elements or clip art.
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To customize your panels, click on the triangle next to the word “More” to the far right and choose Custom 
Workspace. 

This will put all five panels that were listed in the Task Bar into a nested group of panels called the Panel Bin. To 
access a panel, click on its tab at the top.

To remove a panel you don’t want, click and drag it by its tab out of the group and onto your desktop. Then click the 
close icon. 

Here’s how to set up your panels for these lessons: 
•	 Remove and close the Effects, Filters, and Graphics panels.
•	 To access additional panels, in the Menu Bar click on Window and 

choose “History.” A group of nested panels will open.
•	 You can click and drag the bar across the top of the nested panels to 

move the set to a new location on your desktop.
To move an individual panel, click and drag it by its tab to one of four 
places:
•	 Drag it anywhere on the desktop as a floating panel.
•	 Drag it to the left side of the Panel Bin (set of panels on the right). When 

you see a blue line along the side, let go of the mouse and it will create a 
new panel section.

•	 Drag to the bottom or top of the Panel Bin to create a new panel section. 
When you see a blue line across the top or bottom, let go of the mouse 
and it will form a new panel section. You can collapse a section of the 
Panel Bin by double clicking on a panel tab. Click again on the tab to 
expand the panel section.

•	 Nest a panel with other panels by dragging it by its tab to the top of the desired panel section. When you see a blue 
outline around the entire panel perimeter, let go of the mouse and it will nest with the other panels in that section.

I recommend that you move the History panel and the Actions panel into the same panel group with Layers and 
Styles. Close the floating panel group on your desktop by clicking on the close icon.
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Lesson 01-07: Common File Formats
Practice Images are in QwikLearn Part 1 Lesson 7 Practice Folder. 

There are 3 common file types we’ll be using in these lessons.

JPEG: A .jpg is a compressed file. It’s always rectangular, and it never contains any transparency, nor can it have more 
than one layer. Many of the photos we take are jpegs. (We won’t be discussing Camera Raw photos in these lessons.) 
Digital textures and papers also tend to be in jpeg format.

A JPEG gets compressed every time you save it. If you save it enough times, it will eventually suffer noticeable loss of 
quality.

PSD: A PSD, which stands for Photoshop Document, has three great characteristics:

•	 It is not compressed, nor does it compress the document when you save it, so it doesn’t lose quality each time you 
save.

•	 It supports transparency.
•	 It can have multiple layers, making it a great file format for creating posters, newsletters, cards, scrapbook pages, or 

any kind of document where you composite more than one item.

NOTE: A TIFF file has the same great characteristics as a PSD and can be opened in many brands of image editing 
software, whereas a PSD only opens in Adobe products. However, since we’re using an Adobe product, we’ll use PSDs.



Page 10      QwikLearn Photoshop Elements, Part 1—Hello Photoshop Elements © 2021 Linda Sattgast, all rights reserved.

PNG: A PNG can be saved without compression. It does support transparency, but it doesn’t support layers.

In these lessons we’ll be using all three of these common file formats.

Lesson 01-08: Six Ways To Open Photos and Documents
Practice Images are in QwikLearn Part 1 Lesson 8 Practice Folder.

Method 1: In the Menu Bar, choose File > Open. This opens a computer navigational window for you to locate the 
photos you want to open. Click on the file you want to open and click Open, or simply double click on a file, and your 
selected photo will open in Photoshop Elements. 

NOTE: The Photo Bin and Layers panel will each contain a thumbnail of the 
photo you opened.

Method 2: Use the keyboard shortcut for opening photos, Cmd O. If you forget 
the shortcut, open the File menu and you’ll see the shortcut for opening files 
listed to the right of the Open command.

Method 3: Click on the word Open in the upper left corner of the desktop 
to bring up a computer navigational window. There’s also a menu that gives 
you several other choices for what to open. 
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Method 4: Use the Organizer, a program that comes bundled with Photoshop Elements. You can access the 
Organizer from the icon in the Task Bar at the bottom of Photoshop Elements. 

NOTE: You must first import your photos into the Organizer before you can open them (File > Get Photos and Videos 
> From Files and Folders...).

•	 Click on a thumbnail to select it.
•	 Click on the Editor icon in the Task Bar to open your photos in the Editor portion of Photoshop Elements.
•	 For opening files in other programs, like Photoshop, click on the triangle to access those options. 

Method 5: Open files directly from a Finder window. If you double click on a file in a computer window and it opens 
in a program other than Photoshop Elements, you might want to set Photoshop Elements as the default program to 
open certain kinds of files, such as JPEGs and PNGs. If you don’t know how to do that, open a browser window and 
type in a search, such as “set default program Mac.” 

Once you’ve set Photoshop Elements as the default program, you can double click on a file on your computer, and it 
will open in Photoshop Elements.

Method 6: Click and drag files from a computer window directly onto the Photoshop Elements desktop. To do this 
you must be able to see both Photoshop Elements and a computer window. Select the photo you want to open, and 
click and drag it onto the Photoshop Elements desktop.
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Lesson 01-09: Four Ways To Close Files
There are no Practice Images for Part 1 Lesson 9. 

Method 1: Use the File menu. In the Menu Bar choose File > Close.

Method 2: Use the shortcut Cmd W. (You’ll find this shortcut to the right of the Close command in the File menu.)

Method 3: Click on the photo’s close icon in the upper right corner.

Method 4: To close all the files you have open, in the Menu Bar choose File > Close All.

Photo Bin Icon
If you make a change to a photo, an icon will appear in the upper right corner of its thumbnail in the Photo Bin. The 
icon will disappear if you save the photo, but reappears the next time you make a change. If you try to close a file 
before saving it, you’ll get a pop-up asking if you want to save the file.
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Lesson 01-10: Select Multiple Files
Practice Images are in QwikLearn Part 1 Lesson 10 Practice Folder.

•	 To select a single file in a navigational window, click on it.
•	 Cmd click on multiple files to select them. The files can be contiguous (in a row) or non-contiguous.
•	 Cmd clicking on a selected file will deselect it.
•	 To quickly deselect all selected files, click on a blank area of your navigational window. 
•	 To select a row of files, click on the first file to select it and Shift click on the last file in the row. 
•	 Once you’ve selected a row of thumbnails, you can still Cmd click on an individual file to deselect it.
•	 Another way to select a row of files on your computer desktop or in a navigational window is to click on a blank 

spot in the folder and drag over the files you want to select.
•	 When you’re ready to open your files, click Open or double click on one of the selected files.

Lesson 01-11: Choose A Viewing Option
Practice Images are in QwikLearn Part 1 Lesson 11 Practice Folder. 

Floating Window View
To view open files as floating windows, you must have “Allow Floating Documents in Expert Mode” checked in 
Preferences (Adobe Photoshop Elements Editor > Preferences > General).

•	 To move a floating window, click and drag on the bar at the top of the photo or file.
•	 To activate a different photo click on another photo on the desktop or on a different thumbnail in the Photo Bin.
•	 Your photos will also be listed at the bottom of the Window menu in the Menu Bar. The selected photo will have a 

check mark next to its name. Click on a different name to select that photo.
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•	 To temporarily hide a photo, click on the Minimize icon. To bring a photo back onto your desktop, click on its 
thumbnail in the Photo Bin.

Tabbed View
If you want the desktop to look more organized, you may prefer to use the Tabbed view. 

•	 Click on the Layout menu in the Task Bar and choose Default.
•	 The Tabbed view shows you one photo at a time on your desktop. Click on the tabs at the top of the desktop to 

view other photos, or click on a thumbnail in the Photo Bin to activate a different photo.
•	 To remove a photo from the tabbed view, click on its tab and drag it out of the group. This turns it into a floating 

window that you can move around by clicking and dragging the bar across the top.
•	 To place a floating photo back into the tabbed view, click and drag a photo close to the top of your desktop. When 

you see a blue outline around your desktop, let go of the mouse, and the photo will nest with the other tabbed 
photos.

•	 If you use the Tabbed view most of the time, you may want to deselect the Floating Window option in Preferences. 
Press Cmd K to get Preferences and deselect Allow Floating Documents in Expert Mode. Click OK.

Viewing Shortcut
To quickly toggle through your open photos, press Ctrl Tab repeatedly.
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Lesson 01-12: Must Know Viewing Shortcuts
Practice Image is in QwikLearn Part 1 Lesson 12 Practice Folder. 

Note: These shortcuts may not work in a language other than English.

Use shortcuts to change the visual size of your photos in Photoshop Elements. 
This does not change the actual size of your photo. It just changes how large or 
small the photo appears to you on your computer screen. The View menu contains 
the viewing size commands and lists the shortcuts to the right. 

Set Zoom Tool Preferences
Get the Zoom tool, open Tool Options, and make sure “Resize Windows 
To Fit” is checked.

Locate the Shortcut Keys
On your keyboard find the row of numbers. Use the three keys to the right of the number 9 as shortcut keys: The 0, - 
(minus), and + (plus) keys. You’ll use these along with the Cmd key to resize your image as follows: 

Resize The View Of Your Image
•	 Open (File > Open) the image of your choice.
•	 Press Cmd + to zoom in a step. 
•	 Press Cmd - to zoom out a step. 
•	 Press Cmd 0 to go to “Ground 0” to fit your photo to the available desktop. 

Zoom Tool Shortcut
With any tool selected, press the Cmd key and Spacebar at the same time to change your cursor temporarily into a 
Zoom tool. 

•	 Click on your document to zoom in, or click and drag an outline to zoom in to a particular spot on your image. Let 
go of the keyboard keys, and your cursor will turn back into the previous tool you were using.

•	 Double clicking on the Zoom tool in the Tool Bar will zoom your image to a 100% viewing size, but it will also 
select the Zoom tool.
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Hand Tool Shortcut
•	 When you’re zoomed in, press the Spacebar to temporarily turn your cursor into a Hand tool. Click and drag with 

your mouse to move your photo around. When you let go of the Spacebar, your cursor will turn back into the 
previous tool you were using. 

•	 To zoom out, it’s easiest to use the keyboard shortcut to go back to “Ground 0” (Cmd 0), and that instantly resizes 
the photo to fit your available desktop space. 

•	 Double clicking on the Hand tool in the Tool Bar will also take your photo back to “ground 0” where it fits the 
available desktop space, but this will select the Hand tool.

Zoom With The Scroll Wheel
•	 By default in Photoshop Elements, the scroll wheel on a mouse moves your photo up and down.
•	 To make the scroll wheel zoom in and out instead, press Cmd K to get Preferences. Under the General category, 

check “Zoom with Scroll Wheel” and click OK.
•	 On your document hover your cursor over the area where you want to zoom. Move the scroll wheel toward you to 

zoom in or move it away from you to zoom out. This works no matter what tool you have selected.
•	 If you zoom in past 100% when using the scroll wheel, your photo will look pixelated. The zoom percentage is in 

the lower left corner of the photo or document. 
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Lesson 01-13: Part 1 Project: Checklist
Project Checklist is in QwikLearn Part 1 Lesson 13 Practice Folder. 

After finishing each section of the QwikLearn training I’ll give you a challenge project. With most projects you’ll 
actually create something, but since Part 1 is an introduction to Photoshop Elements and learning how to set it up, 
there’s nothing to create yet. In Part 2 you’ll start creating! 

Open the PDF Part 1 Checklist in the Part 1 Lesson 13 Practice folder and check off the items you know or are 
comfortable doing. Any items you’re not sure about you can review in the manual or watch the video again.

Note: Don’t spend too much time on this! The goal of Part 1 is not mastery, but familiarity. Creating is the road 
to mastery, so move on to Part 2 as quickly as you can, even if you don’t recall most of what you’ve learned in this 
chapter.


