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WORKING WITH WORD ENVIRONMENT
All recent versions of Word include the Ribbon and the 
Quick Access Toolbar, where you'll find commands to 
perform common tasks in Word, as well as Backstage 
view.



THE RIBBON

Word uses a tabbed Ribbon system instead of traditional 
menus. The Ribbon contains multiple tabs, which you can 
find near the top of the Word window.

Each tab contains several groups of related commands. 
For example, the Font group on the Home tab contains 
commands for formatting text in your document.

Some groups also have a small arrow in the bottom-right 
corner that you can click for even more options.



SHOWING HIDDEN RIBBON
If you find that the Ribbon takes up too much screen 
space, you can hide it. To do this, click the Ribbon Display 
Options arrow in the upper-right corner of the Ribbon, 
then select the desired option from the drop-down menu:

● Auto-hide Ribbon: Auto-hide displays your document 
in full-screen mode and completely hides the Ribbon 
from view. To show the Ribbon, click the Expand 
Ribbon command at the top of screen.



SHOWING HIDDEN RIBBON

● Show Tabs: This option hides all command groups 
when they're not in use, but tabs will remain visible. To 
show the Ribbon, simply click a tab

● Show Tabs and Commands: This option 
maximizes the Ribbon. All of the tabs and 
commands will be visible. This option is selected 
by default when you open Word for the first time



THE QUICK ACCESS TOOL

Located just above the Ribbon, the Quick Access 
Toolbar lets you access common commands no 
matter which tab is selected. By default, it shows 
the Save, Undo, and Redo commands, but you 
can add other commands depending on your 
needs.



THE QUICK ACCESS TOOL

TO ADD COMMAND TO QUICK ACCESS TOOL:

● Click the drop-down arrow to the right of the 
Quick Access Toolbar.

● Select the command you want to add from 
the menu.

● The command will be added to the Quick 
Access Toolbar.



THE RULER
The Ruler is located at the top and to the left of 
your document. It makes it easier to adjust your 
document with precision. If you want, you can 
hide the Ruler to create more screen space.

To show or hide the Ruler:

● Click the View tab.
● Click the checkbox next to Ruler to show or 

hide the Ruler.



CREATING AND OPENING DOCUMENTS
Word files are called documents. Whenever you start a new 
project in Word, you will need to create a new document, which 
can either be blank or from a template. You also need to know 
how to open an existing document.

To create a new blank document:

When beginning a new project in Word, you start with a new 
blank document.

● Select the File tab to access Backstage view.
● Select New, then click Blank document.



TO CREATE A DOCUMENT FROM 
A TEMPLATE

A template is a predesigned document you can use to 
create a new document quickly. Templates often include 
custom formatting and designs.

● Click the File tab to access Backstage view, then 
select New.

● Several templates will appear below the Blank 
document option. You can also use the search 
bar to find something more specific.



TO CREATE A DOCUMENT FROM 
A TEMPLATE

● When you find something you like, select a 
template to preview it.

● A preview of the template will appear. Click 
Create to use the selected template.

● A new document will appear with the selected 
template



TO OPEN AN EXISTING DOCUMENT

In addition to creating new documents, you'll often need 
to open a document that was previously saved.

● Navigate to Backstage view, then click Open.
● Select This PC, then click Browse. You can also 

choose from Drive to open files stored on your Drive.
● The Open dialog box will appear. Locate and select 

your document, then click Open.
● The selected document will appear.



SAVING AND SHARING DOCUMENT

When you create a new document in Word, you need to 
know how to save it so you can access and edit it later.

SAVE AND SAVE AS
Word offers two ways to save a file: Save and Save As. These 
options work in similar ways, with a few important 
differences.



SAVING AND SHARING DOCUMENT

Save: When you create or edit a document, you'll use the 
Save command to save your changes. You'll use this 
command most of the time. When you save a file, you'll only 
need to choose a file name and location the first time.

Save As: You'll use this command to create a copy of a 
document while keeping the original. When you use Save 
As, you'll need to choose a different name and/or 
location for the copied version.



TO SAVE A DOCUMENT
● Locate and select the Save command on the Quick Access 

Toolbar
● If you're saving the file for the first time, the Save pane 

will appear in Backstage view.
● You'll then need to choose where to save the file and 

give it a file name. The Save dialog box will appear. 
Select the location where you want to save the 
document.

● Enter a file name for the document, then click Save You 
can also access the Save command by pressing Ctrl+S
on your keyboard.



SHARING DOCUMENTS

Word makes it easy to share and collaborate on 
documents using Drive.When you share a 
document from Word, you're actually giving 
others access to the exact same file. This lets 
you and the people you share with edit the 
same document without having to keep track of 
multiple versions.



SHARING DOCUMENTS

TO SHARE A DOCUMENT:

● Click the File tab to access Backstage view, 
then click Share

● A Send Link window will appear.



WORKING WITH TEXT

TEXT BASIC: Learn the basics of typing, editing, and 
organizing text. Basic tasks include the ability to add, 
delete, and move text in your document, as well as how to 
cut, copy, and paste.

USING THE INSERTION POINT TO ADD TEXT: The insertion 
point is the blinking vertical line in your document. It 
indicates where you can enter text on the page. You can 
use the insertion point in a variety of ways.



WORKING WITH TEXT

Blank document: When a new blank document opens, the 
insertion point will appear in the top-left corner of the 
page.

Adding spaces: Press the spacebar to add spaces after a 
word or in between text.



● New paragraph line: Press Enter on your keyboard to move the 
insertion point to the next paragraph line.

● Manual placement: Once you begin typing, you can use 
the mouse to move the insertion point to a specific place in 
your document. Simply click the location in the text where 
you want to place it.

● Arrow keys: You can also use the arrow keys on your 
keyboard to move the insertion point. The left and right
arrow keys will move between adjacent characters on the 
same line, while the up and down arrows will move
between paragraph lines. You can also press Ctrl+Left or 
Ctrl+Right to quickly move between entire words.



SELECTING TEXT
Before you can move or format text, you'll need to select it. 
To do this, click and drag your mouse over the text, then 
release the mouse. A highlighted box will appear over the 
selected text.

TO SELECT MULTIPLE LINES OF TEXT;
● Move the mouse pointer to the left of any line so it 

becomes a right slanted arrow.
● Click the mouse. The line will be selected.



SELECTING TEXT
● To select multiple lines, click and drag the mouse up or 

down.
● To select all of the text in your document, choose the 

Select command on the Home tab, then click Select All. 
You can also press Ctrl+A on your keyboard.

Other shortcuts include double-clicking to select a word 
and triple-clicking to select an entire sentence or 
paragraph.



TO DELETE TEXT

There are several ways to delete, or remove, text:

● To delete text to the left of the insertion point, 
press the Backspace key on your keyboard.

● To delete text to the right of the insertion point, 
press the Delete key on your keyboard.

● Select the text you want to remove, then press 
the Delete key. If you select text and start typing, 
the selected text will automatically be deleted 
and replaced with the new text.



FORMATTING TEXT

Formatted text can draw the reader's attention to 
specific parts of a document and emphasize important 
information. In Word, you have several options for 
adjusting text, including font, size, and color. You can 
also adjust the alignment of the text to change how it is 
displayed on the page.



FORMATTING TEXT

TO CHANGE FONT SIZE:

● Select the text you want to modify.
● On the Home tab, click the Font Size drop-down 

arrow. Select a font size from the menu
● The font size will change in the document.



TO CHANGE FONT
By default, the font of each new document is set 
to Calibri. However, Word provides many other 
fonts you can use to customize text.

● Select the text you want to modify.
● On the Home tab, click the drop-down 

arrow next to the Font box. A menu of 
font styles will appear.

● Select the font style you want to use.
● The font will change in the document.



TO CHANGE THE FONT COLOUR

● Select the text you want to modify.
● On the Home tab, click the Font Color drop-

down arrow. The Font Color menu appears.
● Select the font color you want to use. The font 

color will change in the document.



TO USE BOLD, ITALIC, AND UNDERLINE 
COMMAND

The Bold, Italic, and Underline commands can be 
used to help draw attention to important words or 
phrases.

● Select the text you want to modify.
● On the Home tab, click the Bold (B), Italic (I), or 

Underline (U) command in the Font group.
● The selected text will be modified in the 

document.



TO HIGHLIGHT TEXT

Highlighting can be a useful tool for marking 
important text in your document.

● Select the text you want to highlight.
● From the Home tab, click the Text Highlight Color

drop-down arrow. The Highlight Color menu 
appears.

● Select the desired highlight color. The selected text 
will then be highlighted in the document.



TO HIGHLIGHT TEXT

To remove highlighting, select the highlighted text, 
then click the Text Highlight Color drop-down arrow. 
Select No Color from the drop-down menu.



TO CHANGE TEXT ALIGNMENT

By default, Word aligns text to the left margin in new 
documents. However, there may be times when you want to 
adjust text alignment to the center or right.

● Select the text you want to modify.
● On the Home tab, select one of the four alignment 

options from the Paragraph group.
● The text will be realigned in the document.



TO CHANGE TEXT ALIGNMENT

ALIGN TEXT LEFT; This aligns text all selected text to the left

CENTER; This aligns text an equal distance from the left and 
right margins

ALIGN TEXT RIGHT; This aligns all selected text to the right 
margin

JUSTIFY; Justified text is equal on both side it lines up equally 
to the left and right margin



USING FIND AND REPLACE

When you're working with longer documents, it can be difficult 
and time consuming to locate a specific word or phrase. Word 
can automatically search your document using the Find
feature, and it allows you to quickly change words or phrases 
using Replace.

TO FIND TEXT:
● From the Home tab, click the Find command. You can also 

press Ctrl+F on your keyboard.



USING FIND AND REPLACE

TO FIND TEXT:
● The navigation pane will appear on the left side of the 

screen.
● Type the text you want to find in the field at the top of the 

navigation pane.
● If the text is found in the document, it will be highlighted in 

yellow and a preview of the results will appear in the 
navigation pane.

● When you're finished, click X to close the navigation pane. The 
highlight will disappear.



TO REPLACE TEXT
You may discover that you've made a mistake 
repeatedly throughout your document, like misspelling 
someone's name, or that you need to exchange a 
particular word or phrase for another. You can use Word's 
Find and Replace feature to quickly make revisions.

● From the Home tab, click the Replace command. You 
can also press Ctrl+H on your keyboard.

● The Find and Replace dialog box will appear.



TO REPLACE TEXT
● Type the text you want to find in the Find what:

field.
● Type the text you want to replace it with in the 

Replace with: field, then click Find Next.
● Word will find the first instance of the text and 

highlight it in gray.
● Review the text to make sure you want to replace it.



● If you want to replace it, you can click Replace to change 
individual instances of text. You can also click Replace 
All to replace every instance of the text throughout the 
document.

● The text will be replaced.
● When you're done, click Close or Cancel to close the 

dialog box.



● When it comes to using Replace All, it's important to 
remember that it could find matches you didn't 
anticipate and that you might not actually want to 
change. You should only use this option if you're 
absolutely sure it won't replace anything you didn't 
intend it to.



LINE AND PARAGRAPH SPACING

As you design your document and make formatting 
decisions, you will need to consider line and paragraph 
spacing. You can increase spacing to improve 
readability and reduce it to fit more text on the page.



LINE SPACING

Line spacing is the space between each line in a 
paragraph. Word allows you to customize the line 
spacing to be single spaced (one line high), double 
spaced (two lines high), or any other amount you want. 
The default spacing in Word is 1.08 lines, which is slightly 
larger than single spaced.



TO FORMAT LINE SPACING

● Select the text you want to format.
● On the Home tab, click the Line and 

Paragraph Spacing command, then select 
the desired line spacing.

● The line spacing will change in the 
document.



TO FORMAT PARAGRAPH SPACING

● Select the paragraph or paragraphs you want to 
format.

● On the Home tab, click the Line and Paragraph 
Spacing command. Click Add Space Before 
Paragraph or Remove Space After Paragraph from 
the drop-down menu.

● The paragraph spacing will change in the 
document.



TO FORMAT PARAGRAPH SPACING

From the drop-down menu, you can also select Line 
Spacing Options to open the Paragraph dialog box. 
From here, you can control how much space there is 
before and after the paragraph.



PICTURES AND TEXT WRAPPING
From the drop-down menu, you can also select Line Spacing 
Options to open the Paragraph dialog box. From here, you 
can control how much space there is before and after the 
paragraph.

TO INSERT PICTURES FROM A FILE:

● Place the insertion point where you want the image to 
appear.

● Select the Insert tab on the Ribbon, then click the 
Pictures command.



PICTURES AND TEXT WRAPPING

● The Insert Picture dialog box will appear. Navigate to the 
folder where your image is located, then select the image 
and click Insert.

● The image will appear in the document.

To resize an image, click and drag one of the corner sizing 
handles. The image will change size while keeping the same 
proportions



TO WRAP TEXT AROUND AN IMAGE

● Select the image you want to wrap text around. 
The Format tab will appear on the right side of 
the Ribbon.

● On the Format tab, click the Wrap Text 
command in the Arrange group, then select 
the desired text wrapping option.

● The text will wrap around the image. You can 
now move the image if you want.



FORMATTING PICTURES

There are many ways to format pictures in Word. For 
instance, you can change the size or shape of an 
image to better suit your document. You can also 
enhance its appearance using Word's image 
adjustment tools.



TO CROP AN IMAGE:

● Select the image you want to crop. The 
Format tab will appear.

● From the Format tab, click the Crop
command.

● Cropping handles will appear on the sides 
and corners of the image. Click and drag any 
handle to crop the image.

● To confirm, click the Crop command again. 
The image will be cropped.



TO CROP AN IMAGE TO SHAPE

● Select the image you want to crop, then 
click the Format tab.

● Click the Crop drop-down arrow. Hover 
over Crop to Shape, then select the desired 
shape from the drop-down menu.

● The image will be cropped to the chosen 
shape.



SHAPE
You can add a variety of shapes to your document, 
including arrows, callouts, squares, stars, and flowchart 
shapes.

TO INSERT A SHAPE:

● Select the Insert tab, then click the Shapes
command. A drop-down menu of shapes will 
appear.

● Select the desired shape.



SHAPE

● Click and drag in the desired location to add 
the shape to your document.

● You can enter text in a shape. When the shape 
appears in your document, You can then use 
the formatting options on the Home tab to 
change the font, font size, or color of the text.



TO RESIZE A SHAPE

● Select the shape you want to resize. Sizing 
handles will appear on the corners and sides 
of the shape.

● Click and drag the sizing handles until the 
shape is the desired size. You can use the 
corner sizing handles to change the shape 
height and width at the same time.

● To rotate the shape, click and drag the 
rotation handle.



TEXT BOXES
Text boxes can be useful for drawing attention to 
specific text. They can also be helpful when you 
need to move text around in your document.

TO INSERT TEXT BOXES:

● Select the Insert tab, then click the Text Box
command in the Text group.

● A drop-down menu will appear. Select Draw 
Text Box.



TEXT BOXES

● Click and drag anywhere on the document to 
create the text box.

● The insertion point will appear inside the text 
box. You can now type to create text inside the 
text box.

● Click anywhere outside the text box to return to 
your document



ALIGNING, ORDERING, GROUPING 
OBJECTS

There may be times when your documents have 
multiple objects, such as pictures, shapes, and 
text boxes. You can arrange the objects any way 
you want by aligning, grouping, ordering, and 
rotating them in various ways.



TO ALIGN TWO OR MORE OBJECT

● Hold the Shift (or Ctrl) key and click the 
objects you want to align.

● From the Format tab, click the Align
command, then select one of the alignment 
options.

● The objects will be aligned based on the 
selected option.



GROUPING OBJECTS

You may want to group multiple objects into one object 
so they will stay together. This is usually easier than 
selecting them individually, and it also allows you to 
resize and move all of the objects at the same time.



TO GROUP OBJECTS:

● Hold the Shift (or Ctrl) key and click the objects 
you want to group.

● Click the Group command on the Format tab, 
then select Group.

● The selected objects will now be grouped. There 
will be a single box with sizing handles around 
the entire group so you can move or resize all of 
the objects at the same time.



ORDERING OBJECTS

In addition to aligning objects, Word gives you the ability 
to arrange objects in a specific order. The ordering is 
important when two or more objects overlap because it 
determines which objects are in the front or the back. 
Objects are placed on different levels according to the 
order in which they were inserted into a document.



TO CHANGE OBJECT LEVEL:

● Objects are placed on different levels according to the 
order in which they were inserted into a document.

● From the Format tab, click the Bring Forward or Send 
Backward command to change the object's ordering 
by one level

● The objects will be reordered.



TABLES AND CHARTS

TABLES: A table is a grid of cells arranged in rows and 
columns. Tables can be used to organize any type of 
content, whether you're working with text or numerical 
data.

TO INSERT A BLANK TABLE:

● Place the insertion point where you want the 
table to appear.



● Navigate to the Insert tab, then click the Table
command.

● This will open a drop-down menu that contains 
a grid. Hover over the grid to select the number 
of columns and rows you want.

● Click the grid to confirm your selection, and a 
table will appear.

● To enter text, place the insertion point in any 
cell, then begin typing.



CONVERT AN EXISTING TEXT TO TABLE
● Select the text you want to convert to a table. If you're 

using our practice file, you can find this text on page 2 of 
the document.

● Go to the Insert tab, then click the Table command.
● Select Convert Text to Table from the drop-down menu.
● A dialog box will appear. Choose one of the options 

under Separate text at. This is how Word knows what to 
put into each column.

● Click OK. The text will appear in a table.



INSERTING CHARTS

● Place the insertion point where you want the 
chart to appear.

● Navigate to the Insert tab, then click the 
Chart command in the Illustrations group.

● A dialog box will appear. To view your 
options, choose a chart type from the left 
pane, then browse the charts on the right.

● Select the desired chart, then click OK.



INSERTING CHARTS

● A chart and spreadsheet window will appear.
● Enter your source data into the spreadsheet.
● When you're done, click X to close the 

spreadsheet window.
● The chart will be complete.



INSPECTING AND PROTECTING 
DOCUMENT

DOCUMENT INSPECTOR: Whenever you create or edit a 
document, certain personal information may be added to 
the file automatically, like information about the 
document's author. You can use the Document Inspector
to remove this type of information before sharing a 
document with others.



TO USE DOCUMENT INSPECTOR:
● Click the File tab to go to Backstage view.
● From the Info pane, click Check for Issues, then 

select Inspect Document from the drop-down 
menu.

● The Document Inspector will appear. Check or 
uncheck the boxes.

● Click Remove All to remove the data.
● When you're done, click Close.



PROTECTING YOUR DOCUMENTS 
By default, anyone with access to your document will be 
able to open, copy, and edit its content unless you 
protect it.

TO PROTECT YOUR DOCUMENT:

● Click the File tab to go to Backstage view.
● From the Info pane, click the Protect Document 

command.
● In the drop-down menu, choose the option that 

best suits your needs



PROTECTING YOUR DOCUMENTS 
● A dialog box will appear prompting you to save. 

Click OK.
● Another dialog box will appear. Click OK.
● The document will be marked as final. Marking a 

document as final will not actually prevent others 
from editing it because they can just select Edit 
Anyway. If you want to prevent people from 
editing the document, you can use the Restrict 
Access option.



THANK YOU
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