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In this lesson I’ll show you creative ways to use the masks we made in class. Plus tips and 
tricks for making your creations do double time.


I’ll start with examples of ways you can use the heart mask brush we created in Section two.


Pre-Project Prep 

If you are planning on creating several of the projects below, in the interest of efficiency, I 
would suggest saving your completed heart mask as a png. That way you won’t have to keep 
stamping it over and over on all the projects. (But feel free to do so.) 

• Open the heart mask document from the Section 2 Lesson 3 (BRM-02-03-GrungyText).

• In the Layers panel, click on the Visibility icon of the background layer to hide it.

• In the Menu Bar, choose File > Save As.

• In the Format drop down menu, choose PNG. Navigate to the class folder for that lesson 

and click Save. 

Now it’s all ready for you to grab and use to your hearts content.  

PROJECT 1: Always & Forever Card


https://qwiklearn.teachable.com/courses/brushability-making-mask-brushes/lectures/13343302


Step One: Prepare the Workspace 

• Begin in Photoshop Elements or Adobe Photoshop by creating a new 5 x 7 inch document  
(File > New > Blank File) at 300 ppi with a colored background. I’m using Hex #f2bfac. 
(PS: File > New.)


Step Two: Create the Matte 

• Get the Rectangle tool.

• Click on the Foreground Color Chip to Open the Color Picker and choose white.

• In the Tool Options, set the Style to None, open the Geometry Options and choose Fixed 

Size. Set the Width to 4.7 inches and the Height to 6.8 inches. Check From Center and 
click on Create New Shape layer. (PS: Choose Pixels, set the Mode to Normal, the Opacity 
to 100%, and click on the Anti-Aliasing icon. Set the Path Operations to New Layer. Then 
open the Path Options and choose Fixed Size, enter 5 inches for the width and 7 inches in 
height.)


• On your document, click in the center of your card and drag slightly to create the shape.

• Get the Move tool.




• On the document, click inside the bounding box and move the rectangle shape so that it’s 
roughly centered on your card.





Step Three: Add a Stroke 

Photoshop Elements Only


• In the Menu Bar, choose Layer > Layer Style > Style Settings.

• In the dialog box, click on Stroke to open the settings.

• Set the Size to 4, the Position to Inside, and the Opacity to 100%. 

• Click on the Color Chip and choose a coordinating color. I used Hex #eba087. 

• Click OK to close the Style Settings dialog box.


Adobe Photoshop Only


• In the Menu Bar, choose Layer > Layer Style > Drop Shadow.

• In the dialog box, set the Blend Mode to Linear Burn, the Opacity to 31%, the Angle to 

90°, the Distance to 12, the Spread to 0, and the Size to 15.

• Click on the Color Chip and choose a color, I used Hex #261b07.

• Click OK to close the Layer Style dialog box.


 






Step Four: Add the Heart Mask 

• Open the heart mask png from above (Pre-Project Prep).

• Get the Move tool.

• On the document, click and drag the heart mask over on top of your card document.

• On the document, click inside the bounding box and move your heart mask to the left side 

of your card.

• Press Alt Ctrl G (Mac: Opt Cmd G) to clip the heart mask to the card matte.


Step Five: Add Word Art & Save 

• Open a word art you want to add to your heart. (File > Open).

• Get the Move tool.

• On the word art document, click and drag over to your card document.

• Click inside the bounding box and move into position. 

• Alternatively, you can use the Type tool and a favorite font to create your own custom 

sentiment. 

• Save your card (File > Save As) as a layered PSD file in an easy to find location.


Quick Idea:  Clip a Paper to the Mask  

In the example below, I clipped a textured paper I created in my Passion for Paper class and 
then added a quote. (Follow the previous instructions above to clip your paper to the mask 
and add word art.)




PROJECT 2: Clip a Photo to the Heart Mask


In this next example I just clipped a photo to the heart mask. 


Step One: Prepare the Workspace 

• Open a scrapbook page (File > Open) you want to add your masked photo to.

• Follow the previous instructions in Step Four: Add the Heart Mask to add the heart mask 

to your page.



Step Two: Clip a Photo to the Mask 

• Open a photo (File > Open).

• Get the Move tool.

• On the photo, click and drag over to your document, on top of your heart mask.

• Press Alt Ctrl G (Mac: Opt Cmd G) to clip your photo to the mask.


Step Three: Save the Document 
• Save your document (File > Save) as a layered PSD file in an easy to find location.


Variation: Blend the Photo Into the Mask 
• Follow the previous instruction (Step Two: Clip a Photo to the Mask) to clip a photo to 

your heart mask.

• In the Layers panel, activate the photo layer.

• In the Layers panel, change the Blend Mode to Screen.

• Press Ctrl J (Mac: Cmd J) to duplicate the photo layer.

• In the Layers panel, change the Blend Mode of the duplicate photo layer to Overlay.


PROJECT 3: Heart Mask Layout 



Step One: Prepare the Workspace 

• Create a new 12 x 12 inch document (File > New > Blank File) at 300 ppi with a white 
background, (PS: File > New). Alternatively, open (File > Open) a digital paper.


• Follow the previous instructions in Step Four: Add the Heart Mask to add your heart 
mask to your page.


Step Two: Add a Photo Mask 

• Get the Move tool.

• Open the photo mask (File > Open) we created in Section 4 Lesson 4 (BRM-04-04-Minute-

Mask). 

• In the Layers panel, activate your photo mask layer.

• On the photo mask document, click and drag the mask over to your blank document.

• In the Menu Bar, choose Image > Rotate > 90° Right. (PS: In the Menu Bar, choose Edit > 

Transform > Rotate 90° Clockwise.)


Step Three: Clip a Photo to the Mask 

• Follow the instructions above to clip a photo (Step Two: Clip a Photo to the Mask) to 
your photo mask.


Step Four: Add Roses to the Page 

• Open the BeauifulLife-Roses-SyndeeR.png (File > Open) from the Bonus class kit in 
Section 4 of the classroom. 


• Get the Move tool.

• On the Roses document, click and drag over to your scrapbook page. 

• Click inside the bounding box and move to the bottom right corner as shown on the 

layout.


https://qwiklearn.teachable.com/courses/brushability-making-mask-brushes/lectures/13472026
https://qwiklearn.teachable.com/courses/brushability-making-mask-brushes/lectures/13472026


Step Five: Duplicate & Rotate the Roses 

• Press Ctrl J (Mac: Cmd J) to duplicate the roses element.

• In the Menu Bar, Choose Image > Rotate > Custom. 

• In the dialog box, choose Right and set the Angle to 130°, then click OK.  (PS: In the Menu 

Bar, choose Image > Image Rotation > Arbitrary. In the dialog box, choose Clockwise and 
set the Angle to 130°, click OK.)


• On the document, click inside the bounding box and move the roses up to the top left 
corner. Refer to the layout below for placement.


Step Six: Add a Color Overlay to the Roses (Optional)  
 
I added a Color Fill layer to the roses in the top left corner to match the pink from the heart. 


• Make sure your roses layer is active.

• In the Layers panel, click on the Create a New Fill layer icon and choose Solid Color.

• In the Color Picker, either choose a color or hover over your layout until the eyedropper 

tool appears. 




• Click somewhere on your layout to pick up a color. In the dialog box click OK.

• Press Alt Ctrl G (Mac: Opt Cmd G) to clip the Color Fill layer to the roses layer.


Step Seven: Add Grungy Text 

• Get the Brush tool.

• In the Layers panel, click on the Create a New Layer icon.

• Press the letter D to reset the Color Chips to the default of black over white.
• In the Tool Options, open the Brush Picker and choose your grungy text brush from 

Section 2 Lesson 3 (BRM-02-03-GrungyText) and set the Size to 2500 px. The Opacity to 
100% and the Mode to Normal. (PS: Set the Mode to Normal, the Opacity and Flow to 
100%, and Smoothing to 0%.)


• On the document, in the top left corner, click and stamp your brush to add the grungy 
text.


• In the Layers panel, click and drag the grungy text layer down below the roses layer.


The word art you see is included in the bonus class kit available in Section 4 of the classroom.


Layout Variations: 

Remember the word art brush we created in the BRM-04-03-LoveWA Bonus lesson? I’ve 
added it multiple times across the bottom of my page under the elements for a different look.



I added roses from the BONUS digital kit in Section 4 on the layout below.


In this final version I added the black roses under the full color roses in the top left corner. I 
also added more grungy text over on the right side of the layout.



This is what I meant about making our creations do double time. We can use all the 
components we used in the creation of our masks on their own in a wide array of 
combinations. 

Here’s some ways to use the Weather mask brush from Section 3. 

PROJECT 4: Weathered Mask Cards 

In these examples I used the mask on a card and a save the date postcard.
I also stamped around the edges so that the scroll design added a nice elegant accent. Just 
another way we can make our brushes do double time. 

Step One: Prepare the Workspace 



• Follow the previous steps above (PROJECT 1: Always & Forever Card) to create a card 
document.

• In the Layers panel, click on the Create a New Layer icon.

Step Two: Add the Weathered Mask 

• Get the Brush Tool.

• Click on the Foreground Color Chip to Open the Color Picker and choose a color.

• In the Tool Options, open on the Brush Picker and choose your Weathered Mask brush 

from Section 3 Lesson 3 (BRM-WeatheredMask). 

• Leave the size as is, which is the size it was defined at. Set the Opacity to 100%, and the 

Mode to Normal. (PS: Leave the size as is, set the Mode to Normal, the Opacity and Flow 
to 100%, and set the Smoothing to 0%.


• On the document, click once in the center to stamp the brush. Do not click and drag.


Step Three: Rotate and Stamp the Edges 

• In the Layers panel, click on the Create a New Layer icon.

• On the document, click and stamp twice with the top scrollwork portion of the brush on 

the bottom edge of your document.




• Click and stamp twice with the bottom scrollwork portion of the brush on the top edge of 
your document.




• In the Tool Options, open the Brush Settings and change the Angle to -90 degrees. 

• On the document, click the left side scrollwork portion of the brush on the right edge of 

the document. 




• Then click the right side scrollwork portion of the brush on the left edge of the document.


Step Four: Add Word Art & Save 

• Follow previous steps above (PROJECT 1: Always & Forever Card) to add word art and 
save your card.

Another Variation:

In this example I rotated the weathered mask brush and stamped it on a card, then added a 
quote and embellishments.  It works great for a place to add journaling on a layout as well.
(Follow the previous instructions to create the card.)

PROJECT 5: Weathered Mask Layout 

And, who said we could only use our masks once on a layout? 



In this layout, I stamped the vintage mask brush in the middle of my page and then rotated my 
brush (See Step Three above) and stamped on either side of the first mask. This way they 
don’t all look exactly the same. 

I then clipped a large photo to the mask trio and added embellishments. (Follow the previous 
instructions from PROJECT 3: Heart Mask Layout to clip your photo to the masks).

Now let me show you some fun ways to use the Vintage Mask brush from Section 4.



PROJECT 6: Vintage Card & Journaling Spot 

It works great on a card! Follow the previous instructions for creating a card and adding your 
mask and word art.


On the example below, I opened my vintage mask psd document, hide the roses layer and 
defined the brush so I would have different brush to use. It works great as a place to add 
journaling on a page or as a photo mask. Just another way to make our mask brushes do 
double time.

Let me walk you through the steps. 

Step One: Define the Brush 

• Open the vintage mask document (File > Open) from the BRM-04-02-VintageMask Lesson.




• In the Layers panel, click on the Visibility icons of the Background layer and the roses layer 
to hide them.


• In the Menu Bar, choose Edit > Define Brush. Click OK. (PS: In the Menu Bar, choose Edit > 
Define Brush Preset. Click OK.)


• Follow the previous steps for adding your mask brush to a scrapbook page or document.


Step Two: Add Journaling 

• Get the Horizontal Type Tool.

• In the Tool Options, choose a font, size and color. 

• Click the Color Chip and choose a color, then click on Center align text. (PS: In the Tool 

Options, choose a font, size and color. Click on the Color Chip and choose a color, then 
click on Center align text.)


• On the document, click once at the top middle of your vintage mask to place the cursor.

• Type your journaling.

• Click the Checkmark to Commit the type.


In the final examples below, I’ve used them as a decorative way to showcase titles or quotes 
on a scrapbook page.



PROJECT 7: Vintage Mask Layout 

• Open a digital scrapbook paper or two (File > Open) for your background and accent. I used 
papers from my Wordsmith Collection (ScrapGirls.com).


• Open a photo (File > Open) to clip to your vintage mask.

• Follow the previous steps above to add your mask brush to a scrapbook page or document.

• Then follow the previous instructions from PROJECT 3: Heart Mask Layout to clip your 

photo to the mask.

• Open the black roses element (File > Open) from the BRM-04-01-Foundation lesson. On the 

document click and drag over to your vintage mask document.

• On the document, click inside the bounding box and move to the bottom right hand corner 

using the layout above as a reference.

• Follow the same instructions to add the BeauifulLife-StoryWA-SyndeeR.png word art to 

your page.


While I love how the first version of this layout turned out (very vintage looking), I just couldn’t 
leave it alone! In the example below I added elements from the free kit Beautiful Life available 
in Section 4. And I used the texture brush we created in the BRM-02-01-HeartMaskBase 
lesson to add a hint of blush pink under the vintage mask and roses element. I love the 
texture brushes we created! They are so versatile.


http://ScrapGirls.com


I hope this gives you a lot of ideas for using not only your mask brushes but all the other 
components we created along the way! 


