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Picture Perfect Gift Books—Hand Bound Books 
Photoshop Elements
Lesson 08-01: Introduction to Hand Binding
Hi, my name is Charlie Sattgast. 

Over the years I’ve helped Linda create quite a few hand-bound books. We’ve made books to send to publishers as 
mockups in her book proposals, we’ve made books we used in homeschool, and we’ve made a variety of books for 
gifts and capturing family memories. 

In these lessons I’m going to teach you an every-person’s approach to hand binding that will make serviceable books 
you and your loved ones will enjoy. 

If you want to delve more deeply into the fine art of hand bookmaking, I recommend you order Kathy Abbot’s 
Bookbinding: A step-by-step guide, which goes into much finer detail, but becomes a lot more involved than you may 
need for your family projects. I also encourage you to check with your local library for books on hand binding and to 
do some searching on YouTube and your favorite search engine. 

There are dozens of ways to make creative and interesting books from accordion folds to pop-ups and more. The sky 
is the limit on what you can do and there are quite a number of resources available.

Two Binding Methods
I’m going to demonstrate two methods of hand binding I’ve used over and over: a simple soft cover booklet, which I 
usually staple at the spine but can also be hand-sewn, and a hard-bound book, which I always sew. We’ll use the same 
process of preparing the inside pages for either style of book, so let’s start by thinking about how to plan your hand-
bound book.

Page Size
The first thing you’ll need to decide is the size you want for your inside pages.

We’re going to make our inside pages by folding sheets of paper in half and then stitching them at the spine with 
either staples or thread. 

•	 The simplest method would be to use 8.5 x 11 or A4 letter-sized paper folded in half, which would yield 5.5 x 8.5 
inch pages from letter-sized paper in the USA.

•	 The nice thing about using letter sized paper is that it can be printed on a home printer which is much easier than 
trying to deal with a copy center.

•	 Letter-sized paper works best for portrait or square page layouts, and can easily be cut down to smaller sizes. With 
a little trimming you can make a 5 x 7 or 5 x 5 inch book from standard letter-sized paper. 

•	 I’ve used longer legal-sized paper and 11 x 17 inch paper to make bigger books, which would allow any variety of 
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inside page sizes up to 8.5 x 11 inches. So, for instance, if you wanted an 8 x 8 book you could do that with 11 x 17 
or A3 paper. 

•	 The drawback of using larger paper is that it will be more expensive to have your project printed at a local copy 
center, especially if you use color. If the cost per page gets too high you might do as well using a photo book print-
ing company and having them take care of the binding.

Page Count
Once you’ve decided on your book size you’ll need to think about how many pages you want in your book.

•	 A single sheet of paper, folded in half, results in two double spreads—one double spread on the front and the other 
on the back of the page, which makes four finished pages in your book. 

•	 A 20-page book uses five sheets of paper: Five sheets x four sides = twenty pages.
•	 Eight to ten sheets of paper folded in half is about as thick as you’ll want one sewn section of pages to be. 
•	 Plan your page count in multiples of four. If you want a twenty-page book you’ll need five sheets of paper. Eight 

sheets of paper folds pretty nicely and will give you a thirty-two page book, which should be plenty for most hand-
crafted gift books.

•	 By the way, if you end up with a couple blank pages at the end of the book don’t worry—no one is going to care.

Page Layout
When you prepare your book for a commercial book printing company you’ll be placing your pages in reader’s 
spreads, but for hand binding we’ll need your pages in printer’s spreads. Laying out your pages so each one ends up in 
the right order in the book for hand binding can be daunting if you don’t know the secret, but it’s actually really easy 
if you do. Here’s how to make your page layout a snap.

•	 The first rule is that odd pages are always on the right side of a two-page spread and even pages are always on the 
left.

•	 The second rule is the big secret for putting your pages in the right order. Let’s start by imagining a single sheet of 
paper that makes a four page book. When you fold the sheet in half it will create four book pages—two on the front 
side and two on the back side for a total of four. Page 1 is on the right, and page 4, the back page, is on the left. As 
long as you follow the rule and always put the odd page numbers on the right side and even pages on the left, when 
you add up the page numbers of the two pages in the spread they will always equal one more than the total number 
of pages in the stitched section. 

•	 In this spread, 1 + 4 = 5 which is one more than the total of four pages. If you flip the page over notice that the 
other side also follows the rule. Page two is on the left, three is on the right and 2 + 3 = 5.

•	 What if you have a 32 page book and grab a random sheet of paper from the middle of the stack? If the right hand 
page happens to be page 7 what should the left hand page be on the same spread? It should be one more than the 
total number of pages in the 32-page stitched section. 32 pages + 1 = 33. 33 - 7 =  26. So page 26 will be on the left 
side of the spread.

•	 What should the page numbers be on the back side of this sheet of paper? Well, if you’re reading a book and you 
flip page 7 over you’ll be looking at page 8 on the left side of the next spread. It’s a 32-page section, so 33 - 8 = 25, 
so page 25 will be on the right.

•	 As long as you follow these two simple rules:
	 - Odd pages always go on the right
	 - The two pages in a spread always equal one more than the total number of pages in a section
	 you’ll never have to be confused about how to lay out your pages.
•	 If you plan to include a title page I recommend laying out the numbered pages first and then adding the title page 

spread after you have figured out your page numbering for all the numbered two-page spreads. Either that or make 
the title page the first numbered page.
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A couple of quick things to note: I’ve shown page numbers here purely for the purpose of teaching the concept of 
laying out your pages in printer’s spreads. For photo books and picture books you generally won’t have printed page 
numbers in your finished book.

Most of the books you’ll be creating, at least at first, will only have a single stitched section of up to ten sheets of 
paper. You can certainly make thicker books with multiple stitched sections, but that goes beyond the scope of this 
class. If you do, the same page layout rules I’ve just taught would also apply to each additional section you create.

If this still seems a little confusing, don’t worry. In the coming lessons you’ll get to see it in action as you begin to lay 
out your pages in Photoshop or Photoshop Elements.

Lesson 08-02: Center Your Pages
One of the slightly tricky aspects of printing your inside book spreads is getting your printer to line up the two-page 
spreads properly. The center of each spread needs to print exactly in the center of both the front and back sides of the 
same paper. 

Printer Centering Problem
There are many different printer models, and unfortunately, most printers will NOT perfectly center your book pages 
when printing. You can perfectly center your page layout on your document, but when it’s printed, the printer will 
shift your document on the paper by a small amount or sometimes a fairly large amount.

If you don’t adjust for the shift, when you print the opposite side, it will shift the next spread the opposite direction, 
and you’ll end up with an even larger the gap. So in this lesson I’ll show you how to adjust your document so it works 
with your printer to perfectly center the spread.

Printer Feed
The other helpful bit of information is to know which side of the paper your printer prints on when it pulls a sheet of 
paper from the paper tray. To find out which side of the paper your printer uses, open the paper tray and mark the 
top page with an X. Then continue on with the following centering adjustment.

•	 I’ve included a PSD file called Printer-Alignment-Sheet.psd in the download folder called Hand-Binding-
Templates, so open up that file.

•	 In the Menu Bar choose File > Print. 
•	 When the print dialog box comes up, make sure your intended printer is selected in the drop-down menu. 
•	 Some printers will come pretty close to centering your document on the page, but other printers will offset the 

document on the paper. This could be due to the printer mechanics or the printer driver software installed on your 
computer, but whatever the reason, you’ll need to adjust for it, and I’ll show you how to do that in just a moment.

•	 Make sure Scale to Media is unchecked and click the Print button. You may have to click through a series of dialog 
boxes. Just say yes to all of them.

•	 When the page has finished printing take note of which side your hand-drawn X is on. If it’s on the same side as 
the alignment grid, then your printer pulls the paper and prints on the upward facing surface. If the X is on the 
opposite side of the paper from the alignment lines, then your printer prints on the bottom-facing side of the paper 
in the tray. You’ll need to know this information when you re-insert your page in the paper tray to print the second 
side.

•	 To line up the center line, fold your page exactly in half and crease it at the center. 
•	 Look to see where the vertical center line ended up in relation to the center crease and measure the distance from 

the crease to the line. In my example the center line got printed 3/8” to the left of the center of my paper. To make 
sure my pages print in the center, I’ll need to move my page contents 3/8” to the right to make up for the fact that 
my printer will print my document 3/8” to the left.
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Lesson 08-03: Adjust the Templates 
In this lesson we’ll learn how to adjust the page templates provided in your downloads for creating hand made books. 
Start by choosing a page size and the number of pages you’ll have in your book.

If you use letter size paper in the US or A4 paper in other countries, your book size will be limited, so in your 
downloads, I’ve only provided two template sizes: 5 x 5 inches and 5 x 7 inches, as well as the Printer-Alignment-
Sheet document I showed you in the last lesson.

In the video I demonstrated how to adjust the templates using the 5 x 5 inch template set for a 24 page book.

Here’s how to adjust a page template to work with your printer to end up with the spread centered on the paper:
•	 You might want to make a copy of the template folder so you don’t overwrite the original files. 
•	 Create a new folder in which to put your altered templates. Name the folder to indicate the printer you plan to use. 

For example, I added HP to my folder name so I would immediately know that the templates in that folder would 
work with my HP printer.

•	 Open the first template (File > Open).
•	 If your rulers aren’t showing, in the Menu Bar choose View > Rulers.
•	 If you don’t see the guides, choose View > Guides.
•	 Zoom in so you can see the center guide and the top ruler well.
•	 Get the Move tool.
•	 Hover over the center guide, and when you see the Move tool icon change to parallel lines with arrows, click and 

drag the guide the distance you determined your printer offsets the document. Since my printer moved the docu-
ment 3/8” to the left, I moved the center guideline 3/8” to the right. 

Always move the guide the opposite direction that your printer moves the document, so if your printer moves the 
document to the right, then you’ll move the guide the same distance to the left. If your printer moves the document to 
the left, then you’ll move the guide the same distance to the right.

Every two tick marks is 1/8” so for my printer I’ll need to move the guide over 6 tic marks to get 3/8”. Now when this 
spread is printed and I fold the paper in half for my book, the center of the page will land right on the crease.

•	 Zoom out so you can see the crop marks. Press Ctrl ; (Mac: Cmd ;) to temporarily hide the guides, so you can see 
the crop marks better. Press Ctrl ; (Mac: Cmd ;) again to reveal your guides.

•	 In the Layers panel, make sure the top layer is the active layer.
•	 With the Move tool still selected, press the right or left Arrow key to move the center crop mark to line up with the 

center guide.
•	 Move the left and right vertical guides over to line up with the left and right crop marks that you just moved.
•	 You can leave the horizontal guides as they are—no changes are needed there.
•	 When you’re finished adjusting the template, choose File > Save to save the changes. Now this template spread will 

always work with your particular printer. If you use a different printer, you’ll need to adjust the templates for that 
printer.

•	 Repeat this for all the other documents in the template folder. It’s a bit tedious, but worth the few minutes of effort.
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Lesson 08-04: Prepare Your Pages
Baby Rose Book Credits:
Paper & Element from Cottage Garden by Susie Roberts and Amy Davies
Fonts: Adobe Caslon Pro and Myriad Pro Light

In this lesson we’ll prepare our book pages for printing using the templates we adjusted to work with our printer. As 
an example, I’ll use the book I made called Waiting for Baby Rose, which I originally created as a 6 x 6 inch book for 
online printing, but I reduced the size to 5 x 5 inches, so it would fit on 8.5 x 11 inch paper. 

The Baby Rose book has a total of 22 pages including the title page, so I’m using the 24 page 5 x 5 template set. This 
will leave two blank pages at the end of my book, but that’s not going to hurt anything. 

It’s easiest to make individual pages rather than creating double spreads like you might for a book printing company, 
because the two pages on one spread are not consecutive. 

You’ll also need to decide whether you’re creating full bleed pages, with color to the edge of the page, or whether your 
pages will have a white background with text or spot art or both. 

If you plan to use text or spot art with plain white at the edge of the page, then the page size can be exactly 5 x 5 
inches for a 5 x 5 inch book, but if you’re doing a full bleed where the photo fills the entire page all the way to the 
edge—you’ll need to make the image size a little larger than the actual size of the page so you don’t accidentally get a 
white edge on the page when you cut or crop the spreads after printing. 

I’ve provided a page template for doing regular “no-bleed” pages and another page template for full bleed pages for 
both 5 x 5 and 5 x 7 books, so the next step is to create all the individual pages in your book, using the correct page 
template for the kind of page it is—bleed or non-bleed. Number each page sequentially in the order it will appear in 
your book.

Create Printer’s Spreads
When you’re done with all your pages, you’re ready to add them to the printer’s template spreads you adjusted earlier. 

Open the first file in the template folder, called “24 Pages 5x5-Spread-A 24 and 1.psd.” The template name gives you a 
lot of information. The name tells you:
•	 How many pages are in the book
•	 The size of the book
•	 It also tells you the two pages that go across from each other in the printer’s spread. 
•	 It also includes an alphabet letter so the spreads line up sequentially for printing. 

On the printer’s spread template, you’ll have two layers: The background layer and the crop marks layer, and your 
guides should already be visible.

Non-Bleed Pages
•	 Open page 1 of your book, which is usually a title page. My title page is spot art and type on a white background, 

so I have sized it exactly 5x5”.
•	 In the Menu Bar, choose Layer > Flatten Image.
•	 Get the Move tool. Press the Shift key and click and drag your image onto the template document. Let go of the 

mouse and then let go of the Shift key.
•	 Move the page to the right spot on the template. Odd numbers always go on the right, so since this is page 1, it will 

go on the right. Also, the numbers in the title will show you which number goes where. Number 1 is on the right in 
the title, so Page 1 goes on the right and page number 24 goes on the left.
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•	 If you can’t see the edges of the page because they’re white against a white background, press Ctrl T (Mac: Cmd 
T) to get a Transform outline. Click and hold inside the outline, add the Shift key, and drag to the right to place 
the page inside the inner crop marks on the right. Pressing Shift helps you maintain a straight line as you drag the 
page. Double click inside the outline to commit the change.

•	 In my demo book page 24 is blank, so I can save this spread and close it.
•	 The second spread, Spread B, is pages 2 and 23. On my sample page 2, the text didn’t bleed, so I followed the same 

procedure as I did for the title page, and page 23 was blank.

Full Bleed Pages
I demonstrated one more spread using pages 22 and 3. This spread had text and spot art on the left and a full-bleed 
image on the right.

•	 Page 22, the last page of my book, contained my text and an image on a white background. I flattened my image 
into a single layer, which I did by going up to the Menu Bar and choosing Layer > Flatten Image.

•	 With the Move tool, click and drag the image onto your template. Press the Shift key as you let go of the mouse to 
center your page.

•	 Use the Transform tool as I showed you earlier to put an outline around the page. 
•	 Page 22 is an even number, so it goes on the left.
•	 Click, press Shift and drag it to the left and line it up with the guides. Double click inside the outline to commit the 

change.

Page 3 is an odd number, so it belongs on the right. I made this page using the full bleed page template, and I’ve 
already flattened it to prepare for moving it onto my template.

•	 Place full bleed pages so they fit the wider page guides.

Follow the same steps to lay out the rest of your book. Just remember that things are going to seem a little strange 
because these pages are in printer’s spreads, not reader’s spreads. So when you see a spread that says “Aunt Julia Waits” 
and has a picture of the dog on the right, don’t panic. Everything will be just fine once the book is bound!

Lesson 08-05: Print Your Pages
In this lesson we’ll go over how to print your book pages. This will be the same for a soft cover or hard cover book.

Working With Your Printer
•	 Start by opening Spread A in your program. Load good quality paper into your printer paper tray. I wouldn’t 

use photo paper, because it’s too thick, but you can purchase a nicer quality, all purpose paper that’s intended for 
color printing on both sides. If you’re not sure what to get, ask someone knowledgeable at a print shop or an office 
supply store.

•	 In the Menu Bar choose File > Print and use the same printing instructions I gave you in an earlier lesson. 
Remember not to check “Scale to Fit Media.” If you get a warning dialog box that says your file doesn’t fit, just click 
OK and continue. Print Spread B on the back side of the same paper. 

•	 Placing the paper for printing the second side may vary depending on your printer. Most home printers flip 
the paper over in the process of printing, so you should be able to simply insert it back into the tray in the same 
orientation without flipping, but do a practice run to make sure that method works with your printer.

•	 You should be able to hold the spread in your hands and flip it over and be able to read it. In other words, the 
second side should not be upside down.

•	 Place the page on a flat surface with spread B facing up and Spread A facing down.
•	 Continue to print all the pages in order, placing the first side printed face down on the stack of printed pages.
•	 Before closing a spread in your computer, check the alphabet letter on the name of the spread so you know which 

spread is next because it’s very important to print them all in order.
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Fold The Spreads
•	 Once all the pages are printed, you can flip up the side of a paper, and the two pages you see should go together as 

one double spread.
•	 The top spread of your stack of printed pages will be the center of the book. It’s the last spread you print. This is 

the only spread in your book where the words on the left and the photo on the right will go together on the same 
printed side of the page.

•	 With the center spread facing up, pick up the stack of papers and make sure the papers are even.
•	 Fold the stack of papers in half.
•	 Press along the folded edge to make the crease.
•	 The paper edges will be fanned a bit because of the bulk when folding, but we’ll take care of that when we cut the 

edges of the book.

What you do next will depend on whether you plan to have a hard cover or a soft cover for your book, so you’ll need 
to choose the video that goes with the cover method you plan to use.

08-06: Soft Cover Book
A soft cover book is the easiest kind of book to make. By this time you should have already printed the inside pages of 
your book, so let’s talk about the cover.

Prepare The Cover Template
•	 Use the soft cover template to create your cover. The soft cover template document is exactly the same size as your 

inside book pages, but you’ll create both sides of the cover as a single spread with the front cover on the right and 
the back cover on the left.

•	 Move the guides, crop marks, and clipping mask over the same distance as all your regular pages to ensure that the 
cover will be perfectly centered on the page when you print it. 

•	 In the Layers panel, click on the visibility icon of the layer called “For Position Only-HIDE,” which will hide the 
instructions. Now you’re ready to build the cover as you desire.

Create the Cover
•	 In the Layers panel, click on the Cover Clipping Mask layer to make it the active layer and move your background 

paper onto your cover document.
•	 In the Menu Bar choose Layer > Create Clipping Mask to clip the paper to the Cover Clipping Mask layer.
•	 Finish creating your cover, making sure nothing important is too close to the edge. The area inside the inner and 

outer cover guidelines will be cut away, so be especially careful not to put important items in that area.
•	 Print the cover. It should line up in the middle of the page. The back side of the cover paper will remain blank.
•	 Fold the cover in half and make sure the fold is well creased. 

Staple Your Book
With a softcover book, you’ll be putting staples right on the crease.

•	 Start by placing your cover over the set of book pages.
•	 The easiest way to staple is with a long stapler. If you don’t have one, try visiting your local print shop. They often 

have equipment and a light table you can use free of charge.
•	 You can use also use a regular stapler along with a firm but porous material like styrofoam.
•	 Place the edge of the styrofoam in the inside crease of your book.
•	 Place the styrofoam and book on the edge of a table. 
•	 Open a regular stapler so just the top part is over your cover crease. Press to add a staple. 
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•	 Turn the book over and manually bend the staple prongs inward. 
•	 Repeat with one more staple evenly spaced on your book. For small books like this two staples should be plenty.

Cut Out Your Book
Now you’re ready for the final step, which is to cut out your book. I’ll show you the method we use, but if you have a 
better cutting method, feel free to do it differently. For this method you’ll need a good straight edge and a cutter. 

•	 Starting with the right edge, line up the straight edge with the vertical crop marks.
•	 Firmly grasp the straight edge, keeping all fingers and toes away from the cutting edge! 
•	 Place your cutter at the top of the paper along the straight edge.
•	 Apply pressure and drag downward. You’re cutting through a fairly thick stack of papers, so don’t expect to cut 

through the entire stack the first time. When Charlie did this he kept pressure on his left hand to keep the straight 
edge in place, and after he dragged the cutter to the end 
he would move the cut pieces out of the way and then 
make another pass along the straight edge until he made 
it through the entire right side of the book. By cutting  
the book out after it’s assembled, you avoid fanned edges 
for a much cleaner and nicer looking edge.

•	 Do the same with the top and bottom of the book. 

Note: When you cut off the right edge of the paper, it cuts 
off one of the horizontal crop marks, so you only have the 
center horizontal crop mark to go by for your horizontal 
cuts. Just do your best to make your cuts so the top and 
bottom edges aren’t slanted. It helps to have a light table  
and a cutting board with a grid.

08-07: Hard Cover Book
By this time you should have already printed the inside pages of your book, so the next step is to design and print 
the cover. A hard cover book is beautiful and feels more like a “real” book, but it’s not for the faint of heart. If you’re a 
crafty kind of person who enjoys a challenge, then go ahead and tackle it! Here’s how to create a hard cover for your 
book. 

Design the Cover
Use the appropriate hard cover template to create your cover. I used the 5 x 5 inch hard cover template. 

Notice the dimensions of 14 x 8 in the title of the cover template. That means you need to print the cover on a 14 x 
8 inch piece of paper. You may be able to purchase a single sheet this size at a paper supply store, but if you plan to 
make a lot of books, you might want to purchase a pack of paper this size. Most regular sized printers can handle this 
size of paper without any problem. 

You’ll need this larger size of paper because your cover has to wrap around the hard art board cover on all sides, and 
you just can’t get enough space to do that with regular sized paper.

The yellow border on the template is the amount that needs to wrap around the hard cover, and it also indicates where 
the spine should go. The front cover goes on the right and the back cover goes on the left.

There’s an additional guide that marks the amount of space you need to leave free so the book can bend. A hard 
material, such as art board, will be placed in the spine and in the front and back cover spaces, located inside the inner 
guides for the front and back covers. 
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Once you’re familiar with where everything is, in the Layers panel click on the visibility icon of the layer called “For 
Position Only–Hide” to get rid of the explanation overlay.

Now you’re ready to create your cover. 

•	 In the Layers panel, click on the Cover Clipping Mask layer to make it the active layer.
•	 Move a piece of background paper onto the template, making sure it covers the entire gray area.
•	 In the Menu Bar, choose Layer > Create Clipping Mask to make the paper only show up over the cover area.
•	 Finish creating your cover making sure you don’t place anything important in the space that’s intended to fold 

under the cover edges.

Centering & Printing
You can choose to either center your image based on the distance from the spine to the edge, or you can  choose to 
center your image based on the distance from the end of the indented part of the spine—the guide slightly over from 
the actual spine—to the edge. 

Neither method is right or wrong—it’s just a personal preference you should think about and make intentionally.

Once you’re done with a cover, you’re ready to print it. In the Menu Bar choose File > Print and print the cover using 
the same printing instructions I gave you in a previous lesson.

Mark Guides on the Cover Back
Once your cover is printed, you’ll need to mark where the guides go on the back. The best way to do this is to place 
the cover upside down on a light table so you can trace the guides. If you don’t have a light table, check to see if a local 
print shop has one their customers can use. Another option is to tape the cover onto window glass so you can see 
through to the other side.

•	 Look for the guides that show through the white part of 
the paper.

•	 Line up a straight edge on the guides and draw a light 
pencil line on the back from a guide on one end to the 
guide on the opposite side.

•	 Do this for all the guides, keeping the lines light so you 
don’t crease the paper and so it doesn’t show through to 
the front. 

•	 Turn the cover over and use a straight edge and cutter 
to cut off the white part, leaving only the actual cover.

Cut The Cover Pieces
You’ll need something sturdy to make the hard cover, but you don’t want it to be too thick. Art board works great to 
make the hard cover.

•	 Start with the spine. Measure a distance of 1/4” from the edge at the top and bottom and draw a tick mark for 
reference at each end.

•	 Cut the 1/4” strip using a straight edge and cutter. You’ll need to make repeated cuts to cut all the way through.
• 	 Measure the length of the spine from the inside border, not from the outer edge. Cut it to fit in the spine section.
•	 Use the pencil marks on the back of the cover to measure the size of the front and back cover area and use those 

measurements to cut out the covers using the same art board.
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Glue the Cover Together
Next you’ll need to glue the art board to the cover and fold over and glue the cover edges. Our favorite glue for covers 
is 3M Super 77 Multipurpose Spray Adhesive, but it contains toxic fumes, so always go outside when you use it.

•	 Lay down some newspaper and place your three art board pieces upside down on the newspaper. 
•	 Shake the spray adhesive container well and then spray a moderate coat of glue as evenly as you can over the cover 

pieces so they’re covered with glue but not soaking wet. 
•	 Allow the cover pieces to sit for about a minute after spraying them.
•	 Start with the spine and glue it into place on the back of your cover, using the pencil lines as your guide.
•	 Add the back cover art board and then add the front cover.

Fold the Cover Edges
Now we need to glue and fold the outer cover edges onto the art board pieces. To do this you’ll need to paint some 
glue onto the edges with a disposable paint brush or a Q-tip, which is what we used.

•	 Find a small disposable container to hold some glue. Charlie used his cutter to cut off the end of a plastic medicine 
bottle. 

•	 Go outside, shake the glue can, and spray a small amount of glue into the container. Don’t spray too much because 
it sets quickly, so it’s better to spray a small amount, use it up, and get some more than to spray a large amount that 
will set up before you can finish using it.

•	 Take the disposable glue container inside and use a brush or Q-tip to spread it onto one flap of your cover and on 
the same edge of the board. Let it sit for about a minute.

•	 To fold the edge over, start by lifting the cover and placing the hard edge on a flat surface to make sure the cover is 
in good contact with the edge of the book.

•	 Slowly bring the book down toward the table guiding it with your hands.
•	 As you bring the cover closer to the table, use one hand to make sure the cover is staying snuggly against the cover 

edge.
•	 Continue to press until you’re sure the cover is in place and holding with the glue.
•	 Do the opposite side the same way.
•	 Once both edges are folded in, fold over and glue each 

corner, much like you do when wrapping a present.
•	 Glue and fold the top and bottom flaps the same way. Be 

careful, though, not to get glue in a place where it will be 
visible and sticky after the book is assembled. The only place 
you need to watch out for is where the corner folds over. 
You’ll need some glue on the flap and on the hard cover—
just don’t extend the glue on the hard cover beyond what will 
be covered by the flap.

•	 Once you’ve applied the glue, use the same method of 
ensuring you get a snug fit that you used for the sides.

•	 Finish by apply pressure on the inside of the cover flaps as well. 

This process actually uses quite a bit of glue, so you’ll need to replenish the glue in your disposable container for 
pretty much every fold, since you can’t keep that much glue on hand without it setting up. 

When you’re done with the folds, close the cover and press around the spine to form a small indentation between the 
spine and hard cover on both sides.
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08-08: Assemble-Your-Book
It’s time, now to assemble your book. Start by sewing the inside pages together.

Print A Blank Page
•	 Print a blank inside page (one side only) using the same template and paper you used for all your book pages. Use 

a template that’s been adjusted for your printer because it needs to line up exactly in the center of the page, just like 
your other pages. This page will be sewn along with your printed book pages, and it will be glued to the inside of 
the cover. It should have all the crop marks from the template, but be otherwise blank. 

•	 After printing, fold this paper in half along the center crop marks and place it over your set of printed and folded 
book pages.

Make The Stitch Holes
•	 Open your set of book pages to the center spread. Use a ruler 

and pencil to place dots where you plan to make holes for 
stitching your pages together. The distance between the holes 
can vary, but we usually use 1/2 to 3/4 of an inch.

•	 Once you’ve marked where the holes will go, use an awl or ice 
pick, or some kind of sharp tool to punch holes all the way 
through the book at each point. You could use a needle to make 
the holes, but it helps to have the holes slightly larger than the 
needle you’ll be using to sew the pages together.

It’s easier to make the holes if you place the pages on a piece of 
styrofoam.

Stitch Your Pages Together
•	 Use a regular needle with ordinary thread to stitch your book together. 
•	 Use a long piece of thread doubled and knotted at the end. I think our doubled thread was about a foot and a half 

long, but if you run out, it’s no big deal. Just tie a knot, get some more thread, and start where you left off. 
•	 How you sew your pages together is not an exact science. You can use any method you want as long as the knots 

are on the back facing the spine, but if you want to follow along with Charlie, here’s what he does.
•	 Start at one end and poke the needle through the first hole from the back side of the book toward the inside, 

because you’ll want the knot to be facing the cover, not visible inside the center spread of the book.
•	 Turn the book over and thread your needle through the second hole.
•	 On the back side, loop your needle through the end of the thread and pull to form a loop. Pull the thread tightly to 

flatten the loop.
•	 Go back through the second hole from the back toward the center.
•	 Turn the book over and go through the first hole from the center of the book toward the back.
•	 On the back go through the 3rd hole and start the process all over again—going back through the second hole, 

then on to the 4th hole, etc. For added strength you can do each loop twice.
•	 When you reach the end, you’ll need to tie off the thread with a knot on the back side of your pages where the knot 

will be hidden by the spine. Pull your needle through a section of thread. While there’s still a loop of thread, put 
your needle back through the loop and pull tightly to tie a knot. You might want to do this a couple of times.

Cut The Edges
•	 Fold the pages in half and use a straight edge and a cutter to cut away the excess paper along the crop marks. For a 

review of how to do that, check out the Soft Cover Book video. 
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•	 One problem with crop marks is that your first cut will cut off the crop marks for another cut, so one way to rectify 
that is to line up the piece you cut off and make a little tick mark where you should cut. 

•	 After you make your marks, place your folded pages inside the book cover to make sure the spacing is good. Your 
mark should be about 1/8” inside the edge of the cover.

•	 Once you’re sure the tick marks are in a good spot, cut out the rest of the book.

Glue The Cover
After you cut the top, bottom, and right sides of your book pages you’re ready to glue on the cover.

•	 Go outside, open your book pages, and place them face down on some newspaper. 
•	 On both sides, insert a sheet of paper between the top blank page and the next page down. This will ensure that no 

glue gets on the regular pages—only on the outer page that will be glued to the cover.
•	 Shake the glue can and then spray glue evenly on the book pages. Let the pages sit for about about a minute until 

the glue is less wet and begins to feel tacky. 
•	 At this point you’re done with the glue, so turn the can upside down and hold down the spray nozzle until only air 

comes out. This will ensure there’s no glue left that can harden in the spray tube inside the can.

You don’t have to empty the glue every time you spray—just at the end, as long as you don’t have a long break between 
sprays. But around twenty minutes or so of time passing between the first spray and when you clean out the glue is 
fine.

Assemble The Book
We have now reached the final step—gluing the pages to the cover. This is the 
trickiest part of the entire process. Your goal is to glue the pages so they’re 
about 1/8” from the edge of the cover on all sides. This is kind of tricky to do 
with a glued set of pages.

•	 Lay the cover flat and position one side while holding the other side up. 
•	 Once one side is done you can place the second side, but you can’t just lay 

it flat across the cover, because the book pages should not be glued to the 
spine and empty area next to the spine—only to the art board on the covers.

•	 You must be able to completely open the cover and not have it pull on 
the pages. 

•	 It might help to stand the book up to place the second side. 
•	 At first your cover will want to pop up, especially if you’ve used a little 

bit thicker paper for your pages, but place some heavy books on it, and 
that will help it lie flatter.

So that’s how to create a hard cover book. As I  said before, it’s not for the 
faint of heart! It’s quite a process, but it’s rewarding when your book turns 
out beautifully!


