by Jenifer Juris

Secrets of Terrific Type

Lesson 05-07: Font Trios Homework—Photoshop In This House:

r . . . INE LAUGH.. A LOT
m so excited for you guys! Here we are, starting our last project of the class, but e e

most certainly, it’s not your last wordart project. I truly hope all that you have moast of the tl.mp_

learned will help you create Terrific Type as you move forward from here. But before We tell the truth

we finish, we have one more project and it’s one that’s especially exciting to me! We support each other

As promised, we are going to recreate something that is currently displayed in my ‘]VX/E H UFG C).F[T EF ™

home. I received this sign as a gift awhile back and I love the sentiment on it. BUT, We always forgive
after writing the material for this class, I have come to see this sign as breaking some | WE ALW AYD; HAVE FUN
rules and not done as well as it could have been. So, our mission will be to use a trio | But above all
of fonts to re-create this sign for better visual results. 'l OV e

Step One: Prepare the Workspace
Create a new document that is 8 inches wide by 10 inches high at 300ppi with a white background.

Press the letter D to reset the Color Chips to the default of black over white.

In the Menu Bar, choose Window > Character to open the Character panel.

Click on the Character panel Menu icon and choose Reset Character.

In the Menu Bar, choose View > Rulers to make sure your Rulers are turned on.

Again in the Menu Bar, choose View > Snap To an make sure Guides and Layers are both checked.

Step Two: Create Line 1

Now, before we go any further I want to suggest to you to take a minute to stop and save your progress with each line
we create. This is a long tutorial and I would hate for you to lose your progress halfway through if something were to
go wrong with your computer.

Get the Horizontal Type tool. In the Tool Options, click to open the Font Picker and choose Lumberjack Rough. Set
the Size to 60pts and the Alignment to Center.

In the Menu Bar, choose Window > Character to open the Character panel and change the Tracking to +140.
On the document, click once and type IN THIS HOUSE: then click the checkmark to commit.

Get the Move tool.
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In the Layers panel, Shift click on the Background layer so that both layers are active. IN THIS HOUSE:
In the Tool Options, click on the Align Horizontal Centers icon.

On the document, while holding down the Shift key, click and drag the phrase that it
is close to the top of the document.

In the Layers panel, click on the type layer so it’s the only active layer. IN THIS HOUSE:
Now we need to add some guides. To do this, click and drag a guide out from the
Left Ruler until it snaps to the left edge of the type layer.

And Repeat this for the Right side of the type. Click and drag out a Ruler from the
Left Ruler until it snaps to the right edge of the type layer.

NOTE: Now, I know this might seem silly but you’ll appreciate this later as we
continue on with this project but I want you to make this one line of type a group.
We are going to make every line of type it's own group in the Layers panel as this will
help us keep things organized.

In the Menu Bar choose Layer > Group Layers.
In the Layers panel, double click on the name of the group and change it to Line 1.

Step Three: Create Line 2

In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In Tool Options, change the Font to Wisdom Script. Leave everything else the
same.

In the Menu Bar, choose Window > Character to open the Character panel and change the Tracking back to 0.
Then, in the Character panel, change the Horizontal Scale to 110%.
On the document, click once and type the word laugh. Click the checkmark to commit.

In the Menu Bar, choose Window > Glyphs to open the Glyphs panel.

On the document, click to activate the type and use your mouse to select the letter L. IN THIS HOUSE:

In the Glyphs panel, scroll until you locate GID: 331. Double click on the glyph to
insert it.

Then, use your mouse to select the h.

In the Glyphs panel, scroll until you locate GID: 353. Double click on the glyph to
insert it. Click the checkmark to commit.

Get the Move tool. On the document, click and drag the laugh layer up until it’s close
to Line 1.
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In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In the Tool Options, change the Font to Weem. Leave
everything else the same.

In the Menu Bar, choose Window > Character to open the Character panel and change
the Horizontal Scale back to 100%.

On the document, click once and type the word we. Click the checkmark to commit.

Get the Move tool. On the document, click and drag the word we up until it’s left edge
snaps to the left guide. Also, make sure it's centered along the height of the word laugh.

Get the Horizontal Type tool. Leave all the settings the same.

On the document, click once and type the words ...a lot and click the checkmark to
commit.

Get the Move tool.

On the document, click and drag the a lot layer up and to the right so that it snaps to
the Right Guide and also lines up with the word we.

Now, in the Layers panel, click on the laugh layer to activate it.

On the document, while holding down the Shift key, click and drag the word laugh to
the right or left until it’s centered between the we and a lot type.

Now, in the Layers panel, Shift click on the a lot type layer so that all three type layers
of Line 2 are active.

In the Menu Bar, choose Layer > Group Layers.
In the Layers panel, double click on the layer of the group and change it to Line 2.

Step Four: Create Line 3

So, in the Layers panel, click on the Create a New Layer icon.
Get the Horizontal Type tool. The font should still be Weem at 60 pts.
On the document, click once and type we are. Click the checkmark to commit.

Get the Move tool. On the document, click and drag the we are layer over until it
snaps to the Left Guide and also until it’s just under Line 2.
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IN THIS HOUSE:
we

IN THIS HOUSE:
we _W,,.alor

IN THIS HOUSE:
we_Mﬂ%..,alm

IN THIS HOUSE:
weW,..aloI

we are
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In the Layers panel, click on the Create a New Layer icon. IN THIS HOUSE:

we W 10t
we are (most of the time)

Get the Horizontal Type tool. In the Tool Options, change the size to 40pts. Leave
everything else the same.

On the document, click once and type (most of the time) and then click the
checkmark to commit.

Get the Move tool.

On the document, click and drag the most of the time layer over until it snaps to the
Right Guide and until it lines up with the we are layer.

IN THIS HOUSE:
In the Layers panel, click on the Create a New Layer icon. Wwe W ot

Get the Horizontal Type tool. In the Tool Options, change the Font to Lumberjack We ¢ PATIENT... st r et

Rough, and the Size to 48 pts.

On the document, click once and type PATIENT... and click the checkmark to
commit.

Get the Move tool. On the document, click and drag the patient layer up until it’s
aligned w/ the other layers in Line 3. Also, make sure it’s spaced evenly between the

two parts.
In the Layers panel, Shift click on the we are layer so that all three layers of Line 3 are active.
In the Menu Bar, choose Layer > Group Layers.

In the Layers panel, double click on the name of this group and change it to Line 3.

Step Five: Create Line 4

In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In the Tool Options, change the font to Wisdom Script and the Size to 60pts.
Click to open the Character panel and change the Horizontal Scale to 110%.

On the document, click once and type the word truth. Click the checkmark to commit.

In the Menu Bar, choose Window > Glyphs to open the Glyph panel.

On the document, click to activate the truth type and use your mouse to select the

first letter t. IN THIS HOUSE:
we _W .4 101
In the Glyph panel, scroll until you locate GID: 477. Double click on the glyph to we are PATIENT... (mst o e el

insert it. /\W

On the document, use your mouse to select the letter h.

In the Glyph panel, scroll until you locate GID: 353. Double click on the glyph to
insert it. Click the checkmark to commit.

Get the Move tool. On the document, click and drag the truth layer over until it
snaps to the Right Guide. Also, make sure it’s not too far down from Line 3.
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In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. Change the font to Weem and leave everything else the
same.

In the Menu Bar, choose Window > Character to open the Character panel and change
the Horizontal Scale to 100%.

On the document, click once and type we tell. Click the checkmark to commit.

Get the Move tool. On the document, click and drag the we tell layer to the left until it
snaps to the Left Guide. Also try to have it center along the height of the word truth.

In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In the Tool Options, change the size to 40pts.

On the document, Shift click and type the word the. Click the checkmark to commit.
Get the Move tool.

On the document, click and drag the the layer into place just under the swash of the
letter t of the word truth.

IN THIS HOUSE:
we — g~

We a1e PATIENT... (most ot the time]

we el ~Lrufh—~

IN THIS HOUSE:
we\/&w/fzﬂ%malot

We a1 PATIENT... (most o the time)
we el e

In the Layers panel, Shift click on the truth layer so that all three layers of Line 4 are active.

In the Menu Bar, choose Layer > Group Layers.
In the Layers panel, double click on the name of the group and change it to Line 4.

Step Six: Create Line 5

In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In the Tool Options, make sure the font is Weem and
change the Size to 60 pts.

On the document, click once and type the word we. Click the checkmark to commit.
Get the Move tool.

On the document, move the word we over until it snaps to the Left Guide. Also make
sure move it up close enough to Line 4.

Get the Horizontal Type tool. In the Tool Options, leave everything the same.

On the document, click once and type the words each other. Click the checkmark to
commit.

Get the Move tool.

On the document, click and drag the each other layer to the right until it snaps to the
Right Guide. Also, make sure it aligns with the word we.

Page 5

IN THIS HOUSE:
weW,.,alot

We are PATIENT.... (most o the time)
we el e
we

IN THIS HOUSE:
we»/ﬁ«/w/f%%...alot

We a1e PATIENT... (most of the time)
we el e
we each other
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In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In the Tool Options, change the Font to Lumberjack Rough and the Size to 48pts.

In the Menu Bar, choose Window > Character to open the Character panel and
change the Tracking to +180.

On the document, click once and type the word SUPPORT. Click the checkmark to
commit.

Get the Move tool.

On the document, click and drag the word SUPPORT so that it lines up with the
other layers of Line 5. Also, make sure it’s evenly spaced between the other two layers.

IN THIS HOUSE:
we\W.,,aloI

We aie PATIENT... (most of the time)
we el e
we SUPPORT each other

In the Layers panel, Shift click on the we layer so that all three layers of Line 5 are active.
In the Menu Bar, choose Layer > Group Layers.
In the Layers panel, double click on the name of the group and change it to Line 5.

Step Seven: Create Line 6

So in the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In the Tool Options, change the Font to Wisdom Script
and the Size to 60 pts.

In the Menu Bar, choose Window > Character to open the Character panel and
change the Tracking back to 0 and set the Horizontal Scale to 110%.

On the document, click once and type we hug often. Click the checkmark to commit.
Get the Move tool.

On the document, click and drag this type layer so that’s centered on the document.
Also, make sure it’s not too far away from Line 5.

In the Menu Bar, choose Layer > Group Layers.
In the Layers panel, double click on the name of the group and change it Line 6.

Step Eight: Create Line 7

In the Layers panel, click on the Create a New Layer icon.

IN THIS HOUSE:
we »qu ot
We ale PATIENT... {most o the time)
we el e

we SUPPORT each other
wre

Get the Horizontal Type tool. In the Tool Options, change the Font to Weem and make sure the Size is 60 pts.

In the Menu Bar, choose Window > Character to open the Character panel and change the Horizontal Scale to

100%.

On the document, click once and type the words we make. Click the checkmark to commit.

Get the Move tool.
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On the document, click and drag the layer over until it snaps to the Left Guide. Also
make sure it’s close to Line 6 for spacing.

IN THIS HOUSE:
we .4 10t
We a1e PATIENT... (most o the time)
we el e

we SUPPORT each other
wre

we make

In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In the Tool Options, change the Font to Lumberjack

Rough and the Size to 48pts.

In the Menu Bar, choose Window > Character to open the Character panel and change
the Tracking to 340.

On the document, click once and type the word MISTAKES and click the checkmark
to commit.

Get the Move tool.

On the document, click and drag the word over until it snaps to the Right Guide. Also
make sure it aligns with the we make layer.

In the Layers panel, Shift click on the we make layer so that both layers are active.
In the Menu Bar, choose Layer > Group Layers.
In the Layers panel, double click on the name of the group and change it to Line 7.

Step Nine: Create Line 8

In the Layers panel, click on the Create a New Layer icon.

IN THIS HOUSE:
we .4 10t
We a1e PATIENT... (most o the time)
we el e

we SUPPORT each other
wre

wemake MISTAKES

Get the Horizontal Type tool. In the Tool Options, change the Font to Weem and the
Size to 60 pts.

In the Menu Bar, choose Window > Character to open the Character panel and change
the Tracking back to 0.

On the document, click once and type we. Click the checkmark to commit.
Get the Move tool.

On the document, click and drag the layer over until it snaps to the Left Guide and as
always, watch the spacing between the lines.

Get the Horizontal Type tool. Leave all the settings the same.

On the document, click once and type the word forgive. Click the checkmark to commit.
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IN THIS HOUSE:
we LAl

We a1e PATIENT... (most o the time)
we el e

we SUPPORT each other
w'e

wemeke MISTAKES
we
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Get the Move tool.

On the document, click and drag the layer over until it snaps to the Right Guide.
Also, make sure it aligns with the we layer.

IN THIS HOUSE:
we — g~

We a1e PATIENT... (most o the time)
we el e

we SUPPORT each other
wre

wemeke MISTAKES
we orgive

In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In the Tool Options, change the Font to Wisdom Script.

In the Menu Bar, choose Window > Character to open the Character panel and change the Horizontal Scale to

110%.

On the document, click once and type always. Click the checkmark to commit.

In the Menu Bar, choose Window > Glyphs to open the Glyphs panel.

On the document, click to active the always line of type and use your mouse to select
the letter s.

In the glyph panel, scroll until you locate GID: 364. Double click on the glyph to insert
it. Click the checkmark to commit.

Get the Move tool.

On the document, click and drag the layer up until it's centered along the height of the
other two layers of Line 8. Also, make sure it’s evenly spaced between the two layers.

IN THIS HOUSE:
we — g~

we are PATIENT... (most of the time)
we el e

we SUPPORT each other
w*e

wemake MISTAKES

we a/ﬁu/\% forgive

In the Layers panel, Shift click on the we layer so that all three layers of Line 8 are active.
In the Menu Bar, choose Layer > Group Layers.
In the Layers panel, double click on the name of the group and change it to Line 8.

Step Ten: Create Line 9

In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In the Tool Options, change the Font to Lumberjack

Rough and the Size to 48pts.

In the Menu Bar, choose Window > Character to open the Character panel and
change the Tracking to +40.

On the document, click once and type WE ALWAYS HAVE FUN and click the
checkmark to commit.

Get the Move tool.

On the document, click and drag the layer into place. You will want to center it on
the document and make sure it’s closely spaced to Line 8.
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IN THIS HOUSE:
weW...alot

Wwe aie PATIENT... (most of the time)

wetell A ufh

we SUPPORT each other
wre

wemake MISTAKES
we forpive
WE ALWAYS HAVE FUN
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In the Menu Bar, choose Layer > Group Layers.

In the Layers panel, double click on the name of the Group and change it to Line 9.
Step Eleven: Create Line 10

In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In the Tool Options, change the font to Weem and the
Size to 60.

In the Menu Bar, choose Window > Character to open the Character panel and
change the Tracking to 0.

On the document, click once and type but above all. Click the checkmark to commit.
Get the Move tool.

On the document, click and drag the phrase over until it snaps to the Left Guide.
And once again, make sure it’s spaced nicely under Line 9.

In the Layers panel, click on the Create a New Layer icon.

Get the Horizontal Type tool. In the Tool Options, change the Size to 40 pts.
On the document, click once and type we. Click the checkmark to commit.
Get the Move tool.

On the document, click and drag the word so it’s just right of the word all. We'll have to
reposition it shortly so don’t worry too much about it right now.

In the Layers panel, click on the Create a New Layer icon.

IN THIS HOUSE:
we W a0
we are PATIENT... (most of the time)
we el e

we SUPPORT each other
wre

wemike MISTAKES

we orgive
WE ALWAYS HAVE FUN
but above all

IN THIS HOUSE:
we — g~

we are PATIENT... (most of the time)
we el e

we SUPPORT each other
we

wemke MISTAKES
we W forgive
WE ALWAYS HAVE FUN
but above all we

Get the Horizontal Type tool. In the Tool Options, change the Font to Wisdom Script and the Size to 60pts.

In the Menu Bar, choose Window > Character to open the Character panel and change the Horizontal Scale to

110%.
On the document, click once and type love. Click the checkmark to commit.

In the Menu Bar, choose Window > Glyphs to open the Glyphs panel.

On the document, click to activate the love line of type and use your mouse to select the L.

In the Glyphs panel, scroll until you locate GID: 469. Double click on the glyph to
insert it.

On the document, use your mouse to select the e.

In the Glyphs panel, scroll until you locate GID: 350. Double click on the glyph to
insert it. Click the checkmark to commit.

Get the Move tool.

On the document, click and drag the love layer over until it snaps to the Right Guide.
Also, make sure it is centered along the height of the but above all layer.
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IN THIS HOUSE:
we —fa g~
We a1e PATIENT... (most of tre time)
we tell e

we SUPPORT each other
wre

wemake MISTAKES
we WW forgive
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Now, in the Layers panel, click on the we layer in Line 10 to activate it.

On the document, move the layer into place so it rests under the bend in the swash of
the letter 1.

In the Layers panel, click on the love layer to activate it.

Then, Shift click on the but above all layer so that all three layers of Line 10 are active.
In the Menu Bar, choose Layer > Group Layers.

In the Layers panel, double click on the name of the group and change it to Line 10.

We are so close to being done. Just hang with me a little longer. The last thing we want
to do is make sure our lines are spaced evenly. We're pretty close as it is right now but
there’s a way to tell for sure.

In the Layers panel, Shift click on Line 1 so that all Line groups are active.
In the Tool Options, click on the Distribute Vertical Centers icon.

If you haven’t done so already, SAVE your progress now!

IN THIS HOUSE:
we —fargh~ il
we are PATIENT... (most of the time)
wetell e

we SUPPORT each other
wemake MISTAKES
we forgive
WE ALWAYS HAVE FUN

but above all /we\—ﬂmfff

IN THIS HOUSE:
we\/&w%...alot

we a1 PATIENT... (most of the time)
wetell g A~
we SUPPORT each other
we

wemake MISTAKES
we WW foIgive
WE ALWAYS HAVE FUN

but above all W

There are so many things you can do with this. You can print it, as is, in black and white and place it in a frame

to hang in your home.

You can create a PNG file of the type and use it to make a
background paper for scrapbooking. All I did was add the
black PNG type to a solid paper and then changed the blend
mode of the type to Overlay. You could also use Soft Light for
a lighter touch or change the Opacity to 50% if you wanted. I
then resized the type a little smaller and duplicated it until the
whole the paper was covered.
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Another thing you could do is recolor some of the type layers to coordinate with the colors in your home.
Whatever you do, I hope you end up using this sign to inspire you to create wordart of your own. If you follow
the rules from this class, you will be successful at creating your very own beautiful type!

k-

/\W{/«

I hope you have enjoyed this class as much as I have enjoyed making it! Thank you for joining me on this
journey as we traveled the big world of type. Sincerely yours, your instructor, Jenifer Juris.
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