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Layers Made Easy—Photoshop for Macintosh 
Lesson 02-01: What Is A Layer?
Practice Image is in QwikLearn Part 2 Lesson 1 Practice Folder.

The concept of layers tends to puzzle those who are just beginning to learn Photoshop. 

Physical Layers
Physical layers are quite familiar to us:
•	 If you place several papers and a photo in a 

stack on your kitchen table, each item is a 
single layer in the stack.

•	 If you make a card out of the paper and photo 
and add some artistic elements, you now have a 
layered art project held together by glue or tape 
or some other means.

•	 Each layer is one item in your “composite” art 
project. (A composite is something made up of 
various parts or elements.)

•	 The order of layers is important. Each layer 
covers up any layer below it.

•	 Gluing or taping the layers together essentially 
turns them into one layer.

Digital Layers
The layers in a digital project are a lot like the physical layers in a craft project:
•	 Each layer is one item in your “composite” digital art project. 
•	 You can rearrange a layer by clicking and 

dragging it to a new spot in the stack of layers.
•	 Just like physical layers, digital layers hide the 

layers below them.
•	 The digital equivalent to gluing layers together 

is to flatten Layers. Click on the icon in the 
upper, right corner of the Layers panel to get a 
fly-out menu and choose Flatten Image. This 
will flatten all the layers into one layer.

•	 The good news is that you don’t need to flat-
ten your layers to keep them all in place, so I 
recommend that you don’t flatten your image. 
In the Menu Bar choose Edit > Undo Flatten 
Image to get all your layers back.

Hide And Reveal Digital Layers 
•	 You can hide a layer temporarily by clicking on the visibility icon to the left of the thumbnail. Click again in the 

same spot to reveal the layer.
•	 To view only one layer, press the Opt key and click on the eye of the layer to hide every layer but that one. Press 

Opt and click again in the same spot to reveal all the layers.
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Change The Layer Thumbnail
•	 Digital layers that only cover part of the document 

will have transparency around them. 
•	 The default setting of the thumbnail shows the 

item on a layer with all the transparency around it. 
If an item is small it can be hard to tell what it is by 
looking at the thumbnail.

•	 To change the thumbnail appearance, click on the 
icon in the upper right corner of the Layers panel 
to get a fly-out menu and choose Panel Options.

•	 When the dialog box comes up, choose the largest 
thumbnail size.

•	 Under Thumbnail Contents choose Layer Bounds 
instead of Entire Document and click OK. This 
setting removes the extra transparency from the 
thumbnail allowing you to better see what’s on the 
layer.

Lesson 02-02: Let’s Get Moving
Practice Images are in QwikLearn Part 2 Lesson 2 Practice Folder. 

The easiest ways to create a layer in the Layers panel of Photoshop is to move a file, such as a photo or an element, 
from one document to another. There are several ways to move files:

Method 1: Tabbed documents
Drag a file from one tabbed document to another:
•	 If you’re not in the tabbed view, in the Menu Bar choose Window > Arrange > Consolidate All To Tabs.
•	 Get the Move tool.
•	 Activate the document you want to move by clicking on its tab.
•	 On your document click and drag the photo or object to the tab of the destination document and wait until the 

destination document becomes the active file. Usually that happens pretty quickly. Important: Don’t let go of the 
mouse on the tab. 

•	 When the destination document appears, move 
your mouse down into the document before letting 
go of the mouse. When you let go of the mouse, 
Photoshop will copy the file onto the destination 
document.

•	 The file will land wherever you let go of the mouse.
•	 If you want the file to land in the center of your 

document, press the Shift key as you let go of the 
mouse.

•	 Photoshop will create a new layer with a generic 
name in the Layers panel, not the actual file name.
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Method 2: Floating Window
•	 In the Menu Bar choose Window > Arrange > Float All In Windows.
•	 To move a floating window click and drag on the bar across the top.
•	 Activate the file you want to move by clicking on it, either on the floating window itself or on the thumbnail in the 

Photo Bin and make sure you can see the destination document as well.
•	 Click and drag from one document to the other and let go of the mouse on the destination document. It will land 

wherever you let go of the mouse unless you press the Shift key as you move it.
•	 Photoshop will create a new layer with a generic name, not the actual file name, and the new layer will land above 

the currently selected layer.
•	 As a side note, you can click and drag a tabbed file out of a tabbed formation and it will become a floating window. 

You can click and drag the file directly from the 
floating window onto the active tabbed file. When you 
do this, the floating window will disappear behind 
Photoshop.

•	 To get the floating window back, press Ctrl Tab until 
you see it.

•	 If you have “Enable Floating Document Window 
Docking” checked in Preferences, you can turn the 
floating window back into a tabbed photo by dragging 
it close to the top of the tabs. When you see a blue 
outline around the desktop, let go of the mouse and 
the floating window will turn back into a tab.

Method 3: Layers Panel
Move a layer from the Layers panel onto another document. This method only works in the Floating Window view 
and doesn’t require the use of the Move tool. 

•	 Click anywhere on the layer in the Layers panel and drag it onto the new document. 
•	 Press Shift as you as you let go of the mouse if you want it to land in the center of the destination document. 
•	 Photoshop will create a new layer with the name of the original layer, and the new layer will land above the 

currently selected layer.
•	 Once it’s copied to the new document, you’ll need the Move tool to move the layer to a new spot on your docu-

ment. 
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Method 4: Copy & Paste
•	 Activate the file you want to move.
•	 In the Menu Bar choose Select > All to put a selection 

outline around the entire document.
•	 In the Menu Bar choose Edit > Copy, or use the common 

shortcut, Cmd C to copy the selection.
•	 Click on the destination document to make it the active 

document and choose Edit > Paste, or use the common 
keyboard shortcut, Cmd V.

•	 By default, the copied image will land in the center of your 
destination document. Photoshop will create a new layer 
with a generic name. 

Copy & Paste Tip
If you want your file to land somewhere other than the center of the document, here’s how:
•	 Get one of the Marquee tools, such as the Rectangular Marquee tool.
•	 On your document click and drag a small outline where you want the object to land.
•	 When you choose Edit > Paste, the image you copied will land in the center of the selection outline, not the center 

of the document.
•	 Photoshop will create a new layer with a generic name. 
•	 Use the Move tool to move it if desired.

Layer Order
When you use any method of moving files from one document to another, the new layer will always land above the 
selected layer in the Layer panel.

Move A File And Retain The Original File Name
Start by setting your Preferences:
•	 Press Cmd K (Mac: Cmd K) to get Preferences.
•	 Under General check “Resize Image During Place” and also, for now, check “Skip Transform when Placing,” but 

don’t check “Always Create Smart Objects when 
Placing.” Then click OK.

•	 Check the Layers panel to see which layer is 
chosen because the new layer will land directly 
above the currently active layer.

•	 Click and drag a file from a computer window over 
a document in Photoshop and let go of the mouse 
to turn it instantly into a new layer that retains the 
original file name.

•	 In the same way you can also click and drag from 
the Bridge to add a layer to your document. The 
Bridge is the software that comes with Photoshop 
and displays the files on your computer.

Truth be told I use these last two methods for moving most of the time. It means I don’t have to open all the files I 
plan to use, and when I do move a file onto my document, Photoshop copies the original file name onto the layer it 
creates.
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Lesson 02-03: Save A Layered File
There are no Practice Images for Part 2 Lesson 3. 

If you close a document without saving it, the layers 
will disappear and you’ll lose all the work you did. 
Here’s how to save files:

Save A Layered File
•	 In the Menu Bar choose File > Save.
•	 Choose a name for your document that’s different 

from the original file.
•	 Choose a location for your document.
•	 Choose Photoshop from the Format menu.
•	 Check Layers and Embed Color Profile.
•	 Click Save.

Save A JPEG (Single Layer) Version Of Your 
File
•	 In the Menu Bar choose File > Save As.
•	 Choose a unique name for your file.
•	 Choose a location for your document.
•	 Choose JPEG from the Format menu.
•	 Check Embed Color Profile. 
•	 Click Save.

•	 In the JPEG Options dialog box enter the Quality you want. I rarely go above 10, 
and I get great results. The quality you choose will display how large the file is on 
the right.

•	 Under Format Options choose Baseline (“Standard”). If you are saving for the 
web or to send an image by email you would choose Baseline Optimized. I never 
choose Progressive. It harks back to the old days of the web where images would 
load a section at a time.

•	 Click OK.
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Lesson 02-04: Auto Select Layer—Check Or Uncheck?
Practice Images are in QwikLearn Part 2 Lesson 4 Practice Folder. 

You can activate a layer in your digital project by clicking on it in the Layers panel or you can use the Move tool on 
your document. Here’s how to use the Move tool:

Auto Select Layer
•	 In the Tool Bar, click on the Move tool.
•	 In Tool Options check Auto Select Layer.
•	 On your document click on an item to select its layer in the Layers panel.
•	 Click and drag on an object or photo to move it wherever you want on your document.
•	 You can use the Arrow keys to move a layer, but only if its layer is already selected in the Layers panel.
•	 The only layer that doesn’t get selected when you click on it is the Background layer.
•	 If you uncheck Auto Select layer, you can click and drag anywhere on your document but only the selected layer 

in the Layers panel will move. This can be helpful when you’re trying to select a very small or thin object on your 
document.

Auto Select Tip
Temporarily disable Auto Select Layer by pressing the Cmd key:
•	 If you have Auto Select Layer checked, press the Cmd key to temporarily uncheck it.
•	 If Auto Select Layer is not checked, press the Cmd key to temporarily check it.
•	 When you release the Cmd key, Auto Select returns to its original setting.

Action: Decide whether you prefer Auto Select Layer checked or 
unchecked and then use the Cmd key shortcut whenever you want it 
to do the opposite.

Lesson 02-05: Resize A Layer, Part 1
Practice Images are in QwikLearn Part 2 Lesson 5 Practice Folder. 

Resize a layer using the Move tool.

Adjust Tool Options And Photo Viewing Size
•	 Get the Move tool.
•	 In Tool Options check Show Transform Controls. This will put a bounding box around the selected layer. The 

bounding box, which has resizing handles on all four corners and sides, is only available when the Move tool is 
selected.

•	 If the layer is so large that part or all of the bounding box is out of view, press Cmd 0. This will change the viewing 
size so you can see all four sides of the bounding box.

•	 If you want to make the bounding box even smaller, press Cmd - until it’s the size you want.

Adjust Layers Proportionately
Most layers, but especially photos, need to be resized proportionately. 

IMPORTANT! If you want your photo or element to remain proportionate, never click and drag from a side handle! If 
you accidentally distort your image, click on the Cancel icon in Tool Options or press Escape to revert to the original 
layer.
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Here are two ways to resize a layer proportionately:
•	 Press Shift and click and drag from a bounding box corner handle to keep the original proportions. This will resize 

three corners at the same time while the corner opposite to the corner you’re dragging will remain in the same 
place without moving.

•	 To resize all four corners at the same time, press Opt Shift and click and drag from a corner handle.
•	 Both methods work, so choose the method that works the best for what you need at the time.

Move and Rotate Layers
•	 To move the position of the file, click and drag inside the bounding box or use the Arrow keys.
•	 To rotate the file move your mouse just outside the bounding box, anywhere along the edge, and when you see a 

curved double arrow, click and drag to rotate the photo.
•	 If you want to undo the last step you made, press Cmd Z.
•	 When you’re satisfied with the position and size of a file, do one of the following to commit the change:
	   - Click on the check mark in Tool Options.
	   - Double click inside the bounding box outline.
	   - Press the Enter key.
•	 When you’re finished resizing the layer, uncheck Show Transform Controls in Tool Options.

Access Rulers And Guides
In this lesson I used rulers and guides.

•	 To access or hide the Rulers, in the Menu Bar choose View > Rulers.
•	 To access a guide, click and drag out a guide from either the vertical or horizontal ruler.
•	 To remove all guides, in the Menu Bar choose View > Clear Guides.
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Lesson 02-06 Resize A Layer, Part 2
Practice Images are in QwikLearn Part 2 Lesson 6 Practice Folder. 

You can use the Transform tool to resize a layer no matter which tool is active, unlike Show Transform Controls 
where you must access the Move tool first.

•	 Activate the layer you want to resize.
•	 In the Menu Bar choose Image > Transform > Free Transform or use the shortcut listed on the right: Cmd T. 
•	 A transform outline will appear that works the same way as Show Transform Controls.
•	 Shift click on a corner handle and drag inward or outward to resize the image and keep 

the original proportions. Avoid using side handles because that will distort your image.
•	 To resize from the center moving all four corners at the same time, press Opt Shift and 

click and drag from any corner handle.
•	 Click and drag inside the outline to move the image.
•	 Click and drag outside the outline to rotate the image.

You now have two options to resize. You can use Show Transform Controls when the 
Move tool is the active tool, or you can use the Transform tool with any tool. I personally 
prefer the Transform tool.

Lesson 02-07: Part 2 Project—Postcard
Practice Images are in QwikLearn Part 2 Lesson 7 Practice Folder. 

Normally I won’t be giving you all the steps to a project, but for this first project I’ll list the steps I took using the 
Tabbed view. You may decide to do something different, and that’s perfectly fine.

Combine The Photo And Template
•	 In the Menu Bar choose File > Open and navigate to the practice files. 
•	 Click on the png template called postcard-template.png and Cmd click on the photo called Venice-gondola.jpg. (I 

would encourage you to use one of your own travel photos if possible.)
•	 Click Open to open the two images.
•	 Make the postcard template the active file by clicking on its tab.
•	 Click and drag the photo onto the tab of the postcard template, down into the document, and then press Shift as 

you let go of the mouse to center it on your image.
•	 In the Layers panel click and drag the photo layer below the template layer, so that the only place you can see it is 

through the transparent template window.
•	 Press Cmd T to get a transform outline.
•	 Press Cmd 0 to make the transform outline fit the available desktop.
•	 Press Opt Shift and click and drag from a corner handle to resize all four corner at once. When you’re satisfied with 

the size and position, press Enter to commit the change.
•	 Click on the close icon on the tab of your photo to close it.
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Add Elements
•	 Open the elements you want to place on your 

postcard. I opened the travel adventure stamp, 
the white seal image, the cancellation mark, and 
the airmail sticker.

•	 Click and drag the postage stamp onto your 
postcard document.

•	 If you want to resize the stamp, press Cmd T to 
get transform options. Press Shift and click and 
drag from a corner hand until it’s the size you 
want and press Enter to commit the change.

•	 In the same way, add any other elements to the 
page and resize them as needed. 

•	 When you add the cancellation marks, lower 
the opacity at the top of the Layers panel to 
around 40%.

Here’s how my post card looked when I was done.

Save Your Document

•	 When you’re finished, in the Menu Bar choose File > Save As. 
•	 Give your project a name. I called mine Travel Postcard.
•	 Use Photoshop for the format and check Layers and Embed Color Profile. 
•	 Decide where to save your postcard and click Save to save the postcard.
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Lesson 02-08: Print Your Project
Practice Images are in QwikLearn Part 2 Lesson 8 Practice Folder. 

Choose Photo Paper
You need good quality photo paper for your image to look good, but you also need the back side to be suitable for 
writing. A high quality double sided matte photo paper works great for this. Staples has a brand called Photo Supreme 
Double Sided Matte that I use when I make cards or postcards.

Print Your Postcard
You do not have to flatten your layered postcard file before you print it.

•	 In the Menu Bar choose File > Print, or use the shortcut Cmd P. 
•	 When the dialog box comes up select a Printer if you have more than one printer.
•	 Enter the number of copies you want. I chose 1 copy.
•	 Click on Print Settings to adjust your printer settings. This dialog box will vary depending on your printer. You 

may need to expand it to get to the quality settings. 
•	 On this printer I can click on show Details to expand it. Then I can click on Layout and choose Print Settings 

to make sure I’ve chosen the right paper setting and print quality. You’ll want to choose Photo quality for your 
postcard. Again, what you see here will vary depending on your printer. When you’re satisfied, click Save.

•	 You can switch the paper orientation by clicking on the Layout icon. For this image it makes more sense to choose 
the vertical orientation.

•	 If you’re only printing one postcard you’ll want to conserve the paper, so click and drag the image near the top, 
leaving a small amount of space between the photo and the top.

•	 There are some other features, such as Printing Marks, but with an image like this I won’t have any trouble seeing 
the edges. 

•	 When you’re satisfied with all the settings, click Print.
•	 After printing your postcard, let the ink dry and then cut it out, and it’s ready to use as a postcard!
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Lesson 02-09: Picture Package In Lightroom
Practice Images are in QwikLearn Part 2 Lesson 9 Practice Folder. 

Lightroom comes with a Creative Cloud subscription. 
Even if you don’t use Lightroom as a photo editing and 
organizing system, you can still use it it for creating 
Picture Packages or to print more than one photo.

Import Your Picture Package Photos
•	 Open Lightroom and click on the Library module at 

the top.
•	 In the lower left corner click the Import button to 

import. 
•	 In the Source panel on the left navigate to the folder 

that contains the photos you want to use. I clicked on 
my Postcards folder.

•	 Click the Import button in the lower right corner.
•	 The photos you just imported will appear in the film-

strip at the bottom.

Picture Package Custom Template 
Here’s how to create a picture package template in Lightroom.

Picture Package Template Method 1
If you want to create a template from scratch:
•	 In the upper right click on Print to bring up the print options on the right.
•	 Under Layout Style click on Custom Package.
•	 Under Image Settings check Rotate to fit and uncheck Photo Border and Inner Stroke.
•	 Under Rulers, Grid, & Guides choose your Ruler Units. I’ll choose Inches. Set Grid Snap to Off, but you can check 

all the other options.
•	 Cells is where you can create a custom template. Just click on a cell to add it to your template. I’ll click on 4x6. 
•	 To add the same cell more than once, click on it again.
•	 To rotate a cell on your template right click on it and choose Rotate Cell. Then click and drag it to reposition it.
•	 You can add other cell sizes to your template as well.
•	 To delete a cell, click on it to activate it and press the Delete key to get rid of it.
•	 Don’t check anything under Page.
•	 Under Print Job choose JPEG File. Enter 300 ppi for the Resolution. Uncheck Print Sharpening. Choose 100 for 

JPEG Quality, and check Custom File Dimensions if you want to change from the standard 8.5x11 inches.

Picture Package Template Method 2
To make it easier to create a template, start with the custom templates already created by Lightroom which you’ll find 
in the Template Browser panel on the left.

•	 In the Template Browser panel click on the triangle to the left of Lightroom templates to see the custom templates.
•	 Hover your mouse over a template name to see a preview of it up above.
•	 Look for a template that would work well with what you want. “Custom 2 over 1” looked the most promising to me.
•	 Click on the name of a template to load it in the center panel. 
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Adjust Your Template
In my case, all three rectangles are 4x6, which is what I wanted. The only thing I didn’t like was the lack of space 
between the upper two rectangles. If the edges of your photos are clearly different from each other, that might not be a 
problem, but my post cards all had the same outer edge, so I wanted a bit of separation.

•	 To move a template outline, click inside the rectangle to activate it and click and drag to move it slightly. I did this 
with the two upper template rectangles, moving one to the right and the other to the left slightly.

•	 Unfortunately, Lightroom doesn’t allow you to zoom in to see the template better.
•	 To deactivate the rectangles, click somewhere else on your page.

Check Settings
Because you started with a custom template, be sure to check the settings on the right to make sure they match what 
you want. One very important option is Rotate to Fit, so if that isn’t checked, be sure to check it.

Save A Picture Package Template
•	 To save the template so you can use it over and over, click on the plus symbol at the top of the Template Browser.
•	 When the dialog box comes up choose User Templates for the Folder and enter a descriptive name for your 

template. I’ll call mine (3) 4x6 Picture Package. Click Create.
•	 Now you can access this template any time you want under User Templates.

Add Your Photos And Create A JPEG
•	 From the Filmstrip at the bottom, click and drag a photo 

into one of the template openings. Photos will rotate 
because we checked Rotate to Fit before saving the 
template. 

•	 When you’ve loaded all your photos, click on the Print 
option in the lower right corner. Name your file and 
choose where you want to save it.

•	 Click Save.
•	 Open your saved JPEG image in Photoshop and print it 

using the instructions I gave you in the last lesson. 


