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Art of Blending | Module 9
Video 09-01 Filter Blending Magic
There’s a little known feature of Photoshop filters that, once understood, you can exploit to produce great effects with 
blending! In this video I’ll reveal that connection and demonstrate how to harness it.

You may recall me teaching that many of the blend modes have a color that is neutral and disappears during blending. 
• With the Darken blend modes, white disappears.
• With the Lighten blend modes, black disappears.
• With the Contrast blend modes, 50% gray disappears.

We can use that knowledge to make better use of filters. If you find a filter that uses predominantly white, black, or 
gray, you can pair it with the blend mode that makes that color disappear and get the effect of the filter without all the 
color. Let me give you an example.

Gray Background: High Pass
I’m using plant-on-rock.jpg, which is in your class photos folder for this lesson.
• Press Ctrl J (Mac: Cmd J) to duplicate the photo.
• Press Ctrl Shift U (Mac: Cmd Shift U) to desaturate the image. (Note: Not everyone does this step, but I like to

desaturate the photo because sometimes a bit of color is left after applying the filter, which I’ll do in the next step,
and I like the filtered result to be completely gray.) So let’s apply the filter.

• In the Menu Bar, choose Filter > Other > High Pass.
• In the dialog box, enter a Radius of 5 px and click OK.

As you can see, the majority of the color is a medium gray. Even if I hadn’t desaturated the image, the majority of the 
image would be gray with some lighter and some darker areas that define the edges of the texture and lines in this 
image.

What group of blend modes neutralizes medium gray? It’s the Contrast blend modes. If I change the blend mode to 
Overlay, which is one of the contrast blend modes, the gray disappears and the lighter and darker areas lighten and 
darken the image, which creates more contrast, which makes the image appear sharper.

You can see the difference if I hide and reveal the top filtered layer.

Here’s a little trick if you know you’re going to be using a filter with a blend mode. Duplicate the layer and change the 
blend mode first. That way, when you’re deciding how much of an effect you want, you’ll be able to see the way your 
photo will actually look as you make your adjustment in the filter dialog box.

Gray Background: Emboss
Another filter that uses mostly gray is the Emboss filter. Let’s try it on this basket photo.
• In the Layers panel, duplicate the photo.
• Since I know the Emboss filter is going to change my photo to gray, I’ll start by changing the Blend Mode to Over-

lay. Don’t worry about how your photo looks, because that will change after you apply the filter.

By Linda Sattgast
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•	 In the Menu Bar, choose Filter > Stylize > Emboss. When the dialog box comes up, adjust the Angle, Height, and 
Amount to your liking. I used an Angle of 140°, a Height of 12 pixels, and an Amount of 125%. Every photo will be 
different, so use your judgement when choosing the number values. Click OK to apply the Emboss filter.

This filter actually creates an embossing effect, so my preference is to use the High Pass filter for sharpening photos 
and to use this filter for an embossing effect with elements. Let me show you an example:
•	 Open evakipler-beingme-pp-solid5.jpg.
•	 Open TheGraphicsFairy_vintage_overlay_01.png and move it onto your paper. Resize it as necessary.
•	 Change the Blend Mode of the element to Overlay.
•	 In the Menu Bar, choose Filter > Stylize > Emboss. When the dialog box comes up, adjust the Angle, Height, and 

Amount to your liking. I used an Angle of 40°, a Height of 12 pixels, and an Amount of 125%. Click OK.

This creates a wonderful embossing effect on your paper. Remember that the amount of embossing will change 
depending on the paper you use, and it doesn’t work as well with busy patterned paper. 

You can also use this technique on a photo, as long the photo subject isn’t too busy. I’m using clock.jpg from the class 
folder and the Frame Stamp Ornate from SpringBreeze by Michelle Shefveland, which you’ll find in the ArtOfBlend-
ing-Elements folder.
•	 With the Move tool, click and drag the element onto your photo and place it where you want it.
•	 Change the blend mode to Overlay.
•	 In the Menu Bar, choose Filter > Stylize > Emboss.
•	 If you see that you have color showing and you would rather not have color, click Cancel and fill the element with 

black, if it’s a stamp image. To do that, press the letter D to reset the Color Chips and press Alt Shift Backspace 
(Mac: Opt Shift Delete). Then continue as normal.

•	 Choose Filter > Stylize > Emboss, choose your settings to fit the photo, and click OK.

Black Background
There’s also a filter that uses a black background. It’s called glowing edges.
•	 Duplicate the photo layer.
•	 In the Menu Bar choose Filter > Filter Gallery.
•	 Under Stylize, choose Glowing Edges.
•	 I’ll use the default values of Edge Width 2, Edge Brightness 6, and Smoothness 5. Click OK.
•	 Which blend modes get rid of black? The Lighten blend modes. I’ll choose Screen, which makes the black disap-

pear. This filter is a little unusual and not often used, but it can be really fun!

White Backgrounds
There are several filters that use a white background. The Texturizer filters can have a white background, if you create 
it first. I’ll use the Mosaic Tiles filter on this photo of a metal sculpture.
•	 Click on the Create a New Layer icon.
•	 Press the letter D to reset your Color Chips.
•	 Press Ctrl Backspace (Mac: Cmd Delete) to fill the layer with white.
•	 Choose Filter > Filter Gallery. 
•	 Under the Texture menu, choose Mosaic Tiles. Make sure Lighten Grout is set to 0. For the other two values I used: 

Tile Size, 12; Grout Width, 3. Click OK.
•	 To get rid of the white, use one of the Darken blend modes. I used Color Burn.
•	 You can change the color, if you wish, by pressing Ctrl U (Mac: Cmd U). Click the Colorize option and move the 

Hue and Saturation sliders until you’re happy with the results. Click OK.
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•	 Lower the opacity to somewhere between 15 to 30%.
•	 Remember, you can always add a layer mask to control where the texture shows.

So that’s the little secret of filters—if you take advantage of blend modes, you can get a lot more mileage out of some 
of the filters!

Video 09-02 Coloring Book Illustration
The filters available in Photoshop and Photoshop Elements can help you create some very fun art. In this lesson we’ll 
look at one possibility: creating a coloring book illustration using filters and blend modes! When you put this on a 
page and add blending, it takes on a whole new look. Here’s how to do it:
•	 Open a photo with well defined edges, suitable for creating lines. If you use a photo that’s partially blurred, you 

won’t get good lines over the entire image.
•	 Press Ctrl J (Mac: Cmd J) two times to duplicate the photo layer twice.
•	 Click on the visibility icon of the top photo layer.
•	 Click on the middle photo layer to activate it.
•	 Press Ctrl Shift U (Mac: Cmd Shift U) to desaturate the photo layer.
•	 In the Menu Bar choose Filter > Stylize > Find Edges.
•	 Press Ctrl L (Mac: Cmd L) to open the Levels dialog box. Enter 240 in the right Input Level box on the right below 

the histogram. Click OK.
•	 If some of your lines are faint on the line drawing, duplicate the line layer and change the blend mode to Multiply. 

Press Ctrl E (Mac: Cmd E) to merge down.
•	 Chose Filter > Stylize > Diffuse. Check Anisotropic to smooth out your image and lines. Click OK. You should now 

have a very nice line drawing.
•	 Press Ctrl J (Mac: Cmd J) to duplicate the line layer.
•	 Click on the top photo layer to activate it.
•	 Click on the visibility icon on the top photo layer to make it visible.
•	 Choose Filter > Blur > Surface Blur. Enter 15 for the Radius and 15 for the Threshold. Click OK. This will take 

away a little bit of the detail and texture in your photo.
•	 Change the Blend mode to Multiply.
•	 In the Layers panel, click on the New Adjustment Layer icon and choose Levels. Adjust the sliders as necessary to 

lighten the image.
•	 Press Ctrl E (Mac: Cmd E) to merge down.

Options
When I create an illustration like this, it emphasizes the lines in this top photo layer, which makes the image look 
a little crisper and brighter. But what’s really fun is to use the top layer in combination with the coloring book line 
drawing.
•	 In the Layers panel, click on the Add Layer Mask icon to create a layer mask. 
•	 Get the Brush tool, and choose an appropriate brush. I used the 100 px Rough Round Bristle Brush, which you’ll 
find in the Default set of brushes. If you don’t see this brush, open the Brush Picker flyout menu and choose Reset 
Brushes. Press the Right Bracket key to make the brush bigger.
•	 In Tool Options, the blend mode should be normal and pick the opacity that works for you. I’ll choose 100% and 
brush with black as my Foreground color to hide the edges of this layer. This will show part of the line drawing.
•	 Another idea is to add a photo clipping mask instead of a layer mask. I’ll right click on the layer mask and choose 
Delete Layer Mask, and this time I’ll add a layer mask below the top layer. Press Alt (Mac: Opt) and click between the 
two layers to clip them together. You may need to resize the clipping mask.
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•	 If your photo isn’t very colorful, increase the saturation by pressing Ctrl U (Mac: Cmd U). Move the Saturation 
slider to the right to about +20 and click OK.

•	 Use the Coloring Book Illustration action to create the same effect in seconds!
•	 If you use the action and you want to tweak it some, open the History panel and go back a step or two before 

merging down.
•	 Once you’ve created your illustration, you can put it, along with the clipping mask, on a scrapbook page. If you 

want to get rid of the white on the line drawing layer, change the blend mode to one of the darken modes. I used 
Color Burn. I also added a layer mask to hide some of the straight edges.

•	 I added a Monaco tile texture above my photo, which lightens it and adds some wonderful cracks and a little bit of 
texture.

•	 The edge overlay is by Joanne Brisebois. I changed the blend mode to Overlay and duplicated it to get a stronger 
look.

So there you have a quick way to create an artistic page using filters and blend modes!

Video 09-03 Impressionist Painting
Filters allow you to create painterly effects, which you can enhance with blend modes. In this lesson I’ll show you one 
example of a painterly effect. I have an action, which will create this effect instantly, but not everyone can use actions, 
and it’s really quite simple to create this effect from scratch.

Prepare Your Photo
•	 Choose a photo that would make a good painting. Not every photo is a good candidate to turn into a painting, so 

be discriminating, and choose a photo that looks artistic to begin with. I’m using a photo called lamb.jpg, which 
you’ll find in the class photos folder for this lesson.

•	 Another thing to consider is the color. Most paintings are more colorful than real life, so if your photo could use 
a little more color, press Ctrl U (Mac: Cmd U) to get the Hue/Saturation dialog box. Move the Saturation slider to 
the right until your photo looks good, and click OK. My photo is already very colorful, so I’ll click Cancel.

•	 Press Ctrl J (Mac: Cmd J) to duplicate the photo.
•	 Double click on the name of the copied photo and change it to Impressionist Painting. Press Enter to commit the 

change.

Add Filter Effects
•	 In the Menu Bar, choose Filter > Filter Gallery.
•	 When the dialog box comes up, click on Spatter under Brush Strokes. Adjust the Spray Radius and Smoothness 

until it looks good to you. I generally choose a Spatter of 13 and Smoothness of 7. 
•	 Click on the New Effect Layer icon in the lower right corner of the Filter Gallery to create a new filter. Click on 

Crosshatch under Brush Strokes. Use a Stroke Length of 9, a Sharpness of 6, and a Strength of 1.
•	 Click on the New Effect Layer icon again and click on Paint Daubs under Artistic. Choose a Brush Size of 8 and 

Sharpness of 16. Open the Brush Type menu and choose Wide Blurry.
•	 Click OK to apply the filters and close the Filter Gallery.
•	 If you want a stronger effect, duplicate the Artistic Photo layer and press Ctrl F (Mac: Cmd F) to run the exact 

same series of filters again. 
•	 If the effect is too much, lower the opacity of the second layer.
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Blending with the Painting
Now that you have the painting, begin to use your blending skills to enhance it. Here’s what I did:
•	 Add texture grunge-LSattgast-10.JPG. Change blend mode to Soft Light at 40% opacity.
•	 Add a Hue/Saturation layer. Click Colorize. Change the Hue to 13, the Saturation to 69, and the Lightness to +16. 

Lower the Opacity to 5%.
•	 Add scrapbook paper solid4-69-FamilyTogether-LaurenGrier.jpg. Change the blend mode to Color Burn at 40% 

opacity.
•	 Add edge-LSattgast-05 and change the blend mode to Color Burn at 100% opacity.
•	 Add paint-LSattgast-11c. Change the blend mode to Soft Light at 100% opacity.

Results Will Vary
One thing to keep in mind is that the filter settings I’ve given you here, that are also in the Action, will vary on how 
they affect a photo depending on a variety of factors.
•	 A busy photo may appear to have way more of an impressionistic effect than a photo that isn’t as busy, so you’ll 

need to adjust the settings, or reduce the opacity of the painted layer. I ran the filters one time on a photo of a 
bouquet of flowers, and it was plenty. With other photos I may need to run the filters two or three times.

•	 The size of your photo makes a difference. My camera creates gigantic photos that are 20 inches on the longest side. 
I forgot to resize this photo of sweets before applying the filters and wondered why I had to run the filters three 
times to make it appear very impressionistic.

•	 The painted texture you blend with the photo may show up well on a plain area of your photo, but not as well on a 
busy area of your photo.

Remember that painting is not an exact science! Results will vary! So it’s up to you, the painter, to adjust the settings 
and create your own masterpiece!

Video 09-04 Filters and Textures
Filters and blend modes work really well together, but just as we’ve discovered with blend modes, it takes a little time 
and practice to figure out which filters are helpful. A useful exercise is to simply open the Filter Gallery and try them 
out.

In fact, that’s just what I did. I applied all the filters, one at a time, to this photo of a kitten, and saved them in a folder 
called Filter Demo, which you’ll find with the downloads for this lesson. This first image called 00-Normal.jpg is 
the original photo with no filters added. You may want to create your own Filter Demo to see the effect of filters on 
different kinds of subjects—such as people or landscapes. 

There are two ways to create a Demo. You can keep all the examples in one document, with a different filter effect 
on each layer, or you can create separate jpeg images that you label with the name of the filter and then keep all the 
images together in one folder. Interestingly enough, it’s actually a fraction of the file size, if you do them as separate 
JPEG images. My folder of separate images is a little over 11 MB, but when I put all the layers in one document, 
it’s over 140 MB, so it makes quite a difference in file size. And I like them in separate images so I can easily scroll 
through them in the Bridge or Organizer without having to open the image.

For the Filter Demo images I’ve given you, you’ll get the best sense of how the filter looks if you are viewing at 100% 
size, or at least a nice large size. I made the images small enough so they’re easy to view at 100% size.

I also put the Filter name in the file name, and I numbered them so they stay in order of how they land in the 
Filter Gallery. When appropriate, I added additional helpful information in the file name. For example, in the 
name 01-Colored-Pencil-Background Color, the phrase “Background Color” refers to the fact that the color of the 
Background Color Chip affects the color of the filter, so if the Background Color Chip was blue, you would see blue 
pencil strokes instead of white, and obviously, that’s going to make a big difference. It’s nice to know ahead of time.
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Other images say Foreground-and-Background-Color. That means the image will consist entirely of those two colors. 
This Conte Crayon image looks great in black and white, but if you don’t take note of your Color Chips, you may get 
colors you don’t want.

The Graphic Pen image, for example, was used with a green Foreground color and a white Background color, but i I 
had used a different Background color, that would have taken the place of the white in this image, so if I had pink for 
the Background color, this would have been a green and pink image.

Diffuse Glow takes the Background color for the color of the glow, so I just want you to be aware when you read the 
name, that I’m warning you about the color. Most of these look fine with the default colors of black over white, but 
you may have a reason for changing that.

Neon Glow takes its color from the Foreground and Background Color Chips. Here I’m using orange and white, but 
notice you can also choose a glow color inside the filter, which you can’t do with the other examples I gave, and you 
can move the slider to get more or less of the glow.

There are actually quite a few filters that are not listed in the Filter Gallery, so you may want to create demos for some 
of them. I left you a “Normal” image so you could use the same image I used, if you want to.

Don’t forget you can add a filter to a texture as well as a regular photo.

Here’s an example of a photo where I used blend modes initially, and then created a merged copy so I could apply 
various filters. I liked the photo much better after adding the filters! It softened the crackle texture on her face and 
gave it a more painterly look.

New Painted Textures
There’s one last thing I wanted to show you. I added a new painted texture and two revised textures that are new 
versions of earlier painted textures. All three of these work especially well with a painted filter effect. paint-LSattgast-
11b is responsible for the wonderful painted look on this photo.

So that’s just a brief overview of filters and a quick look at the new painted textures. This lesson is really an open 
ended subject, because there’s so much to learn about filters that we can only scratch the surface in this series of les-
sons. But I hope I’ve inspired you to explore this subject on your own.

Video 09-05 Smart Filters in Photoshop
Photoshop has a way to work with filters that is non-destructive, takes less file space, and lets you make changes after 
the fact. 
•	 Get started by opening the Filter Menu and choosing Convert to Smart Filters. Smart Filters first appeared in 

Photoshop CS3, so they’ve been around for awhile.
•	 Click OK to the dialog box, and Photoshop will turn the selected layer into a smart object. You’ll see a little symbol 

in the corner of the thumbnail to show it’s a smart object.
•	 Choose Filter > Filter Gallery and choose one or more filters. I chose Dry Brush and Photocopy. 
•	 When you’re satisfied, click OK.
•	 In the Layers panel, you will now see a Filter layer under the photo layer. You can actually toggle it closed or open, 

just like a layer style layer. 
•	 The Filter layer has a layer mask that you can use to paint away some of the filter effect. The mask also has a 

visibility icon to hide it.
•	 There is a visibility icon for the filter effect itself below that.
•	 There is a symbol in the lower right corner that you can double click to get blending options. I chose Color Burn at 

100% opacity. Click OK.
•	 You can add more filters, if you wish. I added Burlap Texture. 



Page 7      Art of Blending © 2013 Digital Scrapper, all rights reserved.

•	 The second filter appears above the original filter.
•	 Double click on the top blending symbol for an opportunity to change the blend mode. I chose Screen at 50% 

opacity. Click OK.
•	 The cool thing about the Smart Filters is that they remember everything, so you can double click on the name of 

the filter to edit the original settings. You’ll get a dialog box that tells you that you’ll only be able to see this filter 
set while editing. You can click Don’t Show Again, if you wish, or just click OK. So the Smart Filter saves you from 
having to create multiple layers with filters and blend modes. I like what I have, so I’ll just click cancel.

Editing the Image
Another great feature of Smart Filters is that you can edit the image, even after you’ve added the filter, and it shows 
up just as if you had edited the photo before adding the filters. To edit the photo, double click on the smart object 
thumbnail, and you’ll get a dialog box that says:

	 “After editing the contents, choose File > Save to commit the changes.  Those changes will be reflected upon 
returning to (your photo name). The file must be saved to the same location. If the Save As dialog appears, choose 
Cancel, and flatten the image before saving.”

This basically means that you’re editing a copy of this photo. Let’s say you want to get rid of one or two distracting 
elements. 
•	 Get the Spot Healing Brush.
•	 In the Options Bar, make sure the Mode is set to Normal and Content Aware is checked.
•	 Click on something to remove it. 
•	 When you finish fixing the photo, save it by pressing Ctrl S (Mac: Cmd S), and the change will also appear in your 

smart Object document. 
•	 With the traditional way, if you made a change to the original layer, it wouldn’t make a change on the filtered layer, 

so this is a really nice feature.
The only negative thing I can say about Smart Filters is that it seems to take a little longer to calculate and apply 
everything, but I was also working on a very large photo. Also, if you use the layer mask, it will mask all the filters 
you’ve applied instead of just one. But give it a try and see if it’s something you might want to use on a regular basis, 
because it certainly has a lot of advantages!

 


