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Hello Photoshop—Windows
Lesson 01-01: Set Your Preferences
Photoshop CC stands for Photoshop Creative Cloud.

Start Workspace Screen
Unless someone has changed Photoshop Preferences, the first thing you’ll see when you open Photoshop is the “Start 
Workspace” screen, which helps you access recent files, create a new file, open any file on your computer, and access 
your recent work. It also contains ads from Adobe, some downloads, and some links to tutorials. If you click Show All 
you’ll be able to see these options. 

Once you understand how to open photos, this screen won’t be necessary. Press the Escape key to dismiss the Start 
Workspace screen. When we go over Preferences you’ll learn how to disable it.

Windows And Mac Differences
I filmed the class tutorials on a Mac. A Mac has an extra Menu called Photoshop CC to the far left in the Menu Bar. 

On a Mac, the Photoshop CC menu is where you access Preferences and quit Photoshop. In Windows you access 
these same commands in the Edit and File menus as you’ll see shortly.
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Preferences
To access Preferences in the Menu Bar choose Edit > Preferences > General. You can also use the shortcut Ctrl K.

Here are my suggested Preference changes:

General
The default Preferences for General are:

•	 Show “Start” workspace When No documents Are Open.
•	 Show Messages
•	 Export Clipboard
•	 Resize Image During Place and
•	 Always Create Smart Objects when Placing

I suggest you uncheck these two preferences:
•	 Show “Start” workspace When No documents Are Open
•	 Always Create Smart Objects when Placing

If you’re used to older versions of Photoshop, you may prefer to check “Use Legacy ‘New Document’ Interface,” which 
uses an older dialog box for opening photos. In these lessons we’ll use the most recent default method. 
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Interface
Under Interface customize the Color Theme of Photoshop by clicking on the color swatches. You can make it darker 
or lighter. I personally prefer the lightest color because to me it’s easier to see the icons and words, but choose what 
works best for you. For these lessons I use the default color of dark gray.

Workspace
Under Workspace the default checked options are:
•	 Auto-Show Hidden Panels
•	 Open Documents as Tabs
•	 Enable Floating Document Window Docking and
•	 Large Tabs

For the first few lessons uncheck “Open Documents as Tabs.” I’ll have you check this option again later when we 
discuss the tabbed view of opening photos and viewing them.

Tools
•	 Under Tools leave Show Tool Tips checked until you feel pretty comfortable with Photoshop and with keyboard 

shortcuts. When you become a power user of Photoshop, you might want to uncheck this option.
•	 Uncheck “Use Shift Key for Tool Switch.” This allows you to simply press a keyboard shortcut letter on your 

keyboard to switch tools without adding the Shift key.
•	 Make sure that “Zoom Resizes Windows” is checked.
•	 If you’re accustomed to zooming with a scroll wheel, you may want to check Zoom with Scroll Wheel. I show how 

to use the scroll wheel later when we go over several quick options for zooming.

History Log is an advanced option that we don’t cover in this class.
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File Handling
Under “File Compatibility” find “Maximize PSD and PSB File Compatibility.” Open the “Ask” menu and choose 
“Always” to make sure Photoshop will always maximize file compatibility without asking your permission.

Click OK to close the Preference dialog box.

Quit Photoshop
In the Menu Bar choose File > Exit, or use the shortcut, Ctrl Q.
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Lesson 01-02: Get Acquainted With Tools
The Tool Bar is the vertical bar on the left side of the Photoshop desktop. These tools are connected to the Options 
Bar across the top, also called Tool Options. 

Just in case you’re not the first one to use this program:
•	 Go to the far left in the Options Bar and click on the down facing arrow next to the tool icon.
•	 Click on the icon in the upper right corner of the menu to get a fly out menu.
•	 Choose “Reset All Tools.”  
•	 Click okay to the dialog box that comes up. Now all the tools will return to their default settings. That way you’ll be 

looking at the same settings I have on my screen.

General Tool Information
The selected tool is always highlighted with a darker background. The 
Color Chips, at the bottom of the Tool Bar, however, don’t become 
highlighted. 

If you have “Show Tool Tips” enabled in Preferences, you can hover over a 
tool with your mouse to get a pop up telling you the name of a tool and the 
keyboard shortcut for that tool. 

M is the shortcut for the Rectangular Marquee tool.

L is the shortcut for the Lasso tool.

V is the shortcut for the Move tool. (Move has the letter “V” in the middle.)

Not every tool has a keyboard shortcut.

You don’t need to remember the keyboard shortcuts in the beginning, but as you grow in knowledge and ability, 
shortcuts come in very handy. I’ve provided a PDF of all the major keyboard shortcuts which you’ll find in your 
downloads for Part 1 of this course.
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Tool Options 
Each tool has its own settings in Tool Options that can be adjusted. We’ll learn how to make adjustments as we learn 
to use the tools.

Hidden Tools
Tools that have a triangle in the lower, right corner have additional tools below the visible tool. Click and hold 
anywhere on a tool with a corner triangle to get a fly-out menu where you can see what other tools are available and 
the shortcut letter for those tools. 

To select a hidden tool, click and hold on a tool to get a fly-out menu. Then click on the tool you want OR press the 
keyboard shortcut for that tool to switch to a tool. Press the shortcut key repeatedly to cycle through the nested tools.

Lesson 01-03: Working With Panels
A panel gives you resources and functionality to do specific things with your photos and projects. Here’s how they can 
be accessed and arranged:

Access Panels
•	 Hover over a panel icon with your mouse to see its name.
•	 When you click on an icon, the panel expands and you may discover more than one panel nested together. 
•	 Click on the tab of a nested panel to bring it forward.
•	 To collapse the panel, click on the panel shortcut icon again.
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Move Panels
•	 You can click and drag a panel icon to a new location. Short blue lines indicate when you can let go of the mouse to 

place it in that spot. 
•	 To remove a panel from a column of panels, click and drag its icon out of the column and onto the desktop.
•	 Alternately, you can remove a panel by clicking on its icon to expand it, and then clicking and dragging it by its tab 

onto your desktop.
•	 To move the location of either the icon or the expanded panel, click and drag the bar across the top.
•	 Click on the double arrow icon in the bar across the top to expand an icon into a full panel or to collapse a full 

panel into an small icon.

Resize Panels
•	 To adjust the size of a panel, make sure it’s expanded, and then click and drag from the sides, from the bottom, or 

from the lower right corner. 
•	 If the panel is parked in one of the columns, you can only adjust its size from the left side and bottom of the panel.
•	 To partially expand an entire column, click and drag along the left side just enough to see the name of the panel ap-

pear, which may be helpful when you’re getting started.

Close and Open Panels
•	 Once you have a panel on your desktop you can click on the close icon to remove it entirely.
•	 To access any panel, whether it’s open or not, in the Menu Bar choose Window and you’ll see all the panels listed. 

Click on the panel name of your choice. 

Nest Panels
One way to arrange panels is to nest more than one together into one panel compartment. 

•	 Open a panel that will be your starting panel.
•	 Open a second panel and click and drag it by its tab over the first panel. When you see a blue outline around the 

entire panel, let go of the mouse and the second panel will be nested with the first one. Click on the tab to access 
the panel you want.

•	 Click and drag the panel compartment by the bar across the top to move all its panels together.

Attach Panel Compartments
You can also attach more than one compartment together.

•	 Open a panel and click and drag it by its tab below the first compartment. When you see a blue line across the 
bottom of the panel compartment, let go of the mouse. This forms a second compartment.

•	 You can move the two panel compartments as a unit by clicking and dragging the bar across the top compartment.
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•	 Click the double arrows to collapse and expand the panels.
•	 Click on the close icon to close all the panels at once.

Work With Columns
You have full control over how to display your panels, and one way to do so is to create a new column.

•	 Move a panel onto the desktop.
•	 Click and drag the panel by the top bar or by its tab near to another column.
•	 When you approach the left edge of a column, a long, blue line will appear. If you let go of the mouse here, your 

new column will be on the left. But you can also move it to the middle or to the far right. Anytime you see the long 
blue line you can let go of the mouse to create a new column in that location.
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Work With Icons
You can turn a panel into a collapsed icon. 

•	 Using either a collapsed icon or an expanded panel, click and drag it by its tab or the bar across the top to a 
location along the side where you want the icon to appear. 

•	 When you see a short horizontal blue line, let go of the mouse. 
•	 Click on the icon to expand the panel.

•	 You can also nest a new panel with an existing collapsed panel. Drag the panel over another panel icon in a column 
until you see two blue lines, one at the top and one at the bottom. Let go of the mouse, and even though you get a 
separate icon in the column, when you click on it to expand it you’ll see that it is, indeed, nested with the second 
panel.

Lesson 01-04: Customize Your Panels
Just above the panels is an icon you can click on to access a menu of customized panel sets that are useful for specific 
kinds of Photoshop projects.

Here’s how to create your own custom panel arrangement so that the ones you use the most are at your fingertips, and 
the ones you don’t use very often are tucked away in the Window menu where you access them at any time. For now 
you can use the panel arrangement I use, but eventually you’ll want to arrange your own set of panels. 

The easiest way to create a new set is to start from scratch. Click and drag the bar across the top of the columns to 
remove them from being docked on the right and click the close button. Create a new panel set as follows:

Layers Panel
•	 In the Menu Bar choose Window > Layers. Sometimes panels will open as a single panel and sometimes they’ll 

open as part of a panel set, but the panel you asked for will be highlighted.
•	 Click and drag the Layers panel by it’s tab to the right side of the desktop. When  you see the long blue line on the 

right let go of the mouse to start a new column. 
•	 Click on the Layers icon to expand the Layers panel.
•	 Click on the Close icon to close the free floating panels.
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Styles Panel
•	 In the Menu Bar choose Window > Styles. Click and drag Styles into the Layers compartment. When you see a 

blue outline around the entire panel, let go of the mouse. This is another panel you’ll use frequently once you learn 
about styles.

•	 Click on the Close icon to close the free floating panels.

History Panel
•	 In the Menu Bar choose Window > History. 
•	 Click and drag the History panel into the same compartment with Layers and Styles. When you see the blue out-

line, let go of the mouse. You should now have three panels nested together.

Properties Panel
•	  You need the Properties panel in your panel arrangement because it will pop up when you do certain things that 

need to show properties. 
•	 The Properties panel may be in the same set of panels as the History panel, so you can click and drag it from there.
•	 If you don’t see the Properties panel, in the Menu Bar choose Window > Properties.
•	 Click and drag the Properties panel by its tab to the bottom of the nested panels. When you see a blue line across 

the bottom let go of your mouse to create a new Panel bin.

Adjustments Panel
• 	 The Adjustments panel may be in the same set of panels as the History and Properties panels.
•	 If you don’t see the Adjustments panel, in the Menu Bar choose Window > Adjustments.
•	 Click and drag the Adjustments panel by its tab into the same compartment as the Properties panel. Place your 

mouse near the top of the panel until you see a blue outline around the Properties panel. Let go of the mouse and 
the Adjustments panel will nest with the Properties panel. This completes the column of panels on the right.

Additional Panels
There are some additional panels that are good to have handy as icons in a 
second column.

•	 From the Window Menu choose Actions.
•	 Drag the Actions panel to the left side of the Panel Bin. When you see a 

long blue line, let go of the mouse to create a new column.
•	 Add the following additional panels as icons to the new column:
		  - Brush
		  - Brush Presets (Drag it over the Brush panel to nest it with the  

		  Brush panel.)
		  - Character 
		  - Paragraph (Nest with the Character panel.)
		  - Info
•	 If you have more than one set of panels in the Panel Bin and you need 

more space double click on the tab of one panel in the set to collapse 
that panel section. Click on a tab again to expand it.

•	 You can collapse and expand an entire column by clicking on the 
double arrow icon in the upper right corner of the column.
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Save Your Panel Bin Arrangement 
•	 Open the menu above the Panel Bin and choose New Workspace. 
•	 When the dialog box comes up, give your custom Panel Bin a name. 
•	 There’s no need to check any other option. Just click Save.
•	 Open the Panel Bin menu again and you’ll see the name of your new custom panel arrangement listed at the top.

Adjust Your Panel Bin Arrangement
•	  You can temporarily change something in your Panel Bin arrangement. 
•	 To return to your original custom panel arrangement, open the Panel Bin menu and choose the option to Reset.
•	 If you want to make the change permanent, click New Workspace. Give it the same name as the original workspace 

and click Save. When the dialog box comes up telling you that this name already exists and asks if you wish to 
replace it, click Yes.

This is the custom panel arrangement I use for 99% of my creative work in Photoshop. As you get more comfortable 
with what you use, feel free to modify your Panel Bin to suit your needs.
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Lesson 01-05: 3 Common File Formats
Practice Images are in QwikLearn Part 1 Lesson 5 Practice Folder. 

There are 3 common file types we’ll be using in these lessons.

JPEG: A .jpg is a compressed file. It’s always rectangular, and it never contains any transparency, nor can it have more 
than one layer. Many of the photos we take are jpegs. (We won’t be discussing Camera Raw photos in these lessons.) 
Digital textures and papers also tend to be in jpeg format.

A JPEG gets compressed every time you save it. If you save it enough times, it will eventually suffer noticeable loss of 
quality.

PSD: A PSD, which stands for Photoshop Document, has three great characteristics:
•	 It is not compressed, nor does it compress the document when you save it, so it doesn’t lose quality each time you 

save.
•	 It supports transparency.
•	 It can have multiple layers, making it a great file format for creating posters, newsletters, cards, scrapbook pages, or 

any kind of document where you composite more than one item.

NOTE: A TIFF file has the same great characteristics as PSDs and can be opened in many brands of image editing 
software. However, since we’re using an Adobe product, we’ll use PSDs.
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PNG: A PNG can be saved without compression. It does support transparency, but it doesn’t support layers.

In these lessons we’ll be using all three of these common file formats.

Lesson 01-06: How To Open And Close Photos
Practice Images are in QwikLearn Part 1 Lesson 6 Practice Folder. 

How To Open Photos
Method 1: In the Menu Bar, choose File > Open. This opens a computer navigational window for you to locate the 
photos you want to open. Click on the file you want to open and click Open, and your selected photo, will open in 
Photoshop. 

Method 2: Use the keyboard shortcut Ctrl O. 

Method 3: Use the Bridge, a program that comes bundled with Photoshop. You can access the Bridge by choosing 
File > Browse in Bridge.

The Favorites panel on the left has the Pictures folder in it by default. If your image is in a different place, click on the 
Folders tab, the panel nested with Favorites. Your entire computer navigation system is listed in Folders. Click on the 
folder that has your images and you’ll see thumbnails of your images in the center panel called “Content.” 

With Bridge you don’t need to import photos, unlike many other photo viewing and organizing programs. Even 
Lightroom, also made by Adobe, is a closed system where you must import your photos and use Lightroom to move 
them. Bridge, on the other hand, simply displays whatever you have on your computer and automatically updates 
when you make changes outside of Bridge.

To adjust the size of thumbnails in Bridge, move the slider at the bottom on the right. To open a photo in Photoshop, 
double click on a thumbnail.
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Method 4: Open a photo directly from an Explorer window by double clicking on the photo. 

If you double click on a file in a computer window and it opens in a program other than Photoshop, you might want 
to set Photoshop as the default program to open certain kinds of files, such as JPEGs, PNGs, and PSDs. If you don’t 
know how to do that, open a browser window and type in a search, such as “set default program Windows.” 

Once you’ve set Photoshop as the default program, you can double click on a file on your computer, and it will open 
in Photoshop.

Method 5: Click and drag files from a computer window directly onto the Photoshop desktop. Be careful not to drag 
a file over another photo, or it will become part of that photo as a second layer.

If you want the photo to open as an individual document, drag and drop it somewhere over the desktop instead.

How To Close Photos
Method 1: Use the File menu. In the Menu Bar click on File and choose Close. 

Method 2: Use the keyboard shortcut, Ctrl W, which is listed to the right of the Close command in the File menu. 

Method 3: Click on the photo’s close icon in the upper right corner.

Method 4: To close all open files at once, in the Menu Bar choose File > Close All.  
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Lesson 01-07: Select Multiple Files
Practice Images are in QwikLearn Part 1 Lesson 7 Practice Folder. 

Many programs allow you to select multiple files, so you may already know the two shortcuts for how to quickly do 
that, but just in case you don’t, here’s how:

Choose File > Open and navigate to the folder that contains your photos.

•	 Click on one file to select it.
•	 To select another file, press and hold the Ctrl key as you click on another file. This allows you to select a single 

additional file anywhere in your list of files in that folder. The file doesn’t have to be contiguous, meaning it doesn’t 
have to be next to the first file you clicked on.

•	 If you Ctrl click on a selected file, that will deselect it.
•	 To quickly deselect all selected files, click on a blank area of your window.
•	 To select a row of files, click on the first file to select it and Shift click on the last file in the row, and that selects all 

the files in between. 
•	 Once you’ve selected a row of thumbnails, you can still Ctrl click on an individual file to deselect it.
•	 Here’s one more shortcut for selecting files that works in some cases—mostly on your computer desktop or in a 

navigational window: Click on a blank spot in the folder and drag over the files you want to select. 
•	 When you’re ready to open your files, click Open or double click on one of the selected files. 

We’ll use these same shortcuts in a variety of ways in future lessons, so make sure you get comfortable using these 
shortcuts.
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Lesson 01-08: Choose A Desktop Mode
Practice Images are in QwikLearn Part 1 Lesson 8 Practice Folder. 

There are two ways to set up your desktop, the Floating Window desktop mode and the Tabbed View. Select either 
arrangement by clicking on the Window menu and choosing: 

Arrange > Consolidate All to Tabs OR Float All in Windows.

Floating Window View
•	 In the floating Window view images appear to be floating in separate windows on the desktop. You can click and 

drag on the bar across the top of the “window” to move the photo anywhere you want to. 

•	 You can also set the Photoshop Preferences to allow you to dock floating windows with each other and with the 
desktop. Set this way, when you move one photo close to the top of another image, it will turn almost transparent 
and a blue line will appear around the photo below it. Let go of the mouse to nest the top photo with the other 
photo and form a tab at the top. Click on either tab to access that photo. 
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•	 To remove a photo from a docked photo group, click and drag it by its tab away from the group.

•	 To dock with the desktop move the photo close to the top of the desktop. The photo will turn mostly transparent 
and a blue outline will appear around the entire desktop. When you see the blue outline, let go of the mouse and 
the photo turn into a tabbed document that hides all the other photos. 

•	 To change your photo back to a floating window, click and drag it by its tab away from the desktop. This doesn’t 
remove the background, however.

•	 To return all photos back into floating windows, in the Menu Bar choose Window > Arrange > Float All In Win-
dows.

Some Photoshop users like the floating window view and tend to use it exclusively, but others like the tabbed view 
because it feels a bit tidier. 
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Tabbed View
•	 To switch to the tabbed view, in the Menu Bar choose Window > Arrange > Consolidate All To Tabs. This view 

shows you only one photo at a time as though it’s maximized.

•	 To access a different photo, click on its tab. 
•	 The main difficulty using tabs is knowing which photo is which if the photos have generic names. If you just have a 

few photos, it doesn’t take long to click each tab to find the photo you’re looking for.
•	 In the tabbed view you can still pull a photo out by its tab and turn it into a floating window. 
•	 To place the photo back into the tabbed view, click and drag it by the top bar near the other tabs. When you see a 

blue line and your photo turns semi-transparent, let go of the mouse, and it will dock with the other tabs.

Once you’ve had a chance to practice using both the Floating Window view and the Tabbed view, you can decide 
which view you prefer and change your Preferences to reflect that. I personally use Floating Windows more often, but 
when I want to use the tabbed view, it’s very easy to make the change in Preferences.

Press Ctrl K to bring up the Preferences dialog box. Check “Workspace” in the list on the left to get the options for 
either the floating window or tabbed view. 

Floating Windows Preferences
•	 With floating windows don’t check Open Documents as Tabs. 
•	 Also don’t check Enable Floating Document Window Docking. If you don’t deselect Enable Floating Document 

Window Docking, every time you bring a floating window near the top of the desk or near the top of another 
photo it will turn semi-transparent and want to turn into a tab.
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Tabbed View Preferences
•	 For the tabbed view check Open Documents as Tabs.
•	 Also check Enable Floating Document Window Docking. This will open your images as tabs but you can still click 

and drag a tabbed image out onto the desktop as a floating window.

Combining Documents
There’s one thing to be aware of in the tabbed view. If you open a new photo by dragging from a computer window 
onto the desktop, it won’t work to drag it to the desktop area around a tabbed photo because the photo will instead be 
placed inside the active photo as a second layer. 

We’ll talk later about when it’s appropriate to combine images, but if you want a separate document, click and drag 
the photo to a free space to the right of the row of tabs. Even if you have a lot of photos open, there will always be a 
little bit of space where you can drop your new photo.

Choose Your Preferred Mode
Practice using both desktop modes—floating windows and the tabbed view. Decide which mode you’re most com-
fortable using and set up your preferences for that mode. You can always change it at any time by pressing Ctrl K to 
get the Preferences dialog box.

Lesson 01-09: Photo Viewing Options
Practice Images are in QwikLearn Part 1 Lesson 9 Practice Folder. 

Here are some additional viewing options that will make working with your photos and finding the one you want a 
lot easier:
•	 All photos open on your desktop are also listed in the Window Menu at the bottom. I like to use the Window menu 

when I have a lot of photos open and I’m searching for a particular photo.
•	 Press Ctrl + the Tab key to toggle through the open photos on your desktop. 
•	 Whichever photo is the active photo will also show a layer in the Layers panel with a thumbnail of that photo. The 

thumbnail will change as you press Ctrl Tab to toggle through the open photos. 
•	 Press the Tab key to temporarily hide most of your desktop. This will give you more viewing space. Press Tab again 

to reveal your desktop. 
•	 If you press Shift Tab, only the panels will be hidden. Press Shift Tab again to reveal the panels.

Three Viewing Modes 
•	 Click on the icon at the very bottom of the Tool Bar to get a fly-out menu with three screen modes:

- Standard Screen Mode is the regular viewing mode with all the desktop showing.
- Full Screen Mode with Menu Bar takes away some of the desktop and just gives you a little more room, but you 

retain all the tools and panels.
- Full Screen Mode removes everything but your photo. You can still access panels by moving your mouse to the 

right side of your screen which will make the panels reappear, but mostly this makes a great presentation mode.
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•	 The shortcut for toggling through these three desktop modes is the letter F. Press F each time you want to toggle to 
the next mode.

•	 These views are especially helpful if you use the floating window view. If you want to really focus on a single photo 
and get rid of all distractions, press F. That’s what makes the floating window view work well for me. I can instantly 
have a maximized photo any time I want it without using the tabbed viewing mode.

Lesson 01-10: Must Know viewing Shortcuts
Practice Images are in QwikLearn Part 1 Lesson 10 Practice Folder. 

Here are some of the most time saving shortcuts you’ll ever use in Photoshop. These shortcuts change the visual size 
of your photos on your program desktop—not the actual size—but how large or small the photo appears to you on 
your computer screen. 

By quickly changing the visual size of your photo you can zoom in to a specific area, move your document around, 
and zoom out to get the big picture again without skipping a beat.

The three shortcuts can be found in the View menu: Zoom In, Zoom Out, and Fit on Screen. Each of these com-
mands has a shortcut listed to the right: 
•	 To zoom in press Ctrl +
•	 To zoom out press Ctrl -
•	 To fit the available desktop press Ctrl 0

Here’s an easy way to remember these shortcuts:
•	 Look at your keyboard at the row of numbers. The three keys to the right of the number 9 are the shortcut keys. 

You’ll see a 0 key, then a - key, and then a + key.
•	 The key with the plus will zoom you in to the photo making the photo larger. 
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•	 The - key zooms you out, making the photo smaller, 
•	 Think of the 0 key as ground zero. This key takes you back to ground 0 where your photo fits the available desktop. 

You’ll use these shortcuts in conjunction with the Ctrl key.

Before you practice this, make sure you have the correct setting on your Zoom tool. In Tool Options make sure 
“Resize Windows To Fit” is checked. Don’t check Zoom All Windows. Scrubby Zoom is checked by default. We’ll 
decide later if we want to leave that or not.

Now you can use the shortcuts:
•	 Ctrl + to zoom in
•	 Ctrl - to zoom out
•	 Ctrl 0 to go to “ground zero” and fit the available desktop

Zoom Tool Shortcut
Here are two valuable shortcuts for viewing and using the Zoom and Hand tools. With any other tool selected, press 
the Ctrl key and Space Bar at the same time and your cursor will temporarily turn into a Zoom tool icon. This allows 
you to click and drag on your photo to quickly zoom in to that spot. 

When you’re done, let go of the keyboard keys, and your cursor will turn back into a Move tool icon, or whatever tool 
you were using before.

Hand Tool Shortcut
When you’re zoomed in to your document, press just the Spacebar, without any other keys, to temporarily turn your 
cursor into a Hand tool so you can click and drag to move your photo around. When you let go of the Spacebar, your 
cursor will turn back into the Move tool, or whatever tool you were using before. 

To zoom out, it’s easiest to use the keyboard shortcut to go back to ground zero—Ctrl 0—and that instantly resizes the 
photo to fit your desktop. You can also double click on the Hand tool to fit your image to the available desktop.
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Zoom Tool Options
Option 1: Deselect Scrubby Zoom

You can uncheck the Scrubby Zoom option in Tool Options. Then when you access the Zoom tool using the 
keyboard shortcut Ctrl + the Spacebar, you can click and drag a marquee outline around the area where you want to 
zoom in and your document will zoom to that exact spot. I find it’s just as fast and a little more precise.

Option 2: Scroll Wheel

If you have a mouse with a scroll wheel, you can use the scroll wheel to zoom in and out. I personally don’t use this 
method because I use the scroll wheel to move my photo up or down when I’m zoomed in, but I know people who 
love to use the scroll wheel to zoom. 

If you want to try this method press Ctrl K to get Preferences. Uunder the Tools category check Zoom with Scroll 
Wheel and click OK.

On your document hover your cursor without clicking over the area you want to zoom in to. Move the scroll wheel 
toward yourself to zoom in or move it away from you to zoom out. This works no matter which tool is active.

When zoomed in you would still need to press the Spacebar to temporarily access the Hand tool and click and drag to 
move your image around. Let go of the Spacebar when you’re finished moving.

Be aware that if you zoom in past 100%, which is very easy to do when using the scroll wheel, your photo will look 
pixelated. You can see the zoom percentage in the lower left corner of the photo or document. 

As always, press Ctrl 0 to get back to “ground zero” where your photo fits the available desktop. 

Spend a few minutes practicing these keyboard shortcuts. Figure out which method you prefer for zooming in or out. 
Once you figure out which shortcuts you prefer, use them consistently, and you’ll be amazed at how much faster and 
easier it is to work in Photoshop! 
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Lesson 01-11 Part 1 Project: Checklist
Practice Images are in QwikLearn Part 1 Lesson 11 Practice Folder. 

After finishing each section of the QwikLearn training I’ll give you a challenge project. With most projects you’ll 
actually create something, but since Part 1 is an introduction to Photoshop and learning how to set it up, there’s 
nothing to create yet. In Part 2 you’ll start creating! 

Open the PDF Part 1 Checklist in the Part 1 Lesson 11 Practice folder and check off the items you know or are 
comfortable doing. Any items you’re not sure about you can review in the manual or watch the video again.

Note: Don’t spend too much time on this! The goal of Part 1 is not mastery, but familiarity. Creating is the road 
to mastery, so move on to Part 2 as quickly as you can, even if you don’t recall most of what you’ve learned in this 
chapter.


