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Outlook 2013: Managing Outlook

Advanced Outlook Objectives
In this lesson, you will learn how to: 
1. Add a new E-mail Account to Outlook.
2. Test the Account Settings and troubleshoot 
errors.
3. Find and backup the Outlook Data File.

4. Use the Advanced options to set up AutoArchive.
5. Review and manage the Send/Receive Groups.

E-mail Accounts

Comma Training Page 341

Microsoft Outlook 2013   Page 341 of 368



1. Readings
Read Lesson 12 in the Microsoft Outlook 
guide, page 341-363.

Project
Step-by-step demonstration of how to set 
up an E-mail account in Microsoft Outlook. 

Downloads
There are no downloads for this lesson.

2. Practice
There is no Practice Activity for this lesson.

3. Assessment
Review the Test questions on page 364.

Menu Maps
From the File Ribbon.
1. File ->Info->Add Account, page 344
2. File ->Info->Account Settings-> E-mail, page 353
3. File ->Info->Account Settings->Data Files, page 354
4. File ->Options-> Advanced->AutoArchive Settings, page 357

From the Send/Receive Ribbon
1. Send/Receive->Send & Receive, page 359

Send/Receive Ribbon

Lesson 12: E-mail Accounts
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The Theme for this lesson is 
"Back up the truck!"

The data is the most important 
aspect of any computer.

Hardware comes and 
hardware goes.

Back up your files!

Setting up the E-mail Accounts
Without an E-mail account, the Inbox is just a Dead Letter Box. Microsoft Outlook needs to connect to the Internet and access an E-mail 
server to download your messages. There are two parts to this process: gathering information about your E-mail Account and entering that 
information into Outlook. Not all E-mail Accounts work with Outlook. 

The following pages show, in general, how to set up an E-mail Account and test the settings. Some questions may need to be addressed 
by your E-mail provider. That said, let's get started.

Comma Training Page 343

Microsoft Outlook 2013   Page 343 of 368



Before You Begin 
The Account Information and Account Settings can 
be found in the Microsoft Outlook Backstage. 

1. Try it: Find the Account Information
Go to File->Info.

What Do You See? If Outlook is set up to send and 
receive E-mail, the Account Information will be listed. 
In the example on this page, the Account is for 
glen@commalms.onmicrosoft.com

What Else Do You See? There is a button to Add 
Account.

Try This, Too: Add an Account
Go to File ->Info.
Click on Add Account.

Keep going...

Memo to Self: The SAMPLE E-mail address, 
teacher@commalms.com, is for show and tell, 
only. Please use your own E-mail address to set 
up an account in Microsoft Outlook. 

File ->Info->Add Account
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.3 Print and Save Information in Outlook: Create Data Files (Add a New Account)

Add an Account 
2. Try it: Add an E-mail Account
When you create a new E-mail account, you will be 
prompted to identify yourself: Name, E-mail Address 
and Password.

If you click Next, Microsoft Outlook will try to locate 
your E-mail server. This may or may not be 
successful. Instead, please consider doing your own 
homework and entering the data yourself. 
Homework is defined by looking up the information 
about your E-mail provider. 

Say you get your E-mail from AOL, MSN, Charter, 
etc. You can go to that company's website to find 
the Outlook Account Settings.

Go to Manually configure serve settings.
Click Next. 

Keep going...

File ->Info->Add Account
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.3 Print and Save Information in Outlook: Create Data Files (Add a New Account)

Choose a Service
3. Try it: Choose a Service
When you choose to manually configure a new 
E-mail account, Microsoft Outlook walks you 
through the steps with a little wizard. 

The first question asks how you will connect to 
your E-mail. The choices for Service are:

Microsoft Exchange Server (a corporate 
server)
Outlook.com or Exchange ActiveSync
POP or IMAP (Internet E-mail server)

Choose a Service: Internet E-mail.
Click Next. 

Keep going...

File ->Info->Add Account
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.3 Print and Save Information in Outlook: Create Data Files (Add a New Account)

Internet E-mail Settings 
These settings are required to connect to your 
Server, identify yourself, and download your 
messages. The Server information comes from 
whomever is your E-mail provider. 

4. Try it: Edit the Internet E-mail Settings
The User Information
Your Name: This is how your name is displayed at 
the top of each E-mail.
E-mail Address: Please enter your address.

The Server Information
Account Type: POP3 
POP3 is a standard format so it is the default.

Incoming mail server and Outgoing mail servers 
may or may not be the same. The Incoming server 
may host your E-mail, while the Outgoing server 
may be your Internet Provider.  

The Logon Information
For many E-mail Servers, your User Name may be 
your E-mail address. There is a check mark to 
remember your password so that you do not have 
to enter it every time Outlook sends and receives.

File ->Info->Add Account
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.3 Print and Save Information in Outlook: Create Data Files

Create a New Data File
Outlook is a database. If this is the first time 
you have worked with Outlook, go to Deliver 
new messages to and create a New Outlook 
Data File. 

If you are adding another E-mail Account to 
Outlook, you can deliver messages to an 
Existing Outlook Data File. 

5. Try it: Create a New Data File
Go to Deliver new messages to:
Click on New Outlook Data File.

What Else Do You See? In addition to the 
Account information (User Name, Password, 
Servers) there are More Settings you may 
need to edit for Security.

Try This, Too: Go to More Settings
Click on More Settings.

Keep going...

File ->Info->Add Account
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.3 Print and Save Information in Outlook: Create Data Files

More Account Settings 
There are three additional Tabs: General, 
Outgoing Server, and Advanced. The 
General Tab lets you edit the name of the 
Mail Account. You can also add the 
Organization and Reply E-mail if you wish.

Let's look at the Outgoing Sever options. 

6. Try it: Edit the Outgoing Server
Go to Outgoing Server.
Select: My outgoing server (SMTP) 
requires authentication.

If the Outgoing server is the same as the 
Incoming mail server, you can use the 
same settings for the User Name and 
Password. If the two servers are different, 
you can click on Log on using and enter a 
different User Name and Password.

Keep going...

Memo to Self: SMTP means Simple Mail 
Transfer Protocol. It is a protocol that goes 
back a looooong time ago, perhaps as far 
back as 1982. 

File ->Info->Add Account
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.3 Print and Save Information in Outlook: Advanced Server Settings

Advanced Server Settings 
The Advanced Server Settings can be edited 
for enhanced security. This information is 
usually provided by the company who is hosting 
your E-mail account.

7. Try it: Review the Advanced Settings
Go to Advanced->Server Port Numbers.
Edit the Incoming server (POP3): the default is 
110, however secure servers may use 995.

Edit the Outgoing server (SMTP): the default is 
25, but secure servers may use 465.

Both the Incoming and Outgoing server need 
an encrypted connection: SSL. 

What Else Do You See? Look under Delivery. 
There are more options for handling E-mail. 
You can Leave a copy of the messages on 
the server. You can specify how long you want 
the messages to remain on the server. 

You can also choose to Remove messages 
from the Server after you delete them from the 
Deleted Items (Empty the Trash) in Outlook.

Click OK to keep these settings. Keep going...

File ->Info->Add Account
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Test the Account Settings 
Test, test, test. Confirm that these Internet 
E-mail Settings work for you. 

8. Try it: Test the Account Settings
When you test the Account Settings Outlook 
logs into the incoming POP3 mail server and 
sends a test E-mail message. When both 
Tasks are completed you will see a little 
confirmation notice.

Click Close to finish the Test and return to 
the Account Settings. Keep going...

File ->Info->Add Account
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What If It Doesn't Work? 
9. What If It Doesn't Work?
The test will indicate if the Task failed. Look for 
the clues. In the example on this page, the Log 
into the server failed. 

So, how would you find the error and fix it?
Click Close to go back to the Account Settings 
and check:
The spelling of the User Name
The spelling of the Password
The spelling of the incoming mail server 

Then click on Test Account Settings again to 
confirm that it works, now.

So far, so good...

File ->Info->Add Account
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.1 Customize Outlook Settings: Manage Multiple Accounts

Review the Account Settings 
You can edit your E-mail Account if you wish. You 
can add or remove E-mail Accounts as well. 

Here is the pathway back to the Account Settings. 

1. Try it: Review the Account Settings
Go to File ->Info->Account Settings.

What Do You See? The E-mail Accounts are 
listed by Name and Type. The options include:
New
Repair
Change
Set as Default (if you have more that one)
Remove

Keep going...

File ->Info->Account Settings-> E-mail
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.1 Customize Outlook Settings: Manage Multiple Accounts (Data Files)

Find the Data Files 
Microsoft Outlook is a database. 
So, where is the data files?

2. Try it: Review the Data File Options
Go to the Data Files tab, please.

What Do You See? The options are similar to 
the ones on the E-mail tab:
Add
Settings
Set as Default (if you have more that one)
Remove
Open File Location

Keep going...

File ->Info->Account Settings->Data Files

Comma Training Page 354

Microsoft Outlook 2013   Page 354 of 368



Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.1 Customize Outlook Settings: Manage Multiple Accounts (Data Files)

Open File Location 
3. Try it: Find the Data File
The Account Settings are open.
The Data File tab is selected.
Click on Open File Location.

What Do You See? The POP3 Data file is a 
*.pst file. You can confirm that it is the *real* 
database by looking at the file properties. The 
Date modified should be recent (perhaps 
today) and the File size may get rather large if 
you save pictures and attachments. 

Do This: Copy the Data File
This is the actual database...
and this is the file you want to backup. 

Please write down the location so you can 
copy and paste this file to your backup drive or 
memory stick.

Close the folder with your Outlook files. The 
Account Settings should be open.

Keep going...

File ->Info->Account Settings->Data Files
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.1 Customize Outlook Settings: Manage Multiple Accounts (Data File Settings)

Data File Settings 
All databases need to be maintained and 
compacted. When you Compact a database you 
reduce the size and make it run faster.

4. Try it: Compact the Data File
The Account Settings are open.
The Data File tab is selected.
Click on Settings.

What Do You See? You can edit the following:
Name
Filename
Format

What Else Do You See? The options include:
Change Password
Compact Now

Click Compact Now.
Click OK to close this window when it is done.

File ->Info->Account Settings->Data Files
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.1 Customize Outlook Settings: Manage Multiple Accounts (Archive Data Files)

AutoArchive 
There is another data management task we 
should discuss: archiving. You can program 
Microsoft Outlook to archive old items from 
the database. 

The archived items can be saved to a different 
data file, archive.pst, or deleted . 

1. Try it: Find the AutoArchive Settings
Go to File ->Options-> Advanced.
Click on AutoArchive Settings.

Keep going...

File ->Options-> Advanced->AutoArchive Settings
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.1 Customize Outlook Settings: Manage Multiple Accounts (Archive Data File Settings)

Edit the AutoArchive Settings 
2. Try it: Edit the AutoArchive Settings
Click on Run AutoArchive every...
All of the options will become available.

The AutoArchive will run every 14 days. You can 
change the timing if you wish. You will be 
prompted before the AutoArchive runs. 

The AutoArchive can do the following:
Delete expired E-mails
Show the Archive Folder

You can choose how to handle the old items:
Move them to an archive.pst folder
Permanently Delete.

You do not need to run the AutoArchive now. 
Uncheck Run AutoArchive every...

Click Cancel to return to the Outlook Options.
Close the Options window and go to the Inbox.

File ->Options-> Advanced-> AutoArchive Settings
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.1 Customize Outlook Settings: Manage Multiple Accounts (Send and Receive)

The Send/Receive Group 
Outlook uses Send & Receive to manage when 
the E-mail, Social Connections and Newsgroup 
postings are updated.

1. Try it: Review the Send/Receive Ribbon
Go to Send/Receive.

What Do You See? The Send/Receive Ribbon 
has the following:
Send & Receive
Download
Server
Preferences

Keep going...

Send/Receive->Send & Receive
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.1 Customize Outlook Settings: Manage Multiple Accounts (Send and Receive)

Send/Receive Groups 
By default, Outlook has a Send/Receive Group 
named All Accounts.

2. Try it: Find the Send/Receive Groups
Go to Send/Receive->Send & Receive.
Click on Send/Receive Groups.
Select: Define Send/Receive Groups.

What Do You See? The default Group is 
scheduled to send/receive automatically 
 every 30 minutes. You can change the time 
interval if you wish.

The options include: New, Edit, Copy, Remove 
and Rename.  

Try This, Too: Edit the Group
Select the Group: All Accounts.
Click Edit.

Keep going...

Send/Receive->Send & Receive-> Send/Receive Groups->Define Send/Receive Groups
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.1 Customize Outlook Settings: Manage Multiple Accounts (Send and Receive)

Edit the Accounts 
3. Try it: Review the Accounts
There are two Send/Receive Settings:
Account Options and Folder Options

Account Options let you select which  
Account(s) are part of the Send/Receive 
Group. The Account can be an E-mail address 
or a Published Calendar.

You can also check if this Account should:
Send Mail Items
Receive Mail Items

Folder Options manage Downloads. The 
default location is the Inbox, although you can 
chose a different folder. 

The Folder Options are:
Download headers only
Download complete items including 
attachments 
Download only headers for items larger than 
50 KB.

Click OK to close the window. 

Send/Receive->Send & Receive-> Send/Receive Groups->Define Send/Receive Groups
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.1 Customize Outlook Settings: Manage Multiple Accounts (Out Of Office)

Out of Office: OOO!
When Microsfot Outlook is connected to an 
Exchange Server or Office 365, you can set 
the Out Of Office option. Here are the steps 
create Automatic Replies.

4. Try it: Create an Automatic Reply
Go to File->Info->Automatic Replies.
Click on Send automatic replies.
Edit the reply with a sample message. 

What Did You See? You can create a 
different messgae for replies sent to people 
Inside or outside of your organization.

Click OK to save the OOO setting.
That will work. 

File->Info->Automatic Replies 
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Exam 77-423: Microsoft Outlook 2013
1.0 Manage the Outlook Environment 
1.1 Customize Outlook Settings: Set Outlook Options

Still More Advanced Options 
5. Try it: Review More Advanced Options
Go to File->Options->Advanced
Send and receive: Microsoft Outlook sends 
your E-mail as soon as you are connected to 
the Internet.

Developers: You can design your own 
Outlook forms if you wish. This option is used 
by Developers for programming and errors. 

International options: For folks who work 
with Contacts in different countries, Microsoft 
Outlook has International options. You can 
choose the default language for the messages. 
There is another option to let Outlook select 
the encoding for the outgoing messages 
automatically. 

Summary 
This concludes the Complete Guide to 
Microsoft Outlook 2013.This lesson 
demonstrated how to add an Account and 
troubleshoot the Account Settings. 

We've looked at just about every Ribbon and 
option there is. You done good. 

File ->Options-> Advanced 
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4. In the Account Settings dialogue box, which of the 
following are available options for E-mail accounts? 
(Give all correct answers.)
a. New
b. Add 
c. Repair
d. Set as Default
e. Remove
f. Delete
Tip: Complete Guide to Outlook, page 353

5. By default, how often does Outlook Send/Receive?
a. 5 minutes
b. 30 minutes
c. 15 minutes
d. 60 minutes
e. Only when the Send/ Receive button is clicked
Tip: Complete Guide to Outlook, page 360

1. Where are the settings to set-up an E-mail 
account? 
a. Go to File-> Backstage 
b. Access the Backstage by going Home-> 
Settings
c. Go to View-> Account Settings
d. Access the Backstage by going File-> Info
Tip: Complete Guide to Outlook, page 344

2. Where would a user get the E-mail account 
settings from?
a. Microsoft
b. Their E-mail provider
c. Their computer teacher
d. Make them up
Tip: Complete Guide to Outlook, page 347

3. Which are options for reducing the size of the 
Outlook data file? (Select all correct answers.)
a. Compress pictures
b. Compact
c. Archive
Tip: Complete Guide to Outlook, page 354-355

Test Yourself
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