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Design Beautiful Pages
Lesson 01-01: Double Page Designs
The Case for Double Page Designs
Double page designs are valid, versatile, and classic. They are tried and true; they will never go out of style. They are 
the workhorse of our craft.

Benefits of Double Page Designs
•	 You can easily tackle big stacks of photos, like: weddings, birthdays, vacations, 

road trips, and professional photo shoots. 
•	 You can avoid tiny photos because you have twice as many pixels to play with. 
•	 Panoramic photos are perfect for double page designs.
•	 Adding double page designs to your scrapbooking repertoire will make your 

scrapbooks less repetitive and more interesting.

Definition of a Double Page Design
A double page design is a layout consisting of two consecutive pages, either independent of or dependent on each 
other, that share the common connection of a style, a story, and a theme.

Two Consecutive Pages
It should be one layout with two pages 
side-by-side that are either independent 
of each other or dependent upon each 
other. Independent doubles are designed 
independently with the intention to stand 
side-by-side and act as one. If you were 
to take away one of the halves, you still 
have a complete thought or page. When 
the second page is added, it simply gives 
additional information in a way that tells 
us it’s the other half of the set.

Credits
Page: RC Love by Jen White 
Photo: Jen White 
Kits: Simplify by Angie Briggs, Class Watercolors 
Fonts: Orator Std, Silom

by Jen White



Page 2      Design Beautiful Pages—Double Page Designs © 2017 Qwiklearn.com, all rights reserved.

Dependent Doubles 
Dependent doubles are designed as one unit and simply cannot stand alone. If you were to take away one of the 
halves, you are left with an incomplete thought or page, and unless you see the two pages together, you’ll be confused 
and left needing more information.

Credits
Page: The Jewel by Jen White 
Photo: Jen White 
Kits: Summer Passport by Syndee Nuckles, 
Crisscross Cruise Blues by Susie Roberts 
Fonts: Snell Roundhand, Aristelle Sans, Love-
line Alt1 

A Common Connection
Recognizing a double page design comes from the fact that they both exhibit the 
common connectors of style, story, and theme. Think of these connections as a 
three link chain.

The Style Link
The first link in the chain of common connectors of a two page spread is style.

•	 If you use a blended style on one side of your double page layout, you need to use a blended style on the other side. 
•	 If you use a graphic style or traditional scrapbook style on one side, you need to use it on the other side.
•	 For a two page spread to be consistent, the style must be consistent.
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The Story Link
The second link in the chain of common connectors of a two 
page spread is story.

If you started telling the story the story of your Great Aunt 
Ruth on the left side of a two page spread, then the right side 
of the spread should also be about your Great Aunt Ruth. Keep 
the story consistent.

The Theme Link
The third link in the chain of common connectors of a two page spread is theme.

The theme would be the supplies you use. Whatever kit or supplies you use for the left side of the two page spread 
should be used for the right side. Maybe try picking two or three papers and repeat them throughout the two pages.

Credits
Kits: Real Life by Calista’s Stuff, Live Love Lake by Jennifer Ziegler, Romantique by Brandy Murry, Charming KimB Designs
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Lesson 01-02: Double Page Designs—Tips and Cautions
TIP: Prepare for the Gutter
Start with a double sized document, then place 1-3 
guides at the halfway point. 

This will not only be a great reminder of the gutter, 
but the center guide is where you will split your page 
into two JPGs before having them printed. The usual 
amount of the gutter you should prepare for in a 
double page design is a 1/2 inch.

TIP: Span the Gutter
Use the gutter to create a connection between the two pages of a double page design. One of the things you can use to 
span a gutter of a double page design is a title. 

CAUTION: Be careful not to put important letters or important parts of the title in the gutter. Normally a vowel 
somewhere in the middle of a word is a safe place to span. 

To be sure, cover up the guttered portion of the title and see if you can still understand what it says.

A photo is a great connector for a double page design, especially if your photo contains a lot of white space.

CAUTION: Keep the subject of the photo out of the gutter. 
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Papers strips are another quick and easy idea. When spanning the gutter of a double page design they instantly create 
a visual connection between the two pages. 

CAUTION: Make sure each strip travels from one page to the next.

Don’t be shy about spanning the gutter with elements to help establish connection. The idea is to see a particular 
element on both pages. 

CAUTION: Keep important parts of a particular element out of the gutter, like the center of a bow or a small flower.

CAUTION: Never ever place journaling in or near the gutter of your double page design. 

•	 Protect your journaling. 
•	 Keep it out of the gutter.
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TIP: Create Seamless Backgrounds
The goal is to make the transition from one page to the 
next as seamless as possible. 

Double page designs require double the paper.

Know that you have choices here and that one solution 
will not fit every background paper in your stash.

Solution 1: Transform a single paper to fit the entire 
width of your document. 

CAUTION: Do not to stretch the paper. Simply transform 
it to 200% off the size and then crop away the extra.

Solution 2: Use the same paper on the left as on the right. Sometimes that will work and other times it won’t. It all 
depends on the pattern of the paper.

Also try rotating or flipping one or both papers.

These three manipulated variations could work with strategic placement of photos and elements.
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Solution 3: Add a coordinating paper strip to break up the problem with the pattern match. 

Soluttion 4: Use two coordinating papers. This usually works best when combining a solid and a pattern and when 
there’s a color being repeated.

TIP: Share Your Spreads
Double page designs can be shared in your favorite gallery in two ways, together as one page or individually as two. 
Each option has its drawbacks.

Sharing as one page means sharing an image twice as small. You now have to cram 24 inches into a 700px image 
instead of 12 inches.  

The drawback of sharing individual pages is twofold. Not only will you run the risk of having your pages split up in 
the gallery, but you have to think ahead to get them in the right order. 
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When uploading individual pages of a double page design, first get everything ready before uploading, including the 
image and the description. Then, upload the right side of the layout before the left. Doing this will give you the best 
chance of having your images appear side by side and in the right order.

Credits
Kits: Live Love Lake by Jennifer Ziegler,  
Romantique by Brandy Murry, Charming  
by Kim BDesigns 
Photos: Jen White, Fre Sonneveld 
Font: Botdoh 

Page: The Jewel by Jen White 
Photo: Jen White 
Kits: Summer Passport by Syndee Nuckles,  
Crisscross Cruise Blues by Susie Roberts 
Fonts: Snell Roundhand, Aristelle Sans,  
Loveline Alt1

Lesson 01-03: Double Page Photo Tips
What Makes a Good Photo Good?
•	 A lightened photo helps to make a good photo.

•	 Straighten all horizons in you photos.
•	 Watch for oversaturated photos.
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•	 Keep a list of photo no-nos beside your workspace.

Double Page Photo Tip #1
Tip #1 is to face photos inward.

•	 In a double page design, the center of 
the page is the gutter between the two 
pages.

•	 Photos on the left side of the design 
need to face right. 

•	 Photos on the right side of the design 
need to face left.

Credits
Photos: Senjuti Kundu, Michael Mroczek, Yamon 
Figurs

Double Page Photo Tip #2
Tip #2  is to avoid color explosions.

•	 Either keep your photo color or keep your 
background color, but don’t keep both.

•	 The important thing to remember here is 
that you are not stuck with the color in your 
photos. 

•	 If color is causing a problem, then simply take 
it out.

Credits
Page: Spirit Song 2013 Captured by Jen White 
Photos: Jen White 
Kits: Everyday Moments by JoCee Designs 
Fonts: DJB ANNALISE 2011, Charter
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Double Page Photo Tip #3
Tip #3 is, if you go big, go small.

•	 If you use a large photo to fill your 
entire page, go small on the remainder 
of the finishing touches.

•	 A cleverly placed title along with a few 
small complementary photos, a little 
journaling, and an element or two will 
be all you need. 

•	 The key is to not distract from the 
beauty of your big photo.

Credits
Page: Nature by Jen White 
Photos: Jen White 
Kits: Romantique by Brandy Murry 
Fonts: Shree Devanagari 714, Loveline

Lesson 01-04: Templates—Going from Double to Single
Prepare Your Double Page
•	 Open a finished double page (File > Open). 
•	 Save the page (File > Save) one last time. 
•	 In the Menu Bar, choose File > Duplicate. (PS: Choose Image > Duplicate.) 
•	 In the dialog box, click OK. 
•	 Press Ctrl 0 (Mac: Cmd 0) to fit the image to the screen.  
•	 In the Menu Bar, choose View > New Guide.  
•	 In the dialog box, set the Orientation to Vertical and the Position to 12 inches. Click OK. If you don’t see the new 

guide, in the Menu Bar, choose View and make sure Guides is checked. 
•	 In the Menu Bar, choose View > Snap To and make sure that Guides is checked.  
•	 In the Menu Bar, choose Window > History to open the History panel. 

Credits
Page: RC Love by Jen White 
Photo: Jen White 
Kits: Simplify by Angie Briggs,  
Class Watercolors 
Fonts: Orator Std, Silom
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Alternate Middle Guide Positions: 
•	 24x12 inch page - 12 in 
•	 22x17 inch page - 11 in 
•	 17x22 inch page - 8.5 in 

Isolate the Left Page
•	 Get the Rectangular Marquee tool.  
•	 In Tool Options, click on the New Selection icon. Set the Feather to 0 and the Aspect to Normal. (PS: Set the Style 

to Normal.) 
•	 Press Ctrl - (Mac: Cmd -) to zoom out one time.  
•	 On the document, click and drag a selection outline around the left half of the page. The selection should snap into 

place along the outer edges of the page and also along the middle guide.  

•	 In the Menu Bar, choose Image > Crop. 
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Save the Left Page for Printing
•	 In the Menu Bar choose File > Save As. 
•	 In the dialog box, give the image a unique name. Choose where to save your file. Set the Format to JPEG and click 

Save.  
•	 In the Options dialog box, set the Quality to 12 and the Format Options to Baseline Standard. Click OK. 

Save the Left Page for Web
•	 In the Menu Bar, choose File > Save For Web.  
•	 In the dialog box, set the Preset to JPEG High. Change the Width to 700 px and click Save. 
•	 In the Save dialog box, give the image a unique name, choose a location, and click Save.  
•	 In the History panel, click on New Guide to reset the page. 

Isolate and Save the Right Page
•	 Get the Rectangular Marquee tool.  
•	 On the document, click and drag a selection outline around 

the right half of the page. The selection should snap into 
place along the outer edges of the page and also along the 
middle guide.  

•	 In the Menu Bar, choose Image > Crop. 

Save the Right Page for Printing
•	 In the Menu Bar choose File > Save As. 
•	 In the dialog box, give the image a unique name. Choose where to save your file and click Save.  
•	 In the Options dialog box, click OK. 

Save the Right Page for Web
•	 In the Menu Bar, choose File > Save For Web.  
•	 In the dialog box, change the Width to 700 px and click Save. 
•	 In the Save dialog box, give the image a unique name and click Save.  
•	 Close the working document without saving.


